<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Watch ‘Return to Lourdes’ on EWTN| National Catholic Register</title>
  
<meta name="description"
  content="Airing Dec. 8, the program highlights the recent journey of Order of Malta-sponsored pilgrims to the Marian shrine.">
<meta name="keywords"
  content="lourdes pilgrimages,ewtn">
<link rel="canonical" href="https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="Airing Dec. 8, the program highlights the recent journey of Order of Malta-sponsored pilgrims to the Marian shrine." />
<meta property="og:title"
  content="Watch ‘Return to Lourdes’ on EWTN" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_57a7c8304929fb6531949b7be837bce97442a8a54b5f82e8b497902e28ea65e4.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_57a7c8304929fb6531949b7be837bce97442a8a54b5f82e8b497902e28ea65e4.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Watch ‘Return to Lourdes’ on EWTN">
<meta name="twitter:description"
  content="Airing Dec. 8, the program highlights the recent journey of Order of Malta-sponsored pilgrims to the Marian shrine.">
<meta itemprop="name" content="Watch ‘Return to Lourdes’ on EWTN">

<link rel="amphtml" href="https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2021-12-07T17:14:01.413004:a8272e02-e8c8-49c6-a3a9-67e78ca68b30" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2smiR9gfFmCMBf6sGEPOW-MyYxqIXIeJe2bVz-z3jUxSC23h791pN2wbEM3oG4cv",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn',
    metaPath = 'features/watch-return-to-lourdes-on-ewtn',
    metaTitle = "Watch ‘Return to Lourdes’ on EWTN",
    metaDescr = "Airing Dec. 8, the program highlights the recent journey of Order of Malta-sponsored pilgrims to the Marian shrine.",
      metaTags = ['NCR_Features',  'Daniel J. Engler',   ''   ,  'lourdes pilgrimages',    'ewtn' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Features",
    "item": "https://www.ncregister.com/features"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Watch ‘Return to Lourdes’ on EWTN",
    "item": "https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn"
  },
  "headline": "Watch ‘Return to Lourdes’ on EWTN",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_57a7c8304929fb6531949b7be837bce97442a8a54b5f82e8b497902e28ea65e4.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_50171418af6fae05541d7d9b9d2a671b34e7790c79e226b61fa54b428b72de0f.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_b6515d0499f8faac1109e6a2c55bc534de1b34584df206f2c0a40d21f5472c2a.jpg"
       ],
  "datePublished": "2021-12-07T19:43:56+00:00",
  "dateModified": "2021-12-07T19:44:23+00:00",
  "author": {
    "@type": "Person",
    "name": "Daniel J. Engler"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "Airing Dec. 8, the program highlights the recent journey of Order of Malta-sponsored pilgrims to the Marian shrine."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Watch ‘Return to Lourdes’ on EWTN</h1>

        
                        <div class="article__lead">
          <p>Airing Dec. 8, the program highlights the recent journey of Order of Malta-sponsored pilgrims to the Marian shrine.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_50171418af6fae05541d7d9b9d2a671b34e7790c79e226b61fa54b428b72de0f.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_50171418af6fae05541d7d9b9d2a671b34e7790c79e226b61fa54b428b72de0f.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_57a7c8304929fb6531949b7be837bce97442a8a54b5f82e8b497902e28ea65e4.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_57a7c8304929fb6531949b7be837bce97442a8a54b5f82e8b497902e28ea65e4.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_57a7c8304929fb6531949b7be837bce97442a8a54b5f82e8b497902e28ea65e4.jpg" alt="The ‘Return to Lourdes’ documentary debuts on EWTN on Dec. 8." title="The ‘Return to Lourdes’ documentary debuts on EWTN on Dec. 8. ">
         </picture>
        <figcaption>The ‘Return to Lourdes’ documentary debuts on EWTN on Dec. 8. (photo: EWTN trailer screenshot)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/daniel-j-engler">Daniel J. Engler</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/features">Features</a></span>

          <time class="articleMetadata__info" datetime="2021-12-07T19:43:56+00:00">December 7, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                              <p><i>Register TV Picks 12.05.21</i></p> 
                                                                      <p><br/></p> 
                                                                      <p>SUNDAY, Dec. 5, 1:30pm</p> 
                                                                      <p>In Concert: Magnificat in C Major</p> 
                                                                      <p><b>EWTN</b> In Leipzig’s Church of St. Thomas in 2003, Ton Koopman conducted the Amsterdam Baroque Orchestra and Choir in this work by Johann Kuhnau (1660-1722).</p> 
                                                                                                    <p>&nbsp;</p> 
                                                                      <p>SUNDAY, Dec. 5, 9pm</p> 
                                                                      <p>Lidia Celebrates America: The Return of the Artisans</p> 
                                                                      <p><b>PBS</b> Celebrity chef Lidia Bastianich visits young people who practice meat curing, jam- and cider-making and other traditions. She then prepares a feast for them. A re-air from 2019.</p> 
                                                                                                    <p>&nbsp;</p> 
                                                                      <p>SUNDAY-MONDAY, Dec. 5-6</p> 
                                                                      <p>Apostolic Visit to Cyprus and Greece</p> 
                                                                      <p><b>EWTN</b> On Sunday Pope Francis is to visit refugees at Mytilene on Lesbos, Greece, say Mass in Athens’ Megaron Concert Hall and receive Hieronymos II, primate of the Autocephalous Orthodox Church of Greece. On Monday he will receive the president of the Parliament, meet with young people in Athens’ Maroussi suburb and bid Greece farewell.</p> 
                                                                                                    <p>&nbsp;</p> 
                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>MONDAY-THURSDAY, Dec. 6-9, 5:30pm, 2:30am</p> 
                                                                      <p>My Lourdes Faith Journey</p> 
                                                                      <p><b>EWTN</b> At the Shrine of Lourdes, volunteers Ally and Sheena, nurse Lindsey and deacon Dan describe the peace of soul that their time at this blessed place has brought them. Some episodes are rated TV-14 due to subject matter related to abuse and abortion.</p> 
                                                                                                    <p>&nbsp;</p> 
                                                                      <p>WEDNESDAY, Dec. 8</p> 
                                                                      <p>Feast of the Immaculate Conception</p> 
                                                                      <p><b>EWTN</b> At 8am is <b>Daily Mass</b> with the Franciscan Missionaries of the Eternal Word in Irondale, Alabama. At 10am, Pope Francis is to preside at the <b>Homage to the Immaculate Conception </b>before Our Lady’s statue in Rome’s Piazza di Spagna. At noon is the <b>Solemn Mass </b>at the Basilica of the National Shrine of the Immaculate Conception in Washington (re-airs at midnight). <b>Return to Lourdes </b>will air at 4pm. This new documentary highlights the<a href="https://www.ncregister.com/news/a-pandemic-pilgrimage-to-lourdes-was-a-calculated-risk-with-plenty-of-blessings"> recent journey of Order of Malta-sponsored pilgrims to the Marian shrine.</a></p> 
                                                                                                    <p>&nbsp;</p> <!-- EMBED START Image {id: "editor_1"} --> 
                                                                      <figure><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207181216_b59ba7976e7ffc71e0bb5126f3660230dac91d0f87d014f198b41e849716e38a.jpg" data-media-id="editor_1" data-image-id="20211207181216_b59ba7976e7ffc71e0bb5126f3660230dac91d0f87d014f198b41e849716e38a" data-rendition-name="original" width="1200" height="800" loading="lazy" alt="‘Malades’ wait in line at the French Marian shrine in Return to Lourdes documentary. EWTN trailer screenshot"><figcaption>‘Malades’ wait in line at the French Marian shrine in the new documentary. | EWTN trailer screenshot<span></span></figcaption></figure> <!-- EMBED END Image {id: "editor_1"} --> 
                                                                                                    <p>WEDNESDAY, Dec. 8, 8pm</p> 
                                                                      <p>The Bells of St. Mary’s&nbsp;</p> 
                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p><b>TURNER CLASSIC MOVIES </b>Catholic director Leo McCarey helmed this 1945 sequel to his <i>Going My Way</i> (1944), both films being beloved portraits of big-city Catholic parish life. Bing Crosby, Ingrid Bergman, Henry Travers and Joan Carroll star. A-1.</p> 
                                                                                                    <p>&nbsp;</p> 
                                                                      <p>SUNDAY, Dec. 12</p> 
                                                                      <p>Our Lady of Guadalupe</p> 
                                                                      <p><b>EWTN </b>At 3am, Los Angeles Archbishop José Gomez will celebrate <b>Mass in Honor of Our Lady of Guadalupe</b>. At noon, Pope Francis will celebrate <b>Holy Mass for the Feast of Our Lady of Guadalupe</b> in St. Peter’s Basilica in Rome (re-airs at midnight).</p> 
                                                                                                    <p>&nbsp;</p> 
                                                                      <p>THURSDAY, Dec. 16, 12am</p> 
                                                                      <p>The Inn of the Sixth Happiness</p> 
                                                                      <p><b>TURNER CLASSIC MOVIES</b> Loosely based on a true story, this 1958 drama about Gladys Aylward (1902-1970), an English Protestant missionary in China in the 1930s, portrays her sacrifices for her flock of orphans. Ingrid Bergman, Curt Jurgens and Robert Donat star. A-1.</p> 
                                                                                                    <p>&nbsp;</p> 
                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>SATURDAY, Dec. 18, 2pm</p> 
                                                                      <p>The EWTN Family Christmas Special</p> 
                                                                      <p><b>EWTN</b> After an intro by Father Joseph Mary Wolfe, the EWTN Choir sings beloved carols at the Shrine of the Most Blessed Sacrament in Hanceville, Alabama.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/lourdes-pilgrimages">lourdes pilgrimages</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/ewtn">ewtn</a></li>
              
          </ul>
                                              				  				  					                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/avatar.png" alt="Daniel J. Engler"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/daniel-j-engler">Daniel J. Engler</a> Register correspondent Dan Engler writes from Santa Barbara, California.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/a-pandemic-pilgrimage-to-lourdes-was-a-calculated-risk-with-plenty-of-blessings">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210929230916_5f0451c28b048e21fe200318dc9abbfdad411957846b8618d1bcf219f16b08b1.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210929230916_5f0451c28b048e21fe200318dc9abbfdad411957846b8618d1bcf219f16b08b1.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210929230916_5f0451c28b048e21fe200318dc9abbfdad411957846b8618d1bcf219f16b08b1.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210929230916_5f0451c28b048e21fe200318dc9abbfdad411957846b8618d1bcf219f16b08b1.png" alt="2021 Order of Malta Western Association Lourdes pilgrims were blessed to travel to the Marian shrine earlier this month." title="2021 Order of Malta Western Association Lourdes pilgrims were blessed to travel to the Marian shrine earlier this month. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/a-pandemic-pilgrimage-to-lourdes-was-a-calculated-risk-with-plenty-of-blessings">A Pandemic Pilgrimage to Lourdes Was a Calculated Risk, With Plenty of Blessings</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Despite being vaccinated and taking other precautions, 46 out of 294 people on a Lourdes pilgrimage contracted COVID, but no one was hospitalized for the virus, or had regrets, and organizers are weighing the lessons learned.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joan-frawley-desmond">Joan Frawley Desmond</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/a-pandemic-pilgrimage-to-lourdes-was-a-calculated-risk-with-plenty-of-blessings#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/a-pandemic-pilgrimage-to-lourdes-was-a-calculated-risk-with-plenty-of-blessings" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/french-catholics-begin-novena-as-lourdes-closes-for-first-time-in-history">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082811080_87842e8c43537975756b2020b5f71410c04af3de1c9923fb7f580e6678787a02.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082811080_87842e8c43537975756b2020b5f71410c04af3de1c9923fb7f580e6678787a02.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082811080_87842e8c43537975756b2020b5f71410c04af3de1c9923fb7f580e6678787a02.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082811080_87842e8c43537975756b2020b5f71410c04af3de1c9923fb7f580e6678787a02.jpeg" alt="The Sanctuary of Our Lady of Lourdes in southern France." title="The Sanctuary of Our Lady of Lourdes in southern France. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/french-catholics-begin-novena-as-lourdes-closes-for-first-time-in-history">French Catholics Begin Novena as Lourdes Closes for First Time in History</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Sanctuary of Our Lady of Lourdes in southern France is built upon the site where the young  Bernadette Soubirous witnessed Marian apparitions, beginning on Feb. 11, 1858.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/courtney-mares-cna">Courtney Mares/CNA.</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/french-catholics-begin-novena-as-lourdes-closes-for-first-time-in-history#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/french-catholics-begin-novena-as-lourdes-closes-for-first-time-in-history" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                    
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/new-st-francis-xavier-documentary-shows-there-are-no-limits-for-missionary-disciples">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211202231244_153dfa13faa2bd9a9dc4e9c91886a5e8f9db645b387bbab0fb41abcd7f70653d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211202231244_153dfa13faa2bd9a9dc4e9c91886a5e8f9db645b387bbab0fb41abcd7f70653d.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211202231244_153dfa13faa2bd9a9dc4e9c91886a5e8f9db645b387bbab0fb41abcd7f70653d.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211202231244_153dfa13faa2bd9a9dc4e9c91886a5e8f9db645b387bbab0fb41abcd7f70653d.jpg" alt="A scene from ‘St. Francis Xavier: To the Ends of the Earth’ portrays the saint baptizing new believers in the 16th century." title="A scene from ‘St. Francis Xavier: To the Ends of the Earth’ portrays the saint baptizing new believers in the 16th century. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/new-st-francis-xavier-documentary-shows-there-are-no-limits-for-missionary-disciples">New St. Francis Xavier Documentary Shows ‘There Are No Limits’ for Missionary Disciples</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The film makes its EWTN debut on Dec. 3, exploring the formative years that transformed St. Francis Xavier into an apostle to India and the Far East.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/peter-jesserer-smith">Peter Jesserer Smith</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/new-st-francis-xavier-documentary-shows-there-are-no-limits-for-missionary-disciples#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/new-st-francis-xavier-documentary-shows-there-are-no-limits-for-missionary-disciples" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/fun-faith-formation-ewtn-online-shows-about-catholicism-appeal-to-children">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211118011124_0e3277098fda5e4c2327d79b8e391a91b70e6ae0a9a199dc4b753ac8b729813b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211118011124_0e3277098fda5e4c2327d79b8e391a91b70e6ae0a9a199dc4b753ac8b729813b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211118011124_0e3277098fda5e4c2327d79b8e391a91b70e6ae0a9a199dc4b753ac8b729813b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211118011124_0e3277098fda5e4c2327d79b8e391a91b70e6ae0a9a199dc4b753ac8b729813b.jpg" alt="From ‘Tomkin’ to the ‘Massterpiece Donut Shop’ and ‘Studio 3:16,’ young viewers have a host of options to learn about what it means to be Catholic." title="From ‘Tomkin’ to the ‘Massterpiece Donut Shop’ and ‘Studio 3:16,’ young viewers have a host of options to learn about what it means to be Catholic. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/fun-faith-formation-ewtn-online-shows-about-catholicism-appeal-to-children">Fun Faith Formation: EWTN, Online Shows About Catholicism Appeal to Children</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>From the adorable cartoon characters Tomkin and his trusty horse Blaise to a talking donut puppet, Catholic kids have quality shows available to them on TV or via smart devices.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joseph-pronechen">Joseph Pronechen</a></span>
            
                                                                                                               
            
            <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/fun-faith-formation-ewtn-online-shows-about-catholicism-appeal-to-children#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/fun-faith-formation-ewtn-online-shows-about-catholicism-appeal-to-children" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/report-pro-life-pregnancy-centers-in-latin-america-unfairly-attacked-by-spanish-newspaper">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191252_61afad7786c25620efd26868jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191252_61afad7786c25620efd26868jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191252_61afad7786c25620efd26868jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191252_61afad7786c25620efd26868jpeg.jpg" alt="The journalists who produced the article did not respond to ACI Prensa’s requests for comment." title="The journalists who produced the article did not respond to ACI Prensa’s requests for comment. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/report-pro-life-pregnancy-centers-in-latin-america-unfairly-attacked-by-spanish-newspaper">Report: Pro-Life Pregnancy Centers in Latin America Unfairly Attacked by Spanish Newspaper</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>A subsequent investigation by ACI Prensa, the Spanish-language sister news agency of CNA, found that the article contained a host of misleading and unsubstantiated claims.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Aci Prensa/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/report-pro-life-pregnancy-centers-in-latin-america-unfairly-attacked-by-spanish-newspaper#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/report-pro-life-pregnancy-centers-in-latin-america-unfairly-attacked-by-spanish-newspaper" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-updates-norms-on-crimes-judged-by-the-vatican-s-doctrinal-office">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120718124_61af94db86c25620efd2684ajpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120718124_61af94db86c25620efd2684ajpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120718124_61af94db86c25620efd2684ajpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120718124_61af94db86c25620efd2684ajpeg.jpg" alt="The Palazzo del Sant’Uffizio, the seat of the Vatican Congregation for the Doctrine of the Faith." title="The Palazzo del Sant’Uffizio, the seat of the Vatican Congregation for the Doctrine of the Faith. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-updates-norms-on-crimes-judged-by-the-vatican-s-doctrinal-office">Pope Francis Updates Norms on Crimes Judged by the Vatican’s Doctrinal Office</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The major revisions to Book VI of the Code of Canon Law, which covers penal law in the Church, including sanctions related to clerical sexual abuse, go into effect on Dec. 8, the Solemnity of the Immaculate Conception.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Courtney Mares/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-updates-norms-on-crimes-judged-by-the-vatican-s-doctrinal-office#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-updates-norms-on-crimes-judged-by-the-vatican-s-doctrinal-office" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/st-joseph-speaks-not-much-but-enough">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120720120_b3dd6f98b0c3a706dbee08d4995452bb26ec1f85b6e2ba6e90e4cf03984db093.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120720120_b3dd6f98b0c3a706dbee08d4995452bb26ec1f85b6e2ba6e90e4cf03984db093.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120720120_b3dd6f98b0c3a706dbee08d4995452bb26ec1f85b6e2ba6e90e4cf03984db093.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120720120_b3dd6f98b0c3a706dbee08d4995452bb26ec1f85b6e2ba6e90e4cf03984db093.png" alt="Saint Joseph and the Christ Child. (1670-75)" title="Saint Joseph and the Christ Child. (1670-75) ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/st-joseph-speaks-not-much-but-enough">St. Joseph Speaks — Not Much, But Enough</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: What word could be more important than the Holy Name of Jesus?</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/father-raymond-j-de-souza">Father Raymond J. de Souza</a></span>
            
                                                                                                               
            
            <a href="/section/commentaries">Commentaries</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/st-joseph-speaks-not-much-but-enough#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/st-joseph-speaks-not-much-but-enough" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/roe-v-wade-in-nytimes">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191244_262eac0655ff5d00c3cb2d4cd599a09a118b0a73360e0dc7136f9bac5070ce61.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191244_262eac0655ff5d00c3cb2d4cd599a09a118b0a73360e0dc7136f9bac5070ce61.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191244_262eac0655ff5d00c3cb2d4cd599a09a118b0a73360e0dc7136f9bac5070ce61.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191244_262eac0655ff5d00c3cb2d4cd599a09a118b0a73360e0dc7136f9bac5070ce61.jpg" alt="New York Times headlines from Dec. 14, 1971 (l) and Jan. 23, 1973" title="New York Times headlines from Dec. 14, 1971 (l) and Jan. 23, 1973 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/roe-v-wade-in-nytimes">50 Years Ago, While America Slept, ‘Roe v. Wade’ Began to Transform the Nation</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Consequential as it was, Roe got scant press attention when it first came before the Supreme Court in December 1971</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/shannon-mullen">Shannon Mullen</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/roe-v-wade-in-nytimes#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/roe-v-wade-in-nytimes" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/roe-v-wade-in-nytimes">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191244_262eac0655ff5d00c3cb2d4cd599a09a118b0a73360e0dc7136f9bac5070ce61.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191244_262eac0655ff5d00c3cb2d4cd599a09a118b0a73360e0dc7136f9bac5070ce61.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191244_262eac0655ff5d00c3cb2d4cd599a09a118b0a73360e0dc7136f9bac5070ce61.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211207191244_262eac0655ff5d00c3cb2d4cd599a09a118b0a73360e0dc7136f9bac5070ce61.jpg" alt="New York Times headlines from Dec. 14, 1971 (l) and Jan. 23, 1973" title="New York Times headlines from Dec. 14, 1971 (l) and Jan. 23, 1973 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/roe-v-wade-in-nytimes">50 Years Ago, While America Slept, ‘Roe v. Wade’ Began to Transform the Nation</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Consequential as it was, Roe got scant press attention when it first came before the Supreme Court in December 1971</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/shannon-mullen">Shannon Mullen</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/roe-v-wade-in-nytimes#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/roe-v-wade-in-nytimes" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/the-real-st-nicholas-didn-t-need-to-act-jolly-he-knew-christian-joy">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211206221236_a92f76b139fbd37478e938e76a673ffc72dac8673b89ac355e96c4681c416c8e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211206221236_a92f76b139fbd37478e938e76a673ffc72dac8673b89ac355e96c4681c416c8e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211206221236_a92f76b139fbd37478e938e76a673ffc72dac8673b89ac355e96c4681c416c8e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211206221236_a92f76b139fbd37478e938e76a673ffc72dac8673b89ac355e96c4681c416c8e.jpg" alt="Uroš Predić, “Saint Nicholas,” 1903" title="Uroš Predić, “Saint Nicholas,” 1903 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/the-real-st-nicholas-didn-t-need-to-act-jolly-he-knew-christian-joy">The Real St. Nicholas Didn’t Need to Act Jolly — He Knew Christian Joy</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Worldly people mock Catholicism for her fasts, but in doing so deprive themselves of her feasts.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/kelly-marcum">Kelly Marcum</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/the-real-st-nicholas-didn-t-need-to-act-jolly-he-knew-christian-joy#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/the-real-st-nicholas-didn-t-need-to-act-jolly-he-knew-christian-joy" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/christ-has-cast-down-the-old-idols-and-new-idolaters-will-be-sent-away-empty">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211206161224_9a6cb1dfa207b57ee30bb195630976644163aaee81817932e8cbca62207e200b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211206161224_9a6cb1dfa207b57ee30bb195630976644163aaee81817932e8cbca62207e200b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211206161224_9a6cb1dfa207b57ee30bb195630976644163aaee81817932e8cbca62207e200b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211206161224_9a6cb1dfa207b57ee30bb195630976644163aaee81817932e8cbca62207e200b.jpg" alt="Tommaso Laureti, “Triumph of Christian Religion,” 1582-1585" title="Tommaso Laureti, “Triumph of Christian Religion,” 1582-1585 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/christ-has-cast-down-the-old-idols-and-new-idolaters-will-be-sent-away-empty">Christ Has Cast Down the Old Idols, and New Idolaters Will Be Sent Away Empty</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The gods may be gone, but the awful and empty seductions remain</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/regis-martin">Regis Martin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/christ-has-cast-down-the-old-idols-and-new-idolaters-will-be-sent-away-empty#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/christ-has-cast-down-the-old-idols-and-new-idolaters-will-be-sent-away-empty" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/jesus-christ-is-the-lord-of-the-mass-he-made-it-for-himself">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120603124_5cc69b351597dc87ba245323fc9a42cc748969df5a447cd7d4b578f403829f63.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120603124_5cc69b351597dc87ba245323fc9a42cc748969df5a447cd7d4b578f403829f63.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120603124_5cc69b351597dc87ba245323fc9a42cc748969df5a447cd7d4b578f403829f63.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021120603124_5cc69b351597dc87ba245323fc9a42cc748969df5a447cd7d4b578f403829f63.jpg" alt="Anonymous, “Holy Mass in a Village Church,” late 18th century" title="Anonymous, “Holy Mass in a Village Church,” late 18th century ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/jesus-christ-is-the-lord-of-the-mass-he-made-it-for-himself">Jesus Christ Is the Lord of the Mass — He Made It for Himself</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“It is Christ himself, the eternal high priest of the New Covenant who, acting through the ministry of the priests, offers the Eucharistic sacrifice.” (CCC 1410)</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/anna-abbott">Anna Abbott</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/jesus-christ-is-the-lord-of-the-mass-he-made-it-for-himself#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/jesus-christ-is-the-lord-of-the-mass-he-made-it-for-himself" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                  
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-says-he-accepted-paris-archbishop-s-resignation-on-the-altar-of-hypocrisy">Pope Francis Says He Accepted Paris Archbishop’s Resignation ‘on the Altar of Hypocrisy’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-apologizes-for-mistakes-of-catholics-in-meeting-with-greek-orthodox-leaders-in-athens-greece">Pope Francis Apologizes for Mistakes of Catholics in Meeting with Greek Orthodox Leaders in Athens, Greece</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/praising-the-masculine-virtues-of-st-joseph-as-his-jubilee-draws-to-a-close">Praising the Masculine Virtues of St. Joseph as His Jubilee Draws to a Close</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/catholic-advent-wreath-prayers-to-embrace-the-season-every-sunday-with-your-family">Catholic Advent Wreath Prayers to Embrace the Season Every Sunday with Your Family</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/pearl-harbor-at-80-how-courageous-chaplains-saved-lives">Pearl Harbor at 80: How Courageous Chaplains Saved Lives</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/it-s-a-wonderful-life-at-75-wii5haxp">‘It’s a Wonderful Life’ at 75</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/will-the-supreme-court-finally-end-discrimination-based-on-religion-in-school-choice-programs">Will the Supreme Court Finally End Discrimination Based on Religion in School-Choice Programs?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/in-the-spirit-of-st-nicholas-christmas-gifts-from-ewtn">In the Spirit of St. Nicholas: Christmas Gifts From EWTN</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/catholics-killed-after-bus-plunges-into-river-in-kenya">Catholics Killed After Bus Plunges Into River in Kenya</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/christ-has-cast-down-the-old-idols-and-new-idolaters-will-be-sent-away-empty">Christ Has Cast Down the Old Idols, and New Idolaters Will Be Sent Away Empty</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=104599'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn",
  page_url_canonical: "https://www.ncregister.com/features/watch-return-to-lourdes-on-ewtn",
  page_title: "Watch ‘Return to Lourdes’ on EWTN",
  page_type: "article",
  page_language: "en",
    article_authors: ["Daniel J. Engler"],
    article_categories: ["Features, "],
  article_type: "news",
  article_word_count: "539",
  article_publication_date: "Tue, 07 Dec 2021 19:43:56 +0000"
});
</script>

</html>
