<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>What is the Meaning of Pope Francis’ Trip to L’Aquila?| National Catholic Register</title>
  
<meta name="description"
  content="Amid widespread rumors and speculation, a look at the history and significance of this Italian city ahead the Pope&#039;s visit. ">
<meta name="keywords"
  content="pope francis,papal resignation,l&#039;aquila">
<link rel="canonical" href="https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="Amid widespread rumors and speculation, a look at the history and significance of this Italian city ahead the Pope&#039;s visit. " />
<meta property="og:title"
  content="What is the Meaning of Pope Francis’ Trip to L’Aquila?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="What is the Meaning of Pope Francis’ Trip to L’Aquila?">
<meta name="twitter:description"
  content="Amid widespread rumors and speculation, a look at the history and significance of this Italian city ahead the Pope&#039;s visit. ">
<meta itemprop="name" content="What is the Meaning of Pope Francis’ Trip to L’Aquila?">

<link rel="amphtml" href="https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila?amp">

<meta name="sp.guid" content="tag:ncregister-api.superdesk.pro:2022:923a3928-8041-4abd-a767-95c714c0bb2b" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2cytY6liVaFMo90EoRgi9IJ1NGpdfaUOQugPIppMHEWUKLSQ_mcuHWmFEMW2zIdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila',
    metaPath = 'cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila',
    metaTitle = "What is the Meaning of Pope Francis’ Trip to L’Aquila?",
    metaDescr = "Amid widespread rumors and speculation, a look at the history and significance of this Italian city ahead the Pope&#039;s visit.",
      metaTags = ['NCR_CNA',   ''   ,  'pope francis',    'papal resignation',    'l&#039;aquila' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "CNA",
    "item": "https://www.ncregister.com/cna"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "What is the Meaning of Pope Francis’ Trip to L’Aquila?",
    "item": "https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila"
  },
  "headline": "What is the Meaning of Pope Francis’ Trip to L’Aquila?",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.jpg"
       ],
  "datePublished": "2022-06-07T16:58:40+00:00",
  "dateModified": "2022-06-07T17:04:44+00:00",
  "author": {
    "@type": "Person",
    "name": "Andrea Gagliarducci/CNA"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "Amid widespread rumors and speculation, a look at the history and significance of this Italian city ahead the Pope&#039;s visit. "
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> What is the Meaning of Pope Francis’ Trip to L’Aquila?</h1>

        
                        <div class="article__lead">
          <p>Amid widespread rumors and speculation, a look at the history and significance of this Italian city ahead the Pope's visit. </p>
        </div>
        
               
        
  
                                                          
                                    
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607130640_629f393586c25620efd2f6b0jpeg.jpg" alt="Pope Francis preaches at Pentecost Sunday Mass in St. Peter’s Basilica, June 5, 2022." title="Pope Francis preaches at Pentecost Sunday Mass in St. Peter’s Basilica, June 5, 2022. ">
         </picture>
        <figcaption>Pope Francis preaches at Pentecost Sunday Mass in St. Peter’s Basilica, June 5, 2022. (photo: Vatican Media / VM)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">Andrea Gagliarducci/CNA</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/vatican">Vatican</a></span>

          <time class="articleMetadata__info" datetime="2022-06-07T16:58:40+00:00">June 7, 2022</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                              <p>VATICAN CITY —The <a href="https://www.vaticannews.va/en/pope/news/2022-06/pope-francis-to-make-quick-pastoral-visit-to-aquila-italy.html" target="null">news</a> that Pope Francis will visit the Italian city of L’Aquila on Aug. 28 seemed to come out of the blue. But the trip was already being discussed in February.&nbsp;</p>

                                                                                                    <p>The city in central Italy hosts an annual event at the end of August known as the Celestinian Forgiveness. The Pope recently announced that he will <a href="https://www.catholicnewsagency.com/news/251321/pope-francis-names-new-cardinals" target="null">create new cardinals</a> on Aug. 27, the day before his trip. Therefore, it seems that he planned the consistory around his visit to L’Aquila, rather than vice versa.</p>

                                                                                                    <p>The Celestinian Forgiveness (<a href="http://www.perdonanza-celestiniana.it/" target="null">Perdonanza Celestiniana</a> in Italian) is a great legacy that <a href="https://www.newadvent.org/cathen/03479b.htm" target="null">Pope Celestine V</a> left to the Church. He was pope from July 5, 1294, to Dec. 13 of that year, when he resigned from the office.&nbsp;</p>

                                                                                                    <p>The 13th-century pope, also known as Peter of Morrone, is a figure of controversy. Many have associated him with the figure of the sick man in Dante’s <a href="https://digitaldante.columbia.edu/dante/divine-comedy/"><i>Divine Comedy</i>,</a> who is described as “the one who out of cowardice made the great refusal.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>Yet he was in his own way a revolutionary pope. He was the first pontiff to exercise his ministry outside of Rome. He was based in L’Aquila (which means “the Eagle” in English), then a young city that had welcomed him after a period of living as a hermit.&nbsp;</p>

                                                                                                    <p>The cardinals elected Celestine V after two years of internal strife, thinking that, given his age and personality, he would be a malleable pope. They were wrong. And during those few months of his pontificate, in the midst of the pressures that later led to his resignation, he established the Celestinian Forgiveness.</p>

                                                                                                    <div class="embed-block"><img src="https://admin.catholicnewsagency.com/storage/image/santa-maria-di-collemaggio-in-2020.jpg" class="img-fluid" style="null" alt="Santa Maria di Collemaggio in L’Aquila, Italy, pictured in 2020. RenanGreca via Wikimedia (CC BY-SA 4.0)."><p class="embed-block__description">Santa Maria di Collemaggio in L’Aquila, Italy, pictured in 2020. RenanGreca via Wikimedia (CC BY-SA 4.0).</p></div>

                                                                                                    <p>The <a href="http://www.culturaebeni.it/uploads/inprimopiano/Bolla%20di%20Celestino%20V.pdf" target="null">bull of forgiveness</a> drawn up by Celestine V offers a plenary indulgence to all who, having confessed and repented of their sins, go to the <a href="http://www.santamariadicollemaggio.it/" target="null">Basilica of Santa Maria di Collemaggio</a> from Vespers on Aug. 28 to sunset on Aug. 29. It was a free indulgence and subject only to the bond of personal repentance. It was therefore open above all to the poor and dispossessed.</p>

                                                                                                    <p>Celestine then renounced the papal throne, and died a prisoner in 1296. He was canonized in 1313, with the name of Peter the Confessor, testifying that his reputation as a pious man was not affected by the circumstances of his death.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>Every year for the Celestinian Forgiveness, there is a guest cardinal who opens the holy door of Santa Maria di Collemaggio, after a reading of the bull of forgiveness by the local mayor. Celestine donated the bull to L’Aquila and it is kept in an armored chapel in the tower of the town hall.</p>

                                                                                                    <p>This year, it will therefore be Pope Francis who opens the holy door. The invitation, as mentioned, was delivered in February by <a href="https://press.vatican.va/content/salastampa/en/documentation/cardinali_biografie/cardinali_bio_petrocchi_g.html" target="null">Cardinal Giuseppe Petrocchi </a>of L’Aquila. It was followed by inspections by Vatican officials who prepare papal visits.</p>

                                                                                                    <p>Around this short trip, Pope Francis built a consistory. On Aug. 27, he will create 21 new cardinals, of whom 16 will have the right to vote in a future conclave. On Aug. 28, he will not follow the usual custom of celebrating Mass with the newly created cardinals, but will travel instead to L’Aquila. And on Aug. 29-30, there will be, for the first time in seven years, an <a href="https://www.catholicnewsagency.com/news/251463/why-this-august-s-extraordinary-consistory-of-cardinals-is-significant" target="null">extraordinary consistory</a> attended by the world’s cardinals to discuss the <a href="https://www.catholicnewsagency.com/news/249964/praedicate-evangelium-pope-francis-reforms-roman-curia-with-launch-of-vatican-constitution" target="null">new Vatican constitution</a>.</p>

                                                                                                    <p>That the consistory was built around this event has <a href="https://www.catholicnewsagency.com/news/251465/why-is-everyone-talking-about-pope-francis-trip-to-l-aquila-a-cna-explainer" target="null">invited speculation</a> that the 85-year-old Pope, who is currently making public appearances <a href="https://www.catholicnewsagency.com/news/251148/pope-francis-uses-wheelchair-in-public-for-first-time-since-colon-surgery" target="null">in a wheelchair</a>, is planning to resign.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>There is a precedent: Benedict XVI visited L’Aquila on April 28, 2009, to bring comfort to a population shocked by a recent earthquake that had hit the city hard. He stopped off at Santa Maria di Collemaggio, although the structure was not safe after the earthquake.</p>

                                                                                                    <p>In front of the crystal coffin containing Celestine V’s body, Benedict XVI removed his pallium and <a href="https://media.npr.org/assets/img/2013/02/25/twopopes2_custom-f07b0bb68156670d5952401384b99bdf6cc86a41-s900-c85.webp" target="null">placed it on the glass</a>. In hindsight, the gesture was interpreted as a sign that one day Benedict XVI would resign — or that he had already thought of this possibility.</p>

                                                                                                    <div class="embed-block"><img src="https://admin.catholicnewsagency.com/storage/image/papa-celestino-v-01.jpg" class="img-fluid" style="null" alt="The tomb of Pope Celestine V (1215-1296) in L’Aquila, Italy. Ruggerofilippo via Wikimedia (CC BY-SA 3.0)."><p class="embed-block__description">The tomb of Pope Celestine V (1215-1296) in L’Aquila, Italy. Ruggerofilippo via Wikimedia (CC BY-SA 3.0).</p></div>

                                                                                                    <p>But Pope Francis may not be going to L’Aquila to send a signal about the end of his pontificate. There are other possibilities. The visit could be connected to <a href="https://www.catholicnewsagency.com/news/248814/will-pope-francis-resign" target="null">previously rumored</a> plans that he is preparing new norms concerning the status of a pope emeritus.&nbsp;</p>

                                                                                                    <p>This is a plausible hypothesis given that, since Benedict XVI’s resignation in 2013, the role of the pope emeritus has never been defined in law. After all, the few previous popes emeritus did not live for long or else died (like Celestine V) as prisoners.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p>Another possibility is that the Pope will announce a reform of the rules governing conclaves, perhaps increasing the number of cardinal electors and maybe also including non-cardinals, following the thought of Paul VI, who considered permitting the presidents of episcopal conferences to attend conclaves.</p>

                                                                                                    <p>It’s noteworthy that <a href="https://press.vatican.va/content/salastampa/en/documentation/cardinali_biografie/cardinali_bio_rodriguez-mardiaga_oa.html" target="null">Cardinal Oscar Andrés Rodriguez Maradiaga</a>, president of the Council of Cardinals, spoke about the possibility of new norms concerning the <a href="http://www.gcatholic.org/events/sede-vacante.htm" target="null">Sede Vacante period</a> at the <a href="https://www.vaticannews.va/it/vaticano/news/2022-05/cardinale-maradiaga-praedicate-evangelium-riforma-curia-romana.html" target="null">launch</a> of his new book in Rome on May 5.</p>

                                                                                                    <p>The possibility that Pope Francis will use the L’Aquila visit to announce his resignation currently seems unlikely given the Pope’s determined personality. At the same time, however, he does not want to let his reforms become a dead letter, and so a resignation, accompanied by new norms on the pope emeritus and the Sede Vacante period, could theoretically offer him a degree of control over the papal succession. But that is mere speculation.&nbsp;</p>

                                                                                                    <p>What is certain is that the Church today needs a defined juridical framework, especially when the new Vatican constitution must be put into practice and harmonized with established practices and law.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_E'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_E'); });
              </script>
            </div>
          </div>
                                                  <p>Pope Francis’ visit to L’Aquila will no doubt come to have its own symbolic meaning. But it remains to be seen which one he will give to it.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/pope-francis">pope francis</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/papal-resignation">papal resignation</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/laquila">l&#039;aquila</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/why-is-everyone-talking-about-pope-francis-trip-to-l-aquila">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606180612_629e282886c25620efd2f49djpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606180612_629e282886c25620efd2f49djpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606180612_629e282886c25620efd2f49djpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606180612_629e282886c25620efd2f49djpeg.jpg" alt="Santa Maria di Collemaggio in L’Aquila, Italy, is pictured in 2020. The Pope will celebrate an outdoor Mass here in August." title="Santa Maria di Collemaggio in L’Aquila, Italy, is pictured in 2020. The Pope will celebrate an outdoor Mass here in August. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/why-is-everyone-talking-about-pope-francis-trip-to-l-aquila">Why Is Everyone Talking About Pope Francis’ Trip to L’Aquila?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>A CNA Explainer on recent speculation</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/why-is-everyone-talking-about-pope-francis-trip-to-l-aquila#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/why-is-everyone-talking-about-pope-francis-trip-to-l-aquila" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/nigeria-church-massacre-pope-francis-mourns-victims-of-unspeakable-violence">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060620064_629e41d386c25620efd2f4cejpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060620064_629e41d386c25620efd2f4cejpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060620064_629e41d386c25620efd2f4cejpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060620064_629e41d386c25620efd2f4cejpeg.jpg" alt="Pope Francis prays with journalists on a papal flight August 14, 2014." title="Pope Francis prays with journalists on a papal flight August 14, 2014. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/nigeria-church-massacre-pope-francis-mourns-victims-of-unspeakable-violence">Nigeria Church Massacre: Pope Francis Mourns Victims of ‘Unspeakable Violence’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Initial reports suggested that more than 50 people were killed, including children, and others injured.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/nigeria-church-massacre-pope-francis-mourns-victims-of-unspeakable-violence#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/nigeria-church-massacre-pope-francis-mourns-victims-of-unspeakable-violence" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-calls-100-days-of-war-in-ukraine-negation-of-god-s-dream">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605160648_f7ce57c82edd756c56005f5b4aa3720204895264e56cee65128f1ee4091db89c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605160648_f7ce57c82edd756c56005f5b4aa3720204895264e56cee65128f1ee4091db89c.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605160648_f7ce57c82edd756c56005f5b4aa3720204895264e56cee65128f1ee4091db89c.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605160648_f7ce57c82edd756c56005f5b4aa3720204895264e56cee65128f1ee4091db89c.jpg" alt="Inhabitants stand in front of destroyed houses after a missile strike, which killed an elderly woman, in the city of Druzhkivka (also written Druzhkovka) in the eastern Ukrainian region of Donbas on June 5." title="Inhabitants stand in front of destroyed houses after a missile strike, which killed an elderly woman, in the city of Druzhkivka (also written Druzhkovka) in the eastern Ukrainian region of Donbas on June 5. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-calls-100-days-of-war-in-ukraine-negation-of-god-s-dream">Pope Francis Calls 100 Days of War in Ukraine ‘Negation of God’s Dream’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>During his address, he urged world leaders to unite against war and work toward solutions.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Katie Yoder/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-calls-100-days-of-war-in-ukraine-negation-of-god-s-dream#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-calls-100-days-of-war-in-ukraine-negation-of-god-s-dream" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pentecost-2022-full-text-of-pope-francis-homily">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605130636_629c952586c25620efd2f39ejpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605130636_629c952586c25620efd2f39ejpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605130636_629c952586c25620efd2f39ejpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605130636_629c952586c25620efd2f39ejpeg.jpg" alt="Pope Francis delivers his homily from a wheelchair in front of the main altar of St. Peter&#039;s Basilica on June 5." title="Pope Francis delivers his homily from a wheelchair in front of the main altar of St. Peter&#039;s Basilica on June 5. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pentecost-2022-full-text-of-pope-francis-homily">Pentecost 2022: Full Text of Pope Francis’ Homily</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘The Spirit makes us see everything in a new way, with the eyes of Jesus.’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Pope Francis</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pentecost-2022-full-text-of-pope-francis-homily#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pentecost-2022-full-text-of-pope-francis-homily" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/when-a-radical-feminist-becomes-a-catholic-it-s-clear-what-the-vatican-is-thinking-on-ukraine-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170636_bb6ef217c88322b858a3ae64fc79679eefbcfc7044b986f4664ad04315c0df6f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170636_bb6ef217c88322b858a3ae64fc79679eefbcfc7044b986f4664ad04315c0df6f.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170636_bb6ef217c88322b858a3ae64fc79679eefbcfc7044b986f4664ad04315c0df6f.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170636_bb6ef217c88322b858a3ae64fc79679eefbcfc7044b986f4664ad04315c0df6f.jpg" alt="Fun and Crazy Girl Photo" title="Fun and Crazy Girl Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/when-a-radical-feminist-becomes-a-catholic-it-s-clear-what-the-vatican-is-thinking-on-ukraine-and-more-great-links">When a Radical Feminist Becomes a Catholic, It’s Clear What the Vatican Is Thinking on Ukraine, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/when-a-radical-feminist-becomes-a-catholic-it-s-clear-what-the-vatican-is-thinking-on-ukraine-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/when-a-radical-feminist-becomes-a-catholic-it-s-clear-what-the-vatican-is-thinking-on-ukraine-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/ordinations-22-how-seminaries-prepared-the-new-class-of-priests">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606220648_7300b7e8de7b2f3aec87bfafd76a1d210737cae6424af9b5de51cd2baf1637bc.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606220648_7300b7e8de7b2f3aec87bfafd76a1d210737cae6424af9b5de51cd2baf1637bc.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606220648_7300b7e8de7b2f3aec87bfafd76a1d210737cae6424af9b5de51cd2baf1637bc.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606220648_7300b7e8de7b2f3aec87bfafd76a1d210737cae6424af9b5de51cd2baf1637bc.jpg" alt="Clockwise from top: Father Daniel Lopez of the Archdiocese of Los Angeles, shown smiling with some of the Trinitarians of Mary, was ordained on June 4. Father Jerome Kleponis was ordained June 4 by Bishop Ronald Gainer at St. Patrick Cathedral in Harrisburg, Pennsylvania. All smiles, Father Joseph Menkhaus was ordained May 21 for the Diocese of Cleveland." title="Clockwise from top: Father Daniel Lopez of the Archdiocese of Los Angeles, shown smiling with some of the Trinitarians of Mary, was ordained on June 4. Father Jerome Kleponis was ordained June 4 by Bishop Ronald Gainer at St. Patrick Cathedral in Harrisburg, Pennsylvania. All smiles, Father Joseph Menkhaus was ordained May 21 for the Diocese of Cleveland. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/ordinations-22-how-seminaries-prepared-the-new-class-of-priests">Ordinations ’22: How Seminaries Prepared the New Class of Priests</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Clergymen’s calls differ, but they hold in common a desire to share the Gospel.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/susan-klemond">Susan Klemond</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/ordinations-22-how-seminaries-prepared-the-new-class-of-priests#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/ordinations-22-how-seminaries-prepared-the-new-class-of-priests" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/what-is-the-order-of-malta">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607180652_629f830886c25620efd2f6ffjpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607180652_629f830886c25620efd2f6ffjpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607180652_629f830886c25620efd2f6ffjpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607180652_629f830886c25620efd2f6ffjpeg.jpg" alt="The Order of Malta is headed by a Grand Master who oversees the order with the help of a body called the Sovereign Council." title="The Order of Malta is headed by a Grand Master who oversees the order with the help of a body called the Sovereign Council. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/what-is-the-order-of-malta">What is the Order of Malta?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The order is unique in that, while it has no territory, it is a sovereign entity under international law – with its own passports, diplomatic relationships, and permanent observer status at the United Nations.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/what-is-the-order-of-malta#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/what-is-the-order-of-malta" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/vatican-bank-reports-19-million-profit-in-2021-ij9g09s3">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607180644_629f809286c25620efd2f6f0jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607180644_629f809286c25620efd2f6f0jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607180644_629f809286c25620efd2f6f0jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220607180644_629f809286c25620efd2f6f0jpeg.jpg" alt="The Institute for the Works of Religion, commonly known as the Vatican bank." title="The Institute for the Works of Religion, commonly known as the Vatican bank. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/vatican-bank-reports-19-million-profit-in-2021-ij9g09s3">Vatican Bank Reports $19 Million Profit in 2021</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The IOR, based in Vatican City State, has 110 employees and 14,519 clients. It looks after 5.2 billion euros ($5.6 billion) of client assets.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Hannah Brockhaus/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/vatican-bank-reports-19-million-profit-in-2021-ij9g09s3#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/vatican-bank-reports-19-million-profit-in-2021-ij9g09s3" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/when-a-radical-feminist-becomes-a-catholic-it-s-clear-what-the-vatican-is-thinking-on-ukraine-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170636_bb6ef217c88322b858a3ae64fc79679eefbcfc7044b986f4664ad04315c0df6f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170636_bb6ef217c88322b858a3ae64fc79679eefbcfc7044b986f4664ad04315c0df6f.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170636_bb6ef217c88322b858a3ae64fc79679eefbcfc7044b986f4664ad04315c0df6f.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170636_bb6ef217c88322b858a3ae64fc79679eefbcfc7044b986f4664ad04315c0df6f.jpg" alt="Fun and Crazy Girl Photo" title="Fun and Crazy Girl Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/when-a-radical-feminist-becomes-a-catholic-it-s-clear-what-the-vatican-is-thinking-on-ukraine-and-more-great-links">When a Radical Feminist Becomes a Catholic, It’s Clear What the Vatican Is Thinking on Ukraine, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/when-a-radical-feminist-becomes-a-catholic-it-s-clear-what-the-vatican-is-thinking-on-ukraine-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/when-a-radical-feminist-becomes-a-catholic-it-s-clear-what-the-vatican-is-thinking-on-ukraine-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/is-there-a-specific-bible-that-catholics-should-use-why-i-never-travel-without-holy-water-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170628_a812e8acd62e722cdefcb14446a98fea52c1a169cf58408c22d80ec8ed81eaa2.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170628_a812e8acd62e722cdefcb14446a98fea52c1a169cf58408c22d80ec8ed81eaa2.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170628_a812e8acd62e722cdefcb14446a98fea52c1a169cf58408c22d80ec8ed81eaa2.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220606170628_a812e8acd62e722cdefcb14446a98fea52c1a169cf58408c22d80ec8ed81eaa2.jpg" alt="New Revised Standard Version Bible" title="New Revised Standard Version Bible ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/is-there-a-specific-bible-that-catholics-should-use-why-i-never-travel-without-holy-water-and-more-great-links">Is There a Specific Bible That Catholics Should Use, Why I Never Travel Without Holy Water, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/is-there-a-specific-bible-that-catholics-should-use-why-i-never-travel-without-holy-water-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/is-there-a-specific-bible-that-catholics-should-use-why-i-never-travel-without-holy-water-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/pentecost-sunday-scriptures-and-art">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605000624_e2956eab3d31a41fae91a4df190adfba208072aa70ccb1062cbc6e92aed6b814.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605000624_e2956eab3d31a41fae91a4df190adfba208072aa70ccb1062cbc6e92aed6b814.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605000624_e2956eab3d31a41fae91a4df190adfba208072aa70ccb1062cbc6e92aed6b814.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220605000624_e2956eab3d31a41fae91a4df190adfba208072aa70ccb1062cbc6e92aed6b814.jpg" alt="El Greco, “Pentecost,” ca. 1600" title="El Greco, “Pentecost,” ca. 1600 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/pentecost-sunday-scriptures-and-art">Pentecost Sunday: Are Your Eyes Looking Toward the Holy Spirit?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>SCRIPTURES & ART: Today’s readings are illustrated by the great Spanish painter, El Greco (1541-1614).</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-grondelski">John Grondelski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/pentecost-sunday-scriptures-and-art#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/pentecost-sunday-scriptures-and-art" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/archbishop-sample-on-archbishop-cordileone-communion-ban">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060220060_a6981367b7bf09a44bcf4a8a4fbbee112c535eb62873d5bbda1daa914df4d853.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060220060_a6981367b7bf09a44bcf4a8a4fbbee112c535eb62873d5bbda1daa914df4d853.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060220060_a6981367b7bf09a44bcf4a8a4fbbee112c535eb62873d5bbda1daa914df4d853.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060220060_a6981367b7bf09a44bcf4a8a4fbbee112c535eb62873d5bbda1daa914df4d853.jpg" alt="Archbishop Salvatore Cordileone of San Francisco preaches in 2021." title="Archbishop Salvatore Cordileone of San Francisco preaches in 2021. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/archbishop-sample-on-archbishop-cordileone-communion-ban">Archbishop Cordileone’s Ban on Communion for Pelosi Was the Right Thing to Do</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The grave significance of receiving of Holy Communion should not be underestimated.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/archbishop-alexander-sample">Archbishop Alexander Sample</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/archbishop-sample-on-archbishop-cordileone-communion-ban#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/archbishop-sample-on-archbishop-cordileone-communion-ban" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/sit-at-the-school-of-the-holy-spirit-on-pentecost-pope-francis-explains-how-to-recognize-the-advocate-s-voice">‘Sit at the School of the Holy Spirit’: On Pentecost, Pope Francis Explains How to Recognize the Advocate’s Voice</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pro-abortion-activists-disrupt-joel-osteen-s-pentecost-sunday-service">Pro-Abortion Activists Disrupt Joel Osteen’s Pentecost Sunday Service</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/vatican-and-local-catholic-bishop-respond-to-pentecost-sunday-church-massacre-in-nigeria">Vatican and Local Catholic Bishop Respond to Pentecost Sunday Church Massacre in Nigeria</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/why-this-august-s-extraordinary-consistory-of-cardinals-is-significant">Why This August’s Extraordinary Consistory of Cardinals is Significant</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/word-on-fire-brings-the-liturgy-of-the-hours-to-laity-with-innovative-monthly-booklets">Word on Fire Brings the Liturgy of the Hours to Laity With Innovative Monthly Booklets</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/catholic-charity-urges-world-leaders-to-condemn-nigeria-church-massacre">Catholic Charity Urges World Leaders to Condemn Nigeria Church Massacre</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/a-step-in-the-right-direction-latinos-make-up-record-share-of-new-us-priests">A Step in the ‘Right Direction’: Latinos Make Up Record Share of New US Priests</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pentecost-2022-full-text-of-pope-francis-homily">Pentecost 2022: Full Text of Pope Francis’ Homily</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/everything-you-need-to-know-about-pentecost">Everything You Need to Know About Pentecost</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/praying-for-queen-elizabeth-ii-the-platinum-jubilee-and-our-ultimate-hope">Praying for Queen Elizabeth II: The Platinum Jubilee and Our Ultimate Hope</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=107057'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=922NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=922MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=922NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila",
  page_url_canonical: "https://www.ncregister.com/cna/what-is-the-meaning-of-pope-francis-trip-to-l-aquila",
  page_title: "What is the Meaning of Pope Francis’ Trip to L’Aquila?",
  page_type: "article",
  page_language: "en",
    article_categories: ["Vatican, "],
  article_type: "news",
  article_word_count: "1063",
  article_publication_date: "Tue, 07 Jun 2022 16:58:40 +0000"
});
</script>

</html>
