<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Review of 2021 Prolife and International News| National Catholic Register</title>
  
<meta name="description"
  content="As we look at 2021 in the rearview mirror one image continues to stand out: the powerful perseverance of the prolife movement. With the Mississippi 15-week ab...">
<meta name="keywords"
  content="news in review,2021,abortion">
<link rel="canonical" href="https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="As we look at 2021 in the rearview mirror one image continues to stand out: the powerful perseverance of the prolife movement. With the Mississippi 15-week abortion ban before the Supreme Court and the Texas heartbeat law facing opposition from the federal government, we saw what the pro-life movement is made of. And the story isn’t over — 2022 will continue to see the shift in the abortion policy landscape. Lauretta Brown joins us with a perspective on where we’ve been and where we’re going. Then we have an Editors’ Corner reflecting on international and other national highlights of 2021 as we continue our year in review coverage." />
<meta property="og:title"
  content="Review of 2021 Prolife and International News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_19ecd21578cf300366044b93138c3e655e79cce3e28739f89d171a678be1a887.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_19ecd21578cf300366044b93138c3e655e79cce3e28739f89d171a678be1a887.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Review of 2021 Prolife and International News">
<meta name="twitter:description"
  content="As we look at 2021 in the rearview mirror one image continues to stand out: the powerful perseverance of the prolife movement. With the Mississippi 15-week abortion ban before the Supreme Court and the Texas heartbeat law facing opposition from the federal government, we saw what the pro-life movement is made of. And the story isn’t over — 2022 will continue to see the shift in the abortion policy landscape. Lauretta Brown joins us with a perspective on where we’ve been and where we’re going. Then we have an Editors’ Corner reflecting on international and other national highlights of 2021 as we continue our year in review coverage.">
<meta itemprop="name" content="Review of 2021 Prolife and International News">

<link rel="amphtml" href="https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2022-01-12T23:01:14.245226:a996c182-78c0-4614-b499-5fdbff952eae" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2cytY6liVaFMo90EoRgi9IJ1NGpdfaUOQugPIppMHEWUKLSQ_mcuHWmFEMW2zIdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news',
    metaPath = 'audio/review-of-2021-prolife-and-international-news',
    metaTitle = "Review of 2021 Prolife and International News",
    metaDescr = "As we look at 2021 in the rearview mirror one image continues to stand out: the powerful perseverance of the prolife movement. With the Mississippi 15-week abortion ban before the Supreme Court and the Texas heartbeat law facing opposition from the federal government, we saw what the pro-life movement is made of. And the story isn’t over — 2022 will continue to see the shift in the abortion policy landscape. Lauretta Brown joins us with a perspective on where we’ve been and where we’re going. Then we have an Editors’ Corner reflecting on international and other national highlights of 2021 as we continue our year in review coverage.",
      metaTags = ['NCR_Audio',  'Jeanette De Melo',   ''   ,  'news in review',    '2021',    'abortion' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Audio",
    "item": "https://www.ncregister.com/audio"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Review of 2021 Prolife and International News",
    "item": "https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news"
  },
  "headline": "Review of 2021 Prolife and International News",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_19ecd21578cf300366044b93138c3e655e79cce3e28739f89d171a678be1a887.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_99a486881533ab338798b4c30dbc71c169584ce345c49c839fdcdb94ff25db2d.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_92fc4a35d430f9801d00a4d6d8f5c15091b60421f46748ce8df196a7a460db12.jpg"
       ],
  "datePublished": "2022-01-12T22:13:02+00:00",
  "dateModified": "2022-01-13T02:10:33+00:00",
  "author": {
    "@type": "Person",
    "name": "Jeanette De Melo"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "As we look at 2021 in the rearview mirror one image continues to stand out: the powerful perseverance of the prolife movement. With the Mississippi 15-week abortion ban before the Supreme Court and the Texas heartbeat law facing opposition from the federal government, we saw what the pro-life movement is made of. And the story isn’t over — 2022 will continue to see the shift in the abortion policy landscape. Lauretta Brown joins us with a perspective on where we’ve been and where we’re going. Then we have an Editors’ Corner reflecting on international and other national highlights of 2021 as we continue our year in review coverage."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news" >

                
        
                
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_99a486881533ab338798b4c30dbc71c169584ce345c49c839fdcdb94ff25db2d.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_99a486881533ab338798b4c30dbc71c169584ce345c49c839fdcdb94ff25db2d.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_19ecd21578cf300366044b93138c3e655e79cce3e28739f89d171a678be1a887.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_19ecd21578cf300366044b93138c3e655e79cce3e28739f89d171a678be1a887.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112230112_19ecd21578cf300366044b93138c3e655e79cce3e28739f89d171a678be1a887.jpg" alt="Looking Back at 2021" title="Looking Back at 2021 ">
         </picture>
        <figcaption>Looking Back at 2021 (photo: Geralt / MomentMal / Pixabay / CC0)</figcaption>
      </figure>
  
                <ul class="articleMetadata__prog marginTop10">
                            </ul>
                <h1 class="article__headline marginTop30"> Review of 2021 Prolife and International News</h1>
        <div class="article__lead">
          <p>As we look at 2021 in the rearview mirror one image continues to stand out: the powerful perseverance of the prolife movement. With the Mississippi 15-week abortion ban before the Supreme Court and the Texas heartbeat law facing opposition from the federal government, we saw what the pro-life movement is made of. And the story isn’t over — 2022 will continue to see the shift in the abortion policy landscape. Lauretta Brown joins us with a perspective on where we’ve been and where we’re going. Then we have an Editors’ Corner reflecting on international and other national highlights of 2021 as we continue our year in review coverage.</p>
        </div>
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/jeanette-de-melo">Jeanette De Melo</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/register-radio">Register Radio</a></span>

          <time class="articleMetadata__info" datetime="2022-01-12T22:13:02+00:00">January 12, 2022</time>
                  </div>
                        <div class="article__audio">
          <iframe width="100%" height="20" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1191025636&color=%23ff5500&inverse=false&auto_play=false&show_user=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/ewtn-radio" title="EWTN Catholic Radio" target="_blank" style="color: #cccccc; text-decoration: none;">EWTN Catholic Radio</a> · <a href="https://soundcloud.com/ewtn-radio/register-radio-010822-review-of-2021-prolife-and-international" title="REGISTER RADIO -  010822- Review of 2021 Prolife and International" target="_blank" style="color: #cccccc; text-decoration: none;">REGISTER RADIO -  010822- Review of 2021 Prolife and International</a></div>
        </div>
                        
        
                        <div class="article__text article__text--media marginTop30">
          
        </div>
                
                        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/top-7-pro-life-moments-of-2021-mnnnhgw9">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022010622018_0a7d4ae17cf779c8fda75240f9456f57e5de5448300d10c44bb217a46a6197d7.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022010622018_0a7d4ae17cf779c8fda75240f9456f57e5de5448300d10c44bb217a46a6197d7.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022010622018_0a7d4ae17cf779c8fda75240f9456f57e5de5448300d10c44bb217a46a6197d7.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022010622018_0a7d4ae17cf779c8fda75240f9456f57e5de5448300d10c44bb217a46a6197d7.png" alt="(Clockwise from Left) Baby Richard Hutchinson celebrating his first birthday. Paralympian Jessica Long depicted in a Toyota commercial. Baby Curtis in the NICU. 4-D sonograms from the National Institute of Health." title="(Clockwise from Left) Baby Richard Hutchinson celebrating his first birthday. Paralympian Jessica Long depicted in a Toyota commercial. Baby Curtis in the NICU. 4-D sonograms from the National Institute of Health. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/top-7-pro-life-moments-of-2021-mnnnhgw9">Top 7 Pro-Life Moments of 2021</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Highlighting some of the best pro-life stories from the past year including 2 premature babies now heavy-weights in the Guinness Book of World Records!</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/alyssa-murphy">Alyssa Murphy</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/top-7-pro-life-moments-of-2021-mnnnhgw9#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/top-7-pro-life-moments-of-2021-mnnnhgw9" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--audio">
        <a href="https://www.ncregister.com/audio/2021-year-in-review-with-edward-pentin-and-andrea-picciotti-bayer">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220102000116_576e3c569124cc5f1952411e42cb0f7a65539c7ba78b8b0f59f9e399320ab38a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220102000116_576e3c569124cc5f1952411e42cb0f7a65539c7ba78b8b0f59f9e399320ab38a.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220102000116_576e3c569124cc5f1952411e42cb0f7a65539c7ba78b8b0f59f9e399320ab38a.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220102000116_576e3c569124cc5f1952411e42cb0f7a65539c7ba78b8b0f59f9e399320ab38a.jpg" alt="The Bramante Staircase at the Vatican Museums, Vatican City" title="The Bramante Staircase at the Vatican Museums, Vatican City ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/audio/2021-year-in-review-with-edward-pentin-and-andrea-picciotti-bayer">2021 Year in Review, with Edward Pentin and Andrea Picciotti-Bayer</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Happy New Year! At the start of 2022, take a moment to review the last year as we say goodbye to 2021. The Register’s Rome correspondent Edward Pentin joins us for a year in review of the Vatican, and EWTN News’ legal analyst Andrea Picciotti-Bayer gives us the highlights on the Religious Freedom front.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jeanette-de-melo">Jeanette De Melo</a></span>
            
                                                                                                               
            
            <a href="/section/register-radio">Register Radio</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/audio/2021-year-in-review-with-edward-pentin-and-andrea-picciotti-bayer#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/audio/2021-year-in-review-with-edward-pentin-and-andrea-picciotti-bayer" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/states-push-both-pro-life-and-abortion-expansion-measures-in-2021-ban2oykw">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210118210120_26c483806b0e27f55544c98e358e114d03cb4756b118f5711f9b1fb582abb39c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210118210120_26c483806b0e27f55544c98e358e114d03cb4756b118f5711f9b1fb582abb39c.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210118210120_26c483806b0e27f55544c98e358e114d03cb4756b118f5711f9b1fb582abb39c.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210118210120_26c483806b0e27f55544c98e358e114d03cb4756b118f5711f9b1fb582abb39c.jpeg" alt="Supporters of Judge Amy Coney Barrett and pro-choice supporters gather outside of the US Supreme Court as the Senate is expected to confirm President Trump&#039;s Supreme Court nominee Amy Coney Barrett on Capitol Hill on October 26, 2020 in Washington, DC." title="Supporters of Judge Amy Coney Barrett and pro-choice supporters gather outside of the US Supreme Court as the Senate is expected to confirm President Trump&#039;s Supreme Court nominee Amy Coney Barrett on Capitol Hill on October 26, 2020 in Washington, DC. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/states-push-both-pro-life-and-abortion-expansion-measures-in-2021-ban2oykw">States Push Both Pro-Life and Abortion Expansion Measures in 2021</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>With a Democrat-controlled Congress and presidency, the pro-life movement will likely focus more on state level legislation even as abortion lobbyists continue their own push to codify Roe v. Wade.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/lauretta-brown">Lauretta Brown</a></span>
            
                                                                                                               
            
            <a href="/section/news">News</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/states-push-both-pro-life-and-abortion-expansion-measures-in-2021-ban2oykw#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/states-push-both-pro-life-and-abortion-expansion-measures-in-2021-ban2oykw" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/china-deemed-a-top-religious-freedom-concern-in-2021-3gr72a5c">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210113130120_3f943d4d0ddcefbe98e0a1c84cb27e6c1aceef2211a12f505e31437accb17c2c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210113130120_3f943d4d0ddcefbe98e0a1c84cb27e6c1aceef2211a12f505e31437accb17c2c.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210113130120_3f943d4d0ddcefbe98e0a1c84cb27e6c1aceef2211a12f505e31437accb17c2c.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210113130120_3f943d4d0ddcefbe98e0a1c84cb27e6c1aceef2211a12f505e31437accb17c2c.jpeg" alt="Police shut down the &quot;Stand with Uyghurs&quot; rally at Edingburgh Place in Hong Kong." title="Police shut down the &quot;Stand with Uyghurs&quot; rally at Edingburgh Place in Hong Kong. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/china-deemed-a-top-religious-freedom-concern-in-2021-3gr72a5c">China Deemed a Top Religious Freedom Concern in 2021</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>USCIRF is a bipartisan federal commission that promotes religious freedom abroad and reports on religious persecution to the State Department.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Matt Hadro/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/china-deemed-a-top-religious-freedom-concern-in-2021-3gr72a5c#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/china-deemed-a-top-religious-freedom-concern-in-2021-3gr72a5c" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/the-final-dispatch-of-father-david-hudgins">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112220148_61df4cc586c25620efd281f5jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112220148_61df4cc586c25620efd281f5jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112220148_61df4cc586c25620efd281f5jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112220148_61df4cc586c25620efd281f5jpeg.jpg" alt="Father David Hudgins, a priest of the Diocese of Lansing, died in a car accident Jan. 3." title="Father David Hudgins, a priest of the Diocese of Lansing, died in a car accident Jan. 3. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/the-final-dispatch-of-father-david-hudgins">The Final Dispatch of Father David Hudgins</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The priest of the Diocese of Lansing, Michigan, died tragically in a road accident.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/the-final-dispatch-of-father-david-hudgins#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/the-final-dispatch-of-father-david-hudgins" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/never-give-up-the-pro-life-fight">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020156_725a9d42e858d722ceffc991a58be1af0def56b7fad390b4827b664ee41ed03f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020156_725a9d42e858d722ceffc991a58be1af0def56b7fad390b4827b664ee41ed03f.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020156_725a9d42e858d722ceffc991a58be1af0def56b7fad390b4827b664ee41ed03f.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020156_725a9d42e858d722ceffc991a58be1af0def56b7fad390b4827b664ee41ed03f.jpg" alt="Bernadette Smyth (2nd from right) of the pro-life group Precious Life stands in front a billboard truck alongside fellow protesters outside Belfast High Courts on May 26, 2021, in Belfast, Northern Ireland." title="Bernadette Smyth (2nd from right) of the pro-life group Precious Life stands in front a billboard truck alongside fellow protesters outside Belfast High Courts on May 26, 2021, in Belfast, Northern Ireland. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/never-give-up-the-pro-life-fight">Defenders of the Unborn, Never Give Up — I Became Pro-Life Because of People Like You</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The awakening of our country’s conscience is a slow process. Do not lose heart.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/zubair-simonson">Zubair Simonson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/never-give-up-the-pro-life-fight#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/never-give-up-the-pro-life-fight" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/gravity-of-god">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020112_2ddd57c2e73c7bfc9c8e65ef40a11cd43b3fa790c906acc6356e92503dbb3bcb.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020112_2ddd57c2e73c7bfc9c8e65ef40a11cd43b3fa790c906acc6356e92503dbb3bcb.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020112_2ddd57c2e73c7bfc9c8e65ef40a11cd43b3fa790c906acc6356e92503dbb3bcb.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020112_2ddd57c2e73c7bfc9c8e65ef40a11cd43b3fa790c906acc6356e92503dbb3bcb.jpg" alt="Gravity" title="Gravity ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/gravity-of-god">Mary, the Saints and the Gravity of God</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In More Ways Than One, It’s All About Mass</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/matt-d-antuono">Matt D’Antuono</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/gravity-of-god#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/gravity-of-god" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/in-joy-and-sorrow-newlyweds-discover-st-joseph-as-pillar-of-families">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022011301010_79d68a253ab5d9e55eb2daa3a70c2d3a0450fc0d0fe4218f416890916d58dc89.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022011301010_79d68a253ab5d9e55eb2daa3a70c2d3a0450fc0d0fe4218f416890916d58dc89.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022011301010_79d68a253ab5d9e55eb2daa3a70c2d3a0450fc0d0fe4218f416890916d58dc89.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022011301010_79d68a253ab5d9e55eb2daa3a70c2d3a0450fc0d0fe4218f416890916d58dc89.jpg" alt="LEFT: Rosso Fiorentino, “Marriage of the Virgin Mary and St. Joseph,” 1523. RIGHT: Sam and Casey Shays." title="LEFT: Rosso Fiorentino, “Marriage of the Virgin Mary and St. Joseph,” 1523. RIGHT: Sam and Casey Shays. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/in-joy-and-sorrow-newlyweds-discover-st-joseph-as-pillar-of-families">In Joy and Sorrow, Newlyweds Discover St. Joseph as ‘Pillar of Families’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Before getting married, Sam and Casey Shays took St. Joseph into their hearts, and St. Joseph responded by taking the couple under his special care</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/susan-klemond">Susan Klemond</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/in-joy-and-sorrow-newlyweds-discover-st-joseph-as-pillar-of-families#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/in-joy-and-sorrow-newlyweds-discover-st-joseph-as-pillar-of-families" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/never-give-up-the-pro-life-fight">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020156_725a9d42e858d722ceffc991a58be1af0def56b7fad390b4827b664ee41ed03f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020156_725a9d42e858d722ceffc991a58be1af0def56b7fad390b4827b664ee41ed03f.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020156_725a9d42e858d722ceffc991a58be1af0def56b7fad390b4827b664ee41ed03f.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020156_725a9d42e858d722ceffc991a58be1af0def56b7fad390b4827b664ee41ed03f.jpg" alt="Bernadette Smyth (2nd from right) of the pro-life group Precious Life stands in front a billboard truck alongside fellow protesters outside Belfast High Courts on May 26, 2021, in Belfast, Northern Ireland." title="Bernadette Smyth (2nd from right) of the pro-life group Precious Life stands in front a billboard truck alongside fellow protesters outside Belfast High Courts on May 26, 2021, in Belfast, Northern Ireland. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/never-give-up-the-pro-life-fight">Defenders of the Unborn, Never Give Up — I Became Pro-Life Because of People Like You</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The awakening of our country’s conscience is a slow process. Do not lose heart.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/zubair-simonson">Zubair Simonson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/never-give-up-the-pro-life-fight#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/never-give-up-the-pro-life-fight" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/gravity-of-god">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020112_2ddd57c2e73c7bfc9c8e65ef40a11cd43b3fa790c906acc6356e92503dbb3bcb.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020112_2ddd57c2e73c7bfc9c8e65ef40a11cd43b3fa790c906acc6356e92503dbb3bcb.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020112_2ddd57c2e73c7bfc9c8e65ef40a11cd43b3fa790c906acc6356e92503dbb3bcb.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220113020112_2ddd57c2e73c7bfc9c8e65ef40a11cd43b3fa790c906acc6356e92503dbb3bcb.jpg" alt="Gravity" title="Gravity ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/gravity-of-god">Mary, the Saints and the Gravity of God</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In More Ways Than One, It’s All About Mass</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/matt-d-antuono">Matt D’Antuono</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/gravity-of-god#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/gravity-of-god" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/in-joy-and-sorrow-newlyweds-discover-st-joseph-as-pillar-of-families">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022011301010_79d68a253ab5d9e55eb2daa3a70c2d3a0450fc0d0fe4218f416890916d58dc89.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022011301010_79d68a253ab5d9e55eb2daa3a70c2d3a0450fc0d0fe4218f416890916d58dc89.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022011301010_79d68a253ab5d9e55eb2daa3a70c2d3a0450fc0d0fe4218f416890916d58dc89.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022011301010_79d68a253ab5d9e55eb2daa3a70c2d3a0450fc0d0fe4218f416890916d58dc89.jpg" alt="LEFT: Rosso Fiorentino, “Marriage of the Virgin Mary and St. Joseph,” 1523. RIGHT: Sam and Casey Shays." title="LEFT: Rosso Fiorentino, “Marriage of the Virgin Mary and St. Joseph,” 1523. RIGHT: Sam and Casey Shays. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/in-joy-and-sorrow-newlyweds-discover-st-joseph-as-pillar-of-families">In Joy and Sorrow, Newlyweds Discover St. Joseph as ‘Pillar of Families’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Before getting married, Sam and Casey Shays took St. Joseph into their hearts, and St. Joseph responded by taking the couple under his special care</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/susan-klemond">Susan Klemond</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/in-joy-and-sorrow-newlyweds-discover-st-joseph-as-pillar-of-families#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/in-joy-and-sorrow-newlyweds-discover-st-joseph-as-pillar-of-families" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/pastoral-approach-to-latin-mass">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112180120_7a9bf458d14e640f2d1882fcb0ac5aef57d142922dc7ea7f34b871baa7b2b84b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112180120_7a9bf458d14e640f2d1882fcb0ac5aef57d142922dc7ea7f34b871baa7b2b84b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112180120_7a9bf458d14e640f2d1882fcb0ac5aef57d142922dc7ea7f34b871baa7b2b84b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112180120_7a9bf458d14e640f2d1882fcb0ac5aef57d142922dc7ea7f34b871baa7b2b84b.jpg" alt="The Cathedral of Saint Paul in Saint Paul, Minnesota" title="The Cathedral of Saint Paul in Saint Paul, Minnesota ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/pastoral-approach-to-latin-mass">A Pastoral Approach to the Traditional Latin Mass</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>I pray for a generous approach to those who love the Traditional Latin Mass</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/susanna-spencer">Susanna Spencer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/pastoral-approach-to-latin-mass#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/pastoral-approach-to-latin-mass" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/usccb-synod-tweet">Catholic Twitter Reacts Hotly as USCCB Sets ‘Woke’ Tone in Viral Synod Tweet</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/italian-bishop-forbids-unvaccinated-priests-from-distributing-communion">Italian Bishop Forbids Unvaccinated Priests from Distributing Communion</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/cardinal-parolin-pfizer-vaccine">Cardinal Parolin Appears to Deny Conscience Right Exemption from Vatican’s Pfizer Vaccine</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/the-worship-we-need-now-mass-of-the-americas-at-old-st-patrick-s-cathedral">The Worship We Need Now: Mass of the Americas at Old St. Patrick’s Cathedral</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/this-priest-hunts-cooks-and-has-a-great-recipe-for-potato-soup-with-rivels">This Priest Hunts, Cooks and Has a Great Recipe for Potato Soup with Rivels</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/is-the-congregation-for-the-doctrine-of-the-faith-undergoing-a-general-overhaul">Is the Congregation for the Doctrine of the Faith Undergoing a General Overhaul?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/march-for-life-2022-speakers-include-father-mike-schmitz">March for Life 2022 Speakers Include Father Mike Schmitz</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/after-pro-abortion-rights-essay-draws-ire-jesuit-high-school-retracts-student-magazine-issue">After Pro-Abortion Rights Essay Draws Ire, Jesuit High School Retracts Student Magazine Issue</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/why-did-pope-francis-visit-a-record-store-in-rome">Why Did Pope Francis Visit a Record Store in Rome?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/priest-denounces-spanish-caritas-for-christological-error">Priest Denounces Spanish Caritas for Christological Error</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=105024'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=922NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=922MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=922NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news",
  page_url_canonical: "https://www.ncregister.com/audio/review-of-2021-prolife-and-international-news",
  page_title: "Review of 2021 Prolife and International News",
  page_type: "article",
  page_language: "en",
    article_authors: ["Jeanette De Melo"],
    article_categories: ["Audio, Register Radio"],
  article_type: "news",
  article_word_count: "1",
  article_publication_date: "Wed, 12 Jan 2022 22:13:02 +0000"
});
</script>

</html>
