<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Post-Roe Pro-Life Prudence| National Catholic Register</title>
  
<meta name="description"
  content="ROUNDTABLE: Mary FioRito, Catherine Hadro, and Molly Sheahan share their thoughts on the road ahead for the pro-life movement.">
<meta name="keywords"
  content="Molly Sheahan,catherine hadro,mary fiorito,post-roe,register roundtable,pro-life">
<link rel="canonical" href="https://www.ncregister.com/news/post-roe-pro-life-prudence" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="ROUNDTABLE: Mary FioRito, Catherine Hadro, and Molly Sheahan share their thoughts on the road ahead for the pro-life movement." />
<meta property="og:title"
  content="Post-Roe Pro-Life Prudence" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/news/post-roe-pro-life-prudence" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_fe1a7da529bfeb48c319b255138044fe4b44da34e830a6090e1bdfe2630b6f23.png" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_fe1a7da529bfeb48c319b255138044fe4b44da34e830a6090e1bdfe2630b6f23.png" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Post-Roe Pro-Life Prudence">
<meta name="twitter:description"
  content="ROUNDTABLE: Mary FioRito, Catherine Hadro, and Molly Sheahan share their thoughts on the road ahead for the pro-life movement.">
<meta itemprop="name" content="Post-Roe Pro-Life Prudence">

<link rel="amphtml" href="https://www.ncregister.com/news/post-roe-pro-life-prudence?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2022-08-17T17:23:16.757466:ef40eda7-5fb5-4871-b54f-3b9c47f5815a" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [[320, 50], [320, 100]]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50], [320, 100]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2cytY6liVaFMo90EoRgi9IJ1NGpdfaUOQugPIppMHEWUKLSQ_mcuHWmFEMW2zIdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/news/post-roe-pro-life-prudence',
    metaPath = 'news/post-roe-pro-life-prudence',
    metaTitle = "Post-Roe Pro-Life Prudence",
    metaDescr = "ROUNDTABLE: Mary FioRito, Catherine Hadro, and Molly Sheahan share their thoughts on the road ahead for the pro-life movement.",
      metaTags = ['NCR_News',  'Jonathan Liedl',   ''   ,  'Molly Sheahan',    'catherine hadro',    'mary fiorito',    'post-roe',    'register roundtable',    'pro-life' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "News",
    "item": "https://www.ncregister.com/news"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Post-Roe Pro-Life Prudence",
    "item": "https://www.ncregister.com/news/post-roe-pro-life-prudence"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/news/post-roe-pro-life-prudence"
  },
  "headline": "Post-Roe Pro-Life Prudence",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_fe1a7da529bfeb48c319b255138044fe4b44da34e830a6090e1bdfe2630b6f23.png",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_489a0e4b451e2fa39c21250436aa026a59a6f24d821b1d38528d30ab90399be8.png",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_d2226affe9a84cce9ff08b8abe0d743c1c039f311e184100795a116590b4c645.png"
       ],
  "datePublished": "2022-08-17T16:06:23+00:00",
  "dateModified": "2022-08-17T16:07:01+00:00",
  "author": {
    "@type": "Person",
    "name": "Jonathan Liedl"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "ROUNDTABLE: Mary FioRito, Catherine Hadro, and Molly Sheahan share their thoughts on the road ahead for the pro-life movement."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/news/post-roe-pro-life-prudence</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/2022-midterm-elections">2022 Midterm Elections</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/news/post-roe-pro-life-prudence" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Post-Roe Pro-Life Prudence</h1>

        
                        <div class="article__lead">
          <p>ROUNDTABLE: Mary FioRito, Catherine Hadro, and Molly Sheahan share their thoughts on the road ahead for the pro-life movement.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_489a0e4b451e2fa39c21250436aa026a59a6f24d821b1d38528d30ab90399be8.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_489a0e4b451e2fa39c21250436aa026a59a6f24d821b1d38528d30ab90399be8.png" type="image/png">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_fe1a7da529bfeb48c319b255138044fe4b44da34e830a6090e1bdfe2630b6f23.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_fe1a7da529bfeb48c319b255138044fe4b44da34e830a6090e1bdfe2630b6f23.png" type="image/png">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022081718084_fe1a7da529bfeb48c319b255138044fe4b44da34e830a6090e1bdfe2630b6f23.png" alt="Catherine Hadro, Mary FioRito, and Molly Sheahan discuss pro-life work in an post-Roe world in the latest Register Roundtable." title="Catherine Hadro, Mary FioRito, and Molly Sheahan discuss pro-life work in an post-Roe world in the latest Register Roundtable. ">
         </picture>
        <figcaption>Catherine Hadro, Mary FioRito, and Molly Sheahan discuss pro-life work in an post-Roe world in the latest Register Roundtable. (photo: Courtesy photos / National Catholic Register)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/jonathan-liedl">Jonathan Liedl</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/culture-of-life">Culture of Life</a></span>

          <time class="articleMetadata__info" datetime="2022-08-17T16:06:23+00:00">August 17, 2022</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                              <p>If anyone thought the path toward the abolition of abortion would be an easy one after the U.S. Supreme Court overturned <i>Roe v. Wade</i> on the Solemnity of the Sacred Heart of Jesus June 24, the defeat of a pro-life ballot measure in Kansas on Aug. 2 proved just how challenging the road ahead will likely be.</p>

                                                                                                    <p>The Value Them Both Amendment — the first abortion-related measure put to a democratic vote in the post-<i>Roe</i> world — was defeated by 18 points in the Midwestern state. It was a disappointing setback, and it has left many in the pro-life movement looking for answers — or at least recommitting to the hard work ahead.</p>

                                                                                                    <p>To get a better understanding of how the pro-life movement can prudentially move the cause forward in a post-<i>Roe</i> America, the Register spoke with three movement leaders:</p>

                                                                                                    <p><b>Mary FioRito, </b>an attorney at the Ethics and Public Policy Center and the DeNicola Center for Ethics and Culture at the University of Notre Dame.</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p><b>Catherine Hadro</b>, an EWTN News contributor and inaugural &nbsp;host of <i>EWTN Pro-Life Weekly</i>.</p>

                                                                                                    <p><b>Molly Sheahan, </b>the California Catholic Conference’s associate director for respect life.</p>

                                                                      <p><b>&nbsp;</b></p>

                                                                      <p><b>Prudence is defined as “the virtue that disposes practical reason to discern our true good in every circumstance and to choose the right means of achieving it.” What do the results in Kansas indicate about the prudent path forward for the pro-life movement in a post-</b><i><b>Roe</b></i><b> era?</b></p>

                                                                                                    <p><b>HADRO</b>: There’s a well-known quote from Winston Churchill which I think describes this new era well: “Now this is not the end. It is not even the beginning of the end. But it is, perhaps, the end of the beginning.” The long-road ahead will require prudent pro-life leaders to carefully examine the abortion landscape state-by-state in order to determine what legislation can both have political success and save the most lives.&nbsp;</p>

                                                                                                    <p>Legislation will obviously vary across state lines, as each state presents its own unique history, politics and receptivity to pro-life laws. Once you factor in current events as a variable, election results can be unpredictable — as we recently saw in Kansas. To be successful, we must identify expert local leaders and empower them to do their job as best as possible. While continuing to support the important work of national pro-life groups, special attention and resources must now be devoted to local state groups. We must adapt our approach to each state, depending on the unique situation at play.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p><b>SHEAHAN:</b> My heart goes out to all the Kansans who poured themselves into this campaign and are carrying a heavy loss. They bore the difficulties of a “Yes” campaign, tough timing with backlash after <i>Dobbs</i>, confusion about the law, and a crossfire of media disinformation — statements saying abortion bans also ban treatment for ectopic pregnancy and miscarriage even though those are clearly not abortions, or the real fears that women will be harmed if abortion ends.&nbsp;</p>

                                                                                                    <p>However, the Kansas vote is not a repudiation of pro-life work. Most Americans are opposed to abortion extremism — abortion on demand, <a href="https://urldefense.com/v3/__https:/news.gallup.com/poll/235469/trimesters-key-abortion-views.aspx__;!!GfxeEQ!SLA0uAXu96n1p-DouG-EiqEa0bLj2AM2VEDNx77VBUccF69hMi4Cyp6ryuW5xikdYPY-huuLmRTqFYdvdg$"><u>late-term abortion</u></a>, and <a href="https://urldefense.com/v3/__https:/www.kofc.org/en/resources/news-room/polls/kofc-national-survey-with-tables012021.pdf__;!!GfxeEQ!SLA0uAXu96n1p-DouG-EiqEa0bLj2AM2VEDNx77VBUccF69hMi4Cyp6ryuW5xikdYPY-huuLmRSEAoTSog$"><u>taxpayer funded</u></a> abortion — and want gestational limits on abortion. There is plenty of room for the pro-life movement to move the needle further. Kansas has taught us to be eminently clear about what our laws do and about what abortion is. Crucially, we must insist on excellent, compassionate care for mother and baby, especially when her life or health is at risk. Any potential confusion in the law and in medicine about how to save both lives demands swift correction and repudiation.</p>

                                                                                                    <p><b>FIORITO:</b> It’s not a great idea to extrapolate the Kansas situation to the rest of the country or to Americans’ viewpoints on abortion as a whole. The Value Them Both Amendment failure was the result of a variety of factors — including millions of dollars the abortion industry poured into its defeat, outspending pro-life efforts exponentially — compounded by a difficulty explaining the impact the amendment would have in the face of so many falsehoods spread by abortion advocates who capitalized on the lack of legal knowledge of the average voter.&nbsp;</p>

                                                                                                    <p>Polls have consistently shown that a supermajority of Americans support parental involvement laws and safety regulations for abortion clinics, and a slight majority support six-week “heartbeat bans” and 12-week bans. There’s actually a lot of consensus out there, and the prudent thing to do going forward is to act on that consensus swiftly and decisively. When Americans begin to realize that abortion never was the solution to social problems like poverty, their discomfort with it will only grow.<i> Roe v. Wade</i> never captured the hearts of the American people. It’s time our law reflected what they really believe about the value of unborn human lives.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>&nbsp;</p>

                                                                      <p><b>Some of the post-Kansas discussion has focused on the merits or lack thereof of “incrementalism” in pro-life advocacy. For instance, some suggest that “overreaching” undermines any meaningful progress toward eliminating abortion, while others warn that being too restrained in the reforms being sought can end up implicitly protecting abortion. What are your own thoughts about the role of incrementalism in pro-life advocacy?</b></p>

                                                                                                    <p><b>HADRO:</b> This hits on one of the most hotly debated topics in the pro-life movement: How can we negotiate over protections at 20 weeks or 15 weeks or six weeks of pregnancy when what’s at stake is a human life? But incrementalism has proven to be the successful approach in certain places. This approach is not about choosing the lesser of two evils: It’s about choosing the option which will bring about the greatest amount of good. We need to “be shrewd as serpents and simple as doves (Matthew 10:16)” in discerning our approach.&nbsp;</p>

                                                                                                    <p>When I was on the ground in Kansas last month, a few pro-life Catholics expressed hesitancy in supporting the Value Them Both Amendment, which sought to affirm that the state constitution doesn’t provide a right to abortion. They wanted to ban abortion outright and this amendment did not do that. But the alternative to not supporting Value Them Both means the Sunflower State will now continue to serve as an abortion hub for women in neighboring states, while existing pro-life laws remain in jeopardy. Incrementalism has its strategic place in our movement. We cannot forget that it was an incremental 15-week abortion ban in Mississippi that ultimately reversed <i>Roe v. Wade</i>.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p><b>SHEAHAN:</b> Current political realities make it difficult to achieve our ultimate goal of ending abortion, and we can’t let perfection be the enemy of good. There are numerous opportunities to advance our cause in meaningful ways, even if we don’t move the needle all the way to our side. There will always be more work to do, but all pro-life causes must come together to support each other’s work, and each stride made must be recognized as a mutual win. The stronger we are united, the more impact we have.</p>

                                                                                                    <p>Incrementalism has brought hundreds of life-affirming laws into place throughout the country that are truly effective in reducing abortions and protect women and children. It’s not just a tactic but a genuine movement toward justice, the dignity of the human person and the common good.</p>

                                                                                                    <p><b>FIORITO: </b>Almost since its beginnings, the pro-life movement has grappled with the morality of incremental approaches to abortion. Pope St. John Paul II gave specific guidance on this issue in the encyclical <a href="https://www.vatican.va/content/john-paul-ii/en/encyclicals/documents/hf_jp-ii_enc_25031995_evangelium-vitae.html"><i>Evangelium Vitae</i></a>, where he noted in Paragraph 73 that public officials — under specific conditions and in specific circumstances — can advocate for legislation that limits abortion, even if it does not ban it completely. Yet it is not carte blanche permission to support any incremental proposal. He specified:</p>

                                                                                                    <p>“When it is not possible to overturn or completely abrogate a pro-abortion law, an elected official, whose absolute personal opposition to procured abortion was well known, could licitly support proposals aimed at limiting the harm done by such a law and at lessening its negative consequences at the level of general opinion and public morality. This does not in fact represent an illicit cooperation with an unjust law, but rather a legitimate and proper attempt to limit its evil aspects.”&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_E'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_E'); });
              </script>
            </div>
          </div>
                                                  <p>The condition given here is important; it is critical for Catholics to avoid giving scandal when voting for or supporting laws that might permit abortion in some limited circumstances. A lawmaker who has given his or her entire professional career to working to protect the unborn must make it clear to constituents that his or her vote is not of a repudiation of Church teaching; rather, it is only a reflection of the current political reality and the desire to save as many lives as possible.</p>

                                                                                                    <p>&nbsp;</p>

                                                                      <p><b>In an Aug. 6 article entitled </b><a href="https://www.nytimes.com/2022/08/06/opinion/abortion-kansas-politics.html"><b>“The New Politics of Abortion,”</b></a><b> Ross Douthat wrote that “if you bring abortion back to the democratic process, you have to deal with public opinion as it actually exists. And the way you change opinion is by proving the incremental version of your ideas workable, so that voters trust you more and more.” Most Americans favor restrictions on abortion, but still think it should be accessible in the earlier stages of pregnancy and in certain exceptional cases. How can the pro-life movement continue to shift public opinion?</b></p>

                                                                                                    <p><b>HADRO: </b>Laws influence culture and opinion. With the reversal of <i>Roe</i>, our nation is free to finally begin a fair debate on abortion; pro-lifers are now on a level standing with abortion proponents. We’re seeing the cultural impact of the <i>Dobbs </i>decision already. Just last month, <a href="https://urldefense.com/v3/__https:/harvardharrispoll.com/wp-content/uploads/2022/07/HHP_June2022_KeyResults.pdf__;!!GfxeEQ!XmWNA3qiO4gjwzOI5GYxo_sR5NF7z1zTrKMg0YhcHCU1digovtDIJLvuGtcnbAiCn6ACeetf6_XM$"><u>Harvard CAPS/Harris</u></a> released a poll revealing 72% of Americans want abortion to be banned no later than 15 weeks and 49% would like it to be banned no later than six weeks. This is profoundly encouraging and reveals that Americans are recognizing the humanity of the unborn earlier and earlier.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_F'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_F'); });
              </script>
            </div>
          </div>
                                                  <p>While we are still in the midst of hysteria and frenzy stirred up by the abortion industry, we will ultimately see the truth stand firm and the lies crumble. As states continue to enforce pro-life laws and we continue to witness that it’s possible to support both the unborn child and the mother, the dystopian picture the abortion industry [has] painted will eventually dissolve. Those fear-based lies bubbling up to the surface right now from miscarriage management to ectopic pregnancies — will eventually burst. We can slowly shift public opinion by peacefully moving forward in our mission to support families and let the work speak for itself.&nbsp;</p>

                                                                                                    <p><b>SHEAHAN: </b>The pro-life community has to tell our story. We need our neighbors to know that they belong to the majority that rejects abortion extremism. People deserve to know that a majority of <a href="https://urldefense.com/v3/__https:/news.gallup.com/poll/244709/pro-choice-pro-life-2018-demographic-tables.aspx__;!!GfxeEQ!SLA0uAXu96n1p-DouG-EiqEa0bLj2AM2VEDNx77VBUccF69hMi4Cyp6ryuW5xikdYPY-huuLmRRG1_rNYg$"><u>low-income women identify as pro-life</u></a>, and <a href="https://urldefense.com/v3/__https:/www.kofc.org/en/resources/news-room/polls/kofc-national-survey-with-tables012021.pdf__;!!GfxeEQ!SLA0uAXu96n1p-DouG-EiqEa0bLj2AM2VEDNx77VBUccF69hMi4Cyp6ryuW5xikdYPY-huuLmRSEAoTSog$"><u>68% of Latinos and African Americans</u></a> support restricting abortion to the first trimester or ending it entirely. Our neighbors want support for parents, not more abortion.</p>

                                                                                                    <p>We also must tell our story of how much we care and the myriad of support in the community. The pro-life community knows the amazing work of our pregnancy centers, Catholic Charities, and parishes to respond to the real, concrete needs of women, children and families. We have always cared for mother, father and child. Post-<i>Roe</i>, it’s imperative that our communities know we have been here all along and are committed to increasing our efforts. In California, we have called our campaign <a href="https://urldefense.com/v3/__https:/www.wewerebornready.com/__;!!GfxeEQ!SLA0uAXu96n1p-DouG-EiqEa0bLj2AM2VEDNx77VBUccF69hMi4Cyp6ryuW5xikdYPY-huuLmRRecmgVIQ$"><u>We Were Born Ready</u></a>. Because we support women, children, and families every step of the way. That’s who we are and it’s what we do.</p>

                                                                                                    <p><b>FIORITO:</b> The key to the question here is the phrase, “continue to.” The pro-life movement did make tremendous strides during the 49 long years of <i>Roe v. Wade</i>. And not just in the area of public opinion — which overwhelmingly rejects the core holding in <i>Roe</i> (that abortion is constitutionally protected for the duration of pregnancy, and for any reason) — but also in learning the reasons that many women feel they have no other choice than abortion and meeting those needs head-on, often at a great personal sacrifice.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_G'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_G'); });
              </script>
            </div>
          </div>
                                                  <p>Supporters of legal abortion have always been good at storytelling. Prior to <i>Roe</i>, they told stories of thousands of women dying from illegal, “back alley” abortions, even though they knew the numbers were wildly exaggerated — former abortionist Dr. Bernard Nathanson admitted he lied when he testified that thousands of women each year were dying from illegal abortions (when he knew the nationwide number in the year prior to <i>Roe</i>, 1972, was 39).</p>

                                                                                                    <p>The pro-life movement has science on its side. It has human rights on its side. It has women’s best interests on its side. But it needs to present those facts in a story format that the general public can easily understand.&nbsp;</p>

                                                                                                    <p>Pretty much anyone recognizes the name “Joe the Plumber” from the 2008 presidential campaign, or Ken Bone, the “guy in the red sweater” from the 2016 election. The pro-life movement needs to better tell the stories of women who have chosen life — often heroically — and have triumphed because of it; or of children who, after being adopted, went on to live beautiful and fulfilling lives; of children with special needs whose disabilities don’t define them, and whose families love them immeasurably.&nbsp;</p>

                                                                                                    <p>&nbsp;</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_H'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_H'); });
              </script>
            </div>
          </div>
                                                  <p><b>Any and every abortion is a grave injustice. So, on a personal (and even spiritual) level, how do you hold together the desire to eliminate all abortion with the practical realities and limited possibilities before us today? And what advice would you share with others who experience this kind of tension?</b></p>

                                                                                                    <p><b>HADRO:</b> I believe the pro-life movement right now is called to imitate St. Paul: “I have become all things to all, to save at least some” (1 Corinthians 9:22). Just as evangelists are called to change elements of their approach based on the individual in front of them, we in the pro-life movement must tailor our approach state-by-state. This does not mean we are disingenuous or compromise our standards, but it does mean we must listen to the unique state populations and needs. We must meet people where they are and walk with them towards truth.&nbsp;</p>

                                                                                                    <p>I believe this new stage in the pro-life movement will be an era of accompaniment. Incremental laws, for example, will be like walking step-by-step towards greater protections. Accompaniment is messy and gritty and nothing about it is convenient. But when we pro-lifers meet people — and states — where they are at; when we do the hard work of answering questions, expanding social safety nets for women, and witnessing what true care for families looks like — that’s where conversion can and will happen. We must do this “for the sake of the gospel.”&nbsp;</p>

                                                                                                    <p><b>SHEAHAN:</b> Staying grounded in truth and reality is essential. Abortion is a grave injustice that always takes the life of a human being and harms mothers, families, and society. For the most part, in their heart of hearts, our sisters want to choose life. But abortion will always appear as the easier choice. We are ambassadors for a vision of life that requires a complete lifestyle shift to what is sacrificial and difficult. That means it is incumbent on the pro-life movement to make it easy for women in dire straits to choose what is virtuous — and really hard.&nbsp;</p>

                                                                                                    <p>When communicating with others, I try to keep in mind that people’s thoughts and feelings about abortion are deeply personal. It lies at the intersection of our most intimate and personal realities: our sexuality, fertility, family, children. We need to speak in language that our neighbors understand, with grace to help them embrace what is hard and loving.</p>

                                                                                                    <p><b>FIORITO:</b> It’s not easy — no one wants to be even remotely responsible for the death of an unborn child. When working on a law that can’t protect all, but only some, it is very difficult to square the approach with your understanding of the value of each human life. I often think of the final scene in Schindler’s List, where Liam Neeson’s Oscar Schindler agonizes with guilt over not having done more when he had the means to. He laments, “I could have sold my car, that would have been 10 more people.” And when you see the descendants of all those he saved at the film’s very end, you have a clearer understanding of the impact of even one human life. But I also take great consolation from the words of the late Congressman Henry Hyde, who once noted that when we as pro-life workers are at the moment of our particular judgement, “God will look at you and say not, ‘Did you succeed?” but “Did you try?”&nbsp;</p>

                                                                                                    <p>So we all have to try. Do what you can, when you can, as much as you can.</p>
                                                                    </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/molly-sheahan">Molly Sheahan</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/catherine-hadro">catherine hadro</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/mary-fiorito">mary fiorito</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/post-roe">post-roe</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/register-roundtable">register roundtable</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/pro-life">pro-life</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/jonathan-liedl_9fe5900d3d6ebe41c66a36516d62770c0f8b27c5.jpeg" alt="Jonathan Liedl"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/jonathan-liedl">Jonathan Liedl</a> Jonathan Liedl is senior editor for the Register. His background includes state Catholic conference work, three years of seminary formation, and tutoring at a university Christian study center. Liedl holds a B.A. in Political Science and Arabic Studies (Univ. of Notre Dame), an M.A. in Catholic Studies (Univ. of St. Thomas), and is currently completing an M.A. in Theology at the Saint Paul Seminary. He lives in Minnesota's Twin Cities. Follow him on Twitter at @JLLiedl.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/news/post-roe-pro-life-prudence" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/missing-millions-millennials-and-gen-z-recognize-peers-died-due-to-abortion-s-staggering-toll">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220810170832_c95d0e6ad9cae67f1b0b8adb79127d39f24f0b705dedc174957f2ca000f1c79a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220810170832_c95d0e6ad9cae67f1b0b8adb79127d39f24f0b705dedc174957f2ca000f1c79a.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220810170832_c95d0e6ad9cae67f1b0b8adb79127d39f24f0b705dedc174957f2ca000f1c79a.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220810170832_c95d0e6ad9cae67f1b0b8adb79127d39f24f0b705dedc174957f2ca000f1c79a.jpg" alt="Students from Harvard University&#039;s pro life group, Harvard Right to Life, gathered in Harvard Yard March 4 in order to show the university that there are pro-life voices on campus." title="Students from Harvard University&#039;s pro life group, Harvard Right to Life, gathered in Harvard Yard March 4 in order to show the university that there are pro-life voices on campus. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/missing-millions-millennials-and-gen-z-recognize-peers-died-due-to-abortion-s-staggering-toll">Missing Millions: Millennials and Gen Z Recognize Peers Died Due to Abortion’s Staggering Toll</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Young people grapple with Roe’s negative effects and ‘unseen wound,’ as pro-lifers look toward a brighter future of greater respect for the dignity of women and babies.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/susan-klemond">Susan Klemond</a></span>
            
                                                                                                               
            
            <a href="/section/features">Features</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/missing-millions-millennials-and-gen-z-recognize-peers-died-due-to-abortion-s-staggering-toll#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/missing-millions-millennials-and-gen-z-recognize-peers-died-due-to-abortion-s-staggering-toll" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/number-of-pro-life-women-elected-to-congress-bolsters-the-culture-of-life">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201112131156_d059e24203e01af7de6d5398b0590a5022e9605a3db31ac4a849ac45ab0b8667.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201112131156_d059e24203e01af7de6d5398b0590a5022e9605a3db31ac4a849ac45ab0b8667.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201112131156_d059e24203e01af7de6d5398b0590a5022e9605a3db31ac4a849ac45ab0b8667.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201112131156_d059e24203e01af7de6d5398b0590a5022e9605a3db31ac4a849ac45ab0b8667.jpeg" alt="The March For Life banner extends completely across the street as it passes the US Capitol building on Jan. 18, 2019." title="The March For Life banner extends completely across the street as it passes the US Capitol building on Jan. 18, 2019. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/number-of-pro-life-women-elected-to-congress-bolsters-the-culture-of-life">Number of Pro-Life Women Elected to Congress Bolsters the Culture of Life</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: The surge in pro-life females in the House of Representatives provides a jolt to the movement.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Catherine Hadro</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/number-of-pro-life-women-elected-to-congress-bolsters-the-culture-of-life#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/number-of-pro-life-women-elected-to-congress-bolsters-the-culture-of-life" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/how-the-coronavirus-response-reveals-our-pro-life-instincts">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828040856_a09f157d4ab099e7c6756f3e32d80ce0cc4c8fb7e5780209cace5d4c8a7afacb.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828040856_a09f157d4ab099e7c6756f3e32d80ce0cc4c8fb7e5780209cace5d4c8a7afacb.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828040856_a09f157d4ab099e7c6756f3e32d80ce0cc4c8fb7e5780209cace5d4c8a7afacb.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828040856_a09f157d4ab099e7c6756f3e32d80ce0cc4c8fb7e5780209cace5d4c8a7afacb.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/how-the-coronavirus-response-reveals-our-pro-life-instincts">How the Coronavirus Response Reveals Our Pro-Life Instincts</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: The actions we are taking in response to the coronavirus pandemic powerfully rebut the abortion industry’s common claim: my body, my choice.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/catherine-hadro">Catherine Hadro</a></span>
            
                                                                                                               
            
            <a href="/section/commentaries">Commentaries</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/how-the-coronavirus-response-reveals-our-pro-life-instincts#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/how-the-coronavirus-response-reveals-our-pro-life-instincts" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/why-women-don-t-need-to-preach-at-mass">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827160844_cd049731505b6b8a9987829dba42877d2466a74ca054a95b3e064840a271badf.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827160844_cd049731505b6b8a9987829dba42877d2466a74ca054a95b3e064840a271badf.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827160844_cd049731505b6b8a9987829dba42877d2466a74ca054a95b3e064840a271badf.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827160844_cd049731505b6b8a9987829dba42877d2466a74ca054a95b3e064840a271badf.jpeg" alt="Foundress of EWTN, Mother Angelica. " title="Foundress of EWTN, Mother Angelica.  ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/why-women-don-t-need-to-preach-at-mass">Why Women Don’t Need to Preach at Mass</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: You don’t need a collar to evangelize the Good News.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/catherine-hadro">Catherine Hadro</a></span>
            
                                                                                                               
            
            <a href="/section/news">News</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/why-women-don-t-need-to-preach-at-mass#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/women-you-dont-need-a-pulpit-at-mass-to-preach" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/father-fidelis-moscinski-red-rose-rescue">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817160816_18cc3d9e7a73d06c4f075c32466b364fb89afb2c672e782c0ab90e1c86765fe4.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817160816_18cc3d9e7a73d06c4f075c32466b364fb89afb2c672e782c0ab90e1c86765fe4.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817160816_18cc3d9e7a73d06c4f075c32466b364fb89afb2c672e782c0ab90e1c86765fe4.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817160816_18cc3d9e7a73d06c4f075c32466b364fb89afb2c672e782c0ab90e1c86765fe4.jpg" alt="Father Fidelis Moscinski" title="Father Fidelis Moscinski ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/father-fidelis-moscinski-red-rose-rescue">Catholic Priest and Two Others Sentenced to Jail for Red Rose Rescue</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Harsh sentences and extreme pro-abortion laws remind us that abortion is enshrined in our culture — a culture that is dying from the wounds it has inflicted on itself by a total disrespect for human life.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Theresa Bonopartis</span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/father-fidelis-moscinski-red-rose-rescue#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/father-fidelis-moscinski-red-rose-rescue" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/arlington-bishop-reflects-on-path-forward-after-implementing-latin-mass-restrictions">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817150828_62fcecf586c25620efd3564djpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817150828_62fcecf586c25620efd3564djpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817150828_62fcecf586c25620efd3564djpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817150828_62fcecf586c25620efd3564djpeg.jpg" alt="A Traditional Latin Mass is celebrated." title="A Traditional Latin Mass is celebrated. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/arlington-bishop-reflects-on-path-forward-after-implementing-latin-mass-restrictions">Arlington Bishop Reflects on Path Forward After Implementing Latin Mass Restrictions</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Bishop Michael Burbidge offered additional thoughts on the recent guidelines he issued on a diocesan podcast.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Joe Bukuras/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/arlington-bishop-reflects-on-path-forward-after-implementing-latin-mass-restrictions#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/arlington-bishop-reflects-on-path-forward-after-implementing-latin-mass-restrictions" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-an-alliance-between-old-and-young-will-save-the-family">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817140844_62fce31d86c25620efd3563ajpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817140844_62fce31d86c25620efd3563ajpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817140844_62fce31d86c25620efd3563ajpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817140844_62fce31d86c25620efd3563ajpeg.jpg" alt="Pope Francis welcomes a surprise visitor on stage at the general audience in the Vatican on Aug. 17." title="Pope Francis welcomes a surprise visitor on stage at the general audience in the Vatican on Aug. 17. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-an-alliance-between-old-and-young-will-save-the-family">Pope Francis: An Alliance Between Old and Young Will Save the Family</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘May the elderly have the joy of speaking, of expressing themselves with the young, and may the young seek out the elderly to receive the wisdom of life from them.’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Hannah Brockhaus/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-an-alliance-between-old-and-young-will-save-the-family#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-an-alliance-between-old-and-young-will-save-the-family" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/catholic-schools-invigorated-by-the-gift-of-time-trying-to-make-gains-while-the-sun-shines">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817050856_dbea866c729698abd0744df4995790ff86d68af8c090372f93a79cf72943d961.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817050856_dbea866c729698abd0744df4995790ff86d68af8c090372f93a79cf72943d961.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817050856_dbea866c729698abd0744df4995790ff86d68af8c090372f93a79cf72943d961.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817050856_dbea866c729698abd0744df4995790ff86d68af8c090372f93a79cf72943d961.png" alt="IN THE CLASSROOM. The St. Thomas More ‘teacher boot camp,’ which trains liberal-arts graduates to become Catholic-school teachers, is part of the St. Thomas More Teaching Fellows Initiative in the Boston Archdiocese." title="IN THE CLASSROOM. The St. Thomas More ‘teacher boot camp,’ which trains liberal-arts graduates to become Catholic-school teachers, is part of the St. Thomas More Teaching Fellows Initiative in the Boston Archdiocese. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/catholic-schools-invigorated-by-the-gift-of-time-trying-to-make-gains-while-the-sun-shines">Catholic Schools, Invigorated by ‘the Gift of Time,’ Trying to Make Gains While the Sun Shines</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Catholic Schools Expect Another Year of Gains Post-Pandemic</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/matthew-mcdonald">Matthew McDonald</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/catholic-schools-invigorated-by-the-gift-of-time-trying-to-make-gains-while-the-sun-shines#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/catholic-schools-invigorated-by-the-gift-of-time-trying-to-make-gains-while-the-sun-shines" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/father-fidelis-moscinski-red-rose-rescue">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817160816_18cc3d9e7a73d06c4f075c32466b364fb89afb2c672e782c0ab90e1c86765fe4.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817160816_18cc3d9e7a73d06c4f075c32466b364fb89afb2c672e782c0ab90e1c86765fe4.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817160816_18cc3d9e7a73d06c4f075c32466b364fb89afb2c672e782c0ab90e1c86765fe4.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817160816_18cc3d9e7a73d06c4f075c32466b364fb89afb2c672e782c0ab90e1c86765fe4.jpg" alt="Father Fidelis Moscinski" title="Father Fidelis Moscinski ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/father-fidelis-moscinski-red-rose-rescue">Catholic Priest and Two Others Sentenced to Jail for Red Rose Rescue</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Harsh sentences and extreme pro-abortion laws remind us that abortion is enshrined in our culture — a culture that is dying from the wounds it has inflicted on itself by a total disrespect for human life.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Theresa Bonopartis</span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/father-fidelis-moscinski-red-rose-rescue#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/father-fidelis-moscinski-red-rose-rescue" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/st-francis-xavier-and-the-divine-wind">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817020812_29c2299c870a7dad158a7a7f0a30e29e082893c4d93ec9de2c2776250442d483.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817020812_29c2299c870a7dad158a7a7f0a30e29e082893c4d93ec9de2c2776250442d483.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817020812_29c2299c870a7dad158a7a7f0a30e29e082893c4d93ec9de2c2776250442d483.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220817020812_29c2299c870a7dad158a7a7f0a30e29e082893c4d93ec9de2c2776250442d483.jpg" alt="Joaquín Sorolla, “St. Francis Xavier,” 1891" title="Joaquín Sorolla, “St. Francis Xavier,” 1891 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/st-francis-xavier-and-the-divine-wind">St. Francis Xavier and the Divine Wind That Brought Christ to Japan</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Thus began the reign of Christ in Japan, carried on the wings of his own almighty wind.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Luke O’Hara</span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/st-francis-xavier-and-the-divine-wind#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/st-francis-xavier-and-the-divine-wind" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/edith-stein-converted-to-catholicism-after-reading-this-book-a-closer-look-at-pope-pius-x-s-leonine-mantum-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220813210832_7757638d2a8bedc11acb398ff7583231bedb79846f412cb832ed347657f5e736.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220813210832_7757638d2a8bedc11acb398ff7583231bedb79846f412cb832ed347657f5e736.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220813210832_7757638d2a8bedc11acb398ff7583231bedb79846f412cb832ed347657f5e736.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220813210832_7757638d2a8bedc11acb398ff7583231bedb79846f412cb832ed347657f5e736.jpg" alt="Saint Teresa Benedicta of the Cross aka Edith Stein Stumbling Stone Memorial Photo" title="Saint Teresa Benedicta of the Cross aka Edith Stein Stumbling Stone Memorial Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/edith-stein-converted-to-catholicism-after-reading-this-book-a-closer-look-at-pope-pius-x-s-leonine-mantum-and-more-great-links">Edith Stein Converted to Catholicism After Reading This Book, A Closer Look at Pope Pius X’s Leonine Mantum, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/edith-stein-converted-to-catholicism-after-reading-this-book-a-closer-look-at-pope-pius-x-s-leonine-mantum-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/edith-stein-converted-to-catholicism-after-reading-this-book-a-closer-look-at-pope-pius-x-s-leonine-mantum-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/the-catholic-church-s-most-austere-order-opens-4th-monastery-in-world-s-largest-muslim-nation-when-st-philomena-knocked-on-my-door-three-times-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220813210828_b57e6dccd3a0c6b2b374bc8ad634afd12db74ade891124cbf73c3431cb7e4434.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220813210828_b57e6dccd3a0c6b2b374bc8ad634afd12db74ade891124cbf73c3431cb7e4434.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220813210828_b57e6dccd3a0c6b2b374bc8ad634afd12db74ade891124cbf73c3431cb7e4434.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220813210828_b57e6dccd3a0c6b2b374bc8ad634afd12db74ade891124cbf73c3431cb7e4434.jpg" alt="Orval Abbey in Belgium Photo" title="Orval Abbey in Belgium Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/the-catholic-church-s-most-austere-order-opens-4th-monastery-in-world-s-largest-muslim-nation-when-st-philomena-knocked-on-my-door-three-times-and-more-great-links">The Catholic Church’s Most Austere Order Opens 4th Monastery in World’s Largest Muslim Nation, When St. Philomena Knocked on My Door Three Times, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/the-catholic-church-s-most-austere-order-opens-4th-monastery-in-world-s-largest-muslim-nation-when-st-philomena-knocked-on-my-door-three-times-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/the-catholic-church-s-most-austere-order-opens-4th-monastery-in-world-s-largest-muslim-nation-when-st-philomena-knocked-on-my-door-three-times-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/the-atlantic-publishes-article-on-the-rosary-as-symbol-of-far-right-violent-extremism">‘The Atlantic’ Publishes Article on the Rosary as Symbol of Far-Right, Violent Extremism</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/the-catholic-church-s-most-austere-order-opens-4th-monastery-in-world-s-largest-muslim-nation-when-st-philomena-knocked-on-my-door-three-times-and-more-great-links">The Catholic Church’s Most Austere Order Opens 4th Monastery in World’s Largest Muslim Nation, When St. Philomena Knocked on My Door Three Times, and More Great Links!</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/ewtn-chapel-raises-hearts-to-god">EWTN Chapel Raises Hearts to God</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/checking-out-of-heartbreak-hotel">Checking Out of Heartbreak Hotel</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/rosaries-are-flying-off-the-shelves-after-the-atlantic-article-suggests-link-to-extremism">Rosaries Are Flying Off the Shelves After ‘The Atlantic’ Article Suggests Link to ‘Extremism’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/visa-and-the-victims-of-pornhub-new-lawsuit-could-bring-greater-accountability-to-the-industry">Visa and the Victims of Pornhub: New Lawsuit Could Bring Greater Accountability to the Industry</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/trans-medicine-it-s-real-and-it-s-dangerous">‘Trans-Medicine:’ It’s Real and It’s Dangerous</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/show-me-the-money-report-gives-unprecedented-look-into-vatican-finances">Show Me the Money: Report Gives Unprecedented Look Into Vatican Finances</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/assumption-resurrection-and-gnosticism">Jesus’ Resurrection, Mary’s Assumption and Our Glorious Resurrection on the Last Day</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/cardinal-ouellet-named-in-canadian-sex-abuse-lawsuit">Cardinal Ouellet Named in Canadian Sex-Abuse Lawsuit</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=107976'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=922NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=922MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=922NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/news/post-roe-pro-life-prudence",
  page_url_canonical: "https://www.ncregister.com/news/post-roe-pro-life-prudence",
  page_title: "Post-Roe Pro-Life Prudence",
  page_type: "article",
  page_language: "en",
    article_authors: ["Jonathan Liedl"],
    article_categories: ["News, Culture of Life"],
  article_type: "news",
  article_word_count: "2750",
  article_publication_date: "Wed, 17 Aug 2022 16:06:23 +0000"
});
</script>

</html>
