<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children| National Catholic Register</title>
  
<meta name="description"
  content="The prelates encouraged family prayer and taking care to form children in the virtues.">
<meta name="keywords"
  content="spanish bishops conference">
<link rel="canonical" href="https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="The prelates encouraged family prayer and taking care to form children in the virtues." />
<meta property="og:title"
  content="Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children" />
<meta property="og:image" content="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_e63907b6d1aa03f8f3e2916a9084c0ccdaad18583960f42a58546eb98e5e0217.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_e63907b6d1aa03f8f3e2916a9084c0ccdaad18583960f42a58546eb98e5e0217.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children">
<meta name="twitter:description"
  content="The prelates encouraged family prayer and taking care to form children in the virtues.">
<meta itemprop="name" content="Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children">

<link rel="amphtml" href="https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children?amp">

<meta name="sp.guid" content="tag:ncregister-api.superdesk.pro:2022:b35a46f8-e873-4fcf-9d5c-bf56ef2e5b13" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [[320, 50], [320, 100]]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50], [320, 100]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2cytY6liVaFMo90EoRgi9IJ1NGpdfaUOQugPIppMHEWUKLSQ_mcuHWmFEMW2zIdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children',
    metaPath = 'cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children',
    metaTitle = "Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children",
    metaDescr = "The prelates encouraged family prayer and taking care to form children in the virtues.",
      metaTags = ['NCR_CNA',   ''   ,  'spanish bishops conference' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "CNA",
    "item": "https://www.ncregister.com/cna"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children",
    "item": "https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children"
  },
  "headline": "Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children",
  "image": [
  	    "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_e63907b6d1aa03f8f3e2916a9084c0ccdaad18583960f42a58546eb98e5e0217.jpg",
            "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_f2b089533da62140845ee864b1662d6431299f7459c29f9158ba46e490374a53.jpg",
            "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_a1a59bc132bc40d7ccf81111b1e69e9f917ddf95e500ff13a059a59efa881f76.jpg"
       ],
  "datePublished": "2022-12-08T19:04:40+00:00",
  "dateModified": "2022-12-08T19:05:38+00:00",
  "author": {
    "@type": "Person",
    "name": "CNA/ACI Prensa"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "The prelates encouraged family prayer and taking care to form children in the virtues."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/vatican-ii-at-60">Vatican II at 60</a>            
    </li>

    
                <li>        <a href="/topic/2022-midterm-elections">2022 Elections</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children</h1>

        
                        <div class="article__lead">
          <p>The prelates encouraged family prayer and taking care to form children in the virtues.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_f2b089533da62140845ee864b1662d6431299f7459c29f9158ba46e490374a53.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_f2b089533da62140845ee864b1662d6431299f7459c29f9158ba46e490374a53.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_e63907b6d1aa03f8f3e2916a9084c0ccdaad18583960f42a58546eb98e5e0217.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_e63907b6d1aa03f8f3e2916a9084c0ccdaad18583960f42a58546eb98e5e0217.jpg" type="image/jpeg">
           <img src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208111248_e63907b6d1aa03f8f3e2916a9084c0ccdaad18583960f42a58546eb98e5e0217.jpg" alt="The bishops offered some guidelines for educating the family in the process of vocational discernment." title="The bishops offered some guidelines for educating the family in the process of vocational discernment. ">
         </picture>
        <figcaption>The bishops offered some guidelines for educating the family in the process of vocational discernment. (photo: P. Cristian Gutiérrez, LC. /  Cathopic)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">CNA/ACI Prensa</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/world">World</a></span>

          <time class="articleMetadata__info" datetime="2022-12-08T19:04:40+00:00">December 8, 2022</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                              <p>The Spanish Bishops’ Conference recently lamented that there are families that identify as Christian but put obstacles in the way of the possible religious vocations of their children.</p>

                                                                                                    <p>The Bishops’ Subcommittee for the Family and the Defense of Life published its annual message in anticipation of Holy Family Day under the theme “The family, cradle of the vocation to love.”</p>

                                                                                                    <p>Holy Family Day will be celebrated this year in Spain on Dec. 30.</p>

                                                                      <p>In their message, the bishops noted that “we are going through a vocational winter, not only in reference to the priesthood and consecrated life, but even to Christian marriage.” This crisis is attributed to a “loss of a culture of vocation.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>To avoid getting stuck in “sterile complaining that passively contemplates this decline in vocations,” the prelates called on families to raise their children in the culture of vocation.</p>

                                                                                                    <p>“No institution can replace the work of the family in bringing up their children, especially in what refers to the formation of conscience,” they explained.</p>

                                                                      <p>In accordance with Pope Francis’ exhortation <i>Christus vivit</i>, the bishops offered some guidelines for educating the family in the process of vocational discernment.</p>

                                                                                                    <p>Families are encouraged to make their children aware of the different vocations in the Christian life through simple gestures such as inviting a priest to the home or visiting a community of consecrated persons, which “will make it easier for it to naturally appear on the horizon of children’s lives to consider whether the Lord may be calling them to a special consecration.”&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>The prelates called for making a great effort “to establish a culture of vocations that permeates Christian families.”</p>

                                                                      <p>The bishops lamented that it is notable that “families calling themselves Christian oppose the vocation of their children to the priesthood or to the consecrated life.” Or there are those that “ask them to prioritize their professional future, postponing the call of the Lord.”</p>

                                                                                                    <p><br/></p>

                                                                      <h3>Jesus, ‘the Most Important Member of the Family’</h3>

                                                                      <p>The bishops of Spain also reaffirmed that “the family is the privileged environment to listen to the call of the Lord.” For this to happen, they said, “an essential aspect is educating the children in the faith,” presenting Jesus to them “as the most important member of the family.”</p>

                                                                                                    <p>The prelates encouraged family prayer and taking care to form children in the virtues. In particular, children “should be forged in the virtue of fortitude to be able to go against the current” in a society “that invites you to enjoy the present moment without thinking about others.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>They also stressed the importance of including formation in “affectivity and sexuality in the broader scope of true love.”</p>

                                                                      <p><br/></p>

                                                                      <h3>Gift and Discernment</h3>

                                                                      <p>The members of the bishops’ subcommittee encouraged parents to foster “the experience of encountering the living Christ” so that a “true friendship” can develop and so that “his voice can be recognized through discernment.”</p>

                                                                                                    <p>In order for this “to be adequate, it must be open to the possibility of consecrating oneself to God,” they emphasized.</p>

                                                                      <p>The prelates noted that parents must recognize that they don’t own the gift of their children but are the stewards of that gift in accordance with Pope Francis’ postsynodal apostolic exhortation <i>Amoris Laetitia</i>. Thus they should accompany their children in their discernment “but not make decisions for them.”</p>

                                                                                                    <p><br/></p>

                                                                      <h3>Life as an Offering</h3>

                                                                      <p>In looking at the family as a school for vocations, the bishops encouraged helping young people to discover life as an offering, to convey to them a passion for life and to cultivate the charitable dimension.</p>

                                                                                                    <p>Lastly, the message prepared for Holy Family Day invited Catholics to participate in “the mission” of accompanying families and helping them grow, in particular those who experience marginalization and poverty, keeping migrants in mind and without leaving aside “families who have suffered separation and divorce.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p>“Let us ask the Holy Family of Nazareth for the missionary impulse to show the beauty of the vocation of love to which each and every one of us has been called,” the bishops concluded.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/spanish-bishops-conference">spanish bishops conference</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        <button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCou
nt" data-coral-url="https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                            storyID: '109452',
              storyURL: 'https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children',              
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                 
        
                                                          
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/spanish-pm-meets-with-head-of-country-s-bishops-conference">
        <picture>
                             
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220126010116_61f092e686c25620efd291b8webp.webp" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220126010116_61f092e686c25620efd291b8webp.webp" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220126010116_61f092e686c25620efd291b8webp.webp" alt="Spanish prime minister Pedro Sanchez meets with Cardinal Juan José Omella Jan. 24, 2022." title="Spanish prime minister Pedro Sanchez meets with Cardinal Juan José Omella Jan. 24, 2022. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/spanish-pm-meets-with-head-of-country-s-bishops-conference">Spanish PM Meets with Head of Country’s Bishops’ Conference</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>'We expressed the desire for collaboration between the two institutions, the State and the Church, for the common good, for the good of Spanish society,' explained Cardinal Omella.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Walter Sanchez Silva/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/spanish-pm-meets-with-head-of-country-s-bishops-conference#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/spanish-pm-meets-with-head-of-country-s-bishops-conference" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/spanish-bishops-report-that-only-vaccinated-priests-can-minister-was-a-prank">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220106230128_61d76d2086c25620efd27a26jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220106230128_61d76d2086c25620efd27a26jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220106230128_61d76d2086c25620efd27a26jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220106230128_61d76d2086c25620efd27a26jpeg.jpg" alt="A priest bows before the Eucharist, housed in a gold monstrance." title="A priest bows before the Eucharist, housed in a gold monstrance. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/spanish-bishops-report-that-only-vaccinated-priests-can-minister-was-a-prank">Spanish Bishops: Report That Only Vaccinated Priests Can Minister Was a Prank</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The report appeared on a day that is observed in Spain much like April Fools’ Day.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Diego Lopez Marina/CNA</span>
            
                                                                                                               
            
            <a href="/section/news">News</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/spanish-bishops-report-that-only-vaccinated-priests-can-minister-was-a-prank#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/spanish-bishops-report-that-only-vaccinated-priests-can-minister-was-a-prank" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/explore-the-immaculate-conception-through-art-in-video-series-on-faith-and-beauty">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208141248_f2faaccf4be235dd0a61519782bd62f96c6b1182e678deafa6e05040bc25d064.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208141248_f2faaccf4be235dd0a61519782bd62f96c6b1182e678deafa6e05040bc25d064.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208141248_f2faaccf4be235dd0a61519782bd62f96c6b1182e678deafa6e05040bc25d064.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208141248_f2faaccf4be235dd0a61519782bd62f96c6b1182e678deafa6e05040bc25d064.jpg" alt="A detail from Francisco de Zurbarán’s painting “The Immaculate Conception” (1628–1630)" title="A detail from Francisco de Zurbarán’s painting “The Immaculate Conception” (1628–1630) ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/explore-the-immaculate-conception-through-art-in-video-series-on-faith-and-beauty">Explore the Immaculate Conception Through Art in Video Series on Faith and Beauty</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The first video of the series features Denis McNamara, executive director of the Center for Beauty & Culture and a professor at Benedictine College.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/explore-the-immaculate-conception-through-art-in-video-series-on-faith-and-beauty#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/explore-the-immaculate-conception-through-art-in-video-series-on-faith-and-beauty" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/jesuit-expert-in-the-fight-against-abuse-vatican-dicastery-must-respond-regarding-father-rupnik">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022120813120_a1ed603782054997da6cd3a8a60ce6ab19ab1744b42050bc459d32d60913f88d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022120813120_a1ed603782054997da6cd3a8a60ce6ab19ab1744b42050bc459d32d60913f88d.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022120813120_a1ed603782054997da6cd3a8a60ce6ab19ab1744b42050bc459d32d60913f88d.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022120813120_a1ed603782054997da6cd3a8a60ce6ab19ab1744b42050bc459d32d60913f88d.jpg" alt="Father Hans Zollner" title="Father Hans Zollner ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/jesuit-expert-in-the-fight-against-abuse-vatican-dicastery-must-respond-regarding-father-rupnik">Jesuit Expert in the Fight Against Abuse: Vatican Dicastery Must Respond Regarding Father Rupnik</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Father Zollner’s statement marks another development in the widening controversy surrounding Father Rupnik, a well-known Jesuit priest and artist who has been accused of abuse that he allegedly committed against at least nine women.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Almudena Martínez-Bordiú/CNA/Aci Prensa</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/jesuit-expert-in-the-fight-against-abuse-vatican-dicastery-must-respond-regarding-father-rupnik#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/jesuit-expert-in-the-fight-against-abuse-vatican-dicastery-must-respond-regarding-father-rupnik" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/the-perfect-gift-is-the-grace-and-mercy-of-jesus">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201203001232_5e2fdac1-c8d4-48ec-b309-d0e1510dd793.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201203001232_5e2fdac1-c8d4-48ec-b309-d0e1510dd793.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201203001232_5e2fdac1-c8d4-48ec-b309-d0e1510dd793.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201203001232_5e2fdac1-c8d4-48ec-b309-d0e1510dd793.jpeg" alt="We rejoice on the Third Sunday of Advent." title="We rejoice on the Third Sunday of Advent. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/the-perfect-gift-is-the-grace-and-mercy-of-jesus">The Perfect Gift Is the Grace and Mercy of Jesus</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>User’s Guide to the Third Sunday of Advent</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/msgr-charles-pope">Msgr. Charles Pope</a></span>
            
                                                                                                               
            
            <a href="/section/features">Features</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/the-perfect-gift-is-the-grace-and-mercy-of-jesus#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/the-perfect-gift-is-the-grace-and-mercy-of-jesus" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/news/respect-for-marriage-act-could-have-dire-consequences-for-defenders-of-traditional-marriage">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208131236_5a2b576f0fb13dde7ea00252b6b443cf0ab28d5be30f8048891cbb9fa947a6b8.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208131236_5a2b576f0fb13dde7ea00252b6b443cf0ab28d5be30f8048891cbb9fa947a6b8.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208131236_5a2b576f0fb13dde7ea00252b6b443cf0ab28d5be30f8048891cbb9fa947a6b8.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208131236_5a2b576f0fb13dde7ea00252b6b443cf0ab28d5be30f8048891cbb9fa947a6b8.jpg" alt="House Speaker Nancy Pelosi, D-Calif., high fives Senate Majority Leader Chuck Schumer, D, N.Y., as Sen. Susan Collins, R-Maine, and Sen. Tammy Baldwin, D-Wisc., look on during a bill enrollment ceremony for the so-called &#039;Respect For Marriage Act&#039; at the U.S. Capitol Building on December 08, 2022 in Washington, DC. In a 258-169 vote the House of Representatives passed the act." title="House Speaker Nancy Pelosi, D-Calif., high fives Senate Majority Leader Chuck Schumer, D, N.Y., as Sen. Susan Collins, R-Maine, and Sen. Tammy Baldwin, D-Wisc., look on during a bill enrollment ceremony for the so-called &#039;Respect For Marriage Act&#039; at the U.S. Capitol Building on December 08, 2022 in Washington, DC. In a 258-169 vote the House of Representatives passed the act. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/respect-for-marriage-act-could-have-dire-consequences-for-defenders-of-traditional-marriage">‘Respect for Marriage Act’ Could Have Dire Consequences for Defenders of Traditional Marriage</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Critics predict the measure, passed today by Congress, will be weaponized against groups that hold traditional views on marriage.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/lauretta-brown">Lauretta Brown</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/respect-for-marriage-act-could-have-dire-consequences-for-defenders-of-traditional-marriage#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/respect-for-marriage-act-could-have-dire-consequences-for-defenders-of-traditional-marriage" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/without-sin-how-amazing">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208121248_fb8e0759cc0265e59ab49a34ba428ed9877d8a0302524385ed3ec8cb75cc4028.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208121248_fb8e0759cc0265e59ab49a34ba428ed9877d8a0302524385ed3ec8cb75cc4028.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208121248_fb8e0759cc0265e59ab49a34ba428ed9877d8a0302524385ed3ec8cb75cc4028.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221208121248_fb8e0759cc0265e59ab49a34ba428ed9877d8a0302524385ed3ec8cb75cc4028.jpg" alt="Nicolás de la Cuadra, “Immaculate Conception,” 1698" title="Nicolás de la Cuadra, “Immaculate Conception,” 1698 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/without-sin-how-amazing">Without Sin, Always — How Amazing Is That?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘For those who believe in God, no explanation is necessary. For those who do not believe, no explanation is possible.’ — ‘The Song of Bernadette’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/without-sin-how-amazing#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/without-sin-how-amazing" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/rising-tide-of-debaptisms">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022120718124_e3c2283df6090e0d59da11f6abf24e43dfcf79cbb56574103c420d6e7ccc161c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022120718124_e3c2283df6090e0d59da11f6abf24e43dfcf79cbb56574103c420d6e7ccc161c.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022120718124_e3c2283df6090e0d59da11f6abf24e43dfcf79cbb56574103c420d6e7ccc161c.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022120718124_e3c2283df6090e0d59da11f6abf24e43dfcf79cbb56574103c420d6e7ccc161c.jpg" alt="Pope Benedict XVI baptizes a child in the Sistine Chapel on Jan. 8, 2012." title="Pope Benedict XVI baptizes a child in the Sistine Chapel on Jan. 8, 2012. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/rising-tide-of-debaptisms">More People Are Demanding to Be ‘Debaptized’ — Here’s What’s Wrong With That</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>When you get baptized, an indelible spiritual mark is put on your soul, and nothing can remove this.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jimmy-akin">Jimmy Akin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/rising-tide-of-debaptisms#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/rising-tide-of-debaptisms" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/what-can-i-do-if-i-cant-get-to-mass">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221207171256_70e8d0d1a2c0be09f3259682824e9c8fbf89237d045bd45ae164912cf1dff93a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221207171256_70e8d0d1a2c0be09f3259682824e9c8fbf89237d045bd45ae164912cf1dff93a.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221207171256_70e8d0d1a2c0be09f3259682824e9c8fbf89237d045bd45ae164912cf1dff93a.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221207171256_70e8d0d1a2c0be09f3259682824e9c8fbf89237d045bd45ae164912cf1dff93a.jpg" alt="Holy Mass is offered at Mexico City’s metropolitan cathedral on Jan. 9, 2009." title="Holy Mass is offered at Mexico City’s metropolitan cathedral on Jan. 9, 2009. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/what-can-i-do-if-i-cant-get-to-mass">What Can I Do If I Can’t Get to Sunday Mass?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>DIFFICULT MORAL QUESTIONS: ‘I don’t have a way to get to Mass … I’m so scared of going to hell. What can I do?’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/e-christian-brugger">E. Christian Brugger</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/what-can-i-do-if-i-cant-get-to-mass#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/what-can-i-do-if-i-cant-get-to-mass" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/father-stu-reborn-back-in-theaters">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221207171232_26561594c41d762c63a0bc4783744dd2165ed43d03e8e1d7ec3ec7b11f3c9f72.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221207171232_26561594c41d762c63a0bc4783744dd2165ed43d03e8e1d7ec3ec7b11f3c9f72.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221207171232_26561594c41d762c63a0bc4783744dd2165ed43d03e8e1d7ec3ec7b11f3c9f72.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221207171232_26561594c41d762c63a0bc4783744dd2165ed43d03e8e1d7ec3ec7b11f3c9f72.jpg" alt="Mark Wahlberg portrays Stuart Long in Columbia Pictures’ ‘Father Stu.’" title="Mark Wahlberg portrays Stuart Long in Columbia Pictures’ ‘Father Stu.’ ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/father-stu-reborn-back-in-theaters">Father Stu Reborn: Back in the Theaters, With Family-Friendly Language</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The sanitized version of the film will open in theaters Dec. 9, this time titled Father Stu: Reborn.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/father-stu-reborn-back-in-theaters#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/father-stu-reborn-back-in-theaters" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/rising-tide-of-debaptisms">More People Are Demanding to Be ‘Debaptized’ — Here’s What’s Wrong With That</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/the-true-story-of-st-nicholas">The True Story of St. Nicholas</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/the-catholic-composer-who-gave-us-more-than-music">The Catholic Composer Who Gave Us More Than Music</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/katholisch-sends-up-church-in-germany">German Bishops-Backed Website Unwittingly Sends Up the Country’s Church</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/what-can-i-do-if-i-cant-get-to-mass">What Can I Do If I Can’t Get to Sunday Mass?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/a-catholic-convert-s-journey">A Catholic Convert’s Journey</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/us-catholic-population-shows-growth-trends-southward">US Catholic Population Shows Growth, Trends Southward</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/new-ewtn-film-on-st-bernadette-is-latest-programming-on-marian-apparitions">New EWTN Film on St. Bernadette Is Latest Programming on Marian Apparitions</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/best-in-catholic-blogging-dec-6-2022-f7chiyhi">Priest’s Perfect Response When Criticized for Having Lots of Kids, Demons Retaliate Against the Saints, and More Great Links!</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/meet-servant-of-god-cora-evans">Meet Cora Evans — Convert From Mormonism, Catholic Mystic, Possible Future Saint</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=109452'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/submit-letter-to-editor">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/reproduction-or-reuse-of-register-content">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=922NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=922MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=922NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children",
  page_url_canonical: "https://www.ncregister.com/cna/spanish-bishops-lament-there-are-families-who-oppose-religious-vocations-of-their-children",
  page_title: "Spanish Bishops Lament There Are Families Who Oppose Religious Vocations of Their Children",
  page_type: "article",
  page_language: "en",
    article_categories: ["News, World"],
  article_type: "news",
  article_word_count: "644",
  article_publication_date: "Thu, 08 Dec 2022 19:04:40 +0000"
});
</script>

</html>
