<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results| National Catholic Register</title>
  
<meta name="description"
  content="In her letter, Srinivasan maintained that crisis pregnancy centers (CPCs) are not health care providers and will not help women with abortion.">
<meta name="keywords"
  content="abortion,google adsense">
<link rel="canonical" href="https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="In her letter, Srinivasan maintained that crisis pregnancy centers (CPCs) are not health care providers and will not help women with abortion." />
<meta property="og:title"
  content="NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_9352364ae1dc8345f1487fa41a98284c016453f44ec3a016c2f7ffee9e4d1827.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_9352364ae1dc8345f1487fa41a98284c016453f44ec3a016c2f7ffee9e4d1827.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results">
<meta name="twitter:description"
  content="In her letter, Srinivasan maintained that crisis pregnancy centers (CPCs) are not health care providers and will not help women with abortion.">
<meta itemprop="name" content="NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results">

<link rel="amphtml" href="https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2022-07-05T16:33:18.384172:4e19e346-7d74-4c09-9e74-affcf5afc9aa" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [[320, 50], [320, 100]]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50], [320, 100]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2cytY6liVaFMo90EoRgi9IJ1NGpdfaUOQugPIppMHEWUKLSQ_mcuHWmFEMW2zIdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results',
    metaPath = 'cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results',
    metaTitle = "NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results",
    metaDescr = "In her letter, Srinivasan maintained that crisis pregnancy centers (CPCs) are not health care providers and will not help women with abortion.",
      metaTags = ['NCR_CNA',   ''   ,  'abortion',    'google adsense' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "CNA",
    "item": "https://www.ncregister.com/cna"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results",
    "item": "https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results"
  },
  "headline": "NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_9352364ae1dc8345f1487fa41a98284c016453f44ec3a016c2f7ffee9e4d1827.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_556bf7c4da59d9502ba253d1e4c852b337a3a6b0b910e740f1e4219f8371b85f.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_9767deabd79e79f4896ae4f5ea6a1a57ab4cccc5b1222df98d3b056de2c63ac8.jpg"
       ],
  "datePublished": "2022-07-05T15:24:35+00:00",
  "dateModified": "2022-07-05T15:25:08+00:00",
  "author": {
    "@type": "Person",
    "name": "Katie Yoder/CNA"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "In her letter, Srinivasan maintained that crisis pregnancy centers (CPCs) are not health care providers and will not help women with abortion."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results</h1>

        
                        <div class="article__lead">
          <p>In her letter, Srinivasan maintained that crisis pregnancy centers (CPCs) are not health care providers and will not help women with abortion.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_556bf7c4da59d9502ba253d1e4c852b337a3a6b0b910e740f1e4219f8371b85f.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_556bf7c4da59d9502ba253d1e4c852b337a3a6b0b910e740f1e4219f8371b85f.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_9352364ae1dc8345f1487fa41a98284c016453f44ec3a016c2f7ffee9e4d1827.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_9352364ae1dc8345f1487fa41a98284c016453f44ec3a016c2f7ffee9e4d1827.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705170720_9352364ae1dc8345f1487fa41a98284c016453f44ec3a016c2f7ffee9e4d1827.jpg" alt="New York’s Democratic attorney general, Letitia James, added to the letter in a Wednesday release." title="New York’s Democratic attorney general, Letitia James, added to the letter in a Wednesday release. ">
         </picture>
        <figcaption>New York’s Democratic attorney general, Letitia James, added to the letter in a Wednesday release. (photo: Sean Pavone / Shutterstock)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">Katie Yoder/CNA</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/nation">Nation</a></span>

          <time class="articleMetadata__info" datetime="2022-07-05T15:24:35+00:00">July 5, 2022</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                        
                              <p>NEW YORK CITY — New York’s attorney general office sent Google a letter Tuesday requesting that the company remove pro-life pregnancy centers from search results for abortion services.</p>

                                                                                                    <p>“A search through Google Maps seeking ‘abortion’ and a location will provide a local listing of both those health care providers who offer abortion services and organizations that do not provide abortion care,” <a href="https://ag.ny.gov/sites/default/files/2022.06.28_letter_to_google_re_cpcs.pdf" target="_blank">wrote</a> Darsana Srinivasan, chief of the health care bureau in the attorney general's office.</p>

                                                                                                    <p>Nearly 3,000 U.S. pregnancy centers provide “​​essential medical, education and support services” to millions every year at little to no cost, according to the <a href="https://lozierinstitute.org/pro-life-pregnancy-centers-served-2-million-people-with-essential-medical-education-and-support-services-in-2019/" target="_blank">Charlotte Lozier Institute</a> (CLI), the research arm of SBA Pro-Life America. Thousands of licensed medical workers serve these centers, according to CLI.</p>

                                                                                                    <p>But in her letter, Srinivasan maintained that crisis pregnancy centers (CPCs) are not health care providers and will not help women with abortion.</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>“CPCs exist solely to intercept and dissuade pregnant people from making fully informed decisions about their healthcare such as the choice to obtain an abortion,” she claimed. “Including these organizations in a list for an individual seeking abortion services is dangerous and misleading.”&nbsp;</p>

                                                                                                    <p>Abortion activists have <a href="https://www.catholicnewsagency.com/news/251687/attacks-on-churches-pro-life-pregnancy-centers-continue" target="_blank">targeted many of these centers</a> in anticipation of and following the <a href="https://www.catholicnewsagency.com/news/251247/supreme-court-roe-v-wade-dobbs-decision" target="_blank">Supreme Court’s decision to overturn <i>Roe v. Wade</i></a>, which legalized abortion nationwide in 1973.</p>

                                                                                                    <p>Srinivasan complained that a Google Maps search for “abortion Binghamton, NY” lists pregnancy centers such as Life Choices Center and Women’s Life Services “along with legitimate health care providers who offer abortion and abortion counseling.”&nbsp;</p>

                                                                                                    <p>She concluded: “With the expectation that New York will be seeing an increasing number of pregnant people from out of state seeking abortion services in our state—often traveling here at great financial cost and inconvenience — it is imperative that pregnant people are receiving accurate information.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>New York’s Democratic attorney general, Letitia James, added to the letter in a Wednesday <a href="https://ag.ny.gov/press-release/2022/attorney-general-james-calls-google-address-dangerous-amplification-fake" target="_blank">release</a>.</p>

                                                                      <p>“New Yorkers, and others traveling to the state, should trust that Google Maps will provide accurate information and direct them to real and safe care,” she said. “My office will do whatever is necessary to work with Google to make these changes and ensure that people can locate the reproductive health care facilities that they need.”</p>

                                                                                                    <p>Google, Life Choices Center, and Women’s Life Services did not respond to requests for comment by time of publication.</p>
                                                                    </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/abortion">abortion</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/google-adsense">google adsense</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/president-biden-rallies-governors-to-promote-abortion-access">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070217078_1bc1541740ffd10e82128e8508da028ddfea7d190d3ba6900514d991254f6428.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070217078_1bc1541740ffd10e82128e8508da028ddfea7d190d3ba6900514d991254f6428.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070217078_1bc1541740ffd10e82128e8508da028ddfea7d190d3ba6900514d991254f6428.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070217078_1bc1541740ffd10e82128e8508da028ddfea7d190d3ba6900514d991254f6428.jpg" alt="President Joe Biden speaks with governors on protecting access to abortion at the White House on July 1." title="President Joe Biden speaks with governors on protecting access to abortion at the White House on July 1. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/president-biden-rallies-governors-to-promote-abortion-access">President Biden Rallies Governors to Promote Abortion Access</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Nine Democratic leaders joined the July 1 videoconference.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Kevin J. Jones/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/president-biden-rallies-governors-to-promote-abortion-access#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/president-biden-rallies-governors-to-promote-abortion-access" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--audio">
        <a href="https://www.ncregister.com/audio/register-radio-20220702-yne4t3k2">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070201074_424c7ac5006846b18ce89b0816485760fbfc68049e3ac728aa97c99e29033aed.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070201074_424c7ac5006846b18ce89b0816485760fbfc68049e3ac728aa97c99e29033aed.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070201074_424c7ac5006846b18ce89b0816485760fbfc68049e3ac728aa97c99e29033aed.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070201074_424c7ac5006846b18ce89b0816485760fbfc68049e3ac728aa97c99e29033aed.jpg" alt="‘Tearing Us Apart’ book cover, with authors Alexandra DeSanctis and Ryan T. Anderson" title="‘Tearing Us Apart’ book cover, with authors Alexandra DeSanctis and Ryan T. Anderson ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/audio/register-radio-20220702-yne4t3k2">Tearing Us Apart: How Abortion Harms Everything and Solves Nothing (July 2)</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Roe v. Wade has been struck down. Abortion on demand is no longer the de facto law of the land across the United States. The question of the legality of abortion has returned to each state and the democratic process. The work to protect the unborn and create a better environment for women and families doesn’t end now. Instead it must continue with even greater vigor. Our guests Ryan Anderson, head of the Ethics and Public Policy Center, and Alexandra DeSanctis, a National Review journalist, know that reality well. Their newly released book, Tearing Us Apart: How Abortion Harms Everything and Solves Nothing, makes the case that abortion hurts more than simply an unborn child. Abortion harms society far more than it helps it. They join us today on Register Radio.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jeanette-de-melo">Jeanette De Melo</a></span>
            
                                                                                                               
            
            <a href="/section/register-radio">Register Radio</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/audio/register-radio-20220702-yne4t3k2#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/audio/register-radio-20220702-yne4t3k2" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/ectopic-pregnancy-information">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220701220728_c1d25ca73f08f8c7ef52d03961a2e5b053afcc3e282691bef1c2614d813f076b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220701220728_c1d25ca73f08f8c7ef52d03961a2e5b053afcc3e282691bef1c2614d813f076b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220701220728_c1d25ca73f08f8c7ef52d03961a2e5b053afcc3e282691bef1c2614d813f076b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220701220728_c1d25ca73f08f8c7ef52d03961a2e5b053afcc3e282691bef1c2614d813f076b.jpg" alt="Pro-abortion activists protest outside the U.S. Supreme Court on the last day of their term Thursday in Washington, DC." title="Pro-abortion activists protest outside the U.S. Supreme Court on the last day of their term Thursday in Washington, DC. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/ectopic-pregnancy-information">Misinformation on Treating Ectopic Pregnancy Abounds</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Women who are experiencing an ectopic pregnancy will not die because Roe v. Wade has been overturned.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/janet-morana">Janet Morana</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/ectopic-pregnancy-information#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/ectopic-pregnancy-information" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/european-overreaction-to-dobbs-shows-that-abortion-is-still-not-normalized-expert-says">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220701190740_43dfcf37cab3ba6b17fdccdf44aaedeb1d0adcba02cf7d2842a01085a277b3f6.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220701190740_43dfcf37cab3ba6b17fdccdf44aaedeb1d0adcba02cf7d2842a01085a277b3f6.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220701190740_43dfcf37cab3ba6b17fdccdf44aaedeb1d0adcba02cf7d2842a01085a277b3f6.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220701190740_43dfcf37cab3ba6b17fdccdf44aaedeb1d0adcba02cf7d2842a01085a277b3f6.jpg" alt="French and American women protest the US Supreme Court&#039;s decision to overturn Roe v. Wade and Casey v. Planned Parenthood in the Place de La Republique June 26 in Paris." title="French and American women protest the US Supreme Court&#039;s decision to overturn Roe v. Wade and Casey v. Planned Parenthood in the Place de La Republique June 26 in Paris. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/european-overreaction-to-dobbs-shows-that-abortion-is-still-not-normalized-expert-says">European Overreaction to Dobbs Shows That Abortion Is Still Not Normalized, Expert Says</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Two weeks before the US Supreme Court’s landmark decision overturning Roe v. Wade, the European Parliament already discussed ways to politically address the ‘threats’ the impending decision posed to abortion worldwide.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/solene-tadie">Solène Tadié</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/european-overreaction-to-dobbs-shows-that-abortion-is-still-not-normalized-expert-says#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/european-overreaction-to-dobbs-shows-that-abortion-is-still-not-normalized-expert-says" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-condemns-senseless-shooting-calls-for-end-of-violence-after-july-4th-parade-attack-in-suburban-chicago">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705150736_711718aa8580623d7cfba52339f1819bf5f275fe9a28637e8f76cc2713c0cfbc.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705150736_711718aa8580623d7cfba52339f1819bf5f275fe9a28637e8f76cc2713c0cfbc.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705150736_711718aa8580623d7cfba52339f1819bf5f275fe9a28637e8f76cc2713c0cfbc.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220705150736_711718aa8580623d7cfba52339f1819bf5f275fe9a28637e8f76cc2713c0cfbc.jpg" alt="Law enforcement escorts a family away from the scene of a mass shooting at a Fourth of July parade in Highland Park, Illinois." title="Law enforcement escorts a family away from the scene of a mass shooting at a Fourth of July parade in Highland Park, Illinois. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-condemns-senseless-shooting-calls-for-end-of-violence-after-july-4th-parade-attack-in-suburban-chicago">Pope Francis Condemns ‘Senseless Shooting,’ Calls for End of Violence After July 4th Parade Attack in Suburban Chicago</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Holy Father sent a telegram to Chicago Cardinal Blase Cupich, asking the cardinal to convey his spiritual closeness to all affected by the mass shooting.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-condemns-senseless-shooting-calls-for-end-of-violence-after-july-4th-parade-attack-in-suburban-chicago#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-condemns-senseless-shooting-calls-for-end-of-violence-after-july-4th-parade-attack-in-suburban-chicago" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/nigerian-christian-villagers-claim-military-helicopter-fired-on-them-not-bandits">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060821060_d9fec775a4ceb49d281615f4a1e2b0e3b14a1ab6a3338fe838fed7547e60867f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060821060_d9fec775a4ceb49d281615f4a1e2b0e3b14a1ab6a3338fe838fed7547e60867f.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060821060_d9fec775a4ceb49d281615f4a1e2b0e3b14a1ab6a3338fe838fed7547e60867f.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022060821060_d9fec775a4ceb49d281615f4a1e2b0e3b14a1ab6a3338fe838fed7547e60867f.jpg" alt="In its aftermath, authorities have sought to reassure residents that the government is on their side in the bloody conflict with Fulani bandits." title="In its aftermath, authorities have sought to reassure residents that the government is on their side in the bloody conflict with Fulani bandits. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/nigerian-christian-villagers-claim-military-helicopter-fired-on-them-not-bandits">Nigerian Christian Villagers Claim Military Helicopter Fired on Them, Not Bandits</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Nigerian media have reported that the claim that the helicopter fired on village defenders has been debunked. Villagers, however, are standing by their account.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Douglas Burton/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/nigerian-christian-villagers-claim-military-helicopter-fired-on-them-not-bandits#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/nigerian-christian-villagers-claim-military-helicopter-fired-on-them-not-bandits" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-says-he-hopes-vatican-china-deal-will-be-renewed">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070513070_62c41a4e86c25620efd330dcjpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070513070_62c41a4e86c25620efd330dcjpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070513070_62c41a4e86c25620efd330dcjpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070513070_62c41a4e86c25620efd330dcjpeg.jpg" alt="Pope Francis waves at pilgrims from China at the general audience in St. Peter&#039;s Square on Sept. 7, 2016." title="Pope Francis waves at pilgrims from China at the general audience in St. Peter&#039;s Square on Sept. 7, 2016. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-says-he-hopes-vatican-china-deal-will-be-renewed">Pope Francis Says He Hopes Vatican-China Deal Will be Renewed</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Vatican-China agreement was first signed in September 2018 and then renewed for another two years in October 2020.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Hannah Brockhaus/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-says-he-hopes-vatican-china-deal-will-be-renewed#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-says-he-hopes-vatican-china-deal-will-be-renewed" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/cardinal-cupich-prays-for-victims-of-4th-of-july-mass-shooting-in-chicago-suburb">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070502074_4d06f9c94951aa44ffcda820dfa6c345e559812b09d1ca1e8b71ba5b97329f81.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070502074_4d06f9c94951aa44ffcda820dfa6c345e559812b09d1ca1e8b71ba5b97329f81.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070502074_4d06f9c94951aa44ffcda820dfa6c345e559812b09d1ca1e8b71ba5b97329f81.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022070502074_4d06f9c94951aa44ffcda820dfa6c345e559812b09d1ca1e8b71ba5b97329f81.jpg" alt="A U.S. flag is seen attached to abandoned lawn chairs along the streets at the scene of the Fourth of July parade mass shooting in Highland Park, Illinois. A shooter opened fire Monday, killing at least six people, officials said." title="A U.S. flag is seen attached to abandoned lawn chairs along the streets at the scene of the Fourth of July parade mass shooting in Highland Park, Illinois. A shooter opened fire Monday, killing at least six people, officials said. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/cardinal-cupich-prays-for-victims-of-4th-of-july-mass-shooting-in-chicago-suburb">Cardinal Cupich Prays for Victims of 4th of July Mass Shooting in Chicago Suburb</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>An active shooter opened fire at the Highland Park, Illinois, Independence Day parade, killing at least six people.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Register Staff</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/cardinal-cupich-prays-for-victims-of-4th-of-july-mass-shooting-in-chicago-suburb#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/cardinal-cupich-prays-for-victims-of-4th-of-july-mass-shooting-in-chicago-suburb" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/declaration-of-dependence-prophetic-glimpse">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021122517124_61c7416f86c25620efd274c6jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021122517124_61c7416f86c25620efd274c6jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021122517124_61c7416f86c25620efd274c6jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021122517124_61c7416f86c25620efd274c6jpeg.jpg" alt="Venerable Fulton Sheen" title="Venerable Fulton Sheen ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/declaration-of-dependence-prophetic-glimpse">Fulton Sheen’s ‘Declaration of Dependence’ Is a Prophetic Look at America’s Future</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘Admitting that we do not know everything,’ says Sheen, ‘there is one truth we will never relinquish: an absolute trust in the Providence of God even in adversity, sorrow, depression, catastrophe, and war.’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joseph-pronechen">Joseph Pronechen</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/declaration-of-dependence-prophetic-glimpse#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/declaration-of-dependence-prophetic-glimpse" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/how-to-establish-new-family-routines">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220703150756_029d4bd3469aa0963603e6337278bf7a75173f29c57f4e242668739bd1e831a9.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220703150756_029d4bd3469aa0963603e6337278bf7a75173f29c57f4e242668739bd1e831a9.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220703150756_029d4bd3469aa0963603e6337278bf7a75173f29c57f4e242668739bd1e831a9.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220703150756_029d4bd3469aa0963603e6337278bf7a75173f29c57f4e242668739bd1e831a9.jpg" alt="Gustav Wentzel, “Breakfast II: The Artist’s Family,” 1885" title="Gustav Wentzel, “Breakfast II: The Artist’s Family,” 1885 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/how-to-establish-new-family-routines">How to Establish New Family Routines for the Sake of Holiness</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>My first suggestion in creating a new family routine is to begin with prayer.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/susanna-spencer">Susanna Spencer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/how-to-establish-new-family-routines#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/how-to-establish-new-family-routines" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/14th-sunday-in-ot-coming-for-you">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220703150744_d37bd44d7a487ad0f76c392883bc4e6973109764756be1ed4e0e4f8e721de692.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220703150744_d37bd44d7a487ad0f76c392883bc4e6973109764756be1ed4e0e4f8e721de692.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220703150744_d37bd44d7a487ad0f76c392883bc4e6973109764756be1ed4e0e4f8e721de692.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220703150744_d37bd44d7a487ad0f76c392883bc4e6973109764756be1ed4e0e4f8e721de692.jpg" alt="James Tissot (1836-1902), “He Sent Them Out Two by Two”" title="James Tissot (1836-1902), “He Sent Them Out Two by Two” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/14th-sunday-in-ot-coming-for-you">14th Sunday in Ordinary Time — ‘Coming for You’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>SCRIPTURES & ART: A Christian will always reflect something — let’s make sure it’s Christ.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-grondelski">John Grondelski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/14th-sunday-in-ot-coming-for-you#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/14th-sunday-in-ot-coming-for-you" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/cordileone-base">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220702070712_34a1ef9a2f7dd60756c5993d9d5368aed0baff73bd66aef16d013dd599268964.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220702070712_34a1ef9a2f7dd60756c5993d9d5368aed0baff73bd66aef16d013dd599268964.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220702070712_34a1ef9a2f7dd60756c5993d9d5368aed0baff73bd66aef16d013dd599268964.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220702070712_34a1ef9a2f7dd60756c5993d9d5368aed0baff73bd66aef16d013dd599268964.jpg" alt="Elevation of the Host" title="Elevation of the Host ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/cordileone-base">Has Archbishop Cordileone Stolen A Base?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Because of Nancy Pelosi’s stubborn refusal to acknowledge Catholic teaching that abortion is an unspeakable evil, she has placed herself in a state of serious objective estrangement from the Church.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/regis-martin">Regis Martin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/cordileone-base#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/cordileone-base" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/fulton-sheen-s-july-4-declaration-of-dependence">Fulton Sheen’s July 4 ‘Declaration of Dependence’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-condemns-abortion-in-new-comments-about-roe-v-wade-decision-responds-to-question-on-communion">Pope Francis Condemns Abortion in New Comments About Roe v. Wade Decision, Responds to Question on Communion</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/the-unborn-savior-comes-to-meet-the-unborn">The Unborn Savior Comes to Meet the Unborn</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/how-to-establish-new-family-routines">How to Establish New Family Routines for the Sake of Holiness</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/photos-heated-abortion-confrontation-in-new-york">PHOTOS: Heated Abortion Confrontation in New York</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/father-mike-schmitz-s-next-podcast-the-catechism-in-a-year-starts-jan-1-jnrx9q76">Father Mike Schmitz’s Next Podcast, ‘The Catechism in a Year,’ Starts Jan. 1</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/for-the-moment-no-really-pope-francis-dismisses-resignation-rumors-says-health-is-improving">‘For the Moment, No. Really!’ — Pope Francis Dismisses Resignation Rumors, Says Health Is Improving</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/what-does-the-post-roe-road-hold-for-the-pro-life-movement">What Does the Post-Roe Road Hold for the Pro-Life Movement?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-celebrates-mass-in-the-congolese-rite-peace-begins-with-us">Pope Francis Celebrates Mass in the Congolese Rite: ‘Peace Begins With Us’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/declaration-of-dependence-prophetic-glimpse">Fulton Sheen’s ‘Declaration of Dependence’ Is a Prophetic Look at America’s Future</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=107426'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=922NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=922MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=922NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results",
  page_url_canonical: "https://www.ncregister.com/cna/ny-ag-asks-google-to-remove-pregnancy-centers-from-abortion-search-results",
  page_title: "NY AG Asks Google to Remove Pregnancy Centers from ‘Abortion’ Search Results",
  page_type: "article",
  page_language: "en",
    article_categories: ["Nation, "],
  article_type: "news",
  article_word_count: "386",
  article_publication_date: "Tue, 05 Jul 2022 15:24:35 +0000"
});
</script>

</html>
