<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Hope Is the Sweetness of Our Life| National Catholic Register</title>
  
<meta name="description"
  content="‘Hope is the theological virtue by which we desire the kingdom of heaven and eternal life as our happiness, placing our trust in Christ&#039;s promises and relying...">
<meta name="keywords"
  content="hope">
<link rel="canonical" href="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="‘Hope is the theological virtue by which we desire the kingdom of heaven and eternal life as our happiness, placing our trust in Christ&#039;s promises and relying not on our own strength, but on the help of the grace of the Holy Spirit.’ (CCC 1817)" />
<meta property="og:title"
  content="Hope Is the Sweetness of Our Life" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life" />
<meta property="og:image" content="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c34d6011ab5dd128ae78bf7bce62489b86eafc889b5b2534f0602119f0d63fc3.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c34d6011ab5dd128ae78bf7bce62489b86eafc889b5b2534f0602119f0d63fc3.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Hope Is the Sweetness of Our Life">
<meta name="twitter:description"
  content="‘Hope is the theological virtue by which we desire the kingdom of heaven and eternal life as our happiness, placing our trust in Christ&#039;s promises and relying not on our own strength, but on the help of the grace of the Holy Spirit.’ (CCC 1817)">
<meta itemprop="name" content="Hope Is the Sweetness of Our Life">

<link rel="amphtml" href="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2022-09-07T08:16:22.545921:0db78fd1-962b-4bc4-b1c5-0e9d272d1c0e" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1623752048561.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life',
    metaPath = 'blog/hope-is-the-sweetness-of-our-life',
    metaTitle = "Hope Is the Sweetness of Our Life",
    metaDescr = "‘Hope is the theological virtue by which we desire the kingdom of heaven and eternal life as our happiness, placing our trust in Christ&#039;s promises and relying not on our own strength, but on the help of the grace of the Holy Spirit.’ (CCC 1817)",
      metaTags = ['NCR_Blog',  'Joseph Pearce',   ''   ,  'hope' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Blog",
    "item": "https://www.ncregister.com/blog"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Hope Is the Sweetness of Our Life",
    "item": "https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life"
  },
  "headline": "Hope Is the Sweetness of Our Life",
  "image": [
  	    "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c34d6011ab5dd128ae78bf7bce62489b86eafc889b5b2534f0602119f0d63fc3.jpg",
            "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_cabe26534b875af50183b8d32df68aa610b003cc19ad67cb3ac1ecda95226b95.jpg",
            "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c27da012474cb22aebfac88677df3c3a2687a906e89439d85a43ac8d998d5aef.jpg"
       ],
  "datePublished": "2022-09-07T13:21:15+00:00",
  "dateModified": "2022-09-07T13:21:20+00:00",
  "author": {
    "@type": "Person",
    "name": "Joseph Pearce"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "‘Hope is the theological virtue by which we desire the kingdom of heaven and eternal life as our happiness, placing our trust in Christ&#039;s promises and relying not on our own strength, but on the help of the grace of the Holy Spirit.’ (CCC 1817)"
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/2022-midterm-elections">2022 Midterm Elections</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Hope Is the Sweetness of Our Life</h1>

        
                        <div class="article__lead">
          <p>‘Hope is the theological virtue by which we desire the kingdom of heaven and eternal life as our happiness, placing our trust in Christ's promises and relying not on our own strength, but on the help of the grace of the Holy Spirit.’ (CCC 1817)</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_cabe26534b875af50183b8d32df68aa610b003cc19ad67cb3ac1ecda95226b95.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_cabe26534b875af50183b8d32df68aa610b003cc19ad67cb3ac1ecda95226b95.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c34d6011ab5dd128ae78bf7bce62489b86eafc889b5b2534f0602119f0d63fc3.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c34d6011ab5dd128ae78bf7bce62489b86eafc889b5b2534f0602119f0d63fc3.jpg" type="image/jpeg">
           <img src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c34d6011ab5dd128ae78bf7bce62489b86eafc889b5b2534f0602119f0d63fc3.jpg" alt="John William Waterhouse (1849-1917), “Pandora” and “The Annunciation”" title="John William Waterhouse (1849-1917), “Pandora” and “The Annunciation” ">
         </picture>
        <figcaption>John William Waterhouse (1849-1917), “Pandora” and “The Annunciation” (photo: Public Domain)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/joseph-pearce">Joseph Pearce</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/blogs">Blogs</a></span>

          <time class="articleMetadata__info" datetime="2022-09-07T13:21:15+00:00">September 7, 2022</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                    
                              <p><i>Hail Holy Queen, Mother of Mercy,<br/>
Our Life, Our Sweetness and Our Hope;<br/>
To thee do we cry, poor banished children of Eve;<br/>
To thee do we send up our sighs,<br/>
Mourning and weeping in this vale of tears …</i></p>

                                                                                                    <p><b>On first appearance it might seem</b> that hope is the least important of the theological virtues.&nbsp;</p>

                                                                      <p>Love, it seems, is far greater. St Paul tells us that love is the greatest of virtues, and that those who “have not love” are nothing but “a resounding gong or a clanging cymbal”, and that those who “have a faith that can move mountains, but have not love” are “nothing.” Faith also seems to be greater than hope. Even faith as small as a mustard seed can move mighty mountains.&nbsp;</p>

                                                                                                    <p>Hope, it seems, is destined to live in the shadow of its more illustrious brethren. It does so in humility, not merely in its willingness to be the servant of the servants of God but in its knowledge that “the last will be first, and the first last.”&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p><b>Like the Trinity at the heart of reality, </b>the theological virtues are One even as they are Three. Like their source, of which they are a reflection and a type, they exhibit the Divine egalitarianism. If, therefore, hope is the least of the virtues it is, paradoxically, the least among equals.</p>

                                                                                                    <p>This convoluted paradox is exemplified by the fact that hope, as the “least” of the virtues, is the antidote to the poison of pride, the greatest of sins. Hope, as the humblest of the virtues, overthrows pride with humility. Where hope prevails, pride fails. Conversely, where hope is absent, pride prevails. Hopelessness is despair, and despair is the triumph of pride. Hope, the humble David of the virtues, slays the mighty Goliath of the sins.</p>

                                                                                                    <p><b>Hope also has a special place in pagan mythology, </b>a place reserved for it in Pandora’s Box. In point of fact, the box was not Pandora’s at all. It belonged to the gods and she had no right to open it. As with Eve’s plucking of the forbidden fruit, Pandora, the pagan Eve, opens the forbidden box. The curse of this original sin plagues humanity as, like a cloud of licentious locusts, vice and disease pour forth from the opened casket. Only hope remains in the box, the silver lining in the cloud that overshadows fallen humanity.&nbsp;</p>

                                                                                                    <p>There is so much truth to be discovered in the myth of Pandora’s Box that it’s a shame that “myth” is so often used as a synonym for “lie.” &nbsp;A lie is always a lie, but a myth is often true. I happen to believe in Pandora’s Box, not merely because of the metaphors and allegories to be found in it, but because I once found myself actually living in it.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p><b>Many years ago, or once upon a time,</b> I found myself alone in a prison cell. It was during my own dark ages, before I was received into the Catholic Church. I was a leading member of a white supremacist organization, an angry young man, who had been sentenced to twelve months in prison for “publishing material likely to incite racial hatred.” It was during the first days of my sentence. I was in solitary confinement. I was alone; utterly, unspeakably alone. Or so I imagined. I was in fact surrounded by my own vices, my own sins, my own bitterness, my own hates. A plethora of plague-ridden doubts besieged me. My prison cell <i>was</i> Pandora’s Box.&nbsp;</p>

                                                                                                    <p>I had no faith, so I thought. I had no love, except for that love for family and friends that even the publicans and sinners have. And yet, hidden somewhere in the corner of my Pandora’s Box was the barest flicker of hope.</p>

                                                                                                    <p><b>Someone had sent me a rosary. </b>I had no idea what to do with it. I was not a Catholic, though the reading of Chesterton and Belloc had led me closer to the arms of Mother Church than I realized. I didn’t know the Hail Mary or the Apostles’ Creed or the Glory Be. I had been taught the Our Father many years earlier, at school, but had long since forgotten it. I had never prayed before in my life. What was I to do with this string of beads?</p>

                                                                                                    <p>It was then, in the midst of “the earthquake, wind and fire” of my sinful passions, that I heard that whispering hope, the “still, small voice of calm” that would exorcise the demons and still the waters of my heart. It was hope that guided my fingers from bead to bead; it was hope that formed the mumbled, barely articulate prayers onto the lips of my mind. It was hope that brought me the first inklings of the peace to be found in Christ. It was hope that taught me humility. It was with this thinnest thread of hope that I climbed downwards to my knees. &nbsp;&nbsp;&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p><b>That was a long time ago.</b> I have long since learned to say the Rosary. I have long since learned to honor the Mother of God with the many anthems sung in her honor. I have come to understand that she is the one who allowed God himself to repair the damage done by Eve (and Pandora). She is truly “our life, our sweetness, and our hope.” And I have learned that hope is the very sweetness of our life.</p>

                                                                                                    <p><i>Turn then, most gracious advocate,<br/>
Thine eyes of mercy towards us,<br/>
And after this our exile,<br/>
Show unto us the blessed fruit of thy womb, Jesus.</i></p>
                                                                    </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/hope">hope</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/authors/joseph-pearce_12201914baf64424f7b659e2a337d74913d71e90.jpeg" alt="Joseph Pearce"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/joseph-pearce">Joseph Pearce</a> <p>A native of England, Joseph Pearce is Director of Book Publishing at the Augustine Institute, and editor of the <a href="http://www.staustinreview.org">St. Austin Review</a>, editor of <a href="http://www.faithandculture.com">Faith & Culture</a>, series editor of the <a href="http://www.ignatiuscriticaleditions.com">Ignatius Critical Editions</a>, senior instructor with <a href="http://www.homeschoolconnectionsonline.com">Homeschool Connections</a>, and senior contributor at the Imaginative Conservative. He is the internationally acclaimed author of many books, including <em>The Quest for Shakespeare</em>, <em>Tolkien: Man and Myth</em>, <em>The Unmasking of Oscar Wilde</em>, <em>C. S. Lewis and The Catholic Church</em>, <em>Literary Converts</em>, <em>Wisdom and Innocence: A Life of G.K. Chesterton</em>, <em>Solzhenitsyn: A Soul in Exile</em> and <em>Old Thunder:  A Life of Hilaire Belloc</em>. His personal website is <a href="http://jpearce.co">jpearce.co</a>.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/homily-suicide-survivors">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220422210416_a2ea807ce2d9431c2011140e7761636c9304874303e50cddaf73936656c0950e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220422210416_a2ea807ce2d9431c2011140e7761636c9304874303e50cddaf73936656c0950e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220422210416_a2ea807ce2d9431c2011140e7761636c9304874303e50cddaf73936656c0950e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220422210416_a2ea807ce2d9431c2011140e7761636c9304874303e50cddaf73936656c0950e.jpg" alt="Votive candles" title="Votive candles ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/homily-suicide-survivors">‘Homily for a Suicide and Their Survivor Loved Ones’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Any suicide is an unspeakable tragedy, yet how we respond is crucial for serving those most in need of God’s mercy, including those who continue life here on earth.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tom-nash">Tom Nash</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/homily-suicide-survivors#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/homily-suicide-survivors" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/father-dale-kinzler-accident">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220421210440_2c5c84ba5331fc5e7a600e49e57c8a3fc87f637bfac637e1cca038369dca3bfe.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220421210440_2c5c84ba5331fc5e7a600e49e57c8a3fc87f637bfac637e1cca038369dca3bfe.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220421210440_2c5c84ba5331fc5e7a600e49e57c8a3fc87f637bfac637e1cca038369dca3bfe.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220421210440_2c5c84ba5331fc5e7a600e49e57c8a3fc87f637bfac637e1cca038369dca3bfe.jpg" alt="Father Dale Kinzler emerges from the church “device-free” after leading the Stations of the Cross on March 29 at St. Lawrence Catholic Church in Jessie, North Dakota, just two miles west of the accident site." title="Father Dale Kinzler emerges from the church “device-free” after leading the Stations of the Cross on March 29 at St. Lawrence Catholic Church in Jessie, North Dakota, just two miles west of the accident site. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/father-dale-kinzler-accident">After Near-Fatal Car Crash, Priest Turns to Rosary and Sees Easter in a New Light</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The North Dakota priest, narrowly escaping a near-fatal crash, prayed the Rosary while being airlifted to the hospital</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/roxane-salonen">Roxane Salonen</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/father-dale-kinzler-accident#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/father-dale-kinzler-accident" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/how-is-good-friday-hopeful-archbishop-sample">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220415170452_382bc1d1f316d0d5bb31c57934c31d2fffa89203e63f9b7013274b5c79d5f6b1.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220415170452_382bc1d1f316d0d5bb31c57934c31d2fffa89203e63f9b7013274b5c79d5f6b1.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220415170452_382bc1d1f316d0d5bb31c57934c31d2fffa89203e63f9b7013274b5c79d5f6b1.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220415170452_382bc1d1f316d0d5bb31c57934c31d2fffa89203e63f9b7013274b5c79d5f6b1.jpg" alt="Francisco de Zurbarán, “Christ on the Cross”, 1627)" title="Francisco de Zurbarán, “Christ on the Cross”, 1627) ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/how-is-good-friday-hopeful-archbishop-sample">God Was Crucified — How Is This Hopeful?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>We cling to the hope that we too will be taken up in the resurrection of Our Lord</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/archbishop-alexander-sample">Archbishop Alexander Sample</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/how-is-good-friday-hopeful-archbishop-sample#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/how-is-good-friday-hopeful-archbishop-sample" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/pope-francis-good-friday-interview">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220415170416_b7644cded9f22c291e7727ae3e252f91b75ee7ab89d043291de9cb724e03ad26.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220415170416_b7644cded9f22c291e7727ae3e252f91b75ee7ab89d043291de9cb724e03ad26.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220415170416_b7644cded9f22c291e7727ae3e252f91b75ee7ab89d043291de9cb724e03ad26.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220415170416_b7644cded9f22c291e7727ae3e252f91b75ee7ab89d043291de9cb724e03ad26.jpg" alt="Pope Francis delivers his homily at Thursday’s Chrism Mass in St. Peter&#039;s Basilica at the Vatican." title="Pope Francis delivers his homily at Thursday’s Chrism Mass in St. Peter&#039;s Basilica at the Vatican. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/pope-francis-good-friday-interview">In Good Friday TV Interview, Pope Discusses Ukraine, Hope and the Reality of Satan</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In a lengthy interview today with Italian state television, Pope Francis discussed a wide range of themes including dealing with pain, suffering, the importance of hope, women’s gifts, the reality of the devil, the war in Ukraine, and conflicts around the world, many of which are unseen.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/pope-francis-good-friday-interview#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/pope-francis-good-friday-interview" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/new-translation-of-absolution-prayer-amendment-of-life-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419098_6f5a190032a1d480f351c4b90272449fd25c29f8ef749ba5b4479b4cc1bf677a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419098_6f5a190032a1d480f351c4b90272449fd25c29f8ef749ba5b4479b4cc1bf677a.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419098_6f5a190032a1d480f351c4b90272449fd25c29f8ef749ba5b4479b4cc1bf677a.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419098_6f5a190032a1d480f351c4b90272449fd25c29f8ef749ba5b4479b4cc1bf677a.jpg" alt="City in Spain Photo" title="City in Spain Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/new-translation-of-absolution-prayer-amendment-of-life-and-more-great-links">New Translation of Absolution Prayer, Amendment of Life, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/new-translation-of-absolution-prayer-amendment-of-life-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/new-translation-of-absolution-prayer-amendment-of-life-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/whsmith-cancels-european-conservative">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907190948_a66f9a3afc06ec38f701bd6d36bd6c0651a7d75d7376898d03857a71e7091d3b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907190948_a66f9a3afc06ec38f701bd6d36bd6c0651a7d75d7376898d03857a71e7091d3b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907190948_a66f9a3afc06ec38f701bd6d36bd6c0651a7d75d7376898d03857a71e7091d3b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907190948_a66f9a3afc06ec38f701bd6d36bd6c0651a7d75d7376898d03857a71e7091d3b.jpg" alt="WHSmith traces its founding to 1792, but the book retailer has reportedly deteriorated in recent years in the face of strong competition from Amazon and e-book readers." title="WHSmith traces its founding to 1792, but the book retailer has reportedly deteriorated in recent years in the face of strong competition from Amazon and e-book readers. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/whsmith-cancels-european-conservative">UK Bookstore Chain Cancels Catholic-Friendly Journal for Wrongthink</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The European Conservative describes itself as Europe’s ‘premier conservative English-language quarterly journal of philosophy, politics, and the arts.’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/whsmith-cancels-european-conservative#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/whsmith-cancels-european-conservative" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/prince-albert-diocese-prays-for-victims-of-canada-stabbings">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090717090_3c696952bb3a7e638939944be30ae9a9acc827b460da9ce1222e7bc0c05fae5f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090717090_3c696952bb3a7e638939944be30ae9a9acc827b460da9ce1222e7bc0c05fae5f.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090717090_3c696952bb3a7e638939944be30ae9a9acc827b460da9ce1222e7bc0c05fae5f.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090717090_3c696952bb3a7e638939944be30ae9a9acc827b460da9ce1222e7bc0c05fae5f.jpg" alt="Mark Arcand (r), brother of James Smith Cree Nation stabbing victim Bonnie Burns, and Brian (2nd r), husband of Bonnie, pause behind pictures of Bonnie during a news conference in Saskatoon, Saskatchewan, Canada, on Sept. 7. The killings in the remote Indigenous community and the town of Weldon in Saskatchewan province in western Canada are among the deadliest incidents of mass violence to ever hit the nation. " title="Mark Arcand (r), brother of James Smith Cree Nation stabbing victim Bonnie Burns, and Brian (2nd r), husband of Bonnie, pause behind pictures of Bonnie during a news conference in Saskatoon, Saskatchewan, Canada, on Sept. 7. The killings in the remote Indigenous community and the town of Weldon in Saskatchewan province in western Canada are among the deadliest incidents of mass violence to ever hit the nation.  ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/prince-albert-diocese-prays-for-victims-of-canada-stabbings">Prince Albert Diocese Prays for Victims of Canada Stabbings</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Following a stabbing spree in rural Canada that left at least 10 dead and 18 injured, the local Catholic diocese is praying for victims and first responders.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Carl Bunderson/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/prince-albert-diocese-prays-for-victims-of-canada-stabbings#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/prince-albert-diocese-prays-for-victims-of-canada-stabbings" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/abortion-backers-force-out-pro-life-democratic-congressional-candidate-in-north-dakota">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907160952_7cee87fa5cdf2b87b9ae3429b7f7da6f49bf4878c1177affa0e8ae117a620967.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907160952_7cee87fa5cdf2b87b9ae3429b7f7da6f49bf4878c1177affa0e8ae117a620967.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907160952_7cee87fa5cdf2b87b9ae3429b7f7da6f49bf4878c1177affa0e8ae117a620967.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907160952_7cee87fa5cdf2b87b9ae3429b7f7da6f49bf4878c1177affa0e8ae117a620967.jpg" alt="Mark Haugen is listed in the faculty and staff directory of the University of Mary." title="Mark Haugen is listed in the faculty and staff directory of the University of Mary. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/abortion-backers-force-out-pro-life-democratic-congressional-candidate-in-north-dakota">Abortion Backers Force Out Pro-Life Democratic Congressional Candidate in North Dakota</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>A pro-life Democratic candidate for the U.S. House of Representatives in North Dakota has been forced out in favor of a politically unaffiliated candidate in favor of legalized abortion who is new to the race.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Kevin J. Jones/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/abortion-backers-force-out-pro-life-democratic-congressional-candidate-in-north-dakota#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/abortion-backers-force-out-pro-life-democratic-congressional-candidate-in-north-dakota" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/new-translation-of-absolution-prayer-amendment-of-life-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419098_6f5a190032a1d480f351c4b90272449fd25c29f8ef749ba5b4479b4cc1bf677a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419098_6f5a190032a1d480f351c4b90272449fd25c29f8ef749ba5b4479b4cc1bf677a.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419098_6f5a190032a1d480f351c4b90272449fd25c29f8ef749ba5b4479b4cc1bf677a.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419098_6f5a190032a1d480f351c4b90272449fd25c29f8ef749ba5b4479b4cc1bf677a.jpg" alt="City in Spain Photo" title="City in Spain Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/new-translation-of-absolution-prayer-amendment-of-life-and-more-great-links">New Translation of Absolution Prayer, Amendment of Life, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/new-translation-of-absolution-prayer-amendment-of-life-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/new-translation-of-absolution-prayer-amendment-of-life-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/whsmith-cancels-european-conservative">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907190948_a66f9a3afc06ec38f701bd6d36bd6c0651a7d75d7376898d03857a71e7091d3b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907190948_a66f9a3afc06ec38f701bd6d36bd6c0651a7d75d7376898d03857a71e7091d3b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907190948_a66f9a3afc06ec38f701bd6d36bd6c0651a7d75d7376898d03857a71e7091d3b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907190948_a66f9a3afc06ec38f701bd6d36bd6c0651a7d75d7376898d03857a71e7091d3b.jpg" alt="WHSmith traces its founding to 1792, but the book retailer has reportedly deteriorated in recent years in the face of strong competition from Amazon and e-book readers." title="WHSmith traces its founding to 1792, but the book retailer has reportedly deteriorated in recent years in the face of strong competition from Amazon and e-book readers. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/whsmith-cancels-european-conservative">UK Bookstore Chain Cancels Catholic-Friendly Journal for Wrongthink</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The European Conservative describes itself as Europe’s ‘premier conservative English-language quarterly journal of philosophy, politics, and the arts.’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/whsmith-cancels-european-conservative#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/whsmith-cancels-european-conservative" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/the-finding-of-st-stephen-s-body-frequent-confession-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419094_9c630853bfb4b0edc3cb2979892f202d0e391efd410878d820728d9b9eb5097a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419094_9c630853bfb4b0edc3cb2979892f202d0e391efd410878d820728d9b9eb5097a.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419094_9c630853bfb4b0edc3cb2979892f202d0e391efd410878d820728d9b9eb5097a.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022090419094_9c630853bfb4b0edc3cb2979892f202d0e391efd410878d820728d9b9eb5097a.jpg" alt="Cave Photo" title="Cave Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/the-finding-of-st-stephen-s-body-frequent-confession-and-more-great-links">The Finding of St. Stephen’s Body, Frequent Confession, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/the-finding-of-st-stephen-s-body-frequent-confession-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/the-finding-of-st-stephen-s-body-frequent-confession-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c27da012474cb22aebfac88677df3c3a2687a906e89439d85a43ac8d998d5aef.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c27da012474cb22aebfac88677df3c3a2687a906e89439d85a43ac8d998d5aef.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c27da012474cb22aebfac88677df3c3a2687a906e89439d85a43ac8d998d5aef.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220907080920_c27da012474cb22aebfac88677df3c3a2687a906e89439d85a43ac8d998d5aef.jpg" alt="John William Waterhouse (1849-1917), “Pandora” and “The Annunciation”" title="John William Waterhouse (1849-1917), “Pandora” and “The Annunciation” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life">Hope Is the Sweetness of Our Life</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘Hope is the theological virtue by which we desire the kingdom of heaven and eternal life as our happiness, placing our trust in Christ's promises and relying not on our own strength, but on the help of the grace of the Holy Spirit.’ (CCC 1817)</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joseph-pearce">Joseph Pearce</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/belleville-bishop-sells-up-and-downsizes">Belleville Bishop Sells Up and Downsizes</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/vatican-scrambles-to-shore-up-ukrainian-diplomacy">Vatican Scrambles to Shore Up Ukrainian Diplomacy</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/dutch-diocese-abandons-rule-to-offer-mass-in-every-parish-on-sundays">Dutch Diocese Abandons Rule to Offer Mass in Every Parish on Sundays</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-jokes-that-either-he-or-john-xxiv-will-attend-world-youth-day-next-year">Pope Francis Jokes That Either He or John XXIV Will Attend World Youth Day Next Year</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/summorum-pontificum-pilgrimage-september-17-rselbb6e">Arlington-DC Pilgrimage for Traditional Latin Mass to Take Place Sept. 17</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/listen-to-st-thomas-more-be-a-teacher">Listen to St. Thomas More — Be a Teacher</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/our-lady-of-fatima-statue-stolen-from-catholic-church-in-new-jersey">Our Lady of Fatima Statue Stolen From Catholic Church in New Jersey</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/as-new-british-pm-takes-office-catholic-bishops-offer-prayers-and-help">As New British PM Takes Office, Catholic Bishops Offer Prayers and Help</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/the-issues-at-play-in-the-first-post-roe-midterm-elections">The Issues at Play in the First Post-Roe Midterm Elections</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/papal-nuncio-expelled-by-nicaragua-sent-to-africa">Papal Nuncio Expelled by Nicaragua Sent to Africa</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=108218'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1623752048561.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life",
  page_url_canonical: "https://www.ncregister.com/blog/hope-is-the-sweetness-of-our-life",
  page_title: "Hope Is the Sweetness of Our Life",
  page_type: "article",
  page_language: "en",
    article_authors: ["Joseph Pearce"],
    article_categories: ["Blogs, "],
  article_type: "news",
  article_word_count: "912",
  article_publication_date: "Wed, 07 Sep 2022 13:21:15 +0000"
});
</script>

</html>
