
<!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>EWTN Executive Dan Burke Follows God&#8217;s Will &#8216;Into the Deep&#8217;</title>
<link rel="canonical" href="https://www.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="https://www.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep">
<meta property="og:description" content="A look at his tenure in Catholic media and his future with the Avila Institute.">
<meta property="og:title" content="EWTN Executive Dan Burke Follows God&#8217;s Will &#8216;Into the Deep&#8217;">
<meta property="og:image" content="https://www.ncregister.com/images/editorial/Dan_Burke_CNA.jpg">
<meta property="og:image:width" content="760">
<meta property="og:image:height" content="503">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:url" content="https://www.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep">
<meta name="twitter:description" content="A look at his tenure in Catholic media and his future with the Avila Institute.">
<meta name="twitter:title" content="EWTN Executive Dan Burke Follows God&#8217;s Will &#8216;Into the Deep&#8217;">
<meta name="twitter:image" content="https://www.ncregister.com/images/editorial/Dan_Burke_CNA.jpg">
<script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep',
      metaPath = 'daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep',
      metaTitle = "EWTN Executive Dan Burke Follows God's Will 'Into the Deep'",
      metaDescr = "A look at his tenure in Catholic media and his future with the Avila Institute.",
      metaTags = ['Patti Armstrong', 'In Person'];
  if ("avila institute, catholic media, dan burke, ewtn news, patti armstrong" != '')
    [].push.apply(metaTags, "avila institute, catholic media, dan burke, ewtn news, patti armstrong".split(', '));
</script>

  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: "2020-01-28",
    articleSection: "In Person",
    articleAuthor: "Patti Armstrong",
    articleImageCredit: "EWTN "
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>
<script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
<script>
  if (navigator.userAgent.indexOf('AhrefsBot') < 0) {
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
      page_url: window.location.href,
      page_url_canonical: 'https://www.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep',
      page_title: "EWTN Executive Dan Burke Follows God&#8217;s Will &#8216;Into the Deep&#8217;",
      page_type: "article",
      article_authors: ["Patti Armstrong"],
      article_categories: metaTags,
      article_type: "In Person",
      article_publication_date: "Tue, 28 Jan 2020 09:26:08 -0500",
      page_language: "en"
    });
  }
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="https://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="https://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="https://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="https://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=920MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=920GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank" class="item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton" class="donate" target="_blank">Support the Register</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="https://www.ewtnreligiouscatalogue.com" target="_blank">Store</a>
    <a href="https://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>

  <div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>


<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/63356" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/63356" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        <div data-io-article-url="https://www.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep">
          
              
  
  
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="Dan Burke" src="/images/editorial/Dan_Burke_CNA.jpg"></div>
    <div class="article-image-caption">Dan Burke (EWTN )</div>
    <div class="article-section">
    <a href="/sections/in-person">In Person</a>&nbsp;|&nbsp; Jan. 28, 2020
  </div>
  <div class="article-title">EWTN Executive Dan Burke Follows God&#8217;s Will &#8216;Into the Deep&#8217;</div>
      <div class="article-subhead">A look at his tenure in Catholic media and his future with the Avila Institute.</div>
    <div class="article-author">Patti Armstrong</div>
    <div class="article-body"><p><a href="https://www.ncregister.com/blog/dan-burke"><strong>Dan Burke</strong></a> announced his resignation as <a href="https://www.al.com/living/2018/08/ewtn_names_new_president.html">president and chief operating officer of EWTN News</a> on Jan. 7. He explained that it was with some sorrow that he was leaving and that it had been an honor to serve the Church through the National Catholic Register since 2008 and EWTN since 2011. He also stated, &ldquo;In our time, Mother Angelica, EWTN and EWTN News have done more to faithfully advance truth in the Church than any other institution other than the Church itself.&rdquo;</p>

<p>In an interview with Register correspondent Patti Armstrong, Burke explained the reason for his resignation, his plans for the future and his views on what is needed most in the Church right now.</p>

<p>&nbsp;</p>

<p><em>The announcement of your resignation took many by surprise. Why are you leaving? </em></p>

<p>I believe it is God&rsquo;s will for me. My discernment has been heavily influenced by my declining health. I have had health issues my whole life, and I suffer with chronic lung disease that is life-threatening. If I didn&rsquo;t play injured, I wouldn&rsquo;t have played at all, so I never let it determine the course of my life. But the most recent battle has been different. I have been hospitalized a lot in the last three years.</p>

<p>Last year, I began traveling with an extra suitcase to bring lung-treatment equipment and medication. At present, I require breathing treatments daily. That&rsquo;s my life right now.</p>

<p>Considering I have fewer days before me than behind, I began praying about how to best give my life to the Church and have discerned that this is the time to focus my energy on the work of the Avila Institute (Avila-Institute.org). I want to personally serve those who desire to encounter Christ and to help them to do that in the context of the rich and world-redeeming reality of the authentic magisterium and tradition of the Church.</p>

<p>&nbsp;</p>

<p><em>What is the Avila Institute?</em></p>

<p>When I converted to the Catholic Church, I was surprised at how much non-Christian Eastern spirituality had crept in. In 2009, I launched a site [<a href="https://spiritualdirection.com/">SpiritualDirection.com</a>] to repropose the authentic Catholic mystical tradition to the Church. We eventually grew to readers in 190 countries. The Avila Institute developed from these readers who asked for more teaching. We started with webinars on topics related to the interior life.</p>

<p>In 2013, I partnered with Dr. Anthony Lilles, now academic dean of St. Patrick&rsquo;s Seminary in Menlo Park, California, and created a two-year graduate program in spiritual theology. We now serve priests, deacons, religious and laity in more than 70 countries. I am most excited about our &ldquo;High Calling&rdquo; program, which partners with vocation directors in 14 dioceses in the U.S. and Canada to prepare men for seminary. I have no doubt the men who go through our program will be better prepared for their seminary work and will come out stronger as priests.</p>

<p>&nbsp;</p>

<p><em>Where did you work before coming to the </em>National Catholic Register<em>?</em></p>

<p>I was working on and off from 1989 to 2005 with one of the most influential Protestant organizations &mdash; Focus on the Family &mdash; as head of strategy development. A number of us were becoming Catholic, including Paul McCusker, who followed me and now works for the Augustine Institute. [McCusker is an award-winning writer and producer of the radio drama <em>Adventures in Odyssey</em>.]</p>

<p>I was received and confirmed into the Catholic Church on July 16, 2005, on the feast of Our Lady of Mount Carmel at Our Lady of Loreto in Foxfield, Colorado. After my conversion, I had a strong desire to serve the Church, and I began volunteering to support executive teams in several organizations. One of them was Circle Media, which then owned the National Catholic Register. Eventually they asked me to help them save the paper in the midst of a financial crisis. That is when I become the executive director of Circle Media and set out to see if we could keep the Register afloat. By God&rsquo;s grace, we did.</p>

<p>&nbsp;</p>

<p><em>What accomplishments at the Register are you most proud of?</em></p>

<p>The Register has always been a faithful news outlet. Its aggressive nature has ebbed and flowed, but we have a long-standing reputation for a commitment to the magisterium. During my time there, I encouraged the team to dig deeper on more difficult stories in the Church. I think, with the hard work of a solid team, it has become more deeply rooted in defending the faith while also bringing forth the issues of the day, while at the same time adhering to rigorous journalistic standards.</p>

<p>One of the best decisions I have made was to hire <a href="https://www.ncregister.com/blog/edward-pentin">Edward Pentin</a> [who previously had been a longtime freelance writer for the Register]. Among many important stories, he broke the story on the <a href="https://www.ncregister.com/daily-news/ex-nuncio-accuses-pope-francis-of-failing-to-act-on-mccarricks-abuse">Vigan&ograve; letter</a>. I knew Edward was a solid and fair journalist who had a deep love for the Church and was fearless but fair in his reporting about the challenges we face.</p>

<p>&nbsp;</p>

<p><em>What will you miss at EWTN?</em></p>

<p>I will miss working with the extraordinary people who absolutely love the Church and give their all for very little pay for doing this important work of telling the truth through the lens of the magisterium.&nbsp;</p>

<p>&nbsp;</p>

<p><em>Were you ever pressured from bishops not</em><em> to cover sensitive or embarrassing stories? </em></p>

<p>Never. I have never received a phone call from a bishop trying to get me to change a story or manipulate what we report. Sometimes we received letters and phone calls afterward; they were not always happy with what we reported.</p>

<p>&nbsp;</p>

<p><em>How did the McCarrick scandal affect you?</em></p>

<p>It solidified a growing awareness of the depth of corruption in the Church. Our breaking of stories of corruption, even before McCarrick and the confusion with the first synod on the family, drew me into greater clarity regarding the sickness in the Church. McCarrick became a part of that clarity, even though I already had a strong understanding that things were not as they should be.&nbsp;</p>

<p>On a personal level, I wept twice that last year. Once was in a community meeting when people close to me asked me about the state of the Church. I had been knee-deep in all these stories; and it had taken a toll. The second time was when we broke the <a href="https://www.ncregister.com/daily-news/honduran-seminarians-allege-widespread-homosexual-misconduct">story in Honduras</a> about seminarians being abused. These good men were giving their lives for the faith and were rewarded by a sadistic cabal, who sought to rape and manipulate them. I read the editorial and began to weep. It was at that point that I realized I needed to personally try and do something to help seminarians in some way.</p>

<p>&nbsp;</p>

<p><em>Did all the scandal affect your decision to leave the Catholic news media?</em></p>

<p>No. Independent Catholic news is more important than ever. The work of EWTN and other outlets is vital to revealing the truth so that the Church can heal. Catholic journalism is a purifying force that demands accountability of those who are hiding in the Church and using it as a means to fulfill their lust for power and sex.</p>

<p>&nbsp;</p>

<p><em>Where do you see healing in the Church coming from</em><em>?</em></p>

<p>The real antidote is prayer and union with God. This assumes a sound sacramental foundation. When people come to an authentic encounter with God and begin on their knees with authentic teaching and the sacraments, when we rise, God is with us in the fight. If we do not begin on our knees, we are nothing more than Pelagians and we fight with only our own power and weaknesses and often end up choosing the devil&rsquo;s means rather than God&rsquo;s.</p>

<p>As a reaction to my admonition to prayer, someone recently quipped: &ldquo;Don&rsquo;t just pray &mdash; you have to do something.&rdquo; I answered: &ldquo;You must have a deeply impoverished and non-Catholic view of prayer if you think that knowing Jesus in and through prayer, enlightened by his wisdom, and inspired by his power that I am doing nothing.&rdquo;</p>

<p>The final years of my life, I want to directly work with people who have a hunger for God and the Church and a deep desire to follow Jesus in the context of the rich and redeeming reality of the tradition of the Church. This is a calling &mdash; &nbsp;to bring people into union with God and help them to become saints. Saints make other saints. That is what changes the world.</p>

<p align="right"><em><a href="https://www.ncregister.com/tags/9652">Patti Armstrong</a> writes from North Dakota.</em></p></div>
    

          
          <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        </div>
        
          <script type="text/javascript">
  var noMoreComments, entryId = '63356';
</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell view-comments-link" title="Click to fetch latest comments">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div id="comments-container" class="article-comments"></div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="https://www.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.ncregister.com/daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep" />
<input type="hidden" name="URI" value="daily-news/ewtn-executive-dan-burke-follows-gods-will-into-the-deep" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="63356" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
        <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>


  <div wibbitz="embed-player-widget" class="video-ad"></div>


<div id="trending" class="rsb"></div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
          </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2020 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//cdn4.wibbitz.com/national.catholic.register/embed.js" async></script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>





