<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>What Does the Universal Call to Holiness Look Like Today?| National Catholic Register</title>
  
<meta name="description"
  content="COMMENTARY: Christ’s call has become domesticated and tame in order to make it conform to the modernity’s cult of bourgeois well-being.">
<meta name="keywords"
  content="universal call to holiness,vatican ii,lumen gentium">
<link rel="canonical" href="https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="COMMENTARY: Christ’s call has become domesticated and tame in order to make it conform to the modernity’s cult of bourgeois well-being." />
<meta property="og:title"
  content="What Does the Universal Call to Holiness Look Like Today?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today" />
<meta property="og:image" content="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_d2511d5ae4c77d093f4c794409b038de181ffdd727929a03cce5a7f2449333de.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_d2511d5ae4c77d093f4c794409b038de181ffdd727929a03cce5a7f2449333de.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="What Does the Universal Call to Holiness Look Like Today?">
<meta name="twitter:description"
  content="COMMENTARY: Christ’s call has become domesticated and tame in order to make it conform to the modernity’s cult of bourgeois well-being.">
<meta itemprop="name" content="What Does the Universal Call to Holiness Look Like Today?">

<link rel="amphtml" href="https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2022-10-14T14:00:38.543101:426074f6-c6ff-497b-a531-d2ef2c81f4ae" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [[320, 50], [320, 100]]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50], [320, 100]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2cytY6liVaFMo90EoRgi9IJ1NGpdfaUOQugPIppMHEWUKLSQ_mcuHWmFEMW2zIdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today',
    metaPath = 'commentaries/what-does-the-universal-call-to-holiness-look-like-today',
    metaTitle = "What Does the Universal Call to Holiness Look Like Today?",
    metaDescr = "COMMENTARY: Christ’s call has become domesticated and tame in order to make it conform to the modernity’s cult of bourgeois well-being.",
      metaTags = ['NCR_Commentaries',  'Larry Chapp',   ''   ,  'universal call to holiness',    'vatican ii',    'lumen gentium' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Commentaries",
    "item": "https://www.ncregister.com/commentaries"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "What Does the Universal Call to Holiness Look Like Today?",
    "item": "https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today"
  },
  "headline": "What Does the Universal Call to Holiness Look Like Today?",
  "image": [
  	    "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_d2511d5ae4c77d093f4c794409b038de181ffdd727929a03cce5a7f2449333de.jpg",
            "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_2070d31c6a37ed328bd17490e3cdbd0f8e2522eb827474fd19280c6fc408ab91.jpg",
            "https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_0e8c2e49f3a5a82d385f1c6298c4ad2b659d8ef7a9265ea62ed5a84cd800e216.jpg"
       ],
  "datePublished": "2022-10-14T19:11:59+00:00",
  "dateModified": "2022-10-14T19:12:52+00:00",
  "author": {
    "@type": "Person",
    "name": "Larry Chapp"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "COMMENTARY: Christ’s call has become domesticated and tame in order to make it conform to the modernity’s cult of bourgeois well-being."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/vatican-ii-at-60">Vatican II at 60</a>            
    </li>

    
                <li>        <a href="/topic/2022-midterm-elections">2022 Elections</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> What Does the Universal Call to Holiness Look Like Today?</h1>

        
                        <div class="article__lead">
          <p>COMMENTARY: Christ’s call has become domesticated and tame in order to make it conform to the modernity’s cult of bourgeois well-being.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_2070d31c6a37ed328bd17490e3cdbd0f8e2522eb827474fd19280c6fc408ab91.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_2070d31c6a37ed328bd17490e3cdbd0f8e2522eb827474fd19280c6fc408ab91.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_d2511d5ae4c77d093f4c794409b038de181ffdd727929a03cce5a7f2449333de.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_d2511d5ae4c77d093f4c794409b038de181ffdd727929a03cce5a7f2449333de.jpg" type="image/jpeg">
           <img src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101414108_d2511d5ae4c77d093f4c794409b038de181ffdd727929a03cce5a7f2449333de.jpg" alt="As Vatican II had pointed out, the call to holiness must be prudentially tailored to your state of life and your own unique circumstances." title="As Vatican II had pointed out, the call to holiness must be prudentially tailored to your state of life and your own unique circumstances. ">
         </picture>
        <figcaption>As Vatican II had pointed out, the call to holiness must be prudentially tailored to your state of life and your own unique circumstances. (photo: thanasus / Shutterstock)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/larry-chapp">Larry Chapp</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/commentaries">Commentaries</a></span>

          <time class="articleMetadata__info" datetime="2022-10-14T19:11:59+00:00">October 14, 2022</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                    
                              <p>The primary focus of my writing over the past few years has been the universal call to holiness put forward by Vatican II’s dogmatic constitution on the Church, <a href="https://www.vatican.va/archive/hist_councils/ii_vatican_council/documents/vat-ii_const_19641121_lumen-gentium_en.html"><i>Lumen Gentium</i></a>, as the only sure answer to our current ecclesial problems. </p>

                                                                                                    <p>Sanctity and the production of saints is one of the chief mandates of the Church and is a key component of Christ’s great commission to make disciples of all nations. And it my further claim that the Church has domesticated this call to holiness and made it tame in order to make it conform to the modernity’s cult of bourgeois well-being. After all, it was Christ himself who warned us that you cannot serve both God and Mammon and that where your treasure is there will your heart be also. And it was Christ himself who called the rich young man (ruler) to give all he had away and follow him. And it is instructive in regard to the entrapments of Mammon that this is the only instance in the Gospels where Christ specifically calls someone personally to follow him and is turned down. </p>

                                                                                                    <p>But what does this mean then for laypeople today who are trying to pursue holiness and yet who must live in the world, as is the proper vocation of the layperson? </p>

                                                                                                    <p>I remember once getting a text from a former student of mine who had just read an article I had written on Dorothy Day and her life of voluntary poverty which I had sent to him. He responded, simply, “Ugh. How can one be expected to live like that if you have five kids and a Golden Doodle?” I responded that he had missed the point and that the warnings against Mammon had more to do with what it does to the soul than with a general condemnation of possessions as such, especially those possessions we truly need in order to properly raise families. </p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>As Vatican II had pointed out, the call to holiness must be prudentially tailored to your state of life and your own unique circumstances. It does not mean that we must now all put on sackcloth and ashes and go to live on a commune in some holiness compound in the woods. </p>

                                                                                                    <p>Nevertheless, the call to holiness <i>does</i> mean that we must at the very least actually strive for holiness in a concrete way, take the call seriously, and seek to avoid all minimalist understandings of how we are to follow the Gospel. Because all too often what happens is we first begin with a false vision of holiness as some kind of Draconian, white-knuckled asceticism, whereupon we realize that this is not possible and so we “settle” into a kind of stale and compromised mediocrity as that which “normal” people do “in the real world.” And the end result is that we really do not take the call to holiness seriously at all, and rather unconsciously adopt the way of life common to the culture at large.</p>

                                                                                                    <p>One of the mistakes we make is that we tend to think that holiness has to do with something that is “extraordinary” and “beyond” the normal duties of life since those duties are “merely” a part of the very ordinary quotidian obligations that “everyone does anyway.” And yet, for most of us the path to holiness resides precisely in such ordinary tasks. Think of the “Little Way” of St. Thérèse of Lisieux who, though in a cloistered carmel, did not equate her call to holiness with that aspect of her life as much as she saw her path to holiness as a faithfulness in charity to all of the small duties of the day. And that is a message that can directly translate into how laypeople in the world can pursue the hidden path of holiness by engaging in the corporal and spiritual works of mercy, even if those things are never really noticed by anyone. And of course, the path of marriage and family brings with it a thousand silent and unnoticed crucifixions where the desires of the self must be set aside in the interests of fulfilling one’s state in life as a spouse and a parent. And therefore, we must begin with a resolute seriousness as a Church to start “naming” those crucifixions that most laypeople endure in order to emphasize that these are moments of holiness and not just the fulfilling of “ordinary obligations.”</p>

                                                                                                    <p>Allow me to indulge in an autobiographical narrative by way of example. I think of the example of my own parents. They had five children, the youngest of which — my beloved sister Frances — was born with a severe set of heart defects. She was weak and constantly ill and required my loving and holy mother to care for her constantly. </p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>I still have seared into my soul the white-hot memory of my mother staying up all night with Frances holding her in her lap as Frances cried in pain as she vomited up blood and the medicines that had ripped her stomach apart. I remember my mother singing to her and rocking her as she, too, cried with the tears of parental empathy and who would have gladly exchanged places with her suffering little one in a Christ-like act of vicarious substitution. And then the next day, devoid of sleep, my mother had to attend to the needs of the rest of us and did so with devotion and the constancy born of love. And when Frances died at the age of 5 following unsuccessful surgery — a surgery after which she lingered in great agony and suffering for four days before passing, with my parents suffering greatly at her side — their grief was immense. </p>

                                                                                                    <p>My father was a man’s man. A Korean war Air Force veteran and a fireman. He was (and still is thankfully) a good man of salt of the earth virtues, filled with the kind of stoic masculinity so common among American men of the post-war era. I never once saw him cry. That is until Frances died. And then I witnessed my strong and self-composed father cry for the first time in my life. Great, heaving, sobs of grief poured out of him over my sister’s casket and I witnessed my stoic father come apart in the following days, sullen, depressed, and with eyes constantly red, as our entire family mourned the loss of one we loved so very dearly. And in the midst of all that my parents had to soldier on and care for their other children with the needs of school and new clothes and daily meals and chores. And my father had to return to duty at the firehouse as if a few days passing-by could heal such a deep offense.</p>

                                                                                                    <p>That, my friends, is holiness. But because we all too often have a false, clericalized vision of holiness we miss just how very holy it is to be something as “ordinary” as a mom and a dad. But all that being said, once we have identified what real holiness looks like for most laypeople, then we need to double-down as a Church and preach that message from the rafters if need be. </p>

                                                                                                    <p>We need to tell stories like the one I just told in order to revalorize the heroic virtues required to be a parent in today’s world. Because contemporary family life is in crisis, both ideologically in the current attack on the Christian concept of family as an oppressive structure that needs to be socially deconstructed, and practically in the cultural ubiquity of such things as rampant pornography of the most degraded sort as well as the general coarsening and vulgarization of our language and customs of social decorum. </p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>Healthy families conducive to the path of holiness are a domestic Church and are the backbone of the broader Church. And they do not happen by accident. They require the rich soil of a proper ecclesial culture in order to grow and flourish as specifically Catholic families. They are, sadly, undermined by that very same Church when it gives a wink and nod to cohabitation, when it turns a blind eye to priests who bless same sex “unions” and hold “Pride Masses” complete with rainbow vestments and altar cloths, when it appears to greenlight the softening of the discipline of Eucharistic reception for those in what are now euphemistically called “irregular marriages” and when it seems not to care about beautiful liturgy and presents instead to today’s families drab and boring liturgies that seem designed to drive children out of the faith since their entire ethos of insouciance toward the sacred screams out: “This does not really matter.”</p>

                                                                                                    <p>But it does matter and in order for families to flourish as the domestic engine of the call to holiness — and thus for the vision of Vatican II to be fulfilled — the Church must start paying attention to the real needs of that most marginalized and endangered periphery of all: Parents.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/universal-call-to-holiness">universal call to holiness</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/vatican-ii">vatican ii</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/lumen-gentium">lumen gentium</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/authors/larry-chapp_c5f295d5a3d167d0772c64ac1d5b8272865d34c0.png" alt="Larry Chapp"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/larry-chapp">Larry Chapp</a> Larry Chapp received his doctorate in theology from Fordham University in 1994, with a specialization in the theology of Hans Urs von Balthasar.  He spent 20 years teaching theology at DeSales University near Allentown, Pennsylvania, before retiring early in order to found the Dorothy Day Catholic Worker Farm near Wilkes Barre, Pennsylvania, with his wife Carmina and friend and former student Father John Gribowich.  Author of many articles and books, he is also the founder and chief author for the blog, Gaudiumetspes22.com.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        <button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCou
nt" data-coral-url="https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                            storyID: '108715',
              storyURL: 'https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today',              
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/vatican-ii-sought-true-liturgical-reform">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013091032_ef78e34c66272ea1835389a24e4586bd93e8f2c868350156b884f9eaf8e13bae.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013091032_ef78e34c66272ea1835389a24e4586bd93e8f2c868350156b884f9eaf8e13bae.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013091032_ef78e34c66272ea1835389a24e4586bd93e8f2c868350156b884f9eaf8e13bae.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013091032_ef78e34c66272ea1835389a24e4586bd93e8f2c868350156b884f9eaf8e13bae.jpg" alt="Second Vatican Council in session." title="Second Vatican Council in session. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/vatican-ii-sought-true-liturgical-reform">Vatican II Sought True Liturgical Reform</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: As the Council hoped, it is possible to celebrate the new rites of the Mass with sacred beauty.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/larry-chapp">Larry Chapp</a></span>
            
                                                                                                               
            
            <a href="/section/commentaries">Commentaries</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/vatican-ii-sought-true-liturgical-reform#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/vatican-ii-sought-true-liturgical-reform" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--interview">
        <a href="https://www.ncregister.com/interview/catholic-cartoonist-puts-down-his-pen-to-discern-call-to-become-a-norbertine-father">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220921100916_14a5d1f471a32c0fba3a2f03355e22ff2781440cada1bdb5fa484c6a3bd62748.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220921100916_14a5d1f471a32c0fba3a2f03355e22ff2781440cada1bdb5fa484c6a3bd62748.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220921100916_14a5d1f471a32c0fba3a2f03355e22ff2781440cada1bdb5fa484c6a3bd62748.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220921100916_14a5d1f471a32c0fba3a2f03355e22ff2781440cada1bdb5fa484c6a3bd62748.jpg" alt="Patrick Cross is shown with his postulant class with the Norbertine Fathers from St. Michael’s Abbey in Silverado, California. One of his pro-life cartoons is also shown." title="Patrick Cross is shown with his postulant class with the Norbertine Fathers from St. Michael’s Abbey in Silverado, California. One of his pro-life cartoons is also shown. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/interview/catholic-cartoonist-puts-down-his-pen-to-discern-call-to-become-a-norbertine-father">Catholic Cartoonist Puts Down His Pen to Discern Call to Become a Norbertine Father</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Pat Cross’ political and pro-life drawing gives way to community life.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/susan-klemond">Susan Klemond</a></span>
            
                                                                                                               
            
            <a href="/section/interviews">Interviews</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/interview/catholic-cartoonist-puts-down-his-pen-to-discern-call-to-become-a-norbertine-father#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/interview/catholic-cartoonist-puts-down-his-pen-to-discern-call-to-become-a-norbertine-father" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/stock-trading-and-sainthood">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220713190748_009ff4b1d1a4baaba1797319591845bc22fab6d5d2044e2279b4c185deab8a59.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220713190748_009ff4b1d1a4baaba1797319591845bc22fab6d5d2044e2279b4c185deab8a59.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220713190748_009ff4b1d1a4baaba1797319591845bc22fab6d5d2044e2279b4c185deab8a59.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220713190748_009ff4b1d1a4baaba1797319591845bc22fab6d5d2044e2279b4c185deab8a59.jpg" alt="Traders work on the floor of the New York Stock Exchange on June 10 in New York City." title="Traders work on the floor of the New York Stock Exchange on June 10 in New York City. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/stock-trading-and-sainthood">How Can Stock Trading (or Any Other Job) Be a Path to Sainthood?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>DIFFICULT MORAL QUESTIONS: Anyone, including a stock trader, who lives his livelihood in a Christlike way, is of incalculable worth to the Kingdom.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/e-christian-brugger">E. Christian Brugger</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/stock-trading-and-sainthood#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/stock-trading-and-sainthood" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/st-josemaria-saint-of-the-ordinary">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220626180644_edbc03fa30337c0876aac3bd0d0a67a4d4a89129717283eb7305abcc4aa4a47e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220626180644_edbc03fa30337c0876aac3bd0d0a67a4d4a89129717283eb7305abcc4aa4a47e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220626180644_edbc03fa30337c0876aac3bd0d0a67a4d4a89129717283eb7305abcc4aa4a47e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220626180644_edbc03fa30337c0876aac3bd0d0a67a4d4a89129717283eb7305abcc4aa4a47e.jpg" alt="The tapestry of St. Josemaría Escrivá de Balaguer is displayed on a balcony display overlooking the altar in St. Peter&#039;s Square during his canonization ceremony on Oct. 6, 2002. More than 200,000 faithful attended the ceremony, which was presided over by Pope St. John Paul II." title="The tapestry of St. Josemaría Escrivá de Balaguer is displayed on a balcony display overlooking the altar in St. Peter&#039;s Square during his canonization ceremony on Oct. 6, 2002. More than 200,000 faithful attended the ceremony, which was presided over by Pope St. John Paul II. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/st-josemaria-saint-of-the-ordinary">St. Josemaría Escrivá is the Saint of the Ordinary</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>On June 26, we celebrate 20 years of St. Josemaría Escrivá’s sainthood.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/hannah-cote">Hannah Cote</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/st-josemaria-saint-of-the-ordinary#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/st-josemaria-saint-of-the-ordinary" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/miami-archbishop-parkland-shooter-s-life-sentence-is-severe-and-just">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221014141048_b4b6e6bacfd040b40dfbf8c1db18299fcc4d63117512d55f47b20bdcf2cb67a9.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221014141048_b4b6e6bacfd040b40dfbf8c1db18299fcc4d63117512d55f47b20bdcf2cb67a9.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221014141048_b4b6e6bacfd040b40dfbf8c1db18299fcc4d63117512d55f47b20bdcf2cb67a9.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221014141048_b4b6e6bacfd040b40dfbf8c1db18299fcc4d63117512d55f47b20bdcf2cb67a9.jpg" alt="Gena Hoyer holds a prayer card with a photograph of her son, Luke, who was killed in the 2018 shootings, as she awaited the verdict in the trial of Marjory Stoneman Douglas High School shooter Nikolas Cruz at the Broward County Courthouse in Fort Lauderdale, Florida, on Oct. 13. The jury rejected the death penalty for Cruz, opting instead for life imprisonment without the chance of parole." title="Gena Hoyer holds a prayer card with a photograph of her son, Luke, who was killed in the 2018 shootings, as she awaited the verdict in the trial of Marjory Stoneman Douglas High School shooter Nikolas Cruz at the Broward County Courthouse in Fort Lauderdale, Florida, on Oct. 13. The jury rejected the death penalty for Cruz, opting instead for life imprisonment without the chance of parole. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/miami-archbishop-parkland-shooter-s-life-sentence-is-severe-and-just">Miami Archbishop: Parkland Shooter’s Life Sentence Is ‘Severe and Just’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Nikolas Cruz, who killed 17 people at Marjorie Stoneman Douglas High School in Parkland, Florida, will spend the rest of his life in prison without the possibility of parole.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Jonah McKeown/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/miami-archbishop-parkland-shooter-s-life-sentence-is-severe-and-just#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/miami-archbishop-parkland-shooter-s-life-sentence-is-severe-and-just" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/tigrayan-bishop-decries-devastating-genocidal-war-in-ethiopia">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221014101056_96b7a6a5d01dc7d7724daea921a494a8228e988ca41880da5fd1fd47e33f52ff.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221014101056_96b7a6a5d01dc7d7724daea921a494a8228e988ca41880da5fd1fd47e33f52ff.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221014101056_96b7a6a5d01dc7d7724daea921a494a8228e988ca41880da5fd1fd47e33f52ff.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221014101056_96b7a6a5d01dc7d7724daea921a494a8228e988ca41880da5fd1fd47e33f52ff.jpg" alt="A resident of Geha subcity waits to receive food aid at an aid operation run by USAID, Catholic Relief Services and the Relief Society of Tigray on June 16, 2021 in Mekele, Ethiopia. " title="A resident of Geha subcity waits to receive food aid at an aid operation run by USAID, Catholic Relief Services and the Relief Society of Tigray on June 16, 2021 in Mekele, Ethiopia.  ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/tigrayan-bishop-decries-devastating-genocidal-war-in-ethiopia">Tigrayan Bishop Decries ‘Devastating Genocidal War’ in Ethiopia</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Bishop Tesfaselassie Medhin has appealed for international help to address the humanitarian catastrophe that is occurring in his region.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/tigrayan-bishop-decries-devastating-genocidal-war-in-ethiopia#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/tigrayan-bishop-decries-devastating-genocidal-war-in-ethiopia" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/the-department-of-injustice">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101322104_e1cae5b7ebed3b3c4d9dcc91b6f59658ec6af1882414d4f4b26db8c2a60937fc.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101322104_e1cae5b7ebed3b3c4d9dcc91b6f59658ec6af1882414d4f4b26db8c2a60937fc.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101322104_e1cae5b7ebed3b3c4d9dcc91b6f59658ec6af1882414d4f4b26db8c2a60937fc.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101322104_e1cae5b7ebed3b3c4d9dcc91b6f59658ec6af1882414d4f4b26db8c2a60937fc.jpg" alt="Mark Houck surrounded by his children at home." title="Mark Houck surrounded by his children at home. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/the-department-of-injustice">The Department of Injustice</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>A NOTE FROM THE PUBLISHER: Recent dramatic arrests of pro-life activists beg scrutiny over the political biases at work as more than a 100 violent acts against churches and pro-life facilities have seemingly escaped federal attention.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/michael-warsaw">Michael Warsaw</a></span>
            
                                                                                                               
            
            <a href="/section/publishers-note">Publisher&#039;s Note</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/the-department-of-injustice#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/the-department-of-injustice" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/undimming-the-light-of-vatican-ii">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013231012_556afe513fb4abed31f214bb45926b3ab69ae842af262faedcd440e40776fbbf.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013231012_556afe513fb4abed31f214bb45926b3ab69ae842af262faedcd440e40776fbbf.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013231012_556afe513fb4abed31f214bb45926b3ab69ae842af262faedcd440e40776fbbf.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013231012_556afe513fb4abed31f214bb45926b3ab69ae842af262faedcd440e40776fbbf.jpg" alt="Pope John XXIII arrives in Saint Peter&#039;s Basilica at the Vatican, on October 11, 1962 during the opening of the first session of the Second Ecumenical Council of the Vatican, or Vatican II. " title="Pope John XXIII arrives in Saint Peter&#039;s Basilica at the Vatican, on October 11, 1962 during the opening of the first session of the Second Ecumenical Council of the Vatican, or Vatican II.  ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/undimming-the-light-of-vatican-ii">Undimming the Light of Vatican II</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>EDITORIAL: Distortions of its teachings threaten to obscure the impact of the Second Vatican Council; a recommitment to receiving conciliar teachings in fidelity to the Gospel is the only way forward.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">The Editors</span>
            
                                                                                                               
            
            <a href="/section/editorial">Editorial</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/undimming-the-light-of-vatican-ii#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/undimming-the-light-of-vatican-ii" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/savoring-my-dad-s-wwii-stories">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101315104_0425e0150c49c56827f568a7e8d8ae0b29f607c8b61306ba9d7cbb600898c101.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101315104_0425e0150c49c56827f568a7e8d8ae0b29f607c8b61306ba9d7cbb600898c101.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101315104_0425e0150c49c56827f568a7e8d8ae0b29f607c8b61306ba9d7cbb600898c101.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101315104_0425e0150c49c56827f568a7e8d8ae0b29f607c8b61306ba9d7cbb600898c101.jpg" alt="Members of the Dutch Resistance with troops of the 326th Medical Company (101st Airborne) in front of the Lambertus Church in Veghel during Operation Market Garden in September 1944" title="Members of the Dutch Resistance with troops of the 326th Medical Company (101st Airborne) in front of the Lambertus Church in Veghel during Operation Market Garden in September 1944 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/savoring-my-dad-s-wwii-stories">Savoring My Dad’s Fascinating WWII Stories</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>My grandparents and father were strong supporters of the Dutch Resistance during the Nazi occupation of the Netherlands</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/amanda-evinger">Amanda Evinger</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/savoring-my-dad-s-wwii-stories#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/savoring-my-dad-s-wwii-stories" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/next-steps-after-roe-6-things-to-know-about-the-march-for-life-2023">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013141044_d5752ee7e71b80975d998d2b2d00807fc2c93ac847e8952640547992e6ed8382.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013141044_d5752ee7e71b80975d998d2b2d00807fc2c93ac847e8952640547992e6ed8382.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013141044_d5752ee7e71b80975d998d2b2d00807fc2c93ac847e8952640547992e6ed8382.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013141044_d5752ee7e71b80975d998d2b2d00807fc2c93ac847e8952640547992e6ed8382.jpg" alt="March for Life 2023 set for Jan. 20 announced their new theme on Oct 13, 2022." title="March for Life 2023 set for Jan. 20 announced their new theme on Oct 13, 2022. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/next-steps-after-roe-6-things-to-know-about-the-march-for-life-2023">‘Next Steps’ After Roe: 6 Things to Know About the March for Life 2023</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>March for Life unveils 2023 theme and post-Roe strategy.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/lauretta-brown">Lauretta Brown</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/next-steps-after-roe-6-things-to-know-about-the-march-for-life-2023#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/next-steps-after-roe-6-things-to-know-about-the-march-for-life-2023" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/fatima-and-akita-connections">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013141020_c3c6e07a0f12e5bb47c6d4408fb511635a26f8006d564b977db65d665ba13d72.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013141020_c3c6e07a0f12e5bb47c6d4408fb511635a26f8006d564b977db65d665ba13d72.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013141020_c3c6e07a0f12e5bb47c6d4408fb511635a26f8006d564b977db65d665ba13d72.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/20221013141020_c3c6e07a0f12e5bb47c6d4408fb511635a26f8006d564b977db65d665ba13d72.jpg" alt="A statue of Our Lady of Fatima stands in St. Peter’s Square during a Marian Prayer Vigil, Oct. 8, 2016." title="A statue of Our Lady of Fatima stands in St. Peter’s Square during a Marian Prayer Vigil, Oct. 8, 2016. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/fatima-and-akita-connections">Fatima’s Miracle of the Sun and the Warnings of Akita</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Oct. 13 makes the anniversary of both the apparitions at Akita and the Miracle of the Sun — both with warnings and solutions for mankind</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joseph-pronechen">Joseph Pronechen</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/fatima-and-akita-connections#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/fatima-and-akita-connections" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/5-things-you-didn-t-know-about-st-therese-of-lisieux-applying-a-practice-of-st-catherine-of-siena-to-this-crisis-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101312100_005e34cd8ea0d2e50d4dd9f5ddb9fa0b3bde31c1f039d6248b519a2ee8b455ed.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101312100_005e34cd8ea0d2e50d4dd9f5ddb9fa0b3bde31c1f039d6248b519a2ee8b455ed.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101312100_005e34cd8ea0d2e50d4dd9f5ddb9fa0b3bde31c1f039d6248b519a2ee8b455ed.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-ncreg.s3.us-east-2.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022101312100_005e34cd8ea0d2e50d4dd9f5ddb9fa0b3bde31c1f039d6248b519a2ee8b455ed.jpg" alt="Basilica of Lisieux Photo" title="Basilica of Lisieux Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/5-things-you-didn-t-know-about-st-therese-of-lisieux-applying-a-practice-of-st-catherine-of-siena-to-this-crisis-and-more-great-links">5 Things You Didn’t Know About St. Thérèse of Lisieux, Applying a Practice of St. Catherine of Siena to This Crisis, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/5-things-you-didn-t-know-about-st-therese-of-lisieux-applying-a-practice-of-st-catherine-of-siena-to-this-crisis-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/5-things-you-didn-t-know-about-st-therese-of-lisieux-applying-a-practice-of-st-catherine-of-siena-to-this-crisis-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/the-religion-of-king-charles-iii">The Religion of King Charles III</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/tamara-kay-abortion-things-to-know">What You Should Know About Notre Dame Professor’s Promotion of Abortion to Students</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/gaudium-et-spes-and-germany-s-synodal-way-reflections-on-the-church-in-the-modern-world">‘Gaudium et Spes’ and Germany’s Synodal Way: Reflections on the Church in the Modern World</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/fatima-and-akita-connections">Fatima’s Miracle of the Sun and the Warnings of Akita</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/vatican-ii-and-the-rise-of-atheism">Vatican II and the Rise of Atheism</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/an-illegitimate-court-new-fall-term-renewed-criticism">‘An Illegitimate Court?’: New Fall Term, Renewed Criticism</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/blonde-film-humanity-of-unborn-baby">‘Blonde’ Film Angers Planned Parenthood by Showing Humanity of Marilyn Monroe’s Unborn Baby</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/vatican-ii-sought-true-liturgical-reform">Vatican II Sought True Liturgical Reform</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/mark-houck-philadelphia-rally">Philadelphia Pro-Lifers Look at Evil in the FACE and Stand Up for Houck Family</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/viewing-vatican-ii-through-a-eucharistic-lens">Viewing Vatican II Through a Eucharistic Lens</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=108715'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/submit-letter-to-editor">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/reproduction-or-reuse-of-register-content">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=922NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=922MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=922NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today",
  page_url_canonical: "https://www.ncregister.com/commentaries/what-does-the-universal-call-to-holiness-look-like-today",
  page_title: "What Does the Universal Call to Holiness Look Like Today?",
  page_type: "article",
  page_language: "en",
    article_authors: ["Larry Chapp"],
    article_categories: ["Commentaries, "],
  article_type: "news",
  article_word_count: "1496",
  article_publication_date: "Fri, 14 Oct 2022 19:11:59 +0000"
});
</script>

</html>
