<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>What Has Pope Francis Changed About Mass Intentions?| National Catholic Register</title>
  
<meta name="description"
  content="A CNA Explainer: Pope Francis’ decree states that certain ordinaries, rather than only the Holy See, may grant permission to transfer the Mass intentions.">
<meta name="keywords"
  content="explainer,change,mass intentions,pope francis,mass">
<link rel="canonical" href="https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="A CNA Explainer: Pope Francis’ decree states that certain ordinaries, rather than only the Holy See, may grant permission to transfer the Mass intentions." />
<meta property="og:title"
  content="What Has Pope Francis Changed About Mass Intentions?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_1e0b0f9368dbb9bf851ffc462e4a0bc3eefc1af9659759c3e64214f774cbee2d.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_1e0b0f9368dbb9bf851ffc462e4a0bc3eefc1af9659759c3e64214f774cbee2d.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="What Has Pope Francis Changed About Mass Intentions?">
<meta name="twitter:description"
  content="A CNA Explainer: Pope Francis’ decree states that certain ordinaries, rather than only the Holy See, may grant permission to transfer the Mass intentions.">
<meta itemprop="name" content="What Has Pope Francis Changed About Mass Intentions?">

<link rel="amphtml" href="https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions?amp">

<meta name="sp.guid" content="tag:ncregister-api.superdesk.pro:2022:372da0b1-fe5f-4ed8-a765-1666e46e990c" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2cytY6liVaFMo90EoRgi9IJ1NGpdfaUOQugPIppMHEWUKLSQ_mcuHWmFEMW2zIdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions',
    metaPath = 'cna/what-has-pope-francis-changed-about-mass-intentions',
    metaTitle = "What Has Pope Francis Changed About Mass Intentions?",
    metaDescr = "A CNA Explainer: Pope Francis’ decree states that certain ordinaries, rather than only the Holy See, may grant permission to transfer the Mass intentions.",
      metaTags = ['NCR_CNA',   ''   ,  'explainer',    'change',    'mass intentions',    'pope francis',    'mass' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "CNA",
    "item": "https://www.ncregister.com/cna"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "What Has Pope Francis Changed About Mass Intentions?",
    "item": "https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions"
  },
  "headline": "What Has Pope Francis Changed About Mass Intentions?",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_1e0b0f9368dbb9bf851ffc462e4a0bc3eefc1af9659759c3e64214f774cbee2d.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_ee8700bc067077bc311dfa16612c7b9e2ebe1d10b0a04063b3bbdb5bfd5bdb4c.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_f4c1de68593e7e3729e4dd1f17e399c7bfe1133ca84256c3cfec50cb7fe5ec47.jpg"
       ],
  "datePublished": "2022-03-16T21:38:33+00:00",
  "dateModified": "2022-03-16T21:38:42+00:00",
  "author": {
    "@type": "Person",
    "name": "Hannah Brockhaus/CNA"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "A CNA Explainer: Pope Francis’ decree states that certain ordinaries, rather than only the Holy See, may grant permission to transfer the Mass intentions."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> What Has Pope Francis Changed About Mass Intentions?</h1>

        
                        <div class="article__lead">
          <p>A CNA Explainer: Pope Francis’ decree states that certain ordinaries, rather than only the Holy See, may grant permission to transfer the Mass intentions.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_ee8700bc067077bc311dfa16612c7b9e2ebe1d10b0a04063b3bbdb5bfd5bdb4c.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_ee8700bc067077bc311dfa16612c7b9e2ebe1d10b0a04063b3bbdb5bfd5bdb4c.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_1e0b0f9368dbb9bf851ffc462e4a0bc3eefc1af9659759c3e64214f774cbee2d.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_1e0b0f9368dbb9bf851ffc462e4a0bc3eefc1af9659759c3e64214f774cbee2d.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220336_1e0b0f9368dbb9bf851ffc462e4a0bc3eefc1af9659759c3e64214f774cbee2d.jpg" alt="How should priests handle Mass intentions?" title="How should priests handle Mass intentions? ">
         </picture>
        <figcaption>How should priests handle Mass intentions? (photo: Unsplash)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">Hannah Brockhaus/CNA</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/vatican">Vatican</a></span>

          <time class="articleMetadata__info" datetime="2022-03-16T21:38:33+00:00">March 16, 2022</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                              <p>One way Catholics can pray for people in need, both the living and dead, is through having a Mass said for that intention.</p>

                                                                      <p>According to Church law, priests may accept a donation — often around $10 per Mass — for offering the celebration for that intention. If someone is unable to provide the donation, but would really like a Mass intention to be said, the stipend can also be waived.</p>

                                                                                                    <p>The law does not say how many Mass intentions a priest or Catholic parish can accept, but stipulates that the number should not be more Masses than can be reasonably said in one year’s time.</p>

                                                                                                    <p>So what happens if a priest, even with the best of intentions, accepts Mass intention offerings he cannot fulfill within the course of a year?</p>

                                                                      <p>That’s the subject of a clarification to canon law that the Vatican <a href="https://press.vatican.va/content/salastampa/it/bollettino/pubblico/2022/03/15/0176/00373.html" target="null">published this week</a>, following a <a href="https://www.catholicnewsagency.com/news/250392/pope-francis-seeks-healthy-decentralization-with-new-changes-to-canon-law" target="null">small change</a> Pope Francis made last month.&nbsp;</p>

                                                                                                    <p><br/></p>

                                                                      <h3><b>How Mass Intentions Work</b></h3>

                                                                      <p>“The Code of Canon Law allows for the faithful to request priests to say Mass for particular intentions, and it allows priests to accept an offering, a stipend, for those Masses to be celebrated,” Father Daren Zehnle told CNA by phone.</p>

                                                                                                    <p>Usually, a Mass is celebrated for an individual or a group of people if they are connected in some way, such as a family or a nationality.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>A priest can keep one Mass stipend per day, but should give any other stipends received to charity.</p>

                                                                      <p>Father Zehnle, a priest and canon lawyer in the Diocese of Springfield, Illinois, said Church law states that “if we [priests] accept an offering or a stipend to celebrate a Mass that we’re under an obligation to make sure that we do fulfill that request, that we do say that Mass.”</p>

                                                                                                    <h3><br/></h3>

                                                                      <h3><b>What Happens When a Priest Has Too Many Intentions?</b></h3>

                                                                      <p>One of the common solutions to this problem, Father Zehnle said, is to send the prayer intentions “to another priest, to another parish … that fulfill those intentions for them.”</p>

                                                                                                    <p>“To reduce the number of Masses [the priests] have to say, the law used to require them to go to the Holy See for permission,” Father Pius Pietrzyk, a Dominican and canon lawyer in Washington, D.C., told CNA via email.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>But on Feb. 15, Pope Francis issued a <a href="https://www.vatican.va/content/francesco/en/motu_proprio/documents/20220211-motu-proprio-assegnare-alcune-competenze.html" target="null">decree</a> modifying some of the Codes of Canon Law, including <a href="https://www.vatican.va/archive/cod-iuris-canonici/eng/documents/cic_lib5-cann1254-1310_en.html#TITLE_IV." target="null">Canon 1308</a> on Mass intentions. The new code says that certain ordinaries — meaning diocesan bishops and supreme moderators of religious-order priests — may grant permission to transfer the Mass intentions instead.</p>

                                                                                                    <p>The new Canon 1308 says: “A reduction of the obligations of Masses, to be made only for a just and necessary cause, is reserved to the diocesan bishop and to the supreme moderator of a clerical institute of consecrated life or a society of apostolic life.”</p>

                                                                                                    <p>On March 15, the Vatican clarified that a priest who cannot fulfill his Mass-intention obligations “may still petition the Apostolic Penitentiary directly to keep them in the internal forum,” Father Pietrzyk said.</p>

                                                                                                    <p>The <a href="http://www.penitenzieria.va/content/penitenzieriaapostolica/it.html" target="null">Apostolic Penitentiary</a> is the office of the Roman Curia responsible for issues related to the sacrament of confession, indulgences and the internal forum, which is an extrasacramental form of secrecy, or confidentiality, applied to spiritual direction.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>A priest in this situation, Father Zehnle explained, “could contact his confessor about the situation, who then contacts the Apostolic Penitentiary, and the Apostolic Penitentiary will give instructions as to how those Masses should be fulfilled or resolved.</p>

                                                                                                    <p>“Once the Apostolic Penitentiary does that, then the penitentiary makes a direct report to the Pope to let him know what has happened.”</p>
                                                                    </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/explainer">explainer</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/change">change</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/mass-intentions">mass intentions</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/pope-francis">pope francis</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/mass">mass</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
                                                
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-discusses-ukraine-war-with-russian-orthodox-leader">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316180320_af302cf62395db72783c08433bd4cf6a9375e267bc3b69dbbd6064df1b132d65.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316180320_af302cf62395db72783c08433bd4cf6a9375e267bc3b69dbbd6064df1b132d65.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316180320_af302cf62395db72783c08433bd4cf6a9375e267bc3b69dbbd6064df1b132d65.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316180320_af302cf62395db72783c08433bd4cf6a9375e267bc3b69dbbd6064df1b132d65.jpg" alt="Pope Francis takes part in a video call with Patriarch Kirill on March 16." title="Pope Francis takes part in a video call with Patriarch Kirill on March 16. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-discusses-ukraine-war-with-russian-orthodox-leader">Pope Francis Discusses Ukraine War With Russian Orthodox Leader</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Pope Francis spoke with Patriarch Kirill, according to the Patriarchate of Moscow on March 16.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-discusses-ukraine-war-with-russian-orthodox-leader#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-discusses-ukraine-war-with-russian-orthodox-leader" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/here-s-the-prayer-for-ukraine-cited-by-pope-francis">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316130328_6231d7ee86c25620efd2b26cjpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316130328_6231d7ee86c25620efd2b26cjpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316130328_6231d7ee86c25620efd2b26cjpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316130328_6231d7ee86c25620efd2b26cjpeg.jpg" alt="A Ukrainian soldier rescues a child on March 5, 2022." title="A Ukrainian soldier rescues a child on March 5, 2022. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/here-s-the-prayer-for-ukraine-cited-by-pope-francis">Here’s the Prayer for Ukraine Cited by Pope Francis</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>An English translation of the prayer, originally written in Italian by Archbishop Domenico Battaglia of Naples.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Courtney Mares/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/here-s-the-prayer-for-ukraine-cited-by-pope-francis#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/here-s-the-prayer-for-ukraine-cited-by-pope-francis" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/vatican-cardinal-to-make-2nd-visit-to-ukraine-border-at-pope-francis-request">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220314180320_622f797986c25620efd2b11cjpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220314180320_622f797986c25620efd2b11cjpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220314180320_622f797986c25620efd2b11cjpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220314180320_622f797986c25620efd2b11cjpeg.jpg" alt="Cardinal Michael Czerny takes possession of his titular church of San Michele Arcangelo in Rome, Jan. 19, 2020." title="Cardinal Michael Czerny takes possession of his titular church of San Michele Arcangelo in Rome, Jan. 19, 2020. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/vatican-cardinal-to-make-2nd-visit-to-ukraine-border-at-pope-francis-request">Vatican Cardinal to Make 2nd Visit to Ukraine Border at Pope Francis’ Request</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘Cardinal Czerny will depart again for Ukraine, at the request of Pope Francis, to manifest the Holy Father’s closeness to those who are living with pain the consequences of the ongoing war,’ the Vatican said on March 14.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Hannah Brockhaus/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/vatican-cardinal-to-make-2nd-visit-to-ukraine-border-at-pope-francis-request#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/vatican-cardinal-to-make-2nd-visit-to-ukraine-border-at-pope-francis-request" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-ask-the-holy-spirit-to-awaken-your-desire-to-pray">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220313140340_622df4a186c25620efd2b081jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220313140340_622df4a186c25620efd2b081jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220313140340_622df4a186c25620efd2b081jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220313140340_622df4a186c25620efd2b081jpeg.jpg" alt="Pope Francis waves to crowd gathered for the Angelus at St. Peter&#039;s Square on March 13." title="Pope Francis waves to crowd gathered for the Angelus at St. Peter&#039;s Square on March 13. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-ask-the-holy-spirit-to-awaken-your-desire-to-pray">Pope Francis: Ask the Holy Spirit to Awaken Your Desire to Pray</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p> ‘May the Virgin May help us to keep our heart awaken to welcome this time of grace that God offers to us,’ the Holy Father prayed March 13, the ninth anniversary of his pontificate.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Shannon Mullen/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-ask-the-holy-spirit-to-awaken-your-desire-to-pray#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-ask-the-holy-spirit-to-awaken-your-desire-to-pray" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/pope-s-consecration-of-russia-and-ukraine-is-a-supreme-act-of-trust-in-our-lady">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031623034_3dfec92a5b67e3c0348fb3354b2dd78e073101e3d96006e21a407f6ed4ca1898.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031623034_3dfec92a5b67e3c0348fb3354b2dd78e073101e3d96006e21a407f6ed4ca1898.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031623034_3dfec92a5b67e3c0348fb3354b2dd78e073101e3d96006e21a407f6ed4ca1898.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031623034_3dfec92a5b67e3c0348fb3354b2dd78e073101e3d96006e21a407f6ed4ca1898.jpg" alt="Pope Francis celebrates a centenary Mass marking the apparition of the Virgin Mary to three children in Fatima, Portugal, May 13, 2017.On March 25, the Solemnity of the Annunciation, the Holy Father will consecrate Russia and Ukraine to the Immaculate Heart of Mary on March 25, the Solemnity of the Annunciation, a decision that is linked to the apparitions at Fatima." title="Pope Francis celebrates a centenary Mass marking the apparition of the Virgin Mary to three children in Fatima, Portugal, May 13, 2017.On March 25, the Solemnity of the Annunciation, the Holy Father will consecrate Russia and Ukraine to the Immaculate Heart of Mary on March 25, the Solemnity of the Annunciation, a decision that is linked to the apparitions at Fatima. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/pope-s-consecration-of-russia-and-ukraine-is-a-supreme-act-of-trust-in-our-lady">Pope’s Consecration of Russia and Ukraine Is a Supreme Act of Trust in Our Lady</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: The consecration of the entire world and the human race to the Immaculate Heart of Mary was the manifest desire of the Roman Pontiffs in 1942, 1952, 1964, 1982, 1984, 2000 and 2013.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/father-raymond-j-de-souza">Father Raymond J. de Souza</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/pope-s-consecration-of-russia-and-ukraine-is-a-supreme-act-of-trust-in-our-lady#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/pope-s-consecration-of-russia-and-ukraine-is-a-supreme-act-of-trust-in-our-lady" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/3-hurt-when-catholic-charity-s-van-struck-by-artillery-fire-in-ukraine">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220324_6232557186c25620efd2b2ffjpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220324_6232557186c25620efd2b2ffjpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220324_6232557186c25620efd2b2ffjpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316220324_6232557186c25620efd2b2ffjpeg.jpg" alt="Three aid workers were hurt when the delivery van they were riding in was struck by artillery fire in Ukraine." title="Three aid workers were hurt when the delivery van they were riding in was struck by artillery fire in Ukraine. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/3-hurt-when-catholic-charity-s-van-struck-by-artillery-fire-in-ukraine">3 Hurt When Catholic Charity’s Van Struck by Artillery Fire in Ukraine</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The men were delivering food and supplies ‘very close to the Russian lines’ to Ukrainians trapped by the fighting.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Joe Bukuras/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/3-hurt-when-catholic-charity-s-van-struck-by-artillery-fire-in-ukraine#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/3-hurt-when-catholic-charity-s-van-struck-by-artillery-fire-in-ukraine" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/parma-s-st-anthony-of-padua-school-settles-into-temporary-quarters-in-fire-s-aftermath">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031622030_6232508486c25620efd2b2f3jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031622030_6232508486c25620efd2b2f3jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031622030_6232508486c25620efd2b2f3jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031622030_6232508486c25620efd2b2f3jpeg.jpg" alt="A classroom of St. Anthony of Padua School in Parma, Ohio, reopened in temporary facilities after a February arson." title="A classroom of St. Anthony of Padua School in Parma, Ohio, reopened in temporary facilities after a February arson. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/parma-s-st-anthony-of-padua-school-settles-into-temporary-quarters-in-fire-s-aftermath">Parma’s St. Anthony of Padua School Settles into Temporary Quarters in Fire’s Aftermath</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Crews continue to work at the St. Anthony building to remove debris, assess damage and begin repairs to the 60-year-old structure.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Catholic Diocese of Cleveland/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/parma-s-st-anthony-of-padua-school-settles-into-temporary-quarters-in-fire-s-aftermath#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/parma-s-st-anthony-of-padua-school-settles-into-temporary-quarters-in-fire-s-aftermath" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/marian-fathers-offer-shelter-spiritual-solace-amid-ukraine-war">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031620034_d0b986ae042518cf4fd14d370168003abc9526fa475186fbe4f3e87ba319990e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031620034_d0b986ae042518cf4fd14d370168003abc9526fa475186fbe4f3e87ba319990e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031620034_d0b986ae042518cf4fd14d370168003abc9526fa475186fbe4f3e87ba319990e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031620034_d0b986ae042518cf4fd14d370168003abc9526fa475186fbe4f3e87ba319990e.jpg" alt="Father Mykola Byelichev alongside refugees sheltered amid ongoing artillery fire in Kharkiv, Ukraine." title="Father Mykola Byelichev alongside refugees sheltered amid ongoing artillery fire in Kharkiv, Ukraine. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/marian-fathers-offer-shelter-spiritual-solace-amid-ukraine-war">Marian Fathers Offer Shelter, Spiritual Solace Amid Ukraine War</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>From battle-ravaged Kharkiv in Ukraine to refugee centers in Poland, Marians of the Immaculate Conception are on the front lines to aid those in need.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joseph-pronechen">Joseph Pronechen</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/marian-fathers-offer-shelter-spiritual-solace-amid-ukraine-war#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/marian-fathers-offer-shelter-spiritual-solace-amid-ukraine-war" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/scott-hahn-witnesses-spiritual-awakening-in-traditional-lenten-disciplines">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031421038_1ccaadbd332122a4005761fe05aaff9617f703ad7e1b2e3c5865e23e0790c1e7.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031421038_1ccaadbd332122a4005761fe05aaff9617f703ad7e1b2e3c5865e23e0790c1e7.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031421038_1ccaadbd332122a4005761fe05aaff9617f703ad7e1b2e3c5865e23e0790c1e7.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022031421038_1ccaadbd332122a4005761fe05aaff9617f703ad7e1b2e3c5865e23e0790c1e7.jpg" alt="Theologian Scott Hahn is delving deeply into Lent this season, with a new book on its history (that includes seasonal recipes)." title="Theologian Scott Hahn is delving deeply into Lent this season, with a new book on its history (that includes seasonal recipes). ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/scott-hahn-witnesses-spiritual-awakening-in-traditional-lenten-disciplines">Scott Hahn Witnesses ‘Spiritual Awakening’ in Traditional Lenten Disciplines</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Co-author of ‘The Lenten Cookbook’ sheds light on history and resurgence of piety.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-aidan-byrne">John Aidan Byrne</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/scott-hahn-witnesses-spiritual-awakening-in-traditional-lenten-disciplines#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/scott-hahn-witnesses-spiritual-awakening-in-traditional-lenten-disciplines" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/celebrating-like-1622">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316000344_7c68f4fe7e74ee9c23d0faea80755c90dd1a032058a678e65b71d843249df17d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316000344_7c68f4fe7e74ee9c23d0faea80755c90dd1a032058a678e65b71d843249df17d.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316000344_7c68f4fe7e74ee9c23d0faea80755c90dd1a032058a678e65b71d843249df17d.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220316000344_7c68f4fe7e74ee9c23d0faea80755c90dd1a032058a678e65b71d843249df17d.jpg" alt="L to R: St. Philip Neri (Sebastiano Conca); St. Isidore the Farmer (Esteban March); St. Francis Xavier (Joaquín Sorolla); St. Teresa of Avila (Antonio Palomino); St. Ignatius of Loyola (Domenichino)" title="L to R: St. Philip Neri (Sebastiano Conca); St. Isidore the Farmer (Esteban March); St. Francis Xavier (Joaquín Sorolla); St. Teresa of Avila (Antonio Palomino); St. Ignatius of Loyola (Domenichino) ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/celebrating-like-1622">Celebrating Like It’s 1622</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: Sts. Isidore, Teresa of Ávila, Ignatius Loyola, Francis Xavier and Philip Neri were incandescent with a desire to share the gift of faith. </p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/father-roger-landry">Father Roger Landry</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/celebrating-like-1622#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/celebrating-like-1622" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/cardinal-pell-calls-on-vatican-to-correct-2-senior-european-bishops-for-rejecting-church-s-sexual-ethics">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220315130332_ec609a80db1a37b47a88098205c8607b1f71bc8f40fe815edde30d779cb9dffd.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220315130332_ec609a80db1a37b47a88098205c8607b1f71bc8f40fe815edde30d779cb9dffd.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220315130332_ec609a80db1a37b47a88098205c8607b1f71bc8f40fe815edde30d779cb9dffd.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220315130332_ec609a80db1a37b47a88098205c8607b1f71bc8f40fe815edde30d779cb9dffd.jpg" alt="Australian Cardinal George Pell, prefect emeritus of the Secretariat for the Economy, speaks during an interview with EWTN in Rome on Dec. 9, 2020." title="Australian Cardinal George Pell, prefect emeritus of the Secretariat for the Economy, speaks during an interview with EWTN in Rome on Dec. 9, 2020. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/cardinal-pell-calls-on-vatican-to-correct-2-senior-european-bishops-for-rejecting-church-s-sexual-ethics">Cardinal Pell Calls on Vatican to Correct 2 Senior European Bishops for Rejecting Church’s Sexual Ethics</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Jesuit Cardinal Hollerich of Luxembourg and Bishop Bätzing of Limburg have both called for changes to the Church’s teaching on homosexuality in recent interviews.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/cardinal-pell-calls-on-vatican-to-correct-2-senior-european-bishops-for-rejecting-church-s-sexual-ethics#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/cardinal-pell-calls-on-vatican-to-correct-2-senior-european-bishops-for-rejecting-church-s-sexual-ethics" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/heather-johnson">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220315020316_1d981e7c52b06a17c6116472eac0d5b4670aa24e2287946a36272e3ae73c2987.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220315020316_1d981e7c52b06a17c6116472eac0d5b4670aa24e2287946a36272e3ae73c2987.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220315020316_1d981e7c52b06a17c6116472eac0d5b4670aa24e2287946a36272e3ae73c2987.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220315020316_1d981e7c52b06a17c6116472eac0d5b4670aa24e2287946a36272e3ae73c2987.jpg" alt="Heather Johnson" title="Heather Johnson ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/heather-johnson">Heather Johnson Shares a Catholic Mom’s Life</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“The videos are geared to the domestic church,” says Johnson, “and to basic Catholicism.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/alexandra-greeley">Alexandra Greeley</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/heather-johnson#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/heather-johnson" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-to-consecrate-ukraine-and-russia-to-immaculate-heart-of-mary">Pope Francis to Consecrate Ukraine and Russia to Immaculate Heart of Mary</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/cardinal-pell-calls-on-vatican-to-correct-2-senior-european-bishops-for-rejecting-church-s-sexual-ethics">Cardinal Pell Calls on Vatican to Correct 2 Senior European Bishops for Rejecting Church’s Sexual Ethics</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/cardinal-marx-celebrates-mass-marking-20-years-of-queer-worship-and-pastoral-care">Cardinal Marx Celebrates Mass Marking ‘20 Years of Queer Worship and Pastoral Care’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-will-consecrate-russia-and-ukraine-to-mary-what-does-that-mean">Pope Francis Will Consecrate Russia and Ukraine to Mary — What Does That Mean?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/we-were-practically-nothing-to-him-ex-seminarian-says-of-bishop-zanchetta-s-abusive-behavior">‘We Were Practically Nothing to Him,’ Ex-Seminarian Says of Bishop Zanchetta’s Abusive Behavior</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/pastors-get-crookston">Pastors Get Crookston</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/ukrainian-archbishop-calls-for-worldwide-novena-ahead-of-pope-francis-consecration-of-russia-and-ukraine">Ukrainian Archbishop Calls for Worldwide Novena Ahead of Pope Francis’ Consecration of Russia and Ukraine</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/women-commissioned-to-confer-baptisms-in-german-catholic-diocese">Women Commissioned to Confer Baptisms in German Catholic Diocese</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/interview/father-willie-doyle-s-spiritual-legacy-highlighted-by-new-association">Father Willie Doyle’s Spiritual Legacy Highlighted by New Association</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/my-experiences-at-the-poland-ukraine-border-we-should-all-pray-for-ukraine">My Experiences at the Poland-Ukraine Border: ‘We Should All Pray for Ukraine’</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=105896'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=922NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=922MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=922NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions",
  page_url_canonical: "https://www.ncregister.com/cna/what-has-pope-francis-changed-about-mass-intentions",
  page_title: "What Has Pope Francis Changed About Mass Intentions?",
  page_type: "article",
  page_language: "en",
    article_categories: ["News, Vatican"],
  article_type: "news",
  article_word_count: "592",
  article_publication_date: "Wed, 16 Mar 2022 21:38:33 +0000"
});
</script>

</html>
