<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo| National Catholic Register</title>
  
<meta name="description"
  content="In the wake of last month’s recovery of the remains of 115 aborted babies outside of his abortion facility, pro-life advocates continue to demand an investiga...">
<meta name="keywords"
  content="abortion,lauretta brown,lila rose,live action,human remains">
<link rel="canonical" href="https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="In the wake of last month’s recovery of the remains of 115 aborted babies outside of his abortion facility, pro-life advocates continue to demand an investigation into possible criminal violations related to how the babies were killed." />
<meta property="og:title"
  content="Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_49635a4be1891302f273a69737bca79fce3bb7cd2e939a6ecdea98e580184c8a.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_49635a4be1891302f273a69737bca79fce3bb7cd2e939a6ecdea98e580184c8a.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo">
<meta name="twitter:description"
  content="In the wake of last month’s recovery of the remains of 115 aborted babies outside of his abortion facility, pro-life advocates continue to demand an investigation into possible criminal violations related to how the babies were killed.">
<meta itemprop="name" content="Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo">

<link rel="amphtml" href="https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2022-04-27T15:42:33.631302:0f15d298-381a-4d6e-9ae1-7a41035ee220" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gloriousbeef.com/v2cytY6liVaFMo90EoRgi9IJ1NGpdfaUOQugPIppMHEWUKLSQ_mcuHWmFEMW2zIdb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>


    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo',
    metaPath = 'news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo',
    metaTitle = "Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo",
    metaDescr = "In the wake of last month’s recovery of the remains of 115 aborted babies outside of his abortion facility, pro-life advocates continue to demand an investigation into possible criminal violations related to how the babies were killed.",
      metaTags = ['NCR_News',  'Lauretta Brown',   ''   ,  'abortion',    'lauretta brown',    'lila rose',    'live action',    'human remains' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "News",
    "item": "https://www.ncregister.com/news"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo",
    "item": "https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo"
  },
  "headline": "Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_49635a4be1891302f273a69737bca79fce3bb7cd2e939a6ecdea98e580184c8a.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_6259bd9652bb2af0a9d4e1ae8e1cb390fe3322191e64257ae9d6c6eab72d656f.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_10b33fcd203d86ddebf4308ec081d687e641bad5f60d289599981fa5f123cb87.jpg"
       ],
  "datePublished": "2022-04-27T15:20:18+00:00",
  "dateModified": "2022-04-27T15:40:05+00:00",
  "author": {
    "@type": "Person",
    "name": "Lauretta Brown"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "In the wake of last month’s recovery of the remains of 115 aborted babies outside of his abortion facility, pro-life advocates continue to demand an investigation into possible criminal violations related to how the babies were killed."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=922FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo</h1>

        
                        <div class="article__lead">
          <p>In the wake of last month’s recovery of the remains of 115 aborted babies outside of his abortion facility, pro-life advocates continue to demand an investigation into possible criminal violations related to how the babies were killed.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_6259bd9652bb2af0a9d4e1ae8e1cb390fe3322191e64257ae9d6c6eab72d656f.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_6259bd9652bb2af0a9d4e1ae8e1cb390fe3322191e64257ae9d6c6eab72d656f.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_49635a4be1891302f273a69737bca79fce3bb7cd2e939a6ecdea98e580184c8a.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_49635a4be1891302f273a69737bca79fce3bb7cd2e939a6ecdea98e580184c8a.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427150452_49635a4be1891302f273a69737bca79fce3bb7cd2e939a6ecdea98e580184c8a.jpg" alt="Pro-life activists Lauren Handy (c) and Joan Andrews Bell (r) listen as Terrisa Bukovinac speaks during a news conference April 5 at the Hyatt Regency in Washington, D.C. The activists are members of the Progressive Anti-Abortion Uprising (PAAU) group." title="Pro-life activists Lauren Handy (c) and Joan Andrews Bell (r) listen as Terrisa Bukovinac speaks during a news conference April 5 at the Hyatt Regency in Washington, D.C. The activists are members of the Progressive Anti-Abortion Uprising (PAAU) group. ">
         </picture>
        <figcaption>Pro-life activists Lauren Handy (c) and Joan Andrews Bell (r) listen as Terrisa Bukovinac speaks during a news conference April 5 at the Hyatt Regency in Washington, D.C. The activists are members of the Progressive Anti-Abortion Uprising (PAAU) group. (photo: Anna Moneymaker / Getty Images)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/lauretta-brown">Lauretta Brown</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/nation">Nation</a></span>

          <time class="articleMetadata__info" datetime="2022-04-27T15:20:18+00:00">April 27, 2022</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                              <p><i>Editor’s note: This story contains graphic descriptions that sensitive readers may find offensive.</i></p>

                                                                      <p>WASHINGTON — Pro-life advocates continue to call for an investigation into the deaths of five aborted babies whose bodies were recently obtained by pro-life activists Lauren Handy and Terrisa Bukovinac.&nbsp;</p>

                                                                                                    <p>The women, who are with the Progressive Anti-Abortion Uprising (PAUU) group, say that a Curtis Bay Medical Waste Services driver gave them two boxes, containing the remains of 115 aborted babies, which he alleged came from the waste left outside the Washington Surgi-Clinic in the District of Columbia. Dr. Cesare Santangelo, a known late-term abortionist, appears to be the only doctor licensed at the clinic. Live Action produced <a href="https://www.liveaction.org/news/dc-abortionist-google-review-baby/washington-surgi-clinic-owned-by-cesare-santangelo/">property records</a> that show an LLC with his name as the owner of the facility. The activists are especially concerned because five of the babies appeared to be close to full term. The pro-lifers and some experts suspect that they may have been born alive and left to die, with one having injuries that suggest it was the victim of an illegal partial-birth abortion.</p>

                                                                                                    <p>The activists also seek investigation into possible criminal actions undertaken by the late-term abortionist who killed the unborn children.</p>

                                                                      <p>In addition to <a href="https://www.catholicnewsagency.com/news/250923/dc-aborted-baby-remains-69-lawmakers-demand-action-from-doj-fbi">demanding</a> an investigation from the Department of Justice, the FBI and D.C. officials into whether Santangelo is violating federal law based on the remains of these five babies, pro-lifers have pointed to past revelations about Santangelo, including a 2011 malpractice lawsuit over the death of a woman who went to his abortion business and his admission on camera from a 2012 Live Action investigation that he would leave a baby born alive to die.</p>

                                                                                                    <p>&nbsp;</p>

                                                                      <h3><b>The Live Action Investigation</b></h3>

                                                                      <p>Handy told the Register that one of the “motivating factors” for her to join the pro-life movement full time in 2013 was “seeing the Live Action undercover videos at his [Santangelo’s] abortion facility.” In a recorded <a href="https://www.youtube.com/watch?v=NxOWyumLufA">conversation</a> with an undercover pro-life activist who was 24-weeks pregnant in November 2012, Santangelo said when asked about the possibility of the baby surviving, “I cut the umbilical cord first, wait for the baby to expire, and then we do it that way. ... Hopefully the fetus will expire first; then we do the pregnancy termination that way.”&nbsp;</p>

                                                                                                    <p>When pressed about what would happen if the baby was born alive, Santangelo told the investigator that “legally we would be obligated to help it to survive. But you know it probably wouldn’t. It’s all in how vigorously you do things to help a fetus survive at this point.” The Born-Alive Infants Protection Act, passed in 2002, <a href="https://www.congress.gov/bill/107th-congress/house-bill/2175/text">clarifies</a> that infants born alive after abortion are “persons” under federal law, thus requiring lifesaving care.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>He went on to say that if the woman “delivered before we got to the termination part of the procedure here, then we would do things — we would — we would not help it. We wouldn’t intubate, let’s say.” He even contrasted their approach with a hospital’s, saying, “If you were in a hospital in Virginia, let’s say, and you went into labor, and you went to the hospital, and then they saw you deliver, they would do everything possible to help that fetus survive.”&nbsp;</p>

                                                                                                    <p>He continued, “We’ve had patients that on the second day of the laminaria, they got some contractions and they panicked, and they were in Virginia at the hospital, and they went to the hospital because they had some pain. Instead of calling me, you know, and just went to the hospital and the hospital helped them to deliver, which was the stupidest thing they could have done.”&nbsp;</p>

                                                                                                    <p>Lila Rose, president and founder of Live Action, told the Register that it has been nearly a decade since that video and that investigative work was done, and “we know that these abortionists are operating in our communities, and there is little to no enforcement of existing laws.”</p>

                                                                                                    <p>Shortly after the release of the video in 2013, Santangelo <a href="https://www.washingtonpost.com/national/health-science/antiabortion-group-releases-videos-of-clinic-workers-discussing-live-births/2013/04/28/36678eb0-adf5-11e2-98ef-d1072ed3cc27_story.html">told</a> <i>The Washington Post</i> that he stood by what he said in the recording, adding that he would call 911. “What I said is, basically, I wouldn’t do anything extraordinary,” he said. “We would call EMS. We would call 911. But I wouldn’t do intubation or anything. ... You let nature take its course.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>&nbsp;</p>

                                                                      <h3><b>Malpractice Lawsuit and Complaints&nbsp;</b></h3>

                                                                      <p>In addition to Santangelo’s statement that he would “let nature take its course” for babies born alive in his facility, which <a href="https://www.washingtonsurgi-clinic.com/services-and-care/pregnancy-termination/">advertises</a> abortions “up to 27-plus weeks of pregnancy,” there was a malpractice lawsuit that alleged that, in 2010, a patient he treated died because he, among other things, failed to call 911 in a timely manner.</p>

                                                                                                    <p>Handy told the Register that she found records while working with Operation Rescue in 2018 revealing that Santangelo faced a wrongful-death lawsuit from the family of Rebecca Carey Charland, who died following a dilation and evacuation (D&amp;E) procedure to remove the body of her unborn child after a miscarriage in her second trimester.&nbsp;</p>

                                                                                                    <p>In the <a href="https://abortiondocs.org/wp-content/uploads/2018/01/2011-Washington-Surgi-Clinic.pdf">documents</a> from the case, which <a href="https://abortiondocs.org/wp-content/uploads/2018/01/ESTATE-OF-REBECCA-CAREY-CHARLAND-Plaintiff-District-of-Columbia-Superior-Court9.pdf">appears</a> to have been settled out of court in 2012, Charland’s family argued that Santangelo failed to advise her that, “given her medical history, including antiphospholipid syndrome, use of Lovenex and aspirin, and the fetal demise had occurred 2+ weeks prior, that it would be safer for her to undergo the procedure in a hospital setting.” The lawsuit noted that Santangelo “did not have any hospital privileges and could not perform the D&amp;E in a hospital setting.” According to the document, Santangelo “failed to perform appropriate resuscitation efforts” and “failed to timely call 911.”&nbsp;</p>

                                                                                                    <p>Handy said that knowing about Charland’s death was part of what made her decide to do a “rescue” on Oct. 22, 2020, where she and eight other pro-life activists blocked access to the Washington Surgi-Clinic. As a result of that action, on March 30, they were <a href="https://www.justice.gov/opa/pr/nine-defendants-indicted-federal-civil-rights-conspiracy-and-freedom-access-clinic-entrances">indicted</a> on federal civil-rights conspiracy and Freedom of Access to Clinic Entrances (FACE) Act offenses for allegedly “using a physical obstruction to injure, intimidate and interfere with the clinic’s employees and a patient, because they were providing or obtaining reproductive health services.” She faces up to 11 years in prison if convicted.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>In response to a 2018 Freedom of Information Act request from Operation Rescue, a D.C. Department of Health review <a href="https://abortiondocs.org/wp-content/uploads/2018/01/Santangelo-Cesare-Santangelo-Washington-DC-file-FOIA-2017-11-09.pdf">revealed</a> a 2013 complaint against Santangelo from a department head at George Washington Hospital of “bad outcomes related to abortions.” The peer review concluded that “his complication rate is lower than standard” and said he was “the ‘go-to’ referral for these kind of high-risk cases.” It did recommend, however, that he “consider conducting terminations with ultrasound guidance to reduce risk of uterine perforation” and “ensure that pre-consent and consent-to-surgery forms are uniform and do not have any differences, thereby preventing miscommunication.”&nbsp;</p>

                                                                                                    <p>The peer review also assessed and took no action on a 2010 complaint from a hospital in Spotsylvania, Virginia, of a “botched abortion.”</p>

                                                                      <p>&nbsp;</p>

                                                                      <h3><b>Partial-Birth Abortion?</b></h3>

                                                                                                    <p>Bukovinac told the Register that when she and Handy went to the Washington Surgi-Clinic on March 25, they saw the Curtis Bay Medical Waste Services truck, and she told the driver that there were “dead babies” in the boxes. After Handy said they would ensure “they get a burial and a funeral,” she said the driver gave them the boxes. Curtis Bay Medical Waste Services <a href="https://www.wusa9.com/article/news/local/dc/medical-waste-company-in-anti-abortion-groups-photos-denies-transporting-fetal-remains-curtis-bay-washington-surgi-clinic-paau-lauren-handy-fetus/65-8572770a-68cd-4442-94dd-ec07bfaa5817">denies</a> transporting fetal remains and has no explanation for the boxes with their labels containing the remains.</p>

                                                                                                    <p>They opened the boxes at Handy’s apartment and found the remains of 110 first trimester babies and later arranged a funeral Mass and burial for them. Bukovinac said they opened a larger container and found the remains of a “beautiful baby boy” who “looked like a literal, full-term baby.” &nbsp;She remarked, “We really thought we were prepared for this, but it was just the worst thing we’ve ever seen.” Rose said that in the case of the little boy, “based on testimony we’ve heard from other later abortion clinics, I think it is certainly a strong possibility that this little boy was born alive and was dumped in a bucket of some sort of solution where they would store his body, and basically he was drowned.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p>Live Action released<a href="https://www.liveaction.org/news/five-babies-killed-dc-abortionist/"> images</a> of the baby boy and some of the other four, nearly-full-term babies found in the boxes. One “pro-choice” OB-GYN, Dr. Forrest Smith, who says he has performed more than 50,000 abortions, <a href="https://www.liveaction.org/news/expert-analysis-dc-babies-partial-birth-abortion/">told</a> Live Action that the remains of a baby girl whose skull appeared to be crushed could be the victim of a partial-birth abortion.&nbsp;</p>

                                                                                                    <p>Pro-life Dr. Kathi Aultman, a board-certified OB-GYN who performed abortions prior to becoming pro-life, told Live Action that “there appears to be an incision at the base of the skull, and the head has been decompressed by removing the brain. This is consistent with an Intact D&amp;E [dilation and evacuation] or D&amp;X [dilation and extraction]. If the baby was alive at the start of this procedure, it would be considered a partial-birth abortion and would be illegal.”</p>

                                                                                                    <p>The 2003 Partial-Birth Abortion Act <a href="https://www.congress.gov/bill/108th-congress/senate-bill/3">prohibits</a> “any physician or other individual from knowingly performing a partial-birth abortion, except when necessary to save the life of a mother whose life is endangered by a physical disorder, illness, or injury.” A “partial-birth abortion” is “an abortion in which the person performing the abortion: 1) deliberately and intentionally vaginally delivers a living fetus until, in the case of a head-first presentation, the entire fetal head is outside the mother’s body, or, in the case of a breech presentation, any part of the fetal trunk past the navel is outside the mother’s body; and 2) performs the overt act, other than completion of delivery, that kills the partially delivered living fetus.”</p>

                                                                                                    <p>Bukovinac described two of the babies, a boy and a girl, who “were also very late term, but had been just brutally dismembered.” She couldn’t “imagine the strength needed to rip up fully formed bones, especially if it’s true that Santangelo is not using Digoxin, then these babies were definitely big enough to fight back.” Digoxin is a feticide used to ensure the demise of an unborn baby prior to an abortion.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_E'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_E'); });
              </script>
            </div>
          </div>
                                                  <p>Rose commented that “there’s no evidence that Santangelo used feticide; in fact, he has said that they don’t use feticide when we’ve had some investigative work on him done, and so that means these children were likely torn limb from torso while they were alive.”</p>

                                                                                                    <p>The final baby they found “was completely in the amniotic sac,” Bukovinac said. “You can see this beautiful foot and head — and clearly very late term.” Rose said, for this baby, he or she “was likely born alive because if he doesn’t use the feticide, that child would have just been born alive, and then he would have left him or her to die.”</p>

                                                                                                    <p>Another reason there are concerns about the children being born alive, Handy said, is that, “oftentimes, the abortionist will cut the umbilical cord, and then the child will die that way,” but she “held each of those children, and there were no interruptions with the umbilical cord. The umbilical cord was attached to the child and attached to the placenta.”&nbsp;</p>

                                                                                                    <p>&nbsp;</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_F'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_F'); });
              </script>
            </div>
          </div>
                                                  <p><b>Other Late-Term Abortionists</b></p>

                                                                      <p>Rose said Santangelo’s case is “very much like what happened in Philadelphia with <a href="https://www.ncregister.com/news/kermit-gosnell-guilty-of-first-degree-murder">Kermit Gosnell</a> for three decades. He killed a woman. He operated by committing infanticide, killing nearly full-term infants, just like Santangelo, and he got away with it for three decades.”&nbsp;</p>

                                                                                                    <p>Nurse Julie Wilkinson, a pro-life advocate who worked for late-term abortionist Warren Hern in Colorado in the 1980s, told the Register that sometimes he would “deliver the baby intact, but most times he would end up dismembering and, for their sakes, one hopes that they would die before that happened,” but she said there were times when the baby didn’t die before that, and she knew because one of her jobs at the facility was to “listen for fetal heart tones if they were still alive.”</p>

                                                                                                    <p>Wilkinson expressed surprise that the bodies in D.C. had been obtained by pro-lifers, saying Hern was “very paranoid even then about body parts, and he was extremely careful about where things went, not because he cared about the babies, because he didn’t want somebody finding it.” Hern, 83, still performs abortions in Boulder, Colorado. Wilkinson said that, like many late-term abortionists, he had some disturbing beliefs, pointing to his 2018 <a href="https://www.drhern.com/wp-content/uploads/2018/05/why-so-many-of-us.pdf">paper</a> “Why Are There So Many of Us?” where he wrote, “the human species is an example of a malignant ecotumor, an uncontrolled proliferation of a single species that threatens the existence of other species” and concluded that “the human population is a planetary cancer.”&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_G'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_G'); });
              </script>
            </div>
          </div>
                                                  <p>In regards to the images of the babies who died at the D.C. abortion facility, Wilkinson said that while people may find them disturbing, for some people, “until they see the picture, they don’t really believe it. This has been going on for a long time, and so if this is what it took to get people to wake up, then that’s great.”</p>

                                                                                                    <p>&nbsp;</p>
                                                                    </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/abortion">abortion</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/lauretta-brown">lauretta brown</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/lila-rose">lila rose</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/live-action">live action</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/human-remains">human remains</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/lauretta-brown_d7ba39a099192f5bb5ff992e733d0e31c773f9f3.jpg" alt="Lauretta Brown"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/lauretta-brown">Lauretta Brown</a> Lauretta Brown is the Register’s Washington-based staff writer.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/pro-lifers-press-case-against-calif-law-they-claim-decriminalizes-infanticide">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022012001014_61e8a74986c25620efd2886cjpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022012001014_61e8a74986c25620efd2886cjpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022012001014_61e8a74986c25620efd2886cjpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022012001014_61e8a74986c25620efd2886cjpeg.jpg" alt="The California Capitol is where California Assembly Member Buffy Wicks, D-Oakland, introduced A.B. 2223, which pro-life groups say would ‘decriminalize infanticide.’" title="The California Capitol is where California Assembly Member Buffy Wicks, D-Oakland, introduced A.B. 2223, which pro-life groups say would ‘decriminalize infanticide.’ ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/pro-lifers-press-case-against-calif-law-they-claim-decriminalizes-infanticide">Pro-Lifers Press Case Against Calif. Law They Claim ‘Decriminalizes Infanticide’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Critics say Bill A.B. 2223 could weaken protections for newborn infants, leaving some more vulnerable to neglect, abuse and abandonment.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joan-frawley-desmond">Joan Frawley Desmond</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/pro-lifers-press-case-against-calif-law-they-claim-decriminalizes-infanticide#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/pro-lifers-press-case-against-calif-law-they-claim-decriminalizes-infanticide" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/federal-judge-blocks-kentucky-abortion-law-citing-compliance-problems">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220425220456_62670b9e86c25620efd2cf5fjpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220425220456_62670b9e86c25620efd2cf5fjpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220425220456_62670b9e86c25620efd2cf5fjpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220425220456_62670b9e86c25620efd2cf5fjpeg.jpg" alt="Yuni and Natalie Wu of the Lexington, Kentucky area, at the March for Life in Washington, D.C., Jan. 21, 2022." title="Yuni and Natalie Wu of the Lexington, Kentucky area, at the March for Life in Washington, D.C., Jan. 21, 2022. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/federal-judge-blocks-kentucky-abortion-law-citing-compliance-problems">Federal Judge Blocks Kentucky Abortion Law, Citing Compliance Problems</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The law creates a certification and monitoring system that records in detail all abortions in the state and all doctors who perform abortions.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Kevin J. Jones/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/federal-judge-blocks-kentucky-abortion-law-citing-compliance-problems#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/federal-judge-blocks-kentucky-abortion-law-citing-compliance-problems" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pro-life-catholic-groups-file-to-intervene-in-michigan-abortion-lawsuit">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112020116_83464d965f9f9b9c229df8396f8fc64cea244c04840463d11cdff61d2019879b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112020116_83464d965f9f9b9c229df8396f8fc64cea244c04840463d11cdff61d2019879b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112020116_83464d965f9f9b9c229df8396f8fc64cea244c04840463d11cdff61d2019879b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220112020116_83464d965f9f9b9c229df8396f8fc64cea244c04840463d11cdff61d2019879b.jpg" alt="The Michigan State Capitol is located in Lansing." title="The Michigan State Capitol is located in Lansing. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pro-life-catholic-groups-file-to-intervene-in-michigan-abortion-lawsuit">Pro-Life, Catholic Groups File to Intervene in Michigan Abortion Lawsuit</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Pro-life and Catholic groups are seeking to intervene in a lawsuit brought by Democratic Gov. Gretchen Whitmer, who asked the Michigan Supreme Court to declare that abortion is protected by the state’s constitution.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pro-life-catholic-groups-file-to-intervene-in-michigan-abortion-lawsuit#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pro-life-catholic-groups-file-to-intervene-in-michigan-abortion-lawsuit" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/desantis-decries-dc-aborted-babies-while-signing-florida-15-week-abortion-ban">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220414220444_ff52f8d8407fa1d7e27e3d404d346e2e7c68ef6de8d771280873b839ef5518e2.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220414220444_ff52f8d8407fa1d7e27e3d404d346e2e7c68ef6de8d771280873b839ef5518e2.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220414220444_ff52f8d8407fa1d7e27e3d404d346e2e7c68ef6de8d771280873b839ef5518e2.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220414220444_ff52f8d8407fa1d7e27e3d404d346e2e7c68ef6de8d771280873b839ef5518e2.jpg" alt="Gov. Ron DeSantis tweeted about the bill he signed into law on April 14." title="Gov. Ron DeSantis tweeted about the bill he signed into law on April 14. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/desantis-decries-dc-aborted-babies-while-signing-florida-15-week-abortion-ban">DeSantis Decries DC Aborted Babies While Signing Florida 15-Week Abortion Ban</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>DeSantis signed into law House Bill 5, saying: ‘We’re here today to defend those who can’t defend themselves.’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Katie Yoder/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/desantis-decries-dc-aborted-babies-while-signing-florida-15-week-abortion-ban#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/desantis-decries-dc-aborted-babies-while-signing-florida-15-week-abortion-ban" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
        
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                 
        
                                                          
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/hong-kong-priest-china-trying-to-control-religion-in-hong-kong">
        <picture>
                             
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426230444_626867c886c25620efd2d01fwebp.webp" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426230444_626867c886c25620efd2d01fwebp.webp" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426230444_626867c886c25620efd2d01fwebp.webp" alt="The Cathedral of the Immaculate Conception in Hong Kong." title="The Cathedral of the Immaculate Conception in Hong Kong. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/hong-kong-priest-china-trying-to-control-religion-in-hong-kong">Hong Kong Priest: China Trying to Control Religion in Hong Kong</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Father Woo praised the heroic witness of Cardinal Ignatius Kung Pin-Mei, archbishop of Shanghai in the 1950s, who was jailed for 33 years for refusing to pledge allegiance to the state.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Jonah McKeown/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/hong-kong-priest-china-trying-to-control-religion-in-hong-kong#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/hong-kong-priest-china-trying-to-control-religion-in-hong-kong" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-wants-catholics-to-rediscover-this-book-of-the-bible">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427120428_62691b7386c25620efd2d053jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427120428_62691b7386c25620efd2d053jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427120428_62691b7386c25620efd2d053jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427120428_62691b7386c25620efd2d053jpeg.jpg" alt="Pope Francis’ general audience in St. Peter’s Square, April 27, 2022" title="Pope Francis’ general audience in St. Peter’s Square, April 27, 2022 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-wants-catholics-to-rediscover-this-book-of-the-bible">Pope Francis Wants Catholics to Rediscover This Book of the Bible</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>On Wednesday, he focused on the relationship between Ruth, a Moabite woman, and Naomi, her elderly Israelite mother-in-law.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-wants-catholics-to-rediscover-this-book-of-the-bible#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-wants-catholics-to-rediscover-this-book-of-the-bible" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/uscirf-report-afghanistan-other-countries-see-worrisome-religious-freedom-trends">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220122150116_5634022ec794d44c738734622e194baa9ca5fc183747ecc5f89e2f999b929ba8.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220122150116_5634022ec794d44c738734622e194baa9ca5fc183747ecc5f89e2f999b929ba8.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220122150116_5634022ec794d44c738734622e194baa9ca5fc183747ecc5f89e2f999b929ba8.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220122150116_5634022ec794d44c738734622e194baa9ca5fc183747ecc5f89e2f999b929ba8.jpg" alt="Though USCIRF had requested that Russia receive the CPC designation as far back as 2017, the State Department did not put Russia on its list until last year." title="Though USCIRF had requested that Russia receive the CPC designation as far back as 2017, the State Department did not put Russia on its list until last year. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/uscirf-report-afghanistan-other-countries-see-worrisome-religious-freedom-trends">USCIRF Report: Afghanistan, Other Countries See Worrisome Religious Freedom Trends</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>USCIRF is a bipartisan federal commission that advises Congress and the U.S. government and investigates religious freedom violations around the world</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Kevin J. Jones/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/uscirf-report-afghanistan-other-countries-see-worrisome-religious-freedom-trends#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/uscirf-report-afghanistan-other-countries-see-worrisome-religious-freedom-trends" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/elon-musk-twitter-takeover-how-should-catholics-think-about-free-speech">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427010416_62687def86c25620efd2d037jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427010416_62687def86c25620efd2d037jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427010416_62687def86c25620efd2d037jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220427010416_62687def86c25620efd2d037jpeg.jpg" alt="Elon Musk" title="Elon Musk ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/elon-musk-twitter-takeover-how-should-catholics-think-about-free-speech">Elon Musk Twitter Takeover: How Should Catholics Think About Free Speech?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Pro-life groups, including Live Action and the Susan B. Anthony List, have accused Twitter and other big tech companies of censorship.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Joe Bukuras/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/elon-musk-twitter-takeover-how-should-catholics-think-about-free-speech#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/elon-musk-twitter-takeover-how-should-catholics-think-about-free-speech" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/our-lady-of-kyiv-and-tenderness">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022042602044_332a0357c717df86fea516b0ac09ddd3359b2e1def3ea105a6c16dcbbb19a3eb.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022042602044_332a0357c717df86fea516b0ac09ddd3359b2e1def3ea105a6c16dcbbb19a3eb.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022042602044_332a0357c717df86fea516b0ac09ddd3359b2e1def3ea105a6c16dcbbb19a3eb.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2022042602044_332a0357c717df86fea516b0ac09ddd3359b2e1def3ea105a6c16dcbbb19a3eb.jpg" alt="Theotokos of Vladimir" title="Theotokos of Vladimir ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/our-lady-of-kyiv-and-tenderness">Why Is Our Lady of Kyiv and Our Lady of Vladimir Revered by Ukrainians and Russians?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Under three titles for one icon, Our Lady is revered by both Ukrainians and Russians, and several other countries, too, who know her by another title.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joseph-pronechen">Joseph Pronechen</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/our-lady-of-kyiv-and-tenderness#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/our-lady-of-kyiv-and-tenderness" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/crl-jim-ennis">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426010456_8cc3929419f0be1db6eddc8821a498d244f6f70a2890c5b349b33abc06c2e266.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426010456_8cc3929419f0be1db6eddc8821a498d244f6f70a2890c5b349b33abc06c2e266.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426010456_8cc3929419f0be1db6eddc8821a498d244f6f70a2890c5b349b33abc06c2e266.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426010456_8cc3929419f0be1db6eddc8821a498d244f6f70a2890c5b349b33abc06c2e266.jpg" alt="Jim Ennis of Catholic Rural Life" title="Jim Ennis of Catholic Rural Life ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/crl-jim-ennis">Catholic Rural Life Head Jim Ennis — and a Recipe for BBQ Spare Ribs</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Catholic Rural Life (CRL) has as its underlying goal to promote Catholic life in rural America.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/alexandra-greeley">Alexandra Greeley</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/crl-jim-ennis#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/crl-jim-ennis" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/archaeology-and-daniel">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426010444_9ae266aa5ccc1de8eb77249b5634a36c5d1ed9af01fefd77dd9bf8ae09d00b4b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426010444_9ae266aa5ccc1de8eb77249b5634a36c5d1ed9af01fefd77dd9bf8ae09d00b4b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426010444_9ae266aa5ccc1de8eb77249b5634a36c5d1ed9af01fefd77dd9bf8ae09d00b4b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220426010444_9ae266aa5ccc1de8eb77249b5634a36c5d1ed9af01fefd77dd9bf8ae09d00b4b.jpg" alt="Henry Ossawa Tanner, “Daniel in the Lions’ Den,” between 1907 and 1918" title="Henry Ossawa Tanner, “Daniel in the Lions’ Den,” between 1907 and 1918 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/archaeology-and-daniel">Is There Any Archaeological Support for the Prophet Daniel?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Archaeology and science provides evidence for the existence of Belshazzar, the purpose of lions’ dens and the explanation for Nebuchadnezzar’s strange behavior.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/dave-armstrong">Dave Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/archaeology-and-daniel#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/archaeology-and-daniel" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/the-toad-on-the-host-cardinal-marx-is-right-but-mostly-not-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220418160448_ac252314f28a4041ae9eaa39dcb259030ec66ab3e97a801742eabb9c17fcbf32.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220418160448_ac252314f28a4041ae9eaa39dcb259030ec66ab3e97a801742eabb9c17fcbf32.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220418160448_ac252314f28a4041ae9eaa39dcb259030ec66ab3e97a801742eabb9c17fcbf32.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20220418160448_ac252314f28a4041ae9eaa39dcb259030ec66ab3e97a801742eabb9c17fcbf32.jpg" alt="Frog Photo" title="Frog Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/the-toad-on-the-host-cardinal-marx-is-right-but-mostly-not-and-more-great-links">The Toad on the Host, Cardinal Marx is Right ... But Mostly Not, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/the-toad-on-the-host-cardinal-marx-is-right-but-mostly-not-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/the-toad-on-the-host-cardinal-marx-is-right-but-mostly-not-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/notre-dame-backed-alumni-group-lauds-gay-marriage-transgenderism">Notre Dame-Backed Alumni Group Lauds Gay Marriage, Transgenderism</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/punished-for-private-prayer-supreme-court-hears-the-case-of-coach-kennedy-and-faith-on-the-field">Punished for Private Prayer? Supreme Court Hears the Case of Coach Kennedy and Faith on the Field</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/steelers-and-the-church">The Faith of Pittsburgh Steelers Fans Offers Lessons for the Catholic Church</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/extraordinary-courage-religious-sister-intervenes-to-stop-man-stabbing-catholic-priest-in-france">‘Extraordinary Courage’: Religious Sister Intervenes to Stop Man Stabbing Catholic Priest in France</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/will-archbishop-ulrich-lead-the-catholic-archdiocese-of-paris-in-a-new-direction">Will Archbishop Ulrich Lead the Catholic Archdiocese of Paris in a New Direction?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-comments-on-his-knee-pain">Pope Francis Comments on His Knee Pain</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/audio/april-23-father-stu">The Premiere of ‘Father Stu’ (April 23)</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/rogation-days-prayers-for-farmers-and-crops">Rogation Days: Prayers for Farmers — and Crops</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/interview/in-search-of-the-true-catholic-england">In Search of the True — Catholic — England</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/archaeology-and-daniel">Is There Any Archaeological Support for the Prophet Daniel?</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=106500'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=922NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=922NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2022 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=922NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=922MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=922NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo",
  page_url_canonical: "https://www.ncregister.com/news/pro-lifers-raise-alarm-over-practices-of-dc-late-term-abortionist-cesare-santangelo",
  page_title: "Pro-Lifers Raise Alarm Over Practices of DC Late-Term Abortionist Cesare Santangelo",
  page_type: "article",
  page_language: "en",
    article_authors: ["Lauretta Brown"],
    article_categories: ["News, Nation"],
  article_type: "news",
  article_word_count: "2141",
  article_publication_date: "Wed, 27 Apr 2022 15:20:18 +0000"
});
</script>

</html>
