<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio| National Catholic Register</title>
  
<meta name="description"
  content="On the feast of Our Lady of Walsingham, K.V. Turley, the Register’s UK correspondent, takes readers on a very personal tour of the EWTN GB studios in the hear...">
<meta name="keywords"
  content="ewtn studios,our lady of walsingham">
<link rel="canonical" href="https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="On the feast of Our Lady of Walsingham, K.V. Turley, the Register’s UK correspondent, takes readers on a very personal tour of the EWTN GB studios in the heart of the village. " />
<meta property="og:title"
  content="Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050932_0e0470aad7e323a9f75bbe4c4d6bdc813cd3e21a8758ca8a473d3abb250d75cf.png" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050932_0e0470aad7e323a9f75bbe4c4d6bdc813cd3e21a8758ca8a473d3abb250d75cf.png" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio">
<meta name="twitter:description"
  content="On the feast of Our Lady of Walsingham, K.V. Turley, the Register’s UK correspondent, takes readers on a very personal tour of the EWTN GB studios in the heart of the village. ">
<meta itemprop="name" content="Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio">

<link rel="amphtml" href="https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2021-09-24T05:22:25.013819:45c06521-8f20-4d8b-8ebe-d6facf75c429" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1623752048561.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio',
    metaPath = 'video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio',
    metaTitle = "Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio",
    metaDescr = "On the feast of Our Lady of Walsingham, K.V. Turley, the Register’s UK correspondent, takes readers on a very personal tour of the EWTN GB studios in the heart of the village.",
      metaTags = ['NCR_Video',  'K.V. Turley',   ''   ,  'ewtn studios',    'our lady of walsingham' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Video",
    "item": "https://www.ncregister.com/video"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio",
    "item": "https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio"
  },
  "headline": "Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050932_0e0470aad7e323a9f75bbe4c4d6bdc813cd3e21a8758ca8a473d3abb250d75cf.png",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050932_c56ee2c73063c2a01e59a11f0c880fde5bc27288e85eb0fbb6b1c8adf58935c8.png",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050932_7ccac3b32e44e22899cd76c87bf4ecf860432eae3fa2c5f9d6c814246410e9e6.png"
       ],
  "datePublished": "2021-09-24T11:48:47+00:00",
  "dateModified": "2021-09-24T11:49:16+00:00",
  "author": {
    "@type": "Person",
    "name": "K.V. Turley"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "On the feast of Our Lady of Walsingham, K.V. Turley, the Register’s UK correspondent, takes readers on a very personal tour of the EWTN GB studios in the heart of the village. "
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
                <figure>
  <iframe width="833" height="465" src="https://www.youtube.com/embed/6K1-qssaUf0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</figure>
                <ul class="articleMetadata__prog marginTop10">
                            </ul>
                <h1 class="article__headline marginTop30"> Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio</h1>
        <div class="article__lead">
          <p>On the feast of Our Lady of Walsingham, K.V. Turley, the Register’s UK correspondent, takes readers on a very personal tour of the EWTN GB studios in the heart of the village. </p>
        </div>
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/k-v-turley">K.V. Turley</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/video">Video</a></span>

          <time class="articleMetadata__info" datetime="2021-09-24T11:48:47+00:00">September 24, 2021</time>
                  </div>
                
        
                        <div class="article__text article__text--media marginTop30">
          <p>“When England returns to Walsingham, Our Lady will return to England.”</p>
<p>This was the prophecy made by Pope Leo XIII in 1893 when speaking to the English bishops about the consecration of England to Mary, the Mother of God. The Pope was recalling England’s ancient title, “Our Lady’s Dowry,” and the medieval Marian shrine linked to it at Walsingham.</p>
<p>In December 2015, EWTN-Great Britain (GB) CEO Andy Pollock decided to build a television studio at the current Marian shrine at Walsingham. Inspired by the spirit of the same medieval vision that brought about the building of the shrine in the first place, this decision, in the years hence, may be seen as contributing to the realization of Pope Leo’s prophecy — if in ways that he could never have imagined.</p>
<p>In August 2017, Michael Warsaw, the chairman of the board and CEO of EWTN Global Catholic Network, opened EWTN’s first British studio at Walsingham.&nbsp;</p>
<p>EWTN GB’s decision to build a studio at the English Marian shrine situated at Walsingham was a bold move. The little village in North Norfolk is not on any railway line; it is not linked by any major road network, and it is a good three hours by car from London. Known as “England’s Nazareth,” Walsingham is as equally remote from the centers of secular power as Nazareth was in the time of Mary. Pollock was undeterred, however. He saw the Marian shrine as a center of evangelization for England and beyond. “We — EWTN GB — consider ourselves under the patronage of Our Lady and carrying out her wishes,” he said.</p>
<p>Walsingham village is an ancient one and the history of some of its buildings, though several are in ruins, is well attested in various documents. At the center of the medieval shrine was the Augustinian priory. However, there was an equally busy friary run by the Franciscan Grey Friars. There were also a number of hostels for pilgrims, one of them being the premises now occupied by EWTN, a building known in medieval times as The White Horse. After the Protestant Reformation, the friaries and much else in Walsingham were destroyed or repurposed. By the 20th century The White Horse was a busy restaurant. Today, that building houses the EWTN studio known as Annunciation House.&nbsp;</p>
<p>The Annunciation is the shrine’s chief Marian focus and is held by Tradition to have taken place at the Holy House of Mary’s parents, Saints Joachim and Anne, a replica of which was requested by Our Lady of Richeldis in the 11th century.&nbsp;</p>
<p>Less well known is that the Annunciation was also integral to the work of EWTN foundress, the late Mother Angelica. Her full religious name denotes not just devotion to the angels, but also included the epithet: “of the Annunciation.”&nbsp;</p>
<p>For years, at the express wish of Mother Angelica, there hung in the American studios of EWTN a picture of Our Lady of Walsingham, looking forward, perhaps, to a moment in the unseen future when EWTN would open its first studio there. The medieval name for the studio building — The White Horse — also has a curious providence for it is in the Book of Revelation that a “white horse” brings the Eternal Word of God.</p>
        </div>
                
                        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
    <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/in-a-time-of-contagion-walsingham-and-the-rededication-of-england">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827060856_16e9baec4bb6ccd4cadd709541f1b85ce1692d8ebbd63d0977b9a79c1abf7021.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827060856_16e9baec4bb6ccd4cadd709541f1b85ce1692d8ebbd63d0977b9a79c1abf7021.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827060856_16e9baec4bb6ccd4cadd709541f1b85ce1692d8ebbd63d0977b9a79c1abf7021.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827060856_16e9baec4bb6ccd4cadd709541f1b85ce1692d8ebbd63d0977b9a79c1abf7021.jpeg" alt="Msgr. John Armitage, shown enjoying the garden and praying at the Walsingham shrine, says, ‘Our Lady wanted us to make the dedication in the midst of this storm.’" title="Msgr. John Armitage, shown enjoying the garden and praying at the Walsingham shrine, says, ‘Our Lady wanted us to make the dedication in the midst of this storm.’ ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/in-a-time-of-contagion-walsingham-and-the-rededication-of-england">In a Time of Contagion: Walsingham and the Rededication of England</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>As his tenure ends, the shrine’s rector reflects on momentous events.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/k-v-turley">K.V. Turley</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/in-a-time-of-contagion-walsingham-and-the-rededication-of-england#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/in-a-time-of-contagion-walsingham-and-the-rededication-of-england" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
            
    
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/a-writer-s-annunciation-at-walsingham">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082713084_9e9d07e1aff1cc72ad1e93e0f09e49e28dfab9331a5aaaca592e5483b58f4838.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082713084_9e9d07e1aff1cc72ad1e93e0f09e49e28dfab9331a5aaaca592e5483b58f4838.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082713084_9e9d07e1aff1cc72ad1e93e0f09e49e28dfab9331a5aaaca592e5483b58f4838.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082713084_9e9d07e1aff1cc72ad1e93e0f09e49e28dfab9331a5aaaca592e5483b58f4838.jpeg" alt="Above, poet and Catholic covert Sally Read prays among the ruins of the Franciscan friary at England’s chief Marian shrine in Walsingham, England. Below, Read and her daughter, Flo, pray before the Our Lady of Walsingham statue in the Slipper Chapel at Walsingham." title="Above, poet and Catholic covert Sally Read prays among the ruins of the Franciscan friary at England’s chief Marian shrine in Walsingham, England. Below, Read and her daughter, Flo, pray before the Our Lady of Walsingham statue in the Slipper Chapel at Walsingham. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/a-writer-s-annunciation-at-walsingham">A Writer’s Annunciation at Walsingham</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Convert poet Sally Read returns to England’s Marian shrine.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/k-v-turley">K.V. Turley</a></span>
            
                                                                                                               
            
            <a href="/section/books">Books</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/a-writer-s-annunciation-at-walsingham#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/a-writers-annunciation-at-walsingham" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/our-lady-of-walsingham-and-the-resurrection-of-england">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828000832_fe854e93e955d8e15f6adf07fbec6a69103f171232d0d9c28b2726bfbd403d53.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828000832_fe854e93e955d8e15f6adf07fbec6a69103f171232d0d9c28b2726bfbd403d53.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828000832_fe854e93e955d8e15f6adf07fbec6a69103f171232d0d9c28b2726bfbd403d53.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828000832_fe854e93e955d8e15f6adf07fbec6a69103f171232d0d9c28b2726bfbd403d53.jpeg" alt="he statue of Our Lady of Walsingham, the Slipper Chapel, Walsingham, Norfolk, England." title="he statue of Our Lady of Walsingham, the Slipper Chapel, Walsingham, Norfolk, England. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/our-lady-of-walsingham-and-the-resurrection-of-england">Our Lady of Walsingham and the Resurrection of England</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Now, when all once again seems lost, something is once again stirring in England.

</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joseph-pearce">Joseph Pearce</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/our-lady-of-walsingham-and-the-resurrection-of-england#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/blog/josephpearce/our-lady-of-walsingham-and-the-resurrection-of-england" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/mary-s-dowry-invokes-a-most-timely-national-act-of-piety">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827070820_efe938ccf44389e15d734a47aecc785f5dfe3a8f8ae794754bb3a7b07ab03073.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827070820_efe938ccf44389e15d734a47aecc785f5dfe3a8f8ae794754bb3a7b07ab03073.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827070820_efe938ccf44389e15d734a47aecc785f5dfe3a8f8ae794754bb3a7b07ab03073.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827070820_efe938ccf44389e15d734a47aecc785f5dfe3a8f8ae794754bb3a7b07ab03073.jpeg" alt="Marian devotion has been a part of the prayer patrimony in England for centuries, particularly honoring Our Lady of Walsingham." title="Marian devotion has been a part of the prayer patrimony in England for centuries, particularly honoring Our Lady of Walsingham. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/mary-s-dowry-invokes-a-most-timely-national-act-of-piety">‘Mary’s Dowry’ Invokes a Most Timely National Act of Piety</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Rededicating England to Our Lady of Walsingham comes amid pandemic.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/k-v-turley">K.V. Turley</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/mary-s-dowry-invokes-a-most-timely-national-act-of-piety#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/marys-dowry-invokes-a-most-timely-national-act-of-piety" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-confirms-cardinal-woelki-in-post-after-apostolic-visitation-of-germany-s-cologne-archdiocese">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924120928_614da8be86c25620efd235aajpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924120928_614da8be86c25620efd235aajpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924120928_614da8be86c25620efd235aajpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924120928_614da8be86c25620efd235aajpeg.jpg" alt="Cardinal Rainer Maria Woelki." title="Cardinal Rainer Maria Woelki. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-confirms-cardinal-woelki-in-post-after-apostolic-visitation-of-germany-s-cologne-archdiocese">Pope Francis Confirms Cardinal Woelki in Post After Apostolic Visitation of Germany’s Cologne Archdiocese</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Holy See noted that the Pope and Cardinal Woelki had “a long conversation” last week.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-confirms-cardinal-woelki-in-post-after-apostolic-visitation-of-germany-s-cologne-archdiocese#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-confirms-cardinal-woelki-in-post-after-apostolic-visitation-of-germany-s-cologne-archdiocese" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                 
        
                                                          
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/salvadoran-archbishop-thanks-president-for-promise-not-to-approve-pro-abortion-constitutional-changes">
        <picture>
                             
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021092401090_614d07da86c25620efd23576webp.webp" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021092401090_614d07da86c25620efd23576webp.webp" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021092401090_614d07da86c25620efd23576webp.webp" alt="Nayib Bukele, president of El Salvador." title="Nayib Bukele, president of El Salvador. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/salvadoran-archbishop-thanks-president-for-promise-not-to-approve-pro-abortion-constitutional-changes">Salvadoran Archbishop Thanks President for Promise Not to Approve Pro-Abortion Constitutional Changes</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The constitution of El Salvador recognizes in Article 1 “as a human person every human being from the moment of conception.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">David Ramos/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/salvadoran-archbishop-thanks-president-for-promise-not-to-approve-pro-abortion-constitutional-changes#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/salvadoran-archbishop-thanks-president-for-promise-not-to-approve-pro-abortion-constitutional-changes" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/more-companies-speak-out-against-the-texas-pro-life-law">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050952_9af19dd456dbebacd5d083617cb418f42f40e8c4aa2a71369cb9eb096453278c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050952_9af19dd456dbebacd5d083617cb418f42f40e8c4aa2a71369cb9eb096453278c.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050952_9af19dd456dbebacd5d083617cb418f42f40e8c4aa2a71369cb9eb096453278c.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050952_9af19dd456dbebacd5d083617cb418f42f40e8c4aa2a71369cb9eb096453278c.jpg" alt="The companies stated that “restricting access to comprehensive reproductive care, including abortion, threatens the health, independence, and economic stability of our workers and customers.”" title="The companies stated that “restricting access to comprehensive reproductive care, including abortion, threatens the health, independence, and economic stability of our workers and customers.” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/more-companies-speak-out-against-the-texas-pro-life-law">More Companies Speak Out Against the Texas’ Pro-Life Law</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Yelp was one of the 52 companies to sign the statement, along with Patagonia, Ben and Jerry’s Homemade inc., Bumble, Lyft, VICE media group, and others.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Joe Bukuras/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/more-companies-speak-out-against-the-texas-pro-life-law#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/more-companies-speak-out-against-the-texas-pro-life-law" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/as-texas-heartbeat-act-passed-catholics-also-pushed-to-expand-state-benefits-for-mothers">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050944_069a45f23b840c158e40dbcbc07eb76bc7476cd61243b9c8e2d4fb32afcff437.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050944_069a45f23b840c158e40dbcbc07eb76bc7476cd61243b9c8e2d4fb32afcff437.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050944_069a45f23b840c158e40dbcbc07eb76bc7476cd61243b9c8e2d4fb32afcff437.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924050944_069a45f23b840c158e40dbcbc07eb76bc7476cd61243b9c8e2d4fb32afcff437.jpg" alt="Previously, mothers in the state were able to receive Medicaid benefits until their child was 60 days old; that eligibility period has now been expanded to six months." title="Previously, mothers in the state were able to receive Medicaid benefits until their child was 60 days old; that eligibility period has now been expanded to six months. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/as-texas-heartbeat-act-passed-catholics-also-pushed-to-expand-state-benefits-for-mothers">As Texas Heartbeat Act Passed, Catholics Also Pushed to Expand State Benefits for Mothers</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Texas Catholic Conference “aggressively” supported the state’s expansion of Medicaid benefits for women who have just given birth, Allmon said.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Christine Rousselle/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/as-texas-heartbeat-act-passed-catholics-also-pushed-to-expand-state-benefits-for-mothers#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/as-texas-heartbeat-act-passed-catholics-also-pushed-to-expand-state-benefits-for-mothers" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/a-life-changing-revelation-a-new-website-of-the-little-office-of-the-virgin-mary-and-more-great-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210921200944_758f403c023533884104221cb21539e83177e5cb0f3d6fe75f130bd4aec8af93.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210921200944_758f403c023533884104221cb21539e83177e5cb0f3d6fe75f130bd4aec8af93.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210921200944_758f403c023533884104221cb21539e83177e5cb0f3d6fe75f130bd4aec8af93.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210921200944_758f403c023533884104221cb21539e83177e5cb0f3d6fe75f130bd4aec8af93.jpg" alt="Change Sign Photo" title="Change Sign Photo ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/a-life-changing-revelation-a-new-website-of-the-little-office-of-the-virgin-mary-and-more-great-links">A Life-Changing Revelation, A New Website Of The Little Office Of The Virgin Mary, and More Great Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/a-life-changing-revelation-a-new-website-of-the-little-office-of-the-virgin-mary-and-more-great-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/a-life-changing-revelation-a-new-website-of-the-little-office-of-the-virgin-mary-and-more-great-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/benet-academy-disastrous-choice">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924040924_768b29098ca48cbd258367342bcb9a7d5d15b51d58af5db06a2f0555403d48e9.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924040924_768b29098ca48cbd258367342bcb9a7d5d15b51d58af5db06a2f0555403d48e9.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924040924_768b29098ca48cbd258367342bcb9a7d5d15b51d58af5db06a2f0555403d48e9.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210924040924_768b29098ca48cbd258367342bcb9a7d5d15b51d58af5db06a2f0555403d48e9.jpg" alt="St. Joseph Hall at Benet Academy" title="St. Joseph Hall at Benet Academy ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/benet-academy-disastrous-choice">Catholic School Made Disastrous Choice to Hire Coach in Same-Sex Union</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>A Catholic school cannot hire an employee in a same-sex union without compromising its very purpose and putting students at risk of malformation.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/patrick-reilly">Patrick Reilly</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/benet-academy-disastrous-choice#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/benet-academy-disastrous-choice" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/pope-st-linus">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210923230916_cb8c346fb06221f02bc64a2de1e5e46f9f8ee1d4aeac9b99981930c4895818ed.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210923230916_cb8c346fb06221f02bc64a2de1e5e46f9f8ee1d4aeac9b99981930c4895818ed.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210923230916_cb8c346fb06221f02bc64a2de1e5e46f9f8ee1d4aeac9b99981930c4895818ed.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210923230916_cb8c346fb06221f02bc64a2de1e5e46f9f8ee1d4aeac9b99981930c4895818ed.jpg" alt="Patrobulus, Hermas, Linus, Caius and Philologus are five of the 70 disciples depicted in the Menologion of Basil II" title="Patrobulus, Hermas, Linus, Caius and Philologus are five of the 70 disciples depicted in the Menologion of Basil II ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/pope-st-linus">St. Linus, With Paul, Sent Greetings to Timothy</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“Eubulus, Pudens, Linus, Claudia, and all the brothers send greetings.” (2 Timothy 4:21)</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/theresa-doyle-nelson">Theresa Doyle-Nelson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/pope-st-linus#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/pope-st-linus" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/padre-pio-pray-for-us">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210923180956_a339f16c8385c0da8fa2b2bf39dcea4adb52e7097455afa239eb6c6b45ac82fc.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210923180956_a339f16c8385c0da8fa2b2bf39dcea4adb52e7097455afa239eb6c6b45ac82fc.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210923180956_a339f16c8385c0da8fa2b2bf39dcea4adb52e7097455afa239eb6c6b45ac82fc.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210923180956_a339f16c8385c0da8fa2b2bf39dcea4adb52e7097455afa239eb6c6b45ac82fc.jpg" alt="Diptychs of Padre Pio are displayed at a religious gift store at San Giovanni Rotondo in the Puglia region in southern Italy on April 23, 2008 on the eve of the public exhibition of the saint’s body." title="Diptychs of Padre Pio are displayed at a religious gift store at San Giovanni Rotondo in the Puglia region in southern Italy on April 23, 2008 on the eve of the public exhibition of the saint’s body. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/padre-pio-pray-for-us">Padre Pio, Pray for Us!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>St. Pius of Pietrelcina died Sept. 23, 1968, repeating the words “Jesus, Mary.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jim-graves">Jim Graves</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/padre-pio-pray-for-us#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/padre-pio-pray-for-us" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                      
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/what-i-saw-when-i-went-to-a-traditional-latin-mass">What I Saw When I Went to a Traditional Latin Mass</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/cardinal-kasper-on-german-synod-many-wonder-whether-all-this-is-still-entirely-catholic">Cardinal Kasper on German Synod: ‘Many Wonder Whether All This Is Still Entirely Catholic’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/benedict-xvi-breaks-his-silence-building-a-lego-vatican-and-more-great-links">Benedict XVI Breaks His Silence, Building A Lego Vatican, and More Great Links!</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/pope-francis-recent-words-on-communion-and-his-own-practice-reveal-a-potential-lesson-for-bishops">Pope Francis’ Recent Words on Communion and His Own Practice Reveal a Potential Lesson for Bishops</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/catholic-university-president-says-he-will-step-down-next-year">Catholic University President Says He Will Step Down Next Year</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/can-the-department-of-justice-stop-texas-heartbeat-act">Can the Department of Justice Stop Texas’ Heartbeat Act?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/dmq-archaeology">The Morality of Archaeology and Respecting Human Mortal Remains</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/court-rejects-challenge-to-uk-s-down-syndrome-abortion-law">Court Rejects Challenge to UK’s Down Syndrome Abortion Law</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/archbishop-cordileone-calls-abortion-bill-child-sacrifice-urges-prayer-and-fasting">Archbishop Cordileone Calls Abortion Bill ‘Child Sacrifice,’ Urges Prayer and Fasting</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/speaker-pelosi-defends-her-support-for-legal-abortion-god-has-given-us-a-free-will">Speaker Pelosi Defends Her Support For Legal Abortion: ‘God Has Given Us a Free Will’</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=103639'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1623752048561.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/video/celebrate-our-lady-of-walsingham-with-a-tour-of-britain-s-ewtn-studio",
  page_title: "Celebrate Our Lady of Walsingham with a Tour of Britain’s EWTN Studio",
  page_type: "article",
  page_language: "en",
    article_authors: ["K.V. Turley"],
    article_categories: ["Video, "],
  article_type: "news",
  article_word_count: "532",
  article_publication_date: "Fri, 24 Sep 2021 11:48:47 +0000"
});
</script>

</html>
