<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics| National Catholic Register</title>
  
<meta name="description"
  content="In a recent op-ed, CEO of Planned Parenthood Alexis McGill Johnson addressed Sanger’s historic association with white supremist groups and eugenicists, acknow...">
<meta name="keywords"
  content="Alexis McGill Johnson,new york times,margaret sanger,planned parenthood">
<link rel="canonical" href="https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="In a recent op-ed, CEO of Planned Parenthood Alexis McGill Johnson addressed Sanger’s historic association with white supremist groups and eugenicists, acknowledging that the organization has failed to fully grapple with Sanger’s beliefs." />
<meta property="og:title"
  content="Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_fb211050-4ac4-4dd5-b667-5547cfed7a44.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_fb211050-4ac4-4dd5-b667-5547cfed7a44.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics">
<meta name="twitter:description"
  content="In a recent op-ed, CEO of Planned Parenthood Alexis McGill Johnson addressed Sanger’s historic association with white supremist groups and eugenicists, acknowledging that the organization has failed to fully grapple with Sanger’s beliefs.">
<meta itemprop="name" content="Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics">

<link rel="amphtml" href="https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics?amp">

<meta name="sp.guid" content="tag:ncregister-api.superdesk.pro:2021:ed6b2b59-aaba-4109-a132-e1b569ed1313" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1617276032012.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics',
    metaPath = 'news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics',
    metaTitle = "Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics",
    metaDescr = "In a recent op-ed, CEO of Planned Parenthood Alexis McGill Johnson addressed Sanger’s historic association with white supremist groups and eugenicists, acknowledging that the organization has failed to fully grapple with Sanger’s beliefs.",
      metaTags = ['NCR_News',   ''   ,  'Alexis McGill Johnson',    'new york times',    'margaret sanger',    'planned parenthood' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "News",
    "item": "https://www.ncregister.com/news"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics",
    "item": "https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics"
  },
  "headline": "Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_fb211050-4ac4-4dd5-b667-5547cfed7a44.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_5b06cb37-c061-4989-89ef-a3e9495ef3fc.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_f3dbbca7-5ef8-468f-adb9-d25f144b695d.jpg"
       ],
  "datePublished": "2021-04-20T13:30:55+00:00",
  "dateModified": "2021-04-20T13:31:12+00:00",
  "author": {
    "@type": "Person",
    "name": "CNA"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "In a recent op-ed, CEO of Planned Parenthood Alexis McGill Johnson addressed Sanger’s historic association with white supremist groups and eugenicists, acknowledging that the organization has failed to fully grapple with Sanger’s beliefs."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics</h1>

        
                        <div class="article__lead">
          <p>In a recent op-ed, CEO of Planned Parenthood Alexis McGill Johnson addressed Sanger’s historic association with white supremist groups and eugenicists, acknowledging that the organization has failed to fully grapple with Sanger’s beliefs.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_5b06cb37-c061-4989-89ef-a3e9495ef3fc.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_5b06cb37-c061-4989-89ef-a3e9495ef3fc.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_fb211050-4ac4-4dd5-b667-5547cfed7a44.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_fb211050-4ac4-4dd5-b667-5547cfed7a44.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420150428_fb211050-4ac4-4dd5-b667-5547cfed7a44.jpg" alt="Margaret Sanger (1879)." title="Margaret Sanger (1879). ">
         </picture>
        <figcaption>Margaret Sanger (1879). (photo: Library of Congress)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">CNA</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/nation">Nation</a></span>

          <time class="articleMetadata__info" datetime="2021-04-20T13:30:55+00:00">April 20, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                              <p>WASHINGTON — After the head of Planned Parenthood promised to “reckon with” founder Margaret Sanger’s connections to racism and eugenics, pro-life advocates said the organization is still part of the problem.</p>

                                                                                                    <p>In an <a href="https://www.nytimes.com/2021/04/17/opinion/planned-parenthood-margaret-sanger.html">opinion piece</a> on Saturday for the <i>New York Times</i>, Alexis McGill Johnson - Planned Parenthood president and CEO - stated that the question of whether or not Sanger was a racist is one “that we’ve tried to avoid, but we no longer can. We must reckon with it.”</p>

                                                                                                    <p>McGill Johnson addressed Sanger’s historic association with white supremist groups and eugenicists, acknowledging that the organization has failed to fully grapple with Sanger’s beliefs.</p>

                                                                      <p>“Up until now, Planned Parenthood has failed to own the impact of our founder’s actions,” she wrote. “We have defended Sanger as a protector of bodily autonomy and self-determination, while excusing her association with white supremacist groups and eugenics as an unfortunate ‘product of her time.’”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>However, pro-life advocates said that a simple apology and denunciation of Sanger’s beliefs is “cheap” and “hollow.”</p>

                                                                      <p>Angela Franks, author of <i>Margaret Sanger's Eugenic Legacy: The Control of Female Fertility,</i> told CNA in an interview that Planned Parenthood “is trying to have it both ways,” by appeasing to progressive activists without “getting to the heart of the problem with Sanger.”</p>

                                                                                                    <p>“In some ways it's a cheap attempt to repurpose the organization within the progressive lobby,” Franks said.</p>

                                                                      <p>Black pro-life activist and former NFL player Benjamin Watson also said that Planned Parenthood’s action “rings hollow” unless the organization takes the “next step.”</p>

                                                                                                    <p>“Whether they personally identify with Sanger’s ideology or not, they continue to carry out her mission, by serving as the leading executioner of our children,” Watson said in a written statement on Sunday.&nbsp;</p>

                                                                                                    <p>“The same Sanger they claim to disavow would applaud their efforts and results, as a disproportionate percentage of Black children have been killed in Planned Parenthood’s abortion clinics,” he said.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>In her op-ed, McGill Johnson wrote that Sanger spoke to the women’s auxiliary of the Ku Klux Klan and was associated with the eugenics movement.&nbsp;</p>

                                                                      <p>“Until recently, we have hidden behind the assertion that her beliefs were the norm for people of her class and era, always being sure to name her work alongside that of W.E.B. Dubois and other Black freedom fighters,” she wrote. “But the facts are complicated.”</p>

                                                                                                    <p>Sanger also endorsed the Supreme Court’s 1927 Buck v. Bell decision “which allowed states to sterilize people deemed ‘unfit’ without their consent and sometimes without their knowledge — a ruling that led to the sterilization of tens of thousands of people in the 20th century,” McGill Johnson wrote.</p>

                                                                                                    <p>“We will no longer make excuses or apologize for Margaret Sanger’s actions,” she stated.&nbsp;</p>

                                                                      <p>The admission marked a stark change in tone from the nation’s largest abortion provider on its founder Margaret Sanger, having previously described her as a “trailblazer” for women’s rights.&nbsp;</p>

                                                                                                    <p>While McGill Johnson’s piece touched on Sanger’s association with white supremicist groups, Franks said, it did not fully engage her embrace of eugenics.&nbsp;</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>“There were plenty of eugenicists who wanted to reduce people who were white too,” Franks said, explaining that there were elements of classism and ableism in the ideology that targeted the poor or the cognitively or physically disabled.&nbsp;</p>

                                                                                                    <p>“It led them to viewing whole swaths of the population as unfit,” Franks said, adding, “they’re not facing up to that legacy at all.”&nbsp;</p>

                                                                      <p>Franks said Planned Parenthood has realized that Sanger’s views “could not simply be explained away,” but a real reckoning with her legacy would involve closing their doors.&nbsp;</p>

                                                                                                    <p>“You just can’t square this [legacy] with the pursuit of justice Planned Parenthood says they’re on board with,” Franks said. “The bigoted mindset of Sanger is woven into the organization in such a way that it would really have to cease doing what it does.”&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p>A<a href="https://www.plannedparenthood.org/files/9214/7612/8734/Sanger_Fact_Sheet_Oct_2016.pdf"> 2016 document</a> distributed by Planned Parenthood called <i>Margaret Sanger — Our Founder</i> described her as “a woman of heroic accomplishments,” while admitting that she was “complex and imperfect.&nbsp;</p>

                                                                                                    <p>“Nearly 130 years after her birth and more than 40 years after her death, Planned Parenthood is proud to carry on Sanger’s lifelong struggle to defend the basic human right to decide when or whether to have a child,” the document stated.&nbsp;</p>

                                                                                                    <p>The document acknowledges her association with the eugenics movement, but describes the ideology as “a theory accepted by most American scientists and physicians” at the time. It also acknowledges Sanger gave a speech to a meeting of the Ku Klux Klan, which Sanger herself referenced in her autobiography.&nbsp;</p>

                                                                                                    <p>“In the 1920’s, the KKK was a mainstream movement and was considered a legitimate anti-immigration organization with a wide membership that included many state and local</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_E'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_E'); });
              </script>
            </div>
          </div>
                                                  <p>officials. At that time, it defined its enemies as Blacks, Catholics and Jews. Planned Parenthood today denounces Sanger’s address to the Ku Klux Klan,” it states.</p>

                                                                                                    <p>At press time, the document was <a href="https://www.plannedparenthood.org/files/9214/7612/8734/Sanger_Fact_Sheet_Oct_2016.pdf">no longer available</a> on Planned Parenthood’s website.&nbsp;</p>

                                                                      <p>Planned Parenthood’s shift in messaging about its founder comes after <a href="https://www.buzzfeednews.com/article/emaoconnor/black-employees-planned-parenthood-racism">a report</a> last year that dozens of the organization’s Black employees said they experienced “acts of racism and anti-Blackness” at Planned Parenthood with “no meaningful consequence or accountability for racial harm.”</p>

                                                                                                    <p>A spokesperson for Planned Parenthood <a href="https://www.buzzfeednews.com/article/emaoconnor/black-employees-planned-parenthood-racism">told Buzzfeed News</a> in October that its leadership “is committed to confronting the organization’s legacy of white supremacy head on.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_F'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_F'); });
              </script>
            </div>
          </div>
                                                  <p>Planned Parenthood of Greater New York announced last year it would strip Sanger’s name from its Manhattan facility. McGill Johnson also <a href="https://www.ncregister.com/news/planned-parenthood-quietly-stops-distributing-margaret-sanger-award">acknowledged</a> in the opinion piece that the organization “is making Margaret Sanger less prominent in our present and future,” and that it has “already renamed awards previously given in her honor.”</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/alexis-mcgill-johnson">Alexis McGill Johnson</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/new-york-times">new york times</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/margaret-sanger">margaret sanger</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/planned-parenthood">planned parenthood</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/alexis-mcgill-johnson-stigmatizing">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171212_75c2c23a6471bcfdd641ca3dfb0becd414c7c5aaf01d8bc67bb99c1737864c09.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171212_75c2c23a6471bcfdd641ca3dfb0becd414c7c5aaf01d8bc67bb99c1737864c09.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171212_75c2c23a6471bcfdd641ca3dfb0becd414c7c5aaf01d8bc67bb99c1737864c09.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171212_75c2c23a6471bcfdd641ca3dfb0becd414c7c5aaf01d8bc67bb99c1737864c09.jpeg" alt="In this screengrab, Alexis McGill Johnson, president of the Planned Parenthood Action Fund, participates in the ‘Supercharge: Women All In’ event on Sept. 26." title="In this screengrab, Alexis McGill Johnson, president of the Planned Parenthood Action Fund, participates in the ‘Supercharge: Women All In’ event on Sept. 26. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/alexis-mcgill-johnson-stigmatizing">Planned Parenthood President Bucks Recent Predecessors, Calls It ‘Stigmatizing’ to Downplay Abortion</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘We are a proud abortion provider,’ Alexis McGill Johnson told The Washington Post.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/lauretta-brown">Lauretta Brown</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/alexis-mcgill-johnson-stigmatizing#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/alexis-mcgill-johnson-stigmatizing" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                    
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--cartoon">
        <a href="https://www.ncregister.com/cartoons/one-giant-leap-for-mankind">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827080828_509c421222ecb6cce5ca410cabd0e49d2dc7f288743270c1f3eb8fd4efa5ab29.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827080828_509c421222ecb6cce5ca410cabd0e49d2dc7f288743270c1f3eb8fd4efa5ab29.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827080828_509c421222ecb6cce5ca410cabd0e49d2dc7f288743270c1f3eb8fd4efa5ab29.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827080828_509c421222ecb6cce5ca410cabd0e49d2dc7f288743270c1f3eb8fd4efa5ab29.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cartoons/one-giant-leap-for-mankind">One Giant Leap for Mankind</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>NEWS ITEM: The New York Times tweeted Wednesday, “The Apollo program was designed by men, for men. If we do not acknowledge the gender bias of the early space program, it becomes difficult to move past it.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/pat-cross">Pat Cross</a></span>
            
                                                                                                               
            
            <a href="/section/cartoons">Cartoons</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cartoons/one-giant-leap-for-mankind#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/blog/patcross/one-giant-leap-for-mankind" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/cardinal-o-malley-forwards-concerns-to-nuncio-after-times-bombshell-on-n-y-priest">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082623080_1df2c44fa7484778103521a88d843a799c8af5ac15eef0ea476b73d794be7cd4.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082623080_1df2c44fa7484778103521a88d843a799c8af5ac15eef0ea476b73d794be7cd4.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082623080_1df2c44fa7484778103521a88d843a799c8af5ac15eef0ea476b73d794be7cd4.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082623080_1df2c44fa7484778103521a88d843a799c8af5ac15eef0ea476b73d794be7cd4.jpeg" alt="Cardinal Sean O&#039;Malley of Boston, and president of the Vatican&#039;s Commission on the Protection of Minors. " title="Cardinal Sean O&#039;Malley of Boston, and president of the Vatican&#039;s Commission on the Protection of Minors.  ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/cardinal-o-malley-forwards-concerns-to-nuncio-after-times-bombshell-on-n-y-priest">Cardinal O’Malley Forwards Concerns to Nuncio after Times Bombshell on N.Y. Priest</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Cardinal, who is head of the Commission for the Protection of Minors, forwarded concerns about the N.Y. archdiocese allowing a priest under investigation for sexually abusing minors to remain in active ministry until the N.Y. Times report.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/catholic-news-agency">Catholic News Agency</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/cardinal-o-malley-forwards-concerns-to-nuncio-after-times-bombshell-on-n-y-priest#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/cardinal-omalley-informs-papal-nuncio-of-concerns-after-times-bombshell-on" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/a-priest-s-powerful-impact-on-the-new-york-times-david-brooks">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826220840_310acfe133da0cf4d4f05242cd2b80e66cc3c28995a4ebfd944e1c095cd60e9f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826220840_310acfe133da0cf4d4f05242cd2b80e66cc3c28995a4ebfd944e1c095cd60e9f.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826220840_310acfe133da0cf4d4f05242cd2b80e66cc3c28995a4ebfd944e1c095cd60e9f.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826220840_310acfe133da0cf4d4f05242cd2b80e66cc3c28995a4ebfd944e1c095cd60e9f.jpeg" alt="Columnist and author David Brooks" title="Columnist and author David Brooks ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/a-priest-s-powerful-impact-on-the-new-york-times-david-brooks">A Priest’s Powerful Impact on ‘The New York Times’ David Brooks</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In an interview with Catholic News Agency, the bestselling author recounts how the example of Msgr. Ray East contributed to his latest book, The Road to Character.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/cna-ewtn-news">CNA/EWTN NEWS</a></span>
            
                                                                                                               
            
            <a href="/section/news">News</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/a-priest-s-powerful-impact-on-the-new-york-times-david-brooks#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/a-priests-powerful-impact-on-the-new-york-times-david-brooks" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                 
        
                                                          
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/global-religious-freedom-report-africa-seeing-dramatic-increase-in-jihadist-groups">
        <picture>
                             
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420120424_607eac1286c25620efd19df7webp.webp" type="image/webp">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420120424_607eac1286c25620efd19df7webp.webp" type="image/webp">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420120424_607eac1286c25620efd19df7webp.webp" alt="A funeral Mass in Nigeria." title="A funeral Mass in Nigeria. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/global-religious-freedom-report-africa-seeing-dramatic-increase-in-jihadist-groups">Global Religious Freedom Report: Africa Seeing ‘Dramatic Increase in Jihadist Groups’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Aid to the Church in Need (ACN) found that persecution, hate crimes, and religiously motivated violence were worst in 26 countries, including India, Myanmar, Iran, Malaysia, and North Korea.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Courtney Mares</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/global-religious-freedom-report-africa-seeing-dramatic-increase-in-jihadist-groups#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/global-religious-freedom-report-africa-seeing-dramatic-increase-in-jihadist-groups" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--interview">
        <a href="https://www.ncregister.com/interview/take-up-thy-sneakers-and-run-bishop-paprocki-s-8-steps-to-spiritual-and-physical-fitness">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021042000044_6cc202f2110100d6d131598c39951ecd19f808b4de430d2c1c50308af85eee86.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021042000044_6cc202f2110100d6d131598c39951ecd19f808b4de430d2c1c50308af85eee86.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021042000044_6cc202f2110100d6d131598c39951ecd19f808b4de430d2c1c50308af85eee86.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021042000044_6cc202f2110100d6d131598c39951ecd19f808b4de430d2c1c50308af85eee86.jpg" alt="Bishop Thomas Paprocki offers insights that running has imparted to him over the years that benefit the spiritual life in his new book." title="Bishop Thomas Paprocki offers insights that running has imparted to him over the years that benefit the spiritual life in his new book. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/interview/take-up-thy-sneakers-and-run-bishop-paprocki-s-8-steps-to-spiritual-and-physical-fitness">Take Up Thy Sneakers and Run: Bishop Paprocki’s 8 Steps to Spiritual and Physical Fitness</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>BOOK INTERVIEW: New book, ‘Running for a Higher Purpose,’ gives wisdom in ‘running the race’ for Catholics.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/peter-jesserer-smith">Peter Jesserer Smith</a></span>
            
                                                                                                               
            
            <a href="/section">Interviews</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/interview/take-up-thy-sneakers-and-run-bishop-paprocki-s-8-steps-to-spiritual-and-physical-fitness#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/interview/take-up-thy-sneakers-and-run-bishop-paprocki-s-8-steps-to-spiritual-and-physical-fitness" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/report-china-committing-crimes-against-humanity-in-xinjiang">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420130456_e69690c0a4d8a4c71648a555964a8456c71ce279dc16dff1b5028dcd0bd9dd38.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420130456_e69690c0a4d8a4c71648a555964a8456c71ce279dc16dff1b5028dcd0bd9dd38.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420130456_e69690c0a4d8a4c71648a555964a8456c71ce279dc16dff1b5028dcd0bd9dd38.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420130456_e69690c0a4d8a4c71648a555964a8456c71ce279dc16dff1b5028dcd0bd9dd38.jpg" alt="Protests in Washington, D.C. against the crimes being committed against Uyghur Muslims." title="Protests in Washington, D.C. against the crimes being committed against Uyghur Muslims. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/report-china-committing-crimes-against-humanity-in-xinjiang">Report: China Committing ‘Crimes Against Humanity’ in Xinjiang</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Chinese government has been detaining and persecuting Uyghurs for years, the report stated, but the abuses and restrictions on religious and cultural practices have reached “unprecedented levels” in recent years for Uyghurs both inside and outside the network of camps.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/report-china-committing-crimes-against-humanity-in-xinjiang#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/report-china-committing-crimes-against-humanity-in-xinjiang" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/pressure-intensifies-on-catholic-church-to-change-teaching-that-homosexuality-is-intrinsically-disordered">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420060416_6f013a1a9944d93184cf8903c42b62cddff32c28b81e3bc240d2dbd178b173b7.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420060416_6f013a1a9944d93184cf8903c42b62cddff32c28b81e3bc240d2dbd178b173b7.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420060416_6f013a1a9944d93184cf8903c42b62cddff32c28b81e3bc240d2dbd178b173b7.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420060416_6f013a1a9944d93184cf8903c42b62cddff32c28b81e3bc240d2dbd178b173b7.jpg" alt="Bishop Georg Bätzing, president of the German Bishop&#039;s Conference in St. Peter&#039;s Square on June 27, 2020." title="Bishop Georg Bätzing, president of the German Bishop&#039;s Conference in St. Peter&#039;s Square on June 27, 2020. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/pressure-intensifies-on-catholic-church-to-change-teaching-that-homosexuality-is-intrinsically-disordered">Pressure Intensifies on Catholic Church to Change Teaching That Homosexuality Is ‘Intrinsically Disordered’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>According to analysts, the continuing push to remove this phrasing from the Catechism of the Catholic Church is rooted in a broader campaign to legitimize homosexual acts.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/news">News</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/pressure-intensifies-on-catholic-church-to-change-teaching-that-homosexuality-is-intrinsically-disordered#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/pressure-intensifies-on-catholic-church-to-change-teaching-that-homosexuality-is-intrinsically-disordered" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/the-game-changer">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082702084_28b7f9843a695d55c0fbdaa6f5ca7c57966835f25a6c4f7455beb83810ccd4d9.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082702084_28b7f9843a695d55c0fbdaa6f5ca7c57966835f25a6c4f7455beb83810ccd4d9.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082702084_28b7f9843a695d55c0fbdaa6f5ca7c57966835f25a6c4f7455beb83810ccd4d9.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082702084_28b7f9843a695d55c0fbdaa6f5ca7c57966835f25a6c4f7455beb83810ccd4d9.jpeg" alt="Matthias Stomer (1600-1650), “Adoration of the Shepherds”" title="Matthias Stomer (1600-1650), “Adoration of the Shepherds” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/the-game-changer">God Became Man and Dwells Among Us — This Changes Everything</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Saying yes to the incarnate God ought to be the easiest thing in the world to do.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/regis-martin">Regis Martin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/the-game-changer#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/the-game-changer" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/solzhenitsyn-happy-ending">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827000828_6b78325874af0ac38e5b3ae044c7fd29d729fafd383d9e0ad3c320d09b2f9847.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827000828_6b78325874af0ac38e5b3ae044c7fd29d729fafd383d9e0ad3c320d09b2f9847.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827000828_6b78325874af0ac38e5b3ae044c7fd29d729fafd383d9e0ad3c320d09b2f9847.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827000828_6b78325874af0ac38e5b3ae044c7fd29d729fafd383d9e0ad3c320d09b2f9847.jpeg" alt="Alexander Solzhenitsyn in 1974" title="Alexander Solzhenitsyn in 1974 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/solzhenitsyn-happy-ending">Solzhenitsyn: The Hero’s Happy Ending</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Solzhenitsyn fought the dragon and won. He is proof that the truth is not only stranger than fiction, it has a happier ending</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/joseph-pearce">Joseph Pearce</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/solzhenitsyn-happy-ending#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/solzhenitsyn-happy-ending" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/sister-christine-joseph-iacobacci">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420020424_20c6fe2a2c08e6d02b599b1a13b675b8711ee1b9fbc3f94ab19ff719ffeee219.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420020424_20c6fe2a2c08e6d02b599b1a13b675b8711ee1b9fbc3f94ab19ff719ffeee219.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420020424_20c6fe2a2c08e6d02b599b1a13b675b8711ee1b9fbc3f94ab19ff719ffeee219.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210420020424_20c6fe2a2c08e6d02b599b1a13b675b8711ee1b9fbc3f94ab19ff719ffeee219.jpg" alt="Sister Christine Joseph Iacobacci" title="Sister Christine Joseph Iacobacci ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/sister-christine-joseph-iacobacci">A Recipe for Chicken Piccata, from Philadelphia’s Sister Christine Iacobacci</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“I have been blessed with energy,” says Sister Christine, “and God has been so good to me.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/alexandra-greeley">Alexandra Greeley</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/sister-christine-joseph-iacobacci#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/sister-christine-joseph-iacobacci" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/ewtn-news-in-depth-global-support-rising-for-assisted-suicide-plus-the-high-court-s-ruling-to-protect-california-s-right-to-pray">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210419160432_dcd19eba8d77546b74144005bf1d423c0001e96df6a2fe419a1931690e4ffc04.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210419160432_dcd19eba8d77546b74144005bf1d423c0001e96df6a2fe419a1931690e4ffc04.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210419160432_dcd19eba8d77546b74144005bf1d423c0001e96df6a2fe419a1931690e4ffc04.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210419160432_dcd19eba8d77546b74144005bf1d423c0001e96df6a2fe419a1931690e4ffc04.png" alt="EWTN News in Depth Host Montse Alvarado talks with Archbishop Charles Chaput about his new book." title="EWTN News in Depth Host Montse Alvarado talks with Archbishop Charles Chaput about his new book. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/ewtn-news-in-depth-global-support-rising-for-assisted-suicide-plus-the-high-court-s-ruling-to-protect-california-s-right-to-pray">EWTN News In Depth: Global Support Rising for Assisted Suicide, plus—the High Court’s Ruling to Protect California’s Right to Pray</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Medical, legal, and policy experts weigh in on top stories, and Montse Alvarado speaks on the record with Archbishop Chaput about living the faith.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/kathryn-elliott">Kathryn Elliott</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/ewtn-news-in-depth-global-support-rising-for-assisted-suicide-plus-the-high-court-s-ruling-to-protect-california-s-right-to-pray#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/ewtn-news-in-depth-global-support-rising-for-assisted-suicide-plus-the-high-court-s-ruling-to-protect-california-s-right-to-pray" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                          
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/interview/andrea-bocelli-talks-about-his-catholic-faith-dont-believe-in-the-clock-without-the-clockmaker">Andrea Bocelli Talks About His Catholic Faith: Don&#039;t Believe in the Clock Without the Clockmaker</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/all-ireland-primate-criticizes-draconian-new-regulation-on-public-worship">All-Ireland Primate Criticizes ‘Draconian’ New Regulation on Public Worship</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-applauds-beatification-of-monks-who-died-protecting-the-eucharist">Pope Francis Applauds Beatification of Monks Who Died Protecting the Eucharist</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/pro-abortion-billboard-campaign-in-kentucky-draws-pro-life-response">Pro-Abortion Billboard Campaign in Kentucky Draws Pro-Life Response</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/pressure-intensifies-on-catholic-church-to-change-teaching-that-homosexuality-is-intrinsically-disordered">Pressure Intensifies on Catholic Church to Change Teaching That Homosexuality Is ‘Intrinsically Disordered’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/ewtn-news-in-depth-global-support-rising-for-assisted-suicide-plus-the-high-court-s-ruling-to-protect-california-s-right-to-pray">EWTN News In Depth: Global Support Rising for Assisted Suicide, plus—the High Court’s Ruling to Protect California’s Right to Pray</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/society-of-catholic-scientists-prepares-for-conference-on-non-human-intelligence">Society of Catholic Scientists Prepares for Conference on Non-Human Intelligence</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/upper-room-became-a-classroom">On Easter Night, the Upper Room Became a Classroom</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/in-memoriam-george-weigel-pens-elegies-for-myriad-of-lives">In Memoriam: George Weigel Pens Elegies for Myriad of Lives</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/border-crisis-biden-administration-faces-challenges-with-northern-triangle-plan">Border Crisis: Biden Administration Faces Challenges With Northern Triangle Plan</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=101649'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1617276032012.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/news/pro-life-advocates-planned-parenthood-can-t-just-wish-away-margaret-sanger-s-racism-eugenics",
  page_title: "Pro-Life Advocates: Planned Parenthood Can’t Just Wish Away Margaret Sanger’s Racism, Eugenics",
  page_type: "article",
  page_language: "en",
    article_categories: ["News, Nation"],
  article_type: "news",
  article_word_count: "913",
  article_publication_date: "Tue, 20 Apr 2021 13:30:55 +0000"
});
</script>

</html>
