<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform| National Catholic Register</title>
  
<meta name="description"
  content="Pope Francis has written a preface to the Italian edition of Fr. Fiorito’s guide to the spiritual exercises, which he called “a real treasure trove to enter i...">
<meta name="keywords"
  content="father fiorito,pope francis,spiritual exercises,vatican reforms">
<link rel="canonical" href="https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="Pope Francis has written a preface to the Italian edition of Fr. Fiorito’s guide to the spiritual exercises, which he called “a real treasure trove to enter into the soul of the Spiritual Exercises of St. Ignatius.”" />
<meta property="og:title"
  content="Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051016058_60993e4d86c25620efd1cd65webp.webp" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051016058_60993e4d86c25620efd1cd65webp.webp" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform">
<meta name="twitter:description"
  content="Pope Francis has written a preface to the Italian edition of Fr. Fiorito’s guide to the spiritual exercises, which he called “a real treasure trove to enter into the soul of the Spiritual Exercises of St. Ignatius.”">
<meta itemprop="name" content="Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform">

<link rel="amphtml" href="https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform?amp">

<meta name="sp.guid" content="tag:ncregister-api.superdesk.pro:2021:267ada3e-e5c5-4427-b409-b032594acd93" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1617276032012.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform',
    metaPath = 'news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform',
    metaTitle = "Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform",
    metaDescr = "Pope Francis has written a preface to the Italian edition of Fr. Fiorito’s guide to the spiritual exercises, which he called “a real treasure trove to enter into the soul of the Spiritual Exercises of St. Ignatius.”",
      metaTags = ['NCR_News',   ''   ,  'father fiorito',    'pope francis',    'spiritual exercises',    'vatican reforms' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "News",
    "item": "https://www.ncregister.com/news"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform",
    "item": "https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform"
  },
  "headline": "Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051016058_60993e4d86c25620efd1cd65webp.webp",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051016058_60993e4d86c25620efd1cd65webp.webp",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051016058_60993e4d86c25620efd1cd65webp.webp"
       ],
  "datePublished": "2021-05-10T16:40:01+00:00",
  "dateModified": "2021-05-10T16:40:01+00:00",
  "author": {
    "@type": "Person",
    "name": "Hannah Brockhaus"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "Pope Francis has written a preface to the Italian edition of Fr. Fiorito’s guide to the spiritual exercises, which he called “a real treasure trove to enter into the soul of the Spiritual Exercises of St. Ignatius.”"
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform</h1>

        
                        <div class="article__lead">
          <p>Pope Francis has written a preface to the Italian edition of Fr. Fiorito’s guide to the spiritual exercises, which he called “a real treasure trove to enter into the soul of the Spiritual Exercises of St. Ignatius.”</p>
        </div>
        
               
        
  
                                    
                                    
                   
  
        <figure class="article__featured">
         <picture>
                            
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051016058_60993e4d86c25620efd1cd65webp.webp" type="image/webp">
                      <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051016058_60993e4d86c25620efd1cd65webp.webp" type="image/webp">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051016058_60993e4d86c25620efd1cd65webp.webp" alt="A 17th-century statue of St. Ignatius of Loyola by Spanish sculptor Juan Martínez Montañés." title="A 17th-century statue of St. Ignatius of Loyola by Spanish sculptor Juan Martínez Montañés. ">
         </picture>
        <figcaption>A 17th-century statue of St. Ignatius of Loyola by Spanish sculptor Juan Martínez Montañés. (photo: Jl FilpoC via Wikimedia (CC BY-SA 4.0). / Jl FilpoC via Wikimedia (CC BY-SA 4.0))</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">Hannah Brockhaus</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/vatican">Vatican</a></span>

          <time class="articleMetadata__info" datetime="2021-05-10T16:40:01+00:00">May 10, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                              <p>VATICAN CITY — Pope Francis on Monday sent a video message for the launch of a book on the Spiritual Exercises of St. Ignatius of Loyola, written by one of the pope’s early spiritual mentors.</p>

                                                                                                    <p>The <a href="https://www.ancoralibri.it/scheda-libro/miguel-angel-fiorito/cercare-e-trovare-la-volonta-di-dio-9788851423193-2086.html" target="null">Italian translation</a> of <i>Buscar y hallar la voluntad de Dios: Comentario prático de los Ejercicios Espirituales de san Ignacio de Loyola</i> (<i>Seek and Find the Will of God: Practical Guide to the Spiritual Exercises of St. Ignatius of Loyola</i>), by Jesuit Fr. Miguel Ángel Fiorito, will be published May 11.</p>

                                                                                                    <p>Fr. Fiorito, a Jesuit spiritual master who died in 2005, taught Pope Francis during his Jesuit formation in Argentina in the late 1950s.&nbsp;</p>

                                                                      <p>Pope Francis has <a href="https://www.catholicnewsagency.com/news/43084/pope-francis-celebrates-50th-ordination-anniversary-by-honoring-his-mentor" target="null">previously written</a> about Fr. Fiorito’s “passion for the Spiritual Exercises,” and how the priest “taught many to pray and to discern the signs of the times.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>The future Pope Francis first met Fiorito as a seminarian, and Fr. Fiorito became Jorge Mario Bergoglio’s spiritual director as he prepared for priestly ordination.</p>

                                                                      <p>Later, as Jesuit provincial for Argentina, Fr. Bergoglio put Fr. Fiorito in charge of the last stage of Jesuit seminary formation.</p>

                                                                                                    <p>Pope Francis has written a preface to the Italian edition of Fr. Fiorito’s guide to the spiritual exercises, which he called “a real treasure trove to enter into the soul of the Spiritual Exercises of St. Ignatius.”</p>

                                                                                                    <p>“We, his disciples, called [Fr. Fiorito] ‘the teacher.’ The help he gave us was simple but necessary. This book presents it with an open or, as we would say today, interactive structure,” Francis <a href="http://www.vatican.va/content/francesco/en/messages/pont-messages/2021/documents/papa-francesco_20210510_videomessaggio-esercizi-spirituali.html" target="null">said</a> in his <a href="https://www.youtube.com/watch?v=ZCxZM-UqTYs" target="null">video message</a> May 9.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>The pope drew attention to the prologue of Fr. Fiorito’s book, in which the professor of Jesuit spirituality noted the commentary’s usefulness for those who want to practice the Spiritual Exercises and “not limit themselves to studying them.”</p>

                                                                                                    <p>“The aim is to give oneself the time to feel the motions of the Spirit, and to seek in the concrete the will of God through the ‘reform’ of one’s life,” Pope Francis said.</p>

                                                                                                    <p>He emphasized that the concept of personal reform is expanded and deepened in the Spiritual Exercises, where “the reform is not only in tension with what was previously deformed. Reform is also conforming to what is new, that is, to the life, style, criteria, and choices of the Lord.”</p>

                                                                                                    <p>“The reform does not have a functional character, nor a self-improvement one, but rather is aimed at the mission,” he said.</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>Pope Francis pointed to St. Peter as an example: “Every time he confesses he is a sinner, the Lord immediately calls him to follow him, perfecting him not in everything, but in what it takes to be a fisher of men and to shepherd his sheep.”</p>

                                                                                                    <p>“The Lord will not ask Peter to start reforming all the defects that he brings with him from the past life, but he will invite him to go out of himself to announce the Gospel,” the pope said, “a mission in which the past will reform itself with regard to certain things and not so much with regard to others.”</p>

                                                                                                    <p>“According to the model of the Gospel, the flame and the interior form of the Exercises, as Fiorito says, consist in the interior action of knowing — through discernment — ‘the divine will on the relevant themes of our spiritual life,’” he concluded.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/father-fiorito">father fiorito</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/pope-francis">pope francis</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/spiritual-exercises">spiritual exercises</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/vatican-reforms">vatican reforms</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                 
        
                                                          
  
    
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-to-love-like-christ-means-saying-no-to-love-of-money-vanity-power">
        <picture>
                             
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021050915058_6097def786c25620efd1ccdbwebp.webp" type="image/webp">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021050915058_6097def786c25620efd1ccdbwebp.webp" type="image/webp">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021050915058_6097def786c25620efd1ccdbwebp.webp" alt="Pope Francis waves during the Regina Caeli address on May 2." title="Pope Francis waves during the Regina Caeli address on May 2. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-to-love-like-christ-means-saying-no-to-love-of-money-vanity-power">Pope Francis: To Love Like Christ Means Saying ‘No’ to Love of Money, Vanity, Power</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘Joy is the distinctive sign of a true Christian,’ the Holy Father reminded the faithful May 9, while also extending a greeting to mothers.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Courtney Mares/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-to-love-like-christ-means-saying-no-to-love-of-money-vanity-power#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-to-love-like-christ-means-saying-no-to-love-of-money-vanity-power" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/pope-francis-jane-goodall-speak-on-what-it-means-to-be-human-at-vatican-conference">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508180544_1485345fd3f469db7ab96c6d68a6c3921948e42b7b41c969c5c30d6ff0517515.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508180544_1485345fd3f469db7ab96c6d68a6c3921948e42b7b41c969c5c30d6ff0517515.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508180544_1485345fd3f469db7ab96c6d68a6c3921948e42b7b41c969c5c30d6ff0517515.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508180544_1485345fd3f469db7ab96c6d68a6c3921948e42b7b41c969c5c30d6ff0517515.jpg" alt="Pope Francis greets pilgrims at the general audience in St. Peter&#039;s Square on May 10, 2017." title="Pope Francis greets pilgrims at the general audience in St. Peter&#039;s Square on May 10, 2017. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/pope-francis-jane-goodall-speak-on-what-it-means-to-be-human-at-vatican-conference">Pope Francis, Jane Goodall Speak on ‘What it Means to be Human’ at Vatican Conference</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Pope Francis said that “this openness to the transcendent” is fundamental and “bears witness to the infinite value of every human person.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Courtney Mares</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/pope-francis-jane-goodall-speak-on-what-it-means-to-be-human-at-vatican-conference#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/pope-francis-jane-goodall-speak-on-what-it-means-to-be-human-at-vatican-conference" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/pope-francis-calls-for-suspension-of-covid-19-vaccine-patents-in-vax-live-concert-video">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508180536_bb9e80aa18842678f75dec6e11a6a3cc0ea2d13c29f7ede7dad1f9bc3e42068b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508180536_bb9e80aa18842678f75dec6e11a6a3cc0ea2d13c29f7ede7dad1f9bc3e42068b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508180536_bb9e80aa18842678f75dec6e11a6a3cc0ea2d13c29f7ede7dad1f9bc3e42068b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508180536_bb9e80aa18842678f75dec6e11a6a3cc0ea2d13c29f7ede7dad1f9bc3e42068b.jpg" alt="Pope Francis holds his weekly General Audience in the Library of the Vatican’s Apostolic Palace on April 28th, 2021." title="Pope Francis holds his weekly General Audience in the Library of the Vatican’s Apostolic Palace on April 28th, 2021. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/pope-francis-calls-for-suspension-of-covid-19-vaccine-patents-in-vax-live-concert-video">Pope Francis Calls for Suspension of Covid-19 Vaccine Patents in ‘Vax Live’ Concert Video</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In the pope’s video message, he said that a “sick economy” is one that “allows a very rich few, a very rich few, to own more than the rest of humanity.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Courtney Mares</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/pope-francis-calls-for-suspension-of-covid-19-vaccine-patents-in-vax-live-concert-video#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/pope-francis-calls-for-suspension-of-covid-19-vaccine-patents-in-vax-live-concert-video" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/pope-francis-urges-action-to-save-lebanon">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210507180556_2239435da4894f2c8f399e1e42983f154552dd0fcdf99d8b4b493c6fa342a5e0.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210507180556_2239435da4894f2c8f399e1e42983f154552dd0fcdf99d8b4b493c6fa342a5e0.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210507180556_2239435da4894f2c8f399e1e42983f154552dd0fcdf99d8b4b493c6fa342a5e0.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210507180556_2239435da4894f2c8f399e1e42983f154552dd0fcdf99d8b4b493c6fa342a5e0.jpg" alt="Jean Assaf, an 80-year-old retired police officer who earns a monthly pension worth around $180, down from $1,400 before the crisis, looks at an old photo album at his home in Beirut’s Mar Mikhael district on March 24. Lebanon is in the grips of its worst economic crisis since the 1975-1990 civil war, with more than half of its population living in poverty." title="Jean Assaf, an 80-year-old retired police officer who earns a monthly pension worth around $180, down from $1,400 before the crisis, looks at an old photo album at his home in Beirut’s Mar Mikhael district on March 24. Lebanon is in the grips of its worst economic crisis since the 1975-1990 civil war, with more than half of its population living in poverty. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/pope-francis-urges-action-to-save-lebanon">Pope Francis Urges Action to Save Lebanon</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The country St. John Paul II said was a message to humanity, is ‘weeks to several months’ away from total collapse, unless the international community can save it.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/peter-jesserer-smith">Peter Jesserer Smith</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/pope-francis-urges-action-to-save-lebanon#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/pope-francis-urges-action-to-save-lebanon" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/biden-administration-says-it-will-enforce-health-care-protections-for-people-identifying-as-lgbtq">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210224180236_5b1a1106f02c47575add8a1d2b82d29570d3d266604c4fec4f0be322159fe055.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210224180236_5b1a1106f02c47575add8a1d2b82d29570d3d266604c4fec4f0be322159fe055.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210224180236_5b1a1106f02c47575add8a1d2b82d29570d3d266604c4fec4f0be322159fe055.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210224180236_5b1a1106f02c47575add8a1d2b82d29570d3d266604c4fec4f0be322159fe055.jpg" alt="HHS nominee Xavier Becerra during his Senate confirmation hearing February 23, 2021." title="HHS nominee Xavier Becerra during his Senate confirmation hearing February 23, 2021. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/biden-administration-says-it-will-enforce-health-care-protections-for-people-identifying-as-lgbtq">Biden Administration Says it Will Enforce Health Care Protections for People Identifying as ‘LGBTQ’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In its announcement, the HHS Office for Civil Rights (OCR) said it would comply with existing federal protections for religious freedom under the Religious Freedom Restoration Act.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Catholic News Agency</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/biden-administration-says-it-will-enforce-health-care-protections-for-people-identifying-as-lgbtq#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/biden-administration-says-it-will-enforce-health-care-protections-for-people-identifying-as-lgbtq" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                 
        
                                                          
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/german-catholic-group-calls-on-bishops-to-unite-with-rome">
        <picture>
                             
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051017050_60994a9b86c25620efd1cd74webp.webp" type="image/webp">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051017050_60994a9b86c25620efd1cd74webp.webp" type="image/webp">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021051017050_60994a9b86c25620efd1cd74webp.webp" alt="The hand of the statue of St. Peter in St. Peter’s Square, pictured Feb. 28, 2013." title="The hand of the statue of St. Peter in St. Peter’s Square, pictured Feb. 28, 2013. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/german-catholic-group-calls-on-bishops-to-unite-with-rome">German Catholic Group Calls on Bishops to Unite with Rome</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Maria 1.0 is inviting “all Catholics and people of goodwill” to say a decade of the rosary on May 10, thus expressing their bond with the Virgin Mary and the whole Church.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Catholic News Agency</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/german-catholic-group-calls-on-bishops-to-unite-with-rome#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/german-catholic-group-calls-on-bishops-to-unite-with-rome" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/george-weigel-church-in-germany-called-to-fidelity-to-revelation">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210510140552_3a4d77f2e9f18a1f4b3cd6430219551f784285eadf9910822766b3d6f96a398e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210510140552_3a4d77f2e9f18a1f4b3cd6430219551f784285eadf9910822766b3d6f96a398e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210510140552_3a4d77f2e9f18a1f4b3cd6430219551f784285eadf9910822766b3d6f96a398e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210510140552_3a4d77f2e9f18a1f4b3cd6430219551f784285eadf9910822766b3d6f96a398e.jpg" alt="The Catholic Cathedral of Limburg in Hesse, Germany." title="The Catholic Cathedral of Limburg in Hesse, Germany. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/george-weigel-church-in-germany-called-to-fidelity-to-revelation">George Weigel: Church in Germany Called to Fidelity to Revelation</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Church in Germany is called to follow revealed truth rather than the spirit of the times, George Weigel, biographer of St. John Paul II, has said in response to recent comments defending the “Synodal Way” made by the head of the German bishops’ conference.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/george-weigel-church-in-germany-called-to-fidelity-to-revelation#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/george-weigel-church-in-germany-called-to-fidelity-to-revelation" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/in-honor-of-judge-killed-vatican-creates-group-to-study-separating-mafia-from-the-catholic-church">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210510140512_fcad320533a2ab29084395364dd4ee0170ab92b645cd7b436ffd86bff934e695.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210510140512_fcad320533a2ab29084395364dd4ee0170ab92b645cd7b436ffd86bff934e695.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210510140512_fcad320533a2ab29084395364dd4ee0170ab92b645cd7b436ffd86bff934e695.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210510140512_fcad320533a2ab29084395364dd4ee0170ab92b645cd7b436ffd86bff934e695.jpg" alt="The eight-member group will study the excommunication of the mafia, offering support to bishops around the world." title="The eight-member group will study the excommunication of the mafia, offering support to bishops around the world. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/in-honor-of-judge-killed-vatican-creates-group-to-study-separating-mafia-from-the-catholic-church">In Honor of Judge Killed, Vatican Creates Group to Study Separating Mafia from the Catholic Church</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>On the day of Rosario Livatino’s beatification, May 9, Pope Francis called the young judge “a martyr of justice and faith.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Hannah Brockhaus</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/in-honor-of-judge-killed-vatican-creates-group-to-study-separating-mafia-from-the-catholic-church#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/in-honor-of-judge-killed-vatican-creates-group-to-study-separating-mafia-from-the-catholic-church" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/no-greater-love">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210509160540_f66bd2f627315f275a188060330a7832910ede422ef68666375b1c5faa1ca90d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210509160540_f66bd2f627315f275a188060330a7832910ede422ef68666375b1c5faa1ca90d.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210509160540_f66bd2f627315f275a188060330a7832910ede422ef68666375b1c5faa1ca90d.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210509160540_f66bd2f627315f275a188060330a7832910ede422ef68666375b1c5faa1ca90d.jpg" alt="Mathias Grünewald, “Isenheim Altar,” 1512-1516" title="Mathias Grünewald, “Isenheim Altar,” 1512-1516 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/no-greater-love">“No Greater Love One Has Than This, to Lay Down One’s Life for One’s Friends”</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>SCRIPTURES & ART: In today’s Gospel, Jesus speaks about what Christian love entails.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-grondelski">John Grondelski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/no-greater-love#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/no-greater-love" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/celebrating-adoption-on-mothers-day">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210509150556_369df952cfa9427d17da22a7660fc07e27b991911a613063411203728d7e0957.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210509150556_369df952cfa9427d17da22a7660fc07e27b991911a613063411203728d7e0957.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210509150556_369df952cfa9427d17da22a7660fc07e27b991911a613063411203728d7e0957.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210509150556_369df952cfa9427d17da22a7660fc07e27b991911a613063411203728d7e0957.jpg" alt="Family" title="Family ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/celebrating-adoption-on-mothers-day">“There Is a Person Who Needs You” — Celebrating Adoption on Mother’s Day</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>For those waiting for a nudge to adopt or foster, maybe this is it</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Hannah Howard</span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/celebrating-adoption-on-mothers-day#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/celebrating-adoption-on-mothers-day" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/pat-cross-happy-mothers-day">
        <picture>
                             
            <source media="(max-width: 680px)" data-srcset="" type="">
                        <source media="(min-width: 681px)" data-srcset="" type="">
            <img class="lazyload" data-src="" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/pat-cross-happy-mothers-day">Never Forget What Mother’s Day Is All About</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>NEWS ITEM: ‘Demographic Earthquake’? U.S. Fertility Rates Fall Again to Record-Low Levels</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/pat-cross">Pat Cross</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/pat-cross-happy-mothers-day#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/pat-cross-happy-mothers-day" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/matthew-arnold-conversion-story">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508230544_6c1bd895f8cb0d046aa747ba19040af5ec6895950fd19daefc582876483fdddd.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508230544_6c1bd895f8cb0d046aa747ba19040af5ec6895950fd19daefc582876483fdddd.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508230544_6c1bd895f8cb0d046aa747ba19040af5ec6895950fd19daefc582876483fdddd.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210508230544_6c1bd895f8cb0d046aa747ba19040af5ec6895950fd19daefc582876483fdddd.jpg" alt="Matthew Arnold" title="Matthew Arnold ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/matthew-arnold-conversion-story">Magician Turned Catholic Recalls Bizarre New Age Experiences</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Apologist Matthew Arnold was involved in the occult when he met a priest who brought him into the Catholic Church</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jim-graves">Jim Graves</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/matthew-arnold-conversion-story#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/matthew-arnold-conversion-story" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/vatican-conference-2021-chelsea-clinton-francis-collins-speak-on-second-day">Vatican Conference 2021: Chelsea Clinton, Francis Collins Speak On Second Day</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/matthew-arnold-conversion-story">Magician Turned Catholic Recalls Bizarre New Age Experiences</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/benjamin-franklin-and-our-lady">Benjamin Franklin’s Curious Connection to a Marian Apparition Site</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/pope-francis-jane-goodall-speak-on-what-it-means-to-be-human-at-vatican-conference">Pope Francis, Jane Goodall Speak on ‘What it Means to be Human’ at Vatican Conference</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/spiritual-mothers-religious-community-leaders-care-for-and-guide-sisters-to-christ">Spiritual Mothers: Religious Community Leaders Care for and Guide Sisters to Christ</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/george-weigel-church-in-germany-called-to-fidelity-to-revelation">George Weigel: Church in Germany Called to Fidelity to Revelation</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/motherhood-s-greatness">Motherhood’s Greatness</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/11-more-resurrection-contradictions-refuted">11 More Resurrection “Contradictions” That Aren’t Really Contradictions</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/catholic-school-district-in-canada-mandates-lgbt-pride-month-awareness-and-staff-training">Catholic School District in Canada Mandates ‘LGBT’ Pride Month Awareness and Staff Training</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/the-prisoner-1955">‘The Prisoner’ (1955) — A Kafkaesque Film Just as Timely Today</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=101935'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1617276032012.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/news/pope-francis-the-spiritual-exercises-deepen-the-concept-of-personal-reform",
  page_title: "Pope Francis: The Spiritual Exercises Deepen the Concept of Personal Reform",
  page_type: "article",
  page_language: "en",
    article_categories: ["News, Vatican"],
  article_type: "news",
  article_word_count: "546",
  article_publication_date: "Mon, 10 May 2021 16:40:01 +0000"
});
</script>

</html>
