<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Remade in Christ This New Year| National Catholic Register</title>
  
<meta name="description"
  content="User’s Guide to Sunday, Jan. 17">
<meta name="keywords"
  content="deacon omar gutierrez,temples of the holy spirit,user&#039;s guide to sunday,user’s guide to sunday">
<link rel="canonical" href="https://www.ncregister.com/features/remade-in-christ-this-new-year" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="User’s Guide to Sunday, Jan. 17" />
<meta property="og:title"
  content="Remade in Christ This New Year" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/features/remade-in-christ-this-new-year" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_a69b38cd183a0d6193ccef110f23919b2f6b5f7af19d109a6c1a1f2493833229.jpeg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_a69b38cd183a0d6193ccef110f23919b2f6b5f7af19d109a6c1a1f2493833229.jpeg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Remade in Christ This New Year">
<meta name="twitter:description"
  content="User’s Guide to Sunday, Jan. 17">
<meta itemprop="name" content="Remade in Christ This New Year">

<link rel="amphtml" href="https://www.ncregister.com/features/remade-in-christ-this-new-year?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2021-01-12T22:51:09.370930:becf22da-f431-4b2b-88ef-4fd365c364e6" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1609155124358.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/features/remade-in-christ-this-new-year',
    metaPath = 'features/remade-in-christ-this-new-year',
    metaTitle = "Remade in Christ This New Year",
    metaDescr = "User’s Guide to Sunday, Jan. 17",
      metaTags = ['NCR_Features',  'Deacon Omar Gutiérrez',   ''   ,  'deacon omar gutierrez',    'temples of the holy spirit',    'user&#039;s guide to sunday',    'user’s guide to sunday' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Features",
    "item": "https://www.ncregister.com/features"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Remade in Christ This New Year",
    "item": "https://www.ncregister.com/features/remade-in-christ-this-new-year"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/features/remade-in-christ-this-new-year"
  },
  "headline": "Remade in Christ This New Year",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_a69b38cd183a0d6193ccef110f23919b2f6b5f7af19d109a6c1a1f2493833229.jpeg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_d302842b7a788d432340d2191a45edb851e33ae967e13257189ca7dda81b44ad.jpeg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_685f21d18792d2dd5ddd15b87be367c9f4e9a7fe222a5b50c479e85308941443.jpeg"
       ],
  "datePublished": "2021-01-15T17:35:16+00:00",
  "dateModified": "2021-01-15T17:35:22+00:00",
  "author": {
    "@type": "Person",
    "name": "Deacon Omar Gutiérrez"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "User’s Guide to Sunday, Jan. 17"
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/mccarrick">McCarrick Report</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/subscription/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/features/remade-in-christ-this-new-year?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Remade in Christ This New Year</h1>

        
                        <div class="article__lead">
          <p>User’s Guide to Sunday, Jan. 17</p>
        </div>
        
               
    
                                        
                      
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_d302842b7a788d432340d2191a45edb851e33ae967e13257189ca7dda81b44ad.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_d302842b7a788d432340d2191a45edb851e33ae967e13257189ca7dda81b44ad.jpeg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_a69b38cd183a0d6193ccef110f23919b2f6b5f7af19d109a6c1a1f2493833229.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_a69b38cd183a0d6193ccef110f23919b2f6b5f7af19d109a6c1a1f2493833229.jpeg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210112220152_a69b38cd183a0d6193ccef110f23919b2f6b5f7af19d109a6c1a1f2493833229.jpeg" alt="‘St. Paul tells us … that our whole manner of living ought to change in order to reflect our being servants of the Lord.’" title="‘St. Paul tells us … that our whole manner of living ought to change in order to reflect our being servants of the Lord.’ ">
         </picture>
        <figcaption>‘St. Paul tells us … that our whole manner of living ought to change in order to reflect our being servants of the Lord.’ (photo: Anna Hecker / Unsplash)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/deacon-omar-gutierrez">Deacon Omar Gutiérrez</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/sunday-guide">Sunday Guide</a></span>

          <time class="articleMetadata__info" datetime="2021-01-15T17:35:16+00:00">January 15, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                
                              <p>Sunday, Jan. 17, is the Second Sunday of Ordinary Time (Year B).<i> Mass Readings: 1 Samuel 3:3b-10, 19; Psalm 40:2, 3, 7-10; 1 Corinthians 6:13c-15a, 17-20; John 1:34-42.</i></p>

                                                                                                    <p>The first reading this Sunday recalls the story of the young Samuel being called by his name while he and Eli slept. The high priest Eli told Samuel that, when he heard his name called again, he should respond, “Speak, Lord, for your servant is listening.” Eli understood that it was the Lord who called Samuel and that the only proper response to God is to make oneself available to him. The Psalm for today makes this very point as we respond, “Here am I, Lord; I come to do your will.”</p>

                                                                                                    <p>The Gospel from St. John echoes this first story of Samuel. Two followers of St. John the Baptist, one of them St. Andrew, heard the Baptist say of Jesus, “Behold, the Lamb of God.” Immediately upon hearing this, the two disciples followed Jesus, who invited them to come and stay with him for the day.&nbsp;</p>

                                                                                                    <p>St. Andrew, we read in the Gospel, then went and sought out his brother Simon to tell him, “We have found the Messiah.” Simon followed his brother to meet Our Lord and was told that he would later be renamed “Cephas, which is translated Peter.”&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>Like Samuel, when the two disciples encountered the Lord, the most pressing matter for them was how they might follow and serve God, and so it should be for us. Indeed, when we have found the Lord, we must, like St. Andrew, tell others about him. But St. Paul tells us today that our whole manner of living ought to change in order to reflect our being servants of the Lord.&nbsp;</p>

                                                                                                    <p>In the second reading today, St. Paul tells the Corinthians in no uncertain terms that our “body is not for immorality, but for the Lord.” He says, “Avoid immorality,” for “your body is a temple of the Holy Spirit within you.” Therefore, our bodies are not our own, he says, “for you have been purchased at a price.”&nbsp;</p>

                                                                                                    <p>This is not, of course, what our culture tells us about our bodies. “My body, my choice” is a common phrase. According to our culture, our body is our property. And increasingly, our bodies are seen as things made for manipulation. Our body is a tool at our disposal for our pleasure and nothing more.&nbsp;</p>

                                                                                                    <p>We learn this Sunday, however, that Christians with eyes set on the Lord must seek to be in his service as those first two disciples were in the Gospel.We must watch what we ingest through our mouths, and many do at the new year, with dietary resolutions. But we must also watch what we take in through our eyes and ears. As St. Paul notes, our bodies were bought by the blood of Christ on the cross. And if we wish to be true disciples of the Lord, we must live accordingly, so that, as St. Paul says, we might truly “glorify God” in our bodies.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>This is a countercultural attitude, but it is one that has been true for the People of God since the beginning. May we all resolve to live that this new year and be remade as Simon Peter was.&nbsp;</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/deacon-omar-gutierrez">deacon omar gutierrez</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/temples-of-the-holy-spirit">temples of the holy spirit</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/users-guide-to-sunday">user&#039;s guide to sunday</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/user-s-guide-to-sunday">user’s guide to sunday</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/deacon-omar-gutierrez_3e965d2c371338576fa1e1e5caf4ad8fa15b4cab.jpeg" alt="Deacon Omar Gutiérrez"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/deacon-omar-gutierrez">Deacon Omar Gutiérrez</a> Omar Gutiérrez is a permanent deacon in the Archdiocese of Omaha, Nebraska. He is the president and co-founder of the <a href="https://www.eicatholic.org">Evangelium Institute</a>.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/features/remade-in-christ-this-new-year" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/baptism-makes-us-sons-and-daughters-of-the-father">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210105190112_0b28ec06fcea8b4ab1f1cdda850e9e4ad01fbc05191baad6c84e5ad667ae453e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210105190112_0b28ec06fcea8b4ab1f1cdda850e9e4ad01fbc05191baad6c84e5ad667ae453e.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210105190112_0b28ec06fcea8b4ab1f1cdda850e9e4ad01fbc05191baad6c84e5ad667ae453e.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210105190112_0b28ec06fcea8b4ab1f1cdda850e9e4ad01fbc05191baad6c84e5ad667ae453e.jpeg" alt="Jesus Christ is shown being baptized by St. John the Baptist in an old stained-glass window." title="Jesus Christ is shown being baptized by St. John the Baptist in an old stained-glass window. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/baptism-makes-us-sons-and-daughters-of-the-father">Baptism Makes Us Sons and Daughters of the Father</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>User’s Guide to Sunday, Jan. 10</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-omar-gutierrez">Deacon Omar Gutiérrez</a></span>
            
                                                                                                               
            
            <a href="/section/sunday-guide">Sunday Guide</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/baptism-makes-us-sons-and-daughters-of-the-father#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/baptism-makes-us-sons-and-daughters-of-the-father" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/becoming-beacons-of-light-like-the-wise-men">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201222011236_5ba89a3c18584fc12475031ae9f7bf7f33aad172099ce7f029131dd8a7e814e2.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201222011236_5ba89a3c18584fc12475031ae9f7bf7f33aad172099ce7f029131dd8a7e814e2.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201222011236_5ba89a3c18584fc12475031ae9f7bf7f33aad172099ce7f029131dd8a7e814e2.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201222011236_5ba89a3c18584fc12475031ae9f7bf7f33aad172099ce7f029131dd8a7e814e2.jpeg" alt="The world received the news of the birth of the Prince of Peace because of the Magi." title="The world received the news of the birth of the Prince of Peace because of the Magi. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/becoming-beacons-of-light-like-the-wise-men">Becoming Beacons of Light Like the Wise Men</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>User’s Guide to Sunday, the Solemnity of the Epiphany of the Lord.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-omar-gutierrez">Deacon Omar Gutiérrez</a></span>
            
                                                                                                               
            
            <a href="/section/sunday-guide">Sunday Guide</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/becoming-beacons-of-light-like-the-wise-men#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/becoming-beacons-of-light-like-the-wise-men" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/the-holy-family-teaches-us-that-love-of-neighbor-begins-at-home">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201221151216_a7b36a3d344895652e9fe83297c7151038ff40bd03a966e80e5b940866463f13.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201221151216_a7b36a3d344895652e9fe83297c7151038ff40bd03a966e80e5b940866463f13.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201221151216_a7b36a3d344895652e9fe83297c7151038ff40bd03a966e80e5b940866463f13.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201221151216_a7b36a3d344895652e9fe83297c7151038ff40bd03a966e80e5b940866463f13.jpeg" alt="The Holy Family teaches us what love means." title="The Holy Family teaches us what love means. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/the-holy-family-teaches-us-that-love-of-neighbor-begins-at-home">The Holy Family Teaches Us That Love of Neighbor Begins at Home</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>User’s Guide to Sunday, Dec. 27, the feast of the Holy Family</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-omar-gutierrez">Deacon Omar Gutiérrez</a></span>
            
                                                                                                               
            
            <a href="/section/sunday-guide">Sunday Guide</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/the-holy-family-teaches-us-that-love-of-neighbor-begins-at-home#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/the-holy-family-teaches-us-that-love-of-neighbor-begins-at-home" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/saying-yes-like-mary-this-advent-as-we-prepare-for-the-christ-child">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201216231256_657887b8-6f51-40d9-aa80-4d94b76375a3.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201216231256_657887b8-6f51-40d9-aa80-4d94b76375a3.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201216231256_657887b8-6f51-40d9-aa80-4d94b76375a3.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201216231256_657887b8-6f51-40d9-aa80-4d94b76375a3.jpeg" alt="We celebrate the final Sunday of Advent, preparing our hearts to welcome Jesus." title="We celebrate the final Sunday of Advent, preparing our hearts to welcome Jesus. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/saying-yes-like-mary-this-advent-as-we-prepare-for-the-christ-child">Saying ‘Yes’ Like Mary This Advent, As We Prepare for the Christ Child</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>User’s Guide to Sunday, Dec. 20, the Fourth Sunday of Advent</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-omar-gutierrez">Deacon Omar Gutiérrez</a></span>
            
                                                                                                               
            
            <a href="/section/sunday-guide">Sunday Guide</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/saying-yes-like-mary-this-advent-as-we-prepare-for-the-christ-child#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/saying-yes-like-mary-this-advent-as-we-prepare-for-the-christ-child" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/experts-european-parliament-s-resolution-against-polish-ban-on-eugenic-abortion-is-illegal">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115190112_b561da855720586f137c5fada2df8abccf45cd592b641914e0710e3b754de55c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115190112_b561da855720586f137c5fada2df8abccf45cd592b641914e0710e3b754de55c.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115190112_b561da855720586f137c5fada2df8abccf45cd592b641914e0710e3b754de55c.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115190112_b561da855720586f137c5fada2df8abccf45cd592b641914e0710e3b754de55c.jpeg" alt="A Pro-life protestor holding a placard saying &quot;Yes to life&quot; demonstrates in front of Poland&#039;s constitutional court who is expected to issue a ruling that could lead to an almost total ban on abortion in Warsaw on October 22, 2020." title="A Pro-life protestor holding a placard saying &quot;Yes to life&quot; demonstrates in front of Poland&#039;s constitutional court who is expected to issue a ruling that could lead to an almost total ban on abortion in Warsaw on October 22, 2020. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/experts-european-parliament-s-resolution-against-polish-ban-on-eugenic-abortion-is-illegal">Experts: European Parliament’s Resolution Against Polish Ban on Eugenic Abortion Is Illegal</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The resolution, regarded by many commentators as an inappropriate interference in the affairs of the Polish people, will be subject to legal counterattacks.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/solene-tadie">Solène Tadié</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/experts-european-parliament-s-resolution-against-polish-ban-on-eugenic-abortion-is-illegal#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/experts-european-parliament-s-resolution-against-polish-ban-on-eugenic-abortion-is-illegal" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/rebuking-trump-impeachment-if-necessary-but-not-necessarily-impeachment">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115160144_c7033708c9f89bf21a2e41aa32430511940f200c28596999754321cfc5521a84.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115160144_c7033708c9f89bf21a2e41aa32430511940f200c28596999754321cfc5521a84.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115160144_c7033708c9f89bf21a2e41aa32430511940f200c28596999754321cfc5521a84.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115160144_c7033708c9f89bf21a2e41aa32430511940f200c28596999754321cfc5521a84.jpeg" alt="A Marine stands outside the West Wing of the White House at dusk after the U.S. House of Representatives voted to impeach U.S. President Donald Trump on January 13, 2021 in Washington, D.C. President Trump is the first president in United States history to face impeachment twice." title="A Marine stands outside the West Wing of the White House at dusk after the U.S. House of Representatives voted to impeach U.S. President Donald Trump on January 13, 2021 in Washington, D.C. President Trump is the first president in United States history to face impeachment twice. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/rebuking-trump-impeachment-if-necessary-but-not-necessarily-impeachment">Rebuking Trump: Impeachment if Necessary, But Not Necessarily Impeachment</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>It can then be asked whether the impeachment meets the test of a good symbol. It may succeed in one way but, in the current hyper-partisan environment, fail in another.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/father-raymond-j-de-souza">Father Raymond J. de Souza</a></span>
            
                                                                                                               
            
            <a href="/section/commentaries">Commentaries</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/rebuking-trump-impeachment-if-necessary-but-not-necessarily-impeachment#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/rebuking-trump-impeachment-if-necessary-but-not-necessarily-impeachment" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--interview">
        <a href="https://www.ncregister.com/interview/the-silent-persecution-of-christians-in-kosovo">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115150128_ed7af373fda129da7659f58d01ec0eae24dd1b674fb5d5dfd4a225f77ca62e3a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115150128_ed7af373fda129da7659f58d01ec0eae24dd1b674fb5d5dfd4a225f77ca62e3a.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115150128_ed7af373fda129da7659f58d01ec0eae24dd1b674fb5d5dfd4a225f77ca62e3a.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115150128_ed7af373fda129da7659f58d01ec0eae24dd1b674fb5d5dfd4a225f77ca62e3a.jpeg" alt="Arnaud Gouillon, 34, a naturalized Serb since 2015, was recently appointed secretary of state in charge of the diaspora in the Serbian government." title="Arnaud Gouillon, 34, a naturalized Serb since 2015, was recently appointed secretary of state in charge of the diaspora in the Serbian government. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/interview/the-silent-persecution-of-christians-in-kosovo">The Silent Persecution of Christians in Kosovo</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Arnaud Gouillon, a Christian humanitarian and newly appointed minister by the Serbian government, discusses the plight of the Christian Serb communities in Kosovo and why their disappearance from that region would be a terrible signal for all Christendom.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/solene-tadie">Solène Tadié</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/interview/the-silent-persecution-of-christians-in-kosovo#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/interview/the-silent-persecution-of-christians-in-kosovo" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/england-s-personal-ordinariate-celebrates-its-10th-anniversary-this-was-a-historic-moment">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115130144_60018e59f6ccac5ce93e0c3cjpg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115130144_60018e59f6ccac5ce93e0c3cjpg.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115130144_60018e59f6ccac5ce93e0c3cjpg.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210115130144_60018e59f6ccac5ce93e0c3cjpg.jpeg" alt="Msgr. Keith Newton is ordained as a Catholic priest at Westminster Cathedral, London, England, Jan. 15, 2011." title="Msgr. Keith Newton is ordained as a Catholic priest at Westminster Cathedral, London, England, Jan. 15, 2011. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/england-s-personal-ordinariate-celebrates-its-10th-anniversary-this-was-a-historic-moment">England’s Personal Ordinariate Celebrates its 10th Anniversary: ‘This Was a Historic Moment’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Pope Benedict XVI had authorized the creation of personal ordinariates for groups of former Anglicans in his 2009 apostolic constitution “Anglicanorum coetibus.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/england-s-personal-ordinariate-celebrates-its-10th-anniversary-this-was-a-historic-moment#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/england-s-personal-ordinariate-celebrates-its-10th-anniversary-this-was-a-historic-moment" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/andrew-calis-pilgrimages">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021011423014_585f47c4c9bbb684b72abea8c5a00320e23d2ce7392e75a000ea19dc20069b1b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021011423014_585f47c4c9bbb684b72abea8c5a00320e23d2ce7392e75a000ea19dc20069b1b.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021011423014_585f47c4c9bbb684b72abea8c5a00320e23d2ce7392e75a000ea19dc20069b1b.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021011423014_585f47c4c9bbb684b72abea8c5a00320e23d2ce7392e75a000ea19dc20069b1b.jpeg" alt="Andrew Calis’ ‘Pilgrimages’" title="Andrew Calis’ ‘Pilgrimages’ ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/andrew-calis-pilgrimages">On Pilgrimage With a New Catholic Poet</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>A young poet’s debut collection shows the Catholic literary world is thriving in the 21st century.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/sophia-feingold">Sophia Feingold</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/andrew-calis-pilgrimages#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/andrew-calis-pilgrimages" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/goodness-of-bacon">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114220152_40fa22f229fb6f99450b12ddb4a6f4eb5e4aef402d42305de829dacaa15bdb3a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114220152_40fa22f229fb6f99450b12ddb4a6f4eb5e4aef402d42305de829dacaa15bdb3a.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114220152_40fa22f229fb6f99450b12ddb4a6f4eb5e4aef402d42305de829dacaa15bdb3a.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114220152_40fa22f229fb6f99450b12ddb4a6f4eb5e4aef402d42305de829dacaa15bdb3a.jpeg" alt="Bacon frying" title="Bacon frying ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/goodness-of-bacon">A Former Muslim Discovers the Goodness of Bacon</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>After a lifetime of shunning pork and bacon, when I became a Christian it was only a matter of time before I would have to see what all the fuss was about.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/zubair-simonson">Zubair Simonson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/goodness-of-bacon#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/goodness-of-bacon" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/staff-of-moses-and-aaron">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114220124_fdbb2a18979c368d43265d3bb56988f3f39ada971aaedfc7ea2443c43026e29c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114220124_fdbb2a18979c368d43265d3bb56988f3f39ada971aaedfc7ea2443c43026e29c.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114220124_fdbb2a18979c368d43265d3bb56988f3f39ada971aaedfc7ea2443c43026e29c.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114220124_fdbb2a18979c368d43265d3bb56988f3f39ada971aaedfc7ea2443c43026e29c.jpeg" alt="Christoffer Wilhelm Eckersberg, “The Israelites Resting after the Crossing of the Red Sea,” 1815" title="Christoffer Wilhelm Eckersberg, “The Israelites Resting after the Crossing of the Red Sea,” 1815 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/staff-of-moses-and-aaron">A Bible Puzzle About the Staff of Moses and Aaron</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The idea that one staff could be the staff of Moses, Aaron and God is perfectly biblical.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/dave-armstrong">Dave Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/staff-of-moses-and-aaron#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/staff-of-moses-and-aaron" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/columbusing">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114010116_cbdbaad769da98b56cf1cc5932957c72eaa6f6e9841df056ce77bf52adcda2c8.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114010116_cbdbaad769da98b56cf1cc5932957c72eaa6f6e9841df056ce77bf52adcda2c8.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114010116_cbdbaad769da98b56cf1cc5932957c72eaa6f6e9841df056ce77bf52adcda2c8.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210114010116_cbdbaad769da98b56cf1cc5932957c72eaa6f6e9841df056ce77bf52adcda2c8.jpeg" alt="LEFT: Joaquín Sorolla, “Christopher Columbus Leaving Palos,” c. 1910. RIGHT: Book cover." title="LEFT: Joaquín Sorolla, “Christopher Columbus Leaving Palos,” c. 1910. RIGHT: Book cover. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/columbusing">‘Columbusing’ and the Crisis of the West</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Our culture that refuses evangelization needs it the most.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/anna-abbott">Anna Abbott</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/columbusing#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/columbusing" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                          
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/5-more-hard-truths">5 More Hard Truths We’ve Come to See with 2020 Vision</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/ministeriam-quaedam-reaction">What the Pope’s Letter About Lectors and Acolytes Means for Us</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/cardinal-dolan-catholics-more-hung-up-on-abortion-as-joe-biden-administration-looms">Cardinal Dolan: Catholics More ‘Hung Up’ on Abortion as Joe Biden Administration Looms</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/8-hopeful-signs-for-the-pro-life-movement-in-2021-hl2uc71j">8 Hopeful Signs for the Pro-Life Movement in 2021</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/supreme-court-reinstates-fda-s-in-person-abortion-pill-requirements">Supreme Court Reinstates FDA’s In-Person Abortion Pill Requirements</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/social-media-crackdown">The Future of Humanity Passes by Way of the Family — Not Parler, Twitter or Facebook</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/second-impeachment-vote">House Votes to Impeach President Trump Following Capitol Riots</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/father-james-martin-connects-catholic-leaders-to-capitol-riots-bishop-stika-unimpressed">Father James Martin Connects Catholic Leaders to Capitol Riots; Bishop Stika Unimpressed</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/interview/bishop-paprocki-are-we-followers-of-christ-or-admirers-of-christ">Bishop Paprocki: ‘Are We Followers of Christ, or Admirers of Christ’?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/south-dakota-governor-calls-for-down-syndrome-abortion-ban">South Dakota Governor Calls for Down Syndrome Abortion Ban</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=100407'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="/cdn-cgi/l/email-protection#680d05090104280d10090518040d460b0705" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2020 EWTN News, Inc. All rights reserved. <br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/subscription/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/public/dist/bundle.1609155124358.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/features/remade-in-christ-this-new-year?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/features/remade-in-christ-this-new-year",
  page_title: "Remade in Christ This New Year",
  page_type: "article",
  page_language: "en",
    article_authors: ["Deacon Omar Gutiérrez"],
    article_categories: ["Sunday Guide, "],
  article_type: "news",
  article_word_count: "540",
  article_publication_date: "Fri, 15 Jan 2021 17:35:16 +0000"
});
</script>

</html>
