
<!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Pro-Life Movement Needs &#8216;Humility&#8217; and &#8216;Consistency&#8217; on Racism</title>
<link rel="canonical" href="https://www.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="https://www.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism">
<meta property="og:description" content="The connection among abortion, poverty, and racism runs deeper and wider than many in the pro-life movement are aware, panelists said, bu...">
<meta property="og:title" content="Pro-Life Movement Needs &#8216;Humility&#8217; and &#8216;Consistency&#8217; on Racism">
<meta property="og:image" content="https://www.ncregister.com/images/editorial/Katrina_Jackson_101119_ENN_In_Person_new.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:url" content="https://www.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism">
<meta name="twitter:description" content="The connection among abortion, poverty, and racism runs deeper and wider than many in the pro-life movement are aware, panelists said, bu...">
<meta name="twitter:title" content="Pro-Life Movement Needs &#8216;Humility&#8217; and &#8216;Consistency&#8217; on Racism">
<meta name="twitter:image" content="https://www.ncregister.com/images/editorial/Katrina_Jackson_101119_ENN_In_Person_new.jpg">
<script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism',
      metaPath = 'daily-news/pro-life-movement-needs-humility-and-consistency-on-racism',
      metaTitle = "Pro-Life Movement Needs 'Humility' and 'Consistency' on Racism",
      metaDescr = "The connection among abortion, poverty, and racism runs deeper and wider than many in the pro-life movement are aware, panelists said, bu...",
      metaTags = ['Matt Hadro/CNA', 'Nation'];
  if ("benjamin watson, eugenics, katrina jackson, planned parenthood, pro-life community, racism, university of notre dame" != '')
    [].push.apply(metaTags, "benjamin watson, eugenics, katrina jackson, planned parenthood, pro-life community, racism, university of notre dame".split(', '));
</script>

  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: "2020-07-30",
    articleSection: "Nation",
    articleAuthor: "Matt Hadro/CNA",
    articleImageCredit: "ENN/EWTN"
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>
<script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
<script>
  if (navigator.userAgent.indexOf('AhrefsBot') < 0) {
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
      page_url: window.location.href,
      page_url_canonical: 'https://www.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism',
      page_title: "Pro-Life Movement Needs &#8216;Humility&#8217; and &#8216;Consistency&#8217; on Racism",
      page_type: "article",
      article_authors: ["Matt Hadro/CNA"],
      article_categories: metaTags,
      article_type: "Nation",
      article_publication_date: "Thu, 30 Jul 2020 06:19:20 -0400",
      page_language: "en"
    });
  }
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="https://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="https://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="https://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="https://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=920MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=920GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank" class="item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton" class="donate" target="_blank">Support the Register</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="https://www.ewtnreligiouscatalogue.com" target="_blank">Store</a>
    <a href="https://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>

  <div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>


<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN News</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/66050" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/66050" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        <div data-io-article-url="https://www.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism">
          
              
  
  
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="State senator Katrina Jackson during an appearance on EWTN News Nightly on October 11, 2019. " src="/images/editorial/Katrina_Jackson_101119_ENN_In_Person_new.jpg"></div>
    <div class="article-image-caption">State senator Katrina Jackson during an appearance on EWTN News Nightly on October 11, 2019.  (ENN/EWTN)</div>
    <div class="article-section">
    <a href="/sections/nation">Nation</a>&nbsp;|&nbsp; Jul. 30, 2020
  </div>
  <div class="article-title">Pro-Life Movement Needs &#8216;Humility&#8217; and &#8216;Consistency&#8217; on Racism</div>
      <div class="article-subhead">The connection among abortion, poverty, and racism runs deeper and wider than many in the pro-life movement are aware, panelists said, but it’s a connection that needs to be made.</div>
    <div class="article-author">Matt Hadro/CNA</div>
    <div class="article-body"><p>&nbsp;WASHINGTON &mdash; Black pro-life leaders spoke during an event Tuesday about the need for the pro-life movement to become more consistent and less political on the problem of racism in order to advance the cause of life.</p>

<p>The online panel &ldquo;Racism is a Life Issue&rdquo; was hosted by the University of Notre Dame&rsquo;s de Nicola Center for Ethics and Culture and cosponsored by the university&rsquo;s law school, Mendoza College of Business, College of Arts and Letters, and a Right to Life group.</p>

<p>Speaking at the event, Louisiana state senator Katrina Jackson, D, who drafted state abortion legislation which passed with bipartisan support before being struck down by the Supreme Court earlier this month, said that pro-life advocates had alienated potential supports by treating life as a party-political issue.</p>

<p>Women need to be supported if they&rsquo;re making a tough decision to carry a child, Jackson said, yet &ldquo;pro-life&rdquo; legislators often oppose policies that could help these women&mdash;such as an expansion of Medicaid.</p>

<p>The Medicaid expansion was supported by Louisiana&rsquo;s Catholic bishops as a &ldquo;life&rdquo; issue, yet was still one of the most &ldquo;controversial&rdquo; issues of Jackson&rsquo;s political career, she said, adding that it didn&rsquo;t need to be &ldquo;controversial.&rdquo;</p>

<p>Opposition to such policies by &ldquo;pro-life&rdquo; legislators does not go unnoticed by the African-American community, Jackson said, noting that many people in her district ask her why her pro-life colleagues do not support policies such as Medicaid expansion, or oppose the death penalty.</p>

<p>Former NFL tight end Benjamin Watson said the pro-life cause is seen by many African-Americans as a partisan campainging point, and that many Black people were alienated by the term &ldquo;pro-life&rdquo; which they associate with party politics.</p>

<p>&ldquo;The term &lsquo;pro-life&rsquo; immediately brings about ideas of Republican versus Democrat, liberal-conservative, it brings a host of other issues that seem to be anti-black,&rdquo; said Watson, an outspoken pro-lifer and father of seven.</p>

<p>Recalling his own experiences in local communities and in the NFL, he said that pro-lifers need to take the life issue &ldquo;out of the political realm&rdquo; with advocates looking to build support for the cause and not just attract votes for a given candidate or election.</p>

<p>&ldquo;The black community is overwhelmingly pro-life in the sense of for-life, against-abortion. We are,&rdquo; said Watson. But, he said, the term &ldquo;has come to mean something totally different than the essence of what it is, which is something that I believe many of us across ethnic lines all agree with.&rdquo;</p>

<p>Joining Jackson and Watson on the panel were G. Marcus Cole, the dean of Notre Dame Law School, EWTN radio host Gloria Purvis, and Harvard professor Jacqueline Rivers. Ernest Morrell, director of the Center for Literacy Education at Notre Dame, moderated the discussion.</p>

<p>Consistency of support across life issues - including opposing racism and poverty - is key, all the panelists agreed.</p>

<p>&ldquo;You cannot ask a person to choose birth but not support that person&rsquo;s life and their opportunity at the American dream,&rdquo; Jackson said. &ldquo;At least give them the same opportunity that others have.&rdquo;</p>

<p>She noted that Planned Parenthood successfully advertises abortion for young women because they feel they have &ldquo;no resources&rdquo; to care for a child.</p>

<p>The connection among abortion, poverty, and racism runs deeper and wider than many in the pro-life movement are aware, panelists said, but it&rsquo;s a connection that needs to be made.</p>

<p>The poverty rate among black women is almost three times that of non-Hispanic white women, Rivers said, arguing that this is the result of historically racist laws and policies that were crafted to exclude black families from benefits which boosted other white families into the middle class and beyond.</p>

<p>This helped create a generational wealth gap between whites and African-Americans that exists to this day, Rivers said.</p>

<p>If pro-lifers became more acquainted with this history, she said, they could be seen as having an &ldquo;underlying understanding of the depths of the problems&rdquo; of racism.</p>

<p>Gloria Purvis said winning broader support for the pro-life cause in the Black community require more &ldquo;humility&rdquo; from activists and politicians.</p>

<p>&ldquo;Stop trying to dictate to black people how they should vote, what should be their number one issue, or that somehow you know better than they do about what real racism is. Do not do that,&rdquo; Purvis said.</p>

<p>&ldquo;For goodness&rsquo; sake, stop saying things like &lsquo;the&nbsp;real&nbsp;racism is abortion&rsquo;,&rdquo; she said, noting that pro-lifers should be able to talk about both racism and abortion without marginalizing either issue.</p>

<p>In line with the event&rsquo;s title, Purvis said treating racism as a life issue requires first that pro-lifers not deny it is an issue at all.</p>

<p>&ldquo;For goodness&rsquo; sake, please, please, stop with the political talking points of the far-right. You will turn people off faster than you know what,&rdquo; Purvis said, giving examples of people bringing up &ldquo;black-on-black crime&rdquo; or black fathers being absent from their families in conversations about race, to argue that systemic racism doesn&rsquo;t exist.</p>

<p>Purvis said the &ldquo;number one pushback&rdquo; she receives in her outreach is the belief that pro-lifers &ldquo;only care about black life in the womb when it comes to politics or election time.&rdquo;</p></div>
    

          
          <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        </div>
        
          <script type="text/javascript">
  var noMoreComments, entryId = '66050';
</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell view-comments-link" title="Click to fetch latest comments">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div id="comments-container" class="article-comments"></div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="https://www.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.ncregister.com/daily-news/pro-life-movement-needs-humility-and-consistency-on-racism" />
<input type="hidden" name="URI" value="daily-news/pro-life-movement-needs-humility-and-consistency-on-racism" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="66050" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
        <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>



<div id="trending" class="rsb"></div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
          </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2020 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
  </div>
  <div class="footer-fine-print">
    The National Catholic Register is a service of EWTN News, Inc. in Irondale, AL.<br>
    Donations to support the Register are made to EWTN News, Inc., an Alabama
    nonprofit and section 501(c)3 public charity, EIN 27-4581132. Your donation
    supports the Register 100% and is tax deductible to the fullest extent
    permitted by law.<br>
    EWTN News Inc. supports Eternal Word Television Network, Inc. (EWTN).
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>





