<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban| National Catholic Register</title>
  
<meta name="description"
  content="Rep. Russell Ott was one of only two Democrats in the South Carolina House to vote for the Fetal Heartbeat and Protection from Abortion Act, which restricts a...">
<meta name="keywords"
  content="heartbeat bill,abortion,south carolina">
<link rel="canonical" href="https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="Rep. Russell Ott was one of only two Democrats in the South Carolina House to vote for the Fetal Heartbeat and Protection from Abortion Act, which restricts abortions after a fetal heartbeat can be detected — as early as six weeks post-gestation." />
<meta property="og:title"
  content="Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_31f59dbd045f9f55ca3bf411bf94abcd7418a6d47a137bd6ed6bd6e8a7978d77.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_31f59dbd045f9f55ca3bf411bf94abcd7418a6d47a137bd6ed6bd6e8a7978d77.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban">
<meta name="twitter:description"
  content="Rep. Russell Ott was one of only two Democrats in the South Carolina House to vote for the Fetal Heartbeat and Protection from Abortion Act, which restricts abortions after a fetal heartbeat can be detected — as early as six weeks post-gestation.">
<meta itemprop="name" content="Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban">

<link rel="amphtml" href="https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban?amp">

<meta name="sp.guid" content="tag:ncregister-api.superdesk.pro:2021:3e912835-0e1a-43bb-90bf-f73e32dbdee4" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1612258066332.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban',
    metaPath = 'cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban',
    metaTitle = "Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban",
    metaDescr = "Rep. Russell Ott was one of only two Democrats in the South Carolina House to vote for the Fetal Heartbeat and Protection from Abortion Act, which restricts abortions after a fetal heartbeat can be detected — as early as six weeks post-gestation.",
      metaTags = ['NCR_CNA',   ''   ,  'heartbeat bill',    'abortion',    'south carolina' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "CNA",
    "item": "https://www.ncregister.com/cna"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban",
    "item": "https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban"
  },
  "headline": "Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_31f59dbd045f9f55ca3bf411bf94abcd7418a6d47a137bd6ed6bd6e8a7978d77.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_9ebd826aa42cf30c4f580d5054aa3ad5ef3248fa71a1d6da26eb40e83856286c.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_30a9672974a231dccfb02c733d922a3b35618584fcbb99045a8982dce67631cd.jpg"
       ],
  "datePublished": "2021-02-19T13:23:53+00:00",
  "dateModified": "2021-02-19T13:24:12+00:00",
  "author": {
    "@type": "Person",
    "name": "CNA"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "Rep. Russell Ott was one of only two Democrats in the South Carolina House to vote for the Fetal Heartbeat and Protection from Abortion Act, which restricts abortions after a fetal heartbeat can be detected — as early as six weeks post-gestation."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/mccarrick">McCarrick Report</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban</h1>

        
                        <div class="article__lead">
          <p>Rep. Russell Ott was one of only two Democrats in the South Carolina House to vote for the Fetal Heartbeat and Protection from Abortion Act, which restricts abortions after a fetal heartbeat can be detected — as early as six weeks post-gestation.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_9ebd826aa42cf30c4f580d5054aa3ad5ef3248fa71a1d6da26eb40e83856286c.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_9ebd826aa42cf30c4f580d5054aa3ad5ef3248fa71a1d6da26eb40e83856286c.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_31f59dbd045f9f55ca3bf411bf94abcd7418a6d47a137bd6ed6bd6e8a7978d77.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_31f59dbd045f9f55ca3bf411bf94abcd7418a6d47a137bd6ed6bd6e8a7978d77.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140220_31f59dbd045f9f55ca3bf411bf94abcd7418a6d47a137bd6ed6bd6e8a7978d77.jpg" alt="Fetal heartbeat shown during ultrasound." title="Fetal heartbeat shown during ultrasound. ">
         </picture>
        <figcaption>Fetal heartbeat shown during ultrasound. (photo: Dade72 / Shutterstock)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">CNA</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/nation">Nation</a></span>

          <time class="articleMetadata__info" datetime="2021-02-19T13:23:53+00:00">February 19, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                              <p>COLUMBIA, S.C. — Only two South Carolina House Democrats voted to ban on most abortions in the state on Wednesday, and one of them explained that his “consistent” view on the right to life helped him overcome reservations about the legislation.</p>

                                                                                                    <p>Rep. Russell Ott, D, was one of only two Democrats in the South Carolina House to vote for the Fetal Heartbeat and Protection from Abortion Act, which restricts abortions after a fetal heartbeat can be detected — as early as six weeks post-gestation.</p>

                                                                                                    <p>Ott told CNA on Wednesday that the abortion issue is not an “easy” one for him, but that everyone—including the unborn—deserves an opportunity to live.</p>

                                                                      <p>“I feel like I need to continue to be consistent,” he told CNA. “An unborn child is still a human being,” he said, adding that “I can’t separate myself from that.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>The House passed the bill overwhelmingly on Wednesday, and on Thursday Gov. Henry McMaster, R, signed it into law. Planned Parenthood also announced on Thursday that it was challenging the law in court.</p>

                                                                                                    <p>During legislative debate over the bill on Wednesday, Democrats walked out of the state House chamber in protest.</p>

                                                                      <p>Under the law, doctors would face a felony charge and up to two years in prison for performing an illegal abortion after a baby’s heartbeat has been detected. Mothers seeking abortions could not be criminally prosecuted, however.</p>

                                                                                                    <p>According to data from the state’s health office, 55% of abortions in South Carolina in 2019 were performed after six weeks. The legislation includes exceptions for a pregnancy as a result of rape or incest, in the case of a “fetal anomaly,” or when the life of the mother is at stake.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>The diocese of Charleston supported the legislation. The director of the state’s Catholic Conference, Michael Acquilano, called the passage of the bill “a historic day for the pro-life movement in South Carolina,” according to The Catholic Miscellany.</p>

                                                                                                    <p>Other states have passed “heartbeat” abortion bans, including Georgia, Missouri, Louisiana, Ohio, Alabama, Arkansas, Iowa, Kentucky, Mississippi, and North Dakota.</p>

                                                                      <p>During debate over the legislation, Democratic leader Todd Rutherford said his caucus cares about “people not dying after they’re born.”</p>

                                                                                                    <p>“We don’t believe that life begins when science says it does not,” he said, calling the vote a “farce” that is “about ‘pretend life’.” Announcing the walkout, Rutherford told Republicans that his caucus would “leave you all to the farce which is a debate about—life?”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>In a statement on Wednesday, Ott expressed reservations about the bill and said he offered several amendments to it, but ultimately decided to vote for the legislation because “everyone has a right to life.”</p>

                                                                                                    <p>In an interview with CNA on Wednesday, Ott explained his reservations and why he is “pro-life for the whole life.”</p>

                                                                      <p>“I acknowledge that being a man, I can’t put myself in a woman’s shoes,” he told CNA. “I’ve never wanted to come across as someone who is telling someone else what they can and can’t do with their bodies.” However, he said he had to be “consistent” in his support of the right to life.</p>

                                                                                                    <p>Ott says the issue is not an “easy” one for him.</p>

                                                                      <p>The life issue “has always been an internal struggle for me,” he said, adding that he is “concerned when people say it’s easy for them.”</p>

                                                                                                    <p>He said he wished state Republicans were more serious about public benefits for children and adults as they are about protecting unborn children.</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p>“You want to get serious? Then let’s reform our public education system in the state, which has historically lagged behind everyone else, right?” he asked. “We’ve got food deserts. We’ve got lack of broadband accessibility in the rural parts of South Carolina.”</p>

                                                                                                    <p>“I only see this passion from individuals when we’re dealing with abortion. And so that is concerning to me,” he said.</p>

                                                                      <p>Ott said he had reservations about the bill, including its requirement that a doctor report a rape to law enforcement. He also tried to strike a provision allowing for private attorneys to defend the bill in court on behalf of the state and at the expense of the taxpayers. He also sought to create an office that would help steer pregnant women to resources available to them. His amendments were not included in the final bill.</p>

                                                                                                    <p>He was critical of both major political parties for using abortion as a “wedge” political issue.</p>

                                                                      <p>“There’s a lot of common ground that can be found, but it can’t be found if we’ve got one party that’s pointing to the other party and calling them ‘baby killers,’ and we can’t have it if the other party is pointing back at the other ones and saying that they don’t give a darn about women,” he said.</p>

                                                                                                    <p>“And I just think both sides have gotten to a point where they’ve dug in and they use it as a political wedge in society, and I think that is not good for us as a state or a country.”</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/heartbeat-bill">heartbeat bill</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/abortion">abortion</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/south-carolina">south carolina</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/charleston-diocese-welcomes-progress-as-heartbeat-bill-passes-key-hurdle">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210129150124_ea547c75c951593122e2e09bf65032945916f3ce18972b1c39b5c2b450a2da83.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210129150124_ea547c75c951593122e2e09bf65032945916f3ce18972b1c39b5c2b450a2da83.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210129150124_ea547c75c951593122e2e09bf65032945916f3ce18972b1c39b5c2b450a2da83.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210129150124_ea547c75c951593122e2e09bf65032945916f3ce18972b1c39b5c2b450a2da83.jpeg" alt="Woman holds an ultrasound image of her daughter with her husband behind her." title="Woman holds an ultrasound image of her daughter with her husband behind her. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/charleston-diocese-welcomes-progress-as-heartbeat-bill-passes-key-hurdle">Charleston Diocese Welcomes Progress As Heartbeat Bill Passes Key Hurdle</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The state currently bans abortion after 20 weeks into pregnancy.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/charleston-diocese-welcomes-progress-as-heartbeat-bill-passes-key-hurdle#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/charleston-diocese-welcomes-progress-as-heartbeat-bill-passes-key-hurdle" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/federal-judge-blocks-tennessee-abortion-ban-during-litigation">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827040848_02d9ff2784d98cf27050ed292141ee6ee4b2f16f59c861c5f3cce4ad13cc7ecd.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827040848_02d9ff2784d98cf27050ed292141ee6ee4b2f16f59c861c5f3cce4ad13cc7ecd.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827040848_02d9ff2784d98cf27050ed292141ee6ee4b2f16f59c861c5f3cce4ad13cc7ecd.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827040848_02d9ff2784d98cf27050ed292141ee6ee4b2f16f59c861c5f3cce4ad13cc7ecd.jpeg" alt="Tennessee State Capitol. " title="Tennessee State Capitol.  ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/federal-judge-blocks-tennessee-abortion-ban-during-litigation">Federal Judge Blocks Tennessee Abortion Ban During Litigation</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The legislation bans abortion after the point at which a fetal heartbeat can be detected - as early as six weeks into pregnancy.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/catholic-news-agency">Catholic News Agency</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/federal-judge-blocks-tennessee-abortion-ban-during-litigation#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/federal-judge-blocks-tennessee-abortion-ban-during-litigation" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/federal-judge-places-hold-on-tennessee-heartbeat-based-abortion-ban">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827040848_02d9ff2784d98cf27050ed292141ee6ee4b2f16f59c861c5f3cce4ad13cc7ecd.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827040848_02d9ff2784d98cf27050ed292141ee6ee4b2f16f59c861c5f3cce4ad13cc7ecd.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827040848_02d9ff2784d98cf27050ed292141ee6ee4b2f16f59c861c5f3cce4ad13cc7ecd.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827040848_02d9ff2784d98cf27050ed292141ee6ee4b2f16f59c861c5f3cce4ad13cc7ecd.jpeg" alt="State Capitol of Tennessee. " title="State Capitol of Tennessee.  ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/federal-judge-places-hold-on-tennessee-heartbeat-based-abortion-ban">Federal Judge Places Hold on Tennessee Heartbeat-Based Abortion Ban</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Tennessee Senate passed a ban on abortion June 19 by a 23-5 party line vote.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/catholic-news-agency">Catholic News Agency</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/federal-judge-places-hold-on-tennessee-heartbeat-based-abortion-ban#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/federal-judge-places-hold-on-tennessee-heartbeat-based-abortion-ban" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/georgia-abortion-heartbeat-law-banned-by-federal-court">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082708084_020118c6ac82341993f5f407cdf4003e07f3e4798ce6e4bd24a3e2f5a0c91646.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082708084_020118c6ac82341993f5f407cdf4003e07f3e4798ce6e4bd24a3e2f5a0c91646.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082708084_020118c6ac82341993f5f407cdf4003e07f3e4798ce6e4bd24a3e2f5a0c91646.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082708084_020118c6ac82341993f5f407cdf4003e07f3e4798ce6e4bd24a3e2f5a0c91646.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/georgia-abortion-heartbeat-law-banned-by-federal-court">Georgia Abortion Heartbeat Law Banned by Federal Court</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Georgia’s governor Brian Kemp said Monday the state would appeal the court’s ruling, which could lead to a Supreme Court hearing of the case.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/catholic-news-agency">Catholic News Agency</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/georgia-abortion-heartbeat-law-banned-by-federal-court#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/georgia-abortion-heartbeat-law-banned-by-federal-court" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/do-you-really-believe-jesus-rose-from-the-dead">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140236_ff99cdeccf088c041e5265c1b28adf5cc1f10938ea90ae50380c0f83a84d53ed.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140236_ff99cdeccf088c041e5265c1b28adf5cc1f10938ea90ae50380c0f83a84d53ed.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140236_ff99cdeccf088c041e5265c1b28adf5cc1f10938ea90ae50380c0f83a84d53ed.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219140236_ff99cdeccf088c041e5265c1b28adf5cc1f10938ea90ae50380c0f83a84d53ed.jpg" alt="Johan Ludwig Lund (1777-1867), “The Resurrection of Christ”." title="Johan Ludwig Lund (1777-1867), “The Resurrection of Christ”. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/do-you-really-believe-jesus-rose-from-the-dead">Do You Really Believe Jesus Rose From the Dead?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: We must be willing to affirm, without hesitation or compromise the historic truth of the Resurrection.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jennifer-roback-morse">Jennifer Roback Morse</a></span>
            
                                                                                                               
            
            <a href="/section/commentaries">Commentaries</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/do-you-really-believe-jesus-rose-from-the-dead#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/do-you-really-believe-jesus-rose-from-the-dead" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/virtual-theology-on-tap-lukewarm-catholicism-isnt-an-option">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219010228_602f06fd633fc81a1c3f6824jpg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219010228_602f06fd633fc81a1c3f6824jpg.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219010228_602f06fd633fc81a1c3f6824jpg.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219010228_602f06fd633fc81a1c3f6824jpg.png" alt="The virtual National Theology on Tap event was recorded in Ann Arbor, Michigan, and broadcast on the night of Feb. 11." title="The virtual National Theology on Tap event was recorded in Ann Arbor, Michigan, and broadcast on the night of Feb. 11. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/virtual-theology-on-tap-lukewarm-catholicism-isnt-an-option">Virtual Theology on Tap: ‘Lukewarm Catholicism Isn&#039;t an Option’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Peter Burak, director of Intentional Disciples, hosted the event and discussed challenges in the modern culture with experts in various Catholic fields.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/virtual-theology-on-tap-lukewarm-catholicism-isnt-an-option#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/virtual-theology-on-tap-lukewarm-catholicism-isnt-an-option" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/intermittent-fasting">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219030252_ced4c98f16dc68434e081c2b0118f26832dc9e93b08bb54e101644b9c75898ae.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219030252_ced4c98f16dc68434e081c2b0118f26832dc9e93b08bb54e101644b9c75898ae.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219030252_ced4c98f16dc68434e081c2b0118f26832dc9e93b08bb54e101644b9c75898ae.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219030252_ced4c98f16dc68434e081c2b0118f26832dc9e93b08bb54e101644b9c75898ae.jpg" alt="Juan Rizi, “The Dinner of St. Benedict,” 17th century" title="Juan Rizi, “The Dinner of St. Benedict,” 17th century ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/intermittent-fasting">One Meal a Day: An Ancient Monastic Tradition for a Wired World</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Intermittent fasting seems to be a thing these days, but Catholic monks have been intermittently fasting for a good millennium and a half.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/rick-becker">Rick Becker</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/intermittent-fasting#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/intermittent-fasting" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/catholics-in-the-crosshairs-of-big-tech-recent-cluster-of-cases-of-de-facto-online-censorship-raises-concerns">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219020240_c85e9646a1b51854ec3ade1615bf9be3315aef3c3f7b73ba1fe09b940ccc2c5c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219020240_c85e9646a1b51854ec3ade1615bf9be3315aef3c3f7b73ba1fe09b940ccc2c5c.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219020240_c85e9646a1b51854ec3ade1615bf9be3315aef3c3f7b73ba1fe09b940ccc2c5c.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219020240_c85e9646a1b51854ec3ade1615bf9be3315aef3c3f7b73ba1fe09b940ccc2c5c.png" alt="Screenshot of the issue that Saintly Heart had with their Our Lady of Guadalupe post on January 22, 2021." title="Screenshot of the issue that Saintly Heart had with their Our Lady of Guadalupe post on January 22, 2021. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/catholics-in-the-crosshairs-of-big-tech-recent-cluster-of-cases-of-de-facto-online-censorship-raises-concerns">Catholics in the Crosshairs of Big Tech?: Recent Cluster of Cases of De Facto Online Censorship Raises Concerns</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Lack of transparency from platforms makes intentional suppression an open question.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jonathan-liedl">Jonathan Liedl</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/catholics-in-the-crosshairs-of-big-tech-recent-cluster-of-cases-of-de-facto-online-censorship-raises-concerns#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/catholics-in-the-crosshairs-of-big-tech-recent-cluster-of-cases-of-de-facto-online-censorship-raises-concerns" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/intermittent-fasting">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219030252_ced4c98f16dc68434e081c2b0118f26832dc9e93b08bb54e101644b9c75898ae.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219030252_ced4c98f16dc68434e081c2b0118f26832dc9e93b08bb54e101644b9c75898ae.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219030252_ced4c98f16dc68434e081c2b0118f26832dc9e93b08bb54e101644b9c75898ae.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210219030252_ced4c98f16dc68434e081c2b0118f26832dc9e93b08bb54e101644b9c75898ae.jpg" alt="Juan Rizi, “The Dinner of St. Benedict,” 17th century" title="Juan Rizi, “The Dinner of St. Benedict,” 17th century ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/intermittent-fasting">One Meal a Day: An Ancient Monastic Tradition for a Wired World</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Intermittent fasting seems to be a thing these days, but Catholic monks have been intermittently fasting for a good millennium and a half.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/rick-becker">Rick Becker</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/intermittent-fasting#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/intermittent-fasting" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/new-york-encounter-suicide-hope">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021021900020_638fc846f1adce9a8daa5aa628a7e8e63f158a19a9e2f7a85e849e64c9ff183e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021021900020_638fc846f1adce9a8daa5aa628a7e8e63f158a19a9e2f7a85e849e64c9ff183e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021021900020_638fc846f1adce9a8daa5aa628a7e8e63f158a19a9e2f7a85e849e64c9ff183e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021021900020_638fc846f1adce9a8daa5aa628a7e8e63f158a19a9e2f7a85e849e64c9ff183e.jpg" alt="‘Angel of Grief,’ sculpted in 1894 by William Wetmore Story, serves as the gravestone of the artist and his wife Emelyn at the Protestant Cemetery in Rome." title="‘Angel of Grief,’ sculpted in 1894 by William Wetmore Story, serves as the gravestone of the artist and his wife Emelyn at the Protestant Cemetery in Rome. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/new-york-encounter-suicide-hope">Why on Earth? A Psychiatrist, Philosopher, Comedian and Theologian Discuss Darkness, Suicide and Hope</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>All of human experience — including its most tragic elements — needs to be brought into the light so we can better understand that we are created in love, fallen in sin, and redeemed by an all-loving God.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/margarita-mooney">Margarita Mooney</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/new-york-encounter-suicide-hope#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/new-york-encounter-suicide-hope" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/4-ways-to-make-most-of-this-lent">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210218220248_4747e5e571de64ba3956a59316b139afd0ac8cbbf87c9873c637cae8b3202f3b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210218220248_4747e5e571de64ba3956a59316b139afd0ac8cbbf87c9873c637cae8b3202f3b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210218220248_4747e5e571de64ba3956a59316b139afd0ac8cbbf87c9873c637cae8b3202f3b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210218220248_4747e5e571de64ba3956a59316b139afd0ac8cbbf87c9873c637cae8b3202f3b.jpg" alt="Pope Francis celebrates Ash Wednesday Mass in St. Peter&#039;s Basilica Feb. 17, 2021." title="Pope Francis celebrates Ash Wednesday Mass in St. Peter&#039;s Basilica Feb. 17, 2021. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/4-ways-to-make-most-of-this-lent">4 Ways to Get Out of Hiding and Make the Most of This Lent</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Living Lent 2021 does not have to be a repeat of Lent 2020.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/andrea-picciotti-bayer">Andrea Picciotti-Bayer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/4-ways-to-make-most-of-this-lent#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/4-ways-to-make-most-of-this-lent" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/padre-fermin-de-lasuen">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210218180224_507c0cd8775ff0ef044574971704250b4b49c8c4abb2b3700b11ce9f5aa46768.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210218180224_507c0cd8775ff0ef044574971704250b4b49c8c4abb2b3700b11ce9f5aa46768.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210218180224_507c0cd8775ff0ef044574971704250b4b49c8c4abb2b3700b11ce9f5aa46768.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210218180224_507c0cd8775ff0ef044574971704250b4b49c8c4abb2b3700b11ce9f5aa46768.jpg" alt="Mission Santa Barbara, the 10th of California’s 21 missions, was founded in 1786 by Padre Fermín de Lasuén. This colorized photo was taken from a postcard published around 1903." title="Mission Santa Barbara, the 10th of California’s 21 missions, was founded in 1786 by Padre Fermín de Lasuén. This colorized photo was taken from a postcard published around 1903. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/padre-fermin-de-lasuen">Padre Fermín de Lasuén: California’s Second-Greatest Missionary</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>While St. Junípero Serra is widely known as California’s greatest missionary, his successor, Padre Fermín de Lasuén, is largely unknown.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jim-graves">Jim Graves</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/padre-fermin-de-lasuen#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/padre-fermin-de-lasuen" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                  
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/archbishop-naumann-biden-s-self-contradictory-catholicism-on-abortion-deserves-correction">Archbishop Naumann: Biden’s Self-Contradictory Catholicism on Abortion Deserves Correction</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/what-happened-to-the-usccb-working-group-on-joe-biden">What Happened to the USCCB Working Group on Joe Biden?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/catholic-employers-have-opportunity-for-protection-from-hhs-abortion-and-transgender-mandates">Catholic Employers Have Opportunity for Protection From HHS Abortion and Transgender Mandates</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/pushing-back-against-biden-s-pro-abortion-push">Pushing Back Against Biden’s Pro-Abortion Push</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/cardinal-says-vatican-employees-could-lose-jobs-for-refusing-covid-19-vaccine">Cardinal Says Vatican Employees Could Lose Jobs for Refusing COVID-19 Vaccine</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/holy-week-2021-vatican-issues-guidelines-for-catholics-amid-ongoing-covid-19-restrictions">Holy Week 2021: Vatican Issues Guidelines for Catholics Amid Ongoing COVID-19 Restrictions</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/pope-francis-views-on-ubi">Is Pope Francis Sympathetic to the Universal Basic Income Concept?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/dust-not-ashes">We Are Dust, and to Dust (Not Ashes) We Shall Return</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/where-does-faith-come-in-with-biden-s-valentine-s-day-order">Where Does Faith Come in With Biden’s Valentine’s Day Order?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/catholics-in-the-crosshairs-of-big-tech-recent-cluster-of-cases-of-de-facto-online-censorship-raises-concerns">Catholics in the Crosshairs of Big Tech?: Recent Cluster of Cases of De Facto Online Censorship Raises Concerns</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=100863'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1612258066332.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/cna/why-this-south-carolina-democrat-bucked-his-party-and-voted-for-the-heartbeat-abortion-ban",
  page_title: "Why this South Carolina Democrat Bucked his Party and Voted for the ‘Heartbeat’ Abortion Ban",
  page_type: "article",
  page_language: "en",
    article_categories: ["News, Nation"],
  article_type: "news",
  article_word_count: "801",
  article_publication_date: "Fri, 19 Feb 2021 13:23:53 +0000"
});
</script>

</html>
