<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’| National Catholic Register</title>
  
<meta name="description"
  content="In his message ahead of the first World Day for Grandparents and the Elderly, Pope Francis referred to his own advanced age, and quoted his predecessor, Pope...">
<meta name="keywords"
  content="elderly,grandparents,pope francis">
<link rel="canonical" href="https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="In his message ahead of the first World Day for Grandparents and the Elderly, Pope Francis referred to his own advanced age, and quoted his predecessor, Pope emeritus Benedict XVI, whom he called “a saintly elderly person who continues to pray and work for the Church.”" />
<meta property="og:title"
  content="Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’">
<meta name="twitter:description"
  content="In his message ahead of the first World Day for Grandparents and the Elderly, Pope Francis referred to his own advanced age, and quoted his predecessor, Pope emeritus Benedict XVI, whom he called “a saintly elderly person who continues to pray and work for the Church.”">
<meta itemprop="name" content="Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’">

<link rel="amphtml" href="https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath?amp">

<meta name="sp.guid" content="tag:ncregister-api.superdesk.pro:2021:dccbd852-c6d6-4cfd-a78f-93ac312399fb" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1623752048561.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath',
    metaPath = 'cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath',
    metaTitle = "Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’",
    metaDescr = "In his message ahead of the first World Day for Grandparents and the Elderly, Pope Francis referred to his own advanced age, and quoted his predecessor, Pope emeritus Benedict XVI, whom he called “a saintly elderly person who continues to pray and work for the Church.”",
      metaTags = ['NCR_CNA',   ''   ,  'elderly',    'grandparents',    'pope francis' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "CNA",
    "item": "https://www.ncregister.com/cna"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’",
    "item": "https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath"
  },
  "headline": "Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.jpg"
       ],
  "datePublished": "2021-06-22T15:29:03+00:00",
  "dateModified": "2021-06-22T15:29:23+00:00",
  "author": {
    "@type": "Person",
    "name": "Hannah Brockhaus/CNA"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "In his message ahead of the first World Day for Grandparents and the Elderly, Pope Francis referred to his own advanced age, and quoted his predecessor, Pope emeritus Benedict XVI, whom he called “a saintly elderly person who continues to pray and work for the Church.”"
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’</h1>

        
                        <div class="article__lead">
          <p>In his message ahead of the first World Day for Grandparents and the Elderly, Pope Francis referred to his own advanced age, and quoted his predecessor, Pope emeritus Benedict XVI, whom he called “a saintly elderly person who continues to pray and work for the Church.”</p>
        </div>
        
               
        
  
                                                          
                                    
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622160636_60d1f63586c25620efd1f2c4jpeg.jpg" alt="Pope Francis visits the San Raffaele Borona assisted living home in Rieti, Italy, Oct. 4, 2016." title="Pope Francis visits the San Raffaele Borona assisted living home in Rieti, Italy, Oct. 4, 2016. ">
         </picture>
        <figcaption>Pope Francis visits the San Raffaele Borona assisted living home in Rieti, Italy, Oct. 4, 2016. (photo: Vatican Media. / Vatican Media)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">Hannah Brockhaus/CNA</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/vatican">Vatican</a></span>

          <time class="articleMetadata__info" datetime="2021-06-22T15:29:03+00:00">June 22, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                              <p>VATICAN CITY —<b> </b>There is no “retirement” from spreading the faith, Pope Francis said in a message to grandparents on Tuesday, adding that the prayers of the elderly are needed by the Church and the world.</p>

                                                                                                    <p>“Think about it: what is our vocation today, at our age? To preserve our roots, to pass on the faith to the young and to care for the little ones. Never forget this,” the 84-year-old pope said.</p>

                                                                                                    <p>He said that it does not matter how old one is, whether one works or not, and whether one has a family or is alone.</p>

                                                                      <p>“Because there is no retirement age from the work of proclaiming the Gospel and handing down traditions to your grandchildren. You just need to set out and undertake something new,” he commented.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>In his <a href="https://www.vatican.va/content/francesco/en/messages/nonni/documents/20210531-messaggio-nonni-anziani.html" target="null">message</a> ahead of the first World Day for Grandparents and the Elderly, Pope Francis referred to his own advanced age, and quoted his predecessor, Pope emeritus Benedict XVI, whom he called “a saintly elderly person who continues to pray and work for the Church.”</p>

                                                                                                    <p>“‘The prayer of the elderly can protect the world, helping it perhaps more effectively than the frenetic activity of many others.’ [Benedict] spoke those words in 2012, towards the end of his pontificate,” Francis said. “There is something beautiful here. Your prayer is a very precious resource: a deep breath that the Church and the world urgently need.”</p>

                                                                                                    <p>“I was called to become the Bishop of Rome when I had reached, so to speak, retirement age and thought I would not be doing anything new,” he noted. “The Lord is always — always — close to us. He is close to us with new possibilities, new ideas, new consolations, but always close to us. You know that the Lord is eternal; he never, ever goes into retirement.”</p>

                                                                                                    <p>In January, Pope Francis <a href="https://www.catholicnewsagency.com/news/246309/pope-francis-proclaims-world-day-for-grandparents-and-the-elderly" target="null">established</a> the World Day for Grandparents and the Elderly, to take place annually on the fourth Sunday of July, close to the feast of the grandparents of Jesus, <a href="https://www.catholicnewsagency.com/saint/sts-anne-and-joachim-313" target="null">Sts. Anne and Joachim</a>.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>This year the celebration will fall on Sunday, July 25, and Pope Francis will offer a Mass with the elderly in St. Peter’s Basilica to mark the occasion.</p>

                                                                                                    <p>The Vatican’s Dicastery for the Laity, Family, and Life has assembled a “pastoral kit” for parishes and dioceses with suggestions for how to celebrate the first grandparents’ day.</p>

                                                                                                    <p>Cardinal Kevin Farrell, the dicastery’s prefect, <a href="https://press.vatican.va/content/salastampa/en/bollettino/pubblico/2021/06/22/210622e.html" target="null">said</a> during a <a href="https://www.youtube.com/watch?v=xmQBHomydnw" target="null">press conference</a> June 22 that the day “is meant to be a great celebration. And truly, we need it. After such a difficult year, we need to celebrate grandparents, grandchildren, young, and old.”</p>

                                                                                                    <p>The theme of this year’s grandparents’ day is <a href="http://www.laityfamilylife.va/content/laityfamilylife/en/news/amorislaetitia/io-sono-con-te-tutti-i-giorni.html" target="null">“I am with you always,”</a> taken from <a href="https://www.biblegateway.com/passage/?search=Matthew+28%3A20&amp;version=NRSVCE" target="null">Matthew 28:20</a>.&nbsp;</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>“This is the promise the Lord made to his disciples before he ascended into heaven,” Francis explained in his message. “They are the words that he repeats to you today, dear grandfathers and grandmothers, dear elderly friends.”</p>

                                                                                                    <p>“‘I am with you always’ are also the words that I, as Bishop of Rome and an elderly person like yourselves, would like to address to you on this first World Day of Grandparents and the Elderly,” he wrote. “The whole Church is close to you — to us — and cares about you, loves you and does not want to leave you alone.”</p>

                                                                                                    <p>Pope Francis noted that his message came after the difficult period of the coronavirus pandemic, which “swept down on us like an unexpected and furious storm,” and was a time of trial especially for the elderly.</p>

                                                                                                    <p>“Many of us fell ill, others died or experienced the death of spouses or loved ones, while others found themselves isolated and alone for long periods,” he said. “The Lord is aware of all that we have been through in this time. He is close to those who felt isolated and alone, feelings that became more acute during the pandemic.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p>The pope encouraged people to visit their grandparents or other elderly or sick people, saying that they would be like “angels” to them.</p>

                                                                      <p>He also urged the elderly to pray with the psalms and to read a page of the Gospel every day.</p>

                                                                                                    <p>“We will be comforted by the Lord’s faithfulness. The Scriptures will also help us to understand what the Lord is asking of our lives today. For at every hour of the day (cf. <a href="https://www.biblegateway.com/passage/?search=Matthew%2020%3A1-16&amp;version=NRSVCE" target="null">Matthew 20:1-16</a>) and in every season of life, he continues to send laborers into his vineyard,” he said.</p>

                                                                                                    <p>As part of the first World Day for Grandparents and the Elderly, the Vatican has also <a href="https://www.vatican.va/roman_curia/tribunals/apost_penit/documents/rc_trib_appen_pro_20210513_decreto-indulgenze-nonni_en.html" target="null">granted</a> a plenary indulgence to those who participate, either by attending a related spiritual event or by physically or virtually visiting the elderly, sick, or disabled on July 25.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_E'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_E'); });
              </script>
            </div>
          </div>
                                                  <p>An indulgence is the remission of the temporal punishment due to sins that have already been forgiven.&nbsp;</p>

                                                                      <p>The usual conditions for a plenary indulgence, which must be met, are that the individual be in the state of grace by the completion of the acts, have complete detachment from sin, and pray for the pope’s intentions.</p>

                                                                                                    <p>The person must also sacramentally confess their sins and receive Communion, up to about 20 days before or after the indulgenced act.</p>

                                                                      <p>The Apostolic Penitentiary said that the indulgence could also be gained by the elderly, sick, and anyone who cannot leave their homes for a serious reason, by uniting spiritually to the spiritual events of the World Day for Grandparents and the Elderly, “offering to the Merciful God their prayers, pains or sufferings of their lives,” while following the words of the pope on that day through television, radio, or the internet.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/elderly">elderly</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/grandparents">grandparents</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/pope-francis">pope francis</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/biblical-advice-on-growing-old-with-grace-and-wisdom">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210501000544_6c32470433830dabbbf4dca6bc95b0e6b63e8089a944d71865a5f7ef12bf7032.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210501000544_6c32470433830dabbbf4dca6bc95b0e6b63e8089a944d71865a5f7ef12bf7032.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210501000544_6c32470433830dabbbf4dca6bc95b0e6b63e8089a944d71865a5f7ef12bf7032.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210501000544_6c32470433830dabbbf4dca6bc95b0e6b63e8089a944d71865a5f7ef12bf7032.jpg" alt="The Bible has much to say about aging gracefully." title="The Bible has much to say about aging gracefully. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/biblical-advice-on-growing-old-with-grace-and-wisdom">Biblical Advice on Growing Old With Grace — and Wisdom</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>BOOK PICK: ‘What Does the Bible Say About Old Age?’</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/patti-maguire-armstrong">Patti Maguire Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/books">Books</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/biblical-advice-on-growing-old-with-grace-and-wisdom#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/biblical-advice-on-growing-old-with-grace-and-wisdom" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/covid-pandemic-challenges-catholics-regarding-how-to-provide-better-care-for-our-elders">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210305220316_931c143c680ed99eee20512084475bf8f37d19a4618f632261e4c1e225808582.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210305220316_931c143c680ed99eee20512084475bf8f37d19a4618f632261e4c1e225808582.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210305220316_931c143c680ed99eee20512084475bf8f37d19a4618f632261e4c1e225808582.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210305220316_931c143c680ed99eee20512084475bf8f37d19a4618f632261e4c1e225808582.jpg" alt="Caring for the elderly is a labor of love, and Catholic teaching informs the process, which has been made more challenging due to COVID protocols." title="Caring for the elderly is a labor of love, and Catholic teaching informs the process, which has been made more challenging due to COVID protocols. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/covid-pandemic-challenges-catholics-regarding-how-to-provide-better-care-for-our-elders">COVID Pandemic Challenges Catholics Regarding How to Provide Better Care for Our Elders</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Experts tell the Register that the tragedy of the death and suffering the health crisis has inflicted on U.S. seniors spotlights the need to implement new models that can better protect their health and dignity.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/judy-roberts">Judy Roberts</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/covid-pandemic-challenges-catholics-regarding-how-to-provide-better-care-for-our-elders#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/covid-pandemic-challenges-catholics-regarding-how-to-provide-better-care-for-our-elders" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/pope-francis-proclaims-world-day-for-grandparents-and-the-elderly">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210131180144_20223715c76614ae20f2dee179333d8a6965fbb6d0ff38cd7154683efad80f51.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210131180144_20223715c76614ae20f2dee179333d8a6965fbb6d0ff38cd7154683efad80f51.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210131180144_20223715c76614ae20f2dee179333d8a6965fbb6d0ff38cd7154683efad80f51.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210131180144_20223715c76614ae20f2dee179333d8a6965fbb6d0ff38cd7154683efad80f51.jpeg" alt="Pope Francis, shown visiting the San Raffaele Borona assisted living home in Rieti, Italy, on Oct. 4, 2016, has proclaimed a special day to honor grandparents and the elderly." title="Pope Francis, shown visiting the San Raffaele Borona assisted living home in Rieti, Italy, on Oct. 4, 2016, has proclaimed a special day to honor grandparents and the elderly. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/pope-francis-proclaims-world-day-for-grandparents-and-the-elderly">Pope Francis Proclaims World Day for Grandparents and the Elderly</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The World Day of Grandparents and the Elderly will be celebrated annually on the fourth Sunday of July.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Courtney Mares/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/pope-francis-proclaims-world-day-for-grandparents-and-the-elderly#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/pope-francis-proclaims-world-day-for-grandparents-and-the-elderly" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/extending-comfort-and-joy-to-the-elderly-this-christmas">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201216181236_6a80208fb4753dfab3134263c3ecf8f9511bb07c34afaf71197cb655100dea0e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201216181236_6a80208fb4753dfab3134263c3ecf8f9511bb07c34afaf71197cb655100dea0e.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201216181236_6a80208fb4753dfab3134263c3ecf8f9511bb07c34afaf71197cb655100dea0e.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201216181236_6a80208fb4753dfab3134263c3ecf8f9511bb07c34afaf71197cb655100dea0e.jpeg" alt="Resident Betsy Balmes of the Mullen Home in Denver and Sister Carolyn Martin, of the Little Sisters of the Poor, who is a nurse, administrator and vocations outreach manager at the Mullen Home, work together on the Christmas display in the first floor coffee shop." title="Resident Betsy Balmes of the Mullen Home in Denver and Sister Carolyn Martin, of the Little Sisters of the Poor, who is a nurse, administrator and vocations outreach manager at the Mullen Home, work together on the Christmas display in the first floor coffee shop. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/extending-comfort-and-joy-to-the-elderly-this-christmas">Extending Comfort and Joy to the Elderly This Christmas</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Care facilities connect residents with loved ones and offer cheer during season marked by pandemic restrictions.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/susan-klemond">Susan Klemond</a></span>
            
                                                                                                               
            
            <a href="/section/features">Features</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/extending-comfort-and-joy-to-the-elderly-this-christmas#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/extending-comfort-and-joy-to-the-elderly-this-christmas" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/pope-francis-accepts-resignation-of-75-year-old-auxiliary-bishop-in-texas">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622130652_60d1cf1286c25620efd1f2a0jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622130652_60d1cf1286c25620efd1f2a0jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622130652_60d1cf1286c25620efd1f2a0jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622130652_60d1cf1286c25620efd1f2a0jpeg.jpg" alt="Bishop George A. Sheltz." title="Bishop George A. Sheltz. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/pope-francis-accepts-resignation-of-75-year-old-auxiliary-bishop-in-texas">Pope Francis Accepts Resignation of 75-Year-Old Auxiliary Bishop in Texas</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The move comes a month after the pope appointed a new auxiliary bishop for the archdiocese that serves more than 1.7 million Catholics in 146 parishes across 10 counties in southeastern Texas.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/pope-francis-accepts-resignation-of-75-year-old-auxiliary-bishop-in-texas#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/pope-francis-accepts-resignation-of-75-year-old-auxiliary-bishop-in-texas" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/new-european-draft-resolution-seeks-to-have-abortion-recognized-as-a-human-right">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622050636_c42218c5d07da123df127cace0785eea569a3ab9d2d7d90e4d33761acb0bf527.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622050636_c42218c5d07da123df127cace0785eea569a3ab9d2d7d90e4d33761acb0bf527.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622050636_c42218c5d07da123df127cace0785eea569a3ab9d2d7d90e4d33761acb0bf527.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622050636_c42218c5d07da123df127cace0785eea569a3ab9d2d7d90e4d33761acb0bf527.jpg" alt="People take part in the &quot;March for Life&quot;, the Croatia&#039;s fifth annual pro-life march, in Zagreb on May 29, 2021." title="People take part in the &quot;March for Life&quot;, the Croatia&#039;s fifth annual pro-life march, in Zagreb on May 29, 2021. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/new-european-draft-resolution-seeks-to-have-abortion-recognized-as-a-human-right">New European Draft Resolution Seeks to Have Abortion Recognized as a Human Right</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The draft resolution, scheduled for a European Parliament vote June 23, could mark a breaking point in the European conception of abortion the right to life, according to a pro-life legal expert.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/solene-tadie">Solène Tadié</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/new-european-draft-resolution-seeks-to-have-abortion-recognized-as-a-human-right#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/new-european-draft-resolution-seeks-to-have-abortion-recognized-as-a-human-right" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/massachusetts-mayor-challenges-local-pro-abortion-catholic-politicians">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062213068_60d1c4fd86c25620efd1f28cjpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062213068_60d1c4fd86c25620efd1f28cjpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062213068_60d1c4fd86c25620efd1f28cjpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062213068_60d1c4fd86c25620efd1f28cjpeg.jpg" alt="Mayor Thomas Koch of Quincy, Massachusetts, speaks at the city&#039;s &quot;Night 4 Life&quot; rally on Thursday, June 17." title="Mayor Thomas Koch of Quincy, Massachusetts, speaks at the city&#039;s &quot;Night 4 Life&quot; rally on Thursday, June 17. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/massachusetts-mayor-challenges-local-pro-abortion-catholic-politicians">Massachusetts Mayor Challenges Local Pro-Abortion Catholic Politicians</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p> Koch, a practicing Catholic, left the Democrat party in 2018 in response to comments by Democratic National Committee chairman Tom Perez that all Democrats should support abortion rights. Koch is now a registered independent.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Catholic News Agency</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/massachusetts-mayor-challenges-local-pro-abortion-catholic-politicians#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/massachusetts-mayor-challenges-local-pro-abortion-catholic-politicians" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/vatican-intervenes-in-proposed-anti-homophobia-law-in-italy">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622130612_ee4eea29427ca0065751bc5266d794558aa484eff843424e970140626c17c08a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622130612_ee4eea29427ca0065751bc5266d794558aa484eff843424e970140626c17c08a.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622130612_ee4eea29427ca0065751bc5266d794558aa484eff843424e970140626c17c08a.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622130612_ee4eea29427ca0065751bc5266d794558aa484eff843424e970140626c17c08a.jpg" alt="Archbishop Paul Gallagher, Secretary for Relations with States within the Holy See&#039;s Secretariat of State during the Solemnity of Saints Peter and Paul in St. Peter&#039;s Basilica in Vatican City, June 29, 2019." title="Archbishop Paul Gallagher, Secretary for Relations with States within the Holy See&#039;s Secretariat of State during the Solemnity of Saints Peter and Paul in St. Peter&#039;s Basilica in Vatican City, June 29, 2019. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/vatican-intervenes-in-proposed-anti-homophobia-law-in-italy">Vatican Intervenes in Proposed ‘Anti-Homophobia’ Law in Italy</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The bill seeks to prevent and oppose “discrimination and violence for reasons based on sex, gender, sexual orientation, gender identity, and disability.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Hannah Brockhaus/CNA</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/vatican-intervenes-in-proposed-anti-homophobia-law-in-italy#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/vatican-intervenes-in-proposed-anti-homophobia-law-in-italy" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/religion-can-purify-science">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062206064_e6a81bb7a5bf36ddab39d894423e45c1bb5d5d279708a61109f4af2687da2281.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062206064_e6a81bb7a5bf36ddab39d894423e45c1bb5d5d279708a61109f4af2687da2281.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062206064_e6a81bb7a5bf36ddab39d894423e45c1bb5d5d279708a61109f4af2687da2281.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062206064_e6a81bb7a5bf36ddab39d894423e45c1bb5d5d279708a61109f4af2687da2281.png" alt="A researcher draws blood from participants in the Tuskegee experiment." title="A researcher draws blood from participants in the Tuskegee experiment. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/religion-can-purify-science">Without Religion, Science Can Become False and Idolatrous</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“Science can purify religion from error and superstition,” said Pope St. John Paul II. “Religion can purify science from idolatry and false absolutes.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/angelo-stagnaro">Angelo Stagnaro</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/religion-can-purify-science#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/religion-can-purify-science" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/when-in-rome-movie">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062204060_70d9df57330f16920f9a5b2425793ff8465507b1b9e32c850877c107e250718c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062204060_70d9df57330f16920f9a5b2425793ff8465507b1b9e32c850877c107e250718c.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062204060_70d9df57330f16920f9a5b2425793ff8465507b1b9e32c850877c107e250718c.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021062204060_70d9df57330f16920f9a5b2425793ff8465507b1b9e32c850877c107e250718c.jpg" alt="‘When In Rome’ screen shot and movie poster" title="‘When In Rome’ screen shot and movie poster ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/when-in-rome-movie">‘When In Rome’ Is the Best Catholic Conversion Movie You’ve Never Seen</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The 1952 MGM production gives a rare glimpse of Pope Pius XII’s 1950 Holy Year.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/james-day">James Day</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/when-in-rome-movie#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/when-in-rome-movie" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/religious-freedom-advocate-sounds-the-alarm-on-nigeria-and-its-persecuted-christians">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622030632_fa5a9b98232b2f8f7ba317e1da5afc96f5007c58072991907eaa7f3f3b46ce65.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622030632_fa5a9b98232b2f8f7ba317e1da5afc96f5007c58072991907eaa7f3f3b46ce65.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622030632_fa5a9b98232b2f8f7ba317e1da5afc96f5007c58072991907eaa7f3f3b46ce65.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210622030632_fa5a9b98232b2f8f7ba317e1da5afc96f5007c58072991907eaa7f3f3b46ce65.jpg" alt="A man reacts as he reunites with his son who was among those who were kidnapped upon their release in Katsina, on December 18, 2020. - Exhausted and dishevelled, several hundred Nigerian schoolboys seized in a mass abduction claimed by Boko Haram experienced their first full day of freedom on December 18, 2020 after a nearly week-long ordeal." title="A man reacts as he reunites with his son who was among those who were kidnapped upon their release in Katsina, on December 18, 2020. - Exhausted and dishevelled, several hundred Nigerian schoolboys seized in a mass abduction claimed by Boko Haram experienced their first full day of freedom on December 18, 2020 after a nearly week-long ordeal. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/religious-freedom-advocate-sounds-the-alarm-on-nigeria-and-its-persecuted-christians">Religious Freedom Advocate Sounds the Alarm on Nigeria and Its Persecuted Christians</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Vice President Eric Patterson of the Religious Freedom Institute discusses the recent uptick in violence in Nigeria, the two most oppressive factions on the ground, and how the country could face the same fate as Rwanda if international inaction continues.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/alyssa-murphy">Alyssa Murphy</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/religious-freedom-advocate-sounds-the-alarm-on-nigeria-and-its-persecuted-christians#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/religious-freedom-advocate-sounds-the-alarm-on-nigeria-and-its-persecuted-christians" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/aquinas-classical-academy-bremerton-washington">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210424210428_e1592fcf2b0d2844bb5308d46567a159feaec2dd67ff4f1645da2a9e3790f356.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210424210428_e1592fcf2b0d2844bb5308d46567a159feaec2dd67ff4f1645da2a9e3790f356.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210424210428_e1592fcf2b0d2844bb5308d46567a159feaec2dd67ff4f1645da2a9e3790f356.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210424210428_e1592fcf2b0d2844bb5308d46567a159feaec2dd67ff4f1645da2a9e3790f356.jpg" alt="Benozzo Gozzoli, “Triumph of St. Thomas Aquinas,” 1471" title="Benozzo Gozzoli, “Triumph of St. Thomas Aquinas,” 1471 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/aquinas-classical-academy-bremerton-washington">Aquinas Classical Academy: A Beacon of Light in the American Northwest</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Aquinas Classical Academy (ACA) is an independent classical Catholic school in Bremerton, Washington.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/justin-mcclain">Justin McClain</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/aquinas-classical-academy-bremerton-washington#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/aquinas-classical-academy-bremerton-washington" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                              
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/biden-doesn-t-expect-not-to-be-admitted-to-holy-communion">Biden Doesn’t Expect Not to be Admitted to Holy Communion</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/cardinal-tobin-of-newark-appointed-member-of-vatican-s-highest-court">Cardinal Tobin of Newark Appointed Member of Vatican’s Highest Court</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/father-flanagan-war-dad">A WWII Father’s Day Story About Father Flanagan, ‘America’s No. 1 War Dad’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/the-pandemic-has-hit-catholic-parishes-hard-also-taking-a-toll-on-priests">The Pandemic Has Hit Catholic Parishes Hard, Also Taking a Toll on Priests</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/after-six-years-resistance-pope-francis-gets-his-synodal-way-for-italy">After Six Years’ Resistance, Pope Francis Gets His Synodal Way for Italy</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/statement-by-un-experts-seeks-to-discredit-the-holy-see">Statement by UN ‘Experts’ Seeks to Discredit the Holy See</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/congressman-dares-us-bishops-to-deny-him-communion-over-support-for-abortion-contraception">Congressman Dares US Bishops to Deny Him Communion Over Support for Abortion, Contraception</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/as-spiritual-fathers-priests-encourage-their-flocks-to-grow-in-holiness">As Spiritual Fathers, Priests Encourage Their Flocks to Grow in Holiness</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/two-tips-for-young-dads-in-june">Two Tips for Young Dads in June</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/lead-protect-educate">Lead, Protect, Teach — The Threefold Responsibility of Every Father</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=102500'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1623752048561.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/cna/pope-francis-to-elderly-the-church-needs-your-prayers-like-a-deep-breath",
  page_title: "Pope Francis to Elderly: The Church Needs Your Prayers Like ‘A Deep Breath’",
  page_type: "article",
  page_language: "en",
    article_categories: ["News, Vatican"],
  article_type: "news",
  article_word_count: "933",
  article_publication_date: "Tue, 22 Jun 2021 15:29:03 +0000"
});
</script>

</html>
