<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral| National Catholic Register</title>
  
<meta name="description"
  content="The first of the Masses, on Aug. 4, falls on the feast of St. Dominic, and so will be said in the Dominican rite.">
<meta name="keywords"
  content="archdiocese of san francisco,eucharist,traditional latin mass,archbishop cordileone">
<link rel="canonical" href="https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="The first of the Masses, on Aug. 4, falls on the feast of St. Dominic, and so will be said in the Dominican rite." />
<meta property="og:title"
  content="Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_0d9ab7bc973102c73697116453e40c197d9da4061fb57b13d49996bd012b1f13.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_0d9ab7bc973102c73697116453e40c197d9da4061fb57b13d49996bd012b1f13.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral">
<meta name="twitter:description"
  content="The first of the Masses, on Aug. 4, falls on the feast of St. Dominic, and so will be said in the Dominican rite.">
<meta itemprop="name" content="Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral">

<link rel="amphtml" href="https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral?amp">

<meta name="sp.guid" content="tag:ncregister-api.superdesk.pro:2021:b2fa3770-b7d0-4951-a3d3-127b954c1d43" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1623752048561.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral',
    metaPath = 'cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral',
    metaTitle = "Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral",
    metaDescr = "The first of the Masses, on Aug. 4, falls on the feast of St. Dominic, and so will be said in the Dominican rite.",
      metaTags = ['NCR_CNA',   ''   ,  'archdiocese of san francisco',    'eucharist',    'traditional latin mass',    'archbishop cordileone' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "CNA",
    "item": "https://www.ncregister.com/cna"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral",
    "item": "https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral"
  },
  "headline": "Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_0d9ab7bc973102c73697116453e40c197d9da4061fb57b13d49996bd012b1f13.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_a54281e62fca41e381828a1f47766d27f96ede52e9cdacf86df5c06d670b53a2.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_2032781085488606add2b0463167bf1d67110311d6856ace8540f2558092f089.jpg"
       ],
  "datePublished": "2021-08-03T01:32:28+00:00",
  "dateModified": "2021-08-03T01:32:49+00:00",
  "author": {
    "@type": "Person",
    "name": "Joe Bukuras/CNA"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "The first of the Masses, on Aug. 4, falls on the feast of St. Dominic, and so will be said in the Dominican rite."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral</h1>

        
                        <div class="article__lead">
          <p>The first of the Masses, on Aug. 4, falls on the feast of St. Dominic, and so will be said in the Dominican rite.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_a54281e62fca41e381828a1f47766d27f96ede52e9cdacf86df5c06d670b53a2.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_a54281e62fca41e381828a1f47766d27f96ede52e9cdacf86df5c06d670b53a2.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_0d9ab7bc973102c73697116453e40c197d9da4061fb57b13d49996bd012b1f13.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_0d9ab7bc973102c73697116453e40c197d9da4061fb57b13d49996bd012b1f13.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210724040744_0d9ab7bc973102c73697116453e40c197d9da4061fb57b13d49996bd012b1f13.jpg" alt="Archbishop Salvatore Cordileone of San Francisco celebrates the ‘Mass of the Americas’ using the extraordinary form of the Mass at the Basilica of the National Shrine of the Immaculate Conception in Washington, D.C., Nov. 16, 2019." title="Archbishop Salvatore Cordileone of San Francisco celebrates the ‘Mass of the Americas’ using the extraordinary form of the Mass at the Basilica of the National Shrine of the Immaculate Conception in Washington, D.C., Nov. 16, 2019. ">
         </picture>
        <figcaption>Archbishop Salvatore Cordileone of San Francisco celebrates the ‘Mass of the Americas’ using the extraordinary form of the Mass at the Basilica of the National Shrine of the Immaculate Conception in Washington, D.C., Nov. 16, 2019. (photo: EWTN/YouTube Screen Capture)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                              <span class="articleMetadata__byline">Joe Bukuras/CNA</span>
          
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/nation">Nation</a></span>

          <time class="articleMetadata__info" datetime="2021-08-03T01:32:28+00:00">August 3, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                              <p>SAN FRANCISCO — Archbishop Salvatore Cordileone has instituted a monthly Traditional Latin Mass at San Francisco’s Cathedral of Saint Mary of the Assumption, and has been leading the faithful in a Litany of Reparations for abuses against the Eucharist.</p>

                                                                                                    <p>The monthly Mass will be held on First Wednesdays at 3 p.m., “an auspicious hour for this Mass, remembering the moment Our Lord Jesus Christ died to save us from sin and death,” said Executive Director of the Benedict XVI Institute for Sacred Worship and Divine Music, Maggie Gallagher, Aug. 1.</p>

                                                                                                    <p>The first of the Masses, on Aug. 4, falls on the feast of St. Dominic, and so will be said in the Dominican rite.</p>

                                                                      <p>Archbishop Cordileone’s establishment of the monthly Masses was in response to “requests from the faithful and the overwhelming response to the first Latin Mass in July.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>The announcement comes soon after Archbishop Cordileone allowed the continuation of Traditional Latin Masses in his diocese as guidance pertaining to Pope Francis’ recent motu proprio <i>Traditionis custodes</i>.</p>

                                                                                                    <p>Archbishop Cordileone told CNA July 16 that “The Mass is a miracle in any form: Christ comes to us in the flesh under the appearance of Bread and Wine. Unity under Christ is what matters. Therefore the Traditional Latin Mass will continue to be available here in the Archdiocese of San Francisco and provided in response to the legitimate needs and desires of the faithful.”</p>

                                                                                                    <p>Gallagher said that last Friday Archbishop Cordileone led the faithful “in a Litany of Reparations for abuses against the Most Holy Eucharist.”</p>

                                                                      <p>She stated that “more than 900 of you registered for this ancient and sacred and holy tradition: through prayer and fasting, we can help repair the most fundamental damage in the world: the desecration of what is Sacred and Holy.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>Gallagher said that Archbishop Cordileone is committed to leading the faithful in the litany through “the USCCB deliberations at the end of this year.”</p>

                                                                      <p>“He asks us all to pray for all the bishops (yes including your least-favorite ones!) that the Spirit of God may give them the wisdom to discern how to revive the Catholic reverence for the Holy Eucharist,” she said.&nbsp;</p>

                                                                                                    <p>Archbishop Cordileone has been a strong advocate of the USCCB drafting a document with a clear teaching on the Eucharist.</p>

                                                                      <p>In a statement provided to CNA in May, Archbishop Cordileone said he was “deeply grieved by the rising public acrimony among bishops and the adoption of behind-closed-doors maneuvers to interfere with the accepted, normal, agreed-upon procedures of the USCCB.”</p>

                                                                                                    <p>“Those who do not want to issue a document on Eucharistic coherence should be open to debating the question objectively and fairly with their brother bishops, rather than attempting to derail the process,” he added.</p>

                                                                                                    <p>The bishops had extensive debate before voting to authorize the drafting of a teaching document on the Eucharist. A proposed outline of the document, provided by the doctrine committee, included the Church’s teachings on the Real Presence of Christ in the Eucharist, Sunday as a holy day, the Eucharist as sacrifice, and worthiness to receive Communion.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>The U.S. Conference of Catholic Bishops in June voted to move forward on several action items, including a draft of a teaching document on the Eucharist.</p>

                                                                                                    <p>All are invited Aug. 27 to recite the Litany of Reparation in honor of the Blessed Sacrament with Archbishop Cordileone, Gallagher said.&nbsp;</p>

                                                                      <p>Gallagher said that the Benedict XVI Institute has created a prayer book of the litany for those who want to join in prayer at home. “This book is also very suitable for use at Eucharistic Adoration and for prayers before and after the Mass,” she added.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/archdiocese-of-san-francisco">archdiocese of san francisco</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/eucharist">eucharist</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/traditional-latin-mass">traditional latin mass</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/archbishop-cordileone">archbishop cordileone</a></li>
              
          </ul>
                                    
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                 
        
                                                          
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/san-francisco-archbishop-marks-cathedral-s-50th-anniversary-with-tour-for-conservatory-students">
        <picture>
                             
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021052520058_60ad3d3586c25620efd1ddfdwebp.webp" type="image/webp">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021052520058_60ad3d3586c25620efd1ddfdwebp.webp" type="image/webp">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021052520058_60ad3d3586c25620efd1ddfdwebp.webp" alt="Archbishop Salvatore Cordileone of San Francisco gives a tour of the Cathedral of Saint Mary of the Assumption, May 24, 2021." title="Archbishop Salvatore Cordileone of San Francisco gives a tour of the Cathedral of Saint Mary of the Assumption, May 24, 2021. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/san-francisco-archbishop-marks-cathedral-s-50th-anniversary-with-tour-for-conservatory-students">San Francisco Archbishop Marks Cathedral’s 50th Anniversary with Tour for Conservatory Students</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>More than 35 students attended the tour, which was arranged by the Benedict XVI Institute for Sacred Music and Divine Worship.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/san-francisco-archbishop-marks-cathedral-s-50th-anniversary-with-tour-for-conservatory-students#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/san-francisco-archbishop-marks-cathedral-s-50th-anniversary-with-tour-for-conservatory-students" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/san-francisco-archbishop-cordileone-responds-to-pelosi-no-catholic-in-good-conscience-can-favor-abortion">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210122020152_0bc2be8e01b908642a519031f0210ed91388b19bb3607a80d887d6b76179cde3.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210122020152_0bc2be8e01b908642a519031f0210ed91388b19bb3607a80d887d6b76179cde3.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210122020152_0bc2be8e01b908642a519031f0210ed91388b19bb3607a80d887d6b76179cde3.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210122020152_0bc2be8e01b908642a519031f0210ed91388b19bb3607a80d887d6b76179cde3.jpeg" alt="Archbishop Salvatore Cordileone, of San Francisco, in Rome on June 28." title="Archbishop Salvatore Cordileone, of San Francisco, in Rome on June 28. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/san-francisco-archbishop-cordileone-responds-to-pelosi-no-catholic-in-good-conscience-can-favor-abortion">San Francisco Archbishop Cordileone Responds to Pelosi: ‘No Catholic in Good Conscience Can Favor Abortion’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>On Thursday, Archbishop Cordileone clarified that “Nancy Pelosi does not speak for the Catholic Church.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/san-francisco-archbishop-cordileone-responds-to-pelosi-no-catholic-in-good-conscience-can-favor-abortion#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/san-francisco-archbishop-cordileone-responds-to-pelosi-no-catholic-in-good-conscience-can-favor-abortion" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/free-the-mass-a-call-to-spiritual-arms-for-the-right-to-worship">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200918160952_97bca02cf2d5533d2825672212eaee63a67fbb5d8da1385a5a5357324bf7245b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200918160952_97bca02cf2d5533d2825672212eaee63a67fbb5d8da1385a5a5357324bf7245b.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200918160952_97bca02cf2d5533d2825672212eaee63a67fbb5d8da1385a5a5357324bf7245b.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200918160952_97bca02cf2d5533d2825672212eaee63a67fbb5d8da1385a5a5357324bf7245b.jpeg" alt="Archbishop Salvatore Cordileone celebrates Mass on the plaza of St. Mary&#039;s Cathedral in San Francisco on Aug. 22.  The archbishop is leading a movement to &#039;Free the Mass&#039; due to restrictions imposed by the mayor amid the pandemic." title="Archbishop Salvatore Cordileone celebrates Mass on the plaza of St. Mary&#039;s Cathedral in San Francisco on Aug. 22.  The archbishop is leading a movement to &#039;Free the Mass&#039; due to restrictions imposed by the mayor amid the pandemic. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/free-the-mass-a-call-to-spiritual-arms-for-the-right-to-worship">Free the Mass! A Call to Spiritual Arms for the Right to Worship</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>EDITORIAL: Religious liberty is America’s first freedom, and as such it can’t be jettisoned without legitimate cause during this trying time of pandemic.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">The Editors</span>
            
                                                                                                               
            
            <a href="/section/editorial">Editorial</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/free-the-mass-a-call-to-spiritual-arms-for-the-right-to-worship#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/free-the-mass-a-call-to-spiritual-arms-for-the-right-to-worship" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/archbishop-cordileone-worshippers-should-be-treated-equally-during-the-pandemic">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200918020940_3e30b79db6b7b95878d0b6f88ea970843a81e0dd0df16f543f3825bab1ceb712.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200918020940_3e30b79db6b7b95878d0b6f88ea970843a81e0dd0df16f543f3825bab1ceb712.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200918020940_3e30b79db6b7b95878d0b6f88ea970843a81e0dd0df16f543f3825bab1ceb712.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200918020940_3e30b79db6b7b95878d0b6f88ea970843a81e0dd0df16f543f3825bab1ceb712.jpeg" alt="Archbishop Salvatore Cordileone celebrates Mass outdoors on the plaza at St. Mary&#039;s Cathedral in San Francisco on August 22, 2020." title="Archbishop Salvatore Cordileone celebrates Mass outdoors on the plaza at St. Mary&#039;s Cathedral in San Francisco on August 22, 2020. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/archbishop-cordileone-worshippers-should-be-treated-equally-during-the-pandemic">Archbishop Cordileone: Worshippers Should Be Treated Equally During the Pandemic</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>This weekend, San Francisco Catholics will participate in Eucharistic processions across the city, which will join together and walk past city hall, in part to protest the city’s revised limits on public worship.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Catholic News Agency</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/archbishop-cordileone-worshippers-should-be-treated-equally-during-the-pandemic#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/archbishop-cordileone-worshippers-should-be-treated-equally-during-the-pandemic" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--audio">
        <a href="https://www.ncregister.com/audio/register-radio-20210731-6qwgkr33">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021080301084_e4201c71ff0ab4d99af7465af9cb8c6ee62bcd59864468efdfb9e1149120a72b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021080301084_e4201c71ff0ab4d99af7465af9cb8c6ee62bcd59864468efdfb9e1149120a72b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021080301084_e4201c71ff0ab4d99af7465af9cb8c6ee62bcd59864468efdfb9e1149120a72b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021080301084_e4201c71ff0ab4d99af7465af9cb8c6ee62bcd59864468efdfb9e1149120a72b.jpg" alt="Shannon Mullen, Editor-in-Chief of CNA" title="Shannon Mullen, Editor-in-Chief of CNA ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/audio/register-radio-20210731-6qwgkr33">Meet CNA’s New Editor-in-Chief, Shannon Mullen (July 31)</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>A new era has begun at the Catholic News Agency even as the news cycle continues to bring challenging stories both inside the Church and around the world. This week on Register Radio, we get to know Shannon Mullen, the new editor-in-chief of CNA. And then, we are joined by the Register’s Washington Correspondent, Lauretta Brown, to catch up on the latest pro-life news from the nation’s capital.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jeanette-de-melo">Jeanette De Melo</a></span>
            
                                                                                                               
            
            <a href="/section/register-radio">Register Radio</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/audio/register-radio-20210731-6qwgkr33#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/audio/register-radio-20210731-6qwgkr33" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/converse-pentagram-shoes">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802230828_f23fac748a7b4cd0109b58c0bca80f6a69fc1b91d659ec9f0098fb17e8042327.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802230828_f23fac748a7b4cd0109b58c0bca80f6a69fc1b91d659ec9f0098fb17e8042327.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802230828_f23fac748a7b4cd0109b58c0bca80f6a69fc1b91d659ec9f0098fb17e8042327.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802230828_f23fac748a7b4cd0109b58c0bca80f6a69fc1b91d659ec9f0098fb17e8042327.jpg" alt="Converse shoes" title="Converse shoes ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/converse-pentagram-shoes">Catholics Chuck Their Chuck Taylors After Converse Shoes Get Satanic Symbols</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Satanic Converse are only the latest in fashion designer Rick Owens’ long line of occult-inspired fashion.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/virginia-aabram">Virginia Aabram</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/converse-pentagram-shoes#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/converse-pentagram-shoes" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/pope-innocent-iii-did-not-prohibit-bible-reading">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802220852_59bf351fd669c5b491652a8cffe772575f338efe0efba9b2c06878a7eb4634d4.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802220852_59bf351fd669c5b491652a8cffe772575f338efe0efba9b2c06878a7eb4634d4.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802220852_59bf351fd669c5b491652a8cffe772575f338efe0efba9b2c06878a7eb4634d4.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802220852_59bf351fd669c5b491652a8cffe772575f338efe0efba9b2c06878a7eb4634d4.jpg" alt="Hans Holbein the Younger, “An Allegory of the Old and New Testaments,” 1530" title="Hans Holbein the Younger, “An Allegory of the Old and New Testaments,” 1530 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/pope-innocent-iii-did-not-prohibit-bible-reading">No, Pope Innocent III Did Not Prohibit the Bible in 1199</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Bible can’t be properly understood without authoritative guides — and those guides can’t be self-appointed.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/dave-armstrong">Dave Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/pope-innocent-iii-did-not-prohibit-bible-reading#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/pope-innocent-iii-did-not-prohibit-bible-reading" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--interview">
        <a href="https://www.ncregister.com/interview/christian-pastor-walter-hoye-warns-of-the-wages-of-the-sexual-revolution">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802200852_5ff90be3a00a963d7394d51cb4c239c8851e74268e95b26770b8d339a6b0bc7e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802200852_5ff90be3a00a963d7394d51cb4c239c8851e74268e95b26770b8d339a6b0bc7e.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802200852_5ff90be3a00a963d7394d51cb4c239c8851e74268e95b26770b8d339a6b0bc7e.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802200852_5ff90be3a00a963d7394d51cb4c239c8851e74268e95b26770b8d339a6b0bc7e.png" alt="Pro-life activist Walter Hoye" title="Pro-life activist Walter Hoye ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/interview/christian-pastor-walter-hoye-warns-of-the-wages-of-the-sexual-revolution">Christian Pastor Walter Hoye Warns of the Wages of the Sexual Revolution</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The pro-life activist received the Ruth Institute’s ‘Witness of the Year’ Award at the apostolate’s recent conference.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a></span>
            
                                                                                                               
            
            <a href="/section">Interviews</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/interview/christian-pastor-walter-hoye-warns-of-the-wages-of-the-sexual-revolution#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/interview/christian-pastor-walter-hoye-warns-of-the-wages-of-the-sexual-revolution" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/converse-pentagram-shoes">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802230828_f23fac748a7b4cd0109b58c0bca80f6a69fc1b91d659ec9f0098fb17e8042327.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802230828_f23fac748a7b4cd0109b58c0bca80f6a69fc1b91d659ec9f0098fb17e8042327.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802230828_f23fac748a7b4cd0109b58c0bca80f6a69fc1b91d659ec9f0098fb17e8042327.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802230828_f23fac748a7b4cd0109b58c0bca80f6a69fc1b91d659ec9f0098fb17e8042327.jpg" alt="Converse shoes" title="Converse shoes ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/converse-pentagram-shoes">Catholics Chuck Their Chuck Taylors After Converse Shoes Get Satanic Symbols</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Satanic Converse are only the latest in fashion designer Rick Owens’ long line of occult-inspired fashion.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/virginia-aabram">Virginia Aabram</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/converse-pentagram-shoes#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/converse-pentagram-shoes" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/pope-innocent-iii-did-not-prohibit-bible-reading">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802220852_59bf351fd669c5b491652a8cffe772575f338efe0efba9b2c06878a7eb4634d4.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802220852_59bf351fd669c5b491652a8cffe772575f338efe0efba9b2c06878a7eb4634d4.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802220852_59bf351fd669c5b491652a8cffe772575f338efe0efba9b2c06878a7eb4634d4.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210802220852_59bf351fd669c5b491652a8cffe772575f338efe0efba9b2c06878a7eb4634d4.jpg" alt="Hans Holbein the Younger, “An Allegory of the Old and New Testaments,” 1530" title="Hans Holbein the Younger, “An Allegory of the Old and New Testaments,” 1530 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/pope-innocent-iii-did-not-prohibit-bible-reading">No, Pope Innocent III Did Not Prohibit the Bible in 1199</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Bible can’t be properly understood without authoritative guides — and those guides can’t be self-appointed.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/dave-armstrong">Dave Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/pope-innocent-iii-did-not-prohibit-bible-reading#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/pope-innocent-iii-did-not-prohibit-bible-reading" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/18th-sunday-satisfying-labor">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210801170848_b8c9d4a8c67fe796738289605d70bec69632a66267e7a625a762bea5a2b33f93.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210801170848_b8c9d4a8c67fe796738289605d70bec69632a66267e7a625a762bea5a2b33f93.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210801170848_b8c9d4a8c67fe796738289605d70bec69632a66267e7a625a762bea5a2b33f93.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210801170848_b8c9d4a8c67fe796738289605d70bec69632a66267e7a625a762bea5a2b33f93.jpg" alt="Bernardino Luini (1480-1532), “The Gathering of the Manna”" title="Bernardino Luini (1480-1532), “The Gathering of the Manna” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/18th-sunday-satisfying-labor">Satisfying and Unsatisfying Labor — 18th Sunday in Ordinary Time</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>SCRIPTURES & ART: “I am the bread of life; whoever comes to me will never hunger, and whoever believes in me will never thirst.” (John 6:35)</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-grondelski">John Grondelski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/18th-sunday-satisfying-labor#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/18th-sunday-satisfying-labor" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/burma-day-of-prayer">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210731220740_6757655d240ca5cb79f1cf7e2166949d17dfec31c4a8f420f795b254f44c987c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210731220740_6757655d240ca5cb79f1cf7e2166949d17dfec31c4a8f420f795b254f44c987c.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210731220740_6757655d240ca5cb79f1cf7e2166949d17dfec31c4a8f420f795b254f44c987c.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210731220740_6757655d240ca5cb79f1cf7e2166949d17dfec31c4a8f420f795b254f44c987c.jpg" alt="Fritz von Uhde (1848-1911), “Christ Healing a Sick Child”" title="Fritz von Uhde (1848-1911), “Christ Healing a Sick Child” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/burma-day-of-prayer">A Day of Prayer I Won’t Soon Forget</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>When you’re feeling helpless, those are the times God is especially calling you to pray.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Register Burma Correspondent</span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/burma-day-of-prayer#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/burma-day-of-prayer" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                          
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/catholics-ask-cardinal-gregory-to-reconsider-cancellation-of-tridentine-mass-at-national-shrine">Catholics Ask Cardinal Gregory to Reconsider Cancellation of Tridentine Mass at National Shrine</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/retired-albany-bishop-admits-returning-accused-priests-to-ministry-without-notifying-law-enforcement">Retired Albany Bishop Admits Returning Accused Priests to Ministry Without Notifying Law Enforcement</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/5-new-books-for-women-to-read-before-summer-ends">5 New Books for Women to Read Before Summer Ends</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/pope-francis-to-medjugorje-youth-festival-christ-frees-us-from-the-seduction-of-idols">Pope Francis to Medjugorje Youth Festival: Christ Frees Us ‘From the Seduction of Idols’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/abortion-is-not-health-care-members-of-congress-speak-out-against-proposed-abortion-billing-rule">‘Abortion is Not Health Care’: Members of Congress Speak Out Against Proposed Abortion Billing Rule</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/ny-archdiocese-warns-priests-not-to-grant-religious-vaccine-exemptions">NY Archdiocese Warns Priests Not to Grant Religious Vaccine Exemptions</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/converse-pentagram-shoes">Catholics Chuck Their Chuck Taylors After Converse Shoes Get Satanic Symbols</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/theodore-mccarrick-faces-new-civil-sex-abuse-lawsuit">Theodore McCarrick Faces New Civil Sex-Abuse Lawsuit</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/interview/christian-pastor-walter-hoye-warns-of-the-wages-of-the-sexual-revolution">Christian Pastor Walter Hoye Warns of the Wages of the Sexual Revolution</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/burma-day-of-prayer">A Day of Prayer I Won’t Soon Forget</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=103047'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1623752048561.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/cna/archbishop-cordileone-schedules-monthly-traditional-latin-mass-at-cathedral",
  page_title: "Archbishop Cordileone Schedules Monthly Traditional Latin Mass at Cathedral",
  page_type: "article",
  page_language: "en",
    article_categories: ["News, Nation"],
  article_type: "news",
  article_word_count: "586",
  article_publication_date: "Tue, 03 Aug 2021 01:32:28 +0000"
});
</script>

</html>
