  <!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Actor: Christian Civilization Must Be Defended, Private Chapels Brought To Light By Virus, And More!</title>
<link rel="canonical" href="https://www.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="https://www.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li">
<meta property="og:description" content="The Best In Catholic Blogging">
<meta property="og:title" content="Actor: Christian Civilization Must Be Defended, Private Chapels Brought To Light By Virus, And More!">
<meta property="og:image" content="https://www.ncregister.com/images/uploads/I_Am_Patrick_Movie_Poster_Source_CBN_Fair_Use_ChurchPOP.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="438">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:url" content="https://www.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li">
<meta name="twitter:description" content="The Best In Catholic Blogging">
<meta name="twitter:title" content="Actor: Christian Civilization Must Be Defended, Private Chapels Brought To Light By Virus, And More!">
<meta name="twitter:image" content="https://www.ncregister.com/images/uploads/I_Am_Patrick_Movie_Poster_Source_CBN_Fair_Use_ChurchPOP.jpg">
<script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li',
      metaPath = 'blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li',
      metaTitle = "Actor: Christian Civilization Must Be Defended, Private Chapels Brought To Light By Virus, And More!",
      metaDescr = "The Best In Catholic Blogging",
      metaTags = ['Tito Edwards', 'Blogs'];
  if ("" != '')
    [].push.apply(metaTags, "".split(', '));
</script>

  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: "2020-04-08",
    articleSection: "Blogs",
    articleAuthor: "Tito Edwards",
    articleImageCredit: ""
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>
<script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
<script>
  if (navigator.userAgent.indexOf('AhrefsBot') < 0) {
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
      page_url: window.location.href,
      page_url_canonical: 'https://www.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li',
      page_title: "Actor: Christian Civilization Must Be Defended, Private Chapels Brought To Light By Virus, And More!",
      page_type: "article",
      article_authors: ["Tito Edwards"],
      article_categories: metaTags,
      article_type: "Blogs",
      article_publication_date: "Wed, 08 Apr 2020 01:01:51 -0400",
      page_language: "en"
    });
  }
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="https://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="https://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="https://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="https://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=920MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=920GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank" class="item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton" class="donate" target="_blank">Support the Register</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="https://www.ewtnreligiouscatalogue.com" target="_blank">Store</a>
    <a href="https://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>

  <div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>


<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/64528" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/64528" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        <div data-io-article-url="https://www.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li">
          
              
  
  
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt=""I Am Patrick" Movie Poster (Source: CBN & Fair Use via ChurchPOP)" src="/images/uploads/I_Am_Patrick_Movie_Poster_Source_CBN_Fair_Use_ChurchPOP.jpg"></div>
    <div class="article-image-caption">"I Am Patrick" Movie Poster (Source: CBN & Fair Use via ChurchPOP) </div>
    <div class="article-section">
    <a href="/sections/blog">Blogs</a>&nbsp;|&nbsp; Apr. 8, 2020
  </div>
  <div class="article-title">Actor: Christian Civilization Must Be Defended, Private Chapels Brought To Light By Virus, And More!</div>
      <div class="article-subhead">The Best In Catholic Blogging</div>
    <div class="article-author"><a href="/blog/tito-edwards">Tito Edwards</a></div>
    <div class="article-body"><p><a href="https://churchpop.com/2020/03/31/lord-of-the-rings-actor-is-st-patrick-in-new-film-christian-civilization-must-be-defended/"><strong><span style="color: #800000;">Lord of the Rings&nbsp;Actor is St. Patrick in New Film: Christian Civilization Must Be Defended</span></strong></a> &ndash; ChurchPOP +1</p>

<p><a href="https://www.liturgicalartsjournal.com/2020/03/private-chapels-brought-to-light-by.html"><span style="color: #800000;"><strong>Private Chapels Brought to Light by Social Distancing</strong></span></a> &ndash; Shawn R. Tribe at Liturgical Arts Journal +1</p>

<p><a href="https://www.catholicstand.com/now-is-the-time/"><strong><span style="color: #800000;">Now Is the Time</span></strong></a> &ndash; Carol Monaco at Catholic Stand</p>

<p><a href="https://www.patheos.com/blogs/throughcatholiclenses/2020/04/why-is-public-mass-suspended-4-case-studies-show-why/"><span style="color: #800000;"><strong>Why is Public Mass Suspended? 4 Case Studies Show Why</strong></span></a> &ndash; Fr. Matthew P. Schneider, L.C., at Through Catholic Lenses</p>

<p><a href="https://www.ignitumtoday.com/2020/04/01/alone/"><strong><span style="color: #800000;">Alone</span></strong></a> &ndash; Kat Larson at Ignitum Today 44 <a href="http://frregisscanlon.com/index.php/2020/03/29/is-the-coronavirus-a-punishment-from-god/"><span style="color: #800000;"><strong>Is the Corona Virus a Punishment from God?</strong></span></a> &ndash; Fr. Regis Scanlon, O.F.M. Cap.</p>

<p><a href="https://www.catholicstand.com/from-isolation-to-community-solitude/"><strong><span style="color: #800000;">From Isolation to Community Solitude</span></strong></a> &ndash; Fr. Nicholas Blackwell, O. Carm., at Catholic Stand</p>

<p><a href="http://www.newliturgicalmovement.org/2020/03/an-update-on-restoration-of-shrewsbury.html"><span style="color: #800000;"><strong>An&nbsp;Update&nbsp;on the Restoration of Shrewsbury Cathedral</strong></span></a> &ndash; Gregory DiPippo at New Liturgical Movement</p>

<p><a href="https://www.thescottsmithblog.com/2020/03/new-prayer-journal-for-catholic-women.html"><strong><span style="color: #800000;">New Prayer Journal for Catholic Women to Overcome Anxiety, Stress, &amp; Fear</span></strong></a> &ndash; Scott Smith, J.D., at All Roads Lead To Rome</p>

<p><a href="https://www.vaticannews.va/en/africa/news/2020-03/nigeria-school-blast-and-tragedy-sister-died-but-rescued-studen.html"><span style="color: #800000;"><strong>Nigeria School Blast &amp; Tragedy: Sister Died but Rescued Students</strong></span></a> &ndash; Paul Samasumo at Vatican News</p>

<p><a href="http://blog.adw.org/2020/03/the-anatomy-of-sin/"><strong><span style="color: #800000;">The Anatomy of Sin</span></strong></a> &ndash; Msgr. Charles Pope at Community in Mission</p>

<p><a href="https://wdtprs.com/2020/03/action-item-bishops-and-priests/"><span style="color: #800000;"><strong>Action Item!&nbsp;Bishops &amp; Priests&nbsp;&ndash; Exorcise &amp; Bless!</strong></span></a> &ndash; Fr. Z&rsquo;s Blog</p>

<p><a href="https://canonlawblog.wordpress.com/2020/04/01/some-thoughts-on-covid-measures-in-regard-to-confession-and-how-such-measures-have-illustrated-a-serious-weakness-in-the-administration-of-canon-law/"><strong><span style="color: #800000;">Covid-19 &amp; Serious Weakness in Administration of Canon Law</span></strong></a> &ndash; Edward N. Peters, J.C.D., J.D., at In the Light of the Law</p>

<p><a href="https://thosecatholicmen.com/articles/be-master-or-get-mastered/"><span style="color: #800000;"><strong>Be Master or Get Mastered</strong></span></a> &ndash; Thomas Connelly at Those Catholic Men</p>

<p><a href="https://catholicexchange.com/the-history-of-the-scapular-2"><strong><span style="color: #800000;">The History of the Scapular</span></strong></a> &ndash; Fr. William Saunders at Catholic Exchange</p>

<p><a href="https://epicpew.com/7-totally-catholic-quotes-from-st-irenaeus/"><span style="color: #800000;"><strong>7 Totally Catholic Quotes From St. Irenaeus</strong></span></a> &ndash; William Hemsworth at epicPew</p>

<p><a href="https://clarifyingcatholicism.org/2020/03/31/a-servant-to-all/"><strong><span style="color: #800000;">A Servant to All</span></strong></a> &ndash; Lizzie Self at Clarifying Catholicism</p>

<p><span style="color: #800000;"><strong><a href="https://bitterwinter.org/ccp-uses-coronavirus-as-a-pretext-to-hunt-down-believers/" style="color: #800000;">Chinese Communist Party Uses Coronavirus as a Pretext to Hunt Down Believers</a></strong></span> &ndash; Yang Xiangwen at Bitter Winter</p>

<p>For the Most Recent in &#39;The Best in Catholic Blogging&#39; click on <strong><a href="https://bigpulpit.com/" rel="noopener noreferrer" target="_blank"><span style="color: #ff0000;"><span style="color: #800000;">Big Pulpit</span></span></a>.</strong></p></div>
    

          
          <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        </div>
        
          <script type="text/javascript">
  var noMoreComments, entryId = '64528';
</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell view-comments-link" title="Click to fetch latest comments">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div id="comments-container" class="article-comments"></div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="https://www.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.ncregister.com/blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li" />
<input type="hidden" name="URI" value="blog/tito-edwards/actor-christian-civilization-must-be-defended-private-chapels-brought-to-li" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="64528" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
        <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>


  <div wibbitz="embed-player-widget" class="video-ad"></div>

<div id="blogger-bio">
  
    <div class="name"><a href="/blog/tito-edwards">Tito Edwards</a></div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_8608-85x85.png" width="85" height="85"  alt="Tito Edwards" /></div>
    <div class="text"><p>Tito Edwards manages Catholic websites for the new evangelization that Pope John Paul II and then Pope Benedict XVI asked for in the third millennium.</p>

<p>After a lifetime of living a nominal Catholic life, he reverted completely to his childhood faith that began on the eve of the funeral of Pope John Paul II.</p>

<p>He publishes <a href="http://bigpulpit.com/">Big Pulpit</a>, <a href="http://CatholicStand.com/">Catholic Stand</a>, <a href="http://IgnitumToday.com/">Ignitum Today</a>, and <a href="http://the-american-catholic.com/">The American Catholic</a>.</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending" class="rsb"></div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
          </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2020 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//cdn4.wibbitz.com/national.catholic.register/embed.js" async></script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>


  
  




