<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’| National Catholic Register</title>
  
<meta name="description"
  content="In the scriptural image of St. Mary Magdalene we see a perfect example of a person who through oblation became a model of worship and witness to Christ">
<meta name="keywords"
  content="st. mary magdalene">
<link rel="canonical" href="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="In the scriptural image of St. Mary Magdalene we see a perfect example of a person who through oblation became a model of worship and witness to Christ" />
<meta property="og:title"
  content="St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_7637ce675d4841a11df3b16d9f662401db498e6ddfeab60d4165056c77763c23.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_7637ce675d4841a11df3b16d9f662401db498e6ddfeab60d4165056c77763c23.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’">
<meta name="twitter:description"
  content="In the scriptural image of St. Mary Magdalene we see a perfect example of a person who through oblation became a model of worship and witness to Christ">
<meta itemprop="name" content="St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’">

<link rel="amphtml" href="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2021-07-22T17:50:45.440465:c653f71c-db58-4db7-91d6-8120a5513ed1" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1623752048561.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy',
    metaPath = 'blog/st-mary-magdalene-witness-of-divine-mercy',
    metaTitle = "St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’",
    metaDescr = "In the scriptural image of St. Mary Magdalene we see a perfect example of a person who through oblation became a model of worship and witness to Christ",
      metaTags = ['NCR_Blog',  'Father Stan Smolenski',   ''   ,  'st. mary magdalene' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Blog",
    "item": "https://www.ncregister.com/blog"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’",
    "item": "https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy"
  },
  "headline": "St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_7637ce675d4841a11df3b16d9f662401db498e6ddfeab60d4165056c77763c23.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_8a639909c5eb2fd09d97b8e330545cd6d6e0a94f69a27cecb7f0e7fc5d3c6a98.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_fd521ca8e416a8228aa930e5a3f51ac17e811b4d5ae8fc63b0c62d482a8208a6.jpg"
       ],
  "datePublished": "2021-07-22T15:53:58+00:00",
  "dateModified": "2021-07-22T15:54:22+00:00",
  "author": {
    "@type": "Person",
    "name": "Father Stan Smolenski"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "In the scriptural image of St. Mary Magdalene we see a perfect example of a person who through oblation became a model of worship and witness to Christ"
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’</h1>

        
                        <div class="article__lead">
          <p>In the scriptural image of St. Mary Magdalene we see a perfect example of a person who through oblation became a model of worship and witness to Christ</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_8a639909c5eb2fd09d97b8e330545cd6d6e0a94f69a27cecb7f0e7fc5d3c6a98.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_8a639909c5eb2fd09d97b8e330545cd6d6e0a94f69a27cecb7f0e7fc5d3c6a98.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_7637ce675d4841a11df3b16d9f662401db498e6ddfeab60d4165056c77763c23.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_7637ce675d4841a11df3b16d9f662401db498e6ddfeab60d4165056c77763c23.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_7637ce675d4841a11df3b16d9f662401db498e6ddfeab60d4165056c77763c23.jpg" alt="Andrea Solari, “St. Mary Magdalene,” ca. 1524" title="Andrea Solari, “St. Mary Magdalene,” ca. 1524 ">
         </picture>
        <figcaption>Andrea Solari, “St. Mary Magdalene,” ca. 1524 (photo: Public Domain)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/father-stan-smolenski">Father Stan Smolenski</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/blogs">Blogs</a></span>

          <time class="articleMetadata__info" datetime="2021-07-22T15:53:58+00:00">July 22, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                              <p>St. Mary Magdalene’s feast on July 22 is the perfect time to see what we really can learn about her and from her. &nbsp;</p>

                                                                      <p>The raising of the rank of the liturgical veneration of St. Mary Magdalene from obligatory memorial to that of a feast, the only woman thus elevated outside of Our Lady and equal to the Apostles, shows that the Church’s appreciation of her has increased. She is acknowledged to be an “apostle to the Apostles” — as Cardinal Robert Sarah called her, the “Witness of Divine Mercy.”</p>

                                                                                                    <p>Our diocesan Shrine of Our Lady of Joyful Hope includes the veneration of over 200 relics in a triptych, in the center of which is a miniature Cluniac style statue of St. Mary Magdalene. Although Our Lady represents the Church in its perfection, the Church recognizes that the faithful are still striving to conquer sin and grow in holiness. Thus, Mary Magdalene, surrounded by saints from all ages of the Church, represents the Church in its continuing renewal.</p>

                                                                                                    <p>My interest and devotion to St. Mary Magdalene began when St. John the Baptist became the patron of my priesthood. It eventually brought me to profess a Baptistine canonical eremitic consecration. St. John the Baptist’s mission is to prepare the way for the Lord, to prepare a people worthy of him, as prophesied by Isaiah (40:3) and announced as such by all the evangelists, as in Mark 1:2.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>It occurred to me that there should be someone representing the response to this call to whole hearted conversion. Immediately, St. Mary Magdalene came to my mind. From then on I prayed to them both.</p>

                                                                                                    <p>There is nothing in the Gospels linking Mary Magdalene directly to the preaching of St. John the Baptist. But some scholars think that there might have been an indirect influence because she was associated with Joanna, the wife of Chusa, Herod’s steward. Both of these women could have heard about John during his imprisonment by Herod who, according to Mark 6:20, although perplexed, listened to him gladly. It is also stated (Matthew 4:23) that Christ preached throughout Galilee, which would include Magdala. Whatever the means, it is clear in the Gospels that it was by coming under the influence of Christ that she was brought to her full transformation.</p>

                                                                                                    <p><b>&nbsp;</b></p>

                                                                      <p><b>The Traditional Image</b></p>

                                                                      <p>While the Eastern Churches see individual women, a tradition in the Latin Church, influenced by Church Fathers like St. Augustine and especially Pope St. Gregory the Great, unites the various episodes of repentant women into the image of the Magdalene as penitent.</p>

                                                                                                    <p>The first of these episodes then would be the account of the woman who washed Christ’s feet with her tears and wiped them with her hair. Christ came to her defense when he answered her complacent accusers, “Much is forgiven her because she loves much” (Luke 7:47).</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>That is a particularly interesting episode. The banquet was dominated exclusively by men. A woman with the reputation of being a town sinner had the audacity to enter that crowd and make her way to the guest of honor. She fell at his feet and proceeded to pay him homage. She truly knew men. And that is why she truly knew Our Lord — so different from all the others. She could tell the true from the false. With him she could truly be herself — publicly repentant! And she could be publicly forgiven and praised by him in return.</p>

                                                                                                    <p>The others left that banquet hall the same as they had entered, unaffected by the presence of Jesus. Unlike the invited guests, that woman allowed him to be who he truly is — Savior. Only she left that room with her sins forgiven and with the gift of his peace. She had walked into that assembly the town sinner, but now she walked out the town saint.</p>

                                                                                                    <p>If we follow that early Western tradition, we would then find Mary with her family in Bethany — once again at a banquet with Jesus present, once more at his feet, this time listening to the explanation of his Father’s kingdom. Her sister is the hostess, and a distraught one, because Mary seems unconcerned about proper hospitality. True to his image, Jesus defends Mary as having chosen the better part since what she has chosen would not be taken from her (Luke 10:38). He would declare that he came to serve and not be served (Mark 19:45).</p>

                                                                                                    <p>Exegetes tell us that behind some of the parables, there were historical events which Jesus transformed to make his point. Could it not be that the prodigal son was really the prodigal sister who squandered her inheritance in debauchery and then returned home repentant (Luke 15:11)? The prodigal son had an older brother who did not understand him, and so does Mary have an older sister who does not understand her spiritual state. The younger woman had had enough of such socializing. Her soul could now find satisfaction in the kingdom of God.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>Scripture proceeds to present us with the Magdalene among the other women who accompanied Christ and the Apostles on their preaching mission (Luke 8:2), and “who were assisting them out of their means.” Thus, Mary would be filling her starved soul at the table of God’s Word — a daily spiritual communion.</p>

                                                                                                    <p>Without explanation, we find Mary back at Bethany. Perhaps she left the missionaries to return home because her brother Lazarus was ill. Or perhaps Our Lord sent the women home because he was a hunted man and had to keep away from Judea. At the death of Lazarus, he returned to Bethany. Mary remained alone at home until Christ called for her to the family tomb. The words of faith, “If you had been here, my brother would not have died,” sound more natural coming from her rather than from Martha. At the sight of this sorrow, Jesus wept — and returned Lazarus back to life.</p>

                                                                                                    <p>At the banquet that follows shortly, Mary renewed her original act of repentance, this time pouring the rare ointment not only on his feet but on his head as well so that the whole house was filled with the odor of this magnificent perfume. It was Judas who evaluated the price of that ointment at 300 <i>denarii</i> — a year’s average income for the ordinary laborer who earned only one denarius a day. That represented her whole life poured out for Christ. And again, he defended and praised her, “Wherever the Gospel is proclaimed throughout the world, what she has done will be told in her memory” (Mark 14:9).</p>

                                                                                                    <p>Perhaps Our Lord waited to raise Lazarus in order to strengthen the faith of that family in Bethany because Mary would soon have to witness something that would afflict her heart: the crucifixion of Jesus.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p>&nbsp;</p>

                                                                      <p><b>At the Passion and Resurrection</b></p>

                                                                      <p>Her world must have shattered at the news of his sudden arrest and unjust condemnation. He who was her all. He who gave her life its only true meaning was to be broken and discarded like the jar of precious ointment she smashed open a few days earlier. Eventually, she would understand this mystery of the Lamb of God who takes away the sins of the world. But that joy would come much later. At this moment there was only a bitter mystery hidden in the pain of severance.</p>

                                                                                                    <p>Calvary was an unimaginable horrible scene playing a cacophony of suffering — the physical pain of the whipping, the crown of thorns and the nails. The psychological pain of the brutal crowd ridiculing him. The emotional pain of having to see his mother and few friends bewildered but resigned.</p>

                                                                                                    <p>Where did she get her strength to endure all this? Obviously, it was from her proximity to Mary, the mother of Jesus. Although overwhelmed by the brutality, Mary stood at the cross as the Gospel of John describes her (10:25) and did not collapse, as Baroque artists portrayed her. Her perfect fortitude made her a pillar of faith, enlightened by her knowledge that he was saving the world from the consequences of its sins. Her silent heroism must have sustained the others as well.</p>

                                                                                                    <p>The Magdalene contemplated the Man of Universal Sorrow (Isaiah 53.1) — dying, then dead – entombed in a hurry. Was he but a dream that captured her life only to vanish suddenly, too beautiful to be true?</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_E'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_E'); });
              </script>
            </div>
          </div>
                                                  <p>Two long days later, like an arrow shot from a taut bow, she leaped out the door as soon as the sun signaled the first day of the week. She knew but one way — the way to him. Dead or alive, she loved him and would remain true to him. And for this she was rewarded. His tomb was in disarray. What now? Can’t he even rest in peace?</p>

                                                                                                    <p>Even the voices of angels could not pacify her. “Where was he?” the only quest of her life, like the Beloved in the Song of Songs. And only the sound of his voice restored her equilibrium as he said, “Mary!” Mary did not need to see the wounds like Thomas nor hear Scripture like the disciples<b> </b>walking to Emmaus. Christ approached her with what she uniquely needed. Remember her characteristic: “She loves much!” Therefore, he pronounced her name with all the love in his Sacred Heart for her: “Mary!” That she understood and responded with a leap of joy and love.</p>

                                                                                                    <p>Christ told her not to cling to him, since there was a service she was to render him. Sent by him to announce his resurrection and ascension “to my Father and your Father” (John 20:17), she became his missionary, announcing throughout the ages, “I have seen the Lord!” (John 20:18).</p>

                                                                                                    <p>Are we to doubt that she was with the disciples of Jesus gathered in prayer with Mary, his mother, when suddenly the Holy Spirit descended as tongues of fire, emblazoning their minds and hearts with the understanding of the mystery of Jesus?</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_F'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_F'); });
              </script>
            </div>
          </div>
                                                  <p>&nbsp;</p>

                                                                      <p><b>Her Scriptural Image and Our Spiritual Life</b></p>

                                                                      <p>A beautiful portrait of a deeply spiritual person is still presented to us as we study those scriptural episodes that clearly concern St. Mary Magdalene.</p>

                                                                                                    <p>First, St. Luke informs us that she was freed from seven evil spirits by Christ. Seven is the scriptural number symbolizing completion or perfection. What type of demonic influence controlled her? Demonic possession or spirits of immorality? The main thing is that she gained her spiritual freedom to follow him. This she did during his preaching journeys, as recorded by Luke 8:2, Matthew 27:56, and Mark 15:40.</p>

                                                                                                    <p>She was definitely present on Calvary and at the Holy Sepulcher. The Easter liturgy untiringly proclaims her privilege of seeing the Risen Jesus, who entrusted her with a mission to his frightened apostles, to announce the good news. Undoubtedly, she spent the rest of her life, like Mary Immaculate, pondering these things in her heart, enlightened by the gifts of Pentecost.</p>

                                                                                                    <p>In this way we can see the process by which she underwent a total oblation of herself, her self-emptying to become transformed by the Mystery of Christ living in her by an overwhelming love.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_G'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_G'); });
              </script>
            </div>
          </div>
                                                  <p>Mark 4:28 records our Lord’s description of the development of faith. He uses the growth of a seed in three stages: the stalk, the head, then the full kernel in the head.</p>

                                                                                                    <p>The first step of this process was her freedom from evil influence — that was her conversion by which she became acquainted with the mercy of Jesus. Next was her spiritual transformation by the continuous hearing of the word of Christ, by which her friendship grew. &nbsp;She had become good soil producing an abundant harvest (Luke 8:15). Intimacy must have come at the time of the Paschal Mystery.</p>

                                                                                                    <p>She successfully underwent a crisis of faith — a truly dark night — at Calvary to awaken to the fullness of faith through the Resurrection and Ascension of Jesus. Her self-donation is totally fulfilled when the Holy Spirit seals her as the perennial witness whenever the Church celebrates her oblation annually in the gospel and liturgy.</p>

                                                                                                    <p>&nbsp;</p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_H'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_H'); });
              </script>
            </div>
          </div>
                                                  <p><b>Model of Oblation</b></p>

                                                                      <p>St. Paul advised the Philippians (3:20), “Take as your models everybody who is already doing this, and study as you used to study us.” Would not St. Mary Magdalene be worthy of our study in total self-giving to the Gospel which amounts to surrendering oneself to Christ as his disciple?</p>

                                                                                                    <p>She went beyond consecration to oblation. Many people are familiar with the idea of consecration — that is, the idea of giving of talent and time to another or to a cause. But the idea of oblation goes further. It includes self-giving with the added notion of self-emptying, so as to be replenished by something new — to be renewed by another, producing an identity with the other.</p>

                                                                                                    <p>Meditating on the scriptural image of St. Mary Magdalene, we are struck by her self-oblation to Christ that produced a complete spiritual transformation. That she is worthy of our study of her in her oblation to Christ is brought out by the fact that Christ gave St. Mary Magdalene to St. Catherine of Siena as a spiritual guide, a spiritual mother. The Church expresses such a patronage for all when we pray on her July 22 feast, “By her prayers and example may we proclaim Christ as our living Lord and one day see him in glory…”</p>

                                                                                                    <p>In fact, her spiritual path runs like a current during Mass at the great moment of the Church’s oblation: through Christ, with Christ and in Christ. The Mass begins with a call to conversion. Did she not appear on the gospel scene as a model of repentance, forgiveness and love? Next, we are called to listen to the word of God. Didn’t the Magdalene develop a new lifestyle according to this Word? At the offertory, we, like she, present our resources for the mission of Christ. With her, we stand at Calvary when at the consecration the sacrificed Lamb of God is sacramentally present. At Communion we each receive the gift of Christ’s glorious love. And, at the final blessing of the Mass, we are sent forth like missionaries of the Risen Lord, to witness to him to each part of the world.</p>

                                                                                                    <p>In the scriptural image of St. Mary Magdalene we see a perfect example of a person who through oblation became a model of worship and witness to Christ — a source of profound encouragement and hope.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/st-mary-magdalene">st. mary magdalene</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/father-stan-smolenski_0db1bd2164cc59417efb1a8376e7867051fbdebc.jpeg" alt="Father Stan Smolenski"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/father-stan-smolenski">Father Stan Smolenski</a> Father Stanley Smolenski  SPMA, is a native of New Haven, Connecticut. A priest of the Archdiocese of Hartford, he was educated in the U.S., Canada and Rome with degrees in philosophy and theology with a specialization in spirituality. His various ministries included parishes, youth, the sick and handicapped, retreats, seminary professor, pilgrimage director, lecturer and author. Now a Baptistine canonical hermit in the service of the Diocese of Charleston, he is the director of the Diocesan Shrine of Our Lady of Joyful Hope/Our Lady of South Carolina in Kingstree, South Carolina.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--interview">
        <a href="https://www.ncregister.com/interview/pursuing-god-s-mission-with-feminine-style">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210419220416_58da877c02aed37891188a09d09c00892cd8c0a312816884d66200aa9fba45ae.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210419220416_58da877c02aed37891188a09d09c00892cd8c0a312816884d66200aa9fba45ae.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210419220416_58da877c02aed37891188a09d09c00892cd8c0a312816884d66200aa9fba45ae.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210419220416_58da877c02aed37891188a09d09c00892cd8c0a312816884d66200aa9fba45ae.jpg" alt="Nicole Caruso encourages women in living their faith and choosing their fashion." title="Nicole Caruso encourages women in living their faith and choosing their fashion. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/interview/pursuing-god-s-mission-with-feminine-style">Pursuing God’s Mission With Feminine Style</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>‘Worthy of Wearing’ Catholic author and beauty consultant encourages women to reflect inner beauty in fashion choices.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/amy-smith">Amy Smith</a></span>
            
                                                                                                               
            
            <a href="/section/books">Books</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/interview/pursuing-god-s-mission-with-feminine-style#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/interview/pursuing-god-s-mission-with-feminine-style" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/st-mary-magdalene-i-have-seen-the-lord">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082804080_0b8d18d84bc6746742590f478629fd0cbe4afeb08f1ca0fedf2de7ea0daff05a.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082804080_0b8d18d84bc6746742590f478629fd0cbe4afeb08f1ca0fedf2de7ea0daff05a.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082804080_0b8d18d84bc6746742590f478629fd0cbe4afeb08f1ca0fedf2de7ea0daff05a.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082804080_0b8d18d84bc6746742590f478629fd0cbe4afeb08f1ca0fedf2de7ea0daff05a.jpeg" alt="Alexander Andreyevich Ivanov (1806–1858), “Appearance of Christ to St. Mary Magdalene”" title="Alexander Andreyevich Ivanov (1806–1858), “Appearance of Christ to St. Mary Magdalene” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/st-mary-magdalene-i-have-seen-the-lord">St. Mary Magdalene — ‘I Have Seen the Lord’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>St. Mary Magdalene is the patron saint of penitent sinners and contemplative life.
</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/theresa-doyle-nelson">Theresa Doyle-Nelson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/st-mary-magdalene-i-have-seen-the-lord#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/blog/tdoylenelson/st.-mary-magdalene-i-have-seen-the-lord" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/st-mary-magdalene-a-patron-saint-for-hairstylists">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826170832_a22ed81d407ac22c96132f2bec483a4462334f112a910fbd8dfb088be644e29f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826170832_a22ed81d407ac22c96132f2bec483a4462334f112a910fbd8dfb088be644e29f.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826170832_a22ed81d407ac22c96132f2bec483a4462334f112a910fbd8dfb088be644e29f.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826170832_a22ed81d407ac22c96132f2bec483a4462334f112a910fbd8dfb088be644e29f.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/st-mary-magdalene-a-patron-saint-for-hairstylists">St. Mary Magdalene — A Patron Saint for Hairstylists</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Because Mary Magdalene was granted the privilege of announcing the Resurrection, she was given the title, “Apostle to the Apostles.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/thomas-j-craughwell">Thomas J. Craughwell</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/st-mary-magdalene-a-patron-saint-for-hairstylists#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/blog/tcraughwell/st.-mary-magdalenea-patron-saint-for-hairstylists" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/st-mary-magdalene-a-symbol-of-hope-and-mercy">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826150836_167a55e54e287b1b961f5145a9422ee8996c28efac8961f0eaa6a3e5b3048235.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826150836_167a55e54e287b1b961f5145a9422ee8996c28efac8961f0eaa6a3e5b3048235.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826150836_167a55e54e287b1b961f5145a9422ee8996c28efac8961f0eaa6a3e5b3048235.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826150836_167a55e54e287b1b961f5145a9422ee8996c28efac8961f0eaa6a3e5b3048235.jpeg" alt="Jesus appearing to Mary Magdalene after his resurrection from the dead, depicted by Alexander Andreyevich Ivanov." title="Jesus appearing to Mary Magdalene after his resurrection from the dead, depicted by Alexander Andreyevich Ivanov. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/st-mary-magdalene-a-symbol-of-hope-and-mercy">St. Mary Magdalene: A Symbol of Hope and Mercy</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: Pope Francis has given Mary Magdalene a canonical rank equivalent to that of the apostles.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/rachel-lu">Rachel Lu</a></span>
            
                                                                                                               
            
            <a href="/section/news">News</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/st-mary-magdalene-a-symbol-of-hope-and-mercy#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/daily-news/st.-mary-magdalene-a-symbol-of-hope-and-mercy" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--interview">
        <a href="https://www.ncregister.com/interview/aiding-persecuting-christians-a-major-focus-of-hungary-s-aid-program-official-says">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722040712_7b9d09da60497ce642fdd557736e10883e7acefc58c1b3cbfe4f76b64d57b4de.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722040712_7b9d09da60497ce642fdd557736e10883e7acefc58c1b3cbfe4f76b64d57b4de.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722040712_7b9d09da60497ce642fdd557736e10883e7acefc58c1b3cbfe4f76b64d57b4de.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722040712_7b9d09da60497ce642fdd557736e10883e7acefc58c1b3cbfe4f76b64d57b4de.jpg" alt="Tristan Azbej speaks with EWTN anchor Raymond Arroyo on ‘The World Over’ Feb. 6, 2020." title="Tristan Azbej speaks with EWTN anchor Raymond Arroyo on ‘The World Over’ Feb. 6, 2020. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/interview/aiding-persecuting-christians-a-major-focus-of-hungary-s-aid-program-official-says">Aiding Persecuting Christians a Major Focus of Hungary’s Aid Program, Official Says</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Tristan Azbej also discussed with the Register Hungary’s work in the Middle East and beyond, during the 2021 International Religious Freedom Summit in Washington.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/lauretta-brown">Lauretta Brown</a></span>
            
                                                                                                               
            
            <a href="/section">Interviews</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/interview/aiding-persecuting-christians-a-major-focus-of-hungary-s-aid-program-official-says#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/interview/aiding-persecuting-christians-a-major-focus-of-hungary-s-aid-program-official-says" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/cardinal-grech-synodality-is-not-a-fad-of-the-pope">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021072215070_60f96c9d86c25620efd20a64jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021072215070_60f96c9d86c25620efd20a64jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021072215070_60f96c9d86c25620efd20a64jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021072215070_60f96c9d86c25620efd20a64jpeg.jpg" alt="Cardinal Mario Grech, Secretary General of Synod of Bishops." title="Cardinal Mario Grech, Secretary General of Synod of Bishops. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/cardinal-grech-synodality-is-not-a-fad-of-the-pope">Cardinal Grech: Synodality is Not a ‘Fad’ of the Pope</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Maltese cardinal, who was appointed to his present role in September 2020, said that the preparatory document recalled the Second Vatican Council’s desire to “return to the sources” of Christianity.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">CNA Staff</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/cardinal-grech-synodality-is-not-a-fad-of-the-pope#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/cardinal-grech-synodality-is-not-a-fad-of-the-pope" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/new-hampshire-moves-to-restrict-late-term-abortions">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722140736_e3dfab40e4809c51df0b897c0737c2aae1456b1f427e6a453cd3d91b7e8a19ed.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722140736_e3dfab40e4809c51df0b897c0737c2aae1456b1f427e6a453cd3d91b7e8a19ed.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722140736_e3dfab40e4809c51df0b897c0737c2aae1456b1f427e6a453cd3d91b7e8a19ed.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722140736_e3dfab40e4809c51df0b897c0737c2aae1456b1f427e6a453cd3d91b7e8a19ed.jpg" alt="The New Hampshire State House in Concord" title="The New Hampshire State House in Concord ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/new-hampshire-moves-to-restrict-late-term-abortions">New Hampshire Moves to Restrict Late-Term Abortions</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The $13.5 billion state budget bill, which includes the Fetal Life Protection Act, was signed into law by Gov. Chris Sununu, R, on June 25. The pro-life provisions go into effect on Jan. 1, 2022.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Jonah McKeown/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/new-hampshire-moves-to-restrict-late-term-abortions#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/new-hampshire-moves-to-restrict-late-term-abortions" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/bullying-redirect-provides-christ-centered-anti-bullying-curriculum">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021072211070_60f9340686c25620efd20a18jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021072211070_60f9340686c25620efd20a18jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021072211070_60f9340686c25620efd20a18jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021072211070_60f9340686c25620efd20a18jpeg.jpg" alt="Frank DiLallo, founder and co-author of Bullying Redirect." title="Frank DiLallo, founder and co-author of Bullying Redirect. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/bullying-redirect-provides-christ-centered-anti-bullying-curriculum">‘Bullying Redirect’ Provides Christ-Centered Anti-Bullying Curriculum</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“I’ve found that both in public schools and in Catholic and Christian schools, the hunger is unbelievable,” Powers said adding, “Young people want to belong, and they want a sense of peace and stability. And they don’t know how to get it.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Autumn Jones</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/bullying-redirect-provides-christ-centered-anti-bullying-curriculum#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/bullying-redirect-provides-christ-centered-anti-bullying-curriculum" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_fd521ca8e416a8228aa930e5a3f51ac17e811b4d5ae8fc63b0c62d482a8208a6.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_fd521ca8e416a8228aa930e5a3f51ac17e811b4d5ae8fc63b0c62d482a8208a6.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_fd521ca8e416a8228aa930e5a3f51ac17e811b4d5ae8fc63b0c62d482a8208a6.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210722170752_fd521ca8e416a8228aa930e5a3f51ac17e811b4d5ae8fc63b0c62d482a8208a6.jpg" alt="Andrea Solari, “St. Mary Magdalene,” ca. 1524" title="Andrea Solari, “St. Mary Magdalene,” ca. 1524 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy">St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In the scriptural image of St. Mary Magdalene we see a perfect example of a person who through oblation became a model of worship and witness to Christ</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/father-stan-smolenski">Father Stan Smolenski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/daniel-the-prophet-visions-and-dreams">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180728_469c388a87f24fa2e4a0b38e60f5a125a2170bf75eccc693f1b175032fe0ee2b.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180728_469c388a87f24fa2e4a0b38e60f5a125a2170bf75eccc693f1b175032fe0ee2b.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180728_469c388a87f24fa2e4a0b38e60f5a125a2170bf75eccc693f1b175032fe0ee2b.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180728_469c388a87f24fa2e4a0b38e60f5a125a2170bf75eccc693f1b175032fe0ee2b.jpg" alt="J.B. Pratt, “Daniel in the Lions Den,” 1892" title="J.B. Pratt, “Daniel in the Lions Den,” 1892 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/daniel-the-prophet-visions-and-dreams">Daniel the Prophet — Gifted with the Understanding of Visions and Dreams</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The traditional feast day of Daniel the Prophet is July 21.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/theresa-doyle-nelson">Theresa Doyle-Nelson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/daniel-the-prophet-visions-and-dreams#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/daniel-the-prophet-visions-and-dreams" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/father-nicholas-spano-friar-who-bakes">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180724_9009d4ea94f2e70f9d515fbc2174d31d455c999fe6b0c812f25ae36eaed6bd1d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180724_9009d4ea94f2e70f9d515fbc2174d31d455c999fe6b0c812f25ae36eaed6bd1d.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180724_9009d4ea94f2e70f9d515fbc2174d31d455c999fe6b0c812f25ae36eaed6bd1d.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180724_9009d4ea94f2e70f9d515fbc2174d31d455c999fe6b0c812f25ae36eaed6bd1d.jpg" alt="Carrot cake" title="Carrot cake ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/father-nicholas-spano-friar-who-bakes">A Friar Who’s a Baker — and a Recipe for Carrot Cake</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“For me, cooking was always fun, creative and life giving,” says New York’s Franciscan Father Nicholas Spano</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/alexandra-greeley">Alexandra Greeley</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/father-nicholas-spano-friar-who-bakes#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/father-nicholas-spano-friar-who-bakes" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/how-parents-can-fight-back-against-toxic-school-agendas">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180720_e5e224354965dc8c094228973f8990852372fe5a189d63d30a948f52e8d3bb8e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180720_e5e224354965dc8c094228973f8990852372fe5a189d63d30a948f52e8d3bb8e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180720_e5e224354965dc8c094228973f8990852372fe5a189d63d30a948f52e8d3bb8e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210721180720_e5e224354965dc8c094228973f8990852372fe5a189d63d30a948f52e8d3bb8e.jpg" alt="Classroom" title="Classroom ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/how-parents-can-fight-back-against-toxic-school-agendas">How Parents Can Fight Back Against Toxic Agendas in the Schools</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>An interview with Erika Sanzi of Parents Defending Education</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/erika-j-ahern">Erika J. Ahern</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/how-parents-can-fight-back-against-toxic-school-agendas#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/how-parents-can-fight-back-against-toxic-school-agendas" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/traditions-custodes-a-cry-from-the-heart">A Cry From the Heart About ‘Traditionis Custodes’ and the Latin Mass</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/let-s-study-the-impact-of-the-traditional-latin-mass">Let’s Study the Impact of the Traditional Latin Mass</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/fssp-says-it-is-deeply-saddened-by-latin-mass-restrictions">FSSP Says It Is ‘Deeply Saddened’ by Latin Mass Restrictions</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/bishop-paprocki-dispenses-2-illinois-parishes-from-restrictions-on-the-traditional-latin-mass">Bishop Paprocki Dispenses 2 Illinois Parishes From Restrictions on the Traditional Latin Mass</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/usccb-general-secretary-resigns-amid-allegations-of-improper-behavior">USCCB General Secretary Resigns Amid Allegations of Improper Behavior</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/cincinnati-archbishop-i-would-not-have-approved-president-biden-s-visit-to-catholic-university">Cincinnati Archbishop: I Would Not Have Approved President Biden’s Visit to Catholic University</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/more-us-bishops-issue-statements-on-latin-mass-following-papal-document">More US Bishops Issue Statements on Latin Mass, Following Papal Document</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/george-weigel-pope-francis-motu-proprio-unnecessary-and-cruel">George Weigel: Pope Francis’ Motu Proprio ‘Unnecessary’ and ‘Cruel’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/christian-liberation-movement-leader-in-cuba-on-protests-against-regime">Catholic Dissident Leader in Cuba: Under Current Totalitarian Regime, ‘It Is Impossible to Prosper’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/catholics-in-france-divided-on-covid-vaccine-health-pass">Catholics in France Divided on COVID Vaccine ‘Health Pass’</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=102907'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1623752048561.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/blog/st-mary-magdalene-witness-of-divine-mercy",
  page_title: "St. Mary Magdalene Is ‘Apostle to the Apostles’ and ‘Witness of Divine Mercy’",
  page_type: "article",
  page_language: "en",
    article_authors: ["Father Stan Smolenski"],
    article_categories: ["Blogs, "],
  article_type: "news",
  article_word_count: "2366",
  article_publication_date: "Thu, 22 Jul 2021 15:53:58 +0000"
});
</script>

</html>
