<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Space Creatures and the Catholic Church| National Catholic Register</title>
  
<meta name="description"
  content="What do Catholic scientists like Vatican Observatory director Brother Guy Consolmagno say about the possibility of life on other planets?">
<meta name="keywords"
  content="extraterrestrials">
<link rel="canonical" href="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="What do Catholic scientists like Vatican Observatory director Brother Guy Consolmagno say about the possibility of life on other planets?" />
<meta property="og:title"
  content="Space Creatures and the Catholic Church" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_cbf192f167d778268fd66e7e09319f72bb5f277fbe23a0aa183badac50e60051.jpeg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_cbf192f167d778268fd66e7e09319f72bb5f277fbe23a0aa183badac50e60051.jpeg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Space Creatures and the Catholic Church">
<meta name="twitter:description"
  content="What do Catholic scientists like Vatican Observatory director Brother Guy Consolmagno say about the possibility of life on other planets?">
<meta itemprop="name" content="Space Creatures and the Catholic Church">

<link rel="amphtml" href="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2020-09-30T05:54:26.550063:d2e3567c-8ab4-4e8e-8550-e799043c26c3" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1601369928734.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', ['fluid'],'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', ['fluid'],'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', ['fluid'],'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/blog/space-creatures-and-the-catholic-church',
    metaPath = 'blog/space-creatures-and-the-catholic-church',
    metaTitle = "Space Creatures and the Catholic Church",
    metaDescr = "What do Catholic scientists like Vatican Observatory director Brother Guy Consolmagno say about the possibility of life on other planets?",
      metaTags = ['NCR_Blog',  'Kathy Schiffer',   ''   ,  'extraterrestrials' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Blog",
    "item": "https://www.ncregister.com/blog"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Space Creatures and the Catholic Church",
    "item": "https://www.ncregister.com/blog/space-creatures-and-the-catholic-church"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/blog/space-creatures-and-the-catholic-church"
  },
  "headline": "Space Creatures and the Catholic Church",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_cbf192f167d778268fd66e7e09319f72bb5f277fbe23a0aa183badac50e60051.jpeg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_e1f5df545842ddd7872cd7f59e4bb7c0d23142b4a65efd4664343a1dc7f08b01.jpeg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_b3036ab284ea94b80a60dbb351904c2ab8d1a7ddec7d706b9fecbbde5cf5207d.jpeg"
       ],
  "datePublished": "2020-09-30T03:59:15+00:00",
  "dateModified": "2020-09-30T03:59:50+00:00",
  "author": {
    "@type": "Person",
    "name": "Kathy Schiffer"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "What do Catholic scientists like Vatican Observatory director Brother Guy Consolmagno say about the possibility of life on other planets?"
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ncregister.com/" class="topBar__logo"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=920FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/subscription/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Space Creatures and the Catholic Church</h1>

        
                        <div class="article__lead">
          <p>What do Catholic scientists like Vatican Observatory director Brother Guy Consolmagno say about the possibility of life on other planets?</p>
        </div>
        
               
        
                                        
                                                          
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_e1f5df545842ddd7872cd7f59e4bb7c0d23142b4a65efd4664343a1dc7f08b01.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_e1f5df545842ddd7872cd7f59e4bb7c0d23142b4a65efd4664343a1dc7f08b01.jpeg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_cbf192f167d778268fd66e7e09319f72bb5f277fbe23a0aa183badac50e60051.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_cbf192f167d778268fd66e7e09319f72bb5f277fbe23a0aa183badac50e60051.jpeg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_cbf192f167d778268fd66e7e09319f72bb5f277fbe23a0aa183badac50e60051.jpeg" alt="Brother Guy Consolmagno at the Vatican Observatory in Rome, Nov. 22, 2013." title="Brother Guy Consolmagno at the Vatican Observatory in Rome, Nov. 22, 2013. ">
         </picture>
        <figcaption>Brother Guy Consolmagno at the Vatican Observatory in Rome, Nov. 22, 2013. (photo: Marco Gandolfo / CNA/EWTN News)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/blogs">Blogs</a></span>

          <time class="articleMetadata__info" datetime="2020-09-30T03:59:15+00:00">September 30, 2020</time>
                  </div>
                        
                        
        
                        <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                            
                              <p>So maybe there is life on Venus. At least that’s the conjecture of scientists: On Sept. 14, researchers announced that they'd found the “fingerprint of phosphine,” a molecule that may indicate biological activity, in Venus’ atmosphere.&nbsp;</p>

                                                            <p>What exactly does that mean? Well, it’s not as conclusive as finding a pile of aliens’ gum wrappers or a handwritten note from a little green man, but it is important, according to <a href="https://www.scientificamerican.com/article/venus-might-host-life-new-discovery-suggests/">Scientific American</a>, because “on our planet, phosphine is produced only by microbes and by human industrial activity, as far as we can tell. So, finding the gas on another world, in an environment that astrobiologists had already flagged as potentially habitable, is exciting news indeed.”</p>

                                                                                          <p>And this latest announcement of possible extraterrestrial life is not the only report to challenge our presumption that humans stand alone as God’s only creation of intelligent life. In February 2017, the National Aeronautics and Space Administration announced that they had discovered seven Earth-sized planets orbiting a dwarf star named Trappist-1. Held in a gravitational embrace by the tiny “salmon-colored” star, the seven planets might, NASA suggested, have the perfect requirement to host the primary ingredient of life: water. Amaury H.M.J. Triaud, an astronomer at the University of Cambridge in England who was part of the research team that discovered the new planets, said, “I think that we have made a crucial step toward finding if there is life out there.”</p>

                                                                                          <p>And there’s more! In recent years, astronomers have discovered more than 3,000 exo-planets — planets that, like ours, are close to a sun. So it’s certainly plausible that there could be alien life, whether similar to earth-bound humans like us, or unimagined creatures uniquely suited to another atmosphere.&nbsp;</p>

                                                            <p>Here on Planet Earth, news that there could be life on another planet is always met with a mixture of emotions. Excitement, to be sure, at the thought that we may have distant relatives we’ve never met. Worry, because exteraterrestrials could pose a threat to humankind — if not a surreptitious attack by power-hungry little green monsters in space capsules, then a biological threat from as-yet-unknown bacteria or viruses.&nbsp;</p>

                                                                                          <p><br/>
</p>

                                                            <p><b>The Catholic Church and Aliens</b></p>

                                                            <p>What does the Catholic Church teach about the possibility of life on other planets? Argentinian Jesuit Father José Gabriel Funes is the former head of the Vatican Observatory at Castel Gandolfo. In a 2008 <a href="https://www.catholicnewsagency.com/news/believing_in_aliens_not_opposed_to_christianity_vaticans_top_astronomer_says">interview</a> with Catholic News Agency, Father Funes said that there is no contradiction between faith and science. “Just as there is a multiplicity of creatures over the earth,” Father Funes said,</p>

                                                                                          <blockquote>...so there could be other beings, even intelligent (beings), created by God. This is not in contradiction with our faith, because we cannot establish limits to God’s creative freedom. To say it with St. Francis, if we can consider some earthly creatures as ‘brothers’ or ‘sisters,’ why could we not speak of a ‘brother alien?’ He would also belong to the creation.</blockquote>

                                                                                          <p>Pope Francis, in a homily in May 2014, made the same point. “Imagine if a Martian showed up, all big ears and big nose like a child’s drawing, and he asked to be baptized,” the Pope said. “How would you react?” His point was that everyone has a “right” to receive the Holy Spirit — even big green aliens or others who seem not at all like us.</p>

                                                                                          <p>Brother Guy Consolmagno, a Michigan-born Jesuit who serves as current director of the Vatican Observatory, is co-author with Jesuit Father Paul Mueller of a humorous yet informative book, <a href="https://amzn.to/35UcrXS"><i>Would You Baptize an Extraterrestrial?</i></a> The book lists some of the serious and humorous questions that have popped up in the astronomers’ inbox at the Vatican Observatory. Brother Guy and Father Paul teach in the book that science and faith look at the same issues in different but complimentary ways. “My religion tells me God made the universe,” Consolmagno says. “My science tells me how he did it.”</p>

                                                                                          <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>Consolmagno explained, in an interview with <a href="https://www.theguardian.com/science/2010/sep/17/pope-astronomer-baptise-aliens"><i>The Guardian</i></a>, that the traditional definition of a soul was to have intelligence, free will, freedom to love and freedom to make decisions. “Any entity,” he said, “no matter how many tentacles it has, has a soul.” Yes, he would baptize an alien — but with one condition: “Only if they asked.”</p>

                                                                                          <p>Brother Guy Consolmagno is one of only four Jesuits in history to have had an asteroid named after him — 4597 Consolmagno, also known to scientists as “Little Guy.” In 2014, the American Astronomical Society’s Division of Planetary Scientists presented Consolmagno with one of planetary science’s most prestigious awards, the Carl Sagan Medal. The Sagan Medal “recognizes and honors outstanding communication by an active planetary scientist to the general public, and is awarded to scientists whose efforts have significantly contributed to a public understanding of, and enthusiasm for, planetary science.”</p>

                                                                                          <p>In addition to <a href="https://amzn.to/35UcrXS"><i>Would You Baptize an Extraterrestrial?</i></a>, Consolmagno has authored or co-authored several other fascinating titles: <a href="https://amzn.to/2RJXyPv"><i>Turn Left at Orion: Hundreds of Night Sky Objects to See in a Home Telescope—And How to Find Them</i></a>, <a href="https://amzn.to/3hSwCHQ"><i>God’s Mechanics: How Scientists and Engineers Make Sense of Religion</i></a>, <a href="https://amzn.to/2HedUOd"><i>The Heavens Proclaim: Astronomy and the Vatican</i></a>, and <a href="https://amzn.to/3mGdfpe"><i>Brother Astronomer: Adventures of a Vatican Scientist</i></a>.</p>
                                                                                        </div>
                
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/extraterrestrials">extraterrestrials</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/kathy-schiffer_91b87bc580c83679dad89e35126b714b7c0b4359.jpeg" alt="Kathy Schiffer"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a> Kathy Schiffer is a Catholic blogger. In addition to her blog <a href="http://kathyschiffer.com">Seasons of Grace</a>, her articles have appeared in the National Catholic Register, Aleteia, Zenit, the Michigan Catholic, Legatus Magazine, and other Catholic publications. She’s worked for Catholic and other Christian ministries since 1988, as radio producer, director of special events and media relations coordinator. Kathy and her husband, Deacon Jerry Schiffer, have three adult children.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">
                                                      
        
    <article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" alt="Pierre-Antoine Demachy, “Destruction of the Church of Saint-Barthélemy (by the Revolutionaries),” 1791" title="Pierre-Antoine Demachy, “Destruction of the Church of Saint-Barthélemy (by the Revolutionaries),” 1791 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii">It Is Not the Fault of Voltaire or Vatican II</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“The meaning of the sacred is at the heart of all human civilization.” —Cardinal Robert Sarah</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-goeran-faeldt">Deacon Göran Fäldt</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

        
    <article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929230932_437267c48f5c503f8a55a9f452203886bbf47bb3c567f55bdca43d514a52b68d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929230932_437267c48f5c503f8a55a9f452203886bbf47bb3c567f55bdca43d514a52b68d.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929230932_437267c48f5c503f8a55a9f452203886bbf47bb3c567f55bdca43d514a52b68d.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929230932_437267c48f5c503f8a55a9f452203886bbf47bb3c567f55bdca43d514a52b68d.jpeg" alt="Jan Matejko, “Astronomer Copernicus’ Conversation With God,” 1872" title="Jan Matejko, “Astronomer Copernicus’ Conversation With God,” 1872 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus">The Myth That Catholics Are Opposed to Science Revolves Around Copernicus</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Remember: The heliocentric theory was advanced by Nicolaus Copernicus, a Catholic priest who was encouraged by the Catholic Church and opposed by the early Protestants.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/angelo-stagnaro">Angelo Stagnaro</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

        
    <article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/angels-101">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929150940_9046c93bee7068ecdd36af0d413794502b2650cb4611dceb71aa2a8eaf5f1b64.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929150940_9046c93bee7068ecdd36af0d413794502b2650cb4611dceb71aa2a8eaf5f1b64.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929150940_9046c93bee7068ecdd36af0d413794502b2650cb4611dceb71aa2a8eaf5f1b64.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929150940_9046c93bee7068ecdd36af0d413794502b2650cb4611dceb71aa2a8eaf5f1b64.jpeg" alt="Color modification of an 1867 image by Gustave Doré, of Dante Alighieri and Beatrice Portinari gazing into the Empyrean Light surrounded by angels." title="Color modification of an 1867 image by Gustave Doré, of Dante Alighieri and Beatrice Portinari gazing into the Empyrean Light surrounded by angels. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/angels-101">Renowned Angel Expert Explains Amazing Facts Every Catholic Should Know About Angels</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>On the eve of the feasts of the holy archangels and guardian angels, the secretary of the International Theological Commission provides a sound theological clarification about the nature and mission of our celestial companions.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/solene-tadie">Solène Tadié</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/angels-101#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/angels-101" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

        
    <article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/supreme-court-rulings-already-impacting-catholic-schools">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929050912_2b706dd156ce1fe3397fa97b974eb99fb60f6c4eafd128e5b6065d7f99b56d02.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929050912_2b706dd156ce1fe3397fa97b974eb99fb60f6c4eafd128e5b6065d7f99b56d02.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929050912_2b706dd156ce1fe3397fa97b974eb99fb60f6c4eafd128e5b6065d7f99b56d02.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929050912_2b706dd156ce1fe3397fa97b974eb99fb60f6c4eafd128e5b6065d7f99b56d02.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/supreme-court-rulings-already-impacting-catholic-schools">Supreme Court Rulings Already Impacting Catholic Schools</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Catholic educators need to do everything possible to protect against lawsuits, and that begins with a clear and consistent Catholic identity.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/patrick-reilly">Patrick Reilly</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/supreme-court-rulings-already-impacting-catholic-schools#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/supreme-court-rulings-already-impacting-catholic-schools" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

    
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/cardinal-pell-returns-to-rome-as-legal-proceedings-against-cardinal-becciu-are-being-organized">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050940_265cf2a425807dae89559806be058d32c6877e5d828e4f5d18823155d0eb0091.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050940_265cf2a425807dae89559806be058d32c6877e5d828e4f5d18823155d0eb0091.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050940_265cf2a425807dae89559806be058d32c6877e5d828e4f5d18823155d0eb0091.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050940_265cf2a425807dae89559806be058d32c6877e5d828e4f5d18823155d0eb0091.jpeg" alt="Cardinal George Pell" title="Cardinal George Pell ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/cardinal-pell-returns-to-rome-as-legal-proceedings-against-cardinal-becciu-are-being-organized">Cardinal Pell Returns to Rome, as Legal Proceedings Against Cardinal Becciu Are Being Organized</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Australian cardinal’s return is unrelated to the scandal enveloping the Italian cardinal, but previously they had opposing perspectives on how to oversee Vatican financial management.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/cardinal-pell-returns-to-rome-as-legal-proceedings-against-cardinal-becciu-are-being-organized#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/cardinal-pell-returns-to-rome-as-legal-proceedings-against-cardinal-becciu-are-being-organized" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" alt="Pierre-Antoine Demachy, “Destruction of the Church of Saint-Barthélemy (by the Revolutionaries),” 1791" title="Pierre-Antoine Demachy, “Destruction of the Church of Saint-Barthélemy (by the Revolutionaries),” 1791 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii">It Is Not the Fault of Voltaire or Vatican II</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“The meaning of the sacred is at the heart of all human civilization.” —Cardinal Robert Sarah</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-goeran-faeldt">Deacon Göran Fäldt</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/nigerian-priest-kidnapped-for-a-second-time-in-two-years-has-been-released">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930020944_c6d678dda36c2fe6e714c07b365ed92b438429eb8d27efe99e6a3e2474d6cc16.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930020944_c6d678dda36c2fe6e714c07b365ed92b438429eb8d27efe99e6a3e2474d6cc16.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930020944_c6d678dda36c2fe6e714c07b365ed92b438429eb8d27efe99e6a3e2474d6cc16.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930020944_c6d678dda36c2fe6e714c07b365ed92b438429eb8d27efe99e6a3e2474d6cc16.jpeg" alt="A Nigerian man holds a crucifix." title="A Nigerian man holds a crucifix. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/nigerian-priest-kidnapped-for-a-second-time-in-two-years-has-been-released">Nigerian Priest, Kidnapped for a Second Time in Two Years, Has Been Released</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Delta State, where Issele-Uku is located, is overwhelmingly Christian, but small bands of Muslim militants who hide in the dense bush are an ongoing threat.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Jonah McKeown/CNA</span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/nigerian-priest-kidnapped-for-a-second-time-in-two-years-has-been-released#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/nigerian-priest-kidnapped-for-a-second-time-in-two-years-has-been-released" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/cardinal-beccius-lawyer-resigns-over-social-media-photos">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930020928_affc0eba5cfbbd6e568d21794ef084447ea5e48c66dc753374e0e226ba3d801e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930020928_affc0eba5cfbbd6e568d21794ef084447ea5e48c66dc753374e0e226ba3d801e.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930020928_affc0eba5cfbbd6e568d21794ef084447ea5e48c66dc753374e0e226ba3d801e.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930020928_affc0eba5cfbbd6e568d21794ef084447ea5e48c66dc753374e0e226ba3d801e.jpeg" alt="Cardinal Giovanni Angelo Becciu, Prefect of the Congregation for the Causes of Saints on June 27, 2019." title="Cardinal Giovanni Angelo Becciu, Prefect of the Congregation for the Causes of Saints on June 27, 2019. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/cardinal-beccius-lawyer-resigns-over-social-media-photos">Cardinal Becciu&#039;s Lawyer Resigns Over Social Media Photos</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Ivano Iai served as attorney and spokesman for Cardinal Becciu and his family after the cardinal's resignation last week.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Catholic News Agency</span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/cardinal-beccius-lawyer-resigns-over-social-media-photos#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/cardinal-beccius-lawyer-resigns-over-social-media-photos" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_b3036ab284ea94b80a60dbb351904c2ab8d1a7ddec7d706b9fecbbde5cf5207d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_b3036ab284ea94b80a60dbb351904c2ab8d1a7ddec7d706b9fecbbde5cf5207d.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_b3036ab284ea94b80a60dbb351904c2ab8d1a7ddec7d706b9fecbbde5cf5207d.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050952_b3036ab284ea94b80a60dbb351904c2ab8d1a7ddec7d706b9fecbbde5cf5207d.jpeg" alt="Brother Guy Consolmagno at the Vatican Observatory in Rome, Nov. 22, 2013." title="Brother Guy Consolmagno at the Vatican Observatory in Rome, Nov. 22, 2013. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church">Space Creatures and the Catholic Church</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>What do Catholic scientists like Vatican Observatory director Brother Guy Consolmagno say about the possibility of life on other planets?</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/space-creatures-and-the-catholic-church" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200930050932_43934d36f283148195d2e1683eba86297f24cbfa7ab1c4cc7c0d837e240206c2.jpeg" alt="Pierre-Antoine Demachy, “Destruction of the Church of Saint-Barthélemy (by the Revolutionaries),” 1791" title="Pierre-Antoine Demachy, “Destruction of the Church of Saint-Barthélemy (by the Revolutionaries),” 1791 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii">It Is Not the Fault of Voltaire or Vatican II</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“The meaning of the sacred is at the heart of all human civilization.” —Cardinal Robert Sarah</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-goeran-faeldt">Deacon Göran Fäldt</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/it-is-not-the-fault-of-voltaire-or-vatican-ii" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929230932_437267c48f5c503f8a55a9f452203886bbf47bb3c567f55bdca43d514a52b68d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929230932_437267c48f5c503f8a55a9f452203886bbf47bb3c567f55bdca43d514a52b68d.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929230932_437267c48f5c503f8a55a9f452203886bbf47bb3c567f55bdca43d514a52b68d.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929230932_437267c48f5c503f8a55a9f452203886bbf47bb3c567f55bdca43d514a52b68d.jpeg" alt="Jan Matejko, “Astronomer Copernicus’ Conversation With God,” 1872" title="Jan Matejko, “Astronomer Copernicus’ Conversation With God,” 1872 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus">The Myth That Catholics Are Opposed to Science Revolves Around Copernicus</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Remember: The heliocentric theory was advanced by Nicolaus Copernicus, a Catholic priest who was encouraged by the Catholic Church and opposed by the early Protestants.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/angelo-stagnaro">Angelo Stagnaro</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/angels-101">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929150940_9046c93bee7068ecdd36af0d413794502b2650cb4611dceb71aa2a8eaf5f1b64.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929150940_9046c93bee7068ecdd36af0d413794502b2650cb4611dceb71aa2a8eaf5f1b64.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929150940_9046c93bee7068ecdd36af0d413794502b2650cb4611dceb71aa2a8eaf5f1b64.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200929150940_9046c93bee7068ecdd36af0d413794502b2650cb4611dceb71aa2a8eaf5f1b64.jpeg" alt="Color modification of an 1867 image by Gustave Doré, of Dante Alighieri and Beatrice Portinari gazing into the Empyrean Light surrounded by angels." title="Color modification of an 1867 image by Gustave Doré, of Dante Alighieri and Beatrice Portinari gazing into the Empyrean Light surrounded by angels. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/angels-101">Renowned Angel Expert Explains Amazing Facts Every Catholic Should Know About Angels</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>On the eve of the feasts of the holy archangels and guardian angels, the secretary of the International Theological Commission provides a sound theological clarification about the nature and mission of our celestial companions.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/solene-tadie">Solène Tadié</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/angels-101#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/angels-101" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                      
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/angels-101">Renowned Angel Expert Explains Amazing Facts Every Catholic Should Know About Angels</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/preaching-and-the-election-how-not-to-get-in-trouble-but-still-be-effective">Preaching and the Election: How Not to Get in Trouble but Still Be Effective</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/cardinal-burke-joe-biden-should-not-receive-holy-communion">Cardinal Burke: Joe Biden Should Not Receive Holy Communion</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/report-us-secretary-of-state-mike-pompeo-won-t-be-meeting-with-pope-francis">Report: US Secretary of State Mike Pompeo Won’t Be Meeting With Pope Francis</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/why-cardinal-pell-is-vindicated-by-cardinal-becciu-s-firing">Why Cardinal Pell Is Vindicated by Cardinal Becciu’s Firing</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/catholic-leaders-pay-tribute-to-amy-coney-barrett-a-person-of-utmost-integrity">Catholic Leaders Pay Tribute to Amy Coney Barrett: ‘A Person of Utmost Integrity’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/religious-freedom-is-on-your-ballot">Religious Freedom Is On Your Ballot</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/cardinal-pell-to-return-to-rome-this-week">Cardinal Pell to Return to Rome This Week</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/interview/cardinal-zen-appeals-to-the-pope-please-send-a-faithful-shepherd-to-hong-kong">Cardinal Zen Appeals to the Pope: Please Send a Faithful Shepherd to Hong Kong</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/amy-coney-barrett-breaks-the-real-glass-ceiling">Amy Coney Barrett Breaks the Real Glass Ceiling</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=99041'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="/cdn-cgi/l/email-protection#c2a7afa3abae82a7baa3afb2aea7eca1adaf" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=920NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=920NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2020 EWTN News, Inc. All rights reserved. <br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=920NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=920MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=920NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/subscription/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/public/dist/bundle.1601369928734.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/blog/space-creatures-and-the-catholic-church?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/blog/space-creatures-and-the-catholic-church",
  page_title: "Space Creatures and the Catholic Church",
  page_type: "article",
  page_language: "en",
    article_authors: ["Kathy Schiffer"],
    article_categories: ["Blogs, "],
  article_type: "news",
  article_word_count: "854",
  article_publication_date: "Wed, 30 Sep 2020 03:59:15 +0000"
});
</script>

</html>
