<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>No Reason for Being Sad| National Catholic Register</title>
  
<meta name="description"
  content="“For man was made an intelligent and free member of society by God who created him, but even more important, he is called as a son to commune with God and sha...">
<meta name="keywords"
  content="happiness,joy">
<link rel="canonical" href="https://www.ncregister.com/blog/no-reason-for-being-sad" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="“For man was made an intelligent and free member of society by God who created him, but even more important, he is called as a son to commune with God and share in his happiness.” (Gaudium et Spes, No. 21)" />
<meta property="og:title"
  content="No Reason for Being Sad" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/blog/no-reason-for-being-sad" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_7935525b19aa11d285dccfab415eeb4a96bbf835b9ea65dee37d53a6950c7783.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_7935525b19aa11d285dccfab415eeb4a96bbf835b9ea65dee37d53a6950c7783.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="No Reason for Being Sad">
<meta name="twitter:description"
  content="“For man was made an intelligent and free member of society by God who created him, but even more important, he is called as a son to commune with God and share in his happiness.” (Gaudium et Spes, No. 21)">
<meta itemprop="name" content="No Reason for Being Sad">

<link rel="amphtml" href="https://www.ncregister.com/blog/no-reason-for-being-sad?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2021-10-21T01:24:35.161635:2c11a48d-29b4-4541-bfb5-e0cc2c6ae7db" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1633956869897.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/blog/no-reason-for-being-sad',
    metaPath = 'blog/no-reason-for-being-sad',
    metaTitle = "No Reason for Being Sad",
    metaDescr = "“For man was made an intelligent and free member of society by God who created him, but even more important, he is called as a son to commune with God and share in his happiness.” (Gaudium et Spes, No. 21)",
      metaTags = ['NCR_Blog',  'Maryella Hierholzer',   ''   ,  'happiness',    'joy' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Blog",
    "item": "https://www.ncregister.com/blog"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "No Reason for Being Sad",
    "item": "https://www.ncregister.com/blog/no-reason-for-being-sad"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/blog/no-reason-for-being-sad"
  },
  "headline": "No Reason for Being Sad",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_7935525b19aa11d285dccfab415eeb4a96bbf835b9ea65dee37d53a6950c7783.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_c6a3f7715acb4c769ccbde15d211568e4a962937e2a916d1c714eab9ae2cdc3b.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_8ce8bd7ddbdbd774eb57a2fd8f469c86f2cca8a73f76eede23ede227115f9b5c.jpg"
       ],
  "datePublished": "2021-10-20T23:30:08+00:00",
  "dateModified": "2021-10-20T23:30:37+00:00",
  "author": {
    "@type": "Person",
    "name": "Maryella Hierholzer"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "“For man was made an intelligent and free member of society by God who created him, but even more important, he is called as a son to commune with God and share in his happiness.” (Gaudium et Spes, No. 21)"
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/blog/no-reason-for-being-sad?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+NCRegisterDailyBlog+National+Catholic+Register</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/blog/no-reason-for-being-sad?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> No Reason for Being Sad</h1>

        
                        <div class="article__lead">
          <p>“For man was made an intelligent and free member of society by God who created him, but even more important, he is called as a son to commune with God and share in his happiness.” (Gaudium et Spes, No. 21)</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_c6a3f7715acb4c769ccbde15d211568e4a962937e2a916d1c714eab9ae2cdc3b.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_c6a3f7715acb4c769ccbde15d211568e4a962937e2a916d1c714eab9ae2cdc3b.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_7935525b19aa11d285dccfab415eeb4a96bbf835b9ea65dee37d53a6950c7783.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_7935525b19aa11d285dccfab415eeb4a96bbf835b9ea65dee37d53a6950c7783.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_7935525b19aa11d285dccfab415eeb4a96bbf835b9ea65dee37d53a6950c7783.jpg" alt="Nicolas Poussin, “Sts. Peter and John Healing the Lame Man,” 1655 — “I have neither silver nor gold, but what I do have I give you: in the name of Jesus Christ the Nazorean, rise and walk.” ... He leaped up, stood, and walked around, and went into the Temple with them, walking and jumping and praising God.” [Acts 3:6, 8]." title="Nicolas Poussin, “Sts. Peter and John Healing the Lame Man,” 1655 — “I have neither silver nor gold, but what I do have I give you: in the name of Jesus Christ the Nazorean, rise and walk.” ... He leaped up, stood, and walked around, and went into the Temple with them, walking and jumping and praising God.” [Acts 3:6, 8]. ">
         </picture>
        <figcaption>Nicolas Poussin, “Sts. Peter and John Healing the Lame Man,” 1655 — “I have neither silver nor gold, but what I do have I give you: in the name of Jesus Christ the Nazorean, rise and walk.” ... He leaped up, stood, and walked around, and went into the Temple with them, walking and jumping and praising God.” [Acts 3:6, 8]. (photo: Public Domain)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/maryella-hierholzer">Maryella Hierholzer</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/blogs">Blogs</a></span>

          <time class="articleMetadata__info" datetime="2021-10-20T23:30:08+00:00">October 20, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                        
                              <p>Nearly late for Adoration in Baltimore’s Basilica, I dashed out of the Franklin Street garage when I briefly saw a security guard look in the opposite direction and shout the name of a man on the other side of Cathedral Street. In a hurry, I ignored her and kept on walking swiftly and with my mind full of all sorts of house-moving tasks, all on a sweltering summer day.</p>

                                                                                                    <p>It was then that I heard the words I will never forget, from an older man crossing Cathedral Street. With a lanyard swinging his job badge back and forth while he walked toward the shouting woman working in the car garage, he looked at me and said with a slight grin, “I know it’s miserable out here, but that ain’t no reason for bein’ sad.”</p>

                                                                                                    <p>Embarrassed, I still thought, “Thank you, God, I needed to hear that.” Apologetically, I told him on the street corner that I didn’t mean to look sad and praised the Lord. He smiled back with curled up shoulders. This man, in jeans and an old sweatshirt, knew the secret of living in love, living in joy.&nbsp;</p>

                                                                                                    <p>My own father had once told me long ago to “be happy,” no matter the circumstances. Was the older man who crossed Cathedral Street that day an answer to a prayer of my dad now in Heaven? Could have been. At one time an enlisted serviceman in the U.S. Army fighting on the battlefields of Nazi Germany, my father chose to be happy come what may. He chose to love no matter how he was treated. Are these not traits forgotten today? Traits that we could all stand to learn again?&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p><i>“But I say, walk by the Spirit, and do not gratify the desires of the flesh. For the desires of the flesh are against the Spirit, and the desires of the Spirit are against the flesh; for these are opposed to each other, to prevent you from doing what you would. But if you are led by the Spirit you are not under the law. Now the works of the flesh are plain: immorality, impurity, licentiousness, idolatry, sorcery, enmity, strife, envy, drunkenness, carousing, and the like. I warn you, as I warned you before, that those who do such things shall not inherit the kingdom of God. But the fruit of the Spirit is love, joy, peace, patience, kindness, goodness, faithfulness, gentleness, self-control; against such there is no law. And those who belong to Christ Jesus have crucified the flesh with its passions and desires.” (Galatians 5:16-24)</i></p>

                                                                                                    <p>Do the fruits of the Spirit come easily? No. It’s been said before that we learn a lot about how to treat humans from watching and working with dogs. For years I have rescued older dogs and learned the most from my Labrador Retriever named Candy, who in her brief time on earth with me learned love. For months after I first got her, Candy wanted to remain on the other side of the room, probably hurt from past experiences with more than one person. And yet it was the smile of someone who loved her — like the older man who smiled at me crossing Cathedral Street this summer — who reminded her that she was loved and that it was all right to forget everything and love back.&nbsp;</p>

                                                                                                    <p>Over the course of several months, I watched Candy learn how to love — to respond in love to being loved. Candy came to know that someone loved her and that she did not need to be afraid to revel in this world of love by giving and receiving. Although a human, for Candy I was like a parent who was always there, just as God was for my father — the person who made it easy for him to rest and just love. I think it is this recognition of a God who is a Father that can make us “walk by the Spirit” like the man crossing Cathedral Street, like a baby in a bouncer, free to have fun. More than my father, Candy taught me that love can be learned, enjoyed and practiced until made perfect.&nbsp;</p>

                                                                                                    <p>Can we give this love freely? Sometimes I think as Christians we can be too involved in just having our own relationship with Christ when he wants us to share him with others who don’t know him. One thing I really love about doing Adoration at the Baltimore Basilica is that it is never about just “me and Jesus” — it always ends up involving at least praying for new people that I see on my way to the Basilica. Sometimes it means getting lost in a new but very run-down neighborhood and seeing such immense poverty on the many faces I drive by, that they go with me in prayer to Jesus in the Holy Eucharist.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>Or my trip to the Cathedral can involve waiting in a line of traffic and then quickly handing out bottles of water and granola bars through my car window to the homeless people passing all the cars.</p>

                                                                                                    <p>These then are the people who go with me in prayer to our Eucharistic Lord. Or while praying in front of the monstrance, I can hear what seems to be an endless stream of sirens or the most horribly choreographed music coming from a car below. The people associated with these sounds are then the unnamed fellow human beings I take in prayer to Christ before me. I am blessed to know them just briefly and to be their messenger to God. He alone knows their futures.&nbsp;</p>

                                                                                                    <p>And so again, thank you, God, for the older man crossing Cathedral Street this summer and for his most significant words to me! I hope we meet some day, at least in Heaven. In the meantime, yes, let’s smile together and love throughout the most unbelievable situations. We have a Father, who’s got it all in hand!</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/happiness">happiness</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/joy">joy</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/maryella-hierholzer_136e5bfb8681c74a144f77f1acf3d29b26f4b7bd.png" alt="Maryella Hierholzer"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/maryella-hierholzer">Maryella Hierholzer</a> Maryella R. Hierholzer is a Catholic parishioner living in Maryland. She focuses on building the Church in Baltimore through extensive support to the homeless and working to establish perpetual adoration in the city. She takes part in a parish initiative to be a weekly prayer partner with a member of a low-income Catholic parish in Baltimore.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/blog/no-reason-for-being-sad" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/real-happiness">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210304220320_59e7eba7a0022436769e84cded1622a2dc9052e0968627f190ae3b6e90f02b3e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210304220320_59e7eba7a0022436769e84cded1622a2dc9052e0968627f190ae3b6e90f02b3e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210304220320_59e7eba7a0022436769e84cded1622a2dc9052e0968627f190ae3b6e90f02b3e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210304220320_59e7eba7a0022436769e84cded1622a2dc9052e0968627f190ae3b6e90f02b3e.jpg" alt="Charles Thévenin, “The Stoning of St. Stephen,” 1829" title="Charles Thévenin, “The Stoning of St. Stephen,” 1829 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/real-happiness">God Made You For Happiness in Heaven, Not Comfort on Earth</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>God wants happiness on a personal basis (him and you) that does not end. That’s real happiness.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-grondelski">John Grondelski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/real-happiness#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/real-happiness" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/how-happiness-happens">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828020820_f9bd40d26b20b2b1b0ca68d854dab62da31042890d28f1b8d4be137781352530.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828020820_f9bd40d26b20b2b1b0ca68d854dab62da31042890d28f1b8d4be137781352530.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828020820_f9bd40d26b20b2b1b0ca68d854dab62da31042890d28f1b8d4be137781352530.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828020820_f9bd40d26b20b2b1b0ca68d854dab62da31042890d28f1b8d4be137781352530.jpeg" alt="Carl Bloch, “The Sermon on the Mount”, 1877" title="Carl Bloch, “The Sermon on the Mount”, 1877 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/how-happiness-happens">How Happiness Happens</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Real happiness depends on first looking for God, who alone can make us happy.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/regis-martin">Regis Martin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/how-happiness-happens#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/blog/regismartin/how-happiness-happens" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/seeking-happiness-at-all-costs-will-cost-you-everything">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082614088_c9c44d682adab209376bd153e3b8cb81825c2a8d15e7f74fed7bc15262c81acf.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082614088_c9c44d682adab209376bd153e3b8cb81825c2a8d15e7f74fed7bc15262c81acf.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082614088_c9c44d682adab209376bd153e3b8cb81825c2a8d15e7f74fed7bc15262c81acf.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020082614088_c9c44d682adab209376bd153e3b8cb81825c2a8d15e7f74fed7bc15262c81acf.jpeg" alt="Heinrich Hofmann (1824–1911), “Christ and the Rich Young Man”" title="Heinrich Hofmann (1824–1911), “Christ and the Rich Young Man” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/seeking-happiness-at-all-costs-will-cost-you-everything">Seeking Happiness At All Costs Will Cost You Everything</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“The Beatitudes respond to the natural desire for happiness. This desire is of divine origin: God has placed it in the human heart in order to draw man to the One who alone can fulfill it.” (CCC 1718)</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/angelo-stagnaro">Angelo Stagnaro</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/seeking-happiness-at-all-costs-will-cost-you-everything#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/blog/astagnaro/seeking-happiness-at-all-costs-will-cost-you-everything" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/st-john-henry-newman-on-heaven-happiness-and-holiness">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828020844_a4532866964f8dfe7c08b8ddcc88581fd27a218e1629c1e6f03f3faa72911102.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828020844_a4532866964f8dfe7c08b8ddcc88581fd27a218e1629c1e6f03f3faa72911102.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828020844_a4532866964f8dfe7c08b8ddcc88581fd27a218e1629c1e6f03f3faa72911102.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200828020844_a4532866964f8dfe7c08b8ddcc88581fd27a218e1629c1e6f03f3faa72911102.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/st-john-henry-newman-on-heaven-happiness-and-holiness">St. John Henry Newman on Heaven, Happiness and Holiness</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Are you prepared to be glad in paradise?</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/stephanie-mann">Stephanie Mann</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/st-john-henry-newman-on-heaven-happiness-and-holiness#coral_thread">
              <span class="coral-count" data-coral-url="http://www.ncregister.com/blog/stephaniemann/heaven-happiness-and-holiness" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" alt="Patrons take part in a shopping event Sept. 26, 2017, to support Planned Parenthood at the Milly pop-up shop in New York City." title="Patrons take part in a shopping event Sept. 26, 2017, to support Planned Parenthood at the Milly pop-up shop in New York City. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood">Can We Patronize Businesses That Support Planned Parenthood?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>DIFFICULT MORAL QUESTIONS: It is good if these things bother you. They should bother all of us.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/e-christian-brugger">E. Christian Brugger</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/transubstantiation-may-be-a-hard-teaching-but-it-s-a-true-teaching">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827090816_372ebb7c4110463467b958444ee17210e60eb0b33e82ddec29bb594fca5cc281.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827090816_372ebb7c4110463467b958444ee17210e60eb0b33e82ddec29bb594fca5cc281.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827090816_372ebb7c4110463467b958444ee17210e60eb0b33e82ddec29bb594fca5cc281.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827090816_372ebb7c4110463467b958444ee17210e60eb0b33e82ddec29bb594fca5cc281.jpeg" alt="Jerónimo Jacinto de Espinosa, “La Obra Representa Alegóricamente la Adoración de la Sagrada Eucaristía”, c. 1650" title="Jerónimo Jacinto de Espinosa, “La Obra Representa Alegóricamente la Adoración de la Sagrada Eucaristía”, c. 1650 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/transubstantiation-may-be-a-hard-teaching-but-it-s-a-true-teaching">Transubstantiation May Be a ‘Hard Teaching,’ But It’s a True Teaching</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Recovering the “real” in the Eucharist is not just about the Eucharist.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-grondelski">John Grondelski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/transubstantiation-may-be-a-hard-teaching-but-it-s-a-true-teaching#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/transubstantiation-may-be-a-hard-teaching-but-it-s-a-true-teaching" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/archbishop-gomez-synod-on-synodality-is-a-learning-opportunity-for-the-catholic-church">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021102022108_6170773086c25620efd246eajpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021102022108_6170773086c25620efd246eajpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021102022108_6170773086c25620efd246eajpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021102022108_6170773086c25620efd246eajpeg.jpg" alt="Archbishop José Gomez of Los Angeles is shown at the USCCB&#039;s fall meeting in Baltimore on Nov. 11, 2019." title="Archbishop José Gomez of Los Angeles is shown at the USCCB&#039;s fall meeting in Baltimore on Nov. 11, 2019. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/archbishop-gomez-synod-on-synodality-is-a-learning-opportunity-for-the-catholic-church">Archbishop Gomez: Synod on Synodality Is a Learning Opportunity for the Catholic Church</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The synodal process should focus on how best to ‘journey together,’ the USCCB president said Oct. 20.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Kevin J. Jones/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/archbishop-gomez-synod-on-synodality-is-a-learning-opportunity-for-the-catholic-church#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/archbishop-gomez-synod-on-synodality-is-a-learning-opportunity-for-the-catholic-church" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/jerome-lejeune-and-the-preeminence-of-faith">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211020231016_c2415781a3c487a2ca0f6cd748ef056909d92104f445ae4dea0a8ed75a36e060.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211020231016_c2415781a3c487a2ca0f6cd748ef056909d92104f445ae4dea0a8ed75a36e060.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211020231016_c2415781a3c487a2ca0f6cd748ef056909d92104f445ae4dea0a8ed75a36e060.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211020231016_c2415781a3c487a2ca0f6cd748ef056909d92104f445ae4dea0a8ed75a36e060.jpg" alt="Venerable Jerome Lejeune, former director of the human genetics department at the University of Paris, is shown in 1962. Lejeune, who died in 1994, discovered that Down syndrome was caused by the duplication of Chromosome 21." title="Venerable Jerome Lejeune, former director of the human genetics department at the University of Paris, is shown in 1962. Lejeune, who died in 1994, discovered that Down syndrome was caused by the duplication of Chromosome 21. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/jerome-lejeune-and-the-preeminence-of-faith">Jerome Lejeune and the Preeminence of Faith</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: The faith of great men, such as Lejeune, is not something that they possess as much as something that possesses them.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/donald-demarco">Donald DeMarco</a></span>
            
                                                                                                               
            
            <a href="/section/world">World</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/jerome-lejeune-and-the-preeminence-of-faith#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/jerome-lejeune-and-the-preeminence-of-faith" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" alt="Patrons take part in a shopping event Sept. 26, 2017, to support Planned Parenthood at the Milly pop-up shop in New York City." title="Patrons take part in a shopping event Sept. 26, 2017, to support Planned Parenthood at the Milly pop-up shop in New York City. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood">Can We Patronize Businesses That Support Planned Parenthood?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>DIFFICULT MORAL QUESTIONS: It is good if these things bother you. They should bother all of us.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/e-christian-brugger">E. Christian Brugger</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/transubstantiation-may-be-a-hard-teaching-but-it-s-a-true-teaching">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827090816_372ebb7c4110463467b958444ee17210e60eb0b33e82ddec29bb594fca5cc281.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827090816_372ebb7c4110463467b958444ee17210e60eb0b33e82ddec29bb594fca5cc281.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827090816_372ebb7c4110463467b958444ee17210e60eb0b33e82ddec29bb594fca5cc281.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200827090816_372ebb7c4110463467b958444ee17210e60eb0b33e82ddec29bb594fca5cc281.jpeg" alt="Jerónimo Jacinto de Espinosa, “La Obra Representa Alegóricamente la Adoración de la Sagrada Eucaristía”, c. 1650" title="Jerónimo Jacinto de Espinosa, “La Obra Representa Alegóricamente la Adoración de la Sagrada Eucaristía”, c. 1650 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/transubstantiation-may-be-a-hard-teaching-but-it-s-a-true-teaching">Transubstantiation May Be a ‘Hard Teaching,’ But It’s a True Teaching</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Recovering the “real” in the Eucharist is not just about the Eucharist.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-grondelski">John Grondelski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/transubstantiation-may-be-a-hard-teaching-but-it-s-a-true-teaching#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/transubstantiation-may-be-a-hard-teaching-but-it-s-a-true-teaching" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/no-reason-for-being-sad">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_8ce8bd7ddbdbd774eb57a2fd8f469c86f2cca8a73f76eede23ede227115f9b5c.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_8ce8bd7ddbdbd774eb57a2fd8f469c86f2cca8a73f76eede23ede227115f9b5c.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_8ce8bd7ddbdbd774eb57a2fd8f469c86f2cca8a73f76eede23ede227115f9b5c.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011024_8ce8bd7ddbdbd774eb57a2fd8f469c86f2cca8a73f76eede23ede227115f9b5c.jpg" alt="Nicolas Poussin, “Sts. Peter and John Healing the Lame Man,” 1655 — “I have neither silver nor gold, but what I do have I give you: in the name of Jesus Christ the Nazorean, rise and walk.” ... He leaped up, stood, and walked around, and went into the Temple with them, walking and jumping and praising God.” [Acts 3:6, 8]." title="Nicolas Poussin, “Sts. Peter and John Healing the Lame Man,” 1655 — “I have neither silver nor gold, but what I do have I give you: in the name of Jesus Christ the Nazorean, rise and walk.” ... He leaped up, stood, and walked around, and went into the Temple with them, walking and jumping and praising God.” [Acts 3:6, 8]. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/no-reason-for-being-sad">No Reason for Being Sad</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“For man was made an intelligent and free member of society by God who created him, but even more important, he is called as a son to commune with God and share in his happiness.” (Gaudium et Spes, No. 21)</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/maryella-hierholzer">Maryella Hierholzer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/no-reason-for-being-sad#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/no-reason-for-being-sad" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/st-cornelius-a-centurion-who-prayed-to-god-constantly">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211020191052_8fe03b2b0959b59b9318ff04402eba63e8b559738b10972649f0b6b80b32562d.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211020191052_8fe03b2b0959b59b9318ff04402eba63e8b559738b10972649f0b6b80b32562d.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211020191052_8fe03b2b0959b59b9318ff04402eba63e8b559738b10972649f0b6b80b32562d.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211020191052_8fe03b2b0959b59b9318ff04402eba63e8b559738b10972649f0b6b80b32562d.jpg" alt="Gerbrand van den Eeckhout, “The Vision of Cornelius the Centurion,” 1664" title="Gerbrand van den Eeckhout, “The Vision of Cornelius the Centurion,” 1664 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/st-cornelius-a-centurion-who-prayed-to-god-constantly">St. Cornelius — A Centurion Who Prayed to God Constantly</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Oct. 20 is the day that honors St. Cornelius — just four days following the memorial of another centurion saint, Longinus.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/theresa-doyle-nelson">Theresa Doyle-Nelson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/st-cornelius-a-centurion-who-prayed-to-god-constantly#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/st-cornelius-a-centurion-who-prayed-to-god-constantly" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                          
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/cardinal-dolan-outlines-7-non-negotiables-for-the-synod-on-synodality">Cardinal Dolan Outlines 7 ‘Non-Negotiables’ for the Synod on Synodality</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/sir-david-amess-death-catholic-bishop-calls-for-last-rites-to-be-recognized-as-emergency-service">Sir David Amess Death: Catholic Bishop Calls for Last Rites to be Recognized as ‘Emergency Service’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/catholic-ink-tattoos-piercings-and-the-pursuit-of-holiness">Catholic Ink? Tattoos, Piercings, and the Pursuit of Holiness</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/when-phishers-of-men-go-after-churches-here-s-how-to-escape-their-nets">When Phishers of Men Go After Churches, Here’s How to Escape Their Nets</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/catholic-leader-says-his-archdiocese-won-t-take-part-in-global-synodal-process-citing-ideological-risk">Catholic Leader Says His Archdiocese Won’t Take Part in Global Synodal Process, Citing ‘Ideological’ Risk</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/blessed-jerzy-hero">Blessed Jerzy Popiełuszko — Terror of Communists, Target of Vandals, Hero of Catholics Worldwide</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/catholic-congressman-charged-with-lying-to-federal-investigators-denies-accusations">Catholic Congressman Charged With Lying to Federal Investigators Denies Accusations</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/i-hope-that-i-can-join-them-soon-benedict-xvi-sends-condolence-message-after-friend-s-death">‘I Hope That I Can Join Them Soon’: Benedict XVI Sends Condolence Message After Friend’s Death</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/mike-kane-tribute-to-david-amess">Video: Sir David Amess Amendment Calls For Defense of Catholic Last Rites</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/planned-parenthood-whistleblower-turned-hispanic-pro-life-leader-details-facility-corruption-intimidation">Planned Parenthood Whistleblower Turned Hispanic Pro-Life Leader Details Facility Corruption, Intimidation</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=103995'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1633956869897.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/blog/no-reason-for-being-sad?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/blog/no-reason-for-being-sad",
  page_title: "No Reason for Being Sad",
  page_type: "article",
  page_language: "en",
    article_authors: ["Maryella Hierholzer"],
    article_categories: ["Blogs, "],
  article_type: "news",
  article_word_count: "985",
  article_publication_date: "Wed, 20 Oct 2021 23:30:08 +0000"
});
</script>

</html>
