<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers| National Catholic Register</title>
  
<meta name="description"
  content="The healing is not being investigated as a potential miracle for Father Peyton’s beatification because it occurred while the priest was still alive, but famil...">
<meta name="keywords"
  content="rosary,father Patrick peyton">
<link rel="canonical" href="https://www.ncregister.com/blog/father-peyton-pray" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="The healing is not being investigated as a potential miracle for Father Peyton’s beatification because it occurred while the priest was still alive, but family members still credit Father Peyton for Denny Leonard’s dramatic recovery." />
<meta property="og:title"
  content="This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/blog/father-peyton-pray" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_dcaee36b9f882c1da40384e5f34dd7f594cf686fbb784befd9c5e98ca82ccfc4.jpeg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_dcaee36b9f882c1da40384e5f34dd7f594cf686fbb784befd9c5e98ca82ccfc4.jpeg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers">
<meta name="twitter:description"
  content="The healing is not being investigated as a potential miracle for Father Peyton’s beatification because it occurred while the priest was still alive, but family members still credit Father Peyton for Denny Leonard’s dramatic recovery.">
<meta itemprop="name" content="This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers">

<link rel="amphtml" href="https://www.ncregister.com/blog/father-peyton-pray?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2020-11-06T00:44:01.362777:4e9943d2-b437-46f3-a21f-fddd4ddc0a16" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1603271566734.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/blog/father-peyton-pray',
    metaPath = 'blog/father-peyton-pray',
    metaTitle = "This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers",
    metaDescr = "The healing is not being investigated as a potential miracle for Father Peyton’s beatification because it occurred while the priest was still alive, but family members still credit Father Peyton for Denny Leonard’s dramatic recovery.",
      metaTags = ['NCR_Blog',  'Kathy Schiffer',   ''   ,  'rosary',    'father Patrick peyton' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Blog",
    "item": "https://www.ncregister.com/blog"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers",
    "item": "https://www.ncregister.com/blog/father-peyton-pray"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/blog/father-peyton-pray"
  },
  "headline": "This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_dcaee36b9f882c1da40384e5f34dd7f594cf686fbb784befd9c5e98ca82ccfc4.jpeg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_2c0865450e7d0f99776da2ee0ae8f67e4802c8d1a1ac75bdda47c253dd41e619.jpeg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_babf65e1d96d88bc15151dffbcb420e90d44dfb9b57c6cdfe65220111bfe8717.jpeg"
       ],
  "datePublished": "2020-11-05T23:49:13+00:00",
  "dateModified": "2020-11-05T23:49:21+00:00",
  "author": {
    "@type": "Person",
    "name": "Kathy Schiffer"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "The healing is not being investigated as a potential miracle for Father Peyton’s beatification because it occurred while the priest was still alive, but family members still credit Father Peyton for Denny Leonard’s dramatic recovery."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=920FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/subscription/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/blog/father-peyton-pray?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers</h1>

        
                        <div class="article__lead">
          <p>The healing is not being investigated as a potential miracle for Father Peyton’s beatification because it occurred while the priest was still alive, but family members still credit Father Peyton for Denny Leonard’s dramatic recovery.</p>
        </div>
        
               
        
                                        
                                                          
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_2c0865450e7d0f99776da2ee0ae8f67e4802c8d1a1ac75bdda47c253dd41e619.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_2c0865450e7d0f99776da2ee0ae8f67e4802c8d1a1ac75bdda47c253dd41e619.jpeg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_dcaee36b9f882c1da40384e5f34dd7f594cf686fbb784befd9c5e98ca82ccfc4.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_dcaee36b9f882c1da40384e5f34dd7f594cf686fbb784befd9c5e98ca82ccfc4.jpeg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_dcaee36b9f882c1da40384e5f34dd7f594cf686fbb784befd9c5e98ca82ccfc4.jpeg" alt="" title=" ">
         </picture>
        <figcaption> (photo: Holy Cross Family Ministries)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/blogs">Blogs</a></span>

          <time class="articleMetadata__info" datetime="2020-11-05T23:49:13+00:00">November 5, 2020</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                              <p><i>“Denny Leonard looked at his watch: It was one minute before 12. Soon the weekend whistle would blow, and Denny would quit work and go home. It was Saturday, and the whole weekend was ahead. He'd spend the time with his wonderful wife and the three swell kids. On the weekend, he just lies around and takes it easy – maybe takes the kids to the park....”</i></p>

                                                                                                    <p>John Leonard is reading aloud the story of his father Denny from a worn pamphlet published by The Family Rosary. John’s pamphlet, he tells me proudly, bears the signature of Father Patrick Peyton, the “Rosary Priest.” It tells the story of Father Peyton, and part of that larger story is the story of John Leonard’s dad, Denis “Denny” Leonard — a story that takes a dangerous turn.</p>

                                                                                                    <p>Denny Leonard was a bricklayer in Schenectady, New York, working on flimsy scaffolding high above the streets. He was about to lay just one more brick, then head for home; but as his son John told the story, Denny lost his balance and plunged six stories (65 feet) to the sidewalk below. His arms, his legs, his back — all were broken when he hit the concrete. His head soon swelled to three times its normal size. The paramedic, en route to the hospital via ambulance, could find no pulse. A neighbor drove Mrs. Leonard, who had three children and was expecting their fourth, to the hospital, where doctors warned her that her gravely injured husband would most likely not survive the night.&nbsp;</p>

                                                                                                    <p>But then Mrs. Leonard called their family friend, Father Patrick Peyton. Father Peyton was a frequent visitor at the Leonard family dinner table, where Mrs. Leonard served his favorite dinner of corned beef and cabbage. Father Peyton visited Denny in his hospital room. He asked everyone to leave, and he prayed over Denny, asking Our Lady to intervene with her Son and begging that Denny Leonard might be permitted to live. Denny Leonard did, in fact, survive the devastating injuries, and the Leonards went on to raise four more children.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>The unexpected recovery is not being investigated as a potential miracle for Father Peyton’s beatification, because it occurred while the priest was still alive; nonetheless, John and Cecilia Leonard attribute their dad’s recovery to the power of Father Peyton’s earnest prayer.</p>

                                                                                                    <p>I spoke with John Leonard and with his sister, Cecilia, about their memories of their late father and of their close family friend, Father Patrick Peyton. “When we were little,” said Cecilia, “Father Peyton would come over quite often to visit. My mother would serve dinner, then we’d pray the Rosary together. At least I <u>think</u> it was after — we were, after all, little kids.” Brother John remembered that story a little differently: “Before dinner,” John said, “we’d all kneel down and pray the Rosary.”</p>

                                                                                                    <p>And Cecilia, recalling Father Peyton’s sense of humor, reported that sometimes after he’d finished leading the Rosary, Father Peyton would embark on the Litany of the Saints. Being only a young child, Cecilia felt the prayers would go on forever! “As kids,” Cecilia said, “we’d wonder, when are we going to be done?”</p>

                                                                                                    <p>Cecilia and John recounted joyful memories of the famed Rosary Priest. His offices, Cecilia explained, were less than two blocks down the street from their home, and she and the other Leonard family members would sometimes visit him there. Cecilia remembered meeting the other priests and some of the women who worked for them. “When he talked to you,” she recalled, “you would feel like you were the only person in the room. He was amazing like that: He just loved talking to people. And he was great at writing letters!” Cecilia added that Father Peyton was always raising money for something. If she had 25 dollars, she would press it into his hand; later she would later receive a personal letter from him, thanking her for her gift.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>The Leonard family supported Father Peyton’s work in other ways, too. Denny, whose healing the family attributes to Father Peyton’s intercession, passed a hat up and down the bar in the Hibernian Club, asking his friends to contribute to the Family Rosary. Denny owned a car; so he would often drive the priest around, introducing him to people, taking him to radio stations where he would be interviewed, trying to raise funds for his cause. Denny also used his bricklayer skills, constructing a chapel in Father Peyton’s offices and a small altar in the yard of a house where a wealthy owner welcomed him to lead in prayer.</p>

                                                                                                    <p>But the longest-lasting contribution by the Leonard family was undoubtedly the institution of the annual Father Peyton Benefit (later called the Family Rosary Benefit Dance). John Leonard reported that his mother spearheaded the benefit, organizing it each year for 30 years. At its inception, the Father Peyton Benefit, which attracted 200 to 300 participants, charged 50 cents for admission. The dance began at 9:00 p.m., and John remembered leaving the hall at 4:00 a.m.</p>

                                                                                                    <p>Years later, John Leonard continues to support the organization that Father Peyton founded. He explained the story behind his commitment. “My niece had a son Michael, who was 2 years old,” John said.</p>

                                                                                                    <p>“Michael developed a brain tumor, which doctors called ‘inoperable.’ My sister watched the Today Show with Matt Lauer, and she heard that there is a pediatric surgeon who does this type of complicated surgery. She called the hospital; and the following day, they brought Michael to the hospital, where he had successful surgery. I made a pledge to Father Peyton that if Mikey came out of it okay, we'd carry on the dance.”&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>Mikey did, in fact, survive, suffering only a little paralysis on one side. Keeping his promise, John Leonard has continued to organize fundraisers to benefit the Family Rosary program.</p>

                                                                                                    <p>The Leonards remembered other times when they relied on Father Peyton’s intercession. In the late ’80s, their brother John was hospitalized and the doctors believed that he had lung cancer. Father Peyton prayed over him, and the following morning, the doctors ordered a second set of x-rays; but this time, they found no evidence of cancer.</p>

                                                                                                    <p>Both John and Cecilia Leonard are among friends and fans of Father Peyton who tell their stories in the film <i>Pray: The Story of Patrick Peyton</i>, which is currently playing in <a href="https://www.praythefilm.com/seethefilm">select theaters</a> nationwide. Interested readers can learn more about the ongoing work of Father Peyton’s organization through their website, <a href="https://www.hcfm.org/">Holy Cross Family Ministries</a>.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/rosary">rosary</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/father-patrick-peyton">father Patrick peyton</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/kathy-schiffer_91b87bc580c83679dad89e35126b714b7c0b4359.jpeg" alt="Kathy Schiffer"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a> Kathy Schiffer is a Catholic blogger. In addition to her blog <a href="http://kathyschiffer.com">Seasons of Grace</a>, her articles have appeared in the National Catholic Register, Aleteia, Zenit, the Michigan Catholic, Legatus Magazine, and other Catholic publications. She’s worked for Catholic and other Christian ministries since 1988, as radio producer, director of special events and media relations coordinator. Kathy and her husband, Deacon Jerry Schiffer, have three adult children.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/blog/father-peyton-pray" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">
                                                      
        
    <article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/despair-not">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" alt="Detail from Michelangelo’s “The Last Judgment” in the Sistine Chapel" title="Detail from Michelangelo’s “The Last Judgment” in the Sistine Chapel ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/despair-not">God Loves Justice and Hates Iniquity — So We Shall Not Despair</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>If Catholics forget these truths we will become like ”sounding brass, or a tinkling cymbal,” and we will be empty-handed and defenseless in the upcoming final battle.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-goeran-faeldt">Deacon Göran Fäldt</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/despair-not#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/despair-not" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

        
    <article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/mccarrick-report-imminent">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105191148_e4593117c9dafdc3363f41acd211fd99ebc88bb1a8a67b4bed0333eea124cc4f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105191148_e4593117c9dafdc3363f41acd211fd99ebc88bb1a8a67b4bed0333eea124cc4f.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105191148_e4593117c9dafdc3363f41acd211fd99ebc88bb1a8a67b4bed0333eea124cc4f.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105191148_e4593117c9dafdc3363f41acd211fd99ebc88bb1a8a67b4bed0333eea124cc4f.jpeg" alt="Then-Cardinal Theodore McCarrick arrives for the funeral Mass of Cardinal James A. Hickey at the Basilica of the National Shrine of the Immaculate Conception Oct. 30, 2004, in Washington, DC." title="Then-Cardinal Theodore McCarrick arrives for the funeral Mass of Cardinal James A. Hickey at the Basilica of the National Shrine of the Immaculate Conception Oct. 30, 2004, in Washington, DC. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/mccarrick-report-imminent">Long-Awaited McCarrick Report Due Next Week, Sources Say</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In October 2018, the Vatican announced that Pope Francis had ordered a “thorough study” of all the documentation in the Vatican archives to “ascertain all the relevant facts” surrounding the case of Theodore McCarrick.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/mccarrick-report-imminent#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/mccarrick-report-imminent" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

        
    <article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/the-soccer-mom-who-became-a-satanist-because-of-rbg-s-death">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105021120_aff4fd239ff42740609b4641c8696548a0d6311210414ef1a3630a66579e9942.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105021120_aff4fd239ff42740609b4641c8696548a0d6311210414ef1a3630a66579e9942.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105021120_aff4fd239ff42740609b4641c8696548a0d6311210414ef1a3630a66579e9942.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105021120_aff4fd239ff42740609b4641c8696548a0d6311210414ef1a3630a66579e9942.jpeg" alt="Funstarts33" title="Funstarts33 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/the-soccer-mom-who-became-a-satanist-because-of-rbg-s-death">The Soccer Mom Who Became a Satanist Because of RBG’s Death</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The attorney and mom says that the Satanic Temple “represents our best, last defense” so that her own daughters will one day have the choice whether to abort her grandchildren.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/patti-armstrong">Patti Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/the-soccer-mom-who-became-a-satanist-because-of-rbg-s-death#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/the-soccer-mom-who-became-a-satanist-because-of-rbg-s-death" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

        
    <article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/more-adoration">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105021116_f196d392459c2eec7973bacec81e20dbe3611d86de1e192285360298a30e60df.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105021116_f196d392459c2eec7973bacec81e20dbe3611d86de1e192285360298a30e60df.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105021116_f196d392459c2eec7973bacec81e20dbe3611d86de1e192285360298a30e60df.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105021116_f196d392459c2eec7973bacec81e20dbe3611d86de1e192285360298a30e60df.jpeg" alt="Jerónimo Jacinto de Espinosa, “Adoration of the Blessed Sacrament,” c. 1650" title="Jerónimo Jacinto de Espinosa, “Adoration of the Blessed Sacrament,” c. 1650 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/more-adoration">In Times Like These, We Need More Eucharistic Adoration, Not Less</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COVID is a challenge to Catholicism’s sacramental theology — but it’s also an opportunity to promote traditional Eucharistic devotions.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-grondelski">John Grondelski</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/more-adoration#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/more-adoration" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

    
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/blessed-solanus-casey-america-s-modern-day-miracle-worker">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001156_5e79051799ccc1172e42703bdd71e2d2ccdb41ae18e6126cc7f06fd6016cfaca.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001156_5e79051799ccc1172e42703bdd71e2d2ccdb41ae18e6126cc7f06fd6016cfaca.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001156_5e79051799ccc1172e42703bdd71e2d2ccdb41ae18e6126cc7f06fd6016cfaca.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001156_5e79051799ccc1172e42703bdd71e2d2ccdb41ae18e6126cc7f06fd6016cfaca.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/blessed-solanus-casey-america-s-modern-day-miracle-worker">Blessed Solanus Casey — America’s Modern-Day Miracle Worker</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Reports of Father Solanus’ sanctity spread in his own lifetime — along with reports of healings, conversions and resolutions of every kind of problem through his advice, blessing or prayers.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/michael-o-neill">Michael O’Neill</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/blessed-solanus-casey-america-s-modern-day-miracle-worker#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/blessed-solanus-casey-america-s-modern-day-miracle-worker" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/substantial-architectural-progress-at-clear-creek-abbey-a-book-on-clear-conscience-and-more-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001152_e4c0e0c5f7a5f2015525ea1a465b1684ad6b7a6b2bbc6d1d55d3a2ec030d6ce7.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001152_e4c0e0c5f7a5f2015525ea1a465b1684ad6b7a6b2bbc6d1d55d3a2ec030d6ce7.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001152_e4c0e0c5f7a5f2015525ea1a465b1684ad6b7a6b2bbc6d1d55d3a2ec030d6ce7.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001152_e4c0e0c5f7a5f2015525ea1a465b1684ad6b7a6b2bbc6d1d55d3a2ec030d6ce7.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/substantial-architectural-progress-at-clear-creek-abbey-a-book-on-clear-conscience-and-more-links">Substantial Architectural Progress At Clear Creek Abbey, A Book On Clear Conscience, And More Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/substantial-architectural-progress-at-clear-creek-abbey-a-book-on-clear-conscience-and-more-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/substantial-architectural-progress-at-clear-creek-abbey-a-book-on-clear-conscience-and-more-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/despair-not">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" alt="Detail from Michelangelo’s “The Last Judgment” in the Sistine Chapel" title="Detail from Michelangelo’s “The Last Judgment” in the Sistine Chapel ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/despair-not">God Loves Justice and Hates Iniquity — So We Shall Not Despair</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>If Catholics forget these truths we will become like ”sounding brass, or a tinkling cymbal,” and we will be empty-handed and defenseless in the upcoming final battle.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-goeran-faeldt">Deacon Göran Fäldt</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/despair-not#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/despair-not" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/with-or-without-trump-2020-election-indicates-opportunities-for-republican-party">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105231128_e0486caa75c7e52c85c7ae06989b36c8735da5a4bd9f398e14818c01d972d6ba.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105231128_e0486caa75c7e52c85c7ae06989b36c8735da5a4bd9f398e14818c01d972d6ba.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105231128_e0486caa75c7e52c85c7ae06989b36c8735da5a4bd9f398e14818c01d972d6ba.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201105231128_e0486caa75c7e52c85c7ae06989b36c8735da5a4bd9f398e14818c01d972d6ba.jpeg" alt="Voters in the State of Nevada go to the polls on Election Day 2020. Washoe County, Nevada is a battleground county in a battleground, swing state." title="Voters in the State of Nevada go to the polls on Election Day 2020. Washoe County, Nevada is a battleground county in a battleground, swing state. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/with-or-without-trump-2020-election-indicates-opportunities-for-republican-party">With or Without Trump, 2020 Election Indicates Opportunities for Republican Party</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>As the political landscape shifts, the GOP is poised to maintain its social conservatism while becoming more racially diverse, pro-working class and — according to some — consistent with the breadth of Church teaching.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/jonathan-liedl">Jonathan Liedl</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/with-or-without-trump-2020-election-indicates-opportunities-for-republican-party#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/with-or-without-trump-2020-election-indicates-opportunities-for-republican-party" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/blessed-solanus-casey-america-s-modern-day-miracle-worker">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001156_5e79051799ccc1172e42703bdd71e2d2ccdb41ae18e6126cc7f06fd6016cfaca.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001156_5e79051799ccc1172e42703bdd71e2d2ccdb41ae18e6126cc7f06fd6016cfaca.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001156_5e79051799ccc1172e42703bdd71e2d2ccdb41ae18e6126cc7f06fd6016cfaca.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001156_5e79051799ccc1172e42703bdd71e2d2ccdb41ae18e6126cc7f06fd6016cfaca.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/blessed-solanus-casey-america-s-modern-day-miracle-worker">Blessed Solanus Casey — America’s Modern-Day Miracle Worker</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Reports of Father Solanus’ sanctity spread in his own lifetime — along with reports of healings, conversions and resolutions of every kind of problem through his advice, blessing or prayers.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/michael-o-neill">Michael O’Neill</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/blessed-solanus-casey-america-s-modern-day-miracle-worker#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/blessed-solanus-casey-america-s-modern-day-miracle-worker" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/substantial-architectural-progress-at-clear-creek-abbey-a-book-on-clear-conscience-and-more-links">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001152_e4c0e0c5f7a5f2015525ea1a465b1684ad6b7a6b2bbc6d1d55d3a2ec030d6ce7.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001152_e4c0e0c5f7a5f2015525ea1a465b1684ad6b7a6b2bbc6d1d55d3a2ec030d6ce7.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001152_e4c0e0c5f7a5f2015525ea1a465b1684ad6b7a6b2bbc6d1d55d3a2ec030d6ce7.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001152_e4c0e0c5f7a5f2015525ea1a465b1684ad6b7a6b2bbc6d1d55d3a2ec030d6ce7.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/substantial-architectural-progress-at-clear-creek-abbey-a-book-on-clear-conscience-and-more-links">Substantial Architectural Progress At Clear Creek Abbey, A Book On Clear Conscience, And More Links!</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The Best In Catholic Blogging</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/tito-edwards">Tito Edwards</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/substantial-architectural-progress-at-clear-creek-abbey-a-book-on-clear-conscience-and-more-links#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/substantial-architectural-progress-at-clear-creek-abbey-a-book-on-clear-conscience-and-more-links" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/father-peyton-pray">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_babf65e1d96d88bc15151dffbcb420e90d44dfb9b57c6cdfe65220111bfe8717.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_babf65e1d96d88bc15151dffbcb420e90d44dfb9b57c6cdfe65220111bfe8717.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_babf65e1d96d88bc15151dffbcb420e90d44dfb9b57c6cdfe65220111bfe8717.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001144_babf65e1d96d88bc15151dffbcb420e90d44dfb9b57c6cdfe65220111bfe8717.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/father-peyton-pray">This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The healing is not being investigated as a potential miracle for Father Peyton’s beatification because it occurred while the priest was still alive, but family members still credit Father Peyton for Denny Leonard’s dramatic recovery.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/kathy-schiffer">Kathy Schiffer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/father-peyton-pray#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/father-peyton-pray" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">

                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/despair-not">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201106001140_f16d1868c81beaca03dce17bc26b4b6826ada012bf4b5cb6ee3c27f325d90557.jpeg" alt="Detail from Michelangelo’s “The Last Judgment” in the Sistine Chapel" title="Detail from Michelangelo’s “The Last Judgment” in the Sistine Chapel ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/despair-not">God Loves Justice and Hates Iniquity — So We Shall Not Despair</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>If Catholics forget these truths we will become like ”sounding brass, or a tinkling cymbal,” and we will be empty-handed and defenseless in the upcoming final battle.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-goeran-faeldt">Deacon Göran Fäldt</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/despair-not#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/despair-not" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                      
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/pope-francis-requires-bishops-to-have-vatican-permission-for-new-diocesan-religious-institutes">Pope Francis Requires Bishops to Have Vatican Permission for New Diocesan Religious Institutes</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/rick-santorum-interview">Interview: Rick Santorum Explains What the 2020 Election Results Might Mean for Our Future</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/the-soccer-mom-who-became-a-satanist-because-of-rbg-s-death">The Soccer Mom Who Became a Satanist Because of RBG’s Death</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/election-not-yet-resolved-with-critical-catholic-issues-hanging-in-the-balance">Election Not Yet Resolved, With Critical Catholic Issues Hanging in the Balance</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/louisiana-voters-approve-amendment-1-to-exclude-right-to-abortion-from-state-constitution">Louisiana Voters Approve Amendment 1 to Exclude ‘Right to Abortion’ from State Constitution</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/analysis-where-was-the-biden-wave">Analysis: Where Was the Biden Wave?</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/rethinking-the-end-of-life-the-god-s-houses-option">Rethinking the End of Life: The ‘God’s Houses’ Option</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/ordinariates-conclude-10th-anniversary-amid-pandemic-year-with-new-divine-offices">Ordinariates Conclude 10th Anniversary Amid Pandemic Year With New Divine Offices</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/mccarrick-report-imminent">Long-Awaited McCarrick Report Due Next Week, Sources Say</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/why-some-nativity-scenes-include-this-figurine-against-swearing-problematic-crispr-and-more">Why Some Nativity Scenes Include This Figurine, Against Swearing, Problematic CRISPR, And More!</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=99597'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="/cdn-cgi/l/email-protection#650008040c0925001d04081509004b060a08" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=920NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=920NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2020 EWTN News, Inc. All rights reserved. <br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=920NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=920MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=920NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/subscription/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/public/dist/bundle.1603271566734.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/blog/father-peyton-pray?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/blog/father-peyton-pray",
  page_title: "This Man Survived a 60-Foot Fall, Thanks to Father Patrick Peyton’s Prayers",
  page_type: "article",
  page_language: "en",
    article_authors: ["Kathy Schiffer"],
    article_categories: ["Blogs, "],
  article_type: "news",
  article_word_count: "1071",
  article_publication_date: "Thu, 05 Nov 2020 23:49:13 +0000"
});
</script>

</html>
