<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>Abortion Advocacy, Sex Contests Have No Place in Catholic Education| National Catholic Register</title>
  
<meta name="description"
  content="Faithful alumni of Loyola Marymount University (LMU) in Los Angeles are urging signatures on a petition protesting a university-hosted fundraiser for Planned...">
<meta name="keywords"
  content="planned parenthood,catholic colleges,abortion,loyola marymount university">
<link rel="canonical" href="https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="Faithful alumni of Loyola Marymount University (LMU) in Los Angeles are urging signatures on a petition protesting a university-hosted fundraiser for Planned Parenthood this Friday." />
<meta property="og:title"
  content="Abortion Advocacy, Sex Contests Have No Place in Catholic Education" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_ba9ef68566227ff76898412cdcb4a5da5554a9cef638e3a7a2ff11207740a638.jpg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_ba9ef68566227ff76898412cdcb4a5da5554a9cef638e3a7a2ff11207740a638.jpg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="Abortion Advocacy, Sex Contests Have No Place in Catholic Education">
<meta name="twitter:description"
  content="Faithful alumni of Loyola Marymount University (LMU) in Los Angeles are urging signatures on a petition protesting a university-hosted fundraiser for Planned Parenthood this Friday.">
<meta itemprop="name" content="Abortion Advocacy, Sex Contests Have No Place in Catholic Education">

<link rel="amphtml" href="https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2021-11-04T22:38:34.038354:2aa5537c-fa7a-4248-a3f9-312ad8b926c6" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1635179830833.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education',
    metaPath = 'blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education',
    metaTitle = "Abortion Advocacy, Sex Contests Have No Place in Catholic Education",
    metaDescr = "Faithful alumni of Loyola Marymount University (LMU) in Los Angeles are urging signatures on a petition protesting a university-hosted fundraiser for Planned Parenthood this Friday.",
      metaTags = ['NCR_Blog',  'Patrick Reilly',   ''   ,  'planned parenthood',    'catholic colleges',    'abortion',    'loyola marymount university' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Blog",
    "item": "https://www.ncregister.com/blog"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Abortion Advocacy, Sex Contests Have No Place in Catholic Education",
    "item": "https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education"
  },
  "headline": "Abortion Advocacy, Sex Contests Have No Place in Catholic Education",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_ba9ef68566227ff76898412cdcb4a5da5554a9cef638e3a7a2ff11207740a638.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_7bc64e6cccc6980c3389bcd70252052a648c31b45f11c2ed82c88b2a6964dad1.jpg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_0e8cf238f9b85ae2e9807ff67a827849185e39251753087dee75380ad5faedaa.jpg"
       ],
  "datePublished": "2021-11-04T21:44:01+00:00",
  "dateModified": "2021-11-04T21:44:25+00:00",
  "author": {
    "@type": "Person",
    "name": "Patrick Reilly"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "Faithful alumni of Loyola Marymount University (LMU) in Los Angeles are urging signatures on a petition protesting a university-hosted fundraiser for Planned Parenthood this Friday."
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-in-depth" target="_BLANK">EWTN News Indepth</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/radio/shows/register-radio" target="_BLANK">Register Radio</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=921FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
            <span class="header__printUrl">https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+NCRegisterDailyBlog+National+Catholic+Register</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/religious-freedom-matters">Religious Freedom Matters</a>            
    </li>

    
                <li>        <a href="/topic/saint-joseph">St. Joseph</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/feeds/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> Abortion Advocacy, Sex Contests Have No Place in Catholic Education</h1>

        
                        <div class="article__lead">
          <p>Faithful alumni of Loyola Marymount University (LMU) in Los Angeles are urging signatures on a petition protesting a university-hosted fundraiser for Planned Parenthood this Friday.</p>
        </div>
        
               
        
                                        
                              
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_7bc64e6cccc6980c3389bcd70252052a648c31b45f11c2ed82c88b2a6964dad1.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_7bc64e6cccc6980c3389bcd70252052a648c31b45f11c2ed82c88b2a6964dad1.jpg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_ba9ef68566227ff76898412cdcb4a5da5554a9cef638e3a7a2ff11207740a638.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_ba9ef68566227ff76898412cdcb4a5da5554a9cef638e3a7a2ff11207740a638.jpg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104221140_ba9ef68566227ff76898412cdcb4a5da5554a9cef638e3a7a2ff11207740a638.jpg" alt="Xavier Hall at Loyola Marymount University" title="Xavier Hall at Loyola Marymount University ">
         </picture>
        <figcaption>Xavier Hall at Loyola Marymount University (photo: Wikimedia Commons / Public Domain)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/patrick-reilly">Patrick Reilly</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/blogs">Blogs</a></span>

          <time class="articleMetadata__info" datetime="2021-11-04T21:44:01+00:00">November 4, 2021</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                              <p>What kind of lunacy must this be, when the Pope unambiguously calls abortion “murder,” yet a Catholic university hosts a fundraiser to support America’s largest abortion business?</p>

                                                                                                    <p>Or when students at a Catholic high school walk out in protest of a pro-life speaker?</p>

                                                                      <p>Or Catholic college students compete for numbers of sexual conquests?</p>

                                                                                                    <p>“<a href="https://newmansociety.org/principles-of-catholic-identity-overview/">Catholic education</a> is an expression of the Church’s mission of salvation and an instrument of evangelization: to make disciples of Christ and to teach them to observe all that he has commanded.” If ever the need for a renewal of truth and fidelity in our Catholic education was more obvious, it is certainly clear now.&nbsp;</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>Faithful alumni of Loyola Marymount University (LMU) in Los Angeles — sponsored by the Jesuits, Marymount Sisters, and Sisters of St. Joseph in Orange — are <a href="https://renewlmu.com/2021/11/01/planned-parenthood-fundraiser-at-loyola-marymount-university-petition-president-snyder-to-cancel-this-event/">urging signatures on a petition</a> protesting a university-hosted fundraiser for the abortion giant Planned Parenthood this Friday, Nov. 5. It is sponsored by a student group, LMU Women in Politics.</p>

                                                                                                    <p>The University told <a href="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university">Catholic News Agency</a>, “The fundraiser being hosted by Women in Politics is not a university-sponsored event. However, the existence of these student organizations and their activities are living examples that LMU embraces its mission, commitments, and complexities of free and honest discourse.”</p>

                                                                                                    <p>Not a university event? Consider this:</p>

                                                                      <p>1. &nbsp;<a href="https://leo.lmu.edu/organization/womeninpolitics">LMU Women in Politics</a> is a “Registered Student Organization” at the University. Its radical feminist mission includes emphasis on “LGBTQ+ women, gender queer, and non binary individuals.” In September, the group <a href="http://www.laloyolan.com/social_justice/lmus-women-in-politics-argues-texas-abortion-ban-jeopardizes-reproductive-rights/article_1aae04a2-331c-50b8-a0c1-2d6ed7ef57ed.html">protested</a> the “terrifying” Texas ban on many abortions.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p>2. &nbsp;Friday’s event is scheduled to occur in LMU’s Roski Dining Hall on campus.</p>

                                                                      <p>3. &nbsp;The “Planned Parenthood Fundraiser” was advertised in LMU’s student calendar until this afternoon, after substantial media attention. Calls to the LMU media office to confirm the reason were not returned before publishing this article.</p>

                                                                                                    <p>Then there are the students at Archbishop Riordan High School, a Catholic high school in San Francisco, which last year became co-ed after being an all-boys school. A recent school assembly featured pro-life speaker Megan Almon, part of the Life Training Institute, which, as <a href="https://www.ncregister.com/cna/students-at-catholic-high-school-in-san-francisco-stage-walkout-protest-of-pro-life-assembly">Catholic News Agency</a> states, seeks to “empower others with the knowledge and conviction necessary to make a case for life that changes hearts and minds.”</p>

                                                                                                    <p>About five minutes into Almon’s speech, almost all 800 students walked out, leaving only a few dozen students left to listen to her talk. The interim president, Tim Reardon, appropriately defended the talk, telling CNA, “Many of the parents sent their kids to Catholic school so that the kids could learn about Catholic social teaching. To avoid these topics would be a failure to serve these individuals.”</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p>The College of St. Benedict and St. John’s University are investigating <a href="https://apnews.com/article/religion-minnesota-sexual-misconduct-d816420c9b69699cc66893a23951931a">reports</a> that male students from St. John’s held a “sex competition” to see who could score the most female sexual partners from the College of St. Benedict.</p>

                                                                                                    <p>Students who were appalled by the news recently <a href="https://www.sctimes.com/story/news/2021/10/21/students-demand-action-after-alleged-sex-competition-among-sju-students/8527264002/">staged a walkout</a>, because they believed that the colleges were not doing enough about the allegations. Aisha Sadik told those who gathered in protest, “Some Johnnies allow their peers and friends to get away with these actions because it has nothing to do with them. … Bennies have talked about how scared they feel walking alone at St. John’s University.”</p>

                                                                                                    <p>In <a href="https://www.vatican.va/content/john-paul-ii/en/apost_constitutions/documents/hf_jp-ii_apc_15081990_ex-corde-ecclesiae.html"><i>Ex corde Ecclesiae</i></a>, the apostolic constitution on Catholic higher education by Pope St. John Paul II, he states, “If need be, a Catholic University must have the courage to speak uncomfortable truths which do not please public opinion, but which are necessary to safeguard the authentic good of society” (No. 32).</p>

                                                                                                    <p>He specifically calls on Catholic educators to fulfill their duty in proclaiming the truth of the dignity of all human life. Especially in our current culture, these truths are not always popular, especially as we’ve seen in the debates over the Texas Heartbeat Bill.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_D'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_D'); });
              </script>
            </div>
          </div>
                                                  <p>Nevertheless, it is the purpose of Catholic education to teach truth in fidelity to our Catholic faith. When failures occur, Catholic families need the entire Church to stand with them in protecting students from scandal, rejecting institutions that deny the truth of Catholic teachings, and redoubling efforts to renew faithful Catholic education.</p>
                                                                                                  </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/planned-parenthood">planned parenthood</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/catholic-colleges">catholic colleges</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/abortion">abortion</a></li>
                                  
                <li><a href="https://www.ncregister.com/tag/loyola-marymount-university">loyola marymount university</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/patrick-reilly_e68ac7b6961b8bea13787e01a460e1dd68d25eeb.jpeg" alt="Patrick Reilly"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/patrick-reilly">Patrick Reilly</a> Patrick J. Reilly is president and founder of The Cardinal Newman Society, which promotes and defends faithful Catholic education. He also teaches at Aquinas Learning, a classical Catholic homeschool program led by his wife Rosario. They have five children.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211124_101311bd3f517b04bed145cc1b56a3e951412b29a0cb27f32039f06039ff1911.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211124_101311bd3f517b04bed145cc1b56a3e951412b29a0cb27f32039f06039ff1911.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211124_101311bd3f517b04bed145cc1b56a3e951412b29a0cb27f32039f06039ff1911.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211124_101311bd3f517b04bed145cc1b56a3e951412b29a0cb27f32039f06039ff1911.jpg" alt="Planned Parenthood facility in Indianapolis." title="Planned Parenthood facility in Indianapolis. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university">Why is a Planned Parenthood Fundraiser Being Held on the Catholic Campus of Loyola Marymount University?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The on-campus fundraiser has triggered a petition drive by an organization called RenewLMU that calls on University President Timothy Law Snyder to cancel the event.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Joe Bukuras/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211021011040_e6261d4fcc8561b14d0469de2b8803dc27141a9bec98fbc32e73731055d8df2e.jpg" alt="Patrons take part in a shopping event Sept. 26, 2017, to support Planned Parenthood at the Milly pop-up shop in New York City." title="Patrons take part in a shopping event Sept. 26, 2017, to support Planned Parenthood at the Milly pop-up shop in New York City. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood">Can We Patronize Businesses That Support Planned Parenthood?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>DIFFICULT MORAL QUESTIONS: It is good if these things bother you. They should bother all of us.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/e-christian-brugger">E. Christian Brugger</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/can-we-patronize-businesses-that-support-planned-parenthood" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/planned-parenthood-whistleblower-turned-hispanic-pro-life-leader-details-facility-corruption-intimidation">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021101908108_616e612986c25620efd245b4jpeg.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021101908108_616e612986c25620efd245b4jpeg.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021101908108_616e612986c25620efd245b4jpeg.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2021101908108_616e612986c25620efd245b4jpeg.jpg" alt="Hispanic pro-life advocate Mayra Rodriguez speaks to a crowd of over 300,000 during Mexico’s “March for Women and Life,” on Oct. 3 2021." title="Hispanic pro-life advocate Mayra Rodriguez speaks to a crowd of over 300,000 during Mexico’s “March for Women and Life,” on Oct. 3 2021. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/planned-parenthood-whistleblower-turned-hispanic-pro-life-leader-details-facility-corruption-intimidation">Planned Parenthood Whistleblower Turned Hispanic Pro-Life Leader Details Facility Corruption, Intimidation</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>After years of legal battles, Mayra Rodríguez prevailed in 2019 in her wrongful termination lawsuit against Planned Parenthood and was awarded $3 million.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Aci Prensa/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/planned-parenthood-whistleblower-turned-hispanic-pro-life-leader-details-facility-corruption-intimidation#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/planned-parenthood-whistleblower-turned-hispanic-pro-life-leader-details-facility-corruption-intimidation" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/can-i-process-loan-requests-from-planned-parenthood">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210825220836_5b9ba247587705a6928f53fa7def07a8fd2a4f5d4074311d4ea62269831e79a4.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210825220836_5b9ba247587705a6928f53fa7def07a8fd2a4f5d4074311d4ea62269831e79a4.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210825220836_5b9ba247587705a6928f53fa7def07a8fd2a4f5d4074311d4ea62269831e79a4.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20210825220836_5b9ba247587705a6928f53fa7def07a8fd2a4f5d4074311d4ea62269831e79a4.jpg" alt="Pedestrians walk past a Planned Parenthood facility on May 18, 2018, in Chicago." title="Pedestrians walk past a Planned Parenthood facility on May 18, 2018, in Chicago. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/can-i-process-loan-requests-from-planned-parenthood">Can I Process Loan Requests From Planned Parenthood?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>DIFFICULT MORAL QUESTIONS: A closer look at formal and material cooperation in sin.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/e-christian-brugger">E. Christian Brugger</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/can-i-process-loan-requests-from-planned-parenthood#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/can-i-process-loan-requests-from-planned-parenthood" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/trusting-god-the-doorway-to-lasting-blessings">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211103231144_0c1b9c1d025bfb32680ccab77ad892473ae4909c84ad0a2d0a51f0b62c9ae126.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211103231144_0c1b9c1d025bfb32680ccab77ad892473ae4909c84ad0a2d0a51f0b62c9ae126.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211103231144_0c1b9c1d025bfb32680ccab77ad892473ae4909c84ad0a2d0a51f0b62c9ae126.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211103231144_0c1b9c1d025bfb32680ccab77ad892473ae4909c84ad0a2d0a51f0b62c9ae126.jpg" alt="One saint who exhibited great trust in God was St. Joseph, shown depicted in  a statue in Budapest, Hungary, on Sept. 16." title="One saint who exhibited great trust in God was St. Joseph, shown depicted in  a statue in Budapest, Hungary, on Sept. 16. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/trusting-god-the-doorway-to-lasting-blessings">Trusting God: The Doorway to Lasting Blessings</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>User’s Guide to Sunday, Nov. 7</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/msgr-charles-pope">Msgr. Charles Pope</a></span>
            
                                                                                                               
            
            <a href="/section/sunday-guide">Sunday Guide</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/trusting-god-the-doorway-to-lasting-blessings#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/trusting-god-the-doorway-to-lasting-blessings" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--news">
        <a href="https://www.ncregister.com/news/the-bible-in-a-year-podcast-to-advertise-in-times-square-for-new-year-s-eve">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211148_01497a8731874e5edc94afa920b35635b546aa3ccb386bd73be7eeb8473a11dd.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211148_01497a8731874e5edc94afa920b35635b546aa3ccb386bd73be7eeb8473a11dd.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211148_01497a8731874e5edc94afa920b35635b546aa3ccb386bd73be7eeb8473a11dd.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211148_01497a8731874e5edc94afa920b35635b546aa3ccb386bd73be7eeb8473a11dd.png" alt="Preview of the billboard in Times Square coming this winter." title="Preview of the billboard in Times Square coming this winter. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/news/the-bible-in-a-year-podcast-to-advertise-in-times-square-for-new-year-s-eve">The ‘Bible in a Year’ Podcast to Advertise in Times Square for New Year’s Eve</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Ascension Press unveils big plans for the popular podcast, which has been a huge hit since its rollout in 2021.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/peter-jesserer-smith">Peter Jesserer Smith</a></span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/news/the-bible-in-a-year-podcast-to-advertise-in-times-square-for-new-year-s-eve#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/news/the-bible-in-a-year-podcast-to-advertise-in-times-square-for-new-year-s-eve" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--cna">
        <a href="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211124_101311bd3f517b04bed145cc1b56a3e951412b29a0cb27f32039f06039ff1911.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211124_101311bd3f517b04bed145cc1b56a3e951412b29a0cb27f32039f06039ff1911.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211124_101311bd3f517b04bed145cc1b56a3e951412b29a0cb27f32039f06039ff1911.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104211124_101311bd3f517b04bed145cc1b56a3e951412b29a0cb27f32039f06039ff1911.jpg" alt="Planned Parenthood facility in Indianapolis." title="Planned Parenthood facility in Indianapolis. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university">Why is a Planned Parenthood Fundraiser Being Held on the Catholic Campus of Loyola Marymount University?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The on-campus fundraiser has triggered a petition drive by an organization called RenewLMU that calls on University President Timothy Law Snyder to cancel the event.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline">Joe Bukuras/CNA</span>
            
                                                                                                               
            
            <a href="/section/nation">Nation</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/cna/why-is-a-planned-parenthood-fundraiser-being-held-on-the-catholic-campus-of-loyola-marymount-university" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/start-spreading-the-good-news">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826140852_20bd2f65ea9fc09a11646a4750f9279f498add8e421c007e7b066515e8bc1036.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826140852_20bd2f65ea9fc09a11646a4750f9279f498add8e421c007e7b066515e8bc1036.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826140852_20bd2f65ea9fc09a11646a4750f9279f498add8e421c007e7b066515e8bc1036.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826140852_20bd2f65ea9fc09a11646a4750f9279f498add8e421c007e7b066515e8bc1036.jpeg" alt="Gebhard Fugel (1863-1939), “Jesus on the Road to Emmaus”" title="Gebhard Fugel (1863-1939), “Jesus on the Road to Emmaus” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/start-spreading-the-good-news">Start Spreading the (Good) News</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Evangelization can be frustrating, especially when it leads to mockery by others. But do not give in to discouragement. Keep evangelizing. And never give up.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-clark">John Clark</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/start-spreading-the-good-news#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/start-spreading-the-good-news" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/start-spreading-the-good-news">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826140852_20bd2f65ea9fc09a11646a4750f9279f498add8e421c007e7b066515e8bc1036.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826140852_20bd2f65ea9fc09a11646a4750f9279f498add8e421c007e7b066515e8bc1036.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826140852_20bd2f65ea9fc09a11646a4750f9279f498add8e421c007e7b066515e8bc1036.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20200826140852_20bd2f65ea9fc09a11646a4750f9279f498add8e421c007e7b066515e8bc1036.jpeg" alt="Gebhard Fugel (1863-1939), “Jesus on the Road to Emmaus”" title="Gebhard Fugel (1863-1939), “Jesus on the Road to Emmaus” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/start-spreading-the-good-news">Start Spreading the (Good) News</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Evangelization can be frustrating, especially when it leads to mockery by others. But do not give in to discouragement. Keep evangelizing. And never give up.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-clark">John Clark</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/start-spreading-the-good-news#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/start-spreading-the-good-news" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/no-family-is-an-island-so-be-a-light-to-others">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104201128_ba1074e2320729927ab78d3c93f56415386429503af384672f019781eefd0acf.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104201128_ba1074e2320729927ab78d3c93f56415386429503af384672f019781eefd0acf.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104201128_ba1074e2320729927ab78d3c93f56415386429503af384672f019781eefd0acf.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104201128_ba1074e2320729927ab78d3c93f56415386429503af384672f019781eefd0acf.jpg" alt="Lighthouse" title="Lighthouse ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/no-family-is-an-island-so-be-a-light-to-others">No Family Is an Island — So Be a Light to Others</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>There is often a sacrifice to be made in reaching out beyond the family ties, but the benefits of giving make it worth it.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/maryella-hierholzer">Maryella Hierholzer</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/no-family-is-an-island-so-be-a-light-to-others#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/no-family-is-an-island-so-be-a-light-to-others" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/let-god-love-you-experiencing-the-grace-of-spiritual-direction">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104201116_c8bc31ef17ea556799a19a4b33babf3872b0ede7b1879ccfb83d987b9b87b021.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104201116_c8bc31ef17ea556799a19a4b33babf3872b0ede7b1879ccfb83d987b9b87b021.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104201116_c8bc31ef17ea556799a19a4b33babf3872b0ede7b1879ccfb83d987b9b87b021.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211104201116_c8bc31ef17ea556799a19a4b33babf3872b0ede7b1879ccfb83d987b9b87b021.jpg" alt="Juan Rodríguez Juárez (1675-1728), “The Virgin of Carmel With St. Teresa of Avila and St. John of the Cross”" title="Juan Rodríguez Juárez (1675-1728), “The Virgin of Carmel With St. Teresa of Avila and St. John of the Cross” ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/let-god-love-you-experiencing-the-grace-of-spiritual-direction">Let God Love You: Experiencing the Grace of Spiritual Direction</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>What can you do, practically speaking, to find a wise guide in the spiritual life?</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/john-knowles">John Knowles</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/let-god-love-you-experiencing-the-grace-of-spiritual-direction#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/let-god-love-you-experiencing-the-grace-of-spiritual-direction" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
      
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/influential-german-lay-catholic-reveals-radical-goals-methods-of-synodal-way">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211103201144_e6f21ce95ad4363e16fef3dc083c6d2bde190f2c95086b6f4cc98f8aa196d4b4.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211103201144_e6f21ce95ad4363e16fef3dc083c6d2bde190f2c95086b6f4cc98f8aa196d4b4.jpg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211103201144_e6f21ce95ad4363e16fef3dc083c6d2bde190f2c95086b6f4cc98f8aa196d4b4.jpg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20211103201144_e6f21ce95ad4363e16fef3dc083c6d2bde190f2c95086b6f4cc98f8aa196d4b4.jpg" alt="Thomas Sternberg" title="Thomas Sternberg ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/influential-german-lay-catholic-reveals-radical-goals-methods-of-synodal-way">Influential German Lay Catholic Reveals Radical Goals, Methods of Synodal Way</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Thomas Sternberg said it is ‘unfortunate’ that the Synodal Way has received ‘such disruptive criticism’ by Catholics opposed to women’s ordination, same-sex unions and fundamental reform of the Church’s sacramental and hierarchical nature.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/edward-pentin">Edward Pentin</a></span>
            
                                                                                                               
            
            <a href="/section/vatican">Vatican</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/influential-german-lay-catholic-reveals-radical-goals-methods-of-synodal-way#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/influential-german-lay-catholic-reveals-radical-goals-methods-of-synodal-way" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                                                                                                                              
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/us-catholics-react-to-biden-s-claim-that-pope-francis-told-him-to-keep-receiving-communion">US Catholics React to Biden’s Claim That Pope Francis Told Him to Keep Receiving Communion</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/the-mystery-of-the-eucharist-alive-and-well-on-the-campus-of-texas-a-m">‘The Mystery of the Eucharist’ Alive and Well on the Campus of Texas A&amp;M</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/president-biden-pope-francis-and-canon-law">President Biden, Pope Francis and Canon Law</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/students-at-catholic-high-school-in-san-francisco-stage-walkout-protest-of-pro-life-assembly">Students at Catholic High School in San Francisco Stage Walkout Protest of Pro-Life Assembly</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/interview/the-catholic-church-s-view-of-ecology-starts-and-ends-with-creation">‘The Catholic Church’s View of Ecology Starts and Ends With Creation’</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/all-souls-day-the-theology-of-a-catholic-cemetery">All Souls’ Day: The Theology of a Catholic Cemetery</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/loudoun-county-school-board-s-response-to-sex-abuse-not-news-to-catholics">Loudoun County School Board’s Response to Sex Abuse Not News to Catholics</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/commentaries/supreme-court-s-baffling-maine-decision">Supreme Court’s Baffling Maine Decision</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/influential-german-lay-catholic-reveals-radical-goals-methods-of-synodal-way">Influential German Lay Catholic Reveals Radical Goals, Methods of Synodal Way</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/police-identify-suspect-in-denver-cathedral-vandalism">Police Identify Suspect in Denver Cathedral Vandalism</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=104188'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="https://www.ncregister.com/feeds/e-newsletter" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/feeds/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=921NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=921NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2021 EWTN News, Inc. All rights reserved. EIN 27-4581132<br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=921NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=921MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=921NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/feeds/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script src="/public/dist/bundle.1635179830833.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/blog/abortion-advocacy-sex-contests-have-no-place-in-catholic-education",
  page_title: "Abortion Advocacy, Sex Contests Have No Place in Catholic Education",
  page_type: "article",
  page_language: "en",
    article_authors: ["Patrick Reilly"],
    article_categories: ["Blogs, "],
  article_type: "news",
  article_word_count: "687",
  article_publication_date: "Thu, 04 Nov 2021 21:44:01 +0000"
});
</script>

</html>
