<!DOCTYPE html>
<html lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame
  Remove this if you use the .htaccess -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>15 Points of Catholic Apologetics You Should Know| National Catholic Register</title>
  
<meta name="description"
  content="“There are not one hundred people in the United States who hate the Catholic Church,” said Archbishop Fulton Sheen, “but there are millions who hate what they...">
<meta name="keywords"
  content="apologetics">
<link rel="canonical" href="https://www.ncregister.com/blog/15-points-of-apologetics" />
<meta property="og:site_name" content="NCR" />
<meta property="fb:app_id" content="347756275321330" />
<meta property="fb:pages" content="64182915497">
<meta property="og:description"
  content="“There are not one hundred people in the United States who hate the Catholic Church,” said Archbishop Fulton Sheen, “but there are millions who hate what they wrongly perceive the Catholic Church to be.”" />
<meta property="og:title"
  content="15 Points of Catholic Apologetics You Should Know" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ncregister.com/blog/15-points-of-apologetics" />
<meta property="og:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_fdaeab19d9085b17bbdae61af69cbac7b963b109520be33e1f9099f3528f464d.jpeg" />
<meta property="og:image:width" content="934" />
<meta property="og:image:height" content="622" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_fdaeab19d9085b17bbdae61af69cbac7b963b109520be33e1f9099f3528f464d.jpeg" />
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:creator" content="@NCRegister">
<meta name="twitter:title"
  content="15 Points of Catholic Apologetics You Should Know">
<meta name="twitter:description"
  content="“There are not one hundred people in the United States who hate the Catholic Church,” said Archbishop Fulton Sheen, “but there are millions who hate what they wrongly perceive the Catholic Church to be.”">
<meta itemprop="name" content="15 Points of Catholic Apologetics You Should Know">

<link rel="amphtml" href="https://www.ncregister.com/blog/15-points-of-apologetics?amp">

<meta name="sp.guid" content="urn:newsml:ncregister-api.superdesk.pro:2020-12-31T18:07:08.362111:39735134-9771-46d2-98f2-10617634abdc" />
<meta name="sp.sd"
  content="https://ncregister.superdesk.pro">

  <!-- RSS & Pingback -->
  <meta name="google-site-verification" content="fH2AP0niyimtMl7gbXZxEEOYh0-SDCGbWnO5xzGZ7Ag" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/bundles/_themes/swp/default-theme@hy9j1k/img/icons/favicon.ico" />
  <link rel="stylesheet" href="/public/dist/bundle.1609155124358.css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script async src="//78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" ></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingHeaderBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([0, 0], []). //no mobile
        build();
    var mappingFooterBanner = googletag.sizeMapping(). //all
        addSize([992, 0], [[728, 90], [970, 90]]). //desktop
        addSize([768, 0], [728, 90]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingARTopBanner = googletag.sizeMapping(). //articles
        addSize([992, 0], []). //desktop
        addSize([768, 0], []). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []).
        build();
    var mappingARLeft = googletag.sizeMapping(). //article left
        addSize([992, 0], [[180, 150], [180, 300], 'fluid']). //desktop
        addSize([0, 0], []). //other
        build();
   var mappingSlider = googletag.sizeMapping(). //all
       addSize([992, 0], [[728, 90], [970, 90], [300, 250]]). //desktop
       addSize([768, 0], [[728, 90], [300, 250]]). //tablet
       addSize([320, 0], [[300, 250], [320, 50]]). //mobile
       addSize([0, 0], []). //other
       build();
    googletag.defineSlot('/1319756/NCR_EN_Header_Banner', [[728, 90], [970,90]], 'NCR_EN_Header_Banner').defineSizeMapping(mappingHeaderBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //all
    googletag.defineSlot('/1319756/NCR_EN_WebLink', ['fluid'], 'NCR_EN_WebLink').addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Footer_Banner', [[320, 50], [728, 90], [970,90]], 'NCR_EN_Footer_Banner').defineSizeMapping(mappingFooterBanner).addService(googletag.pubads()); //all
    googletag.defineSlot('/1319756/NCR_EN_Home_Center', ['fluid'], 'NCR_EN_Home_Center').addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //home
    googletag.defineSlot('/1319756/NCR_EN_Article_A', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_A').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_B', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_B').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_C', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_C').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Article_D', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_D').addService(googletag.pubads()); //articles landings home
    googletag.defineSlot('/1319756/NCR_EN_Slider', [[300, 250], [320, 50], [728, 90], [970,90]], 'NCR_EN_Slider').defineSizeMapping(mappingSlider).addService(googletag.pubads()); //articles landings
    googletag.defineSlot('/1319756/NCR_EN_Article_Top', [[728, 90], [320, 50]], 'NCR_EN_Article_Top').defineSizeMapping(mappingARTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_A', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_A').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_B', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_B').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_C', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_C').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_Left_D', [[180, 150], [180, 300], 'fluid'], 'NCR_EN_Article_Left_D').defineSizeMapping(mappingARLeft).addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_E', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_E').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_F', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_F').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_G', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_G').addService(googletag.pubads()); //articles
    googletag.defineSlot('/1319756/NCR_EN_Article_H', [[1, 1], [300, 250], 'fluid'], 'NCR_EN_Article_H').addService(googletag.pubads()); //articles
        googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();

  });

</script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KB6S87');</script>
  <!-- End Google Tag Manager -->

  <script type="text/javascript">
  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.12'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
  </script>

    <script class="coral-script" src="//ncregister.coral.coralproject.net/assets/js/count.js" defer></script>  
  
  <script type="text/javascript">
  var metaUrl = 'https://www.ncregister.com/blog/15-points-of-apologetics',
    metaPath = 'blog/15-points-of-apologetics',
    metaTitle = "15 Points of Catholic Apologetics You Should Know",
    metaDescr = "“There are not one hundred people in the United States who hate the Catholic Church,” said Archbishop Fulton Sheen, “but there are millions who hate what they wrongly perceive the Catholic Church to be.”",
      metaTags = ['NCR_Blog',  'Angelo Stagnaro',   ''   ,  'apologetics' ];
</script>

  <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "Front page",
    "item": "https://www.ncregister.com"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Blog",
    "item": "https://www.ncregister.com/blog"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "15 Points of Catholic Apologetics You Should Know",
    "item": "https://www.ncregister.com/blog/15-points-of-apologetics"
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ncregister.com/blog/15-points-of-apologetics"
  },
  "headline": "15 Points of Catholic Apologetics You Should Know",
  "image": [
  	    "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_fdaeab19d9085b17bbdae61af69cbac7b963b109520be33e1f9099f3528f464d.jpeg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_aee6ae0801273a18f81b841409265a1868aadd1189f4d3264be370c3c4fa89cb.jpeg",
            "https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_d469094629da59d6111430b523eabd3708c6dbd6ffb33200f7e56e391c1fd509.jpeg"
       ],
  "datePublished": "2020-12-31T17:13:00+00:00",
  "dateModified": "2020-12-31T17:13:15+00:00",
  "author": {
    "@type": "Person",
    "name": "Angelo Stagnaro"
  },
   "publisher": {
    "@type": "Organization",
    "name": "National Catholic Register",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ncregister.com/public/img/ncregister-logo.png"
    }
  },
  "description": "“There are not one hundred people in the United States who hate the Catholic Church,” said Archbishop Fulton Sheen, “but there are millions who hate what they wrongly perceive the Catholic Church to be.”"
}
</script>
</head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="fb-root"></div>

    <div id='NCR_EN_Header_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Header_Banner'); });
    </script>
  </div>
  
  <div class="topBar">
    <div class="container">
      <div class="row">

                <div class="topBar__links col-xs-12 hidden-xs">
          <span class="topBar__toggle">A Service of EWTN News, Inc.</span>
          <div class="topBar__items">
            <div class="topBar__logoWrap">
              <a href="https://www.ewtnnews.com?utm_source=NCR%20Header%20Link" class="topBar__logo" target="_blank"><img src="/public/img/ewtn.svg"></a>
              <p>EWTN News, Inc. is the world’s largest Catholic news organization, comprised of television, radio,
                print and digital media outlets, dedicated to reporting the truth in light of the Gospel and the
                Catholic Church.</p>
            </div>
            <div class="topBar__links">
              <ul>
                <li>Newspaper</li>
                <li><a href="https://www.ncregister.com/">National Catholic Register</a></li>
              </ul>
              <ul>
                <li>News Agencies</li>
                <li><a href="http://www.catholicnewsagency.com/" target="_BLANK">Catholic News Agency</a></li>
                <li><a href="https://de.catholicnewsagency.com/" target="_BLANK">CNA Deutsch</a></li>
                <li><a href="https://www.aciafrica.org/" target="_BLANK">ACI Africa</a></li>
                <li><a href="https://www.aciafrique.org/" target="_BLANK">ACI Afrique</a></li>
                <li><a href="https://www.acidigital.com/" target="_BLANK">ACI Digital</a></li>
                <li><a href="https://www.aciprensa.com/" target="_BLANK">ACI Prensa</a></li>
                <li><a href="https://www.acistampa.com/" target="_BLANK">ACI Stampa</a></li>
              </ul>
              <ul>
                <li>Digital Media</li>
                <li><a href="https://churchpop.com/" target="_BLANK">ChurchPOP</a></li>
                <li><a href="https://es.churchpop.com/" target="_BLANK">ChurchPOP Español</a></li>
                <li><a href="https://it.churchpop.com/" target="_BLANK">ChurchPOP Italiano</a></li>
                <li><a href="https://pt.churchpop.com/" target="_BLANK">ChurchPOP Português</a></li>
              </ul>
              <ul>
                <li>TV & Radio</li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-news-nightly" target="_BLANK">EWTN News Nightly</a></li>
                <li><a href="https://www.ewtnnoticias.com/" target="_BLANK">EWTN Noticias</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/ewtn-pro-life-weekly" target="_BLANK">EWTN Pro-life
                    Weekly</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/vaticano" target="_BLANK">Vaticano</a></li>
                <li><a href="https://www.ewtn.com/tv/shows/world-over" target="_BLANK">World Over</a></li>
              </ul>
            </div>
            <span class="topBar__close">x</span>
          </div>
        </div>
        
      </div>
    </div>
  </div>

    <div class="container header__inner">
    <div class="nav__btns header__innerBtns">
      <button class="nav__btn nav__btn--sbcr">Subscribe</button>
      <a class="nav__btn nav__btn--color" href="https://sd.ewtn.com/support-the-register/?source=supportbutton&__hstc=198926896.d85a128133620ac7ff7e851cec25f2f4.1583330347856.1589813305651.1589973817849.36&__hssc=198926896.1.1589973817849&__hsfp=1140930536" target="_blank">Support the register</a>
    </div>
    <div class="header__innerNews hidden-xs">
      <div class="header__breakingNews">
    <p class="header_breakingNews--text"><a href="/subscription/free-trial?KEY=920FREE">Get 6 Free Issues!</a></p>
</div>
    </div>
  </div>

  <header class="header header--sticky nav--sticky">
    <div class="container">
      <div class="header__wrap row">
        <div class="nav nav__itemsInner">
          <div class="nav__items">
            <div class="nav__item nav__item--menu">
            </div>
            <div class="nav__item nav__item--search">
              <img src="/bundles/_themes/swp/default-theme@hy9j1k/img/search.svg">
            </div>
            <div class="nav__search">
              <button class="nav__search__close">x</button>
              <form name="filter" method="get" action="/search">
                <input type="search" placeholder="Search" name="q">
                <button type="submit">Search</button>
              </form>
            </div>
          </div>
          <h1 class="header__logo">
            <a href="https://www.ncregister.com/"><img src="/public/img/ncregister-logo.svg"></a>
            <span>National Catholic Register News</span>
          </h1>
        </div>

        <div class="nav nav--inner">
                            <div id="header" class="okayNav-header">
            <nav role="navigation" id="nav-main" class="okayNav" style="flex: 1;">
                <ul>
                
                <li class="first">        <a href="/topic/mccarrick">McCarrick Report</a>            
    </li>

    
                <li>        <a href="/topic/pope-francis">Pope Francis</a>            
    </li>

    
                <li>        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>

    
                <li>        <a href="/section/blogs">Blogs</a>            
    </li>

    
                <li>        <a href="/section/world">World</a>            
    </li>

    
                <li>        <a href="/section/vatican">Vatican</a>            
    </li>

    
                <li>        <a href="/section/features">Features</a>            
    </li>

    
                <li>        <a href="/section/movies">Movies</a>            
    </li>

    
                <li>        <a href="/tag/saints">Saints</a>            
    </li>

    
                <li>        <a href="/section/register-radio">Register Radio</a>            
    </li>

    
                <li class="last">        <a href="/section/jobs">Job Board</a>            
    </li>


                </ul>
            </nav>
        </div><!-- /header -->
    
        </div>

      </div>
    </div>
    <div class="nav__dropdown">
  <div class="nav__dropdown__img">
    <div class="nav__dropdown__cover">
      <a href="https://www.ncregister.com/subscription/options"><img class="lazyloaded" src="../theme_logo/76/90/9b0ef0701d385783f396d092327a.jpeg" alt="Print issue"></a>
    </div>
    <a href="https://www.ncregister.com/subscription/options"><span>Subscribe</span> to our Print Edition</a>
  </div>
                  <div>
            <ul>
                                    
                            <li class="first">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first last">        <a href="/">Home</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/news">News</a>            
    </li>


                                
                <li class="item2">        <a href="/section/blogs">Blogs</a>            
    </li>


                                
                <li class="item3">        <a href="/section/commentaries">Commentaries</a>            
    </li>


                                
                <li class="item4">        <a href="/section/features">Features</a>            
    </li>


                                
                <li class="item5">        <a href="/section/interviews">Interviews</a>            
    </li>


                                
                <li class="item6">        <a href="/section/audio">Audio</a>            
    </li>


                                
                <li class="item7">        <a href="/section/video">Video</a>            
    </li>


                                
                <li class="item8">        <a href="/section/cartoons">Cartoons</a>            
    </li>


                                
                <li class="item9 last">        <a href="/section/galleries">Galleries</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/trending">Most Popular</a>            
    </li>


                                
                <li class="item2">        <a href="/topic/elections2020">U.S. Elections 2020</a>            
    </li>


                                
                <li class="item3">        <a href="/topic/coronavirus">Coronavirus</a>            
    </li>


                                
                <li class="item4">        <a href="/section/college-guide">College Guide</a>            
    </li>


                                
                <li class="item5 last">        <a href="/section/register-radio">Register Radio</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li>        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/section/nation">Nation</a>            
    </li>


                                
                <li class="item2">        <a href="/section/world">World</a>            
    </li>


                                
                <li class="item3">        <a href="/section/vatican">Vatican</a>            
    </li>


                                
                <li class="item4">        <a href="/section/education">Education</a>            
    </li>


                                
                <li class="item5">        <a href="/section/culture-of-life">Culture of Life</a>            
    </li>


                                
                <li class="item6">        <a href="/section/movies">Movies</a>            
    </li>


                                
                <li class="item7">        <a href="/section/arts-entertainment">Arts &amp; Entertainment</a>            
    </li>


                                
                <li class="item8">        <a href="/section/travel">Travel</a>            
    </li>


                                
                <li class="item9">        <a href="/tag/saints">Saints</a>            
    </li>


                                
                <li class="item10">        <a href="/tag/liturgy">Liturgy</a>            
    </li>


                                
                <li class="item11">        <a href="/section/books">Books</a>            
    </li>


                                
                <li class="item12">        <a href="/section/editorial">Editorials</a>            
    </li>


                                
                <li class="item13">        <a href="/section/publishers-note">Publisher&#039;s Note</a>            
    </li>


                                
                <li class="item14 last">        <a href="/section/letter">Letters to the Editor</a>            
    </li>



            </ul>
        </div>
    
    </li>


                    
                            <li class="last">        <a href="#">--</a>                        <div>
            <ul>
                                                
                <li class="item1 first">        <a href="/info/contacts">Contact Us</a>            
    </li>


                                
                <li class="item2">        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594303257779.1594367786010.20&amp;__hssc=144805675.5.1594367786010&amp;__hsfp=3480365011">Support the Register</a>            
    </li>


                                
                <li class="item3">        <a href="/subscription/options">Print subscriptions</a>            
    </li>


                                
                <li class="item4">        <a href="/subscription/e-newsletter">E-Newsletter Sign-up</a>            
    </li>


                                
                <li class="item5">        <a href="/info/about-us">About Us</a>            
    </li>


                                
                <li class="item6">        <a href="/section/jobs">Job Board</a>            
    </li>


                                
                <li class="item7">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>


                                
                <li class="item8 last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>



            </ul>
        </div>
    
    </li>



            </ul>
        </div>
    
</div>
  </header>
  
  
<main class="container marginTop30">
  <div class="row">
    <div class="article--left col-md-2 col-sm-12 col-xs-12">
      <!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style marginBottom10" data-a2a-icon-color="#fff,#333">
<a class="a2a_button_email"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_print"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->

            <div id='NCR_EN_Article_Left_A' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_A'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_B' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_B'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_C' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_C'); });
        </script>
      </div>

      <div id='NCR_EN_Article_Left_D' class="marginBottom30">
        <script>
          googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Left_D'); });
        </script>
      </div>
    </div><!-- article--left -->

    <div class="article col-md-8 col-sm-12 col-xs-12">
      <article data-io-article-url="https://www.ncregister.com/blog/15-points-of-apologetics?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner" >

                
        
        <!-- /1319756/NCR_EN_Article_Top -->
        <div id='NCR_EN_Article_Top'>
          <script>
            googletag.cmd.push(function () { googletag.display('NCR_EN_Article_Top'); });
          </script>
        </div>

                <h1 class="article__headline"> 15 Points of Catholic Apologetics You Should Know</h1>

        
                        <div class="article__lead">
          <p>“There are not one hundred people in the United States who hate the Catholic Church,” said Archbishop Fulton Sheen, “but there are millions who hate what they wrongly perceive the Catholic Church to be.”</p>
        </div>
        
               
    
                                        
                      
  
                                   
  
        <figure class="article__featured">
         <picture>
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_aee6ae0801273a18f81b841409265a1868aadd1189f4d3264be370c3c4fa89cb.webp" type="image/webp">                 
           <source media="(max-width: 680px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_aee6ae0801273a18f81b841409265a1868aadd1189f4d3264be370c3c4fa89cb.jpeg" type="image/jpeg">
           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_fdaeab19d9085b17bbdae61af69cbac7b963b109520be33e1f9099f3528f464d.webp" type="image/webp">           <source media="(min-width: 681px)" srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_fdaeab19d9085b17bbdae61af69cbac7b963b109520be33e1f9099f3528f464d.jpeg" type="image/jpeg">
           <img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_fdaeab19d9085b17bbdae61af69cbac7b963b109520be33e1f9099f3528f464d.jpeg" alt="Raphael, “Disputation of the Holy Sacrament,” c. 1510" title="Raphael, “Disputation of the Holy Sacrament,” c. 1510 ">
         </picture>
        <figcaption>Raphael, “Disputation of the Holy Sacrament,” c. 1510 (photo: Public Domain)</figcaption>
      </figure>
  
                <div class="articleMetadata marginTop30">
                                 
            <span class="articleMetadata__byline">          
              <a href="https://www.ncregister.com/author/angelo-stagnaro">Angelo Stagnaro</a>            </span>
                      
                                                                                             
          
          <span class="articleMetadata__section"><a href="/section/blogs">Blogs</a></span>

          <time class="articleMetadata__info" datetime="2020-12-31T17:13:00+00:00">December 31, 2020</time>
                  </div>
                        
                        
        
                                <div class="article__text">
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                              <p>A few years ago, I had a wonderful opportunity of being the center of controversy at an impromptu coffee klatsch in Manhattan. Some Catholic friends and I meet from time to time at a swanky café in midtown Manhattan. I was friends with all those gathered and as the Church is our favorite topic of conversation, the theme of our <i>tête-à-tête-à-tête </i>naturally came to rest there.</p>

                                                                                                    <p>The topic <i>du jour</i> was the mistakes the Catholic Church has made over the millennia. Or should I say, the “mistakes” ascribed to the Church as part of the Black Legend.&nbsp;</p>

                                                                                                    <p>“But, Angelo!” cried one of my friends. “If the Church has been perfect in its aim and commitment, what about the Fourth Crusade when Catholics troops ransacked Constantinople?”</p>

                                                                                                    <p>Ah, yes. The Fourth Canard… I mean Crusade. I find that those who are only superficially familiar with the event are absolutely ignorant of what transpired a few years <i>before</i> the attack. Historians refer to the unprovoked Eastern Orthodox slaughter of tens of thousands of Catholics living in Constantinople as the <a href="https://en.wikipedia.org/wiki/Massacre_of_the_Latins">“Massacre of the Latins.”</a> Very messy and shameful stuff.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_A'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_A'); });
              </script>
            </div>
          </div>
                                                  <p>There simply isn’t enough space in this article to outline all of the Black Legend disinformation that our detractors heap upon us. Please, instead, refer to the following articles for detailed analysis on these issues:</p>

                                                                                                    <p>&nbsp;</p>

                                                                      <p><b>1. The Albigensian Crusade. </b><a href="https://www.newadvent.org/cathen/01267e.htm">Yes, the Albigensian Crusade did happen.</a> Open conflict broke out immediately after the Albigensians broke a 75-year diplomatic <i>détente</i> with the Catholic Church when their leaders assassinated the pope’s ambassador. It’s what theologians call a “dealbreaker.”&nbsp;</p>

                                                                                                    <p><b>2. Forced Conversion of Indians in Mexico. </b>Between 1492 and 1531, only a tiny handful of natives converted to the Faith. But in December 1531, Our Lady of Guadalupe appeared to a Mexican convert named St. Juan Diego and millions of natives began converting. We couldn’t build enough churches to accommodate those begging to be baptized.</p>

                                                                                                    <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_B'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_B'); });
              </script>
            </div>
          </div>
                                                  <p><b>3. The Holy Land Crusades. </b>See <a href="https://www.ncregister.com/blog/the-crusades-were-a-reasonable-response-to-unchecked-islamic-aggression">“The Crusades Were a Reasonable Response to Unchecked Islamic Aggression.”</a></p>

                                                                      <p><b>4. Attacks Against Protestants. </b>See <a href="https://www.crisismagazine.com/2017/calling-spade-spade">“Calling a Spade, a Spade.”</a></p>

                                                                                                    <p><b>5. Galileo. </b>See <a href="https://www.ncregister.com/blog/14-errors-revolving-around-galileo-and-how-to-clear-them-up">“14 Errors Revolving Around Galileo, and How to Clear Them Up.”</a></p>

                                                                      <p><b>6. St. Joan of Arc. </b>See <a href="https://www.ncregister.com/features/joan-of-arc-saint-of-the-eternal">“Joan of Arc, Saint of the Eternal.”</a></p>

                                                                                                    <p><b>7. “Witch Burning.” </b>See <a href="https://www.catholiceducation.org/en/controversy/common-misconceptions/who-burned-the-witches.html">“Who Burned the Witches?”</a> by Sandra Miesel.</p>

                                                                      <p><b>8. Spanish Inquisition. </b>See <a href="https://www.ncregister.com/blog/34-common-errors-about-the-spanish-inquisition">“34 Common Errors About the Spanish Inquisition.”</a></p>

                                                                      <p><b>9. Nicholas Copernicus. </b>See <a href="https://www.ncregister.com/blog/the-priest-who-realized-the-earth-revolved-around-the-sun">“The Priest Who Realized the Earth Revolved Around the Sun”</a> and <a href="https://www.ncregister.com/blog/the-myth-that-catholics-are-opposed-to-science-revolves-around-copernicus">“The Myth That Catholics Are Opposed to Science Revolves Around Copernicus.”</a></p>

                                                                                                    <p><b>10. Opposition to Science. </b>See <a href="https://www.ncregister.com/blog/a-list-of-244-priest-scientists-from-acosta-to-zupi">“A List of 244 Priest-Scientists (From Acosta to Zupi)”</a> and <a href="https://www.ncregister.com/blog/a-short-list-of-lay-catholic-scientists">“A Short List of Lay Catholic Scientists.”</a></p>

                                                                      <div class="inBodyAd marginBottom30">
            <div id='NCR_EN_Article_C'>
              <script>
                googletag.cmd.push(function () { googletag.display('NCR_EN_Article_C'); });
              </script>
            </div>
          </div>
                                                  <p><b>11. Giordano Bruno. </b>See <a href="https://www.ncregister.com/blog/the-truth-about-giordano-bruno">“The Truth About Giordano Bruno.”</a></p>

                                                                                                    <p><b>12. War. </b>See <a href="https://www.ncregister.com/blog/astagnaro/is-religion-really-responsible-for-most-wars">“Is Religion Really Responsible for Most Wars?”</a></p>

                                                                      <p><b>13. Abortion. </b>See <a href="https://www.catholiceducation.org/en/controversy/abortion/22-ways-to-respond-to-common-abortion-questions.html">“22 Ways to Respond to Common Abortion Questions.”</a></p>

                                                                      <p><b>14. Those Who Question Christ’s Divinity. </b>See <a href="https://www.ncregister.com/blog/10-times-jesus-used-god-s-name-for-himself">“10 Times Jesus Used God’s Name for Himself.”</a></p>

                                                                                                    <p><b>15. Anti-Feminism. </b>See <a href="https://www.ncregister.com/blog/astagnaro/being-a-saint-takes-chutzpah-moxie-and-grit">“Being a Saint Takes Chutzpah, Moxie and Grit.”</a></p>
                                                                    </div>
                        
        
                                                      <ul class="article__keywords">
            <li>Keywords: </li>
              
                <li><a href="https://www.ncregister.com/tag/apologetics">apologetics</a></li>
              
          </ul>
                                              				  				    				                  
			      <div class="authorMetadata">       
			        <figure class="authorMetadata__image"><img src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/authors/angelo-stagnaro_04a5b45ce7dab7d48c19659bbef9129856c56c1f.jpeg" alt="Angelo Stagnaro"></figure>
			        <div class="authorMetadata__info">
			          <p><a href="https://www.ncregister.com/author/angelo-stagnaro">Angelo Stagnaro</a> Angelo Stagnaro ("Erasmus") performs as a stage magician and mentalist and divides his time between Europe and North America. He is the editor of “Smoke & Mirrors,” the Net's largest e-zine for professional magicians. He’s also the Guildmaster of the Catholic Magicians’ Guild and a professed member of the Secular Franciscans (Third Order Franciscans).

Angelo has published articles in most of the major Catholic journals in the United States and Great Britain and had worked as a correspondent for the Catholic News Service having served as principle liaison for the wire service to the United Nations and to the Holy See's Office to the United Nations.

Angelo has written six books on mentalism/cold reading including <em>Conspiracy</em>, <em>Something from Nothing</em>, <em>The Other Side</em>, <em>Shibboleth</em> and his upcoming <em>Spur of the Moment</em>. In addition, he’s written an instructional book for catechists which uses stage magic as a teaching tool for children and young adults entitled <em>The Catechist's Magic Kit</em> (Crossroad). His other books include <em>How to Pray the Dominican Way</em> (Paraclete) and <em>The Christian Book of the Dead</em> (Crossroad). His most recent book was released through Tau Publishing and is entitled <em>A Lenten Cookbook for Catholics</em>.</p>
																																				        </div>
			      </div>
                  
        <!-- /1319756/NCR_EN_Slider -->

        <div id='NCR_EN_Slider'>
          <script>
            googletag.cmd.push(function() { googletag.display('NCR_EN_Slider'); });
          </script>
        </div>

        
<button class="article__commBtnHide" style="display:none;">Toggle Comments</button>
<div id="coral_thread" class="article__comms">
  <button class="article__commBtn marginBottom10">Show Comments <span class="coral-count article__commsCount" data-coral-url="https://www.ncregister.com/blog/15-points-of-apologetics" data-coral-notext="true"></span></button>
</div>


<script type="text/javascript">
  $("#coral_thread button").on("click", function() {
      var d = document, s = d.createElement('script');
      s.src = 'https://ncregister.coral.coralproject.net/assets/js/embed.js';
      s.async = false;
      s.defer = true;
      s.onload = function() {
          Coral.createStreamEmbed({
              id: "coral_thread",
              autoRender: true,
              rootURL: 'https://ncregister.coral.coralproject.net/',
              // Uncomment these lines and replace with the ID of the
              // story's ID and URL from your CMS to provide the
              // tightest integration. Refer to our documentation at
              // https://docs.coralproject.net for all the configuration
              // options.
                        });
      };
      (d.head || d.body).appendChild(s);

      $(".article__commBtnHide").css('display','block');
  });

  $(".article__commBtnHide").on("click", function() {
     $("#coral_thread iframe").toggleClass("hide");
  });
</script>
                
      </article>

            <div class="row marginTop30">

        <div class="col-md-8 col-sm-12 col-xs-12">
          <div id="tabs" class="tabs marginBottom30">
            <ul class="tabs__items">
              <li class="tabs__item"><a href="#tab1" class="tabs__item--active">Related Stories</a></li>
              <li class="tabs__item"><a href="#tab2">Latest News</a></li>
              <li class="tabs__item"><a href="#tab3">Blogs</a></li>
            </ul>

            <div class="tabs__content row">

              <div id="#tab1" class="tab__content tab__content--active">
                <div class="articleGrid articleGrid--twoColumns">

                                                
    
            
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/god-in-heaven-and-in-his-temple">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201210031216_8f269db96b69f60e2bb7630eae1940852b0632dd6a5832cb5e39349bc1bf8732.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201210031216_8f269db96b69f60e2bb7630eae1940852b0632dd6a5832cb5e39349bc1bf8732.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201210031216_8f269db96b69f60e2bb7630eae1940852b0632dd6a5832cb5e39349bc1bf8732.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201210031216_8f269db96b69f60e2bb7630eae1940852b0632dd6a5832cb5e39349bc1bf8732.jpeg" alt="Salomon de Bray, “The Queen of Sheba Before the Temple of Solomon in Jerusalem,” 1657" title="Salomon de Bray, “The Queen of Sheba Before the Temple of Solomon in Jerusalem,” 1657 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/god-in-heaven-and-in-his-temple">God in Heaven and in His Temple: Biblical Difficulty?</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“But will God indeed dwell on the earth? Behold, heaven and the highest heaven cannot contain thee.” (2 Chronicles 2:6)</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/dave-armstrong">Dave Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/god-in-heaven-and-in-his-temple#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/god-in-heaven-and-in-his-temple" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/quantum-mechanics-and-power-of-god">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020112420118_4ed9ec92002bc663010485c09fb2682536734893e5ac1ad9551540c594c6ec23.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020112420118_4ed9ec92002bc663010485c09fb2682536734893e5ac1ad9551540c594c6ec23.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020112420118_4ed9ec92002bc663010485c09fb2682536734893e5ac1ad9551540c594c6ec23.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020112420118_4ed9ec92002bc663010485c09fb2682536734893e5ac1ad9551540c594c6ec23.jpeg" alt="" title=" ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/quantum-mechanics-and-power-of-god">Quantum Mechanics and the “Upholding” Power of God</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>The central unifying, overarching factor or cause is God himself.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/dave-armstrong">Dave Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/quantum-mechanics-and-power-of-god#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/quantum-mechanics-and-power-of-god" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/medieval-medicine">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201113031112_f446eb5916cbfb0e19a2c039b375b56eb6267a44f0bdd5dc083e93554209b340.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201113031112_f446eb5916cbfb0e19a2c039b375b56eb6267a44f0bdd5dc083e93554209b340.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201113031112_f446eb5916cbfb0e19a2c039b375b56eb6267a44f0bdd5dc083e93554209b340.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201113031112_f446eb5916cbfb0e19a2c039b375b56eb6267a44f0bdd5dc083e93554209b340.jpeg" alt="Ernest Board, “Guy de Chauliac Bandaging the Leg of Pope Clement VII at Avignon” c. 1348" title="Ernest Board, “Guy de Chauliac Bandaging the Leg of Pope Clement VII at Avignon” c. 1348 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/medieval-medicine">Medieval Christian Medicine Was the Forerunner of Modern Medicine</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In the Middle Ages, Christians were responsible for a surprising host of medical innovations.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/dave-armstrong">Dave Armstrong</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/medieval-medicine#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/medieval-medicine" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                        
        
        <article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--commentary">
        <a href="https://www.ncregister.com/commentaries/al-smith-5-ways">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201027211028_923d0bff5b10e7c665401238d0cafbeca72ba719a7fb92733a92f368b6466480.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201027211028_923d0bff5b10e7c665401238d0cafbeca72ba719a7fb92733a92f368b6466480.png" type="image/png">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201027211028_923d0bff5b10e7c665401238d0cafbeca72ba719a7fb92733a92f368b6466480.png" type="image/png">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201027211028_923d0bff5b10e7c665401238d0cafbeca72ba719a7fb92733a92f368b6466480.png" alt="“Official Gubernatorial Portrait of Alfred E. ‘Al’ Smith,” c. 1935" title="“Official Gubernatorial Portrait of Alfred E. ‘Al’ Smith,” c. 1935 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/commentaries/al-smith-5-ways">5 Ways of Dealing With Anti-Catholic Bigotry, According to Al Smith</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>COMMENTARY: The Catholic politician ran for president almost 100 years ago. The way he responded to attacks on his faith offers five lessons for our own engagement in politics — and in arguments about politics.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/david-mills">David Mills</a></span>
            
                                                                                                               
            
            <a href="/section/commentaries">Commentaries</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/commentaries/al-smith-5-ways#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/commentaries/al-smith-5-ways" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>
                                
                </div>
              </div>

              <div id="#tab2" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/2020-vision">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231181212_be87ccd3aa400994e51385c2c0af69a5014708ccd6d8cdf0603b9475316794c5.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231181212_be87ccd3aa400994e51385c2c0af69a5014708ccd6d8cdf0603b9475316794c5.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231181212_be87ccd3aa400994e51385c2c0af69a5014708ccd6d8cdf0603b9475316794c5.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231181212_be87ccd3aa400994e51385c2c0af69a5014708ccd6d8cdf0603b9475316794c5.jpeg" alt="A carabiniere stands watch at an empty St. Peter&#039;s Square during the first evening of Italy’s nationwide lockdown on Christmas Eve, Dec. 24, 2020." title="A carabiniere stands watch at an empty St. Peter&#039;s Square during the first evening of Italy’s nationwide lockdown on Christmas Eve, Dec. 24, 2020. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/2020-vision">5 Hard Truths We’ve Come to See With 2020 Vision</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Among other things, the events of the past year have taught us that fear can be coercive, and that respect for authority is plummeting.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/msgr-charles-pope">Msgr. Charles Pope</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/2020-vision#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/2020-vision" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/peace-to-people-of-good-will">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118124_e763aac23c446163c32dc790e8af52180f3682da22ac47759a01e7c9f7696f24.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118124_e763aac23c446163c32dc790e8af52180f3682da22ac47759a01e7c9f7696f24.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118124_e763aac23c446163c32dc790e8af52180f3682da22ac47759a01e7c9f7696f24.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118124_e763aac23c446163c32dc790e8af52180f3682da22ac47759a01e7c9f7696f24.jpeg" alt="Thomas Cole, “The Angel Appearing to the Shepherds,” 1834" title="Thomas Cole, “The Angel Appearing to the Shepherds,” 1834 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/peace-to-people-of-good-will">Peace to People of Good Will</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In a year of increasingly divided public discourse, Catholics should take to heart the angelic message of “peace to people of good will.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/sophia-feingold">Sophia Feingold</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/peace-to-people-of-good-will#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/peace-to-people-of-good-will" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--feature">
        <a href="https://www.ncregister.com/features/becoming-beacons-of-light-like-the-wise-men">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201222011236_5ba89a3c18584fc12475031ae9f7bf7f33aad172099ce7f029131dd8a7e814e2.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201222011236_5ba89a3c18584fc12475031ae9f7bf7f33aad172099ce7f029131dd8a7e814e2.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201222011236_5ba89a3c18584fc12475031ae9f7bf7f33aad172099ce7f029131dd8a7e814e2.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201222011236_5ba89a3c18584fc12475031ae9f7bf7f33aad172099ce7f029131dd8a7e814e2.jpeg" alt="The world received the news of the birth of the Prince of Peace because of the Magi." title="The world received the news of the birth of the Prince of Peace because of the Magi. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/features/becoming-beacons-of-light-like-the-wise-men">Becoming Beacons of Light Like the Wise Men</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>User’s Guide to Sunday, the Solemnity of the Epiphany of the Lord.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/deacon-omar-gutierrez">Deacon Omar Gutiérrez</a></span>
            
                                                                                                               
            
            <a href="/section/sunday-guide">Sunday Guide</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/features/becoming-beacons-of-light-like-the-wise-men#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/features/becoming-beacons-of-light-like-the-wise-men" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/former-muslim-on-religious-freedom">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171256_e31a24abd200b1ff22c4c59ca612bd3db09c1bb82638482c5eaed39bcb37071f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171256_e31a24abd200b1ff22c4c59ca612bd3db09c1bb82638482c5eaed39bcb37071f.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171256_e31a24abd200b1ff22c4c59ca612bd3db09c1bb82638482c5eaed39bcb37071f.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171256_e31a24abd200b1ff22c4c59ca612bd3db09c1bb82638482c5eaed39bcb37071f.jpeg" alt="Chief Justice John G. Roberts, Jr., administers the judicial oath to Judge Amy Coney Barrett in the East Conference Room of the Supreme Court Building. Judge Barrett&#039;s husband, Jesse M. Barrett, holds the Bible." title="Chief Justice John G. Roberts, Jr., administers the judicial oath to Judge Amy Coney Barrett in the East Conference Room of the Supreme Court Building. Judge Barrett&#039;s husband, Jesse M. Barrett, holds the Bible. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/former-muslim-on-religious-freedom">A Former Muslim’s Thoughts About the Supreme Court and Religious Freedom</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Perhaps those who would best preserve our religious freedom are those who are most complete in their daily practice of religion, including judges such as Amy Coney Barrett</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/zubair-simonson">Zubair Simonson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/former-muslim-on-religious-freedom#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/former-muslim-on-religious-freedom" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

              <div id="#tab3" class="tab__content">
                <div class="articleGrid articleGrid--twoColumns">
                  
<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/2020-vision">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231181212_be87ccd3aa400994e51385c2c0af69a5014708ccd6d8cdf0603b9475316794c5.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231181212_be87ccd3aa400994e51385c2c0af69a5014708ccd6d8cdf0603b9475316794c5.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231181212_be87ccd3aa400994e51385c2c0af69a5014708ccd6d8cdf0603b9475316794c5.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231181212_be87ccd3aa400994e51385c2c0af69a5014708ccd6d8cdf0603b9475316794c5.jpeg" alt="A carabiniere stands watch at an empty St. Peter&#039;s Square during the first evening of Italy’s nationwide lockdown on Christmas Eve, Dec. 24, 2020." title="A carabiniere stands watch at an empty St. Peter&#039;s Square during the first evening of Italy’s nationwide lockdown on Christmas Eve, Dec. 24, 2020. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/2020-vision">5 Hard Truths We’ve Come to See With 2020 Vision</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Among other things, the events of the past year have taught us that fear can be coercive, and that respect for authority is plummeting.</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/msgr-charles-pope">Msgr. Charles Pope</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/2020-vision#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/2020-vision" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/15-points-of-apologetics">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_d469094629da59d6111430b523eabd3708c6dbd6ffb33200f7e56e391c1fd509.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_d469094629da59d6111430b523eabd3708c6dbd6ffb33200f7e56e391c1fd509.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_d469094629da59d6111430b523eabd3708c6dbd6ffb33200f7e56e391c1fd509.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118128_d469094629da59d6111430b523eabd3708c6dbd6ffb33200f7e56e391c1fd509.jpeg" alt="Raphael, “Disputation of the Holy Sacrament,” c. 1510" title="Raphael, “Disputation of the Holy Sacrament,” c. 1510 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/15-points-of-apologetics">15 Points of Catholic Apologetics You Should Know</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>“There are not one hundred people in the United States who hate the Catholic Church,” said Archbishop Fulton Sheen, “but there are millions who hate what they wrongly perceive the Catholic Church to be.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/angelo-stagnaro">Angelo Stagnaro</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/15-points-of-apologetics#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/15-points-of-apologetics" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/peace-to-people-of-good-will">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118124_e763aac23c446163c32dc790e8af52180f3682da22ac47759a01e7c9f7696f24.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118124_e763aac23c446163c32dc790e8af52180f3682da22ac47759a01e7c9f7696f24.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118124_e763aac23c446163c32dc790e8af52180f3682da22ac47759a01e7c9f7696f24.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/2020123118124_e763aac23c446163c32dc790e8af52180f3682da22ac47759a01e7c9f7696f24.jpeg" alt="Thomas Cole, “The Angel Appearing to the Shepherds,” 1834" title="Thomas Cole, “The Angel Appearing to the Shepherds,” 1834 ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/peace-to-people-of-good-will">Peace to People of Good Will</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>In a year of increasingly divided public discourse, Catholics should take to heart the angelic message of “peace to people of good will.”</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/sophia-feingold">Sophia Feingold</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/peace-to-people-of-good-will#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/peace-to-people-of-good-will" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>


<article class="col-md-6 col-sm-6 col-xs-12">
                  
  
  
    
                    
                                                                                                   
        
                                                                                            
  
    
      <figure class=" icon icon--blog">
        <a href="https://www.ncregister.com/blog/former-muslim-on-religious-freedom">
        <picture>
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171256_e31a24abd200b1ff22c4c59ca612bd3db09c1bb82638482c5eaed39bcb37071f.webp" type="image/webp">                 
            <source media="(max-width: 680px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171256_e31a24abd200b1ff22c4c59ca612bd3db09c1bb82638482c5eaed39bcb37071f.jpeg" type="image/jpeg">
                        <source media="(min-width: 681px)" data-srcset="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171256_e31a24abd200b1ff22c4c59ca612bd3db09c1bb82638482c5eaed39bcb37071f.jpeg" type="image/jpeg">
            <img class="lazyload" data-src="https://publisher-publish.s3.eu-central-1.amazonaws.com/pb-ncregister/swp/hv9hms/media/20201231171256_e31a24abd200b1ff22c4c59ca612bd3db09c1bb82638482c5eaed39bcb37071f.jpeg" alt="Chief Justice John G. Roberts, Jr., administers the judicial oath to Judge Amy Coney Barrett in the East Conference Room of the Supreme Court Building. Judge Barrett&#039;s husband, Jesse M. Barrett, holds the Bible." title="Chief Justice John G. Roberts, Jr., administers the judicial oath to Judge Amy Coney Barrett in the East Conference Room of the Supreme Court Building. Judge Barrett&#039;s husband, Jesse M. Barrett, holds the Bible. ">
        </picture>
        </a>
      </figure>

                

          <h3 class="articleGrid__headline"><a href="https://www.ncregister.com/blog/former-muslim-on-religious-freedom">A Former Muslim’s Thoughts About the Supreme Court and Religious Freedom</a></h3>
     

    
        <div class="mainArticle__teaser">
      <p>Perhaps those who would best preserve our religious freedom are those who are most complete in their daily practice of religion, including judges such as Amy Coney Barrett</p>
    </div>
    
                  <div class="articleMetadata">
                                    <span class="articleMetadata__byline"><a href="https://www.ncregister.com/author/zubair-simonson">Zubair Simonson</a></span>
            
                                                                                                               
            
            <a href="/section/blogs">Blogs</a>
            
                                      
            <a class="articleMetadata__comments articleMetadata__info" href="https://www.ncregister.com/blog/former-muslim-on-religious-freedom#coral_thread">
              <span class="coral-count" data-coral-url="https://www.ncregister.com/blog/former-muslim-on-religious-freedom" data-coral-notext="true"></span>
            </a>

                    </div>
    
    
  
</article>

                </div>
              </div>

            </div>
          </div>

          <script>

            var tabItems = document.getElementsByClassName('tabs__items')[0].getElementsByTagName('a');
            var tabContent = document.getElementById('tabs').getElementsByClassName('tab__content');

            for (var i = 0; i < tabItems.length; i++) {
              tabItems[i].addEventListener('click', activateTab, false);
            }


            function activateTab(event) {
              for (var e = 0; e < tabItems.length; e++) {
                tabItems[e].classList.remove("tabs__item--active");
                if (tabContent[e] != null) {
                  tabContent[e].classList.remove("tab__content--active");
                }
              }
              this.classList.add("tabs__item--active");
              document.getElementById(this.getAttribute("href")).classList.add("tab__content--active");
              event.preventDefault();
            }

          </script>
        </div>

        <div class="col-md-4 col-sm-12 col-xs-12">
                                                                                                                                                                                                                                                                                                                                                      
  <div class="accordion marginBottom30">
    <h3 class="sectionHeading marginTop30"><span class="sectionHeading__big">Trending</span></h3>
    <div class="accordion__section">
      <div class="accordion__sectionContent">
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/man-who-killed-catholic-roommate-for-praying-at-hospital-to-be-arraigned-on-murder-hate-crime">Man Who Killed Catholic Roommate for Praying at Hospital to be Arraigned on Murder, Hate Crime</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/new-controversy-erupts-over-plans-for-the-rebuilding-of-notre-dame">New Controversy Erupts Over Plans for the Rebuilding of Notre Dame</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/federal-appeals-court-blocks-governor-cuomos-restrictions-on-size-of-religious-gatherings">Federal Appeals Court Blocks Governor Cuomo&#039;s Restrictions on Size of Religious Gatherings</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/2020-s-notable-departures">2020’s Notable Departures</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/news/becerra-s-nomination-as-hhs-secretary-continues-to-draw-fire">Becerra’s Nomination as HHS Secretary Continues to Draw Fire</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/president-trump-praises-st-thomas-becket-as-martyr-for-religious-freedom">President Trump Praises St. Thomas Becket as Martyr for Religious Freedom</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/nigerian-bishop-kidnapped-catholics-pray-for-his-safety">Nigerian Bishop Kidnapped, Catholics Pray for His Safety</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/cna/2021-ewtn-lineup-will-see-new-arrivals-some-departures">2021 EWTN Lineup Will See New Arrivals, Some Departures</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/features/the-hidden-heroes-of-2020-ngd4fd6r">The Hidden Heroes of 2020</a></h4>
        </article>
                <article class="accordion__sectionItem">
          <h4 class="accordion__sectionHeadline"><a href="https://www.ncregister.com/blog/december-30-saints">December 30 — The Day Nothing Happened?</a></h4>
        </article>
              </div>
    </div>
  </div>
  
        </div>

      </div>
      
    </div>

    <div class="col-md-2 col-sm-12 col-xs-12">
          </div>

  </div>
</main>

<script type="text/javascript" async>
window.addEventListener('load',function(){
var xhr = new XMLHttpRequest();
var read_date = new Date();
var request_randomizer = "&" + read_date.getTime() + Math.random();
xhr.open('GET', '/_swp_analytics?articleId=100240'+request_randomizer+'&ref='+document.referrer);
xhr.send();
})
</script>


    <div id='NCR_EN_Footer_Banner' class="centerAd marginY30">
    <script>
      googletag.cmd.push(function () { googletag.display('NCR_EN_Footer_Banner'); });
    </script>
  </div>
  
  <!-- Footer -->

    <footer class="footer marginTop30">
    <div class="footer__wrap">
      <div class="footer__wrapItems">
        <a class="footer__logo" href="https://www.ncregister.com/"><img
            src="/bundles/_themes/swp/default-theme@hy9j1k/img/ncregister-logo.svg"></a>
        <ul class="footer__social">
          <li><a href="https://www.facebook.com/NCRegister" target="_BLANK"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-fb.svg" alt="Facebook"></a></li>
          <li><a href="https://twitter.com/NCRegister" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-tw.svg"
                alt="Twitter"></a></li>
          <li><a href="https://www.instagram.com/ncregister/" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-ig.svg" alt="Instagram"></a></li>
          <li><a href="https://www.youtube.com/user/NCRegister" target="_blank"><img
                src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-yt.svg" alt="Youtube"></a></li>
          <li><a href="https://www.ncregister.com/feeds/general-news.xml" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-rss.svg"
                alt="RSS"></a></li>
          <li><a href="/cdn-cgi/l/email-protection#7e1b131f17123e1b061f130e121b501d1113" target="_blank"><img src="/bundles/_themes/swp/default-theme@hy9j1k/img/social-email.svg"
                alt="Email"></a></li>
        </ul>
      </div>
    </div>
    
        <div class="container">
                        <div>
        <ul class="footer__items ">
                            
                            <li class="first">        <a href="#">Social media</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://www.facebook.com/NCRegister">Facebook</a>            
    </li>

    
                <li>        <a href="https://twitter.com/NCRegister">Twitter</a>            
    </li>

    
                <li>        <a href="https://www.instagram.com/ncregister/">Instagram</a>            
    </li>

    
                <li class="last">        <a href="https://www.youtube.com/user/NCRegister">Youtube</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Tools &amp; Features</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/e-newsletter">E-Newsletters</a>            
    </li>

    
                <li>        <a href="/info/rss-feeds">RSS Feeds</a>            
    </li>

    
                <li>        <a href="#">Register News Widget</a>            
    </li>

    
                <li>        <a href="https://soundcloud.com/ewtn-radio">Register Radio Podcast</a>            
    </li>

    
                <li class="last">        <a href="/section/college-guide">College Guide</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Print Subscriptions</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/subscription/subscribe?KEY=920NBT">Subscribe</a>            
    </li>

    
                <li>        <a href="/subscription/options">Manage a Subscription</a>            
    </li>

    
                <li>        <a href="/subscription/gift?KEY=920NBG">Give a Subscription</a>            
    </li>

    
                <li class="last">        <a href="/subscription/bulk-order">Order Bulk Subscriptions</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li>        <a href="#">Marketplace</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="https://ewtnadvertising.com/">Advertise</a>            
    </li>

    
                <li>        <a href="/section/jobs">Job Board</a>            
    </li>

    
                <li class="last">        <a href="https://www.ewtnreligiouscatalogue.com/">EWTN Religious Catalogue</a>            
    </li>


        </ul>
      </div>
    
    </li>

    
                            <li class="last">        <a href="#">More</a>                          <div>
        <ul class=" menu_level_1">
                            
                <li class="first">        <a href="/info/about-us">About Us</a>            
    </li>

    
                <li>        <a href="/info/contacts">Contact Us</a>            
    </li>

    
                <li>        <a href="https://sd.ewtn.com/support-the-register/?source=supportbutton&amp;__hstc=144805675.0e3c00bbb75b80b016dbdf5451a501e2.1593690492614.1594029723284.1594036196954.9&amp;__hssc=144805675.12.1594036196954&amp;__hsfp=3480365011">Support Us</a>            
    </li>

    
                <li>        <a href="/archives">Archives</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Writers Guidelines</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Submit Letter to Editor</a>            
    </li>

    
                <li>        <a href="/info/editorial-guidelines">Reprints and Permissions</a>            
    </li>

    
                <li class="last">        <a href="/info/ncr-privacy-policy">Privacy Policy</a>            
    </li>


        </ul>
      </div>
    
    </li>


        </ul>
      </div>
    
    </div>
    
    <div class="footer__text">
      <div class="container">
        <p>Copyright © 2020 EWTN News, Inc. All rights reserved. <br>
          Reproduction of material from this website without written permission, or unlicensed commercial use or
          monetization of National Catholic Register RSS feeds is strictly prohibited.</p>
      </div>
    </div>
  </footer>
  
  <div class="popUp">
    <div class="popUp__headlineWrap">
      <h3 class="popUp__headline">Subscription Options</h3>
      <button class="popUp__close">x</button>
    </div>
    <div class="popUp__wrap">
      <div class="popUp__img">
        <img src="/public/img/Pop_Up_visual.jpg">
      </div>
      <div class="popUp__items">
        <ul>
          <li>
            <p><span>Subscriber Service Center</span>Already a subscriber? Renew or manage your subscription <a
                href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR"
                target="_blank">here</a>.</p>
          </li>
          <li>
            <p><span>Subscribe</span>Start your Register subscription today.</p>
            <a href="https://www.ncregister.com/subscription/subscribe?KEY=920NSP" class="popUp__btn">Subscribe Now</a>
          </li>
          <li>
            <p><span>Sign up for 6 Free Issues</span>Try us out with a free trial subscription.</p>
            <a href="https://www.ncregister.com/subscription/free-trial?KEY=920MHFR" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Give a Gift Subscription</span>Bless friends, family or clergy with a gift of the Register.</p>
            <a href="https://www.ncregister.com/subscription/gift?KEY=920NGT" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Order Bulk Subscriptions</span>Get a discount on 6 or more copies sent to your parish, organization
              or school.</p>
            <a href="https://www.ncregister.com/subscription/bulk-order" class="popUp__btn">Order Now</a>
          </li>
          <li>
            <p><span>Sign-up for E-Newsletter</span>Get Register Updates sent daily or weeklyto your inbox. </p>
            <a href="https://www.ncregister.com/subscription/e-newsletter" class="popUp__btn">Sign Up</a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="popUp__bck"></div>
  <div class="nav__dropdownBck"></div>

  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/public/dist/bundle.1609155124358.js"></script>
</body>

  <script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
  page_url: "https://www.ncregister.com/blog/15-points-of-apologetics?utm_campaign=Feed%3A%20NCRegisterDailyBlog%20National%20Catholic%20Register&amp;utm_medium=feed&amp;utm_source=feedburner",
  page_url_canonical: "https://www.ncregister.com/blog/15-points-of-apologetics",
  page_title: "15 Points of Catholic Apologetics You Should Know",
  page_type: "article",
  page_language: "en",
    article_authors: ["Angelo Stagnaro"],
    article_categories: ["Blogs, "],
  article_type: "news",
  article_word_count: "493",
  article_publication_date: "Thu, 31 Dec 2020 17:13:00 +0000"
});
</script>

</html>
