
<!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Peoria Official: Venerable Fulton Sheen Beatification Delay an Act of &#8216;Sabotage&#8217;</title>
<link rel="canonical" href="http://www.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota">
<meta property="og:description" content="Venerable Fulton Sheen was an American archbishop and television personality who was set to be beatified Dec. 21.">
<meta property="og:title" content="Peoria Official: Venerable Fulton Sheen Beatification Delay an Act of &#8216;Sabotage&#8217;">
<meta property="og:image" content="http://www.ncregister.com/images/editorial/Fulton_Sheen_EWTN.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:url" content="http://www.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota">
<meta name="twitter:description" content="Venerable Fulton Sheen was an American archbishop and television personality who was set to be beatified Dec. 21.">
<meta name="twitter:title" content="Peoria Official: Venerable Fulton Sheen Beatification Delay an Act of &#8216;Sabotage&#8217;">
<meta name="twitter:image" content="http://www.ncregister.com/images/editorial/Fulton_Sheen_EWTN.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota',
      metaPath = 'daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota',
      metaTitle = "Peoria Official: Venerable Fulton Sheen Beatification Delay an Act of 'Sabotage'",
      metaDescr = "Venerable Fulton Sheen was an American archbishop and television personality who was set to be beatified Dec. 21.",
      metaTags = ['Catholic News Agency', ''];
  if ("bishop matano, diocese of peoria, fulton sheen beatification, beatification delay an act of sabotage, monsignor kruse, rochester diocese" != '')
    [].push.apply(metaTags, "bishop matano, diocese of peoria, fulton sheen beatification, beatification delay an act of sabotage, monsignor kruse, rochester diocese".split(', '));
</script>

  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: "2019-12-10",
    articleSection: "",
    articleAuthor: "Catholic News Agency",
    articleImageCredit: "EWTN"
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>
<script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
<script>
  if (navigator.userAgent.indexOf('AhrefsBot') < 0) {
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
      page_url: window.location.href,
      page_url_canonical: 'http://www.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota',
      page_title: "Peoria Official: Venerable Fulton Sheen Beatification Delay an Act of &#8216;Sabotage&#8217;",
      page_type: "article",
      article_authors: ["Catholic News Agency"],
      article_categories: metaTags,
      article_type: "",
      article_publication_date: "Tue, 10 Dec 2019 08:59:03 -0500",
      page_language: "en"
    });
  }
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="https://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="https://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="https://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="https://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=919MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=919GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank" class="item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="https://www.ewtnreligiouscatalogue.com" target="_blank">Store</a>
    <a href="https://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>

  <div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>


<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/62846" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/62846" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        <div data-io-article-url="http://www.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota">
          
              
  
  
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="Venerable Fulton Sheen." src="/images/editorial/Fulton_Sheen_EWTN.jpg"></div>
    <div class="article-image-caption">Venerable Fulton Sheen. (EWTN)</div>
    <div class="article-section">
    <a href="/sections/"></a>&nbsp;|&nbsp; Dec. 10, 2019
  </div>
  <div class="article-title">Peoria Official: Venerable Fulton Sheen Beatification Delay an Act of &#8216;Sabotage&#8217;</div>
      <div class="article-subhead">Venerable Fulton Sheen was an American archbishop and television personality who was set to be beatified Dec. 21.</div>
    <div class="article-author">Catholic News Agency</div>
    <div class="article-body"><p>PEORIA, Ill.&nbsp;&mdash;&nbsp;After the Diocese of Rochester last week confirmed it had requested that the beatification of Venerable Fulton Sheen be delayed, a longtime Peoria diocese official is accusing the Rochester diocese of repeatedly &ldquo;sabotaging&rdquo; Sheen&rsquo;s sainthood cause.&nbsp;</p>

<p>&ldquo;Under the veneer of the Rochester diocese&rsquo;s call for caution, more than an overwhelming majority of people would conclude that it is an unexplainable act of sabotage &mdash; a sabotage that simply hurts the faithful,&rdquo; Monsignor James Kruse, an official in the Diocese of Peoria involved in advancing Venerable Fulton Sheen&rsquo;s cause, wrote in a lengthy Dec. 7&nbsp;op-ed.&nbsp;</p>

<p>Venerable Fulton Sheen was an American archbishop and television personality who was set to be beatified Dec. 21. The Holy See made the decision to postpone the beatification on Dec. 2, with the Peoria diocese attributing the Vatican&rsquo;s decision to &ldquo;a few members of the Bishop&rsquo;s Conference who have asked for further consideration.&rdquo;&nbsp;</p>

<p>CNA first&nbsp;reported&nbsp;Dec. 4 that it was Bishop Salvatore Matano of Rochester who asked the apostolic nuncio to the United States to delay the beatification, citing concerns about an ongoing state attorney general&rsquo;s investigation into the dioceses of New York state.</p>

<p>&ldquo;Rochester diocese&rsquo;s revelation of these undisclosed cases simply follows the same pattern that the Rochester diocese has executed since this past spring,&rdquo; Monsignor Kruse wrote.</p>

<p>&ldquo;This pattern is simple: The Sheen Cause takes a step forward and then the Rochester diocese acts to block the Beatification. When examining the pattern it is hard not to believe that the diocese of Rochester acts more to sabotage the Cause and less to protect the good of the Church.&rdquo;</p>

<p>In September 2018, New York&rsquo;s attorney general began an investigation into whether any of the state&rsquo;s eight Roman Catholic dioceses had covered up acts or allegations of clerical sexual abuse. Archbishop Sheen was Bishop of Rochester from 1966 to 1969.</p>

<p>Monsignor Kruse says he was first contacted by the Rochester diocese in March 2019 by &ldquo;Fr. Dan Conlon, Vicar General of the diocese of Rochester,&rdquo; who told him that the Diocese of Rochester had submitted documents to the attorney general of New York which &ldquo;may possibly implicate Sheen in appointing priests to assignments while having knowledge that these priests had abused children.&rdquo;</p>

<p>Monsignor Kruse is likely referring to the chancellor of the Rochester diocese, Father Dan Condon.&nbsp;</p>

<p>The Peoria diocese and the New York archdiocese were earlier this year engaged in a&nbsp;legal fight&nbsp;in civil court over Sheen&rsquo;s final burial place, which ended on June 7, 2019 when the Superior Court of New York denied any further appeals. His remains arrived in Peoria later that month.&nbsp;</p>

<p>The day after the court&rsquo;s final ruling, Monsignor Kruse wrote, on June 8, 2019, the Diocese of Rochester submitted to Peoria the documents regarding Archbishop Sheen&rsquo;s administration related to two clerics known to have previously abused youth. Monsignor Kruse wrote that the Diocese of Peoria believed that those documents were also submitted to the Vatican for their review.</p>

<p>Monsignor Kruse wrote that the Vatican unofficially set a date for Sheen&rsquo;s beatification for Sept. 20, 2019 but did not present an official decree.&nbsp;</p>

<p>On July 24, 2019, the Diocese of Peoria was informed that the Vatican&rsquo;s Secretary of State had delayed the Beatification of Sheen &ldquo;until the Congregation [for] the Causes of Saints is able to study this issue."&nbsp;</p>

<p>Monsignor Kruse says the &ldquo;issue&rdquo; in question was the set of documents from the Rochester diocese.</p>

<p>&ldquo;After Matano blocked the Beatification unofficially scheduled in September, [Bishop] Jenky of Peoria gathered together a group to examine the documents. I was involved in this examination. This examination revealed that [Bishop] Sheen acted rightly and did not place children in harm&#39;s way.&rdquo;</p>

<p>The Rochester diocese said in its Dec. 5 release that it provided documentation to the Diocese of Peoria and the Congregation for the Causes of Saints through the Office of the Apostolic Nuncio, expressing concern about the advancement of Sheen&rsquo;s cause &ldquo;without a further review of his role in priests&rsquo; assignments.&rdquo;&nbsp;</p>

<p>&ldquo;The Diocese of Rochester did its due diligence in this matter and believed that, while not casting suspicion, it was prudent that Archbishop Sheen&rsquo;s cause receive further study and deliberation, while also acknowledging the competency of the Congregation for the Causes of Saints to render its decision. The Holy See ultimately decided to postpone the beatification,&rdquo; the diocese said.</p>

<p>The diocese said that Bishop Matano had requested a delay &ldquo;prior to any announcements of the beatification.&rdquo;&nbsp;</p>

<p>But Monsignor Kruse, along with two other officials connected to the beatification cause, told CNA that Matano had also raised his concerns after the date was set. Kruse wrote that Matano did so both in person to an official from the nuncio&rsquo;s office in Washington DC, and later in an official letter.&nbsp;</p>

<p>Monsignor Kruse told CNA that Bishop Matano sent the letter in question to the apostolic nuncio Nov. 19, after the beatification was announced, saying that he could not support the scheduled beatification and requesting that it be delayed.&nbsp;</p>

<p>According to Monsignor Kruse, a copy of this letter was also sent to Bishop Daniel Jenky of Peoria, Cardinal Angelo Becchiu, prefect of the Congregation for the Causes of Saints, and Cardinals Timothy Dolan of New York and Blase Cupich of Chicago.</p>

<p>&ldquo;When I read this letter I immediately remembered Matano telling me in July that the case is now in the hands of Rome. We must wait for the conclusion of their investigation and abide by their decision. His earlier words rang hollow as I read his letter that again has blocked Sheen&rsquo;s Beatification,&rdquo; Monsignor Kruse wrote.&nbsp;</p>

<p>CNA requested a copy of the Nov. 19 letter from the Diocese of Rochester. The diocese told CNA Dec. 5 that &ldquo;it is not appropriate to release a letter addressed to the Apostolic Nuncio.&rdquo;</p>

<p>The Democrat and Chronicle, a Rochester newspaper, reported Dec. 4 that the Rochester diocese had stated to the paper that Sheen&rsquo;s handling of the cases of not just of Guli but also &ldquo;two or more accused priests&rdquo; deserved &ldquo;more investigation.&rdquo; The article goes on to speculate that there could be more than a dozen such cases.&nbsp;</p>

<p>The case of former Rochester priest Gerard Guli was the main focus of the documents submitted by the Diocese of Rochester, Monsignor Kruse said.&nbsp;</p>

<p>The former priest was ordained in 1956, and from 1963 to 1967 served in parishes in West Virginia. According to a document issued by the Diocese of Wheeling-Charleston, in 1963 the Diocese of Rochester received an allegation that in 1960 Father Guli committed abuse or misconduct against adults, not minors.</p>

<p>Monsignor Kruse told CNA that the priest &ldquo;returned from Wheeling to help his sick parents&rdquo; in 1967.</p>

<p>Archbishop Sheen became Rochester&rsquo;s bishop in October 1966.</p>

<p>Some have claimed that Archbishop Sheen gave Father Guli an assignment in the Diocese of Rochester, despite the 1963 allegation against him, Kruse said, and that Bishop Matano was concerned the NY attorney general would identify this issue in any report or announcement. But Monsignor Kruse said that Sheen never assigned Father Guli to ministry, and reiterated in his op-ed that the case was thoroughly vetted and &ldquo;Sheen did nothing wrong.&rdquo;&nbsp;</p>

<p>Monsignor Kruse also mentioned the case of another former priest, John Gormley, who abused youth in 1969 and whom Sheen immediately removed from ministry when the abuse was reported. Gormley later left the priesthood and again, Monsignor Kruse says, it was determined that &ldquo;Sheen did nothing wrong.&rdquo;&nbsp;</p>

<p>&ldquo;Regretfully, it appears that only after receiving the attorney general&rsquo;s approval will Sheen enjoy Beatification,&rdquo; Monsignor Kruse wrote.&nbsp;</p>

<p>&ldquo;We also must wait to see if the Rochester diocese&rsquo;s established pattern will continue even after this report.&rdquo;</p>

<p>Mpnsignor Kruse concluded his op-ed by exhorting the faithful to follow Archbishop Sheen&rsquo;s example.&nbsp;</p>

<p>&ldquo;Both the Vatican and the Peoria diocese have confirmed that Sheen did not put children in harm&#39;s way. The Vatican also has confirmed that Sheen&rsquo;s intercession&nbsp;raised a baby from the dead. The diocese of Peoria constantly receives reports of more miracles that are attributed to the help and intercession of Sheen,&rdquo; Monsignor Kruse wrote.&nbsp;</p>

<p>&ldquo;I am confident that Sheen&rsquo;s Beatification will eventually take place. Regretfully, certain forces are now inexplicably causing its delay...may Fulton Sheen pray for us.&rdquo;</p></div>
    

          
          <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        </div>
        
          <script type="text/javascript">
  var noMoreComments, entryId = '62846';
</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell view-comments-link" title="Click to fetch latest comments">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div id="comments-container" class="article-comments"></div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota" />
<input type="hidden" name="URI" value="daily-news/peoria-official-venerable-fulton-sheen-beatification-delay-an-act-of-sabota" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="62846" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
        <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>


  <div wibbitz="embed-player-widget" class="video-ad"></div>


<div id="trending" class="rsb"></div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="https://pages.ewtn.com/get-the-register-updates" target="_blank">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
          </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2019 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//cdn4.wibbitz.com/national.catholic.register/embed.js" async></script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>





