<!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Mission to the Moon: Apollo 11 at 50</title>
<link rel="canonical" href="http://www.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50">
<meta property="og:description" content="Remembering ‘One Giant Leap’">
<meta property="og:title" content="Mission to the Moon: Apollo 11 at 50">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/0707_0001_col1.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:url" content="http://www.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50">
<meta name="twitter:description" content="Remembering ‘One Giant Leap’">
<meta name="twitter:title" content="Mission to the Moon: Apollo 11 at 50">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/0707_0001_col1.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50',
      metaPath = 'daily-news/mission-to-the-moon-apollo-11-at-50',
      metaTitle = "Mission to the Moon: Apollo 11 at 50",
      metaDescr = "Remembering ‘One Giant Leap’",
      metaTags = ['Nicholas Wolfram Smith', 'Nation'];
  if ("apollo 11, astronauts, mission to the moon, moon, nicholas wolfram smith, space travel" != '')
    [].push.apply(metaTags, "apollo 11, astronauts, mission to the moon, moon, nicholas wolfram smith, space travel".split(', '));
</script>

  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: "2019-07-20",
    articleSection: "Nation",
    articleAuthor: "Nicholas Wolfram Smith",
    articleImageCredit: " NASA images"
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>
<script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
<script>
  if (navigator.userAgent.indexOf('AhrefsBot') < 0) {
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
      page_url: window.location.href,
      page_url_canonical: 'http://www.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50',
      page_title: "Mission to the Moon: Apollo 11 at 50",
      page_type: "article",
      article_authors: ["Nicholas Wolfram Smith"],
      article_categories: metaTags,
      article_type: "Nation",
      article_publication_date: "Sat, 20 Jul 2019 09:37:30 -0400",
      page_language: "en"
    });
  }
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=919MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=919GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in" target="_blank" class="item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
    <a href="http://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in" target="_blank"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/61262" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/61262" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        <div data-io-article-url="http://www.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50">
          
              
  
  
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="Above, Neil Armstrong (reflected in visor) and Edwin ‘Buzz’ Aldrin (in spacesuit) set foot on the moon on July 20, 1969. Also seen below, the astronauts captured a beautiful image of Earth rising above the moon’s horizon from <i>Apollo 11</i>. Also below: the mission patch and other iconic moonshot photos, along with a solo photo of astronaut Armstrong. Bottom of page: All three Apollo 11 astronauts, Michael Collins (l) and Neil Armstrong (r) shown, and their wives attend an audience with Pope Paul VI in the Papal Library Oct. 16, 1969." src="/images/uploads/0707_0001_col1.jpg"></div>
    <div class="article-image-caption">Above, Neil Armstrong (reflected in visor) and Edwin ‘Buzz’ Aldrin (in spacesuit) set foot on the moon on July 20, 1969. Also seen below, the astronauts captured a beautiful image of Earth rising above the moon’s horizon from <i>Apollo 11</i>. Also below: the mission patch and other iconic moonshot photos, along with a solo photo of astronaut Armstrong. Bottom of page: All three Apollo 11 astronauts, Michael Collins (l) and Neil Armstrong (r) shown, and their wives attend an audience with Pope Paul VI in the Papal Library Oct. 16, 1969. ( NASA images)</div>
    <div class="article-section">
    <a href="/sections/nation">Nation</a>&nbsp;|&nbsp; Jul. 20, 2019
  </div>
  <div class="article-title">Mission to the Moon: Apollo 11 at 50</div>
      <div class="article-subhead">Remembering ‘One Giant Leap’</div>
    <div class="article-author">Nicholas Wolfram Smith</div>
    <div class="article-body"><p>On July 16, 1969, Neil Armstrong, Edwin &ldquo;Buzz&rdquo; Aldrin and Michael Collins boarded <em>Apollo 11</em> at Cape Canaveral, Florida, and embarked on a historic mission to land a man on the moon.</p>

<p>Days later, on July 20, Armstrong set foot on lunar soil and uttered the immortal words: &ldquo;That&rsquo;s one small step for [a] man, one giant leap for mankind.&rdquo;</p>

<p>Fifty years ago, the moon expedition, watched by more than 600 million people, captivated the attention and imagination of the world.</p>

<p>Colbe Mazzarella, a lawyer and teacher from East Boston, Massachusetts, told the Register her parents would gather their children in front of the television to watch the broadcast of every new rocket launch. But even for a young child, <em>Apollo 11</em> stood out. Mazzarella said she remembered clearly the images of the astronauts stepping foot onto the moon and &ldquo;leaping in low gravity.&rdquo;</p>

<p>&ldquo;It was very cool, like science fiction become real,&rdquo; she said.</p>

<p>Duilia de Mello, a physics professor and vice provost and dean at The Catholic University of America and a researcher at NASA, told the Register the importance of <em>Apollo 11</em> cannot be overstated.</p>

<p>&ldquo;In maybe 500 years from now, when we think of the 20th century and what the major achievement of humanity was, I think it will be the landing on the moon,&rdquo; she said.</p>

<p>De Mello, who grew up in Brazil, said she saw the feat as &ldquo;a human achievement on behalf of everyone.&rdquo;</p>

<p>She said the moon landing put &ldquo;everything in perspective&rdquo; for humanity, uniting everyone in a moment of wonder and giving a clear picture of the Earth from another celestial body.</p>

<p>A plaque on landing equipment left behind on the moon by the astronauts reads: &ldquo;Here men from the planet Earth first set foot upon the moon, July 1969 A.D. We came in peace for all mankind.&rdquo;</p>

<p style="text-align: center;"><img alt="" src="https://ncregister.com/images/editorial/Apollo_11_trio_NASA_image.jpg" style="width: 682px; height: 519px;" /></p>

<p style="text-align: center;"><img alt="" src="/images/uploads/rsz_apollo_11_patch.jpg" style="width: 682px; height: 682px;" /></p>

<p style="text-align: center;"><img alt="" src="https://ncregister.com/images/editorial/NASA_Neil_Armstrong.jpg" style="width: 682px; height: 519px;" /></p>

<p style="text-align: center;">&nbsp;</p>

<p style="text-align: center;"><img alt="" src="/images/uploads/NASA_Apollo_flying.jpg" style="width: 682px; height: 519px;" /></p>

<p style="text-align: center;"><img alt="" src="/images/uploads/NASA_foot_print.jpg" style="width: 682px; height: 519px;" /></p>

<p style="text-align: center;"><img alt="" src="/images/uploads/NASA_Apollo_flag.jpg" style="width: 682px; height: 519px;" /></p>

<p style="text-align: center;"><img alt="" src="/images/uploads/Moon_NASA.jpg" style="width: 682px; height: 686px;" /></p>

<p style="text-align: center;"><img alt="" src="/images/uploads/Apollo_11_Earth_photo_NASA.jpg" style="width: 682px; height: 682px;" /></p>

<p style="text-align: center;">&nbsp;</p>

<p>After looking at the moon through a telescope at Castel Gandolfo and watching the landing live on TV, Pope Paul VI sent a message to the astronauts.</p>

<p>&ldquo;Honor, greetings and blessings to you, conquerors of the moon, pale lamp of our nights and our dreams,&rdquo; the Pope said.</p>

<p>Although she was too young to remember the lunar missions, De Mello said that all the moon landings &ldquo;inspired generations of scientists after that, myself one of them.&rdquo;</p>

<p>On the heels of the Apollo program, NASA sent satellites deep into the outer reaches of the solar system.</p>

<p>&ldquo;I got so inspired by all those achievements that I became an astronomer, because I wanted to see &lsquo;How is that possible?&rsquo;&rdquo; De Mello said. For De Mello, the scientific impetus for space exploration is closely bound up with a religious dimension. &ldquo;Space exploration is driven by the curiosity of navigating through God&rsquo;s creation,&rdquo; she said.</p>

<p>&ldquo;I tend to see God as a maestro: He&rsquo;s a conductor and the whole universe flows through his conduction. So we are part of this big universe, part of his creation,&rdquo; she said. &ldquo;Visiting other planets, to me, makes us closer to God. People tend to see faith and science in conflict. I don&rsquo;t see that. I see they complement each other pretty well. It&rsquo;s a privilege, in a way, to be able to understand the universe and see the beauty of how things work so properly. The Master did a good job.&rdquo;</p>

<p>As she sat at a friend&rsquo;s house watching the first moonwalk in history, Teryle Watson, now a music teacher in Rochester, New York, felt &ldquo;a tremendous amount of excitement and a tremendous amount of worry that people would be safe.&rdquo; But she told the Register her uppermost thoughts 50 years ago were not on the space race with the Russians or the treasure haul of scientific research the mission would gain. &ldquo;For me, the moon landing was totally scriptural,&rdquo; she said. &ldquo;I sort of likened it to the Easter vigil: It was like the realization of that first Genesis reading. Finally we had a concrete example of the width and breadth of God&rsquo;s creation. We can see the extreme beauty of it and the fact that the whole celestial system was limitless.&rdquo;</p>

<p>In a message issued shortly after the astronauts touched down on the lunar surface, Pope St. Paul VI honored those who had contributed to and made possible &ldquo;this most daring flight &hellip; which extends to the depths of the heavens the wise and bold dominion of man.&rdquo;</p>

<p>The Pontiff asked the astronauts to bring to the moon &ldquo;the voice of the spirit, a hymn to God, our Creator and our Father.&rdquo;</p>

<p>On July 23, 1969, the day before the <em>Apollo 11</em> astronauts re-entered Earth, they made one last broadcast from space. Aldrin told viewers: &ldquo;This has been far more than three men on a mission to the moon; more, still, than the efforts of a government and industry team; more, even, than the efforts of one nation. We feel that this stands as a symbol of the insatiable curiosity of all mankind to explore the unknown.&rdquo;</p>

<p>He added, &ldquo;Personally, in reflecting on the events of the past several days, a verse from Psalms comes to mind: &lsquo;When I consider the heavens, the work of thy fingers, the moon and the stars, which thou hast ordained; what is man that thou art mindful of him?&rsquo;&rdquo;</p>

<p style="text-align: right;"><a href="http://www.ncregister.com/search/results?q=nicholas%20wolfram%20smith"><em>Nicholas Wolfram Smith</em></a></p>

<p style="text-align: right;"><em>writes from</em></p>

<p style="text-align: right;"><em>San Francisco.</em></p>

<p style="text-align: right;">&nbsp;</p>

<h2 style="text-align: center;"><strong>Fascinating Facts</strong></h2>

<ul>
	<li>
	<h2>Apollo 11 launched from Cape Kennedy on July 16, 1969, at 9:32am EDT, with Neil Armstrong, Edwin &ldquo;Buzz&rdquo; Aldrin and Michael Collins on board.</h2>
	</li>
	<li>
	<h2>&nbsp;An estimated 650 million people &mdash; including Pope St. Paul VI &mdash; watched live as Armstrong set foot onto the moon on July 20, 1969.</h2>
	</li>
	<li>
	<h2>&nbsp;The duration of the mission was eight days, three hours, 18 minutes and 35 seconds.</h2>
	</li>
	<li>
	<h2>&nbsp;The total distance traveled was 953,054 miles.</h2>
	</li>
	<li>
	<h2>&nbsp;The lunar-landing location was the moon&rsquo;s Sea of Tranquility.</h2>
	</li>
	<li>
	<h2>&nbsp;Armstrong and Aldrin spent 21 hours and 36 minutes on the moon&rsquo;s surface.</h2>
	</li>
	<li>
	<h2>&nbsp;Apollo 11 splashed down in the Pacific Ocean on July 24, 1969.</h2>
	</li>
</ul>

<h2 style="text-align: center;"><img alt="" src="/images/uploads/NASA_PaulVI-ApolloXI-modified.jpg" style="width: 682px; height: 519px;" /></h2>

<h2 style="text-align: center;"><strong><em>READ MORE:</em></strong></h2>

<h2 style="text-align: center;"><a href="http://www.ncregister.com/daily-news/apollo-11s-intrepid-adventure-catholic-reflections-on-the-momentous-moonsho"><strong><em>Pope Paul VI on moon landing</em></strong></a></h2>

<h2 style="text-align: center;"><a href="http://www.ncregister.com/daily-news/conquerors-of-the-moon-documentaries-commemorate-the-apollo-project"><strong>Apollo 11<em> documentaries</em></strong></a></h2>

<h2 style="text-align: center;"><strong><a href="http://www.ncregister.com/daily-news/sdg-reviews-first-man">First Man</a><em> review</em></strong></h2>

<h2 style="text-align: center;"><a href="http://www.ncregister.com/search/results?q=apollo%2011"><strong><em>Blogs about the moonshot</em></strong></a></h2></div>
    

          
          <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        </div>
        
          <script type="text/javascript">
  var noMoreComments, entryId = '61262';
</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell view-comments-link" title="Click to fetch latest comments">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div id="comments-container" class="article-comments"></div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/daily-news/mission-to-the-moon-apollo-11-at-50" />
<input type="hidden" name="URI" value="daily-news/mission-to-the-moon-apollo-11-at-50" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="61262" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
        <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>


  <div wibbitz="embed-player-widget" class="video-ad"></div>


<div id="trending" class="rsb"></div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="/info/opt-in" target="_blank">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
          </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2019 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//cdn4.wibbitz.com/national.catholic.register/embed.js" async></script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'https://graph.facebook.com/?fields=share&id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>





