<!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Fathers Know Best? Phil Lord and Chris Miller&#8217;s Surprising Animated Dads</title>
<link rel="canonical" href="http://www.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads">
<meta property="og:description" content="The celebrated filmmakers behind Spider-Man: Into the Spider-Verse, The Lego Movie and Cloudy With a Chance of Meatballs mount an importa...">
<meta property="og:title" content="Fathers Know Best? Phil Lord and Chris Miller&#8217;s Surprising Animated Dads">
<meta property="og:image" content="http://www.ncregister.com/images/editorial/father_movies.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:url" content="http://www.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads">
<meta name="twitter:description" content="The celebrated filmmakers behind Spider-Man: Into the Spider-Verse, The Lego Movie and Cloudy With a Chance of Meatballs mount an importa...">
<meta name="twitter:title" content="Fathers Know Best? Phil Lord and Chris Miller&#8217;s Surprising Animated Dads">
<meta name="twitter:image" content="http://www.ncregister.com/images/editorial/father_movies.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads',
      metaPath = 'daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads',
      metaTitle = "Fathers Know Best? Phil Lord and Chris Miller's Surprising Animated Dads",
      metaDescr = "The celebrated filmmakers behind Spider-Man: Into the Spider-Verse, The Lego Movie and Cloudy With a Chance of Meatballs mount an importa...",
      metaTags = ['Steven D. Greydanus', 'Movies'];
  if ("movies, sdg reviews, steven d. greydanus" != '')
    [].push.apply(metaTags, "movies, sdg reviews, steven d. greydanus".split(', '));
</script>

  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: "2019-03-19",
    articleSection: "Movies",
    articleAuthor: "Steven D. Greydanus",
    articleImageCredit: "Sony"
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>
<script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
<script>
  if (navigator.userAgent.indexOf('AhrefsBot') < 0) {
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
      page_url: window.location.href,
      page_url_canonical: 'http://www.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads',
      page_title: "Fathers Know Best? Phil Lord and Chris Miller&#8217;s Surprising Animated Dads",
      page_type: "article",
      article_authors: ["Steven D. Greydanus"],
      article_categories: metaTags,
      article_type: "Movies",
      article_publication_date: "Tue, 19 Mar 2019 09:11:22 -0400",
      page_language: "en"
    });
  }
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=919MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=919GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in" target="_blank" class="item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
    <a href="http://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in" target="_blank"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/59906" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/59906" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        <div data-io-article-url="http://www.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads">
          
              
  
  
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="Son Miles and dad Jeff in <i>Spider-Man: Into the Spider-Verse</i> and son Flint and dad Tim in <i>Cloudy With a Chance of Meatballs</i> have unique relationship dynamics." src="/images/editorial/father_movies.jpg"></div>
    <div class="article-image-caption">Son Miles and dad Jeff in <i>Spider-Man: Into the Spider-Verse</i> and son Flint and dad Tim in <i>Cloudy With a Chance of Meatballs</i> have unique relationship dynamics. (Sony)</div>
    <div class="article-section">
    <a href="/sections/movies">Movies</a>&nbsp;|&nbsp; Mar. 19, 2019
  </div>
  <div class="article-title">Fathers Know Best? Phil Lord and Chris Miller&#8217;s Surprising Animated Dads</div>
      <div class="article-subhead">The celebrated filmmakers behind <i>Spider-Man: Into the Spider-Verse</i>, <i>The Lego Movie</i> and <i>Cloudy With a Chance of Meatballs</i> mount an important challenge to convention in Hollywood animation when it comes to the hero’s dad.

</div>
    <div class="article-author">Steven D. Greydanus</div>
    <div class="article-body"><p>Right now the two most exciting names in American animation are Phil Lord and Chris Miller.</p>

<p>From their breakout film <a href="https://decentfilms.com/reviews/cloudywithmeatballs"><em>Cloudy With a Chance of Meatballs</em></a> 10 years ago and their smash hit <em><a href="https://decentfilms.com/reviews/legomovie">The Lego Movie</a>&nbsp;</em>(both of which they cowrote and directed)&nbsp;to last year&rsquo;s Oscar-winning <em><a href="http://www.ncregister.com/daily-news/sdg-reviews-spider-man-into-the-spider-verse">Spider-Man: Into the Spider-Verse</a>&nbsp;</em>(cowritten by Lord and co-produced by them both), Lord and Miller haven&rsquo;t just charted new possibilities for American animation.</p>

<p>They&rsquo;ve reinvented their whole aesthetic&nbsp;for each new challenge, one-upping themselves every time, in the process offering a dramatic challenge to the visual and thematic sameness of so many Hollywood animated films.</p>

<p>What does a Lord-Miller cartoon look like? It&rsquo;s impossible to say, since&nbsp;they have yet to repeat themselves (barring sequels:&nbsp;Lord and Miller wrote and coproduced&nbsp;<em>The&nbsp;Lego Movie 2</em>; they also wrote <em>Cloudy With a Chance of Meatballs 2</em>).</p>

<p>Despite the variety of their output, common threads emerge. Community and cooperation are recurring themes; the final crisis is resolved, not by the protagonist working alone, but by a team that includes the protagonist.</p>

<p>A number of antagonists, adversaries and rivals, from &ldquo;Baby Brent&rdquo;&nbsp;(<em>Cloudy With a Chance of Meatballs</em>) to Lord Business (<em>The Lego Movie</em>) to the villainous Kingpin&rsquo;s terrifying enforcer, the Prowler (<em>Spider-Man: Into the Spider-Verse</em>), are nuanced, humanized and in some cases redeemed. (Even the Kingpin&rsquo;s twisted motives are those of a doting husband and father.)</p>

<p>Particularly striking to me, and even moving, is a theme connecting <em>Cloudy With a Chance of Meatballs</em> and <em>Spider-Man: Into the Spider-Verse</em> (though not <em>The Lego Movie</em>): how themes of father-son conflict ubiquitous in other cartoons play out with unexpectedly insightful, consequential fathers.</p>

<p>I&rsquo;ve written <a href="https://decentfilms.com/articles/quovadisdisney">quite a bit</a> <a href="https://decentfilms.com/articles/family-film-parents">over the years</a> about the unkindness of Hollywood animation to parents, particularly fathers. If the most common type of mother in American cartoons is dead, the most common type of father is authoritarian and overbearing.</p>

<p>Fathers especially are implicated in <a href="http://www.ncregister.com/daily-news/we-need-to-talk-about-cartoon-parents">&ldquo;Junior Knows Best&rdquo; storylines</a>:&nbsp;that familiar pattern casting (usually) Dad as a functional antagonist who must be enlightened by his wayward offspring.</p>

<p>Typically these stories give Junior a gift or passion that Dad opposes and often doesn&rsquo;t understand at all. Instead, he tries to force his child to embrace an approved path in life. (If Mom is around, she&rsquo;s often more understanding, trying to mediate between Dad and their offspring.)</p>

<p>Despite paternal opposition, the protagonist heroically pursues his or her passion and is ultimately vindicated. In the end Dad belatedly repents his intolerant ways, sanctioning his offspring&rsquo;s chosen path. (See: <a href="https://decentfilms.com/reviews/happyfeet"><em>Happy Feet</em></a>, <a href="https://decentfilms.com/reviews/howtotrainyourdragon"><em>How to Train Your Dragon</em></a>, <a href="https://decentfilms.com/reviews/moana"><em>Moana</em></a>, etc. Note that the antagonist isn&rsquo;t always Dad; for instance, it&rsquo;s Grandma in <a href="https://decentfilms.com/reviews/coco"><em>Coco</em></a>.)</p>

<p>At first, both <em>Cloudy </em>and <em>Spider-Verse</em> seem to play into this tired trope, though it might be more accurate to say they play with it. As bumpy as these father-son relationships are, though, these dads aren&rsquo;t functional antagonists. Far from it.</p>

<p>Flint Lockwood of <em>Cloudy</em> and Miles Morales of <em>Spider-Verse</em> do have passions that their conventional, inflexible fathers don&rsquo;t appreciate.</p>

<p>Flint (Bill Hader) is a young aspiring inventor living with his father, Tim (James Caan), a lumbering, taciturn fisherman and tackle-shop owner whose spare utterances are dominated by incomprehensible fishing metaphors.</p>

<p>Tim regards his son&rsquo;s science enthusiasm with trepidation &mdash;&nbsp;understandably, since Flint&rsquo;s inventions not only never work as intended, they tend to wreak havoc on their small island home of Swallow Falls &mdash;&nbsp;and harbors a fond hope that his son will join him in the tackle-shop business.</p>

<p>As for Miles and his dad, Jefferson Davis (Brian Tyree Henry), what isn&rsquo;t a point of contention in their complicated relationship?</p>

<p>Miles is artistically inclined, with a passion for street art (graffiti, sticker art)&nbsp;that doesn&rsquo;t fly with Jeff, a by-the-book New York cop.</p>

<p>For support, Miles turns to Jeff&rsquo;s extremely chill, semi-estranged brother Aaron &mdash; the cool uncle we all wished we had at that age, unless we really did. Miles idolizes his Uncle Aaron, though Jeff disapproves of his brother&rsquo;s life choices (the feeling seems to be somewhat mutual).</p>

<p>Miles&rsquo; education is another source of conflict. He&rsquo;s recently been admitted to an elite boarding academy but is unhappy about leaving his &ldquo;normal&rdquo; middle school. And while Jeff doesn&rsquo;t know it, his rants about Spider-Man&rsquo;s vigilantism become a sore spot when Miles is bitten by a second special spider, fating him to become the next Spider-Man.</p>

<p>As in many other cartoons, the mothers of both protagonists are more understanding and supportive.</p>

<p>Flint loses his mother at a young age, but her early encouragement of Flint&rsquo;s science enthusiasm &mdash;&nbsp;embodied in the prized lab coat she gives him &mdash;&nbsp;defines his self-image. She isn&rsquo;t there later to advocate for her son, but Flint still invokes his mother for moral support: &ldquo;Dad, I know I can do this &hellip; and Mom did, too.&rdquo;</p>

<p>Miles&rsquo; mother, a nurse (Luna Lauren), is tender where her husband is tough, and she plays the familiar role of buffer between father and son, reminding Jeff that the switch to a new school has been difficult for Miles and encouraging him to go easy on the boy.</p>

<p>In spite of these tensions, both protagonists long for Dad&rsquo;s approval. One night, frightened and vulnerable after barely surviving a terrifying encounter with the Kingpin and the Prowler, Miles plaintively asks the last thing Jeff expects: &ldquo;Dad, do you really hate Spider-Man?&rdquo;</p>

<p>For Flint, the final straw comes after his big, semi-inadvertent breakthrough: a device that causes food to fall out of the sky, making Flint a superstar with the people of Swallow Falls &mdash;&nbsp;or Chew and Swallow, as the island is quickly rebranded by the venal, self-promoting mayor.</p>

<p>At the height of his success, Flint imploringly asks his father, &ldquo;Aren&rsquo;t you proud of me?&rdquo;</p>

<p>Tim&rsquo;s reply seems painfully non sequitur: Eying the latest product of Flint&rsquo;s device, he asks doubtfully, &ldquo;Well &hellip; doesn&rsquo;t this steak look a little big to you?&rdquo;</p>

<p>As a counterpoint to Flint and Tim&rsquo;s relationship, <em>Cloudy</em> offers another father and son: Officer Earl Devereaux, the island&rsquo;s hypervigilant, hyperathletic cop, and his young son, Cal. Earl is as verbally affectionate toward his &ldquo;beautiful angel son&rdquo; as Tim isn&rsquo;t toward Flint.</p>

<p>The day before Cal&rsquo;s birthday Earl comes to Flint with a special food-weather request. When Flint resists out of concern that his device is overtaxed, Earl slumps in disappointment: &ldquo;I just wanted Cal to see how much his father loves him. I thought you would understand. You know how fathers are always trying to express their love and appreciation for their sons.&rdquo;</p>

<p>And of course this speech obliterates Flint&rsquo;s resistance, since Flint wishes his own father were more like Earl in this respect and can&rsquo;t bear to deprive Cal of the paternal affirmation Flint longs for.</p>

<p>When he isn&rsquo;t telling other people how much he loves Cal, Earl is telling Cal himself. &ldquo;I know, Dad,&rdquo; Cal says in response to his father&rsquo;s latest declaration of love. &ldquo;You tell me every day.&rdquo;</p>

<p>That moment gets a witty spin in <em>Spider-Verse</em> when Jeff &mdash; like Earl, a black police officer and father &mdash; tells Miles he loves him as he drops him off at school.</p>

<p>Like Cal, Miles replies casually, &ldquo;I know, Dad&rdquo; &mdash; but, unlike Earl, Jeff doesn&rsquo;t accept this answer. In a hilarious, wince-inducing paternal power play evoking every adolescent fear of parental humiliation in front of one&rsquo;s peers, Jeff calls to Miles on the school steps from his squad car PA: &ldquo;You gotta say &lsquo;I love you&rsquo; back.&rdquo; And he keeps saying it until Miles, frozen in agony in front of his peers, complies.</p>

<p>Miles knows he has his dad&rsquo;s love, but does he have his faith? Will Tim ever believe in Flint?</p>

<p>Here&rsquo;s where Lord and Miller&rsquo;s approach unexpectedly departs from the usual Junior Knows Best pattern, in two crucial ways.</p>

<p>First comes the shock that sometimes Father does know best.</p>

<p>Where the dads in <em>Happy Feet</em>, <em>How to Train Your Dragon</em> and <em>Moana</em> and so forth had to learn that they were wrong and their offspring were right (about tap dancing, dragons, seafaring, etc.), Flint and Miles must learn that their fathers are actually right about something crucial that they didn&rsquo;t understand.</p>

<p>That steak <em>was</em> too big, and Tim was right to worry about it.</p>

<p>&ldquo;Son, look around,&rdquo; Tim pleads. &ldquo;I&rsquo;m not sure this is good for people. Maybe you should think about turning this thing off.&rdquo;</p>

<p>&ldquo;When are you gonna accept that this is who I am?&rdquo; Flint retorts. A line like this, in almost any other animated film, would have the moral high ground &hellip;&nbsp;but not here.</p>

<p>That&rsquo;s because Flint&rsquo;s overtaxed device &mdash; pushed harder and harder in Flint&rsquo;s quest for popularity and at the goading of the avaricious mayor &mdash; is producing dangerously oversized food and could be building toward a culinary catastrophe.</p>

<p>Miles has a far more traumatic shock: He discovers that his dad was right about Miles&rsquo; beloved Uncle Aaron. Aaron is a criminal; worse, he&rsquo;s the Prowler, the Kingpin&rsquo;s muscle, and has repeatedly tried to kill Miles (not knowing who he was).</p>

<p>It&rsquo;s a wrenching, sickening revelation many of us can to relate to: that moment one of our heroes lets us down, when we realized a beloved role model had feet of clay, or worse. Or perhaps we&rsquo;ve experienced that letdown from the other side, realizing that someone who looked up to us now knows we aren&rsquo;t what they thought.</p>

<p>It upends Miles&rsquo; world, forcing him to rethink everything.</p>

<p>Then comes the other twist.</p>

<p>In a typical Junior Knows Best storyline, the hero bravely sets out without the father&rsquo;s approval and vindicates himself, winning Dad&rsquo;s chastened approval in the end.</p>

<p>Lord and Miller&nbsp;reverse this: Dad&rsquo;s expression of support is what enables the hero to rise above his challenges and triumph.</p>

<p>In each film the second act ends with the hero at his lowest point, paralyzed and despairing in the face of a brewing crisis to which he seems inadequate.</p>

<p>As the food-weather rages out of control, Flint&rsquo;s faith in his scientific vocation deserts him, and he winds up in a fetal position in the bottom of a trash can, having thrown out both himself and his beloved lab coat as useless junk.</p>

<p>Miles, rejected by more seasoned Spider-people from other dimensions for lack of experience and control of his powers, is webbed fast to a chair in his dorm room to keep him from getting hurt in a battle for which he is unready.</p>

<p>At this rock-bottom juncture, Dad arrives with something crucial to say.</p>

<p>&ldquo;Don&rsquo;t worry, Dad, I get it,&rdquo; Flint says resignedly from his trash can. &ldquo;Mom was wrong about me. I&rsquo;m not an inventor. I should&rsquo;ve just quit when you said.&rdquo;</p>

<p>At first Tim&rsquo;s reply sounds like one of his fishing metaphors: &ldquo;Well &hellip; when it rains, you put on a coat.&rdquo; Then to his shock Flint sees that Tim is holding out the lab coat Flint&rsquo;s mother gave him.</p>

<p>This simple vote of confidence from his dad regalvanizes Flint, who leaps into action, trying one thing after another, all of which fail until something finally succeeds.</p>

<p>That&rsquo;s a nice turning point,&nbsp;but the corresponding scene in <em>Spider-Verse</em> is vastly more powerful &mdash;&nbsp;so much so that I can&rsquo;t even write about it without getting verklempt.</p>

<p>Coming to Miles&rsquo; dorm room with word of Aaron&rsquo;s death (which Miles already knows about), Jeff tries to talk with his son through a closed door that he doesn&rsquo;t know the webbed-up Miles can&rsquo;t open.</p>

<p>Thinking Miles is ignoring him, Jeff struggles movingly for words:</p>

<p>&ldquo;Look, sometimes &hellip; people drift apart, Miles. And I don&rsquo;t want that to happen to us, okay? Look, I know I don&rsquo;t always do what you need me to do or say what you need me to say, but &hellip; I see this &hellip;&nbsp;this spark in you. It&rsquo;s amazing; it&rsquo;s why I push you. But it&rsquo;s yours, and whatever you choose to do with it, you&rsquo;ll be great.&rdquo;</p>

<p>Wrapping up, he adds hopefully, &ldquo;Call me when you can, okay? I love you &hellip; you don&rsquo;t have to say it back, though.&rdquo;</p>

<p>These potent, liberating words of paternal affirmation empower Miles to own his gifts as he never has before. His &ldquo;spark&rdquo; &mdash; the bioelectric discharge dubbed his &ldquo;venom blast&rdquo; &mdash; now at his command, he blows away his restraints and runs to join the climactic battle.</p>

<p>This reversal of the familiar pattern &mdash; the father&rsquo;s support enabling the hero to triumph, rather than the protagonist winning the father&rsquo;s approval by triumphing without it &mdash; is the crux of Lord and Miller&rsquo;s subversive challenge to the Junior Knows Best trope.</p>

<p>This is powerful to me precisely because this is the way it should be. Children shouldn&rsquo;t have to achieve in order to earn their parents&rsquo; support. Parents should support their children so that they can succeed.</p>

<p>Junior Knows Best scenarios do happen in the real world. Fathers (and mothers) want to see themselves in their children; sometimes they try to relive their own youth through them. They don&rsquo;t always understand or appreciate the individuality and uniqueness of their offspring and the extent to which they must find their own path in life.</p>

<p>There&rsquo;s nothing wrong with family films reflecting this reality. But parents as functional offspring out to thwart their children&rsquo;s dreams until being enlightened by their children aren&rsquo;t the norm and shouldn&rsquo;t be the norm in family films. <em>How To Train Your Dragon</em>&rsquo;s Stoick the Vast is an enjoyable character, but I want more animated dads like Jeff Davis.</p>

<p>In the denouement father and son are reconciled, in part, through a conceit that allows one of the parties to express themselves in ways that wouldn&rsquo;t otherwise come easily.</p>

<p>A thought translator designed for Flint&rsquo;s monkey Steve gives voice to Tim&rsquo;s inarticulate pride in his son. And Miles, meeting his dad for the first time behind his Spider-Man mask, finds his feelings coming out in unexpected ways. Although he tries to disguise his voice and to adopt a professional vigilante-to-cop demeanor, Miles winds up impulsively hugging his bemused dad and even telling him &mdash;&nbsp;spontaneously at last &mdash;&nbsp;that he loves him.</p>

<p>Miles&rsquo; Dad isn&rsquo;t right about everything. Jeff does admit he was wrong about one thing: Spider-Man, whom he eventually realizes is a true hero &mdash;&nbsp;the mysterious new Spider-Man, anyway. On their other points of contention, they sort of split the difference: Miles stays at his new boarding school and Jeff finds Miles a wall where they can throw up an authorized spray-paint mural honoring Aaron.</p>

<p>I would love to argue that the themes running through these two films reflect a deliberate intention on Lord and Miller&rsquo;s part to subvert exhausted parental stereotypes in American animation. But it takes three to make a trend, and we&rsquo;ve only got two (unless Officer Devereaux counts).</p>

<p>There are also historical factors to consider. Neither Flint&rsquo;s nor Miles&rsquo; fathers entirely reflect Lord or Miller&rsquo;s own, unmediated creative inspiration. (Tim was originally a minor character who wasn&rsquo;t even related to Flint until Sony head Amy Pascal criticized the story for lacking an anchoring relationship. Jeff was created by comics writer Brian Michael Bendis, along with his brother Aaron. While Jeff&rsquo;s past in the comics is as complicated as Aaron&rsquo;s life, the straight-arrow principles depicted in the film reflect the established character.)</p>

<p>Then there&rsquo;s the rest of the evidence to consider. <em>The Lego Movie</em>&nbsp;features a father-son relationship that&rsquo;s pretty much classic Junior Knows Best, though it&rsquo;s mostly filtered through metaphor and the actual father and son are minor characters.&nbsp;<em>Cloudy 2</em>&nbsp;relegates Tim to dramatic irrelevance, and in&nbsp;<em>Lego Movie 2</em>&nbsp;the dad drops out completely.</p>

<p>However it happened, I&rsquo;m grateful for these two films and for these two filmmakers and their challenge to the Hollywood animation status quo. Whatever Lord and Miller do next, especially when it comes to animation, I&rsquo;ll be watching.</p>

<p><strong>Read more: </strong><a href="https://www.ncregister.com/daily-news/we-need-to-talk-about-cartoon-parents">We Need To Talk About Cartoon Parents</a></p>

<p align="right"><em><u><a href="https://www.ncregister.com/search/results?q=steven%20greydanus">Deacon Steven D. Greydanus</a> is the Register&rsquo;s <a href="http://www.ncregister.com/sections/movies">film critic</a>. </u></em></p></div>
    

          
          <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        </div>
        
          <script type="text/javascript">
  var noMoreComments, entryId = '59906';
</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell view-comments-link" title="Click to fetch latest comments">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div id="comments-container" class="article-comments"></div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads" />
<input type="hidden" name="URI" value="daily-news/fathers-know-best-phil-lord-and-chris-millers-surprising-animated-dads" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="59906" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
        <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>


  <div wibbitz="embed-player-widget" class="video-ad"></div>


<div id="trending" class="rsb"></div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="/info/opt-in" target="_blank">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
          </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2019 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//cdn4.wibbitz.com/national.catholic.register/embed.js" async></script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'https://graph.facebook.com/?fields=share&id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>





