  <!doctype html>
<html>
<head>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <!-- CAN Container tag for NCRegister.com-->
<script async="1">
  (function() {
    __mtm = [ '55bbf6162cceb4ae45ce5480', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
    var s = document.createElement('script');
    s.async = 1;
    s.src = '//' + __mtm[1] + '/mtm.js';
    var e = document.getElementsByTagName('script')[0];
    (e.parentNode || document.body).insertBefore(s, e);
  })();
</script>
<!-- End CAN Container tag for NCRegister.com-->
<script type="text/javascript">
  // Ads
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  googletag.cmd.push(function() {
    googletag.defineSlot('/1319756/Top_Banner', [728, 90], 'header-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Bottom_Banner', [728, 90], 'bottom-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Middle_Banner_Home', [728, 90], 'home-middle-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Large_AdBar', [850, 50], 'fixed-bottom-banner-ad').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Left_Sidebar_A', [180, 150], 'left-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_B', [180, 150], 'left-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_C', [180, 150], 'left-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_D', [180, 150], 'left-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_A', [300, 250], 'right-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_B', [300, 250], 'right-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_C', [300, 250], 'right-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_D', [300, 250], 'right-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Article_1', [300, 250], 'embedded-ad-1').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Article_Footer', [468, 60], 'article-footer-ad').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true, true);
    googletag.enableServices();
  });

  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.7'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
       m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-767764-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
</script>

  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>10 Brilliant Quotes from St. Francis de Sales on Building Peace, Forgiveness in Pakistan, and More! | ncregister.com</title>
<link rel="canonical" href="http://www.ncregister.com/blog/tito-edwards/10-brilliant-quotes-from-st.-francis-de-sales-on-building-peace-forgiveness">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/blog/tito-edwards/10-brilliant-quotes-from-st.-francis-de-sales-on-building-peace-forgiveness">
<meta property="og:description" content="The Best in Catholic Blogging">
<meta property="og:title" content="10 Brilliant Quotes from St. Francis de Sales on Building Peace, Forgiveness in Pakistan, and More!">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/St._Francis_De_Sales_Tile_Mosaic.jpg">
<meta property="og:image:width" content="640">
<meta property="og:image:height" content="442">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@NC_Register">
<meta name="twitter:url" content="http://www.ncregister.com/blog/tito-edwards/10-brilliant-quotes-from-st.-francis-de-sales-on-building-peace-forgiveness">
<meta name="twitter:description" content="The Best in Catholic Blogging">
<meta name="twitter:title" content="10 Brilliant Quotes from St. Francis de Sales on Building Peace, Forgiveness in Pakistan, and More!">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/St._Francis_De_Sales_Tile_Mosaic.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/blog/tito-edwards/10-brilliant-quotes-from-st.-francis-de-sales-on-building-peace-forgiveness',
      metaTitle = "10 Brilliant Quotes from St. Francis de Sales on Building Peace, Forgiveness in Pakistan, and More!";
</script>

</head>
<body>
  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=917MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=917GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in-popup" class="subscribe-popup item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in-popup" class="subscribe-popup"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div class="ad-slot header">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=68" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=68">
  </a>
</div>

    </div>
    <div class="header-right header-ad">
      <div class="ad-slot header">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=69" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=69">
  </a>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" href="/site/email/52167">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" href="/site/email/52167">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    <div class="entry">
      <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
        <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
      </a>
      <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/52167" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/52167" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        
            
  
  
    
    
    
  
      <div class="article-image"><img alt="Click on 10 Brilliant Quotes from St. Francis de Sales on Cultivating Peace link to read more." src="/images/uploads/St._Francis_De_Sales_Tile_Mosaic.jpg"></div>
    <div class="article-image-caption">Click on 10 Brilliant Quotes from St. Francis de Sales on Cultivating Peace link to read more. </div>
    <div class="article-section">
    Blogs&nbsp; |&nbsp; 
        Jan. 24, 2017
  </div>
  <div class="article-title">10 Brilliant Quotes from St. Francis de Sales on Building Peace, Forgiveness in Pakistan, and More!</div>
      <div class="article-subhead">The Best in Catholic Blogging</div>
    <div class="article-author">Tito Edwards</div>
    <div class="article-body"><p><span style="color:#800000"><strong><a href="http://www.ignitumtoday.com/2017/01/11/10-brilliant-quotes-st-francis-de-sales-cultivating-peace/" style="color: #800000;">10 Brilliant Quotes from St. Francis de Sales on Cultivating Peace</a></strong></span>&nbsp;&ndash;&nbsp;Erin Cain, Ignitum Today</p>

<p><span style="color:#800000"><strong><a href="http://www.catholicnewsagency.com/news/therese-of-lisieuxs-parents-inspired-this-drug-rehab-project-20563/" style="color: #800000;">Therese of Lisieux&rsquo;s Parents Inspired This Drug Rehab Project</a></strong></span> &ndash; Catholic News Agency</p>

<p><span style="color:#800000"><strong><a href="http://www.catholicstand.com/shusaku-endos-silence-divine-command-sin/" rel="bookmark" style="color: #800000;" title="Permanent Link to Shusaku Endo’s Silence and the Divine Command to Sin">Shusaku Endo&rsquo;s Silence and the Divine Command to Sin</a></strong></span>&nbsp;&ndash; Patrick Malone, Catholic Stand</p>

<p><span style="color:#800000"><strong><a href="http://www.catholicnewsagency.com/news/how-a-pro-life-group-will-hold-members-of-congress-accountable-19399/" style="color: #800000;">How a Pro-Life Group Will Hold Members of Congress Accountable</a></strong></span> &ndash; Matt Hadro, Catholic News Agency</p>

<p><span style="color:#800000"><strong><a href="http://www.catholicherald.co.uk/commentandblogs/2017/01/10/church-is-the-ideal-place-for-the-elderly-to-stave-off-loneliness/" style="color: #800000;">Church is the Ideal Place for the Elderly to Stave Off Loneliness</a> </strong></span>&ndash; Fr. Alexander Lucie-Smith Ph.D., Catholic Herald</p>

<p><span style="color:#800000"><strong><a href="http://wdtprs.com/blog/2017/01/another-look-at-fr-cameli-in-jesuit-run-america-use-of-scripture/" style="color: #800000;">Another Look at Fr. Cameli in Jesuit-run &lsquo;America&rsquo;: Use of Scripture</a></strong></span>&nbsp;&ndash; Fr. John Zuhlsdorf, Fr. Z&rsquo;s Blog</p>

<p><span style="color:#800000"><strong><a href="http://www.catholicherald.co.uk/news/2017/01/10/catholic-parents-forgive-suicide-bomber-who-killed-their-son/" style="color: #800000;">Pakistan: Catholics Forgive Suicide Bomber Who Killed Son</a></strong></span>&nbsp;&ndash;&nbsp;Murcadha O. Flaherty and Josue Villalon, Catholic Herald</p>

<p><span style="color:#800000"><strong><a href="http://thosecatholicmen.com/articles/wise-men-the-nothingness-of-eastern-religions-and-the-somethingness-of-christianity/" style="color: #800000;">Wise Men, The Nothingness of Eastern Religions, and the Somethingness of Christianity</a></strong></span> &ndash; Jason Craig, Those Catholic Men</p>

<p><span style="color:#800000"><strong><a href="http://www.crisismagazine.com/2017/prudent-public-policy" style="color: #800000;">How Prudent Public Policy Staves Off Leviathan</a></strong></span> &ndash; Jonathan B. Coe, Crisis Magazine</p>

<p><span style="color:#800000"><strong><a href="http://www.catholicworldreport.com/Blog/5334/City_of_Stars_and_Boulevard_of_Broken_Dreams.aspx" style="color: #800000;">City of Stars and Boulevard of Broken Dreams; <em>La La Land</em> Movie</a></strong></span>&nbsp;&ndash; Nicholas D. Olszyk, The Dispatch via The Catholic World Report</p>

<p><span style="color:#800000"><strong><a href="http://www.newliturgicalmovement.org/2017/01/book-review-roman-catholic-ceremonial.html" style="color: #800000;">Book Review: Roman Catholic Ceremonial: Volume I by Jeffrey Collins</a></strong></span>&nbsp;&ndash; William Riccio, New Liturgical Movement</p>

<p><span style="color:#800000"><strong><a href="http://www.catholicstand.com/feminists-just-dont-understand-why-we-are-here/" rel="bookmark" style="color: #800000;" title="Permanent Link to Feminists Just Don’t Understand Why We Are Here">Feminists Just Don&rsquo;t Understand Why We Are Here</a></strong></span>&nbsp;&ndash; Steffani Jacobs, Catholic Stand</p>

<p>For the Most Recent in &#39;The Best in Catholic Blogging&#39; click on <span style="color:#800000"><strong><a href="http://bigpulpit.com/" style="color: #800000;">Big Pulpit</a></strong></span>.</p>

<p>Follow&nbsp;&#39;The Best in Catholic Blogging&#39; on&nbsp;<span style="color:#0000ff"><strong><a href="https://www.facebook.com/BigPulpit" style="color: #0000ff;">facebook</a></strong></span>&nbsp;and&nbsp;<span style="color:#00ffff"><strong><a href="http://twitter.com/BigPulpit" style="color: #00ffff;">twitter</a></strong></span>.</p></div>
    

        
        <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        
          <script type="text/javascript">var noMoreComments;</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div class="article-comments">
    
  </div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/blog/tito-edwards/10-brilliant-quotes-from-st.-francis-de-sales-on-building-peace-forgiveness"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/blog/tito-edwards/10-brilliant-quotes-from-st.-francis-de-sales-on-building-peace-forgiveness" />
<input type="hidden" name="URI" value="blog/tito-edwards/10-brilliant-quotes-from-st.-francis-de-sales-on-building-peace-forgiveness" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="52167" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments.
        </p>
                  <p class="captcha" >Please enter the word you see in the image below:<br />
            <input class="text" type="text" name="captcha" value="" maxlength="20" /><br />
            <img src="http://www.ncregister.com/images/captchas/1485248615.7009.jpg" width="140" height="30" style="border:0;" alt=" " /></p>
                <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>

<div id="blogger-bio">
  
    <div class="name">Tito Edwards</div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_8608-85x85.png" width="85" height="85"  alt="Tito Edwards" /></div>
    <div class="text"><p>Tito Edwards manages Catholic websites for the new evangelization that Pope John Paul II and then Cardinal Ratzinger, now Pope Benedict XVI, has asked for in the third millennium.</p>

<p>After a lifetime of living a nominal Catholic life, he reverted completely to his childhood faith that began on the eve of the funeral of Pope John Paul II.</p>

<p>He publishes <a href="http://bigpulpit.com/">Big Pulpit</a>, <a href="http://CatholicStand.com/">Catholic Stand</a>, <a href="http://IgnitumToday.com/">Ignitum Today</a>, and <a href="http://the-american-catholic.com/">The American Catholic</a>.</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending">
  <h1>Trending</h1>
  <div class="trending-panel">
     
      <div id="trending-entry-1" class="trending-entry lo-row">
        <div class="count lo-cell">
          1.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/msgr-pope/st.-michael-and-our-lady-of-fatima-why-2017-is-such-a-critical-moment">St. Michael and Our Lady of Fatima: Why 2017 is Such a Critical Moment</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/msgr-pope/st.-michael-and-our-lady-of-fatima-why-2017-is-such-a-critical-moment">
                <img src="/images/sized/images/uploads/Pope-CRITICALYEAR_tw-85x85.jpg" width="85" height="85"  alt="St. Michael and Our Lady of Fatima: Why 2017 is Such a Critical Moment" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-2" class="trending-entry lo-row">
        <div class="count lo-cell">
          2.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/ordinariate-bishop-issues-pastoral-letter-on-amoris-laetitia">Ordinariate Bishop Issues Pastoral Letter on &#8216;Amoris Laetitia&#8217;</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/ordinariate-bishop-issues-pastoral-letter-on-amoris-laetitia">
                <img src="/images/sized/images/editorial/SJLopes_Portrait_lo_res-1-85x85.jpg" width="85" height="85"  alt="Ordinariate Bishop Issues Pastoral Letter on &#8216;Amoris Laetitia&#8217;" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-3" class="trending-entry lo-row">
        <div class="count lo-cell">
          3.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/joseph-pronechen/michael-mencer-recipient-of-astonishing-miracle-in-1963-dies-at-61">Michael Mencer, Recipient of Astonishing Miracle in 1963, Dies at 61</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/joseph-pronechen/michael-mencer-recipient-of-astonishing-miracle-in-1963-dies-at-61">
                <img src="/images/sized/images/uploads/Pronechen-MIKE-85x85.jpg" width="85" height="85"  alt="Michael Mencer, Recipient of Astonishing Miracle in 1963, Dies at 61" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-4" class="trending-entry lo-row">
        <div class="count lo-cell">
          4.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/steven-greydanus/fasting-and-praying-for-the-unborn">Fasting and Praying for the Unborn</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/steven-greydanus/fasting-and-praying-for-the-unborn">
                <img src="/images/sized/images/uploads/pro-life-women-85x85.jpg" width="85" height="85"  alt="Fasting and Praying for the Unborn" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-5" class="trending-entry lo-row">
        <div class="count lo-cell">
          5.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/trumps-catholics-who-is-part-of-the-church-flock">Trump&#8217;s Catholics: Who Is Part of the Church Flock?</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/trumps-catholics-who-is-part-of-the-church-flock">
                <img src="/images/sized/images/editorial/rsz_shutterstock_158203232-85x85.jpg" width="85" height="85"  alt="Trump&#8217;s Catholics: Who Is Part of the Church Flock?" />
            </a>
          </div>
              </div>
              <div id="right-sidebar-b" class="ad-slot middle">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-b'); });
  </script>
</div>
           
      <div id="trending-entry-6" class="trending-entry lo-row">
        <div class="count lo-cell">
          6.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/cardinal-dolan-im-in-the-business-of-hope">Cardinal Dolan: &#8216;I&#8217;m in the Business of Hope&#8217;</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/cardinal-dolan-im-in-the-business-of-hope">
                <img src="/images/sized/images/editorial/0122_0002_pg3-85x85.jpg" width="85" height="85"  alt="Cardinal Dolan: &#8216;I&#8217;m in the Business of Hope&#8217;" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-7" class="trending-entry lo-row">
        <div class="count lo-cell">
          7.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/president-trump-restores-mexico-city-policy">President Trump Restores Mexico City Policy</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/president-trump-restores-mexico-city-policy">
                <img src="/images/sized/images/editorial/Donald_Trump_Credit_Christopher_Halloran_via_wwwshutterstockcom_CNA_1_13_16-85x85.jpg" width="85" height="85"  alt="President Trump Restores Mexico City Policy" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-8" class="trending-entry lo-row">
        <div class="count lo-cell">
          8.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/the-puzzling-backstory-to-maltese-bishops-controversial-directive">The Puzzling Backstory to Controversial Maltese Directive</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/the-puzzling-backstory-to-maltese-bishops-controversial-directive">
                <img src="/images/sized/images/uploads/Screen_Shot_2017-01-21_at_11.49.15-1-85x85.png" width="85" height="85"  alt="The Puzzling Backstory to Controversial Maltese Directive" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-9" class="trending-entry lo-row">
        <div class="count lo-cell">
          9.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/segelstein/the-wrong-way-to-speak-to-children">The Wrong Way to Speak to Children</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/segelstein/the-wrong-way-to-speak-to-children">
                <img src="/images/sized/images/uploads/Segelstein-PARENTSSPEAK-85x85.jpg" width="85" height="85"  alt="The Wrong Way to Speak to Children" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-10" class="trending-entry lo-row">
        <div class="count lo-cell">
          10.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/pope-francis-takes-will-wait-and-see-attitude-towards-president-trump">Pope Francis Takes &#8216;Wait and See&#8217; Attitude Towards President Trump</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/pope-francis-takes-will-wait-and-see-attitude-towards-president-trump">
                <img src="/images/sized/images/uploads/Screen_Shot_2017-01-22_at_00.23.15-1-85x85.png" width="85" height="85"  alt="Pope Francis Takes &#8216;Wait and See&#8217; Attitude Towards President Trump" />
            </a>
          </div>
              </div>
                        
  </div>
</div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div class="ad-slot bottom">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=71" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=71">
  </a>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/info/opt-in-popup" class="subscribe-popup">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
    </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2017 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
    Accessed from 54.224.77.253
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>
<script type="text/javascript">
  function neverShowPopup() {
    setCookie('opt-in-hide', true, 365);
    jQuery.fancybox.close();
  }

  function showSubscribePopup() {
    if (getCookie('opt-in-hide') != '')
      return;

    if (getCookie('opt-in-set') == '') {
      setCookie('opt-in-set', true, 365);
      setCookie('opt-in-hide', true, 7);
      return;
    }

    setCookie('opt-in-set', true, 365);
    setCookie('opt-in-hide', true, 7);
    jQuery.fancybox.open({
      href: '/info/opt-in-popup/auto',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function showInterstitial(interstitialId) {
    if (getCookie('interstitial-hide') != '')
      return;

    setCookie('interstitial-hide', true, 2);

    jQuery.fancybox.open({
      href: '/message/' + interstitialId,
      type: 'iframe',
      padding: 0,
      width: 750,
      height: 520,
      fitToView: false,
      autoSize: false
    });
  }

  var interstitialOn = '2016-12-12T05:00Z|2017-01-01T05:00Z';
  if (interstitialOn == 'no' || interstitialOn == 'off')
    interstitialOn = false;
  else {
    var parts = interstitialOn.split('|'),
        now = new Date(),
        isStart = new Date(parts[0]),
        isStop = new Date(parts[1]);
    interstitialOn = isStart <= now && now < isStop;
  }
  if (interstitialOn)
    showInterstitial();
  else
    showSubscribePopup();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'http://graph.facebook.com/?id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);
</script>

</body>
</html>


  
  




