  <!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Zac Efron&#8217;s Ted Bundy is &#8216;Wicked&#8217; &#8212; Here&#8217;s What He Isn&#8217;t</title>
<link rel="canonical" href="http://www.ncregister.com/blog/steven-greydanus/extremely-wicked">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/blog/steven-greydanus/extremely-wicked">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/blog/steven-greydanus/extremely-wicked">
<meta property="og:description" content="Extremely Wicked, Shockingly Evil and Vile, starring Zac Efron as serial killer Ted Bundy, is in theaters. Did the real Bundy live up to ...">
<meta property="og:title" content="Zac Efron&#8217;s Ted Bundy is &#8216;Wicked&#8217; &#8212; Here&#8217;s What He Isn&#8217;t">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/extremelywicked.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:url" content="http://www.ncregister.com/blog/steven-greydanus/extremely-wicked">
<meta name="twitter:description" content="Extremely Wicked, Shockingly Evil and Vile, starring Zac Efron as serial killer Ted Bundy, is in theaters. Did the real Bundy live up to ...">
<meta name="twitter:title" content="Zac Efron&#8217;s Ted Bundy is &#8216;Wicked&#8217; &#8212; Here&#8217;s What He Isn&#8217;t">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/extremelywicked.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/blog/steven-greydanus/extremely-wicked',
      metaPath = 'blog/steven-greydanus/extremely-wicked',
      metaTitle = "Zac Efron's Ted Bundy is 'Wicked' -- Here's What He Isn't",
      metaDescr = "Extremely Wicked, Shockingly Evil and Vile, starring Zac Efron as serial killer Ted Bundy, is in theaters. Did the real Bundy live up to ...",
      metaTags = ['Steven D. Greydanus', 'Blogs'];
  if ("" != '')
    [].push.apply(metaTags, "".split(', '));
</script>

  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: "2019-05-04",
    articleSection: "Blogs",
    articleAuthor: "Steven D. Greydanus",
    articleImageCredit: ""
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>
<script async src="https://cdn.onthe.io/io.js/2xVbjp7MTWBn"></script>
<script>
  if (navigator.userAgent.indexOf('AhrefsBot') < 0) {
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
      page_url: window.location.href,
      page_url_canonical: 'http://www.ncregister.com/blog/steven-greydanus/extremely-wicked',
      page_title: "Zac Efron&#8217;s Ted Bundy is &#8216;Wicked&#8217; &#8212; Here&#8217;s What He Isn&#8217;t",
      page_type: "article",
      article_authors: ["Steven D. Greydanus"],
      article_categories: metaTags,
      article_type: "Blogs",
      article_publication_date: "Sat, 04 May 2019 12:31:06 -0400",
      page_language: "en"
    });
  }
</script>
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=919MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=919GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in" target="_blank" class="item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
    <a href="http://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in" target="_blank"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/60454" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/60454" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        <div data-io-article-url="http://www.ncregister.com/blog/steven-greydanus/extremely-wicked">
          
              
  
  
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="" src="/images/uploads/extremelywicked.jpg"></div>
    <div class="article-image-caption"> </div>
    <div class="article-section">
    <a href="/sections/blog">Blogs</a>&nbsp;|&nbsp; May. 4, 2019
  </div>
  <div class="article-title">Zac Efron&#8217;s Ted Bundy is &#8216;Wicked&#8217; &#8212; Here&#8217;s What He Isn&#8217;t</div>
      <div class="article-subhead"><em>Extremely Wicked, Shockingly Evil and Vile</em>, starring Zac Efron as serial killer Ted Bundy, is in theaters. Did the real Bundy live up to his media image?</div>
    <div class="article-author"><a href="/blog/steven-greydanus">Steven D. Greydanus</a></div>
    <div class="article-body"><p>Charismatic or fascinating serial killers are a well-established type in Hollywood mythology, <a href="https://decentfilms.com/tags/Hannibal%20Lecter">Hannibal Lecter</a> in his many incarnations being only the most celebrated.</p>

<p>Lecter, of course, is fiction, but Ted Bundy was as close to the reality behind the myth as you&rsquo;re likely to find. A celebrity already in his own day, Bundy was attractive, clever, and charismatic, playing to the TV cameras at his trial and drawing young women to his trial like groupies, styled to resemble the favored type of his victims.</p>

<p>Filmmaker Joe Berlinger&rsquo;s fascination with Bundy is obvious: In addition to <em>Extremely Wicked, Shockingly Evil and Vile</em>, starring Zac Efron as Bundy, he also created the four-part documentary miniseries &ldquo;Conversations with a Killer: The Ted Bundy Tapes&rdquo; for Netflix.</p>

<p>Despite its factual basis, <em>Extremely Wicked</em> embraces the Hollywood myth to a disturbing degree.</p>

<p>I&rsquo;m tempted to say that Efron is an &ldquo;iconic&rdquo; Bundy. He gives a committed performance, not as Bundy exactly, but as Bundy&rsquo;s public face at its most presentable, all smooth charm and magnetism.</p>

<p>It&rsquo;s this face that he shows to Liz Kloepfer (Lily Collins), a single mom with whom he becomes involved, and to others from potential victims to authorities.</p>

<p>But first-time screenwriter Michael Werwie so wants viewers to identify with Liz &mdash; to feel that we, too, could be just as deceived by those closest to us &mdash; that he stacks the deck.</p>

<p>The real Bundy could be charming, but an honest film about Bundy and Kloepfer&rsquo;s relationship could just as easily be called <em>Super Weird, Emotionally Abusive and Threatening</em>.</p>

<p>That, however, would not be this film.</p>

<p>To start with, Bundy stole constantly:&nbsp;cars, electronic equipment (a television, a stereo), textbooks, anything he wanted and thus felt he had a right to take. Kloepfer was aware of at least some of this;&nbsp;when she confronted him about the television, he threatened to break her neck if she told anyone.</p>

<p>Among suspicious bits of evidence lying around, she found a meat cleaver in his car, a hatchet and a taped-up lug wrench hidden in her own car, and, in his apartment, women&rsquo;s underwear, keys, plaster of Paris, bandages and crutches. (The last three items were used to simulate disability in order to disarm potential victims and gain their sympathy, like Buffalo Bill in <a href="https://decentfilms.com/reviews/silenceofthelambs"><em>Silence of the Lambs</em></a> &mdash;&nbsp;not quite the virile ladykiller move.)</p>

<p>Bundy&rsquo;s treatment of Elizabeth was manipulative and cruel. After promising to marry her and even getting the marriage certificate, he tore it up in her face. He pressured her for kinky sex and talked a lot about sex acts they never performed. More than once she woke up to find him examining her body under the covers with a flashlight.</p>

<p>The film, though, expunges any hint of warning signs that might offer viewers any reassurance that they wouldn&rsquo;t have been taken in. Efron&rsquo;s Ted is nothing but sensitive, supportive and romantic toward Liz.</p>

<p>Not only does his fa&ccedil;ade never crack, not one female character in Ted&rsquo;s orbit shows any resistance to his charms. The nearly swooning groupies at his trial may be based in fact, but as presented here they almost comically evoke Gaston&rsquo;s &ldquo;Bimbettes&rdquo; in Disney&rsquo;s <a href="https://decentfilms.com/reviews/beautyandthebeast2017"><em>Beauty and the Beast</em></a>.</p>

<p>The strategy of showing only Ted the charmer becomes an unsolvable structural problem as Liz, whose story frames the narrative in a way that suggests she was meant to be the protagonist, drops out for much of the running time, lapsing into static passivity.</p>

<p>The result is less a film about Bundy than an idea of a film about an idea of Bundy:&nbsp;a project with no point of view, no real insight, no reason to exist.</p>

<p>&ldquo;Ted was never as handsome, brilliant, or charismatic as crime folklore has deemed him,&rdquo; Ann Rule, who knew Bundy and wrote <em>The Stranger Beside Me</em> about her relationship with him, has stated. &ldquo;He somehow became all of those things as the media embraced him. I don&rsquo;t think even Ted knew what he was really like.&rdquo;</p>

<p>That&rsquo;s the film I&rsquo;d like to see, if anyone was interested in making it.</p>

<p><em>This post is partly based on a <a href="https://www.cityweekly.net/BuzzBlog/archives/2019/01/29/sundance-update-tuesday-jan-29">Sundance capsule review written for CityWeekly.net</a>.</em></p></div>
    

          
          <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        </div>
        
          <script type="text/javascript">
  var noMoreComments, entryId = '60454';
</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell view-comments-link" title="Click to fetch latest comments">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div id="comments-container" class="article-comments"></div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/blog/steven-greydanus/extremely-wicked"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/blog/steven-greydanus/extremely-wicked" />
<input type="hidden" name="URI" value="blog/steven-greydanus/extremely-wicked" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="60454" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
        <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>


  <div wibbitz="embed-player-widget" class="video-ad"></div>

<div id="blogger-bio">
  
    <div class="name"><a href="/blog/steven-greydanus">Steven D. Greydanus</a></div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_7443-85x85.jpg" width="85" height="85"  alt="Steven D. Greydanus" /></div>
    <div class="text"><p>Deacon Steven D. Greydanus is film critic for the <i>National Catholic Register</i>, creator of <a href="https://decentfilms.com/">Decent Films</a>, a permanent deacon in the <a href="http://www.rcan.org/">Archdiocese of Newark</a>, and a member of the <a href="http://www.nyfcc.com/">New York Film Critics Circle</a>.</p>

<p>With David DiCerto, he co-hosts the Gabriel Award&#8211;winning cable TV show “Reel Faith” for New Evangelization Television. Steven has degrees in media arts and religious studies, and has contributed several entries to the <i>New Catholic Encyclopedia</i>, including “The Church and Film” and a number of filmmaker biographies. He has also written about film for the <i>Encyclopedia of Catholic Social Thought, Social Science, and Social Policy</i>.</p>

<p>He has a BFA in Media Arts from the School of Visual Arts in New York, an MA in Religious Studies from St. Charles Borromeo Seminary in Overbrook, PA, and an MA in Theology from Immaculate Conception Seminary at Seton Hall University in South Orange, NJ. </p>

<p>Steven&#8217;s writing for the <em>Register</em> has been recognized four times by the Catholic Press Association awards, with two first-place wins in 2017 and 2016, a second-place win in 2015, and a third-place win in 2018.</p>

<p>Steven and his wife Suzanne have seven children.</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending" class="rsb"></div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://sd.ewtn.com/ncregister/" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="/info/opt-in" target="_blank">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
          </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2019 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//cdn4.wibbitz.com/national.catholic.register/embed.js" async></script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'https://graph.facebook.com/?fields=share&id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>


  
  




