  <!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: '2018-06-24',
    articleSection: 'Blogs',
    articleAuthor: 'Marcia Segelstein'
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>

  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Meet a 10-Year-Old Boy Who is Being Raised as a &#8216;Drag Queen&#8217;</title>
<link rel="canonical" href="http://www.ncregister.com/blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen">
<meta property="og:description" content="Desmond’s parents, and NBC News, seem almost blissfully unaware of what the young boy’s childhood has become.">
<meta property="og:title" content="Meet a 10-Year-Old Boy Who is Being Raised as a &#8216;Drag Queen&#8217;">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/GettyImages-961180104.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NCRegister">
<meta name="twitter:url" content="http://www.ncregister.com/blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen">
<meta name="twitter:description" content="Desmond’s parents, and NBC News, seem almost blissfully unaware of what the young boy’s childhood has become.">
<meta name="twitter:title" content="Meet a 10-Year-Old Boy Who is Being Raised as a &#8216;Drag Queen&#8217;">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/GettyImages-961180104.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen',
      metaPath = 'blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen',
      metaTitle = "Meet a 10-Year-Old Boy Who is Being Raised as a &#8216;Drag Queen&#8217;",
      metaDescr = "Desmond’s parents, and NBC News, seem almost blissfully unaware of what the young boy’s childhood has become.",
      metaTags = ['Marcia Segelstein', 'Blogs'];
  if ("" != '')
    [].push.apply(metaTags, "".split(', '));
</script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=918MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=918GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in" target="_blank" class="item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://donate.ncregister.com/p-4-enews-general-fund.aspx?source=N18W" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
    <a href="http://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in" target="_blank"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/57236" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/57236" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        
            
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="Desmond Napoles and National Student Council Leader Sarah Bunn speak on stage at the GLSEN 2018 Respect Awards at Cipriani 42nd Street on May 21, 2018 in New York City." src="/images/uploads/GettyImages-961180104.jpg"></div>
    <div class="article-image-caption">Desmond Napoles and National Student Council Leader Sarah Bunn speak on stage at the GLSEN 2018 Respect Awards at Cipriani 42nd Street on May 21, 2018 in New York City. (Photo by Dia Dipasupil/Getty Images for GLSEN)</div>
    <div class="article-section">
    <a href="/sections/blog">Blogs</a>&nbsp;|&nbsp; Jun. 24, 2018
  </div>
  <div class="article-title">Meet a 10-Year-Old Boy Who is Being Raised as a &#8216;Drag Queen&#8217;</div>
      <div class="article-subhead">Desmond’s parents, and NBC News, seem almost blissfully unaware of what the young boy’s childhood has become.</div>
    <div class="article-author"><a href="/blog/segelstein">Marcia Segelstein</a></div>
    <div class="article-body"><p>Viewers of the TODAY show were recently introduced to a young boy who, with the support of his parents, is a self-avowed drag queen, or as he likes to call himself, a &ldquo;drag kid.&rdquo;</p>

<p>NBC News Senior National Correspondent Kate Snow was all smiles&nbsp;<a href="https://www.today.com/video/meet-the-10-year-old-drag-kid-taking-over-social-media-with-inspiring-message-1258142788000">during her piece</a>&nbsp;about 10-year-old Desmond Napoles, whose social media name is Desmond Is Amazing. During an interview with the fifth-grader, who sports diamond stud earrings, she asks him if he&rsquo;s transgender (to which he answers no), and whether he identifies as gay (to which he answers yes). &ldquo;When did you come out,&rdquo; she asks. &ldquo;Ever since I was born,&rdquo; he replies.</p>

<p>During Snow&rsquo;s interview with Desmond&rsquo;s parents we learn the backstory. His mother explains that when he was a toddler he would sit in her lap while she watched &ldquo;RuPaul&rsquo;s Drag Race,&rdquo; a runway competition for drag queens. He was mesmerized, she says, and eventually started dressing up at home. Snow asks Desmond what it was about watching those drag queens that appealed to him. He thinks it was &ldquo;how beautiful they were and how amazing they looked,&rdquo; he tells her. And he thought, &ldquo;I want to look amazing, too.&rdquo;</p>

<p>We learn that Desmond&rsquo;s mother and father consulted a therapist about his interest in dressing in drag. They were advised neither to encourage or discourage. So they let him take the lead and offered their support.</p>

<p>Video of Desmond prancing around in drag during a gay pride parade in 2015 went viral, and a social media star was born. He now has more than 40,000 Instagram followers and his own YouTube channel. He&rsquo;s been&nbsp;<a href="https://www.vogue.com/article/desmond-napoles-desmondisamazing-drag-kid-gypsy-sport-new-york-fashion-week-90s-makeup-club-kids">profiled in&nbsp;<em>Vogue</em></a>&nbsp;and has begun a modeling career. When he&rsquo;s not in school, he&rsquo;s busy doing photo shoots and runway shows.</p>

<p>&ldquo;Sashaying&rdquo; is the word&nbsp;<em>Vogue&nbsp;</em>uses to describe Desmond&rsquo;s walks down the runway, with his face covered in garish makeup and his nails brightly polished, but his mother sees nothing sexual in what he&rsquo;s doing. To her he&rsquo;s just a child enjoying himself. When Snow asks her if he&rsquo;s young to be doing all this, she points to the fact that Mozart started playing the piano at age 3. Apparently in her eyes dressing in drag is Desmond&rsquo;s talent. And, Snow explains, Desmond wants to make dressing in drag his career.</p>

<p>Of course Desmond&rsquo;s story wouldn&rsquo;t be complete without Snow adding that he uses his platform to support other kids and inspire them to come out. &ldquo;I&rsquo;m fierce and amazing,&rdquo; Desmond tells her. &ldquo;Drag kids are going to take over the world.&rdquo;</p>

<p>There&rsquo;s a lot to unpack in this story. Can anyone possibly believe that it&rsquo;s a good thing &mdash;&nbsp;a sign of emotional health &mdash;&nbsp;that this 10-year-old boy is so heavily invested in seeking fame and attention that he dresses up like the men his mom used to like watching on television?&nbsp;Does anyone really think he&rsquo;s going to grow up grounded, secure and happy? &nbsp;</p>

<p>One wonders how he came to identify himself as gay at the tender age of 10. I&rsquo;m not sure if it&rsquo;s more upsetting to think that he understands what that means, or that he doesn&rsquo;t.</p>

<p>And I don&rsquo;t know where to start when it comes to his parents, who seem almost blissfully unaware of what their son&rsquo;s childhood has become.</p>

<p>But for me there is another outrage:&nbsp;&nbsp;This is NBC News profiling a 10-year-old boy because he likes to dress up in fancy dresses and over-the-top makeup. This is an NBC News Senior National Correspondent interviewing a fifth-grade boy about whether he&rsquo;s gay and when he came out.&nbsp;</p>

<p>I know the days of Walter Cronkite are long gone and that tabloid journalism is nothing new for network news organizations. But whatever you think about this child, and whatever you think about his parents, the fact that NBC News decided this was a newsworthy story is disgraceful. It&rsquo;s shameless and tawdry and exploitative, and NBC News should be ashamed.</p></div>
    

        
        <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        
          <script type="text/javascript">var noMoreComments;</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div class="article-comments">
    
  </div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen" />
<input type="hidden" name="URI" value="blog/segelstein/meet-a-10-year-old-boy-whose-parents-are-raising-him-as-a-drag-queen" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="57236" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
                  <p class="captcha" >Please enter the word you see in the image below:<br />
            <input class="text" type="text" name="captcha" value="" maxlength="20" /><br />
            <img src="http://www.ncregister.com/images/captchas/1529832542.8746.jpg" width="140" height="30" style="border:0;" alt=" " /></p>
                <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>


  <div wibbitz="embed-player-widget" class="video-ad"></div>

<div id="blogger-bio">
  
    <div class="name"><a href="/blog/segelstein">Marcia Segelstein</a></div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_18789-85x85.jpg" width="85" height="85"  alt="Marcia Segelstein" /></div>
    <div class="text"><p>Marcia Segelstein has covered family issues for over 20 years as a producer for CBS News and as a columnist.  She has written for FoxNews.com, “First Things,” “World Magazine,” and “Touchstone.” She is a Senior Editor for “SALVO” magazine.</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending">
  <h1>Trending</h1>
  <div class="trending-panel">
     
      <div id="trending-entry-1" class="trending-entry lo-row">
        <div class="count lo-cell">
          1.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/the-real-tag-brothers-story-is-better-than-the-movie">The Real Tag Brothers&#8217; Story Is Better Than the Movie</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/the-real-tag-brothers-story-is-better-than-the-movie">
                <img src="/images/sized/images/editorial/Tag_brothers_color-85x85.jpg" width="85" height="85"  alt="The Real Tag Brothers&#8217; Story Is Better Than the Movie" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-2" class="trending-entry lo-row">
        <div class="count lo-cell">
          2.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/abuse-allegations-against-cardinal-theodore-mccarrick-are-credible">Abuse Allegations Against Cardinal Theodore McCarrick  Are &#8216;Credible&#8217;</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/abuse-allegations-against-cardinal-theodore-mccarrick-are-credible">
                <img src="/images/sized/images/editorial/Cardinal_Theodore_McCarrick_CNA-85x85.jpg" width="85" height="85"  alt="Abuse Allegations Against Cardinal Theodore McCarrick  Are &#8216;Credible&#8217;" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-3" class="trending-entry lo-row">
        <div class="count lo-cell">
          3.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/matthew-archbold/chris-pratt-talks-god-prayer-and-the-soul-to-mtv.-and-gets-applauded">Chris Pratt Talks God, Prayer, and the Soul to MTV</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/matthew-archbold/chris-pratt-talks-god-prayer-and-the-soul-to-mtv.-and-gets-applauded">
                <img src="/images/sized/images/uploads/Archbold-PRATT-85x85.png" width="85" height="85"  alt="Chris Pratt Talks God, Prayer, and the Soul to MTV" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-4" class="trending-entry lo-row">
        <div class="count lo-cell">
          4.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/armstrong/a-divine-reminder-not-to-skip-my-rosary">A Divine Reminder Not to Skip My Rosary</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/armstrong/a-divine-reminder-not-to-skip-my-rosary">
                <img src="/images/sized/images/uploads/church-1790940_1920-85x85.jpg" width="85" height="85"  alt="A Divine Reminder Not to Skip My Rosary" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-5" class="trending-entry lo-row">
        <div class="count lo-cell">
          5.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/joan-desmond/cardinal-mccarrick-what-did-the-vatican-know-and-when">Cardinal McCarrick: What Did the Vatican Know and When?</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/joan-desmond/cardinal-mccarrick-what-did-the-vatican-know-and-when">
                <img src="/images/sized/images/uploads/Desmond-MCCARRICK-85x85.jpg" width="85" height="85"  alt="Cardinal McCarrick: What Did the Vatican Know and When?" />
            </a>
          </div>
              </div>
              <div id="right-sidebar-b" class="ad-slot middle">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-b'); });
  </script>
</div>
           
      <div id="trending-entry-6" class="trending-entry lo-row">
        <div class="count lo-cell">
          6.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/faith-of-our-fathers-why-a-masculine-example-of-holiness-is-vital-for-child">Faith of Our Fathers: Why a Masculine Example of Holiness Is Vital for Children</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/faith-of-our-fathers-why-a-masculine-example-of-holiness-is-vital-for-child">
                <img src="/images/sized/images/editorial/0610_0000_b2-85x85.jpg" width="85" height="85"  alt="Faith of Our Fathers: Why a Masculine Example of Holiness Is Vital for Children" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-7" class="trending-entry lo-row">
        <div class="count lo-cell">
          7.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/the-catholic-vision-of-just-immigration-reform">The Catholic Vision of Just Immigration Reform</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/the-catholic-vision-of-just-immigration-reform">
                <img src="/images/sized/images/editorial/FlynnImmigration-85x85.jpg" width="85" height="85"  alt="The Catholic Vision of Just Immigration Reform" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-8" class="trending-entry lo-row">
        <div class="count lo-cell">
          8.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/questions-on-sexuality-loom-large-ahead-of-youth-synod">Questions on Sexuality Loom Large Ahead of Youth Synod</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/questions-on-sexuality-loom-large-ahead-of-youth-synod">
                <img src="/images/sized/images/editorial/PopeYouthSynod-85x85.jpg" width="85" height="85"  alt="Questions on Sexuality Loom Large Ahead of Youth Synod" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-9" class="trending-entry lo-row">
        <div class="count lo-cell">
          9.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/kschiffer/critics-of-world-meeting-of-families-plan-parallel-conference-in-dublin">Critics of World Meeting of Families Plan Parallel Conference in Dublin</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/kschiffer/critics-of-world-meeting-of-families-plan-parallel-conference-in-dublin">
                <img src="/images/sized/images/uploads/CNA_5584547194229_64407-85x85.jpg" width="85" height="85"  alt="Critics of World Meeting of Families Plan Parallel Conference in Dublin" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-10" class="trending-entry lo-row">
        <div class="count lo-cell">
          10.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/francis-says-intercommunion-policy-should-be-decided-by-diocesan-bishops">Pope Francis Says Intercommunion Policy Should Be Decided by Diocesan Bishops</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/francis-says-intercommunion-policy-should-be-decided-by-diocesan-bishops">
                <img src="/images/sized/images/editorial/Pope_Francis_aboard_the_papal_flight_during_his_trip_to_Geneva_Switzerland_on_June_21_2018_Credit_Massimiliano_Valenti_CNA-85x85.jpg" width="85" height="85"  alt="Pope Francis Says Intercommunion Policy Should Be Decided by Diocesan Bishops" />
            </a>
          </div>
              </div>
                        
  </div>
</div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div class="ad-slot bottom">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=71" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=71">
  </a>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://donate.ncregister.com/p-4-enews-general-fund.aspx?source=N18W" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="/info/opt-in" target="_blank">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
    </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2018 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
    Accessed from 52.90.98.148
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//cdn4.wibbitz.com/national.catholic.register/embed.js" async></script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'http://graph.facebook.com/?fields=share&id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>


  
  




