  <!doctype html>
<html>
<head>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <!-- CAN Container tag for NCRegister.com-->
<script async="1">
  (function() {
    __mtm = [ '55bbf6162cceb4ae45ce5480', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
    var s = document.createElement('script');
    s.async = 1;
    s.src = '//' + __mtm[1] + '/mtm.js';
    var e = document.getElementsByTagName('script')[0];
    (e.parentNode || document.body).insertBefore(s, e);
  })();
</script>
<!-- End CAN Container tag for NCRegister.com-->
<script type="text/javascript">
  // Ads
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  googletag.cmd.push(function() {
    googletag.defineSlot('/1319756/Top_Banner', [728, 90], 'header-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Bottom_Banner', [728, 90], 'bottom-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Middle_Banner_Home', [728, 90], 'home-middle-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Large_AdBar', [850, 50], 'fixed-bottom-banner-ad').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Left_Sidebar_A', [180, 150], 'left-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_B', [180, 150], 'left-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_C', [180, 150], 'left-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_D', [180, 150], 'left-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_A', [300, 250], 'right-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_B', [300, 250], 'right-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_C', [300, 250], 'right-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_D', [300, 250], 'right-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Article_1', [300, 250], 'embedded-ad-1').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_300x250_Fallback', [300, 250], 'NCR_300x250_Fallback').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Article_Footer', [468, 60], 'article-footer-ad').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true, true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();
  });

  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.9'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
       m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-767764-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
</script>

  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Grace and Shame: Two of the World&#8217;s Most Powerful Forces | ncregister.com</title>
<link rel="canonical" href="http://www.ncregister.com/blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces">
<meta property="og:description" content="Grace can lift us up like nothing else. Shame crushes us like nothing else.">
<meta property="og:title" content="Grace and Shame: Two of the World&#8217;s Most Powerful Forces">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/Stanton-GRACEANDSHAME.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@NC_Register">
<meta name="twitter:url" content="http://www.ncregister.com/blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces">
<meta name="twitter:description" content="Grace can lift us up like nothing else. Shame crushes us like nothing else.">
<meta name="twitter:title" content="Grace and Shame: Two of the World&#8217;s Most Powerful Forces">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/Stanton-GRACEANDSHAME.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces',
      metaPath = 'blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces',
      metaTitle = "Grace and Shame: Two of the World&#8217;s Most Powerful Forces",
      metaTags = ['    Glenn Stanton  '.trim(), '    Blogs  '.trim()];
  if ("" != '')
    [].push.apply(metaTags, "".split(', '));
</script>

</head>
<body>
  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=917MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=917GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in-popup" class="subscribe-popup item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in-popup" class="subscribe-popup"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div class="ad-slot header">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=68" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=68">
  </a>
</div>

    </div>
    <div class="header-right header-ad">
      <div class="ad-slot header">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=69" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=69">
  </a>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" href="/site/email/53648">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" href="/site/email/53648">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    <div class="entry">
      <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
        <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
      </a>
      <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/53648" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/53648" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        
            
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="" src="/images/uploads/Stanton-GRACEANDSHAME.jpg"></div>
    <div class="article-image-caption"> (Pompeo Batoni, “The Return of the Prodigal Son”, 1773)</div>
    <div class="article-section">
        Blogs  &nbsp;|&nbsp; Jun. 16, 2017
  </div>
  <div class="article-title">Grace and Shame: Two of the World&#8217;s Most Powerful Forces</div>
      <div class="article-subhead">Grace can lift us up like nothing else. Shame crushes us like nothing else.</div>
    <div class="article-author"><a href="/blog/gstanton">    Glenn Stanton  </a></div>
    <div class="article-body"><p>As we walk, decade by decade, further and further down the wonderful road of our life in Christ, we learn that some of the simplest truths are the most profound. Profound beyond imagination. There is a great humility and freedom in coming to this realization.</p>

<p>One that I have learned is the incalculable distance and distinction between shame and grace. These are two of the most powerful forces in the world for the human being, and it is the rare person who does not live in some substantial struggle between the two of them. One can lift us up like nothing else. The other crushes us like nothing else. In many important ways, where we live between shame and grace defines most everything we believe about God, ourselves, our place in the world and our standing with the Father. Let me explain.</p>

<p><strong>Shame.</strong> It&rsquo;s the statement over one&rsquo;s life that we are no good, we&rsquo;ve blown it beyond repair and there is no hope of coming back. You&rsquo;ve let everyone down by your failure, and you deserve the full assault of the fallout. It&rsquo;s the statement that your sins and failures can never be forgiven. You deserve them as a millstone around your neck, dragging you down daily into the depths of despair and self-loathing. You have believed the lie that the balance of the universe demands this disgraceful view of yourself. Satan is the author and perpetrator of it. It was he who cast shame upon the shoulders and souls of first two human beings who fell for his lies. It has been a curse upon nearly all of us to this day. Few artists capture this shame better than the great Italian painter <a href="http://www.italianrenaissance.org/masaccios-expulsion-of-adam-and-eve-from-eden/">Masaccio</a>.</p>

<p>Shame is utterly debilitating. It devastates, it kills. It is often worse and more self-defining than the worst physical pain. Sadly, it seems like our default setting as human beings.</p>

<p><strong>Grace.</strong> This is just as powerful and self-defining, but much more rare. It is a total gift of forgiveness, given solely by the desire of the giver, over and against what we might deserve. It says, &ldquo;Yes, your mistake and the pain it caused me was not insignificant, but you are more important to me than your transgression. I choose to forgive you, and I desire for you to forgive yourself.&rdquo; It lets go of the past and puts it behind, bringing joy and hope for what lies ahead. It is the incomprehensible gift of unconditional reconciliation between you and God, you and others and you and yourself.</p>

<p>Few pieces of art capture the nature of grace better than Murillo&rsquo;s <a href="https://www.nga.gov/content/ngaweb/Collection/art-object-page.34956.html"><em>The Return of the Prodigal Son</em></a>.</p>

<p>These two powers are such commanding forces because they can make and define the person to whom they are directed in unspeakably profound ways. One will crush the person in total devastation. Shame is hopelessness with the accent of poisonous, ever stinging thorns. The other, grace, can lift up a person, letting them know they are so much more and deeply loved than what they deserve. It tells them the giver has given up their right to condemn for the goodness of both of you. Grace is forgiving hope with equally freeing and embracing arms. It is so contrary to human nature that it is often difficult to accept.</p>

<ul>
	<li>Shame is a lie. Grace is truth.</li>
	<li>Shame is death. Grace is life.</li>
	<li>Shame rejects and sends away. Grace accepts and welcomes.</li>
	<li>Shame crushes, grace lifts up.&nbsp; &nbsp;</li>
	<li>Shame is cheap, grace is given at price beyond value.</li>
	<li>Shame is forced upon us, grace is freely given and chosen.</li>
	<li>Shame is natural. Grace is supernatural.</li>
	<li>One is inherently demonic. The other totally Divine.</li>
</ul>

<p>What are the ultimate and true sources of shame and grace? God&rsquo;s Holy Word is very clear and pointed on this question.</p>

<p style="margin-left:.5in">You are of your father the devil&hellip;&nbsp;He was a murderer from the beginning, and&nbsp;does not stand in the truth, because there is no truth in him.&nbsp;<strong>When he lies, he speaks out of his own character, for he is a liar and the father of lies.</strong></p>

<p style="margin-left:5.25in"><a href="https://www.biblegateway.com/passage/?search=John+8%3A44&amp;version=ESV">John 8:44</a></p>

<p style="margin-left:.5in">And I heard a loud voice in heaven, saying, &ldquo;&hellip;<strong>for the accuser of our brothers has been thrown down,&nbsp;who accuses them day and night</strong> before our God.&rdquo;</p>

<p style="margin-left:4.75in"><a href="https://www.biblegateway.com/passage/?search=revelation+12%3A10&amp;version=ESV">Revelation 12:10</a></p>

<p>There is no place where the good news, the opposite of condemnation and shame, is presented more clearly than in Romans 8.</p>

<p style="margin-left:.5in">There is therefore now <strong>no condemnation</strong> for those who are in Christ Jesus. For the law of&nbsp;<strong>the Spirit of life&nbsp;has set you free in Christ Jesus</strong> from the <strong>law of sin and death</strong>.</p>

<p style="margin-left:5.0in">&nbsp;<a href="https://www.biblegateway.com/passage/?search=romans+8%3A1-2&amp;version=ESV">Romans 8:1-2</a></p>

<p>No condemnation in Christ! And especially&hellip;</p>

<p style="margin-left:.5in">For&nbsp;you did not receive&nbsp;<strong>the spirit of slavery to fall back into fear</strong>, but you have received <strong>the Spirit of&nbsp;adoption as sons</strong>, by whom we cry,&nbsp;&ldquo;Abba! Father!&rdquo;</p>

<p style="margin-left:5.0in"><a href="https://www.biblegateway.com/passage/?search=romans+8%3A15&amp;version=ESV">Romans 8:15</a></p>

<p style="margin-left:.5in"><strong>Who shall bring any charge against God&#39;s elect?</strong>&nbsp;It is God who justifies.&nbsp;&nbsp;<strong>Who is to condemn?</strong> <strong>Christ Jesus is the one who died</strong>&mdash;more than that, who was raised&mdash;who is at the right hand of God,&nbsp;<strong>who indeed is interceding for us</strong>.</p>

<p style="margin-left:4.5in"><a href="https://www.biblegateway.com/passage/?search=romans+8%3A33-34&amp;version=ESV">Romans 8:33-34</a></p>

<p>Jesus told us about the distance and difference between shame and grace in very vivid terms in His story of the Prodigal Son. Read it and put yourself in the place of the younger son. The profligate son finally returned home under the crushing shame of his sin. The father had every right to condemn him. In fact, proper protocol <em>demanded</em> he do so. But he would have none of it. He ran to the son, embraced him with tears and celebrated his return with outlandish grace. That is what God does. It&rsquo;s His heart toward each of us, regardless of how we&rsquo;ve sinned against Him. He offers and gives us life.</p>

<p>Which will you chose to rule your life and define who you are? Both are there for the taking and your choice will make all the difference in this world and the next. God and Satan are deeply desiring you will chose their offering.</p>

<p><em>Which will you choose? </em>It really depends on whose story you choose to believe about who you are.</p></div>
    

        
        <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        
          <script type="text/javascript">var noMoreComments;</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div class="article-comments">
    
  </div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces" />
<input type="hidden" name="URI" value="blog/gstanton/grace-and-shame-two-of-the-worlds-most-powerful-forces" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="53648" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments.
        </p>
                  <p class="captcha" >Please enter the word you see in the image below:<br />
            <input class="text" type="text" name="captcha" value="" maxlength="20" /><br />
            <img src="http://www.ncregister.com/images/captchas/1497599258.1961.jpg" width="140" height="30" style="border:0;" alt=" " /></p>
                <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>

<div id="blogger-bio">
  
    <div class="name"><a href="/blog/gstanton">Glenn Stanton</a></div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_18769-85x85.jpg" width="85" height="85"  alt="Glenn Stanton" /></div>
    <div class="text"><p>Glenn T. Stanton debates and lectures extensively on the issues of gender, sexuality, marriage and parenting at universities and churches around the world. </p>

<p>He is the author of eight books on families, theology and gender and contributor to many others. His latest two are <em>Loving My (LGBT) Neighbor: Being Friends in Grace and Truth</em> and <em>The Ring Makes All the Difference</em>.</p>

<p>His personal blog is <a href="http://glenntstanton.com/">http://glenntstanton.com/</a>.</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending">
  <h1>Trending</h1>
  <div class="trending-panel">
     
      <div id="trending-entry-1" class="trending-entry lo-row">
        <div class="count lo-cell">
          1.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/msgr-pope/8-modern-errors-every-catholic-should-know-and-avoid">8 Modern Errors Every Catholic Should Know and Avoid</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/msgr-pope/8-modern-errors-every-catholic-should-know-and-avoid">
                <img src="/images/sized/images/uploads/Pope-COMPENDIUM-85x85.jpg" width="85" height="85"  alt="8 Modern Errors Every Catholic Should Know and Avoid" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-2" class="trending-entry lo-row">
        <div class="count lo-cell">
          2.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/pro-abortion-theologian-picked-as-pontifical-academy-for-life-member">Pro-Abortion Theologian Picked as Pontifical Academy for Life Member</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/pro-abortion-theologian-picked-as-pontifical-academy-for-life-member">
                <img src="/images/sized/images/editorial/Nigel_Biggar-85x85.jpg" width="85" height="85"  alt="Pro-Abortion Theologian Picked as Pontifical Academy for Life Member" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-3" class="trending-entry lo-row">
        <div class="count lo-cell">
          3.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/joseph-pronechen/fatima-the-june-13-apparition-and-what-we-need-to-know1">What You Need to Know About the June 13 Fatima Apparition</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/joseph-pronechen/fatima-the-june-13-apparition-and-what-we-need-to-know1">
                <img src="/images/sized/images/uploads/Pronechen-JUNE13-85x85.jpg" width="85" height="85"  alt="What You Need to Know About the June 13 Fatima Apparition" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-4" class="trending-entry lo-row">
        <div class="count lo-cell">
          4.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/nh-diocese-becomes-latest-diocese-to-restore-order-of-sacraments">NH Diocese Becomes Latest Diocese to Restore Order of Sacraments</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/nh-diocese-becomes-latest-diocese-to-restore-order-of-sacraments">
                <img src="/images/sized/images/editorial/shutterstock_425315647_first_Communion-85x85.jpg" width="85" height="85"  alt="NH Diocese Becomes Latest Diocese to Restore Order of Sacraments" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-5" class="trending-entry lo-row">
        <div class="count lo-cell">
          5.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/matthew-archbold/bernie-sanders-says-christians-need-not-apply-for-public-office">Bernie Sanders Says Christians Need Not Apply for Public Office</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/matthew-archbold/bernie-sanders-says-christians-need-not-apply-for-public-office">
                <img src="/images/sized/images/uploads/Archbold-SANDERS-85x85.jpg" width="85" height="85"  alt="Bernie Sanders Says Christians Need Not Apply for Public Office" />
            </a>
          </div>
              </div>
              <div id="right-sidebar-b" class="ad-slot middle">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-b'); });
  </script>
</div>
           
      <div id="trending-entry-6" class="trending-entry lo-row">
        <div class="count lo-cell">
          6.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/georgia-tech-punter-drops-football-for-the-priesthood">Georgia Tech Punter Drops Football for the Priesthood</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/georgia-tech-punter-drops-football-for-the-priesthood">
                <img src="/images/sized/images/editorial/Aasen-85x85.jpg" width="85" height="85"  alt="Georgia Tech Punter Drops Football for the Priesthood" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-7" class="trending-entry lo-row">
        <div class="count lo-cell">
          7.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/robert-barron/kathy-griffin-and-the-vanishing-of-argument">Kathy Griffin and the Vanishing of Argument</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/robert-barron/kathy-griffin-and-the-vanishing-of-argument">
                <img src="/images/sized/images/uploads/Barron-GRIFFIN-85x85.jpg" width="85" height="85"  alt="Kathy Griffin and the Vanishing of Argument" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-8" class="trending-entry lo-row">
        <div class="count lo-cell">
          8.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/tcraughwell/7-of-americas-catholic-summer-travel-destinations">7 of America&#8217;s Catholic Summer Travel Destinations</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/tcraughwell/7-of-americas-catholic-summer-travel-destinations">
                <img src="/images/sized/images/uploads/Craughwell-SUMMER-85x85.jpg" width="85" height="85"  alt="7 of America&#8217;s Catholic Summer Travel Destinations" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-9" class="trending-entry lo-row">
        <div class="count lo-cell">
          9.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/armstrong/amazing-miracles-that-communism-couldnt-stop">Amazing Miracles That Communism Couldn&#8217;t Stop</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/armstrong/amazing-miracles-that-communism-couldnt-stop">
                <img src="/images/sized/images/uploads/ArmstrongP-MIRACLES-85x85.jpg" width="85" height="85"  alt="Amazing Miracles That Communism Couldn&#8217;t Stop" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-10" class="trending-entry lo-row">
        <div class="count lo-cell">
          10.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/astagnaro/9-ways-you-might-be-sharing-in-the-sins-of-others">9 Ways You Might Be Sharing in the Sins of Others</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/astagnaro/9-ways-you-might-be-sharing-in-the-sins-of-others">
                <img src="/images/sized/images/uploads/Stagnaro-COOPERATE-85x85.jpg" width="85" height="85"  alt="9 Ways You Might Be Sharing in the Sins of Others" />
            </a>
          </div>
              </div>
                        
  </div>
</div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div class="ad-slot bottom">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=71" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=71">
  </a>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/info/opt-in-popup" class="subscribe-popup">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
    </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2017 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
    Accessed from 54.224.77.253
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type="text/javascript" src="/js/ads.js"></script>
<script type='text/javascript'>
  setTimeout(function() {
    if(document.getElementById('vyCKLAaGRwdj')){ vyCKLAaGRwdj='No'; } else { vyCKLAaGRwdj='Yes'; }
    ga('send','event','Blocking Ads',vyCKLAaGRwdj,{'nonInteraction':1});
  }, 500);
</script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>
<script type="text/javascript">
  function suppressOptinPopup() {
    setCookie('op-off', new Date().getTime(), 45);
    jQuery.fancybox.close();
  }

  function suppressDonatePopup() {
    setCookie('dp-off', new Date().getTime(), 45);
    jQuery.fancybox.close();
  }

  function showOptinPopup(now) {
    var opDays = 7;
    setCookie('op-off', now, opDays);
    jQuery.fancybox.open({
      href: '/info/opt-in-popup/auto',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function showDonatePopup(now) {
    var dpDays = 7;
    setCookie('dp-off', now, dpDays);
    jQuery.fancybox.open({
      href: '/info/donate-popup',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function showInterstitialPopup() {
    jQuery.fancybox.open({
      href: '/message',
      type: 'iframe',
      padding: 0,
      width: 800,
      height: 625,
      fitToView: false,
      autoSize: false
    });
  }

  function handleOrdinary() {
    var now = new Date().getTime(),
        oneDay = 86400000,
        dpCountDays = 1,
        dpThresh = 2,
        dpOff = getCookie('dp-off'),
        opOff = getCookie('op-off'),
        dpCount = getCookie('dp-count');
    dpOff = dpOff == '' ? null : parseInt(dpOff);
    opOff = opOff == '' ? null : parseInt(opOff);
    dpCount = dpCount == '' ? 0 : parseInt(dpCount);
    setCookie('dp-count', dpCount + 1, dpCountDays);

    if (!dpOff && opOff && (now - opOff) > oneDay && dpCount > dpThresh)
      showDonatePopup(now);
    if (!opOff && (!dpOff || (now - dpOff) > oneDay))
      showOptinPopup(now);
  }

  function handleSeasonal() {
    if (getCookie('ip-off') != '')
      return;

    var ipDays = 2,
        ipCount = getCookie('ip-count');
    ipCount = ipCount == '' ? 0 : parseInt(ipCount);

    setCookie('ip-off', true, ipDays);
    setCookie('ip-count', (ipCount + 1) % 3, ipDays + 1);

    if (ipCount == 2)
      showOptinPopup(new Date().getTime());
    else
      showInterstitialPopup();
  }

  var seasonalOn = '2016-12-12T05:00Z|2017-04-14T05:00Z';
  if (seasonalOn.startsWith('#'))
    seasonalOn = false;
  else {
    var parts = seasonalOn.split('|'),
        now = new Date(),
        isStart = new Date(parts[0]),
        isStop = new Date(parts[1]);
    seasonalOn = isStart <= now && now < isStop;
  }
  if (seasonalOn)
    handleSeasonal();
  else
    handleOrdinary();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'http://graph.facebook.com/?fields=share&id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);
</script>

</body>
</html>


  
  




