  <!doctype html>
<html>
<head>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <!-- CAN Container tag for NCRegister.com-->
<script async="1">
  (function() {
    __mtm = [ '55bbf6162cceb4ae45ce5480', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
    var s = document.createElement('script');
    s.async = 1;
    s.src = '//' + __mtm[1] + '/mtm.js';
    var e = document.getElementsByTagName('script')[0];
    (e.parentNode || document.body).insertBefore(s, e);
  })();
</script>
<!-- End CAN Container tag for NCRegister.com-->
<script type="text/javascript">
  // Ads
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  googletag.cmd.push(function() {
    googletag.defineSlot('/1319756/Top_Banner', [728, 90], 'header-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Bottom_Banner', [728, 90], 'bottom-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Middle_Banner_Home', [728, 90], 'home-middle-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Large_AdBar', [850, 50], 'fixed-bottom-banner-ad').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Left_Sidebar_A', [180, 150], 'left-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_B', [180, 150], 'left-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_C', [180, 150], 'left-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_D', [180, 150], 'left-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_A', [300, 250], 'right-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_B', [300, 250], 'right-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_C', [300, 250], 'right-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_D', [300, 250], 'right-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Article_1', [300, 250], 'embedded-ad-1').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Article_Footer', [468, 60], 'article-footer-ad').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true, true);
    googletag.enableServices();
  });

  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.7'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
       m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-767764-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
</script>

  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Pope Francis&#8217; Homily at &#8216;Te Deum&#8217; for Past Year | ncregister.com</title>
<link rel="canonical" href="http://www.ncregister.com/blog/edward-pentin/pop-francis-homily-at-te-deum-for-past-year">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/blog/edward-pentin/pop-francis-homily-at-te-deum-for-past-year">
<meta property="og:description" content="“Let us pause before the manger to contemplate how God has been present throughout this year and to remind ourselves that every age, ev...">
<meta property="og:title" content="Pope Francis&#8217; Homily at &#8216;Te Deum&#8217; for Past Year">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/Screen_Shot_2016-12-31_at_20.18.27-1.png">
<meta property="og:image:width" content="844">
<meta property="og:image:height" content="434">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@NC_Register">
<meta name="twitter:url" content="http://www.ncregister.com/blog/edward-pentin/pop-francis-homily-at-te-deum-for-past-year">
<meta name="twitter:description" content="“Let us pause before the manger to contemplate how God has been present throughout this year and to remind ourselves that every age, ev...">
<meta name="twitter:title" content="Pope Francis&#8217; Homily at &#8216;Te Deum&#8217; for Past Year">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/Screen_Shot_2016-12-31_at_20.18.27-1.png">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/blog/edward-pentin/pop-francis-homily-at-te-deum-for-past-year',
      metaTitle = "Pope Francis&#8217; Homily at &#8216;Te Deum&#8217; for Past Year";
</script>

</head>
<body>
  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=916MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=916GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in-popup" class="subscribe-popup item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in-popup" class="subscribe-popup"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div class="ad-slot header">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=68" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=68">
  </a>
</div>

    </div>
    <div class="header-right header-ad">
      <div class="ad-slot header">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=69" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=69">
  </a>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" href="/site/email/51983">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" href="/site/email/51983">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    <div class="entry">
      <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
        <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
      </a>
      <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/51983" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/51983" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

<div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

<div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

<div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>


        
      </div>
      <div id="main-left-main" class="lo-cell">
        
            
  
  
    
    
    
  
      <div class="article-image"><img alt="Pope Francis delivering his homily at first Vespers of the Solemnity of Mary Mother of God in St. Peter's basilica this evening." src="/images/uploads/Screen_Shot_2016-12-31_at_20.18.27-1.png"></div>
    <div class="article-image-caption">Pope Francis delivering his homily at first Vespers of the Solemnity of Mary Mother of God in St. Peter's basilica this evening. (CTV)</div>
    <div class="article-section">
    Blogs&nbsp; |&nbsp; 
        Dec. 31, 2016
  </div>
  <div class="article-title">Pope Francis&#8217; Homily at &#8216;Te Deum&#8217; for Past Year</div>
      <div class="article-subhead">“Let us pause before the manger to contemplate how God has been present throughout this year and to remind ourselves that every age, every moment is the bearer of graces and blessings.”
</div>
    <div class="article-author">POPE FRANCIS</div>
    <div class="article-body"><p><em>At&nbsp;5:00 pm today,<strong>&nbsp;</strong>December 31 in the Vatican Basilica, Pope Francis presided&nbsp;over the first Vespers of the Solemnity of Mary Mother of God, followed Exposition of the Blessed Sacrament, the singing of the traditional hymn </em>Te Deum<em> of thanksgiving at the end of calendar year and Eucharistic Benediction. Here is the Holy Father&rsquo;s homily given during this evening&rsquo;s celebration of Vespers.</em></p>

<p>&ldquo;When the time had fully come, God sent forth his Son, born of a woman, born under the law, to redeem those who were under the law, so that we might receive adoption as sons&rdquo; (<em>Galatians&nbsp;</em>4:4-5).&#8232;These words of Saint Paul are powerful. In a brief and concise way, they introduce God&rsquo;s plan for us: he wants us to live as his sons and daughters. The whole of salvation history echoes in these words. He who was not subject to the law chose, out of love, to set aside every privilege and to appear in the most unexpected place in order to free us who were under the law. What is so surprising is that God accomplishes this through the smallness and vulnerability of a newborn child. He decides personally to draw near to us and in his flesh to embrace our flesh, in his weakness to embrace our weakness, in his littleness to envelop our littleness. In Christ, God did not put on a human mask; instead he became man and shared completely in our human condition. Far from remaining an idea or an abstract essence, he wanted to be close to all those who felt lost, demeaned, hurt, discouraged, inconsolable and frightened. Close to all those who in their bodies carry the burden of separation and loneliness, so that sin, shame, hurt, despair and exclusion would not have the final word in the lives of his sons and daughters.&nbsp;</p>

<p>The manger invites us to make this divine &ldquo;logic&rdquo; our own. It is not a logic centred on privilege, exemptions or favours but one of encounter and closeness. The manger invites us to break with the logic of exceptions for some and exclusion for others. God himself comes to shatter the chains of privilege that always cause exclusion, in order to introduce the caress of compassion that brings inclusion, that makes the dignity of each person shine forth, the dignity for which he or she was created. A child in swaddling clothes shows us the power of God who approaches us as a gift, an offering, a leaven and opportunity for creating a culture of encounter.&nbsp;</p>

<p>We cannot allow ourselves to be na&iuml;ve. We know that we are tempted in various ways to adopt the logic of privilege that separates, excludes and closes us off, while separating, excluding and closing off the dreams and lives of so many of our brothers and sisters.&nbsp;</p>

<p>Today, before the little Child of Bethlehem, we should acknowledge that we need the Lord to enlighten us, because all too often we end up being narrow-minded or prisoners of all-or-nothing attitude that would force others to conform to our own ideas. We need this light, which helps us learn from our mistakes and failed attempts in order to improve and surpass ourselves; this light born of the humble and courageous awareness of those who find the strength, time and time again, to rise up and start anew.&nbsp;</p>

<p>As another year draws to an end, let us pause before the manger and express our gratitude to God for all the signs of his generosity in our life and our history, seen in countless ways through the witness of those people who quietly took a risk. A gratitude that is no sterile nostalgia or empty recollection of an idealized and disembodied past, but a living memory, one that helps to generate personal and communal creativity because we know that God is with us.&nbsp;</p>

<p>Let us pause before the manger to contemplate how God has been present throughout this year and to remind ourselves that every age, every moment is the bearer of graces and blessings. The manger challenges us not to give up on anything or anyone. To look upon the manger means to find the strength to take our place in history without complaining or being resentful, without closing in on ourselves or seeking a means of escape, looking for shortcuts in our own interest. Looking at the manger means recognizing that the times ahead call for bold and hope-filled initiatives, as well as the renunciation of vain self-promotion and endless concern with appearances.&nbsp;</p>

<p>Looking at the manger means seeing how God gets involved by involving us, making us part of his work, inviting us to welcome the future courageously and decisively. Looking at the manger, we see Joseph and Mary, their young faces full of hopes and aspirations, full of questions. Young faces that look to the future conscious of the difficult task of helping the God-Child to grow. We cannot speak of the future without reflecting on these young faces and accepting the responsibility we have for our young; more than a responsibility, the right word would be debt, yes, the debt we owe them. To speak of a year&rsquo;s end is to feel the need to reflect on how concerned we are about the place of young people in our society.&nbsp;</p>

<p>We have created a culture that idolizes youth and seeks to make it eternal. Yet at the same time, paradoxically, we have condemned our young people to have no place in society, because we have slowly pushed them to the margins of public life, forcing them to migrate or to beg for jobs that no longer exist or fail to promise them a future. We have preferred speculation over dignified and genuine work that can allow young people to take active part in the life of society. We expect and demand that they be a leaven for the future, but we discriminate against them and &ldquo;condemn&rdquo; them to knock on doors that for the most part remain closed.&nbsp;</p>

<p>We are asked to be something other than the innkeeper in Bethlehem who told the young couple: there is no room here. There was no room for life, for the future. Each of us is asked to take some responsibility, however small, for helping our young people to find, here in their land, in their own country, real possibilities for building a future. Let us not be deprived of the strength of their hands, their minds, and their ability to prophesy the dreams of their ancestors (cf.&nbsp;<em>Jl&nbsp;</em>2:28). If we wish to secure a future worthy of them, we should do so by staking it on true inclusion: one that provides work that is worthy, free, creative, participatory and solidary (cf.&nbsp;<em>Address at the Conferral of the Charlemagne Prize</em>, 6 May 2016).&nbsp;</p>

<p>Looking at the manger challenges us to help our young people not to become disillusioned by our own immaturity, and to spur them on so that they can be capable of dreaming and fighting for their dreams, capable of growing and becoming fathers and mothers of our people.&nbsp;</p>

<p>As we come to the end of this year, we do well to contemplate the God-Child! Doing so invites us to return to the sources and roots of our faith. In Jesus, faith becomes hope; it becomes a leaven and a blessing. &ldquo;With a tenderness which never disappoints, but is always capable of restoring our joy, Christ makes it possible for us to lift up our heads and to start anew&rdquo; (<em>Evangelii Gaudium</em>, 3)&nbsp;</p></div>
    

        
        <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        
          <script type="text/javascript">var noMoreComments;</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div class="article-comments">
    
  </div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/blog/edward-pentin/pop-francis-homily-at-te-deum-for-past-year"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/blog/edward-pentin/pop-francis-homily-at-te-deum-for-past-year" />
<input type="hidden" name="URI" value="blog/edward-pentin/pop-francis-homily-at-te-deum-for-past-year" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="51983" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments.
        </p>
                  <p class="captcha" >Please enter the word you see in the image below:<br />
            <input class="text" type="text" name="captcha" value="" maxlength="20" /><br />
            <img src="http://www.ncregister.com/images/captchas/1483213822.5148.jpg" width="140" height="30" style="border:0;" alt=" " /></p>
                <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>

<div id="blogger-bio">
  
    <div class="name">Edward Pentin</div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_6508-85x85.png" width="85" height="85"  alt="Edward Pentin" /></div>
    <div class="text"><p>Edward Pentin began reporting on the Pope and the Vatican with Vatican Radio before moving on to become the Rome correspondent for the <i>National Catholic Register</i>. He has also reported on the Holy See and the Catholic Church for a number of other publications including <i>Newsweek</i>, <i>Newsmax,</i> <i>Zenit</i>, <i>The Catholic Herald</i>, and <i>The Holy Land Review</i>, a Franciscan publication specializing in the Church and the Middle East. Edward is the author of &#8220;The Rigging of a Vatican Synod? An Investigation into Alleged Manipulation at the Extraordinary Synod on the Family&#8221;, published by Ignatius Press. Follow him on Twitter @edwardpentin</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending">
  <h1>Trending</h1>
  <div class="trending-panel">
     
      <div id="trending-entry-1" class="trending-entry lo-row">
        <div class="count lo-cell">
          1.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/mfenelon/6-christmas-dates-you-should-not-forget">6 Christmas Dates You Should Not Forget</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/mfenelon/6-christmas-dates-you-should-not-forget">
                <img src="/images/sized/images/uploads/Fenelon-6DATES-85x85.jpg" width="85" height="85"  alt="6 Christmas Dates You Should Not Forget" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-2" class="trending-entry lo-row">
        <div class="count lo-cell">
          2.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/smcafee/in-remembrance-of-carrie-fisher-1956-2016">In Remembrance of Carrie Fisher (1956-2016)</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/smcafee/in-remembrance-of-carrie-fisher-1956-2016">
                <img src="/images/sized/images/uploads/McAfee-CARRIEFISHER-85x85.jpg" width="85" height="85"  alt="In Remembrance of Carrie Fisher (1956-2016)" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-3" class="trending-entry lo-row">
        <div class="count lo-cell">
          3.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/the-faith-of-sherlock-holmes">The Faith of Sherlock Holmes</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/the-faith-of-sherlock-holmes">
                <img src="/images/sized/images/editorial/A_Scandal_in_Bohemia-06-85x85.jpg" width="85" height="85"  alt="The Faith of Sherlock Holmes" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-4" class="trending-entry lo-row">
        <div class="count lo-cell">
          4.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/what-we-lose-when-star-wars-goes-to-the-dark-side">What We Lose When &#8216;Star Wars&#8217; Goes to the Dark Side</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/what-we-lose-when-star-wars-goes-to-the-dark-side">
                <img src="/images/sized/images/editorial/rogue-one-gallery66_faff1a04-85x85.jpg" width="85" height="85"  alt="What We Lose When &#8216;Star Wars&#8217; Goes to the Dark Side" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-5" class="trending-entry lo-row">
        <div class="count lo-cell">
          5.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/pope-francis-2016-christmas-message-and-urbi-et-orbi-blessing">Pope Francis&#8217; 2016 Christmas Message and Urbi et Orbi Blessing</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/pope-francis-2016-christmas-message-and-urbi-et-orbi-blessing">
                <img src="/images/sized/images/uploads/Screen_Shot_2016-12-25_at_12.19.24-1-85x85.png" width="85" height="85"  alt="Pope Francis&#8217; 2016 Christmas Message and Urbi et Orbi Blessing" />
            </a>
          </div>
              </div>
              <div id="right-sidebar-b" class="ad-slot middle">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-b'); });
  </script>
</div>
           
      <div id="trending-entry-6" class="trending-entry lo-row">
        <div class="count lo-cell">
          6.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/war-takes-a-holiday-world-war-is-christmas-truce">War Takes a Holiday: World War I&#8217;s Christmas Truce</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/war-takes-a-holiday-world-war-is-christmas-truce">
                <img src="/images/sized/images/editorial/P11_lede_Illustrated_London_News_-_Christmas_Truce_1914-85x85.jpg" width="85" height="85"  alt="War Takes a Holiday: World War I&#8217;s Christmas Truce" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-7" class="trending-entry lo-row">
        <div class="count lo-cell">
          7.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/longenecker/when-bad-things-happen-to-good-people">When Bad Things Happen to Good People</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/longenecker/when-bad-things-happen-to-good-people">
                <img src="/images/sized/images/uploads/Barron-STRANGECROSS-85x85.jpg" width="85" height="85"  alt="When Bad Things Happen to Good People" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-8" class="trending-entry lo-row">
        <div class="count lo-cell">
          8.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/debating-amoris-laetitia-a-look-ahead">Debating &#8216;Amoris Laetitia&#8217;: A Look Ahead</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/debating-amoris-laetitia-a-look-ahead">
                <img src="/images/sized/images/editorial/marriage-unsplash_scott-webb-85x85.jpg" width="85" height="85"  alt="Debating &#8216;Amoris Laetitia&#8217;: A Look Ahead" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-9" class="trending-entry lo-row">
        <div class="count lo-cell">
          9.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/the-joy-of-singing-silent-night-where-it-was-written">The Joy of Singing &#8216;Silent Night&#8217; Where It Was Written</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/the-joy-of-singing-silent-night-where-it-was-written">
                <img src="/images/sized/images/editorial/SilentNightChapel_Wikipedia_Photograph_by_Gakuro-85x85.jpg" width="85" height="85"  alt="The Joy of Singing &#8216;Silent Night&#8217; Where It Was Written" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-10" class="trending-entry lo-row">
        <div class="count lo-cell">
          10.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/vatican-recognizes-oklahoma-missionary-priest-as-martyr">Vatican Recognizes Oklahoma Missionary Priest as Martyr</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/vatican-recognizes-oklahoma-missionary-priest-as-martyr">
                <img src="/images/sized/images/editorial/Fr_Rother_saying_mass_in_Guat-85x85.jpg" width="85" height="85"  alt="Vatican Recognizes Oklahoma Missionary Priest as Martyr" />
            </a>
          </div>
              </div>
                        
  </div>
</div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div class="ad-slot bottom">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=71" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=71">
  </a>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/info/opt-in-popup" class="subscribe-popup">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
    </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2016 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
    Accessed from 54.224.77.253
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>
<script type="text/javascript">
  function neverShowPopup() {
    setCookie('opt-in-hide', true, 365);
    jQuery.fancybox.close();
  }

  function showSubscribePopup() {
    if (getCookie('opt-in-hide') != '')
      return;

    if (getCookie('opt-in-set') == '') {
      setCookie('opt-in-set', true, 365);
      setCookie('opt-in-hide', true, 7);
      return;
    }

    setCookie('opt-in-set', true, 365);
    setCookie('opt-in-hide', true, 7);
    jQuery.fancybox.open({
      href: '/info/opt-in-popup/auto',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function showInterstitial(interstitialId) {
    if (getCookie('interstitial-hide') != '')
      return;

    setCookie('interstitial-hide', true, 2);

    jQuery.fancybox.open({
      href: '/message/' + interstitialId,
      type: 'iframe',
      padding: 0,
      width: 750,
      height: 520,
      fitToView: false,
      autoSize: false
    });
  }

  var interstitialOn = '2016-12-12T05:00Z|2017-01-01T05:00Z';
  if (interstitialOn == 'no' || interstitialOn == 'off')
    interstitialOn = false;
  else {
    var parts = interstitialOn.split('|'),
        now = new Date(),
        isStart = new Date(parts[0]),
        isStop = new Date(parts[1]);
    interstitialOn = isStart <= now && now < isStop;
  }
  if (interstitialOn)
    showInterstitial();
  else
    showSubscribePopup();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'http://graph.facebook.com/?id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          console.log(fbWait[fbShareRetry]);
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          console.log(fbWait[fbShareRetry]);
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');
</script>

</body>
</html>


  
  




