  <!doctype html>
<html>
<head>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <!-- CAN Container tag for NCRegister.com-->
<script async="1">
  (function() {
    __mtm = [ '55bbf6162cceb4ae45ce5480', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
    var s = document.createElement('script');
    s.async = 1;
    s.src = '//' + __mtm[1] + '/mtm.js';
    var e = document.getElementsByTagName('script')[0];
    (e.parentNode || document.body).insertBefore(s, e);
  })();
</script>
<!-- End CAN Container tag for NCRegister.com-->
<script type="text/javascript">
  // Ads
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  googletag.cmd.push(function() {
    googletag.defineSlot('/1319756/Top_Banner', [728, 90], 'header-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Bottom_Banner', [728, 90], 'bottom-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Middle_Banner_Home', [728, 90], 'home-middle-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Large_AdBar', [850, 50], 'fixed-bottom-banner-ad').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Left_Sidebar_A', [180, 150], 'left-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_B', [180, 150], 'left-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_C', [180, 150], 'left-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_D', [180, 150], 'left-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_A', [[300, 250], [300, 169]], 'right-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_B', [[300, 250], [300, 169]], 'right-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_C', [[300, 250], [300, 169]], 'right-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_D', [[300, 250], [300, 169]], 'right-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Article_1', [300, 250], 'embedded-ad-1').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_300x250_Fallback', [300, 250], 'NCR_300x250_Fallback').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Article_Footer', [468, 60], 'article-footer-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_EN_Home_Header_Right', [125, 125], 'home-logo-right').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_EN_Interior_Header_Left', [125, 125], 'interior-logo-left').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_EN_Interior_Header_Right', [125, 125], 'interior-logo-right').addService(googletag.pubads());

    googletag.defineSlot('/1319756/NCR_EN_Search_1', [615, 80], 'search-text-1').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_EN_Search_2', [615, 80], 'search-text-2').addService(googletag.pubads());

    googletag.defineSlot('/1319756/NCR_EN_CollegeGuideLink', [150, 35], 'college-guide-link').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true, true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();
  });

  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.9'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
       m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-767764-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
</script>

  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Was Mary&#039;s Immaculate Conception Absolutely Necessary?</title>
<link rel="canonical" href="http://www.ncregister.com/blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary">
<meta property="og:description" content="Why is it considered such an extraordinary thing that God chose to simply make one person—the Mother of God—the way that all of us wo...">
<meta property="og:title" content="Was Mary&#039;s Immaculate Conception Absolutely Necessary?">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/ArmstrongD-DECEMBER8.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@NC_Register">
<meta name="twitter:url" content="http://www.ncregister.com/blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary">
<meta name="twitter:description" content="Why is it considered such an extraordinary thing that God chose to simply make one person—the Mother of God—the way that all of us wo...">
<meta name="twitter:title" content="Was Mary&#039;s Immaculate Conception Absolutely Necessary?">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/ArmstrongD-DECEMBER8.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary',
      metaPath = 'blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary',
      metaTitle = "Was Mary&#039;s Immaculate Conception Absolutely Necessary?",
      metaTags = ['    Dave Armstrong  '.trim(), '    Blogs  '.trim()];
  if ("" != '')
    [].push.apply(metaTags, "".split(', '));
</script>

</head>
<body>
  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=917MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=917GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in-popup" class="subscribe-popup item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
    <a href="http://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in-popup" class="subscribe-popup"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" href="/site/email/55303">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" href="/site/email/55303">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/55303" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/55303" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        
            
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="Peter Paul Rubens, “The Immaculate Conception”, ca. 1628
" src="/images/uploads/ArmstrongD-DECEMBER8.jpg"></div>
    <div class="article-image-caption">Peter Paul Rubens, “The Immaculate Conception”, ca. 1628
 </div>
    <div class="article-section">
    <a href="/sections/blog">    Blogs  </a>&nbsp;|&nbsp; Dec. 8, 2017
  </div>
  <div class="article-title">Was Mary&#039;s Immaculate Conception Absolutely Necessary?</div>
      <div class="article-subhead">Why is it considered such an extraordinary thing that God chose to simply make one person—the Mother of God—the way that all of us would have been, but for the Fall?</div>
    <div class="article-author"><a href="/blog/darmstrong">    Dave Armstrong  </a></div>
    <div class="article-body"><p>In my understanding, the Catholic Church believes that it was not <em>absolutely</em> or <em>intrinsically</em> necessary for the Blessed Virgin Mary to be sinless; only <em>fitting</em> or appropriate (God making the choice).</p>

<p>Thus, even a dogmatic belief in the Immaculate Conception does not in any way impinge upon the Two Natures of Christ. We believe the Immaculate Conception happened, and are required to believe this, but we don&#39;t believe that it <em>had</em> to happen exactly as it did (in all possible worlds, etc.), in order for God to be God.</p>

<p>All the Immaculate Conception did was make Mary as Eve was before the Fall (precisely why the Church fathers often called her the Second Eve or New Eve): unfallen and sinless; not subject to original sin. As Cardinal Newman remarked: why is it considered such an extraordinary thing that God chose to simply make one person -- the Mother of God the Son, the <em>Theotokos</em> -- the way that <em>all</em> of us would have been, <em>but</em> for the Fall?</p>

<p>What better person to choose than the one who bore our Lord Jesus in her own body for nine months?&nbsp;It makes perfect sense to me. I never had much difficulty with Marian doctrines (back in my Protestant days) once they were properly explained to me.</p>

<p>The fullest development of the Immaculate Conception, as formulated by Duns Scotus in the 13th century, was careful to state that the Immaculate Conception does not somehow rule out the need for redemption for the Blessed Virgin Mary. She was saved just like the rest of us, and she calls God her Savior in the Magnificat (as St. Thomas Aquinas pointed out).</p>

<p>She was saved by grace even <em>more</em> than the rest of us because by this special act original sin was removed. Mary could hardly play any part in that, seeing that it was at her conception. I doubt that a person at the moment of their conception has a will or any knowledge of theology or soteriology whatever!</p>

<p>Catholics hold that Mary was saved by grace, just like anyone who is saved. God simply performed an extra supernatural act to make her like Eve was before the Fall. God can do anything He wishes, so this is not <em>prima facie</em> impossible, let alone unreasonable, implausible or immediately &ldquo;unbiblical.&rdquo; It contradicts nothing in Scripture. Scripture talks about sinless creatures (pre-Fall Adam and Eve, the good angels).</p>

<p>Being sinless, then, is not a biblically incomprehensible position. This is largely my point when I &ldquo;do&rdquo; Mariology from Scripture Alone. I know it won&#39;t convince most Protestants, but I am trying to show that it is not immediately unbiblical or extra-biblical (as they usually think it is) to hold these beliefs.</p>

<p>The medieval theologians argued that Mary was saved like everyone else (and Jesus died for her, too, as that is where all salvation and redemption comes from), but in a different fashion. They used the analogy of a pit in the forest. If someone falls in and is rescued by a rope from someone up above, they are &ldquo;saved.&rdquo; But it is also true that if someone reaches out and &ldquo;rescues&rdquo; them <em>before</em> they are about to fall in, they are also &ldquo;saved.&rdquo;</p>

<p>The pit represents sin (and original sin), and the rescuer is God and His grace. Mary never fell into the pit, but it doesn&#39;t follow that she was not saved or not rescued from it. She certainly was, and it was <em>entirely</em> by God&#39;s grace, and must have been, since she had only been in existence for a moment when it happened. But she also had to follow God in her free will. She agreed to be the <em>Theotokos</em> at the Annunciation.</p>

<p>God knew all this in His foreknowledge, but it doesn&#39;t mean that Mary had no free will. God simply knew that she would agree and cooperate in and by His grace, and so chose her, knowing that (because He knows all things).</p>

<p>I would say it was &ldquo;necessary&rdquo; for Jesus to be born as He was, to show that He was truly a man (the <em>kenosis</em>: Philippians 2:5-9), than for Mary to be sinless in so doing. But we believe that it was altogether <em>fitting</em> for Mary to be sinless, since she bore God the Son. Why does everyone have to be a sinner? Yet that seems to be a key false premise upon which Protestants base their opposition to this glorious doctrine.</p>

<p>The unfallen angels never sinned. It is thinkable for someone to not be a sinner. After all, the Fall, is the abnormality in mankind, not Mary&#39;s Immaculate Conception, which merely returned her back to &ldquo;normal&rdquo; again. We don&#39;t believe that the Immaculate Conception was absolutely necessary, only that it is <em>true</em>, and happened in <em>fact</em>. There is a difference.</p>

<p>Most everything having to do with creatures is contingent or non-necessary. The necessary truths are things like God not being able to sin, or not being able to not exist. That cannot be other than it is, because God is the necessary Being.</p>

<p>Fr. Ryan Erlenbush wrote on <em>The New Theological Movement</em> website (<a href="http://newtheologicalmovement.blogspot.com/2011/12/was-jesus-immaculately-conceived.html">12-8-11</a>):</p>

<p style="margin-left:.5in;">And this is the great difference between Jesus and Mary: She required a special grace to preserve her from the stain of sin, but our Savior (by virtue of the Incarnation itself, and on account of his divinity) could not possibly have contracted the guilt or debt of original sin in any respect.</p>

<p style="margin-left:.5in;">While our Blessed Lady, even though Immaculately Conceived, required a Redeemer (namely, her own Son, Christ Jesus), the Lord did not have any need of a Redeemer. No special grace was required (beyond that of the Incarnation itself) to keep the Christ Child from original sin &ndash; he could not possibly have contracted it.</p>

<p style="margin-left:.5in;">In this sense, the dogma of the Immaculate Conception is seen to be fitting and true while (in itself) not absolutely necessary, but the sinlessness of the Lord Jesus is absolutely necessary and super-eminently fitting.</p></div>
    

        
        <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        
          <script type="text/javascript">var noMoreComments;</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div class="article-comments">
    
  </div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary" />
<input type="hidden" name="URI" value="blog/darmstrong/was-marys-immaculate-conception-absolutely-necessary" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="55303" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments.
        </p>
                  <p class="captcha" >Please enter the word you see in the image below:<br />
            <input class="text" type="text" name="captcha" value="" maxlength="20" /><br />
            <img src="http://www.ncregister.com/images/captchas/1512727600.9533.jpg" width="140" height="30" style="border:0;" alt=" " /></p>
                <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>

<div id="blogger-bio">
  
    <div class="name"><a href="/blog/darmstrong">Dave Armstrong</a></div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_18826-85x85.jpg" width="85" height="85"  alt="Dave Armstrong" /></div>
    <div class="text"><p>Dave Armstrong is a full-time <a href="http://www.patheos.com/blogs/davearmstrong/2009/06/dave-armstrongs-catholic-apologetics-bookstore-49-books-paperback-e-pub-mobi-nook-book-amazon-kindle-itunes-pdf-rock-bottom-regular-prices-67-savings-for-e-books-2.html">Catholic author</a> and apologist, who has been actively proclaiming and defending Christianity since 1981. He was received into the Catholic Church in 1991.</p>

<p>His multi-faceted website/blog, <a href="http://www.patheos.com/blogs/davearmstrong/">Biblical Evidence for Catholicism</a>, has been online since March 1997. He also maintains a popular <a href="https://www.facebook.com/dave.armstrong.798">Facebook page</a>.</p>

<p>Dave has been happily married to his wife Judy since October 1984. They have three sons and a daughter (all homeschooled) and reside in metro Detroit.</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending">
  <h1>Trending</h1>
  <div class="trending-panel">
     
      <div id="trending-entry-1" class="trending-entry lo-row">
        <div class="count lo-cell">
          1.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/longenecker/why-you-need-a-soul-friend-and-how-to-find-one">Why You Need a &#8220;Soul Friend,&#8221; and How to Find One</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/longenecker/why-you-need-a-soul-friend-and-how-to-find-one">
                <img src="/images/sized/images/uploads/Longenecker-SOULFRIEND-85x85.jpg" width="85" height="85"  alt="Why You Need a &#8220;Soul Friend,&#8221; and How to Find One" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-2" class="trending-entry lo-row">
        <div class="count lo-cell">
          2.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/armstrong/20-holy-hacks-to-help-you-get-to-heaven">20 Holy Hacks to Help You Get to Heaven</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/armstrong/20-holy-hacks-to-help-you-get-to-heaven">
                <img src="/images/sized/images/uploads/ArmstrongP-HOLYHACKS-85x85.jpg" width="85" height="85"  alt="20 Holy Hacks to Help You Get to Heaven" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-3" class="trending-entry lo-row">
        <div class="count lo-cell">
          3.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/pope-francis-makes-two-key-episcopal-appointments">Pope Francis Makes Two Key Episcopal Appointments</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/pope-francis-makes-two-key-episcopal-appointments">
                <img src="/images/sized/images/uploads/mgr-aupetit_article-85x85.jpg" width="85" height="85"  alt="Pope Francis Makes Two Key Episcopal Appointments" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-4" class="trending-entry lo-row">
        <div class="count lo-cell">
          4.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/dlittle/islam-catholicism-and-the-fallout-from-low-standards">Islam, Catholicism and the Fallout from Low Standards</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/dlittle/islam-catholicism-and-the-fallout-from-low-standards">
                <img src="/images/sized/images/uploads/Little-STANDARDS-85x85.jpg" width="85" height="85"  alt="Islam, Catholicism and the Fallout from Low Standards" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-5" class="trending-entry lo-row">
        <div class="count lo-cell">
          5.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/joseph-pronechen/latest-update-on-father-andrew-apostolis-health1">Latest Update on Father Andrew Apostoli&#039;s Health</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/joseph-pronechen/latest-update-on-father-andrew-apostolis-health1">
                <img src="/images/sized/images/uploads/FatherApostoli_Screen_Shot_EWTN-85x85.png" width="85" height="85"  alt="Latest Update on Father Andrew Apostoli&#039;s Health" />
            </a>
          </div>
              </div>
              <div id="right-sidebar-b" class="ad-slot middle">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-b'); });
  </script>
</div>
           
      <div id="trending-entry-6" class="trending-entry lo-row">
        <div class="count lo-cell">
          6.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/jimmy-akin/8-things-you-need-to-know-about-the-immaculate-conception">8 Things You Need to Know About the Immaculate Conception</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/jimmy-akin/8-things-you-need-to-know-about-the-immaculate-conception">
                <img src="/images/sized/images/uploads/immaculate_conception-85x85.jpg" width="85" height="85"  alt="8 Things You Need to Know About the Immaculate Conception" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-7" class="trending-entry lo-row">
        <div class="count lo-cell">
          7.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/why-and-how-to-return-to-sunday-mass-and-confession1">Why (and How) to Return to Sunday Mass and Confession</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/why-and-how-to-return-to-sunday-mass-and-confession1">
                <img src="/images/sized/images/editorial/1201_AdventCandle_380-85x85.jpg" width="85" height="85"  alt="Why (and How) to Return to Sunday Mass and Confession" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-8" class="trending-entry lo-row">
        <div class="count lo-cell">
          8.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/jimmy-akin/10-things-you-need-to-know-about-advent1">10 Things You Need to Know About Advent</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/jimmy-akin/10-things-you-need-to-know-about-advent1">
                <img src="/images/sized/images/editorial/advent-wreath-2-85x85.jpg" width="85" height="85"  alt="10 Things You Need to Know About Advent" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-9" class="trending-entry lo-row">
        <div class="count lo-cell">
          9.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/tito-edwards/perhaps-we-have-arrived-at-the-end-times-how-to-use-an-advent-wreath-our-lo">Perhaps We Have Arrived at the End Times, How to Use an Advent Wreath, Our Lord and Pain, and More!</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/tito-edwards/perhaps-we-have-arrived-at-the-end-times-how-to-use-an-advent-wreath-our-lo">
                <img src="/images/sized/images/uploads/Cardinal_Burke_Credit_AKACatholic-85x85.jpg" width="85" height="85"  alt="Perhaps We Have Arrived at the End Times, How to Use an Advent Wreath, Our Lord and Pain, and More!" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-10" class="trending-entry lo-row">
        <div class="count lo-cell">
          10.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/science-and-faith-unite-in-tomb-of-christ-exhibit">Science and Faith Unite in &#8216;Tomb of Christ&#8217; Exhibit</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/science-and-faith-unite-in-tomb-of-christ-exhibit">
                <img src="/images/sized/images/editorial/Edicule_fly_in_frame001-85x85.jpg" width="85" height="85"  alt="Science and Faith Unite in &#8216;Tomb of Christ&#8217; Exhibit" />
            </a>
          </div>
              </div>
                        
  </div>
</div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div class="ad-slot bottom">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=71" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=71">
  </a>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/info/opt-in-popup" class="subscribe-popup">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
    </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2017 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
    Accessed from 54.224.77.253
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>
<script type="text/javascript">
  function suppressOptinPopup() {
    setCookie('op-off', new Date().getTime(), 45);
    jQuery.fancybox.close();
  }

  function suppressDonatePopup() {
    setCookie('dp-off', new Date().getTime(), 45);
    jQuery.fancybox.close();
  }

  function showOptinPopup(now) {
    var opDays = 7;
    setCookie('op-off', now, opDays);
    jQuery.fancybox.open({
      href: '/info/opt-in-popup/auto',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function showDonatePopup(now) {
    var dpDays = 7;
    setCookie('dp-off', now, dpDays);
    jQuery.fancybox.open({
      href: '/info/donate-popup',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function showInterstitialPopup() {
    jQuery.fancybox.open({
      href: '/message',
      type: 'iframe',
      padding: 0,
      width: 800,
      height: 625,
      fitToView: false,
      autoSize: false
    });
  }

  function handleOrdinary() {
    var now = new Date().getTime(),
        oneDay = 86400000,
        dpCountDays = 1,
        dpThresh = 2,
        dpOff = getCookie('dp-off'),
        opOff = getCookie('op-off'),
        dpCount = getCookie('dp-count');
    dpOff = dpOff == '' ? null : parseInt(dpOff);
    opOff = opOff == '' ? null : parseInt(opOff);
    dpCount = dpCount == '' ? 0 : parseInt(dpCount);
    setCookie('dp-count', dpCount + 1, dpCountDays);

    if (!dpOff && opOff && (now - opOff) > oneDay && dpCount > dpThresh)
      showDonatePopup(now);
    if (!opOff && (!dpOff || (now - dpOff) > oneDay))
      showOptinPopup(now);
  }

  function handleSeasonal() {
    if (getCookie('ip-off') != '')
      return;

    var ipDays = 2,
        ipCount = getCookie('ip-count');
    ipCount = ipCount == '' ? 0 : parseInt(ipCount);

    setCookie('ip-off', true, ipDays);
    setCookie('ip-count', (ipCount + 1) % 3, ipDays + 1);

    if (ipCount == 2)
      showOptinPopup(new Date().getTime());
    else
      showInterstitialPopup();
  }

  var seasonalOn = '#2016-12-12T05:00Z|2017-04-14T05:00Z';
  if (seasonalOn.startsWith('#'))
    seasonalOn = false;
  else {
    var parts = seasonalOn.split('|'),
        now = new Date(),
        isStart = new Date(parts[0]),
        isStop = new Date(parts[1]);
    seasonalOn = isStart <= now && now < isStop;
  }
  if (seasonalOn)
    handleSeasonal();
  else
    handleOrdinary();
</script>
<script type="text/javascript">
  (function() {
  function async_load(script_url){
  var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
  var s = document.createElement('script'); s.src = protocol + script_url;
  var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
  }
  bm_website_code = '720BD26B5B3D490F';
  jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
  jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'http://graph.facebook.com/?fields=share&id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);
</script>

</body>
</html>


  
  




