  <!doctype html>
<html>
<head>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({
    articlePubDate: '2018-05-08',
    articleSection: 'Blogs',
    articleAuthor: 'Dave Armstrong'
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB6S87');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">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</script>

  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Perpetual Virginity of Mary: &#8220;Holy Ground&#8221;</title>
<link rel="canonical" href="http://www.ncregister.com/blog/darmstrong/perpetual-virginity-of-mary-holy-ground">
<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.ncregister.com/blog/darmstrong/perpetual-virginity-of-mary-holy-ground">
<meta property="fb:pages" content="64182915497">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/blog/darmstrong/perpetual-virginity-of-mary-holy-ground">
<meta property="og:description" content="The fundamental reason for Marian beliefs is to exalt and focus on our Lord Jesus Christ.">
<meta property="og:title" content="Perpetual Virginity of Mary: &#8220;Holy Ground&#8221;">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/ArmstrongD-PVBVM2.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@NC_Register">
<meta name="twitter:url" content="http://www.ncregister.com/blog/darmstrong/perpetual-virginity-of-mary-holy-ground">
<meta name="twitter:description" content="The fundamental reason for Marian beliefs is to exalt and focus on our Lord Jesus Christ.">
<meta name="twitter:title" content="Perpetual Virginity of Mary: &#8220;Holy Ground&#8221;">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/ArmstrongD-PVBVM2.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/blog/darmstrong/perpetual-virginity-of-mary-holy-ground',
      metaPath = 'blog/darmstrong/perpetual-virginity-of-mary-holy-ground',
      metaTitle = "Perpetual Virginity of Mary: &#8220;Holy Ground&#8221;",
      metaDescr = "The fundamental reason for Marian beliefs is to exalt and focus on our Lord Jesus Christ.",
      metaTags = ['Dave Armstrong', 'Blogs'];
  if ("" != '')
    [].push.apply(metaTags, "".split(', '));
</script>

</head>
<body>
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB6S87"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
  <a href="/college-guide" class="item">College Guide</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="/info/subscribe">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=918MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=918GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/subscriberservices/AccountStart.html?PUB=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in-popup" class="subscribe-popup item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="https://donate.ncregister.com/p-4-enews-general-fund.aspx?source=N18W" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
    <a href="http://www.catholicnewsagency.com/?utm_source=NCR%20Header%20Link" target="_blank">CNA</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in-popup" class="subscribe-popup"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div id="interior-logo-left" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-left'); });
  </script>
</div>

    </div>
    <div class="header-right header-ad">
      <div id="interior-logo-right" class="ad-slot header">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('interior-logo-right'); });
  </script>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" class="email-article-link">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" class="email-article-link">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    
      <div class="entry">
        <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
          <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
        </a>
        <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
      </div>
    
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/56764" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/56764" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        
            
  
  
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="Martin Schongauer (1448–1491), “Madonna of the Rose Garden”
" src="/images/uploads/ArmstrongD-PVBVM2.jpg"></div>
    <div class="article-image-caption">Martin Schongauer (1448–1491), “Madonna of the Rose Garden”
 </div>
    <div class="article-section">
    <a href="/sections/blog">Blogs</a>&nbsp;|&nbsp; May. 8, 2018
  </div>
  <div class="article-title">Perpetual Virginity of Mary: &#8220;Holy Ground&#8221;</div>
      <div class="article-subhead">The fundamental reason for Marian beliefs is to exalt and focus on our Lord Jesus Christ.</div>
    <div class="article-author"><a href="/blog/darmstrong">Dave Armstrong</a></div>
    <div class="article-body"><p>A priest who was helping a Baptist woman to understand the perpetual virginity of Mary became a bit frustrated, finally blurting out: &ldquo;God Himself was in Mary&#39;s womb!&rdquo; In a moment of illumination or grace or inspiration, the woman understood, thinking: &ldquo;Take off your shoes, for this is holy ground.&rdquo; The many relevant biblical analogies took hold.</p>

<p>We observe in Holy Scripture, for instance, Uzziah, who died when he touched the ark of the covenant, which was arguably the holiest object in the Old Testament, even though he was only trying to prevent it from falling:&nbsp;</p>

<p><strong>2 Samuel 6:6-7</strong>(RSV)&nbsp;And when they came to the threshing floor of Nacon, Uzzah put out his hand to the ark of God and took hold of it, for the oxen stumbled. [<strong>7</strong>] And the anger of the LORD was kindled against Uzzah; and God smote him there because he put forth his hand to the ark; and he died there beside the ark of God.&nbsp;</p>

<p>Others died by merely&nbsp;<em>looking&nbsp;</em>inside the ark:&nbsp;</p>

<blockquote>
<p><strong>1 Samuel 6:19&nbsp;</strong>And he slew some of the men of Beth-she&#39;mesh, because they looked into the ark of the LORD; he slew seventy men of them, and the people mourned because the LORD had made a great slaughter among the people. (cf. Ex 33:20).&nbsp;</p>
</blockquote>

<p>When God was present in a special way on Mount Sinai, at the time Moses received the Ten Commandments (Exodus, chapters 19 and 20), the people were warned not to even touch the mountain or its border, lest they die:&nbsp;</p>

<blockquote>
<p><strong>Exodus 19:11-12</strong>&nbsp;and be ready by the third day; for on the third day the LORD will come down upon Mount Sinai in the sight of all the people.&nbsp;[12] And you shall set bounds for the people round about, saying, `Take heed that you do not go up into the mountain or touch the border of it; whoever touches the mountain shall be put to death;&nbsp;</p>
</blockquote>

<p>This included even animals (19:13). I submit that this has implications for the propriety (though not literal necessity) of Mary being immaculate, in order to carry God in her womb for nine months. Without going into unnecessary detail, it also follows analogically, and from pious reflection, I think, that Mary&#39;s perpetual virginity is fitting and proper by the nature of the relationship of a holy God and man.&nbsp;</p>

<p>The Blessed Virgin Mary became, in effect, the New Holy of Holies, where God specially resides. But in the case of Mary, God is more present than He ever was in the tabernacle and temple, because now He is there&nbsp;<em>physically</em>, as a man, as well. Mary is the ark of the new covenant (as the Church fathers called her) and Mother of God (the Son).</p>

<p>Similarly, Jesus taught us that there is no marriage in heaven (Mt 22:30; Mk 12:25; Lk 20:34-35). Marriage is a type of the relationship of God and man, and our eventual union (Eph 5:21-33). The closeness that we will have with each other and with God in heaven is far more profound than mere physical proximity.&nbsp;</p>

<p>The denial of Mary&#39;s perpetual virginity (which was a radical innovation of the last 200-250 years, and&nbsp;<em>not</em> the view of the Protestant founders) exhibits an inadequate understanding of holy places. Consecrated persons and places are &ldquo;set aside&rdquo; for God&#39;s holy purposes.&nbsp;</p>

<p>Mary was perpetually a virgin not because normative married life is &ldquo;bad&rdquo; (a common unjust accusation against it) but rather, because consecrated virginity is a&nbsp;<em>higher&nbsp;</em>calling, and being the Mother of God is higher still.&nbsp;</p>

<p>Someone recently stated in a Facebook discussion that Catholic beliefs about Mary would mean she wasn&#39;t a &ldquo;normal wife.&rdquo; I replied that&nbsp;Mary was anything&nbsp;<em>but&nbsp;</em>a &ldquo;normal&rdquo; Jewish wife in the first place. She was suddenly &ldquo;with child&rdquo; miraculously by the Holy Spirit, and gave birth to Jesus: God the Son.&nbsp;</p>

<p>Most Protestants still accept the virgin birth. Consecrated virginity is far less notable than those two events. Yet the incarnation and virgin birth are widely accepted, while perpetual virginity is widely rejected. The traditional unity of the three related things is no longer comprehended by many.&nbsp;</p>

<p>Too many people assume that consecrated virginity is unimaginable or impossible, and that one could not possibly desire it. I think this prior assumption lies at the root of much of the objection. St. Paul (1 Corinthians 7) maintains that the single state allows a higher, undistracted devotion to the Lord.&nbsp;</p>

<p>Why should we think, then, that the Mother of God would be any other than a perpetual virgin, devoted to God the Father, and her Son, God the Son?</p>

<p>The Blessed Virgin Mary was consecrated by God, with her consent. Some people are called to be &ldquo;married to the Lord.&rdquo; It&#39;s precisely because we are so tied to the earth that we so often can&#39;t grasp heavenly realities that are clearly stated in Scripture (by both Jesus and Paul, in talking about singleness and voluntary eunuchs).</p>

<p>Some things can be so entirely appropriate that they almost approach necessity: not strictly &ldquo;logically&rdquo; but perhaps &ldquo;spiritually.&rdquo; Even the crucifixion (and perhaps the incarnation itself) were not&nbsp;<em>strictly</em> necessary (God&nbsp;<em>could&nbsp;</em>have simply declared those people saved who would have been saved by Jesus&#39; death on the cross), but they are sublimely important in the overall scheme of things.&nbsp;</p>

<p>God chose to save mankind by means of them. The virgin birth and perpetual virginity were the means that God chose to create the appropriate context in which the incarnation occurred.&nbsp;</p>

<p>In Catholic thinking, and the ancient apostolic tradition, Mary&#39;s perpetual virginity is a protection, so to speak, of the miraculous nature of the incarnation and Jesus&#39; birth. It&#39;s a Christocentric doctrine: just as all Marian doctrines are.&nbsp;</p>

<p>But so many critics are almost obsessed with unfairly blasting the Catholic Church for supposedly raising Mary to an idolatrous state, that they miss the fundamental reason for Marian beliefs: to exalt and focus on our Lord Jesus Christ.</p></div>
    

        
        <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        
          <script type="text/javascript">var noMoreComments;</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div class="article-comments">
    
  </div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/blog/darmstrong/perpetual-virginity-of-mary-holy-ground"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/blog/darmstrong/perpetual-virginity-of-mary-holy-ground" />
<input type="hidden" name="URI" value="blog/darmstrong/perpetual-virginity-of-mary-holy-ground" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="56764" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <!-- <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments. -->
        </p>
                  <p class="captcha" >Please enter the word you see in the image below:<br />
            <input class="text" type="text" name="captcha" value="" maxlength="20" /><br />
            <img src="http://www.ncregister.com/images/captchas/1525792883.6443.jpg" width="140" height="30" style="border:0;" alt=" " /></p>
                <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>

<div class="video-ad">
  <div class="title">EWTN NewsLink</div>
  <div style="position: relative; display: block; max-width: 100%;">
    <div style="padding-top: 56.25%;">
      <video class="video-js" controls data-account="1675170007001" data-application-id="" data-embed="default" data-player="4f575b12-8074-47cd-b401-253800972357" data-playlist-id="3292177820001" playsinline="" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"> </video>
      <script src="//players.brightcove.net/1675170007001/4f575b12-8074-47cd-b401-253800972357_default/index.min.js"></script></div>
  </div>
</div>

<div id="blogger-bio">
  
    <div class="name"><a href="/blog/darmstrong">Dave Armstrong</a></div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_18826-85x85.jpg" width="85" height="85"  alt="Dave Armstrong" /></div>
    <div class="text"><p>Dave Armstrong is a full-time <a href="http://www.patheos.com/blogs/davearmstrong/2009/06/dave-armstrongs-catholic-apologetics-bookstore-49-books-paperback-e-pub-mobi-nook-book-amazon-kindle-itunes-pdf-rock-bottom-regular-prices-67-savings-for-e-books-2.html">Catholic author</a> and apologist, who has been actively proclaiming and defending Christianity since 1981. He was received into the Catholic Church in 1991.</p>

<p>His multi-faceted website/blog, <a href="http://www.patheos.com/blogs/davearmstrong/">Biblical Evidence for Catholicism</a>, has been online since March 1997. He also maintains a popular <a href="https://www.facebook.com/dave.armstrong.798">Facebook page</a>.</p>

<p>Dave has been happily married to his wife Judy since October 1984. They have three sons and a daughter (all homeschooled) and reside in metro Detroit.</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending">
  <h1>Trending</h1>
  <div class="trending-panel">
     
      <div id="trending-entry-1" class="trending-entry lo-row">
        <div class="count lo-cell">
          1.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/kschiffer/tacoma-priest-who-collapsed-at-the-altar-has-now-died">Tacoma Priest Who Collapsed at the Altar Has Now Died</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/kschiffer/tacoma-priest-who-collapsed-at-the-altar-has-now-died">
                <img src="/images/sized/images/uploads/Schiffer-FRWAGNER-85x85.jpg" width="85" height="85"  alt="Tacoma Priest Who Collapsed at the Altar Has Now Died" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-2" class="trending-entry lo-row">
        <div class="count lo-cell">
          2.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/cardinal-eijk-pope-needed-to-give-clarity-to-german-bishops-on-intercommuni">Cardinal Eijk: Pope Francis Needed to Give Clarity on Intercommunion</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/cardinal-eijk-pope-needed-to-give-clarity-to-german-bishops-on-intercommuni">
                <img src="/images/sized/images/uploads/Screen_Shot_2018-05-07_at_09.12.54-1-85x85.png" width="85" height="85"  alt="Cardinal Eijk: Pope Francis Needed to Give Clarity on Intercommunion" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-3" class="trending-entry lo-row">
        <div class="count lo-cell">
          3.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/priests-appeal-to-worlds-bishops-to-address-pastoral-crisis-in-the-church">Priests Appeal to World&#8217;s Bishops to Address &#8216;Pastoral Crisis&#8217; in the Church</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/priests-appeal-to-worlds-bishops-to-address-pastoral-crisis-in-the-church">
                <img src="/images/sized/images/uploads/CNA_5accf6720b3b4_142992-85x85.jpg" width="85" height="85"  alt="Priests Appeal to World&#8217;s Bishops to Address &#8216;Pastoral Crisis&#8217; in the Church" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-4" class="trending-entry lo-row">
        <div class="count lo-cell">
          4.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/lawler-paints-bleak-picture-in-lost-shepherd">Lawler Paints Bleak Picture in &#8216;Lost Shepherd&#8217;</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/lawler-paints-bleak-picture-in-lost-shepherd">
                <img src="/images/sized/images/editorial/Lost_Sheperd-85x85.jpg" width="85" height="85"  alt="Lawler Paints Bleak Picture in &#8216;Lost Shepherd&#8217;" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-5" class="trending-entry lo-row">
        <div class="count lo-cell">
          5.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/cardinal-mueller-on-intercommunion-meeting-more-clarity-and-courage-needed">Cardinal M&#252;ller on Intercommunion Meeting: &#8216;More Clarity and Courage&#8217; Needed</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/cardinal-mueller-on-intercommunion-meeting-more-clarity-and-courage-needed">
                <img src="/images/sized/images/uploads/IMG_3413-85x85.jpg" width="85" height="85"  alt="Cardinal M&#252;ller on Intercommunion Meeting: &#8216;More Clarity and Courage&#8217; Needed" />
            </a>
          </div>
              </div>
              <div id="right-sidebar-b" class="ad-slot middle">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-b'); });
  </script>
</div>
           
      <div id="trending-entry-6" class="trending-entry lo-row">
        <div class="count lo-cell">
          6.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/tito-edwards/there-is-a-religion-losing-more-followers-in-the-us-than-christianity-mothe">There Is a Religion Losing More Followers in the US Than Christianity, Mother Angelica, and More!</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/tito-edwards/there-is-a-religion-losing-more-followers-in-the-us-than-christianity-mothe">
                <img src="/images/sized/images/uploads/Muslim_Children_Praying_Credit_Flickr-85x85.jpg" width="85" height="85"  alt="There Is a Religion Losing More Followers in the US Than Christianity, Mother Angelica, and More!" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-7" class="trending-entry lo-row">
        <div class="count lo-cell">
          7.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/tito-edwards/another-pro-life-leader-converts-to-catholicism-bbc-says-the-eucharist-smel">Another Pro-Life Leader Converts to Catholicism, BBC Says the Eucharist Smells Like Hate, and More!</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/tito-edwards/another-pro-life-leader-converts-to-catholicism-bbc-says-the-eucharist-smel">
                <img src="/images/sized/images/uploads/Pro_Lifers_From_Norma_McCorvey_Lila_Rose_Bryan_Kemper_Credit_Wikipedia-85x85.jpg" width="85" height="85"  alt="Another Pro-Life Leader Converts to Catholicism, BBC Says the Eucharist Smells Like Hate, and More!" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-8" class="trending-entry lo-row">
        <div class="count lo-cell">
          8.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/janet-smith-fearless-defender-of-humanae-vitae">Janet Smith, Fearless Defender of &#8216;Humanae Vitae&#8217;</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/janet-smith-fearless-defender-of-humanae-vitae">
                <img src="/images/sized/images/editorial/Dr_Janet_Smith_shms.edu_new-85x85.jpg" width="85" height="85"  alt="Janet Smith, Fearless Defender of &#8216;Humanae Vitae&#8217;" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-9" class="trending-entry lo-row">
        <div class="count lo-cell">
          9.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/german-bishops-worldly-priorities">German Bishops&#8217; Worldly Priorities</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/german-bishops-worldly-priorities">
                <img src="/images/sized/images/editorial/munich_cathedral-2309439_960_720_pixabay-85x85.jpg" width="85" height="85"  alt="German Bishops&#8217; Worldly Priorities" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-10" class="trending-entry lo-row">
        <div class="count lo-cell">
          10.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/tmcdonald/the-psalm-that-led-me-back-to-the-church">The Psalm That Led Me Back to the Church</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/tmcdonald/the-psalm-that-led-me-back-to-the-church">
                <img src="/images/sized/images/uploads/agony-85x85.jpg" width="85" height="85"  alt="The Psalm That Led Me Back to the Church" />
            </a>
          </div>
              </div>
                        
  </div>
</div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div class="ad-slot bottom">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=71" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=71">
  </a>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="/info/subscribe">Subscriptions</a>
      <a href="https://donate.ncregister.com/p-4-enews-general-fund.aspx?source=N18W" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/?mobile=1" class="mobile-only">Mobile Site</a>
      <a href="/info/opt-in-popup" class="subscribe-popup">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
      <a href="/info/ncr-privacy-policy">Privacy Policy</a>
    </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2018 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
    Accessed from 52.90.98.148
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>
<script type="text/javascript">
  function suppressOptinPopup() {
    setCookie('op-off', new Date().getTime(), 45);
    jQuery.fancybox.close();
  }

  function suppressDonatePopup() {
    setCookie('dp-off', new Date().getTime(), 45);
    jQuery.fancybox.close();
  }

  function showOptinPopup(now) {
    var opDays = 7;
    setCookie('op-off', now, opDays);
    jQuery.fancybox.open({
      href: '/info/opt-in-popup/auto',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function showDonatePopup(now) {
    var dpDays = 7;
    setCookie('dp-off', now, dpDays);
    jQuery.fancybox.open({
      href: '/info/donate-popup',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function handlePopup() {
    var now = new Date().getTime(),
        oneDay = 86400000,
        pCountDays = 1,
        pThresh = 2,
        pCount = getCookie('p-count'),
        dpOff = getCookie('dp-off'),
        opOff = getCookie('op-off');
    dpOff = dpOff == '' ? null : parseInt(dpOff);
    opOff = opOff == '' ? null : parseInt(opOff);
    pCount = pCount == '' ? 0 : parseInt(pCount);
    setCookie('p-count', pCount + 1, pCountDays);

    if (pCount > pThresh) {
      if (!dpOff && opOff && (now - opOff) > oneDay)
        showDonatePopup(now);
      if (!opOff && (!dpOff || (now - dpOff) > oneDay))
        showOptinPopup(now);
    }
  }

  handlePopup();
</script>
<script type="text/javascript">
  (function() {
  function async_load(script_url){
  var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
  var s = document.createElement('script'); s.src = protocol + script_url;
  var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
  }
  bm_website_code = '720BD26B5B3D490F';
  jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
  jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
  })();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'http://graph.facebook.com/?fields=share&id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);

  $('.email-article-link').attr('href', 'mailto:?subject=' + encodeURIComponent(metaTitle) + '&body=' + encodeURIComponent(metaDescr) + '%0A%0A' + encodeURIComponent(metaUrl));
</script>

</body>
</html>


  
  




