  <!doctype html>
<html>
<head>
  <script type='text/javascript'>var _sf_startpt=(new Date()).getTime(); // Chartbeat</script>
  <link rel="stylesheet" href="/css/layout/global.css">
  <link rel="stylesheet" href="/css/layout/jquery.fancybox.css">
  <link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i|Roboto:300,300i,400,400i,500,500i" rel="stylesheet">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.3/jquery.min.js"></script>
  <!-- CAN Container tag for NCRegister.com-->
<script async="1">
  (function() {
    __mtm = [ '55bbf6162cceb4ae45ce5480', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
    var s = document.createElement('script');
    s.async = 1;
    s.src = '//' + __mtm[1] + '/mtm.js';
    var e = document.getElementsByTagName('script')[0];
    (e.parentNode || document.body).insertBefore(s, e);
  })();
</script>
<!-- End CAN Container tag for NCRegister.com-->
<script type="text/javascript">
  (function() {
    function async_load(script_url){
      var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
      var s = document.createElement('script'); s.src = protocol + script_url;
      var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '720BD26B5B3D490F';
    jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
  })();

  // Ads
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  googletag.cmd.push(function() {
    googletag.defineSlot('/1319756/Top_Banner', [728, 90], 'header-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Bottom_Banner', [728, 90], 'bottom-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Middle_Banner_Home', [728, 90], 'home-middle-banner-ad').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Large_AdBar', [850, 50], 'fixed-bottom-banner-ad').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Left_Sidebar_A', [180, 150], 'left-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_B', [180, 150], 'left-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_C', [180, 150], 'left-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Left_Sidebar_D', [180, 150], 'left-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_A', [300, 250], 'right-sidebar-a').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_B', [300, 250], 'right-sidebar-b').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_C', [300, 250], 'right-sidebar-c').addService(googletag.pubads());
    googletag.defineSlot('/1319756/Right_Sidebar_D', [300, 250], 'right-sidebar-d').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_Article_1', [300, 250], 'embedded-ad-1').addService(googletag.pubads());
    googletag.defineSlot('/1319756/NCR_300x250_Fallback', [300, 250], 'NCR_300x250_Fallback').addService(googletag.pubads());

    googletag.defineSlot('/1319756/Article_Footer', [468, 60], 'article-footer-ad').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true, true);
    if (typeof metaTags != 'undefined')
      googletag.pubads().setTargeting('Keyword', metaTags);
    googletag.enableServices();
  });

  // Facebook
  window.fbAsyncInit = function() {
    FB.init({
      appId   : '347756275321330',
      xfbml   : true,
      version : 'v2.7'
    });
  };

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
       m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
         })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-767764-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  function getCookie(cname) {
    var cs = document.cookie.split(/;\s*/),
        name = cname + '=';
    for (var i = 0; i < cs.length; i++) {
      if (cs[i].indexOf(name) == 0)
        return cs[i].substr(name.length);
    }
    return '';
  }

  function setCookie(cname, value, expDays) {
    var c = cname + '=' + value;
    if (expDays) {
      var d = new Date();
      d.setTime(d.getTime() + expDays * 24 * 60 * 60 * 1000);
      c += '; expires=' + d.toUTCString() + '; path=/';
    }
    document.cookie = c;
  }
</script>

  <link rel="stylesheet" href="/css/layout/detail.css">

  <title>Make Peace With Your Brother | ncregister.com</title>
<link rel="canonical" href="http://www.ncregister.com/blog/antonetti/making-peace-with-your-brother">
<meta property="fb:app_id" content="347756275321330">
<meta property="fb:admins" content="1477213784">
<meta property="og:type" content="article">
<meta property="og:site_name" content="National Catholic Register">
<meta property="og:url" content="http://www.ncregister.com/blog/antonetti/making-peace-with-your-brother">
<meta property="og:description" content="Peace, true peace, always begins with remembering that we do love each other.">
<meta property="og:title" content="Make Peace With Your Brother">
<meta property="og:image" content="http://www.ncregister.com/images/uploads/Antonetti-MAKINGPEACE.jpg">
<meta property="og:image:width" content="682">
<meta property="og:image:height" content="519">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@NC_Register">
<meta name="twitter:url" content="http://www.ncregister.com/blog/antonetti/making-peace-with-your-brother">
<meta name="twitter:description" content="Peace, true peace, always begins with remembering that we do love each other.">
<meta name="twitter:title" content="Make Peace With Your Brother">
<meta name="twitter:image" content="http://www.ncregister.com/images/uploads/Antonetti-MAKINGPEACE.jpg">
<script type="text/javascript">
  var metaUrl = 'http://www.ncregister.com/blog/antonetti/making-peace-with-your-brother',
      metaTitle = "Make Peace With Your Brother",
      metaTags = ['    Sherry Antonetti  '.trim(), '    Blogs  '.trim()];
  if ("" != '')
    [].push.apply(metaTags, "".split(', '));
</script>

</head>
<body>
  <div id="fb-root"></div>
  <div id="page-container">
    <div id="header-container">
      <div id="header-global-nav">
  <div class="header-left">
    <div class="menu">
      <a class="menu-root" data-menu-id="sections-menu" href="javascript:;" >
        <img alt="menu" src="/css/layout/images/hamburger.png"> Sections
      </a>&nbsp;
      <div id="sections-menu" data-menu-id="sections-menu" class="menu-items">
  <a href="/sections/nation" class="item">Nation</a>
  <a href="/sections/vatican" class="item">Vatican</a>
  <a href="/sections/world" class="item">World</a>
  <a href="/sections/commentary" class="item">Commentary</a>
  <a href="/sections/blog" class="item">Blogs</a>
  <a href="/sections/features" class="item">Features</a>
  <a href="/sections/movies" class="item">Movies</a>
  <a href="/sections/books" class="item">Books</a>
  <a href="/sections/travel" class="item">Travel</a>
  <a href="/sections/radio" class="item">Radio</a>
  <a href="/info/resources1" class="item">Resources</a>
</div>

    </div>
    <div class="menu">
      <a href="/"><img alt="menu" src="/css/layout/images/home.png"> Home</a>&nbsp;
    </div>
    <div class="menu">
      <a id="search-menu-root" href="javascript:;"><img alt="search" src="/css/layout/images/lens.png"> Search</a>
      <div id="search-form-container">
        <form id="search-form">
          <input name="q" id="search-site" type="text" autocomplete="off" placeholder="Search NCRegister">
        </form>
      </div>
    </div>
  </div>
  <div class="header-right">
    <div class="menu">
      <a class="menu-root" data-menu-id="advertise-menu" href="http://ewtnadvertising.com" target="_blank">Advertise</a>&nbsp;
      <div id="advertise-menu" data-menu-id="advertise-menu" class="menu-items">
        <a href="http://ewtnadvertising.com/print-advertising/" target="_blank" class="item">Register Print Ads</a>
        <a href="http://ewtnadvertising.com" target="_blank" class="item">EWTN News Digital Ads</a>
        <a href="https://orders.ewtnadvertising.com/" target="_blank" class="item">Order Ads Online</a>
        <a href="http://ewtnadvertising.com/ncregister-com-job-board/" target="_blank" class="item">Post a Job ad</a>
      </div>
    </div>
    <div class="menu">
      <a class="menu-root" data-menu-id="subscriptions-menu" href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>&nbsp;
      <div id="subscriptions-menu" data-menu-id="subscriptions-menu" class="menu-items">
        <a href="https://sfsdata.com/ncr/Subscribe.aspx?KEY=917MSP" target="_blank" class="item">Subscribe</a>
        <a href="https://sfsdata.com/NCR/GiftR.html?KEY=917GIF" target="_blank" class="item">Give a Gift Subscription</a>
        <a href="/info/bulk-subscriptions" class="item">Discounted Bulk Subscriptions</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Renew Your Subscription</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Renew Your Gift Subscription</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Payments</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Account Status</a>
        <a href="https://sfsdata.com/sfsam/AMaint.aspx?PUB_CD=NCR" target="_blank" class="item">Missed Issue</a>
        <a href="/info/opt-in-popup" class="subscribe-popup item">Daily or Weekly e-Newsletter</a>
      </div>
    </div>
    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>&nbsp;
    <a href="/jobs">Jobs</a>&nbsp;
    <a href="http://www.ewtn.com/cataloguefeatured/" target="_blank">Store</a>
  </div>
  <div class="header-center">
    <a href="//www.facebook.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/facebook.png"></a>
    <a href="//twitter.com/NCRegister" target="_blank"><img alt="menu" src="/css/layout/images/twitter.png"></a>
    <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank"><img alt="search" src="/css/layout/images/rss.png"></a>
    <a href="/info/opt-in-popup" class="subscribe-popup"><img alt="daily update" src="/css/layout/images/newsletter.png"></a>
  </div>
</div>
<div id="header-banner-ad" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('header-banner-ad'); });
  </script>
</div>

<div id="header-logo-header">
  <div id="logo-super">
    <div class="header-left divider"></div>
    <div class="header-right divider"></div>
    <div class="header-center divider-text">A Service of EWTN</div>
  </div>
  
    <div class="header-left header-ad">
      <div class="ad-slot header">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=68" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=68">
  </a>
</div>

    </div>
    <div class="header-right header-ad">
      <div class="ad-slot header">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=69" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=69">
  </a>
</div>

    </div>
  
  <div id="logo-header">
    
      <div id="logo" class="header-center"><a href="/"><img alt="Register Logo" src="/css/layout/images/ncregister-logo-385x115.png"></a></div>
    
  </div>
</div>


    </div>
    <div id="main-container">
      <div id="main" class="lo-row">
  <div id="main-left" class="lo-cell">
    <div id="main-left-top" class="lo-row">
      <div id="main-left-sidebar" class="lo-cell">
        
          <div>
  <div class="share-count-container">
    <div id="share-count">0</div>
    <div>Shares</div>
  </div>
  <div class="icons">
    <div class="entry">
      <a rel="nofollow" href="/site/email/52494">
        <img class="center-vertical icon" alt="Email" src="/css/layout/images/detail-email.png">
      <a>
      <div class="center-vertical caption"><a rel="nofollow" href="/site/email/52494">Email</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" href="javascript:;" class="share-fb">
        <img class="center-vertical icon" alt="Share" src="/css/layout/images/detail-facebook.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" href="javascript:;" class="share-fb">Share</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-twitter" href="javascript:;">
        <img class="center-vertical icon" alt="Tweet" src="/css/layout/images/detail-twitter.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-twitter" href="javascript:;">Tweet</a></div>
    </div>
    <div class="entry">
      <a class="view-comments-link" rel="nofollow" href="#article-view-comments">
        <img class="center-vertical icon" alt="Comment" src="/css/layout/images/detail-comment.png">
      </a>
      <div class="center-vertical caption"><a class="view-comments-link" rel="nofollow" href="#article-view-comments">Comment</a></div>
    </div>
    <div class="entry">
      <a rel="nofollow" class="share-print" href="/site/print/52494" target="_blank">
        <img class="center-vertical icon" alt="Print" src="/css/layout/images/detail-print.png">
      </a>
      <div class="center-vertical caption"><a rel="nofollow" class="share-print" href="/site/print/52494" target="_blank">Print</a></div>
    </div>
  </div>
</div>
<div id="lsb-sticky-ads-marker"></div>
<div id="lsb-sticky-ads">
  <div id="left-sidebar-a" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-a'); });
  </script>
</div>

  <div id="left-sidebar-b" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-b'); });
  </script>
</div>

  <div id="left-sidebar-c" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-c'); });
  </script>
</div>

  <div id="left-sidebar-d" class="ad-slot detail-lsb">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('left-sidebar-d'); });
  </script>
</div>

</div>

        
      </div>
      <div id="main-left-main" class="lo-cell">
        
            
  
  
  
  
  
    
    
    
  
      <div class="article-image"><img alt="Margarete Depner (1885–1970), “Die Geschwister”, via Wikimedia Commons
" src="/images/uploads/Antonetti-MAKINGPEACE.jpg"></div>
    <div class="article-image-caption">Margarete Depner (1885–1970), “Die Geschwister”, via Wikimedia Commons
 </div>
    <div class="article-section">
        Blogs  &nbsp;|&nbsp; Feb. 22, 2017
  </div>
  <div class="article-title">Make Peace With Your Brother</div>
      <div class="article-subhead">Peace, true peace, always begins with remembering that we do love each other. </div>
    <div class="article-author"><a href="/blog/antonetti">    Sherry Antonetti  </a></div>
    <div class="article-body"><p>If we want a better virtual and actual community, we&#39;re going to have to learn to do something better than tolerate each other. &nbsp;My son didn&#39;t want to forgive his sister. I kept suggesting maybe, they should apologize to each other. &nbsp;</p>

<p>"She started it." he sulked.&nbsp;&nbsp;</p>

<p>&ldquo;I didn&rsquo;t ask you who started it.&rdquo;&nbsp;&nbsp;</p>

<p>&ldquo;I don&rsquo;t want to.&rdquo;&nbsp;&nbsp;</p>

<p>I tried the other angry party. &ldquo;After he does.&rdquo; The war would continue until either a greater force (me) laid down the law, or one or the other recognized the dignity and value of the other enough to apologize. No one wants to surrender their &ldquo;stands with a fist&rdquo; stance but there will be no end to the tension until at least one softens.</p>

<p>Parenting is one long attempt to help these non-adult human beings learn how they must manage when they are not in charge, life is not fair, or someone disagrees, irritates or wrongs them.&nbsp;&nbsp;&nbsp;</p>

<p>I admit, in my weaker moments, I&rsquo;ve tried the carrot.&nbsp; &ldquo;All those not fighting get ice cream.&rdquo; However bribed peace isn&rsquo;t peace either, it&rsquo;s more often an indication of my desire to whitewash the whole thing, and primes them to think, good behavior is not the norm, but something which must be bought.&nbsp; &nbsp;&nbsp;</p>

<p>Sometimes, I declare martial parental law.&nbsp; Make peace and quiet or you both will be working for me when you get home but forced peace isn&rsquo;t peace either. &nbsp;Whenever I get high handed and it works, I&rsquo;m reminded of the scene in cartoon version of The Hobbit between King Thorin and King Thranduil, &ldquo;Oh Great Elf King, my truest friend and ally, We must join forces against this kind of scourge.&rdquo; &ldquo;</p>

<p>&ldquo;But of course oh Noble King Under the Mountain, Your people are like brothers unto mine.&rdquo;&nbsp;&nbsp;</p>

<p>It sounded funny and phony in the seventies, and no less arch when the two factions are in my minivan.</p>

<p>&ldquo;Blessed are the peace makers.&rdquo;&nbsp; What does it mean to really make peace?</p>

<p>In the quiet simmering toleration phase of the after fight, it is not pleasant for anyone else trapped in the zone of toleration. In the virtual and adult real world, we keep thinking, after this next big moment &mdash;&nbsp;a march, the appointment of a judge, the Cubs winning the World Series, an election, whatever it is, we will all settle down and get along. &nbsp;If I wait until my kids grow out of it, they may leave home before recognizing how important their siblings are to them in everyday life. It will take more than knowledge to get my own offspring to see each other as being made in God&rsquo;s image and having innate worth. I suspect the same is true for the rest of the world.&nbsp;&nbsp;</p>

<p>One sibling points out how the other has done this before.&nbsp; Each presents a litany of offenses which prove the other one should be punished more.&nbsp; Forgiveness always sounds lovely in theory until it has to be actually applied.&nbsp;&nbsp; I explain it isn&rsquo;t a case of forgive and forget, it is a matter of forgive, and expect better, both from yourself and the other. &nbsp;</p>

<p>Beyond the mandated accords as brokered by Mom, my children have to learn to let go of past battles, rather than store them for future use.&nbsp; &nbsp;What happened between them is supposed to be left with the apologies peace that was extended.&nbsp; &ldquo;Each time you remember how your brother or your sister wronged you, you get another opportunity to forgive.&rdquo;&nbsp; They are united in one thing.&nbsp; Rolling their eyes at Mom going all Catholicmom on them.&nbsp;&nbsp; That&rsquo;s okay.&nbsp; The giggles are a good sign, and eventually, the apologies come and they&rsquo;re sincere.&nbsp;&nbsp; Ice cream for everyone.&nbsp; I don&rsquo;t tell them why.&nbsp;<br />
<br />
We&rsquo;re going to have to practice willed gentleness and willed firmness at the same time, if we&rsquo;re to create a better community, (both out in the bigger world, and here trapped in my car rides home).</p>

<p>Peace, true peace, always begins with remembering that we do love each other.&nbsp;</p></div>
    

        
        <div id="article-footer-ad" class="ad-slot article-footer">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('article-footer-ad'); });
  </script>
</div>

        
          <script type="text/javascript">var noMoreComments;</script>
<a name="article-view-comments"></a>
<div id="comments-hidden" class="article-view-comments view-comments-link">View Comments</div>
<div id="comments-shown" class="article-comments-container">
  <div class="article-comments-header lo-row">
    <div class="heading lo-cell">Comments</div>
    <div class="join-link lo-cell"><a href="#article-join-discussion">Join the Discussion</a></div>
  </div>
  <div class="article-comments">
    
  </div>
  <a name="article-join-discussion"></a>
  <div class="article-more-comments">
    <div class="instructions-header">Join the Discussion</div>
    <div class="instructions">
      We encourage a lively and honest discussion of our content. We ask that charity guide your words.
        By submitting this form, you are agreeing to our <a href="/info/discussion-guidelines">discussion guidelines</a>.
        Comments are published at our discretion. We won't publish comments that lack charity, are off topic, or are more than 400 words.
        Thank you for keeping this forum thoughtful and respectful.
    </div>
    <form id="comment_form" method="post" action="http://www.ncregister.com/blog/antonetti/making-peace-with-your-brother"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.ncregister.com/blog/antonetti/making-peace-with-your-brother" />
<input type="hidden" name="URI" value="blog/antonetti/making-peace-with-your-brother" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="entry_id" value="52494" />
<input type="hidden" name="site_id" value="1" />
</div>

 
                  
      <div class="form-fields">
                  <p>Name:<br /><input class="text" type="text" name="name" value="" /></p>
          <p>Email:<br /><input class="text" type="email" name="email" value="" /></p>
                <p><input type="hidden" name="title" value="" />
          Write your comment:<br />
          <textarea name="comment" cols="" rows="10" wrap="virtual" class="input_element"></textarea>
          <input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments.
        </p>
                  <p class="captcha" >Please enter the word you see in the image below:<br />
            <input class="text" type="text" name="captcha" value="" maxlength="20" /><br />
            <img src="http://www.ncregister.com/images/captchas/1487770067.9163.jpg" width="140" height="30" style="border:0;" alt=" " /></p>
                <p>
          <input type="submit" class="button" name="submit" value="Submit" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
          <input type="reset" class="button" name="reset" value="Clear" />
        </p>
        <input type="hidden" name="save_info" value="yes" />      </div>
    </form>
  </div>
  <div class="article-no-more-comments">
    Comments are no longer being accepted on this article.
  </div>
</div>

        
      </div>
    </div>
    <div id="main-left-bottom">
    </div>
  </div>
  <div id="main-right" class="lo-cell">
    
      <div id="right-sidebar-a" class="ad-slot top">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-a'); });
  </script>
</div>

<div id="blogger-bio">
  
    <div class="name"><a href="/blog/antonetti">Sherry Antonetti</a></div>
    <div class="image"><img src="/images/sized/images/member_photos/photo_18794-85x85.jpg" width="85" height="85"  alt="Sherry Antonetti" /></div>
    <div class="text"><p>Sherry Antonetti is a freelance writer, blogger and published author of <em>The Book of Helen</em>. She lives just outside of Washington, DC with her husband and their ten children.</p></div>
    <div class="clear"></div>
  
</div>

<div id="trending">
  <h1>Trending</h1>
  <div class="trending-panel">
     
      <div id="trending-entry-1" class="trending-entry lo-row">
        <div class="count lo-cell">
          1.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/pattyknap/arizona-womans-blindness-miraculously-cured-through-st.-charbel">Arizona Woman&#039;s Blindness Miraculously Cured Through St. Charbel</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/pattyknap/arizona-womans-blindness-miraculously-cured-through-st.-charbel">
                <img src="/images/sized/images/uploads/Knap-CHARBEL-85x85.png" width="85" height="85"  alt="Arizona Woman&#039;s Blindness Miraculously Cured Through St. Charbel" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-2" class="trending-entry lo-row">
        <div class="count lo-cell">
          2.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/cardinal-burke-explains-his-mission-to-guam">Cardinal Burke Firmly Rejects Account by Order of Malta&#8217;s Acting Head</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/cardinal-burke-explains-his-mission-to-guam">
                <img src="/images/sized/images/uploads/Screen_Shot_2017-02-18_at_23.51.41-1-85x85.png" width="85" height="85"  alt="Cardinal Burke Firmly Rejects Account by Order of Malta&#8217;s Acting Head" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-3" class="trending-entry lo-row">
        <div class="count lo-cell">
          3.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/armstrong/archdiocese-of-denver-reiterates-warning-about-charlie-johnston">Archdiocese of Denver Reiterates Warning About Charlie Johnston</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/armstrong/archdiocese-of-denver-reiterates-warning-about-charlie-johnston">
                <img src="/images/sized/images/uploads/charlie-johnston-03-85x85.jpg" width="85" height="85"  alt="Archdiocese of Denver Reiterates Warning About Charlie Johnston" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-4" class="trending-entry lo-row">
        <div class="count lo-cell">
          4.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/joseph-pronechen/12-more-surprising-and-little-known-facts-on-fatima">12 More Surprising and Little-Known Facts on Fatima</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/joseph-pronechen/12-more-surprising-and-little-known-facts-on-fatima">
                <img src="/images/sized/images/editorial/Credit_Joseph_Ferrara_Our_Lady_of_Fatima_in_LA_Archdiocese_via_Flickr_CC_BY_SA_20_CNA-85x85.jpg" width="85" height="85"  alt="12 More Surprising and Little-Known Facts on Fatima" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-5" class="trending-entry lo-row">
        <div class="count lo-cell">
          5.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/one-italian-wifes-countercultural-message-to-women">One Italian Wife&#8217;s Countercultural Message to Women</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/one-italian-wifes-countercultural-message-to-women">
                <img src="/images/sized/images/editorial/ConstanzaMiriano682-85x85.jpg" width="85" height="85"  alt="One Italian Wife&#8217;s Countercultural Message to Women" />
            </a>
          </div>
              </div>
              <div id="right-sidebar-b" class="ad-slot middle">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-b'); });
  </script>
</div>
           
      <div id="trending-entry-6" class="trending-entry lo-row">
        <div class="count lo-cell">
          6.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/JMorana/a-remembrance-of-norma-mccorvey-1947-2017">A Remembrance of Norma McCorvey (1947-2017)</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/JMorana/a-remembrance-of-norma-mccorvey-1947-2017">
                <img src="/images/sized/images/editorial/MoranaMcCorveyPavone1-85x85.jpg" width="85" height="85"  alt="A Remembrance of Norma McCorvey (1947-2017)" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-7" class="trending-entry lo-row">
        <div class="count lo-cell">
          7.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/edward-pentin/maltas-archbishop-seminarians-can-leave-if-they-dont-agree-with-pope-franci">Malta&#8217;s Archbishop: Seminarians Can Leave if They Don&#039;t Agree With Pope Francis</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/edward-pentin/maltas-archbishop-seminarians-can-leave-if-they-dont-agree-with-pope-franci">
                <img src="/images/sized/images/uploads/Screen_Shot_2017-02-20_at_21.45.57-85x85.png" width="85" height="85"  alt="Malta&#8217;s Archbishop: Seminarians Can Leave if They Don&#039;t Agree With Pope Francis" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-8" class="trending-entry lo-row">
        <div class="count lo-cell">
          8.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/msgr-pope/the-church-cannot-teach-error-because-she-was-founded-by-jesus-christ-who-i">The Church Cannot Teach Error, Because She Was Founded by Jesus Christ, Who is God Himself</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/msgr-pope/the-church-cannot-teach-error-because-she-was-founded-by-jesus-christ-who-i">
                <img src="/images/sized/images/uploads/Pope-ECCLESIOLOGY-85x85.jpg" width="85" height="85"  alt="The Church Cannot Teach Error, Because She Was Founded by Jesus Christ, Who is God Himself" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-9" class="trending-entry lo-row">
        <div class="count lo-cell">
          9.
        </div>
        <div class="title lo-cell">
          <div><a href="/daily-news/peter-kreeft-st.-augustine-is-a-man-for-our-times">Peter Kreeft: St. Augustine &#8216;Is a Man for Our Times&#8217;</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/daily-news/peter-kreeft-st.-augustine-is-a-man-for-our-times">
                <img src="/images/sized/images/editorial/0219pg7-85x85.jpg" width="85" height="85"  alt="Peter Kreeft: St. Augustine &#8216;Is a Man for Our Times&#8217;" />
            </a>
          </div>
              </div>
                         
      <div id="trending-entry-10" class="trending-entry lo-row">
        <div class="count lo-cell">
          10.
        </div>
        <div class="title lo-cell">
          <div><a href="/blog/kschiffer/norma-mccorvey-was-wrong-then-she-was-right-may-god-welcome-her-home">Norma McCorvey Was Wrong, Then She Was Right &#8212; May God Welcome Her Home</a></div>
        </div>
                  <div class="image lo-cell">
            <a href="/blog/kschiffer/norma-mccorvey-was-wrong-then-she-was-right-may-god-welcome-her-home">
                <img src="/images/sized/images/uploads/Schiffer-MCCORVEY-pfl-85x85.jpg" width="85" height="85"  alt="Norma McCorvey Was Wrong, Then She Was Right &#8212; May God Welcome Her Home" />
            </a>
          </div>
              </div>
                        
  </div>
</div>

<div id="right-sidebar-c" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-c'); });
  </script>
</div>

<div class="ad-slot bottom">
  <a href="http://revive.registerticket.com/revive/www/delivery/ck.php?zoneid=71" target="_blank">
    <img src="http://revive.registerticket.com/revive/www/delivery/avw.php?zoneid=71">
  </a>
</div>

<div id="right-sidebar-d" class="ad-slot bottom">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('right-sidebar-d'); });
  </script>
</div>


    
  </div>
</div>
<div id="bottom-banner-ad" class="ad-slot main-center">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('bottom-banner-ad'); });
  </script>
</div>


    </div>
    <div id="footer-container">
      <div class="footer-logo">
  <div><img alt="Register Logo" src="/css/layout/images/ncregister100k.png"></div>
</div>
<div class="footer-text">
  <div class="footer-links">
    <div>
      <a href="/">Home</a>
      <a href="/info/about_the_register">About Us</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318596&iu=/1319756/Click_Tracker">Subscriptions</a>
      <a href="http://pubads.g.doubleclick.net/gampad/clk?id=53318476&iu=/1319756/Click_Tracker" target="_blank">Donate</a>
      <a href="//ewtnadvertising.com" target="_blank">Advertise</a>
      <a href="/PR">Press Releases</a>
      <a href="//feeds.feedburner.com/NCRegisterDailyBlog" target="_blank">RSS Daily Register</a>
      <a href="//feeds.feedburner.com/NationalCatholicRegisterBloggers" target="_blank">RSS Bloggers</a>
      <a href="/info/contacts">Contact</a>
      <a href="/jobs">Jobs</a>
    </div>
    <div>
      <a href="/info/opt-in-popup" class="subscribe-popup">Sign up for our E-Newsletter</a>
      <a href="https://www.facebook.com/NCRegister" target="_blank">Facebook</a>
      <a href="https://twitter.com/NCRegister" target="_blank">Twitter</a>
      <a href="https://www.youtube.com/NCRegister" target="_blank">YouTube</a>
      <a href="//instagram.com/ncregister/" target="_blank">Instagram</a>
      <a href="https://play.google.com/store/apps/details?id=com.ewtn.ncrreader&amp;hl=en" target="_blank">Android App</a>
      <a href="https://itunes.apple.com/us/app/national-catholic-register/id736212445?mt=8" target="_blank">iOS App</a>
    </div>
  </div>
  <div class="footer-fine-print">
    Copyright &copy; 2017 EWTN News, Inc.&nbsp; All rights reserved.<br>
    Reproduction of material from this website without written permission, or unlicensed commercial use<br>
    or monetization of <em>National Catholic Register</em> RSS feeds is strictly prohibited.<br>
    Accessed from 54.224.77.253
  </div>
</div>

    </div>
  </div>
  <div id="fixed-bottom-banner">
    <div id="fixed-bottom-banner-ad" class="ad-slot fixed-bottom-banner">
  <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('fixed-bottom-banner-ad'); });
  </script>
</div>

  </div>
  <script type="text/javascript" src="/js/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="/js/menu.js"></script>
<script type="text/javascript" src="/js/global.js"></script>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 4055;
  _sf_async_config.domain = 'ncregister.com';
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
  })();
</script>
<script type="text/javascript">
  function neverShowPopup() {
    setCookie('opt-in-hide', true, 365);
    jQuery.fancybox.close();
  }

  function showSubscribePopup() {
    if (getCookie('opt-in-hide') != '')
      return;

    if (getCookie('opt-in-set') == '') {
      setCookie('opt-in-set', true, 365);
      setCookie('opt-in-hide', true, 7);
      return;
    }

    setCookie('opt-in-set', true, 365);
    setCookie('opt-in-hide', true, 7);
    jQuery.fancybox.open({
      href: '/info/opt-in-popup/auto',
      padding: 0,
      type: 'iframe',
      closeBtn: false
    });
  }

  function showInterstitial(interstitialId) {
    if (getCookie('interstitial-hide') != '')
      return;

    setCookie('interstitial-hide', true, 2);

    jQuery.fancybox.open({
      href: '/message/' + interstitialId,
      type: 'iframe',
      padding: 0,
      width: 750,
      height: 520,
      fitToView: false,
      autoSize: false
    });
  }

  var interstitialOn = '2016-12-12T05:00Z|2017-01-01T05:00Z';
  if (interstitialOn == 'no' || interstitialOn == 'off')
    interstitialOn = false;
  else {
    var parts = interstitialOn.split('|'),
        now = new Date(),
        isStart = new Date(parts[0]),
        isStop = new Date(parts[1]);
    interstitialOn = isStart <= now && now < isStop;
  }
  if (interstitialOn)
    showInterstitial();
  else
    showSubscribePopup();
</script>

  <script type="text/javascript" src="/js/comments.js"></script>

  <script type="text/javascript" src="/js/embedded-article-ad.js"></script>

<script type="text/javascript" src="//connect.facebook.net/en_US/all.js"></script>
<script type="text/javascript">
  var fbWait = [ 3000, 9000 ],
      fbShareRetry = 0;
  function getFbShares() {
    $.ajax({
      url: 'http://graph.facebook.com/?fields=share&id=' + encodeURIComponent(metaUrl),
      dataType: 'json',
      success: function(data) {
        if (data.share) {
          $('#share-count').html(data.share.share_count);
          $('.share-count-container').show();
        } else if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      },
      error: function(resp) {
        if (fbShareRetry < fbWait.length) {
          setTimeout(getFbShares, fbWait[fbShareRetry]);
          fbShareRetry++;
        }
      }
    });
  }
  getFbShares();

  $('.share-fb').click(function() {
    FB.ui({
      method: 'share',
      display: 'popup',
      href: metaUrl
    });
  });
  $('.share-print').click(function(e) {
    window.open($(e.target).attr('href'), 'Print', 'width=600,height=550,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('.share-twitter').click(function(e) {
    var url = 'https://twitter.com/intent/tweet?hashtags=NCRegister&text=' + encodeURIComponent(metaTitle) + '&url=' + encodeURIComponent(metaUrl)
    window.open(url, 'Tweet', 'width=600,height=400,toolbar=no,status=no,scrollbars=yes,location=no,menubar=no,resizable=no');
    return false;
  });
  $('#main-left-main .article-body a').attr('target', '_blank');

  function stickAdsInViewport() {
    var markerBR = $('#lsb-sticky-ads-marker')[0].getBoundingClientRect(),
        $ads = $('#lsb-sticky-ads'),
        adsBR = $ads[0].getBoundingClientRect(),
        mainLeftBR = $('#main-left')[0].getBoundingClientRect();
    if (mainLeftBR.left < 0) {
      $ads.removeClass('sticky top bottom');
      return;
    }
    if ($ads.hasClass('sticky top')) {
      if (adsBR.bottom > mainLeftBR.bottom) {
        $ads.removeClass('top').addClass('bottom');
      } else if (markerBR.top > 12) {
        $ads.removeClass('sticky top');
      }
    } else if ($ads.hasClass('sticky bottom')) {
      if (adsBR.top > 12) {
        $ads.removeClass('bottom').addClass('top');
      }
    } else {
      if (mainLeftBR.bottom - adsBR.height < 12) {
        $ads.addClass('sticky bottom');
      } else if (markerBR.top < 12) {
        $ads.addClass('sticky top');
      }
    }
  }

  $(stickAdsInViewport);
  $(window).on('scroll', stickAdsInViewport);
</script>

</body>
</html>


  
  





